<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/467-food.xml" title="food"/>
<link href="/pu_echo/styles/fontawesome.css" rel=preload as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link href="/pu_echo/styles/fontawesome.css" rel=stylesheet></noscript><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>What's for dinner? Healthy comfort food ideas that are perfect for cold winter days</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="description" content="Warming dinners that are full of nutritious ingredients - take inspiration from the dishes we'll be cooking this week "><meta name="keywords" content="restaurant reviews; wine; Darina Allen; Currabinny; Food news - The Menu; taste tests;"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="restaurant reviews; wine; Darina Allen; Currabinny; Food news - The Menu; taste tests;"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_seoimageog_pjimage_286_29.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/food/arid-40783482.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="What's for dinner? Healthy comfort food ideas that are perfect for cold winter days"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Warming dinners that are full of nutritious ingredients - take inspiration from the dishes we'll be cooking this week "><meta property="article:published_time" content="2022-01-12T11:13:00+00:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Lifestyle/FOOD"><meta property="article:tag" content="IE-Lifestyle/FOOD"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_articlelarge_pjimage_286_29.jpg"><meta itemprop="name"><meta itemprop="description"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_articlelarge_pjimage_286_29.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="What's for dinner? Healthy comfort food ideas that are perfect for cold winter days"><meta name="twitter:description" content="Warming dinners that are full of nutritious ingredients - take inspiration from the dishes we'll be cooking this week "><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/food/arid-40783482.html"><meta content="article" name=pageType><meta content="40783482" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_articlelarge_pjimage_286_29.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/food/arid-40783482.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/food/arid-40783482.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js"></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: 'What&#039;s for dinner? Healthy comfort food ideas that are perfect for cold winter days',
					articleAuthor: '0',
					articlePubDate: '2022-01-12T11:13:00+00:00',
					articleID: '40783482',
					articleSection: 'IE-Lifestyle/FOOD',
					pageTags: 'restaurant reviews; wine; Darina Allen; Currabinny; Food news - The Menu; taste tests;',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"><script src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style.74bac3ed.css"><script src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script src="/pu_examiner/build/scripts.52ab788a.js"></script><script src=https://loader-cdn.azureedge.net/prod/itex/loader.min.js></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("igmAuth="));

					let pageAttributes = {
						author: "0",
						topic: [""],
						content_id: "40783482",
						page_type: "article",
						section: "food",
						subsection: "",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						}
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'food';
					_sf_async_config.sections = 'food';
					
					//var _cbq = window._cbq = (window._cbq || []);
					//var _cbq_user_state = 'anon';
					//if (isLoggedIn())
					//	{
					//		_cbq_user_state = 'paid';
					//	}
					//_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
				//function isLoggedIn()	{
				//	if (document.cookie.indexOf('igmRegID=') === -1)
				//	{
				//		return false;
				//	}
				//	else
				//	{
				//		return true;
				//	}
				//}
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/food/arid-40783482.html",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/food/", "name": "Food &amp; Recipes" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
					
						{ "name": "What&#039;s for dinner? Healthy comfort food ideas that are perfect for cold winter days" }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="page-category-food " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a> </div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" alt="Irish Examiner Logo"></a><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE</a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" class="dropdown-item MG2Subscribe" rel=noopener style="display: none;" id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" class="dropdown-item MG2MyAccount" rel=noopener style="display: none;" id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<ul class="secondary-nav">
<li class="hottopics"><strong><a class="" href="/index.php?puid=102&amp;pageid=1122">IN FOCUS:</a> </strong></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5070617&amp;puid=102&amp;pageid=1122">Golfgate</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5012963&amp;puid=102&amp;pageid=1122">COVID-19</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5014070&amp;puid=102&amp;pageid=1122">Climate</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5121567&amp;puid=102&amp;pageid=1122">History - Road to Civil War</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=51021837&amp;puid=102&amp;pageid=1122">Global Irish Hub</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5121159&amp;puid=102&amp;pageid=1122">New Year, New Career</a></li>
<li class=""><a class="groupinnav" href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=digisubslaunch">Subscribe</a></li>
</ul>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40783482" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1 class=article-title><span>What's for dinner? Healthy comfort food ideas that are perfect for cold winter days</span></h1><div class=teaser>Warming dinners that are full of nutritious ingredients - take inspiration from the dishes we'll be cooking this week  </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/5646/2823369_3_articlelarge_pjimage_286_29.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/5646/2823369_3_articlemedium_pjimage_286_29.jpg"><img src="/cms_media/module_img/5646/2823369_3_articlesmall_pjimage_286_29.jpg" title="What&#039;s for dinner? Healthy comfort food ideas that are perfect for cold winter days" width=600 height=338 alt="What&#039;s for dinner? Healthy comfort food ideas that are perfect for cold winter days" data-src="/cms_media/module_img/5646/2823369_3_articlesmall_pjimage_286_29.jpg"> <figcaption class=imgFCap><p>Cosy comfort food perfect for cold winter nights. </p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/food/arid-40783482.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/food/arid-40783482.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/food/arid-40783482.html" aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/food/arid-40783482.html" class=share-popup aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/food/arid-40783482.html" aria-label=mail><i class="fa fa-envelope">&#xf0e0;</i></a></div><div class="byline date-byline">Wed, 12 Jan, 2022 - 11:13</div><div class=author-byline></div><div class=generic-text><div class="ctx_content"><story><p class=""><div class=recipe><h2 class=recipe-title>Cassoulet</h2><div class=row><div class="col-sm-3 recipe-author"><p>recipe by:<span><b>Currabinny Cooks</b></span></p></div><div class="col-sm recipe-description"><p>This is a quick and easy way of making the classic French peasants&#039; stew of sausages, beans and duck - enjoy with crusty bread to soak up the deliciously rich sauce</p></div></div><div class=recipe-box><div class=" recipe-box-img"><img src="https://www.irishexaminer.com/cms_media/module_img/5095/2547902_1_articlelarge_cassoulet.jpg" class=contain alt="Cassoulet" layout=fill> </div><div class="row recipe-data"><div class="col-lg recipe-data-info"><p>Servings</p><span class=icon-kcal></span><span>4</span></div><div class="col-lg recipe-data-info"><p>Preparation Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>10 mins</span></div><div class="col-lg recipe-data-info"><p>Cooking Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>30 mins</span></div><div class="col-lg recipe-data-info"><p>Total Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>40 mins</span></div><div class="col-lg recipe-data-info"><p>Course</p><i class="fa fa-cutlery">&#xf0f5;</i> <span>Main</span></div></div></div><div class=row><div class="col-sm-5 p-0 order-sm-2"><div class=recipe-ingredients><p><b>Ingredients</b></p><ul><li><p>4 large Toulouse Sausages</p></li><li><p>1 duck breast</p></li><li><p>250g smoked bacon or rashers, cut into lardons</p></li><li><p>1 large onion, sliced</p></li><li><p>4 garlic cloves, thinly sliced</p></li><li><p>1 tbsp tomato purée</p></li><li><p>80ml red wine</p></li><li><p>1 tin of chopped tomatoes</p></li><li><p>2 tins of butter beans, drained</p></li><li><p>2 bay leaves</p></li><li><p>2 tbsp grain mustard</p></li><li><p>sea salt</p></li><li><p>freshly-cracked black pepper</p></li><li><p>a little olive oil</p></li><li><p>60g coarse breadcrumbs</p></li></ul></div></div><div class="col-sm order-sm-1"><div class=recipe-instructions><p><b>Method</b></p><ol><li><p>In a casserole, over a medium-high heat, brown the sausage and duck breast until they are golden and sizzling on all sides. Take the meat out of the pan and set aside. Add the onions, bacon and garlic to the pan cooking for 5-6 minutes until the onion is softened and the bacon is turning crisp.</p><div style="max-width: 100%"> </div></li><li><p>Pour in the red wine, allowing it to sizzle away until it begins to evaporate and thicken with the cooking fat. Add the tomato purée, stirring it in well before adding the tinned tomatoes. Add back the sausage and duck breast, bringing the whole lot to the boil.</p><div style="max-width: 100%"> </div></li><li><p>Reduce the heat to a simmer and add the beans, bay leaves, mustard and a little sea salt and black pepper. Simmer gently for around 15 minutes.</p><div style="max-width: 100%"> </div></li><li><p>Scatter over the breadcrumbs on top, drizzle lightly with olive oil and sprinkle lightly with sea salt before placing under a hot grill for a minute or two until golden. Serve hot.</p><div style="max-width: 100%"> </div></li></ol></div></div></div></div><script type=application/ld+json>	{
		"@context": "http://schema.org/",
		"@type": "Recipe",
        "name": "Cassoulet",
        "description": "This is a quick and easy way of making the classic French peasants&#039; stew of sausages, beans and duck - enjoy with crusty bread to soak up the deliciously rich sauce",
		 "image": [
		    
		         "https://www.irishexaminer.com/cms_media/module_img/5095/2547902_1_articlelarge_cassoulet.jpg"
                 
		    
        ],
         
            "author": {
	                "@type": "Person",
	                "name": "Currabinny Cooks"
	             },
	     
       "recipeIngredient": [
       		
		         "4 large Toulouse Sausages"
                 ,
		    
		         "1 duck breast"
                 ,
		    
		         "250g smoked bacon or rashers, cut into lardons"
                 ,
		    
		         "1 large onion, sliced"
                 ,
		    
		         "4 garlic cloves, thinly sliced"
                 ,
		    
		         "1 tbsp tomato purée"
                 ,
		    
		         "80ml red wine"
                 ,
		    
		         "1 tin of chopped tomatoes"
                 ,
		    
		         "2 tins of butter beans, drained"
                 ,
		    
		         "2 bay leaves"
                 ,
		    
		         "2 tbsp grain mustard"
                 ,
		    
		         "sea salt"
                 ,
		    
		         "freshly-cracked black pepper"
                 ,
		    
		         "a little olive oil"
                 ,
		    
		         "60g coarse breadcrumbs"
                 
		    
        ],
      "recipeInstructions": [
       		
       		     {
       		     "@type": "HowToStep",
		         "text": "In a casserole, over a medium-high heat, brown the sausage and duck breast until they are golden and sizzling on all sides. Take the meat out of the pan and set aside. Add the onions, bacon and garlic to the pan cooking for 5-6 minutes until the onion is softened and the bacon is turning crisp."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Pour in the red wine, allowing it to sizzle away until it begins to evaporate and thicken with the cooking fat. Add the tomato purée, stirring it in well before adding the tinned tomatoes. Add back the sausage and duck breast, bringing the whole lot to the boil."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Reduce the heat to a simmer and add the beans, bay leaves, mustard and a little sea salt and black pepper. Simmer gently for around 15 minutes."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Scatter over the breadcrumbs on top, drizzle lightly with olive oil and sprinkle lightly with sea salt before placing under a hot grill for a minute or two until golden. Serve hot."
		         
		         }
                 
		    
        ],
       "recipeYield": [
          "4"
        ],
      "keywords": "Recipe Occasion Midweek meals,Recipe Occasion Family cooking,Recipe Ingredient Vegetables",
	  
            "prepTime": "PT10M",
      
      
            "cookTime": "PT30M",
      
      
           "totalTime": "PT40M",
      
      
      
      "recipeCategory": "Main",
      "recipeCuisine": ""
	}
</script></p><p class=""><div class=recipe><h2 class=recipe-title>Pearl Barley with wild mushrooms</h2><div class=row><div class="col-sm-3 recipe-author"><p>recipe by:<span><b>Currabinny Cooks</b></span></p></div><div class="col-sm recipe-description"><p>This is a great dish for knocking up mid-week. It has minimum ingredients, takes no time at all and is very filling. The leftovers make ideal lunchbox fillers too</p></div></div><div class=recipe-box><div class=" recipe-box-img"><img src="https://www.irishexaminer.com/cms_media/module_img/4950/2475200_1_articlelarge_mushroom_pearl_barley.jpeg" class=contain alt="Pearl Barley with wild mushrooms" layout=fill> </div><div class="row recipe-data"><div class="col-lg recipe-data-info"><p>Servings</p><span class=icon-kcal></span><span>4</span></div><div class="col-lg recipe-data-info"><p>Preparation Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>5 mins</span></div><div class="col-lg recipe-data-info"><p>Cooking Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>30 mins</span></div><div class="col-lg recipe-data-info"><p>Total Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>35 mins</span></div><div class="col-lg recipe-data-info"><p>Course</p><i class="fa fa-cutlery">&#xf0f5;</i> <span>Main</span></div></div></div><div class=row><div class="col-sm-5 p-0 order-sm-2"><div class=recipe-ingredients><p><b>Ingredients</b></p><ul><li>200g pearl barley</li><li><p>2 shallots, sliced thinly</p></li><li><p>200g mixed wild mushrooms, torn or sliced thin pieces</p></li><li><p>a few sprigs of fresh thyme</p></li><li><p>1 clove of garlic, crushed</p></li><li><p>Handful of fresh coriander, chopped</p></li><li><p>Handful of fresh parsley, chopped</p></li><li><p>Juice of half a lemon</p></li><li><p>50g butter</p></li><li><p>Olive oil</p></li><li><p>Sea salt and black pepper</p></li></ul></div></div><div class="col-sm order-sm-1"><div class=recipe-instructions><p><b>Method</b></p><ol><li><p>Cook the barley in a pot of boiling salted water over a medium heat for around 20 minutes until cooked through but still with a little bite. Drain and leave aside while you prepare the rest of the dish.</p><div style="max-width: 100%"> </div></li><li><p>Using a frying pan, heat a little olive oil over medium-high heat and cook the shallots for around five minutes, stirring them around the pan regularly until they have softened and starting to caramelise.</p><div style="max-width: 100%"> </div></li><li><p>Remove from the pan to a plate and wipe the pan clean. Return the pan to a medium-high heat with another tablespoon or so of olive oil and place the sliced mushroom in, seasoning them with sea salt and black pepper.</p><div style="max-width: 100%"> </div></li><li><p>Let them sizzle away for around five or six minutes. Add the butter to the pan along with the crushed garlic and move the mushrooms around the pan so that everything gets coated in butter and garlic. After a minute or two add the thyme sprigs and cook for around 10 minutes at a slightly lower temperature.</p><div style="max-width: 100%"> </div></li><li><p>Remove the mushrooms from the pan and add to the barley and onion in a medium-sized, bowl and mix everything together including the chopped herbs. Squeeze in a little lemon juice and check the seasoning. Serve warm in bowls.<br /><br /></p><div style="max-width: 100%"> </div></li></ol></div></div></div></div><script type=application/ld+json>	{
		"@context": "http://schema.org/",
		"@type": "Recipe",
        "name": "Pearl Barley with wild mushrooms",
        "description": "This is a great dish for knocking up mid-week. It has minimum ingredients, takes no time at all and is very filling. The leftovers make ideal lunchbox fillers too",
		 "image": [
		    
		         "https://www.irishexaminer.com/cms_media/module_img/4950/2475200_1_articlelarge_mushroom_pearl_barley.jpeg"
                 
		    
        ],
         
            "author": {
	                "@type": "Person",
	                "name": "Currabinny Cooks"
	             },
	     
       "recipeIngredient": [
       		
		         "200g pearl barley"
                 ,
		    
		         "2 shallots, sliced thinly"
                 ,
		    
		         "200g mixed wild mushrooms, torn or sliced thin pieces"
                 ,
		    
		         "a few sprigs of fresh thyme"
                 ,
		    
		         "1 clove of garlic, crushed"
                 ,
		    
		         "Handful of fresh coriander, chopped"
                 ,
		    
		         "Handful of fresh parsley, chopped"
                 ,
		    
		         "Juice of half a lemon"
                 ,
		    
		         "50g butter"
                 ,
		    
		         "Olive oil"
                 ,
		    
		         "Sea salt and black pepper"
                 
		    
        ],
      "recipeInstructions": [
       		
       		     {
       		     "@type": "HowToStep",
		         "text": "Cook the barley in a pot of boiling salted water over a medium heat for around 20 minutes until cooked through but still with a little bite. Drain and leave aside while you prepare the rest of the dish."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Using a frying pan, heat a little olive oil over medium-high heat and cook the shallots for around five minutes, stirring them around the pan regularly until they have softened and starting to caramelise."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Remove from the pan to a plate and wipe the pan clean. Return the pan to a medium-high heat with another tablespoon or so of olive oil and place the sliced mushroom in, seasoning them with sea salt and black pepper."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Let them sizzle away for around five or six minutes. Add the butter to the pan along with the crushed garlic and move the mushrooms around the pan so that everything gets coated in butter and garlic. After a minute or two add the thyme sprigs and cook for around 10 minutes at a slightly lower temperature."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Remove the mushrooms from the pan and add to the barley and onion in a medium-sized, bowl and mix everything together including the chopped herbs. Squeeze in a little lemon juice and check the seasoning. Serve warm in bowls."
		         
		         }
                 
		    
        ],
       "recipeYield": [
          "4"
        ],
      "keywords": "Recipe Ingredient Vegetables,Recipe Occasion Midweek meals,Recipe Occasion Vegetarian &amp; Vegan,Recipe Occasion Budget cooking",
	  
            "prepTime": "PT5M",
      
      
            "cookTime": "PT30M",
      
      
           "totalTime": "PT35M",
      
      
      
      "recipeCategory": "Main",
      "recipeCuisine": ""
	}
</script></p><div class="inline-paywall-IE-template"><p class=""><div class=recipe><h2 class=recipe-title>Cauliflower chicken gratin</h2><div class=row><div class="col-sm-3 recipe-author"><p>recipe by:<span><b>Darina Allen	</b></span></p></div><div class="col-sm recipe-description"><p>Tender cauliflower, chicken chunks and plenty of fresh herbs combine to create a cheesy, comforting dish filled with flavour</p></div></div><div class=recipe-box><div class=" recipe-box-img"><img src="https://www.irishexaminer.com/cms_media/module_img/5168/2584493_1_articlelarge_iStock-469351280.jpg" class=contain alt="Cauliflower chicken gratin" layout=fill> </div><div class="row recipe-data"><div class="col-lg recipe-data-info"><p>Servings</p><span class=icon-kcal></span><span>6</span></div><div class="col-lg recipe-data-info"><p>Preparation Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>15 mins</span></div><div class="col-lg recipe-data-info"><p>Cooking Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>1 hours 15 mins</span></div><div class="col-lg recipe-data-info"><p>Total Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>1 hours 30 mins</span></div><div class="col-lg recipe-data-info"><p>Course</p><i class="fa fa-cutlery">&#xf0f5;</i> <span>Main</span></div></div></div><div class=row><div class="col-sm-5 p-0 order-sm-2"><div class=recipe-ingredients><p><b>Ingredients</b></p><ul><li><p>1.5kg chicken</p></li><li><p>4 carrots, sliced</p></li><li><p>4 onions, sliced</p></li><li><p>sprig each of thyme and tarragon </p></li><li><p>a few peppercorns</p></li><li><p>600ml homemade chicken stock</p></li><li><p>900g cauliflower florets</p></li><li><p>250g mushrooms, sliced</p></li><li><p>scrap of butter</p></li><li><p>350ml milk</p></li><li><p>350ml cream</p></li><li><p>4 tsp tarragon or annual marjoram</p></li><li><p>60g buttered crumbs (mix 28g of melted butter with 57g bread crumbs)</p></li><li><p>50-100g mature Cheddar, grated</p></li><li><p>2 lasagne dishes (25.5cm x 20.5cm) 10in x 8in</p></li></ul></div></div><div class="col-sm order-sm-1"><div class=recipe-instructions><p><b>Method</b></p><ol><li><p>Put the chicken into a saucepan or casserole with the onions and carrots. Add a sprig of thyme, tarragon and a few peppercorns.</p><div style="max-width: 100%"> </div></li><li><p>Pour in the stock, bring to the boil, cover and simmer for 1-1¼ hours or until the chicken is tender. Meanwhile cook the cauliflower florets in boiling salted water until al dente. Drain and refresh under cold water, set aside. Sauté the mushrooms in the butter in a hot pan season with salt and freshly ground pepper and set aside.</p><div style="max-width: 100%"> </div></li><li><p>When the chicken is cooked, remove the meat from the carcass and carve into bite-sized pieces. Strain and degrease the cooking liquid, add the cream and milk, bring to the boil, add the tarragon or annual marjoram, simmer for a few minutes, thicken to a light coating consistency with roux, then add the chicken to the sauce. Season with salt and freshly ground pepper.</p><div style="max-width: 100%"> </div></li><li><p>Butter an ovenproof lasagne dish, put a layer of cauliflower on the base, scatter the mushrooms on top and cover with the creamy chicken mixture. Mix the buttered crumbs with the grated cheese and sprinkle over the surface.</p><div style="max-width: 100%"> </div></li><li><p>Reheat in a moderate oven 180°C for 15-20 minutes and flash under the grill until the top is crunchy and golden. Serve immediately. </p><div style="max-width: 100%"> </div></li></ol></div></div></div></div><script type=application/ld+json>	{
		"@context": "http://schema.org/",
		"@type": "Recipe",
        "name": "Cauliflower chicken gratin",
        "description": "Tender cauliflower, chicken chunks and plenty of fresh herbs combine to create a cheesy, comforting dish filled with flavour",
		 "image": [
		    
		         "https://www.irishexaminer.com/cms_media/module_img/5168/2584493_1_articlelarge_iStock-469351280.jpg"
                 
		    
        ],
         
            "author": {
	                "@type": "Person",
	                "name": "Darina Allen	"
	             },
	     
       "recipeIngredient": [
       		
		         "1.5kg chicken"
                 ,
		    
		         "4 carrots, sliced"
                 ,
		    
		         "4 onions, sliced"
                 ,
		    
		         "sprig each of thyme and tarragon "
                 ,
		    
		         "a few peppercorns"
                 ,
		    
		         "600ml homemade chicken stock"
                 ,
		    
		         "900g cauliflower florets"
                 ,
		    
		         "250g mushrooms, sliced"
                 ,
		    
		         "scrap of butter"
                 ,
		    
		         "350ml milk"
                 ,
		    
		         "350ml cream"
                 ,
		    
		         "4 tsp tarragon or annual marjoram"
                 ,
		    
		         "60g buttered crumbs (mix 28g of melted butter with 57g bread crumbs)"
                 ,
		    
		         "50-100g mature Cheddar, grated"
                 ,
		    
		         "2 lasagne dishes (25.5cm x 20.5cm) 10in x 8in"
                 
		    
        ],
      "recipeInstructions": [
       		
       		     {
       		     "@type": "HowToStep",
		         "text": "Put the chicken into a saucepan or casserole with the onions and carrots. Add a sprig of thyme, tarragon and a few peppercorns."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Pour in the stock, bring to the boil, cover and simmer for 1-1¼ hours or until the chicken is tender. Meanwhile cook the cauliflower florets in boiling salted water until al dente. Drain and refresh under cold water, set aside. Sauté the mushrooms in the butter in a hot pan season with salt and freshly ground pepper and set aside."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "When the chicken is cooked, remove the meat from the carcass and carve into bite-sized pieces. Strain and degrease the cooking liquid, add the cream and milk, bring to the boil, add the tarragon or annual marjoram, simmer for a few minutes, thicken to a light coating consistency with roux, then add the chicken to the sauce. Season with salt and freshly ground pepper."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Butter an ovenproof lasagne dish, put a layer of cauliflower on the base, scatter the mushrooms on top and cover with the creamy chicken mixture. Mix the buttered crumbs with the grated cheese and sprinkle over the surface."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Reheat in a moderate oven 180°C for 15-20 minutes and flash under the grill until the top is crunchy and golden. Serve immediately. "
		         
		         }
                 
		    
        ],
       "recipeYield": [
          "6"
        ],
      "keywords": "Recipe Ingredient Chicken,Recipe Ingredient Vegetables,recipe ingredient veg,Recipe Occasion Family cooking",
	  
            "prepTime": "PT15M",
      
      
            "cookTime": "PT75M",
      
      
           "totalTime": "PT90M",
      
      
      
      "recipeCategory": "Main",
      "recipeCuisine": ""
	}
</script></p><p class=""><div class=recipe><h2 class=recipe-title>Sweet potato cakes with blue cheese</h2><div class=row><div class="col-sm-3 recipe-author"><p>recipe by:<span><b>Michelle Darmody</b></span></p></div><div class="col-sm recipe-description"><p>Indulge in these potato cakes with mixed leaves, a hint of mustard and a zesty twist, made from sweet potatoes and kidney beans</p></div></div><div class=recipe-box><div class=" recipe-box-img"><img src="https://www.irishexaminer.com/cms_media/module_img/5112/2556086_1_articlelarge_Sweet_Potato_Cakes_with_Blue_Cheese.jpg" class=contain alt="Sweet potato cakes with blue cheese" layout=fill> </div><div class="row recipe-data"><div class="col-lg recipe-data-info"><p>Servings</p><span class=icon-kcal></span><span>4</span></div><div class="col-lg recipe-data-info"><p>Preparation Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>40 mins</span></div><div class="col-lg recipe-data-info"><p>Cooking Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>16 mins</span></div><div class="col-lg recipe-data-info"><p>Total Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>56 mins</span></div><div class="col-lg recipe-data-info"><p>Course</p><i class="fa fa-cutlery">&#xf0f5;</i> <span>Side</span></div></div></div><div class=row><div class="col-sm-5 p-0 order-sm-2"><div class=recipe-ingredients><p><b>Ingredients</b></p><ul><li><p>2 large sweet potatoes, about 500g in total</p></li><li><p>bunch of coriander, finely chopped</p></li><li><p>bunch of spring onions, finely chopped</p></li><li><p>½ red chilli</p></li><li><p>2 tins of red kidney beans, drained and roughly mashed</p></li><li><p>2 tbsp olive oil and an extra dash</p></li><li><p>½ tbsp cider vinegar</p></li><li><p>1 tsp whole grain mustard</p></li><li><p>zest of 2 lemons</p></li><li><p>mixed leaves for four</p></li><li><p>1 small bulb of fennel, finely sliced</p></li><li><p>2 tbsp chutney</p></li></ul></div></div><div class="col-sm order-sm-1"><div class=recipe-instructions><p><b>Method</b></p><ol><li>Roast the sweet potatoes with the skin on in the oven heated to 180°C for 30 minutes until they are soft. Once they are cool enough to handle scoop the flesh from the skin and put it into a large bowl.<div style="max-width: 100%"> </div></li><li><p>Add the coriander, chilli, spring onions and mashed kidney beans to the bowl.</p><div style="max-width: 100%"> </div></li><li><p>Stir everything together and season. Form into eight patties and set aside in the fridge for ten minutes.</p><div style="max-width: 100%"> </div></li><li><p>Heat another small dash of oil in a flat pan and fry the cakes for four minutes on each side until they are cooked through.</p><div style="max-width: 100%"> </div></li><li><p>Whisk the two tablespoons of oil with the vinegar, mustard and lemon zest. Toss the leaves and fennel in the dressing. Serve the salad alongside the sweet potato cakes and a dollop of the chutney on the side.</p><div style="max-width: 100%"> </div></li></ol></div></div></div></div><script type=application/ld+json>	{
		"@context": "http://schema.org/",
		"@type": "Recipe",
        "name": "Sweet potato cakes with blue cheese",
        "description": "Indulge in these potato cakes with mixed leaves, a hint of mustard and a zesty twist, made from sweet potatoes and kidney beans",
		 "image": [
		    
		         "https://www.irishexaminer.com/cms_media/module_img/5112/2556086_1_articlelarge_Sweet_Potato_Cakes_with_Blue_Cheese.jpg"
                 
		    
        ],
         
            "author": {
	                "@type": "Person",
	                "name": "Michelle Darmody"
	             },
	     
       "recipeIngredient": [
       		
		         "2 large sweet potatoes, about 500g in total"
                 ,
		    
		         "bunch of coriander, finely chopped"
                 ,
		    
		         "bunch of spring onions, finely chopped"
                 ,
		    
		         "½ red chilli"
                 ,
		    
		         "2 tins of red kidney beans, drained and roughly mashed"
                 ,
		    
		         "2 tbsp olive oil and an extra dash"
                 ,
		    
		         "½ tbsp cider vinegar"
                 ,
		    
		         "1 tsp whole grain mustard"
                 ,
		    
		         "zest of 2 lemons"
                 ,
		    
		         "mixed leaves for four"
                 ,
		    
		         "1 small bulb of fennel, finely sliced"
                 ,
		    
		         "2 tbsp chutney"
                 
		    
        ],
      "recipeInstructions": [
       		
       		     {
       		     "@type": "HowToStep",
		         "text": "Roast the sweet potatoes with the skin on in the oven heated to 180°C for 30 minutes until they are soft. Once they are cool enough to handle scoop the flesh from the skin and put it into a large bowl."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Add the coriander, chilli, spring onions and mashed kidney beans to the bowl."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Stir everything together and season. Form into eight patties and set aside in the fridge for ten minutes."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Heat another small dash of oil in a flat pan and fry the cakes for four minutes on each side until they are cooked through."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Whisk the two tablespoons of oil with the vinegar, mustard and lemon zest. Toss the leaves and fennel in the dressing. Serve the salad alongside the sweet potato cakes and a dollop of the chutney on the side."
		         
		         }
                 
		    
        ],
       "recipeYield": [
          "4"
        ],
      "keywords": "Recipe Ingredient Vegetables,recipe ingredient veg",
	  
            "prepTime": "PT40M",
      
      
            "cookTime": "PT16M",
      
      
           "totalTime": "PT56M",
      
      
      
      "recipeCategory": "Side",
      "recipeCuisine": ""
	}
</script></p><p class=""><div class=recipe><h2 class=recipe-title>Classic lasagne</h2><div class=row><div class="col-sm-3 recipe-author"><p>recipe by:<span><b>Neven Maguire</b></span></p></div><div class="col-sm recipe-description"><p>This classic family supper is creamy, rich and bursting with delicate root vegetables and tender minced beef flavoured with tomato and fresh herbs</p></div></div><div class=recipe-box><div class=" recipe-box-img"><img src="https://www.irishexaminer.com/cms_media/module_img/5044/2522297_3_articlelarge_610176b95687c.jpg" class=contain alt="Classic lasagne" layout=fill> </div><div class="row recipe-data"><div class="col-lg recipe-data-info"><p>Servings</p><span class=icon-kcal></span><span>12</span></div><div class="col-lg recipe-data-info"><p>Preparation Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>15 mins</span></div><div class="col-lg recipe-data-info"><p>Cooking Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>5 hours 0 mins</span></div><div class="col-lg recipe-data-info"><p>Total Time</p><i class="fa fa-clock-o">&#xf017;</i> <span>5 hours 15 mins</span></div><div class="col-lg recipe-data-info"><p>Course</p><i class="fa fa-cutlery">&#xf0f5;</i> <span>Main</span></div><div class="col-lg recipe-data-info"><p>Cuisine</p><i class="fa fa-globe">&#xf0ac;</i> <span>Italian</span></div></div></div><div class=row><div class="col-sm-5 p-0 order-sm-2"><div class=recipe-ingredients><p><b>Ingredients</b></p><ul><li><p>2 tbsp rapeseed oil</p></li><li><p>1 large onion, finely chopped</p></li><li><p>1 large carrot, finely diced</p></li><li><p>100g button mushrooms</p></li><li><p>2 garlic cloves, finely chopped</p></li><li><p>1 tsp chopped fresh thyme</p></li><li><p>675g lean minced beef</p></li><li><p>2 tbsp tomato purée</p></li><li><p>2 tins of chopped tomatoes</p></li><li><p>50g butter</p></li><li><p>50g plain flour</p></li><li><p>900ml milk</p></li><li><p>100g Cheddar cheese, grated</p></li><li><p>14-16 lasagne sheets</p></li><li><p>salt and freshly grated black pepper</p></li></ul></div></div><div class="col-sm order-sm-1"><div class=recipe-instructions><p><b>Method</b></p><ol><li><p>To make the bolognese sauce, heat a large saucepan. Add the oil with the onion, carrot, mushrooms, garlic and thyme.</p><div style="max-width: 100%"> </div></li><li><p>Cook for 8-10 minutes until the vegetables have softened and taken on a little colour, stirring occasionally. Add the minced beef and mix until well combined, then sauté until well browned, breaking up any lumps with a wooden spoon. Stir in the tomato purée and continue to cook for another minute or two, stirring.</p><div style="max-width: 100%"> </div></li><li><p>Pour in the tomatoes and season to taste. Bring to the boil, then reduce the heat to the lowest setting and simmer for 2 hours until the beef is meltingly tender and the sauce has slightly reduced.</p><div style="max-width: 100%"> </div></li><li><p>To make the cheese sauce, melt the butter in a saucepan. Stir in the flour and cook for 1 minute, stirring. Remove from the heat and gradually pour in the milk, whisking until smooth after each addition. Season to taste. Bring the sauce to the boil, whisking constantly, then reduce the heat and simmer gently for 5 minutes until smooth and thickened, stirring occasionally. Remove from the heat and stir in most of the Cheddar cheese until melted.</p><div style="max-width: 100%"> </div></li><li><p>Preheat the oven to 180°C. Line 2 x 2.25 litre ovenproof dishes with a layer of lasagne sheets, breaking them to fi t as necessary. Add half of the bolognese and spread it into an even layer. Spread over half of the cheese sauce. Cover with another layer of the remaining lasagne sheets. Use the rest of the bolognese to make another layer and then pour over the remaining cheese sauce.</p><div style="max-width: 100%"> </div></li><li><p>Scatter the rest of the Cheddar on top and bake for 1 hour or until the lasagnes are bubbling and lightly golden. Serve straight to the table.<br /><strong>This recipe is from Neven Maguire’s Complete Family Cookbook, published by Gill Books</strong></p><div style="max-width: 100%"> </div></li></ol></div></div></div></div><script type=application/ld+json>	{
		"@context": "http://schema.org/",
		"@type": "Recipe",
        "name": "Classic lasagne",
        "description": "This classic family supper is creamy, rich and bursting with delicate root vegetables and tender minced beef flavoured with tomato and fresh herbs",
		 "image": [
		    
		         "https://www.irishexaminer.com/cms_media/module_img/5044/2522297_3_articlelarge_610176b95687c.jpg"
                 
		    
        ],
         
            "author": {
	                "@type": "Person",
	                "name": "Neven Maguire"
	             },
	     
       "recipeIngredient": [
       		
		         "2 tbsp rapeseed oil"
                 ,
		    
		         "1 large onion, finely chopped"
                 ,
		    
		         "1 large carrot, finely diced"
                 ,
		    
		         "100g button mushrooms"
                 ,
		    
		         "2 garlic cloves, finely chopped"
                 ,
		    
		         "1 tsp chopped fresh thyme"
                 ,
		    
		         "675g lean minced beef"
                 ,
		    
		         "2 tbsp tomato purée"
                 ,
		    
		         "2 tins of chopped tomatoes"
                 ,
		    
		         "50g butter"
                 ,
		    
		         "50g plain flour"
                 ,
		    
		         "900ml milk"
                 ,
		    
		         "100g Cheddar cheese, grated"
                 ,
		    
		         "14-16 lasagne sheets"
                 ,
		    
		         "salt and freshly grated black pepper"
                 
		    
        ],
      "recipeInstructions": [
       		
       		     {
       		     "@type": "HowToStep",
		         "text": "To make the bolognese sauce, heat a large saucepan. Add the oil with the onion, carrot, mushrooms, garlic and thyme."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Cook for 8-10 minutes until the vegetables have softened and taken on a little colour, stirring occasionally. Add the minced beef and mix until well combined, then sauté until well browned, breaking up any lumps with a wooden spoon. Stir in the tomato purée and continue to cook for another minute or two, stirring."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Pour in the tomatoes and season to taste. Bring to the boil, then reduce the heat to the lowest setting and simmer for 2 hours until the beef is meltingly tender and the sauce has slightly reduced."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "To make the cheese sauce, melt the butter in a saucepan. Stir in the flour and cook for 1 minute, stirring. Remove from the heat and gradually pour in the milk, whisking until smooth after each addition. Season to taste. Bring the sauce to the boil, whisking constantly, then reduce the heat and simmer gently for 5 minutes until smooth and thickened, stirring occasionally. Remove from the heat and stir in most of the Cheddar cheese until melted."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Preheat the oven to 180°C. Line 2 x 2.25 litre ovenproof dishes with a layer of lasagne sheets, breaking them to fi t as necessary. Add half of the bolognese and spread it into an even layer. Spread over half of the cheese sauce. Cover with another layer of the remaining lasagne sheets. Use the rest of the bolognese to make another layer and then pour over the remaining cheese sauce."
		         
		         }
                 ,
		    
       		     {
       		     "@type": "HowToStep",
		         "text": "Scatter the rest of the Cheddar on top and bake for 1 hour or until the lasagnes are bubbling and lightly golden. Serve straight to the table.This recipe is from Neven Maguire’s Complete Family Cookbook, published by Gill Books"
		         
		         }
                 
		    
        ],
       "recipeYield": [
          "12"
        ],
      "keywords": "Recipe Ingredient Minced beef,Recipe Occasion Comfort cooking,Recipe Occasion Budget cooking,Recipe Occasion Slow cooking,Recipe Occasion Family cooking,Recipe Ingredient Pasta",
	  
            "prepTime": "PT15M",
      
      
            "cookTime": "PT300M",
      
      
           "totalTime": "PT315M",
      
      
      
      "recipeCategory": "Main",
      "recipeCuisine": "Italian"
	}
</script></p><p class=""><div class=readmore><h3>Read More</h3><div class=readmore-text><svg class=quote fill=#f15a22 viewBox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></svg><a href="/food/arid-40780254.html" class=readmore-event id="readmore-40780254" target="_blank">Meal Prep: Our top eight most popular healthy batch cook recipes to make this week </a></div></div>
</p></div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/food/arid-40782036.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5641/2820636_2_teasersmall_pjimage_285_29.jpg" alt="Midweek Meals: five stress-free dinners perfect for busy families" title="pjimage (5).jpg" width="201" height="113"> </a><a href="/food/arid-40782036.html" class="col-md-12 col-7">Midweek Meals: five stress-free dinners perfect for busy families</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/food/arid-40782195.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5641/2820900_5_teasersmall_1dcb9742-3251-47fc-a9ba-726849896b7f.jpg.jpg" alt="BUILD" title="34834877" width="201" height="113"> </a><a href="/food/arid-40782195.html" class="col-md-12 col-7">Nadine Coyle: You couldn't find an avocado in Derry or Donegal when I was growing up</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/food/arid-40781844.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5640/2820288_3_teasersmall_pjimage_284_29.jpg" alt="How to make chocolate banana bread and other ways to use up over-ripe bananas" title="pjimage (4).jpg" width="201" height="113"> </a><a href="/food/arid-40781844.html" class="col-md-12 col-7">How to make chocolate banana bread and other ways to use up over-ripe bananas</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>						googletag.cmd.push(function () {
							googletag.display('div-gpt-ad-native-1');
						});
					</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/food/arid-40782585.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/5643/2821506_5_augmentedSearch_iStock-894383354.jpg" alt="&lt;p&gt;Comfort on a cold day: shepherd&#039;s pie is the perfect winter warmer. &lt;/p&gt;" title="&lt;p&gt;Comfort on a cold day: shepherd&#039;s pie is the perfect winter warmer. &lt;/p&gt;" class="card-img"></a></div><div class="col-md-12 p-0 col-9"><a href="/food/arid-40782585.html" class="readmore-title readnow" id=readnow-headline-event-id><h2>How to make the perfect shepherd's pie and the common mistakes to avoid</h2></a><div class=readmore-button><a href="/food/arid-40782585.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//food/arid-40783482.html"
			},
			"headline": "What&#039;s for dinner? Healthy comfort food ideas that are perfect for cold winter days",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_seoimage1x1_pjimage_286_29.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_seoimage2x1_pjimage_286_29.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_seoimage4x3_pjimage_286_29.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5646/2823369_3_seoimage16x9_pjimage_286_29.jpg"
			],
			"author": {
				"@type": "Person",
				"name": ""
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	  	 "isAccessibleForFree": "False",
      		"hasPart":
        	{
        	"@type": "WebPageElement",
        	"isAccessibleForFree": "False",
        	"cssSelector" : ".inline-paywall-IE-template"
        	},
          "datePublished": "Wed, 12 Jan, 2022",
		  "dateModified": "12.01.2022"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "",
			"pageSource": "",
			"pageCategory1": "ie-lifestyle",
			"pageCategory2": "food",
			"pageCategory3": "",
			"publicationDate": "2022-01-12T11:35:00+00:00",
			'pageArticleID': '40783482',
			"pageTitle": "What&#039;s for dinner? Healthy comfort food ideas that are perfect for cold winter days",
			"pageKeywords": [],
			"paywallType": "count",
			"articleType": ""
		});
	</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 <div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h2 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Lifestyle Newsletter</h2>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">The best food, health, entertainment and lifestyle content from the irishexaminer.com, direct to your inbox every Friday.</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
    <div class="col-lg-12">
        <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
          <input type="hidden" name="u" value="caa589fc19">
          <input type="hidden" name="id" value="0eadeb1da5">

            <div class="form-group form-inline" style="margin-bottom: 0px;"
            ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
            <input class="form-control form-control-sm" type="text" aria-label="Name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                    style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
                  </div>
                    <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
        </form>
    </div>
</div>
</div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Search at scene of fatal crash as fears another passenger involved"><a href="/news/arid-40783494.html">Search at scene of fatal crash as fears another passenger involved</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1641987600"></small></p></li>
<li data-vr-contentbox="category- Hong Kong’s ‘patriots only’ legislature convenes first session"><a href="/world/arid-40783485.html">Hong Kong’s ‘patriots only’ legislature convenes first session</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1641987120"></small></p></li>
<li data-vr-contentbox="category- Freezing fog warning issued or Munster and Leinster"><a href="/news/munster/arid-40783470.html">Freezing fog warning issued or Munster and Leinster</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1641986880"></small></p></li>
<li data-vr-contentbox="category- Iranian employee of British Council freed by Tehran"><a href="/world/arid-40783479.html">Iranian employee of British Council freed by Tehran</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1641986820"></small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block mobile-apps"style="min-width: 290px;">
<style>
.mobile-apps svg {
    width: 37px;
    height: 37px;
    Padding-right : 6px;
}

.facebook:hover path {
    Fill: #4b69b0;
}

.twitter:hover path {
    Fill: #37b1e1;
}

.newsletter:hover path {
    Fill: #FF8206;
}

.instagram:hover path {
    Fill: #69519e;
}


.linkedin:hover path {
    Fill: #0e76a8;
}

</style>

<div>
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
                <h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW IRISH EXAMINER</h6>
            </div>
            <div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a href="https://www.facebook.com/irishexaminer/" aria-label="facebook" rel="noopener">

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"/>
</svg>
</a>

<a href="https://twitter.com/irishexaminer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" aria-label="twitter" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"/>
</svg>
</a>


<a href="https://www.instagram.com/irish_examiner/" aria-label="instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"/>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"/>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"/>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/irish-examiner" aria-label="linkedin" rel="noopener"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>


<a href="https://www.irishexaminer.com/newsletters/" aria-label="newsletters"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"/>
</svg></a>

</div>
        </div>
    </div>
</div>
</div>
</div>
<div class="sidebar-unit">
      <div class="s-block columnist-banner columnist-lifestyle">
        <div class="columnist-banner-position">
        <a class="columnist-banner-link" href="/columns/darina-allen_columnistid-660.html" aria-label="darina-allen"></a>
      </div>
        <div class="row">
          <div class="col-3 columnist-banner-background">
            <img class="columnist-banner-pic" src="/cms_media/module_img/3434/1717427_1_org_Darina_Allen_Squoosh.png" loading="lazy" alt="Darina Allen"
              height="102px" width="115px"/>
          </div>
          <div class="col columnist-banner-text">
            <div class="row">
              <div class="columnist-banner-text-author">
                <h5>Darina Allen</h5>
              </div>
              <div class="columnist-banner-text-author-info">
                <p>Serving up top food every Saturday</p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
<div class="row" style="padding: 10px;background-color: #eeeded ;padding-right: 0px;padding-left: 0px;margin-bottom: 15px; min-width: 290px;">
                <div class="col">
<a class="podlink" href="https://www.irishexaminer.com/podcasts/" aria-label="latest podcasts>
    <p style="font-family: Montserrat, sans-serif;font-size: 20px;margin: 0PX;font-weight: 600;width: 100%;text-align: left;line-height: 20px;">PODCASTS ><i class="fa fa-chevron-right" style="margin-left: 10px;"><span style="display: none;">icon</span></i></p>
</a>
<style>.podlink:hover {
  color: rgb(0,0,0);
  text-decoration: none;
}
.podlink {
  text-decoration: none;
  color: #acaeb0;
font-family: Montserrat, sans-serif;font-size: 16px;margin: 0PX;font-weight: 600;width: 100%;text-align: left;line-height: 16px;margin-left: 10px;
}


</style>









</a><div class="row" style="margin-left:3%; margin-right:3%;margin-bottom:10px;"><iframe sandbox="allow-scripts allow-same-origin" title="Podcast" width="100%" height="350" loading="lazy" style="border: 1px solid #888787;" scrolling="no" frameborder="no" class='optanon-category-C0005' data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1006696762&color=%239c949c&auto_play=false&hide_related=false&show_comments=false&show_user=true&show_reposts=false&show_teaser=false"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-665265798-241110506" title="Irish Examiner Podcasts" rel="noopener" target="_blank" style="color: #cccccc; text-decoration: none;"></a><a href="https://soundcloud.com/user-665265798-241110506/sets/latest-irish-examiner-podcasts" rel="noopener" title="Latest Irish Examiner Podcasts" target="_blank" style="color: #cccccc; text-decoration: none;"></a></div></div>

           <style> .centerdiv{margin-left:3%; width:220px}</style>
<div class="centerdiv">
<div class="logo iTunes"style="float:left;margin-right: 5px"><img alt="iTunes" loading="lazy" src="/cms_media/module_img/2268/1134104_1_org_iTunes.png"  width="130" height="31"></div> <div  class="logo Spotify"><img loading="lazy" alt="spotify" src="/cms_media/module_img/2268/1134107_1_org_spotify.png"  width="83" height="31"> </div>
</div> </div></div>
<div class="custom-functionality-newsletter">
<div class="card lifestyle-newsletter">
  <div class="card-header"><strong>Lifestyle</strong><br>Newsletter
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/pu_examiner/images/IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">The best food, health, entertainment and lifestyle content from the Irish Examiner, direct to
      your inbox.</p>
    <a target="_blank" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=0eadeb1da5"
      class="btn" rel="noopener">Sign up</a>
  </div>
</div>
</div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/5424/2712132_1_org_1715999_1_org_dove_squoosh.png" loading="lazy" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" src="/cms_media/module_img/5424/2712141_1_org_1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="http://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" alt=http://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=annual" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 </body></html>