<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/521-farming.xml" title="farming"/>
<link href="/pu_examiner/styles/fontawesome.css" rel=preload as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet></noscript><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Denis Lehane: Rumours of a royal visit had me in a spin </title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="#Farming Columns"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="#Farming Columns"><meta name="robots" content="max-image-preview:large"><meta name="description" content="'What's the point of paying out good money for a new round feeder, when an old one can be repaired?' I would have said as the royal party climbed over a rusty gate to admire my handiwork, writes Denis Lehane"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_seoimageog_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/farming/arid-40843622.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Denis Lehane: Rumours of a royal visit had me in a spin "><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="'What's the point of paying out good money for a new round feeder, when an old one can be repaired?' I would have said as the royal party climbed over a rusty gate to admire my handiwork, writes Denis Lehane"><meta property="article:published_time" content="2022-04-07T10:58:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Business/FARMING"><meta property="article:tag" content="IE-Business/FARMING"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_articlelarge_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"><meta itemprop="name" content="Denis Lehane: Rumours of a royal visit had me in a spin "><meta itemprop="description" content="'What's the point of paying out good money for a new round feeder, when an old one can be repaired?' I would have said as the royal party climbed over a rusty gate to admire my handiwork, writes Denis Lehane"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_articlelarge_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Denis Lehane: Rumours of a royal visit had me in a spin "><meta name="twitter:description" content="'What's the point of paying out good money for a new round feeder, when an old one can be repaired?' I would have said as the royal party climbed over a rusty gate to admire my handiwork, writes Denis Lehane"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/farming/arid-40843622.html"><meta content="article" name=pageType><meta content="40843622" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_articlelarge_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/farming/arid-40843622.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/farming/arid-40843622.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js" defer></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: 'Denis Lehane: Rumours of a royal visit had me in a spin ',
					articleAuthor: '0',
					articlePubDate: '2022-04-07T10:58:00+01:00',
					articleID: '40843622',
					articleSection: 'IE-Business/FARMING',
					pageTags: '#Farming Columns',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/cms_media/minify/102/styles/style_1.css"><noscript><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"></noscript><script async src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style_a.adf5c5e4.css"><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/pu_examiner/build/style_b.fb4cd4df.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.fb4cd4df.css"></noscript><script src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script src="/pu_examiner/build/scripts.52ab788a.js"></script><script src=https://loader-cdn.azureedge.net/prod/itex/loader.min.js></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("igmAuth="));

					let pageAttributes = {
						author: "0",
						topic: ["#Farming Columns"],
						content_id: "40843622",
						page_type: "article",
						section: "farming",
						subsection: "",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						},
                        publication_date: "2022-04-07T10:58:00+01:00"
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				//var _cbq_user_state = '';

				function isLoggedIn()	{
					if (document.cookie.indexOf('igmRegID=') === -1)
					{
						return false;
					}
					else
					{
						return true;
					}
				}

				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'farming';
					_sf_async_config.sections = 'farming';
					
					//var _cbq = window._cbq = (window._cbq || []);

					//_cbq_user_state = 'anon';

					//if (isLoggedIn())
					//	{
					//		_cbq_user_state = 'paid';
					//	}

					//_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();


			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/farming/arid-40843622.html",
			"description":"&#039;What&#039;s the point of paying out good money for a new round feeder, when an old one can be repaired?&#039; I would have said as the royal party climbed over a rusty gate to admire my handiwork, writes Denis Lehane",
			"inLanguage":"en-US",
			"name":"Denis Lehane: Rumours of a royal visit had me in a spin ",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/farming/", "name": "Farming" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
					
						{ "name": "Denis Lehane: Rumours of a royal visit had me in a spin " }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-farming " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 height=53 alt="Irish Examiner Logo"></a><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE</a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<li class="hottopics"><strong><a class="" href="/index.php?puid=102&amp;pageid=1122">IN FOCUS:</a></strong></li>
<li class="hottopics"><strong><a href="/index.php?topic=5125536&amp;puid=102&amp;pageid=1122">War in Europe</a></strong></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5127492&amp;puid=102&amp;pageid=1122">Cost of Living</a></li>
<li class="hottopics"><a class="groupinnav" href="/index.php?topic=5012963&amp;puid=102&amp;pageid=1122">COVID-19</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5131637&amp;puid=102&amp;pageid=1122">Irish Staycations</a></li>
<li class="hottopics"><a class="groupinnav" href="/index.php?topic=5121561&amp;puid=102&amp;pageid=1122">History</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5102132&amp;puid=102&amp;pageid=1122">Life Hacks</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5072768&amp;puid=102&amp;pageid=1122">ieStyle</a></li>
<li class=""><a class="groupinnav" href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=digisubslaunch">Subscribe</a></li>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40843622" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1 class=article-title><span>Denis Lehane: Rumours of a royal visit had me in a spin</span></h1><div class=teaser>'What's the point of paying out good money for a new round feeder, when an old one can be repaired?' I would have said as the royal party climbed over a rusty gate to admire my handiwork, writes Denis Lehane </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/5907/2953544_3_articlelarge_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/5907/2953544_3_articlemedium_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"><img src="/cms_media/module_img/5907/2953544_3_articlesmall_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg" title="Denis Lehane: Rumours of a royal visit had me in a spin" width=600 height=338 alt="Denis Lehane: Rumours of a royal visit had me in a spin" data-src="/cms_media/module_img/5907/2953544_3_articlesmall_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"> <figcaption class=imgFCap><p>Prince Charles at the calving shed on Shane Fitzgerald’s farm in March. Picture: Julien Behal</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/farming/arid-40843622.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/farming/arid-40843622.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/farming/arid-40843622.html" aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/farming/arid-40843622.html" class=share-popup aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/farming/arid-40843622.html" aria-label=mail><i class="fa fa-envelope">&#xf0e0;</i></a></div><div class="byline date-byline">Thu, 07 Apr, 2022 - 10:58</div><div class=author-byline></div><div class=generic-text><div class="ctx_content"><story><p class="">There was a strong rumour last week that Prince Charles and Camilla Parker Bowles might be altering their Irish visit to spend a little more time in Cork county.</p><p class=""> The rumour mill had it that Camilla Parker-Bowles was a big fan of road bowling and wanted to see some action, and also that Charles was a big fan of my farming.</p><div class="inline-paywall-IE-template"><p class=""> Now while 'twas only a rumour, sure you couldn't be sure of anything in these strange times. So I got to work and prepared the old farm for a potential royal visit.</p><p class=""> I did the best I could, given the short notice.</p><p class=""> For starters, I got rid of any old fertiliser bags I had thrown about the place as I understand Charles is a class of an organic farmer.</p><p class=""> Next, I cleaned out the old stall where I used to milk my dozen cows all those years ago.</p><p class=""> In those glory days, before I foolishly turned my back on the pap and the milk cluster.</p><p class=""> I did this with the assistance of a wheelbarrow and a four-pronged pike.</p><p class=""> Yerra, my milking system wasn't great, but Charles, I'm sure, wouldn't mind, for he's fond of the old ways and traditions.</p><p class=""> Anyhow, I decided to clean out the cow house, for the last thing I needed was for the Prince of Wales to land his royal shoe into something unmentionable.</p><p class=""> "I'm all for manure," he might jokingly say, after putting his foot in it, "but not when it's stuck to my boot."</p><p class=""> Anyhow, with my wheelbarrow full, I returned to the house and insisted that the best china be taken down, dusted off, and laid out on the table in case the royals wished for a cup of tea.</p><p class=""> And after that, well there was little else to do only to sit down myself and enjoy a cup, as I waited for the royal party to descend upon the place. I waited and I waited. </p><div id="div-gpt-ad-incontent-1">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-1");});
							</script>
						</div><p class="">Alas, they never showed up. The rumours were false. </p><p class="">Charles never did saunter up the lane, and more's the pity, for I would have dearly loved to show him the round feeder I recently repaired.</p><p class=""> "What's the point of paying out good money for a new round feeder, when an old one can be repaired?" I would have said as the royal party climbed over a rusty gate to admire my handiwork.</p><p class=""> And then the Prince of Wales, I imagine, would probably enquire as to the value I place on a good working round feeder.</p><p class=""> "It’s worth its weight in gold, your Lordship," I would respond, raising my cap and bowing my head.</p><p class='contextmenu caption'>Grab a fine fist of silage</p> <p class=""> Then with the greatest of respect for all present, I would urge one and all to grab a fine fist of silage from the round feeder and give it a right good smell.</p><p class=""> "Tell me if it isn't the finest bit of silage you ever held up to your nostrils?" I would brag.</p><p class=""> My silage this year is superb — it's top class.</p><p class=""> It would have been the perfect time for the Prince of Wales to call, for things have never been so well tuned.</p><p class=""> Alas, it wasn't to be, Prince Charles and Camilla Parker-Bowles went elsewhere for their kicks.</p><p class=""> But let me assure them, they are most welcome to call here next time they are passing.</p><p class=""> All I would say is just give me a little notice beforehand.</p><p class=""> There would be no point in having a royal visit on this farm and me down in the Co-op or upstairs in bed.</p><p class=""> As with all royal visits, the key to success is planning ahead.</p><p class=""><div class=readmore><h3>Read More</h3><div class=readmore-text><svg class=quote fill=#f15a22 viewBox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></svg><a href="/farming/arid-40836755.html" class=readmore-event id="readmore-40836755" target="_blank">Denis Lehane: The return of the heartbreaker</a></div></div>
</p></div><div id="div-gpt-ad-incontent-2">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-2");});
							</script>
						</div></story></div><div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title><a href="/maintopics/?topic=5127678">more <span class=color-primary>farming columns</span> articles</a></p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/farming/arid-40845410.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5903/2951846_5_teasersmall_iStock-1280203624.jpg" alt="agroforestry" title="iStock-1280203624.jpg" width="201" height="113"> </a><a href="/farming/arid-40845410.html" class="col-md-12 col-7">Farm View: Landowners slow to take up agroforestry</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/farming/arid-40844747.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5901/2950502_3_teasersmall_INDUSTRY_20Workers_20_2021352871.jpg" alt="Cost of living" title="INDUSTRY Workers  21352871" width="201" height="113"> </a><a href="/farming/arid-40844747.html" class="col-md-12 col-7">Smart solutions on the farm can lead to significant savings as the price of gas and electricity soars</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/farming/arid-40836869.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5869/2934596_4_teasersmall_iStock-1337424095.jpg" alt="Mechanical harvesting of maize plants. Corn Extract Syrup harvest. Corn Silage." title="iStock-1337424095.jpg" width="201" height="113"> </a><a href="/farming/arid-40836869.html" class="col-md-12 col-7">Brian Reidy: Get bang for buck with your summer forage production</a></div></div>
</div></div></div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/farming/arid-40846151.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5906/2953265_2_teasersmall_joe_20connell_20farmer_20041.jpg" alt="Signpost: The priority right now is to get fertiliser onto silage ground" title="Signpost: The priority right now is to get fertiliser onto silage ground" width="201" height="113"> </a><a href="/farming/arid-40846151.html" class="col-md-12 col-7">Signpost: The priority right now is to get fertiliser onto silage ground</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/farming/arid-40845548.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5904/2952011_3_teasersmall_FILE_20PHOTO_20Glanbia_20006.jpeg" alt="FILE PHOTO Irish-based nutrition group Glanbia has announced a 22.6pc drop in earnings from last year END" title="FILE PHOTO Irish-based nutrition group Glanbia has announced a 22.6pc drop in earnings from last year END" width="201" height="113"> </a><a href="/farming/arid-40845548.html" class="col-md-12 col-7">Glanbia Co-op takes ownership of Glanbia Ireland</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/farming/arid-40845995.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5905/2952968_4_teasersmall_MOL_2bBULL.jpg" alt="Cows and planes - what it&#039;s like to be stuck in the middle of the climate debate" title="MOL+BULL.jpg" width="201" height="113"> </a><a href="/farming/arid-40845995.html" class="col-md-12 col-7">Cows and planes - what it's like to be stuck in the middle of the climate debate</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "/maintopics/?topic=5127678">#Farming Columns</a></div><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>						googletag.cmd.push(function () {
							googletag.display('div-gpt-ad-native-1');
						});
					</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/farming/arid-40845377.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/5903/2951708_6_augmentedSearch_iStock-944687452_1_.jpg" alt="&lt;p&gt;Average milk price for 2021 was 40.9cpl compared to 35.61cpl in 2020.&lt;/p&gt;" title="&lt;p&gt;Average milk price for 2021 was 40.9cpl compared to 35.61cpl in 2020.&lt;/p&gt;" class="card-img"></a></div><div class="col-md-12 p-0 col-9"><a href="/farming/arid-40845377.html" class="readmore-title readnow" id=readnow-headline-event-id><h2>Agri-business Aurivo increased revenue as milk prices rise</h2></a><div class=readmore-button><a href="/farming/arid-40845377.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//farming/arid-40843622.html"
			},
			"headline": "Denis Lehane: Rumours of a royal visit had me in a spin",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_seoimage1x1_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_seoimage2x1_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_seoimage4x3_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5907/2953544_3_seoimage16x9_NO_20FEE_20PRINCE_20OF_20WALES_20SHANE_20FITZGERALD_20FARM_20JB6.jpg"
			],
			"author": {
				"@type": "Person",
				"name": ""
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	 		"isAccessibleForFree": "False",
			"hasPart": {
				"@type": "WebPageElement",
				"isAccessibleForFree": "False",
				"cssSelector" : ".inline-paywall-IE-template"
			},
			"isPartOf": {
				"@type": ["CreativeWork", "Product"],
				"name" : "Irishexaminer.com",
				"productID": "irishexaminer.com:showcase"
			},
			"datePublished": "Thu, 07 Apr, 2022",
			"dateModified": "07.04.2022"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "",
			"pageSource": "",
			"pageCategory1": "ie-business",
			"pageCategory2": "farming",
			"pageCategory3": "",
			"publicationDate": "2022-04-07T10:58:00+01:00",
			'pageArticleID': '40843622',
			"pageTitle": "Denis Lehane: Rumours of a royal visit had me in a spin",
			"pageKeywords": [],
			"paywallType": "count",
			"articleType": ""
		});
	</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 <div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h2 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Farming Newsletter</h2>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Keep up-to-date with all the latest developments in Farming with our weekly newsletter, direct to your inbox every Thursday</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
    <div class="col-lg-12">
        <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
          <input type="hidden" name="u" value="caa589fc19">
          <input type="hidden" name="id" value="67560bbe24">

            <div class="form-group form-inline" style="margin-bottom: 0px;"
            ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
            <input class="form-control form-control-sm" type="text" aria-label="Name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                    style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
                  </div>
                    <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
        </form>
    </div>
</div>
</div>
</div><div class="col-right col-md-4"><div class="custom-functionality-newsletter">
<div class="card farming-newsletter">
  <div class="card-header"><strong>Farming</strong><br>Newsletter
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/cms_media/module_img/5661/2830680_1_org_IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">Keep up-to-date with all the latest developments in Farming with our weekly newsletter</p>
    <a target="_blank" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=67560bbe24"
      class="btn" rel="noopener">Sign up</a>
  </div>
</div>
</div>
<a href="https://www.irishexaminer.com/maintopics/?topic=5131331"><div class="container-fluid" style="padding: 0px;margin-bottom: 15px;">
    <div class="row d-flex justify-content-center" style="margin: 0px;background: linear-gradient(-13deg, #41c95f 0%, #0f7606 62%), rgba(192,117,0,0.9)">
        <div class="col-xl-12 d-flex justify-content-center" style="padding-bottom: 0PX;padding-top: 10PX;"><img src="/cms_media/module_img/5776/2888184_1_org_EXAMINER-LOGO_with_orange.png" style="width: 150px;" /></div>
        <div class="col-12 d-flex justify-content-center"><img src="/cms_media/module_img/5776/2888178_1_org_farming_calendar.png" style="width: 95%;" /></div>
        <div class="col-xl-12 d-flex justify-content-center" style="padding: 0PX;padding-bottom: 0PX;padding-right: 10PX;padding-left: 10PX;">
            <p style="font-family: Montserrat, sans-serif;line-height: 22px;font-size: 19px;font-weight: 700;color: rgb(255,255,255);margin: 0PX;text-align: center;">LATEST REPORT</p>
        </div>
        <div class="col-xl-12 d-flex justify-content-center" style="padding-bottom: 10PX;">
            <p style="font-family: Montserrat, sans-serif;line-height: 22px;font-size: 20px;font-weight: 600;color: rgb(0,0,0);margin: 0PX;text-align: center;">Animal Health</p>
        </div>
    </div></a>
</div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div style="margin:1px; margin-bottom:15px"><a href="/puzzles/farming-crossword"><div class="col-12 d-flex justify-content-center align-items-center flex-wrap zoom" style="padding: 0px;;transition: transform .3s;background-color:#c07400"><img class="justify-content-center" src="/cms_media/module_img/5766/2883030_1_org_Untitled-5.png" alt="Farming Crossword" style="width: 100%;border-style: none;">
            <p style="text-align:center;font-family: Montserrat, sans-serif;font-weight: 600;font-size: 25px;line-height: 25px;margin:0px;border-style: none;color:white;border-bottom-color: #c07500;padding-bottom:10px ">Play Today</p>
            <div class="d-flex align-content-center flex-wrap jimmy" style="position: absolute;top: 0;width: 100%;height: 100%;background: rgba(192,117,0,0.9);margin:0px">
                <p style="margin: 0PX;font-family: 'Source Sans Pro', sans-serif;font-size: 18px;line-height: 20px;padding-left: 15px;font-weight: 600;color:#fff">PLAY THE WEEKLY FARMING CROSSWORD</p>
                <p class="justify-content-center align-items-center" style="margin: 0PX;font-family: 'Source Sans Pro', sans-serif;font-size: 15px;line-height: 17px;padding-left: 15px;padding-right: 15px;color:#fff">The interactive version of the crossword that appears in Thursday’s Farming supplement. No cheating.</p>
            </div>
        </div></a></div>

<style>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</style>
<a class="twitter-timeline" data-height="600" data-theme="light" href="https://twitter.com/IEFarming?ref_src=twsrc%5Etfw">Tweets by IEFarming</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


<a href="https://twitter.com/intent/tweet?screen_name=IEFarming&ref_src=twsrc%5Etfw" class="twitter-mention-button" data-size="large" data-show-count="false">Tweet to @IEFarming</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Prices rising at fastest rate in 22 years with basic food costs soaring"><a href="/news/arid-40846322.html">Prices rising at fastest rate in 22 years with basic food costs soaring</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1649327880"></small></p></li>
<li data-vr-contentbox="category- Pandemic sacrifices will be ‘for nothing’ if hospital wards continue"><a href="/news/arid-40846307.html">Pandemic sacrifices will be ‘for nothing’ if hospital wards continue</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1649325600"></small></p></li>
<li data-vr-contentbox="category- 5,000 additional beds needed for Ukrainian refugees before Easter, Cabinet warned"><a href="/news/arid-40846226.html">5,000 additional beds needed for Ukrainian refugees before Easter, Cabinet warned</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1649324700"></small></p></li>
<li data-vr-contentbox="category- Yemen’s president steps aside amid efforts to end war"><a href="/world/arid-40846283.html">Yemen’s president steps aside amid efforts to end war</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1649324040"></small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<div class="s-block mobile-apps" style="min-width: 290px;">
<div class="container">
            <div class="row d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                >
                <div class="col-10 col-md-10 col-lg-12 col-xl-12 text-center text-sm-center text-md-center text-lg-center text-xl-center d-flex d-print-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center" >
                    <div class="text-center text-sm-center text-md-center text-lg-center text-xl-center d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"><h5>Stay connected. Download our mobile apps on &nbsp;<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" title="iPhone App"><img src="/cms_media/module_ob/0/29_1_apple.svg" height="20px" width="20px" alt="iPhone App" loading="lazy">
      </a>
      <a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" title="Android App">
             <img src="/cms_media/module_ob/0/32_1_android.svg" height="20px" width="20px" alt="Android App" loading="lazy">
      </a></h5>
</div>
                


</div>
                <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 offset-xl-0 d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                    style="padding-right: 0px;padding-left: 0px;"><img class="d-flex float-none d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                        src="/cms_media/module_img/3431/1715978_1_org_epapergraphic1.png" alt="Subscription App" loading="lazy" style="height: 80px;margin-top: 10px;margin-right: 0px;"></div>
                <div class="col-md-12 col-lg-12 d-flex justify-content-center align-items-center align-content-center" style="margin-top: 10px;margin-bottom: 10px;"><a class="btn type=button btn-secondary" style="margin-right: 10px;"href="/app/">Live News</a><a class="btn btn-secondary" href="/epaper/">ePaper</a></div>
            </div>
      </div></div></div>
<div class="custom-functionality-newsletter">
<div class="card revoiced-newsletter">
  <div class="card-header"><strong>Revoiced</strong><br>Newsletter
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/cms_media/module_img/5661/2830680_1_org_IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">Our Covid-free newsletter brings together some of the best bits from irishexaminer.com, as chosen by our editor, direct to your inbox every Monday.</p>
    <a target="_blank" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=acaefb1060"
      class="btn" rel="noopener">Sign up</a>
  </div>
</div>
</div>
<div class="custom-functionality-newsletter">
<div class="card lunch-newsletter">
  <div class="card-header"><strong>Lunchtime</strong> <br>News Wrap
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/cms_media/module_img/5661/2830680_1_org_IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">A lunchtime summary of content highlights on the Irish Examiner website. Delivered at 1pm each day.</p>
    <a target="_blank" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=c96f7404b9"
      class="btn" rel="noopener">Sign up</a>
  </div>
</div>
</div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/world/arid-40846130.html"><img loading=lazy src="/cms_media/module_img/5906/2953358_5_teasersmall_Putin_20daughters_20-_20Katerina_20Tikhonova_20and_20Maria_20Vorontsova.jpg" alt="The boogie-woogie dancer and the doctor: Who are Putin&#039;s daughters facing sanctions?" title="Putin daughters - Katerina Tikhonova and Maria Vorontsova.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/world/arid-40846130.html" class="most-read_title">The boogie-woogie dancer and the doctor: Who are Putin's daughters facing sanctions?</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Thursday, April 7, 2022 - 10:00 AM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/munster/arid-40845920.html"><img loading=lazy src="/cms_media/module_img/5905/2952863_9_teasersmall_CC_2bJOHN_2bMOYLAN_2b_4.jpg" alt="CC JOHN MOYLAN" title="CC JOHN MOYLAN" width="201" height="113"></a></div><div class=col-7><a href="=/news/munster/arid-40845920.html" class="most-read_title">Cork solicitor found guilty of professional misconduct</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Wednesday, April 6, 2022 - 9:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/munster/arid-40846025.html"><img loading=lazy src="/cms_media/module_img/5906/2953052_4_teasersmall_MayfieldHouseWaterford.jpg" alt="Abandoned Waterford mansion to become luxury hotel after being sold for €300,000" title="MayfieldHouseWaterford.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/munster/arid-40846025.html" class="most-read_title">Abandoned Waterford mansion to become luxury hotel after being sold for €300,000</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Wednesday, April 6, 2022 - 8:00 PM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/5424/2712132_1_org_1715999_1_org_dove_squoosh.png" loading="lazy" width="108" height="87" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" width="110" height="13" src="/cms_media/module_img/5424/2712141_1_org_1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" width=70 height=58 alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="http://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" width=70 height=71 alt=http://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" width=70 height=33 alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=annual" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 <script src="https://www.googletagmanager.com/gtag/js?id=UA-156965-65"></script><script>


		if (isLoggedIn())
		{
					// record page views in Subscribed GA3 irishexaminer Google analytics
					window.dataLayer = window.dataLayer || [];

					function gtag() { dataLayer.push(arguments); }
					gtag('js', new Date());
					gtag('config', 'UA-156965-65');



		}

	</script></body></html>