<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/20-lifestyle.xml" title="lifestyle"/>
<link href=https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js rel=preload as=script><link href=https://fonts.googleapis.com rel=preconnect><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><script src=https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js></script><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;600;700&amp;family=Source+Sans+Pro:wght@300;400;700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;600;700&amp;family=Source+Sans+Pro:wght@300;400;700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;600;700&amp;family=Source+Sans+Pro:wght@300;400;700&amp;display=swap" rel=stylesheet></noscript><link rel=preload as=style href="/pu_examiner/build/style_a.e1dcfe2c.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_a.e1dcfe2c.css"></noscript><link rel=preload as=style href="/pu_examiner/build/style_b.600d1326.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.600d1326.css"></noscript><link href="/pu_examiner/styles/fontawesome.css" rel=preload as=style><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet></noscript><script src="/pu_examiner/scripts/04_popper.min.js" async></script><script src="/pu_examiner/scripts/02_bootstrap.min.js" async></script><link href="/pu_examiner/images/Irish_Examiner_logo.png" rel=preload as=image><link href="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_articlesmall_iStock-174422657.jpg" rel=preload as=image media="(max-width: 450px)"><link href="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_articlemedium_iStock-174422657.jpg" rel=preload as=image media="(min-width: 450.1px) and (max-width: 650px)"><link href="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_articlelarge_iStock-174422657.jpg" rel=preload as=image media="(min-width: 650.1px)"><link href="https://prodmg2.blob.core.windows.net/connext/upload_images/100000/background_takeover1529194549.png" rel=preload as=image><link rel=stylesheet media=print onload="this.media='all'" href="/pu_examiner/build/style_a.e1dcfe2c.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_a.e1dcfe2c.css"></noscript><link rel=stylesheet media=print onload="this.media='all'" href="/pu_examiner/build/style_b.600d1326.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.600d1326.css"></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Dr Phil Kieran: My three-month-old baby is puking up a lot </title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="#Phil Kieran,#Parenting,#Parenting - Advice,#Parenting - Baby"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="#Phil Kieran,#Parenting,#Parenting - Advice,#Parenting - Baby,Dr Phil Kieran"><meta name="robots" content="max-image-preview:large"><meta name="description" content="When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_seoimageog_iStock-174422657.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Dr Phil Kieran: My three-month-old baby is puking up a lot "><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out"><meta property="article:published_time" content="2022-12-06T02:05:00+00:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Lifestyle/PARENTING"><meta property="article:tag" content="IE-Lifestyle/PARENTING"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_articlelarge_iStock-174422657.jpg"><meta itemprop="name" content="Dr Phil Kieran: My three-month-old baby is puking up a lot "><meta itemprop="description" content="When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_articlelarge_iStock-174422657.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Dr Phil Kieran: My three-month-old baby is puking up a lot "><meta name="twitter:description" content="When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html"><meta content="article" name=pageType><meta content="Dr Phil Kieran" name=author><meta content="41021969" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_articlelarge_iStock-174422657.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js async charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js" defer></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: 'Dr Phil Kieran: My three-month-old baby is puking up a lot ',
					articleAuthor: 'Dr Phil Kieran',
					articlePubDate: '2022-12-06T02:05:00+00:00',
					articleID: '41021969',
					articleSection: 'IE-Lifestyle/PARENTING',
					pageTags: '#Phil Kieran,#Parenting,#Parenting - Advice,#Parenting - Baby',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>				window.dataLayer = window.dataLayer || [];

				
				function getCookie(cname) {
					var name = cname + "=";
					var ca = document.cookie.split(';');
					for(var i = 0; i < ca.length; i++) {
						var c = ca[i];
						while (c.charAt(0) == ' ') {
							c = c.substring(1);
						}
						if (c.indexOf(name) == 0) {
							return c.substring(name.length, c.length);
						}
					}
					return "";
				}
				
				let userState = getCookie('instate');

				dataLayer.push({
					'event': 'pageData',
					'pagePaymentType' : 'metered',
					 'author' : 'Dr Phil Kieran',
					'groupTopic' : 'Parenting - Advice',
					'userState': userState
				});
			</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/cms_media/minify/102/styles/style_1.css"><noscript><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"></noscript><script async src="/cms_media/minify/102/javascript/javascript_5.js"></script><script src="/pu_examiner/scripts/initScript.min.js?v=1.12" defer></script><script>					var loadScriptAsync = function (uri) {
						return new Promise((resolve, reject) => {
							var tag = document.createElement('script');
							tag.src = uri;
							tag.async = true;
							tag.onload = () => {
								resolve();
							};
							var firstScriptTag = document.getElementsByTagName('script')[0];
							firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
						});
					}
					
						var scriptLoadedNaviga = loadScriptAsync('/pu_examiner/scripts/engage/prod/engage.min.js');
					

					
				</script><script src="/pu_examiner/scripts/engage/prod/initLoaderProd.js?v=1.01"></script><link href="/pu_examiner/scripts/engage/prod/engage.min.css" rel=preload as=style><link href="/pu_examiner/scripts/engage/prod/engage.min.css" rel=stylesheet media=print onload="this.media='all'"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es5%2CCustomEvent%2CArray.from%2CArray.isArray%2CArray.prototype.filter%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.forEach%2CArray.prototype.indexOf%2CArray.prototype.keys%2CArray.prototype.lastIndexOf%2CArray.prototype.map%2CArray.prototype.reduce%2CDate.prototype.toISOString%2CDocumentFragment%2CDocumentFragment.prototype.append%2CDocumentFragment.prototype.prepend%2CElement%2CElement.prototype.after%2CElement.prototype.append%2CElement.prototype.before%2CElement.prototype.classList%2CElement.prototype.cloneNode%2CElement.prototype.closest%2CElement.prototype.dataset%2CElement.prototype.matches%2CElement.prototype.placeholder%2CElement.prototype.prepend%2CElement.prototype.remove%2CElement.prototype.replaceWith%2CElement.prototype.toggleAttribute%2CEvent%2CJSON%2CMap%2CNumber.parseInt%2CNumber.parseFloat%2CObject.assign%2CObject.create%2CObject.defineProperties%2CObject.defineProperty%2CObject.entries%2CObject.getOwnPropertyDescriptor%2CObject.getOwnPropertyNames%2CObject.is%2CObject.keys%2CObject.values%2CPromise%2CPromise.prototype.finally%2CSet%2CString.prototype.trim%2CXMLHttpRequest%2Cdocument.getElementsByClassName%2Cdocument.currentScript%2Cdocument.querySelector%2Cfetch%2CgetComputedStyle%2ClocalStorage%2CArray.prototype.some%2CDate.now%2CEvent.focusin%2CEventSource%2CFunction.prototype.bind%2CFunction.prototype.name%2CHTMLDocument%2CNodeList.prototype.forEach%2CNodeList.prototype.%40%40iterator%2CNode.prototype.contains%2CObject.getPrototypeOf%2CObject.setPrototypeOf%2CRegExp.prototype.flags%2CString.prototype.%40%40iterator%2CString.prototype.startsWith%2CString.prototype.endsWith%2Cconsole%2Cconsole.debug%2Cconsole.error%2Cconsole.info%2Cconsole.log%2Cdocument%2Cdocument.head%2Cdocument.visibilityState%2Clocation.origin%2CrequestIdleCallback%2Cscreen.orientation%2CmatchMedia%2CURL" async crossorigin=true></script><script src="/pu_examiner/scripts/xtremepush/pushNotifications.js" class=optanon-category-C0004 async></script><script src=https://news.google.com/swg/js/v1/swg-gaa.js async></script><script src=https://news.google.com/swg/js/v1/swg.js async subscriptions-control=manual></script><script src="/pu_examiner/scripts/extendedAccess.js?0sa8x0a=9sc8a79sc"></script><script src=https://s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid.js class=optanon-category-C0004 async></script><script src="https://s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid_45.js" class=optanon-category-C0004 async></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("auth0_sub"));

					let pageAttributes = {
						author: "Dr Phil Kieran",
						topic: ["#Phil Kieran","#Parenting","#Parenting - Advice","#Parenting - Baby"],
						content_id: "41021969",
						page_type: "article",
						section: "lifestyle",
						subsection: "parenting",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						},
                        publication_date: "2022-12-06T02:05:00+00:00"
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				//var _cbq_user_state = '';

				function isLoggedIn()	{
					if (document.cookie.indexOf('igmRegID=') === -1)
					{
						return false;
					}
					else
					{
						return true;
					}
				}

				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'lifestyle';
					_sf_async_config.sections = 'lifestyle';
					_sf_async_config.authors = 'Dr Phil Kieran';
					//var _cbq = window._cbq = (window._cbq || []);

					//_cbq_user_state = 'anon';

					//if (isLoggedIn())
					//	{
					//		_cbq_user_state = 'paid';
					//	}

					//_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();


			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html",
			"description":"When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out",
			"inLanguage":"en-US",
			"name":"Dr Phil Kieran: My three-month-old baby is puking up a lot ",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/lifestyle/", "name": "lifestyle" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
						{ "@id": "/lifestyle/parenting/", "name": "Parenting" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 4,
					"item":
					
					
						{ "name": "Dr Phil Kieran: My three-month-old baby is puking up a lot " }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-lifestyle page-subcategory-parenting " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login onclick=cleanMG2();><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/christmas02?g2i_source=ie&amp;g2i_medium=mainnav&amp;g2i_campaign=christmas02" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout onclick=cleanMG2();><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 height=53 alt="Irish Examiner Logo"></a><iframe src=https://lw.foreca.com/v3/en/site/irishexaminer/widgetgray class="iframe-forca-desktop optanon-category-C0003" title=Weather width=100 height=50></iframe><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/christmas02?g2i_source=ie&amp;g2i_medium=mainnav&amp;g2i_campaign=christmas02" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE </a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><div class=iframe-weather><iframe src=https://lw.foreca.com/v3/en/site/irishexaminer/widgetgray class="iframe-forca-mobile optanon-category-C0003" title=Weather width=90 height=45 loading=lazy></iframe></div><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email-mobile" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login onclick=cleanMG2();><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/christmas02?g2i_source=ie&amp;g2i_medium=mainnav&amp;g2i_campaign=christmas02" class="MG2SubscribeMobile dropdown-item" rel=noopener style=display:none target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" class="MG2MyAccount dropdown-item" rel=noopener style=display:none target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout onclick=cleanMG2();><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> <a href="/news/history/" class=dropdown-item>History Hub</a> <a href="/maintopics/?topic=5078796" class=dropdown-item>Longreads</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/qatar-world-cup/" class=dropdown-item>Qatar World Cup</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/business-of-sport/" class=dropdown-item>Business Of Sport</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="https://www.irishexaminer.com/liveevents/" class=dropdown-item>Live Sport</a> <a href="https://www.irishexaminer.com/opinion/columnists/" class=dropdown-item>Sport Columnists</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/parenting/" class=dropdown-item>Parenting</a> <a href="/lifestyle/advice/" class=dropdown-item>Advice</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/podcasts-basketball_topic-5176646.html" class=dropdown-item>Basketball - The &#039;All Net&#039; Pod</a> <a href="https://www.irishexaminer.com/maintopics/catherine-the-fake_topic-5166914.html" class=dropdown-item>Catherine The Fake</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="/podcasts/podcast-let-me-tell-you/" class=dropdown-item>Politics - Let Me Tell You</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/news/arid-40942985.html" class=dropdown-item>Mick Clifford - Civil War Series</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="/sponsored/" class=dropdown-item>Sponsored Content </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=core" class=dropdown-item>Subscribe </a><a href="/weather/" class=dropdown-item>Weather </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> <a href="/news/history/" class=dropdown-item>History Hub</a> <a href="/maintopics/?topic=5078796" class=dropdown-item>Longreads</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/qatar-world-cup/" class=dropdown-item>Qatar World Cup</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/business-of-sport/" class=dropdown-item>Business Of Sport</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="https://www.irishexaminer.com/liveevents/" class=dropdown-item>Live Sport</a> <a href="https://www.irishexaminer.com/opinion/columnists/" class=dropdown-item>Sport Columnists</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/parenting/" class=dropdown-item>Parenting</a> <a href="/lifestyle/advice/" class=dropdown-item>Advice</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/podcasts-basketball_topic-5176646.html" class=dropdown-item>Basketball - The &#039;All Net&#039; Pod</a> <a href="https://www.irishexaminer.com/maintopics/catherine-the-fake_topic-5166914.html" class=dropdown-item>Catherine The Fake</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="/podcasts/podcast-let-me-tell-you/" class=dropdown-item>Politics - Let Me Tell You</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/news/arid-40942985.html" class=dropdown-item>Mick Clifford - Civil War Series</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="/sponsored/" class=dropdown-item>Sponsored Content </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=core" class=dropdown-item>Subscribe </a><a href="/weather/" class=dropdown-item>Weather </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<li class="hottopics"><strong><a href="https://www.irishexaminer.com/maintopics/">IN FOCUS:</a></strong></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/sport/qatar-world-cup/">World Cup 2022</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/cost-of-living_topic-5127492.html">Cost of Living</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/ukraine_topic-5125536.html">Ukraine</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/climate-change_topic-5014070.html">Climate Change</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/catherine-the-fake_topic-5166914.html">Catherine the Fake</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/future-cities_topic-5173019.html">Future Cities</a></li>
<li class="hottopics"><a href="https://subscribe.irishexaminer.com/christmas02?g2i_source=ie&amp;g2i_medium=trending&amp;g2i_campaign=christmas02">Subscribe</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/weather/">Weather</a></li>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="41021969" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF> <h1 class=article-title><span>Dr Phil Kieran: My three-month-old baby is puking up a lot </span></h1><div class=teaser>When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/6646/3323024_6_articlelarge_iStock-174422657.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/6646/3323024_6_articlemedium_iStock-174422657.jpg"><img src="/cms_media/module_img/6646/3323024_6_articlesmall_iStock-174422657.jpg" title="Dr Phil Kieran: My three-month-old baby is puking up a lot " width=600 height=338 alt="Dr Phil Kieran: My three-month-old baby is puking up a lot " data-src="/cms_media/module_img/6646/3323024_6_articlesmall_iStock-174422657.jpg"> <figcaption class=imgFCap><p>We see different types of vomiting in the clinic. Possetting or mild reflux is the most common type.</p></figcaption></picture></figure></div><div class="byline date-byline">Tue, 06 Dec, 2022 - 02:05</div><div class=author-byline><div class="byline">Dr Phil Kieran</div></div><div class=generic-text><div class="ctx_content"><div class=share-buttons-mobile><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html" class=share-popup style="display: none" id=share-f aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html" class=share-popup style="display: none" id=share-t aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html" style="display: none" id=share-w aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html" class=share-popup style="display: none" id=share-l aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/lifestyle/parenting/arid-41021969.html" style="display: none" id=share-m aria-label=mail target="_blank"><i class="fa fa-envelope">&#xf0e0;</i> </a><span id=expand-share><img src="/pu_examiner/images/shareIcon.svg" alt="Social share" loading=lazy></span></div><story><p class=""><div class="author-byline">
    <div class="author-byline large-badge author-bio">
        <section class="byline authorbadge">
            <div class="author-clearfix">
                <span class="face">
                    <img loading="lazy" src="/cms_media/module_img/6437/3218933_1_org_3156122_1_org_phil_kieran_Circle_headshot_copy.jpg" alt="Dr. Phil Kieran" width="118" height="115">
                </span>
                <div class="info-bio">
                    <div class="name"><a href="#">Dr. Phil Kieran</a>
                    </div>
                    <div class="authorbio-bio"><p>GENERAL PRACTITIONER</p></div>
                </div>
            </div>
        </section>
    </div>
</div></p><p class="">
             <span class='contextmenu question'>My three-month-old son pukes up a lot, particularly after feeds. His older brother didn’t vomit much even though he had reflux. I’m not sure what is normal. What do you think?</span>
        </p><div class="inline-paywall-IE-template"><p class="">Every new parent (even those with medical training as I found out when my first child was born) worries that their child may have something wrong that they will miss. Vomiting is common in infants and it can vary a lot.</p><p class="contextmenu Body Body">When you have made it through the baby stage with your first child, you could be forgiven for thinking you have it figured out, But when your second child behaves entirely differently, you may start to doubt yourself.</p><div id="div-gpt-ad-incontent-0">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-0");});
							</script>
						</div><p class="contextmenu Body Body">If your child is not distressed by the vomiting and is gaining weight at the expected rate, you almost certainly have nothing to worry about (other than the amount of laundry that frequent vomiting creates).</p><p class="contextmenu Body Body">We see different types of vomiting in the clinic. Possetting or mild reflux is the most common type. This is where babies bring some of their feed up into their mouth and swallow it again. They can sometimes spit up a little of it. This doesn’t cause distress and is entirely normal.</p><p class="contextmenu Body Body">Reflux is more dramatic and can bring up larger volumes of feed. This can range from a large mouthful of vomit to looking like they have brought the whole feed back up.</p><p class="contextmenu Body Body">Usually this doesn’t cause any distress but some babies will experience pain with it. This will show as arching of the back and dramatic upset. If this happens, talk to your GP, who will assess your child and may suggest medication.</p><p class="contextmenu Body Body">One of the most common causes of severe reflux is overfeeding, so I urge parents to stop breastfeeding when the baby is satisfied and if formula feeding not to exceed the recommendations on the box. A good rule of thumb is about 150ml of formula for each kilo of weight six to eight times a day until three months and four to six times per day from four to six months.</p><p class="contextmenu Body Body">The most dramatic type of vomiting is projectile vomiting. This is a term I have heard parents frequently use, but only a few times was it accurate. A projectile vomit happens shortly after a feed, usually consisting of the whole feed content and sprays from the child’s mouth very forcefully, (in some instances travelling a few feet over your shoulder if you have the baby held up).</p><p class="contextmenu Body Body">This can occur around two months of age and can be a sign that the exit of the stomach is blocked. If this happens, you need to see your GP immediately.</p><p class=""></p><div class=jotform-embed><script src="https://form.jotform.com/jsform/222334615726353"></script></div><p></p><p class=""><div class=readmore><h3>Read More</h3><div class=readmore-text><svg class=quote fill=#f15a22 viewBox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></svg><a href="/lifestyle/parenting/arid-41016626.html" class=readmore-event id="readmore-41016626" target="_blank">Dr Phil Kieran: I&#039;m worried my family will pick up Covid again</a></div></div>
</p></div><div id="div-gpt-ad-incontent-1">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-1");});
							</script>
						</div></story></div><div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title><a href="/parenting-advice/">more <span class=color-primary>parenting - advice</span> articles</a></p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/lifestyle/parenting/arid-41021990.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6646/3323072_5_teasersmall_iStock-1281689058.jpg" alt="Little girl looking surprised about Christmas" title="iStock-1281689058.jpg" width="201" height="113"> </a><a href="/lifestyle/parenting/arid-41021990.html" class="col-md-12 col-7"> Festive fun: How to manage your child's Christmas excitement</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/lifestyle/parenting/arid-41022005.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6646/3323111_5_teasersmall_iStock-1220071181.jpg" alt="boy fallen into a giant spring looking for a solution to get out" title="iStock-1220071181.jpg" width="201" height="113"> </a><a href="/lifestyle/parenting/arid-41022005.html" class="col-md-12 col-7"> Colman Noctor: When we need to use tough love with our children </a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/lifestyle/parenting/arid-41016626.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6623/3311879_7_teasersmall_iStock-1263887342.jpg" alt="Sick caucasian kid blowing nose into tissue." title="iStock-1263887342.jpg" width="201" height="113"> </a><a href="/lifestyle/parenting/arid-41016626.html" class="col-md-12 col-7"> Dr Phil Kieran: I'm worried my family will pick up Covid again</a></div></div>
</div></div></div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/lifestyle/parenting/arid-41021990.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6646/3323072_5_teasersmall_iStock-1281689058.jpg" alt="Little girl looking surprised about Christmas" title="iStock-1281689058.jpg" width="201" height="113"> </a><a href="/lifestyle/parenting/arid-41021990.html" class="col-md-12 col-7"> Festive fun: How to manage your child's Christmas excitement</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/lifestyle/parenting/arid-41022005.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6646/3323111_5_teasersmall_iStock-1220071181.jpg" alt="boy fallen into a giant spring looking for a solution to get out" title="iStock-1220071181.jpg" width="201" height="113"> </a><a href="/lifestyle/parenting/arid-41022005.html" class="col-md-12 col-7"> Colman Noctor: When we need to use tough love with our children </a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/lifestyle/parenting/arid-41022044.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6646/3323216_2_teasersmall_iStock-514638610.jpg" alt="Baby Boy Sleeping On His mother&#039;s Arms" title="iStock-514638610.jpg" width="201" height="113"> </a><a href="/lifestyle/parenting/arid-41022044.html" class="col-md-12 col-7"> Tots to teens: How to help minimise the risk of your child catching RSV</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "/maintopics/phil-kieran_topic-5177408.html">#Phil Kieran</a><a href = "/maintopics/parenting_topic-5046626.html">#Parenting</a><a href = "/parenting-advice/">#Parenting - Advice</a><a href = "/parenting-baby/">#Parenting - Baby</a></div><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>							googletag.cmd.push(function () {
								googletag.display('div-gpt-ad-native-1');
							});
						</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/lifestyle/parenting/arid-41021978.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/6646/3323117_1_augmentedSearch_iStock-1180852091.jpg" alt="&lt;p&gt;&#039;Of all the parenting trials and tribulations I had anticipated, the many hours I would spend simply trying to get the child dressed was not one of them.&#039;&lt;/p&gt;" title="&lt;p&gt;&#039;Of all the parenting trials and tribulations I had anticipated, the many hours I would spend simply trying to get the child dressed was not one of them.&#039;&lt;/p&gt;" class="card-img"></a></div><div class="col-md-12 p-0 col-9"><a href="/lifestyle/parenting/arid-41021978.html" class="readmore-title readnow" id=readnow-headline-event-id><h2> Julie Jay: Getting Ted dressed is a battle akin to Dunkirk only with more emotional carnage involved</h2></a><div class=readmore-button><a href="/lifestyle/parenting/arid-41021978.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//lifestyle/parenting/arid-41021969.html"
			},
			"headline": "Dr Phil Kieran: My three-month-old baby is puking up a lot ",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_seoimage1x1_iStock-174422657.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_seoimage2x1_iStock-174422657.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_seoimage4x3_iStock-174422657.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6646/3323024_6_seoimage16x9_iStock-174422657.jpg"
			],
			"author": {
				"@type": "Person",
				"name": "Dr. Phil Kieran"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	 		"isAccessibleForFree": "False",
			"hasPart": {
				"@type": "WebPageElement",
				"isAccessibleForFree": "False",
				"cssSelector" : ".inline-paywall-IE-template"
			},
			"isPartOf": {
				"@type": ["CreativeWork", "Product"],
				"name" : "Irishexaminer.com",
				"productID": "irishexaminer.com:showcase"
			},
			"datePublished": "Tue, 06 Dec, 2022",
			"dateModified": "05.12.2022"
		}
	</script><script>			dataLayer.push({
				"pageAuthorName": "Dr. Phil Kieran",
				"pageSource": "",
				"pageCategory1": "ie-lifestyle",
				"pageCategory2": "parenting",
				"pageCategory3": "",
				"publicationDate": "2022-12-05T17:24:00+00:00",
				'pageArticleID': '41021969',
				"pageTitle": "Dr Phil Kieran: My three-month-old baby is puking up a lot ",
				"pageKeywords": [],
				"paywallType": "count",
				"articleType": ""
			});
		</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/christmas02?g2i_source=ie&amp;g2i_medium=artleftbar&amp;g2i_campaign=christmas02" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 </div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Healthy Ireland report shows we drink more, but smoke less"><a href="/news/arid-41022239.html">Healthy Ireland report shows we drink more, but smoke less</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1670292000"></small></p></li>
<li data-vr-contentbox="category- 'I'm still pinching myself': Aimee becomes first endometriosis sufferer to get legal cannabis"><a href="/news/arid-41022170.html">'I'm still pinching myself': Aimee becomes first endometriosis sufferer to get legal cannabis</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1670292000"></small></p></li>
<li data-vr-contentbox="category- Parental alienation 'a divisive, under-researched, and complex issue', says support group"><a href="/news/arid-41022083.html">Parental alienation 'a divisive, under-researched, and complex issue', says support group</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1670292000"></small></p></li>
<li data-vr-contentbox="category- Man indicates he will plead guilty to assault in Cork city nightclub"><a href="/news/courtandcrime/arid-41022059.html">Man indicates he will plead guilty to assault in Cork city nightclub</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1670292000"></small></p></li>
</ul></div></div></div>
<div class="custom-functionality-newsletter">
<div class="card lifestyle-newsletter">
  <div class="card-header"><strong>Lifestyle</strong><br>Newsletter
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/cms_media/module_img/5661/2830680_1_org_IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">The best food, health, entertainment and lifestyle content from the Irish Examiner, direct to
      your inbox.</p>
    <a target="_blank" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=0eadeb1da5"
      class="btn" rel="noopener">Sign up</a>
  </div>
</div>
</div>
<div class="container-fluid" style="padding: 0px;max-width: 640px;margin-bottom: 15px;">
    <div class="row d-flex justify-content-end align-items-start" style="margin: 0px;position: relative;background: url('/cms_media/module_img/6203/3101828_1_org_FoodHub_Image_1_flat_copy.jpg') top / cover no-repeat;height: 235px;">
        <div class="col-12 col-lg-12 col-xxl-12 d-flex justify-content-center" style="padding: 15px;position: absolute;padding-top: 8px;bottom: 0;padding-bottom: 9px;">
            <div class="row" style="margin: 0px;width: 100%;">
                <div class="col-12" style="padding: 0px;"><img src="/cms_media/module_img/6323/3161885_1_org_3101831_1_org_IEFOOD_LOGO.png" loading="lazy" alt="Logo ieFood" style="width: 110px;" /></div>
                <div class="col-12 col-sm-6 col-md-6" style="padding: 0px;max-width: 128px;"><a href="https://www.irishexaminer.com/iefood/"><button class="btn iefbutt" type="button" style=";border-radius: 12px;font-family: 'Source Sans Pro', sans-serif;font-size: 16px;line-height: 13px;border: solid 1px white; color:white"><strong>BROWSE NOW</strong></button></a></div>
                <div class="col-9 col-sm-7 col-md-7 col-lg-7 col-xl-7 col-xxl-7" style="padding: 0px;"><img src="/cms_media/module_img/6323/3161891_1_org_3101834_1_org_Irish_Examiner_Logo_Black_copy.png" loading="lazy" alt="IE logo" style="width: 160px;" /></div>
            </div>
        </div>
        <div class="col-12 d-flex justify-content-center" style="padding-top: 8px;padding-bottom: 8px;">
            <p style="font-family: Montserrat, sans-serif;font-size: 21px;line-height: 25.5px;margin: 0px;text-align: center;"><strong><em>Your digital cookbook</em></strong></p>
        </div>
    </div>
</div>
<style>
.iefbutt {
background: rgb(209,89,41)}
.iefbutt:hover {
background: #b1532d }
.iefbutt:active {
background: #b1532d } 
.iefbutt:focus {
background: #b1532d }</style>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/6522/3261497_1_org_2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px; min-height: 108px" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/5661/2830632_1_org_2453630_1_org_EXAMINER-LOGO_with_orange.png" width="200" height="24" style="margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <span class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;"><br></span><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" width=85 height=58 alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="https://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" width=85 height=71 alt=https://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" width=85 height=33 alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/christmas02?g2i_source=ie&amp;g2i_medium=footer&amp;g2i_campaign=christmas02" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li><li><a href="https://www.irishexaminer.com/sitemap-page/" class="" target="_parent">Sitemap</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 <script src="https://www.googletagmanager.com/gtag/js?id=UA-156965-65"></script><script>		if (isLoggedIn()) {
			// record page views in Subscribed GA3 irishexaminer Google analytics
			window.dataLayer = window.dataLayer || [];

			function gtag() { dataLayer.push(arguments); }
			gtag('js', new Date());
			gtag('config', 'UA-156965-65');
		}
	</script><div style=display:none;>Execution Time: 0.195 s</div><script>			window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'pageData',
				'executionTime' : '0.195'
			});
		</script></body></html>