<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/473-soccer.xml" title="soccer"/>
<link href="/pu_echo/styles/fontawesome.css" rel=preload as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link href="/pu_echo/styles/fontawesome.css" rel=stylesheet></noscript><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Arsenal announce record losses of €120million</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="FAI, League of Ireland, local soccer, Premiership"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="FAI, League of Ireland, local soccer, Premiership,Mark Mann Bryans"><meta name="robots" content="max-image-preview:large"><meta name="description" content="Profit on player sales earned the club just £11.8m as likes of Mustafi and Ozil negotiated the termination of their contracts to move elsewhere"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_seoimageog_GettyImages-1372584762_1_.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/sport/soccer/arid-40818834.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Arsenal announce record losses of €120million"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Profit on player sales earned the club just £11.8m as likes of Mustafi and Ozil negotiated the termination of their contracts to move elsewhere"><meta property="article:published_time" content="2022-02-28T19:42:00+00:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Sport/SOCCER"><meta property="article:tag" content="IE-Sport/SOCCER"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_articlelarge_GettyImages-1372584762_1_.jpg"><meta itemprop="name" content="Arsenal announce record losses of €120million"><meta itemprop="description" content="Profit on player sales earned the club just £11.8m as likes of Mustafi and Ozil negotiated the termination of their contracts to move elsewhere"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_articlelarge_GettyImages-1372584762_1_.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Arsenal announce record losses of €120million"><meta name="twitter:description" content="Profit on player sales earned the club just £11.8m as likes of Mustafi and Ozil negotiated the termination of their contracts to move elsewhere"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/sport/soccer/arid-40818834.html"><meta content="article" name=pageType><meta content="Mark Mann Bryans" name=author><meta content="40818834" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_articlelarge_GettyImages-1372584762_1_.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/sport/soccer/arid-40818834.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/sport/soccer/arid-40818834.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js" defer></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: 'Arsenal announce record losses of €120million',
					articleAuthor: 'Mark Mann Bryans',
					articlePubDate: '2022-02-28T19:42:00+00:00',
					articleID: '40818834',
					articleSection: 'IE-Sport/SOCCER',
					pageTags: 'FAI, League of Ireland, local soccer, Premiership',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"><script async src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style.b25eff3a.css"><script async src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script async src="/pu_examiner/build/scripts.52ab788a.js"></script><script src=https://loader-cdn.azureedge.net/prod/itex/loader.min.js></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("igmAuth="));

					let pageAttributes = {
						author: "Mark Mann Bryans",
						topic: [""],
						content_id: "40818834",
						page_type: "article",
						section: "sport",
						subsection: "soccer",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						}
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'sport';
					_sf_async_config.sections = 'sport';
					_sf_async_config.authors = 'Mark Mann Bryans';
					//var _cbq = window._cbq = (window._cbq || []);
					//var _cbq_user_state = 'anon';
					//if (isLoggedIn())
					//	{
					//		_cbq_user_state = 'paid';
					//	}
					//_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
				//function isLoggedIn()	{
				//	if (document.cookie.indexOf('igmRegID=') === -1)
				//	{
				//		return false;
				//	}
				//	else
				//	{
				//		return true;
				//	}
				//}
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/sport/soccer/arid-40818834.html",
			"description":"Profit on player sales earned the club just £11.8m as likes of Mustafi and Ozil negotiated the termination of their contracts to move elsewhere",
			"inLanguage":"en-US",
			"name":"Arsenal announce record losses of €120million",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/sport/", "name": "sport" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
						{ "@id": "/sport/soccer/", "name": "Soccer" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 4,
					"item":
					
					
						{ "name": "Arsenal announce record losses of €120million" }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-sport " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 height=53 alt="Irish Examiner Logo"></a><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE</a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<li class="hottopics"><strong><a class="" href="/index.php?puid=102&amp;pageid=1122">IN FOCUS:</a></strong></li>
<li class="hottopics"><a class="groupinnav" href="/index.php?topic=5012963&amp;puid=102&amp;pageid=1122">COVID-19</a></li>
<li class="hottopics"><a href="/index.php?topic=5125536&amp;puid=102&amp;pageid=1122">War in Europe</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5121561&amp;puid=102&amp;pageid=1122">History Hub</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5102132&amp;puid=102&amp;pageid=1122">Life Hacks</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5127081&amp;puid=102&amp;pageid=1122">US Business in Ireland</a></li>
<li class=""><a class="groupinnav" href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=digisubslaunch">Subscribe</a></li>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40818834" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1 class=article-title><span>Arsenal announce record losses of €120million</span></h1><div class=teaser>Profit on player sales earned the club just £11.8m as likes of Mustafi and Ozil negotiated the termination of their contracts to move elsewhere </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/5790/2895135_1_articlelarge_GettyImages-1372584762_1_.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/5790/2895135_1_articlemedium_GettyImages-1372584762_1_.jpg"><img src="/cms_media/module_img/5790/2895135_1_articlesmall_GettyImages-1372584762_1_.jpg" title="Arsenal announce record losses of €120million" width=600 height=338 alt="Arsenal announce record losses of €120million" data-src="/cms_media/module_img/5790/2895135_1_articlesmall_GettyImages-1372584762_1_.jpg"> </picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/sport/soccer/arid-40818834.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/sport/soccer/arid-40818834.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/sport/soccer/arid-40818834.html" aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/sport/soccer/arid-40818834.html" class=share-popup aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/sport/soccer/arid-40818834.html" aria-label=mail><i class="fa fa-envelope">&#xf0e0;</i></a></div><div class="byline date-byline">Mon, 28 Feb, 2022 - 19:42</div><div class=author-byline><div class="byline">Mark Mann Bryans</div></div><div class=generic-text><div class="ctx_content"><story><p class="">Arsenal have announced a record loss of more than £100m (€119.7m) for the year ended May 31, 2021 - attributing the majority to the impact of the coronavirus pandemic.</p><p class="">After losses of less than £50m the previous year, Arsenal posted post-tax losses of £107.3million in their latest financial statement - the biggest in the club's history.</p><div class="inline-paywall-IE-template"><p class="">As much as £85m of that was put down to the adverse effect of Covid as the club played just two games in front of a crowd at the Emirates Stadium during the 2020-21 season - with coronavirus measures preventing live attendances for much of the campaign.</p><p class="">"The results for the financial year have been materially impacted by the coronavirus pandemic, which caused the majority of matches for the 2020/21 season to be played behind closed doors," a club statement accompanying the latest figures read.</p><p class="">"For matches played behind closed doors there was a complete loss of ticket (and other matchday) revenue.</p><p class="">"Despite playing 31 home matches (23 Premier League, including four fixtures deferred consequent to the 2019/20 season suspension, six UEFA Europa League and two domestic cup ties) only two of these games were played with any fans present. As a result, matchday revenue fell by some £75 million to £3.8 million."</p><p class="">Arsenal's first-team squad agreed to a voluntary pay-cut of 12.5 per cent during the pandemic, offsetting the club's outlay of wages which came in at £244million.</p><p class="">Redundancies - 55 in total - and restructuring during that time also saw the club incur exceptional costs of £6.7million.</p><p class="">The total profit on player sales earned the club just £11.8million as the likes of Shkodran Mustafi and Mesut Ozil - the highest-paid player in Arsenal's history - negotiated the termination of their contracts to move elsewhere.</p><p class="">The financial figures were released just hours after Arsenal announced an increase in ticket prices for the 2022/23 season.</p><p class="">A first stadium-wide increase in eight years will see supporters pay an extra four per cent to watch the Gunners next year.</p><p class="">"We recognise that no one welcomes price increases, and this decision has not been taken lightly," a club statement read.</p><p class="">"Ultimately in the face of continued rising costs, we need to continue to drive growth in all our revenue streams - including matchday - as part of our aim to return our finances to a break-even position in the medium-term."</p></div><div id="div-gpt-ad-incontent-1">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-1");});
							</script>
						</div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/soccer/arid-40818732.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5789/2894946_5_teasersmall_SPORT_20Ukraine_201623285.jpg" alt="Fifa and Uefa confirm suspension of Russia from competition" title="SPORT Ukraine 1623285" width="201" height="113"> </a><a href="/sport/soccer/arid-40818732.html" class="col-md-12 col-7">Fifa and Uefa confirm suspension of Russia from competition</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/soccer/arid-40818654.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5789/2894805_3_teasersmall_2.24932678.jpg.jpg" alt="FIFA Headquarters" title="24932678" width="201" height="113"> </a><a href="/sport/soccer/arid-40818654.html" class="col-md-12 col-7">Russia set to be expelled from World Cup over invasion of Ukraine</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/soccer/arid-40818681.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5789/2894838_1_teasersmall_2.65550876.jpg.jpg" alt="Everton v Manchester City - Premier League - Goodison Park" title="65550876" width="201" height="113"> </a><a href="/sport/soccer/arid-40818681.html" class="col-md-12 col-7">Ukraine’s Oleksandr Zinchenko set to return for Man City against Peterborough</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>						googletag.cmd.push(function () {
							googletag.display('div-gpt-ad-native-1');
						});
					</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/sport/soccer/arid-40818828.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/5790/2895123_2_augmentedSearch_GettyImages-1354869699_1_.jpg" alt="&lt;p&gt;New Leeds Utd head coach Jesse Marsch&lt;/p&gt;" title="&lt;p&gt;New Leeds Utd head coach Jesse Marsch&lt;/p&gt;" class="card-img"></a></div><div class="col-md-12 p-0 col-9"><a href="/sport/soccer/arid-40818828.html" class="readmore-title readnow" id=readnow-headline-event-id><h2>Jesse Marsch confirmed as new Leeds United head coach</h2></a><div class=readmore-button><a href="/sport/soccer/arid-40818828.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//sport/soccer/arid-40818834.html"
			},
			"headline": "Arsenal announce record losses of €120million",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_seoimage1x1_GettyImages-1372584762_1_.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_seoimage2x1_GettyImages-1372584762_1_.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_seoimage4x3_GettyImages-1372584762_1_.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5790/2895135_1_seoimage16x9_GettyImages-1372584762_1_.jpg"
			],
			"author": {
				"@type": "Person",
				"name": "Mark Mann-Bryans"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	  	 "isAccessibleForFree": "False",
      		"hasPart":
        	{
        	"@type": "WebPageElement",
        	"isAccessibleForFree": "False",
        	"cssSelector" : ".inline-paywall-IE-template"
        	},
          "datePublished": "Mon, 28 Feb, 2022",
		  "dateModified": "28.02.2022"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Mark Mann-Bryans",
			"pageSource": "",
			"pageCategory1": "ie-sport",
			"pageCategory2": "soccer",
			"pageCategory3": "",
			"publicationDate": "2022-02-28T19:47:00+00:00",
			'pageArticleID': '40818834',
			"pageTitle": "Arsenal announce record losses of €120million",
			"pageKeywords": [],
			"paywallType": "count",
			"articleType": ""
		});
	</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 <div class="container-fluid d-flex justify-content-center" style="margin-bottom: 15px;padding:0px">
    <div class="row d-flex justify-content-start align-items-center" style="margin: 0px;max-width: 640px;border: 1px solid rgb(0,0,0);min-width: 320px;">
        <div class="col-5 col-sm-5 col-md-5 col-lg-5 col-xl-5 d-flex justify-content-center align-items-center minwidth" style="padding: 0px;height: auto;">
            <div id="carouselControls" class="carousel slide" data-ride="carousel" style="  width: 100%;
">
                <div class="carousel-inner">
                    <div class="carousel-item active"><img class="d-block w-100" src="/cms_media/module_img/5688/2844348_1_org_IRE_FISH_MVX_666_MID_RES_PRINT_copy-2.jpg" loading="lazy" alt="First slide" /></div>
                    <div class="carousel-item"><img class="d-block w-100" src="/cms_media/module_img/5688/2844342_1_org_Floods.jpg" loading="lazy" alt="Second slide" /></div>
                    <div class="carousel-item"><img class="d-block w-100" src="/cms_media/module_img/5688/2844345_1_org_FUTURE_CORK_MVX_1111_PHONE_NO_BOAT_copy.jpg" loading="lazy" alt="Third slide" /></div>
                </div>
            </div>
        </div>
        <div class="col-7 col-sm-7 col-md-7 col-lg-7 col-xl-7 minrow" style="padding: 0px;">
            <div class="row d-flex justify-content-center" style="margin: 0px;width: 100%;">
                <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 d-flex justify-content-center align-items-center" style="padding: 0px;">
                    <div class="row d-flex justify-content-center" style="margin: 0px;width: 100%;">
                        <div class="col-12 col-sm-12 col-md-12" style="padding: 0px;"><img src="/cms_media/module_img/5488/2744271_1_org_2393753_1_org_IESubscribe_NewsletterBanner_560X315.png" loading="lazy" alt="IE-logo-subscribe" style="width: 100%;" /></div>
                        <div class="col d-flex justify-content-center align-items-start magtop"><a href="https://subscribe.irishexaminer.com/"><button class="btn btn-light" type="button" style="background: #e74b0c;color: rgb(255,255,255);">Subscribe now</button></a></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<style>@media (max-width: 320px) {
  .minwidth {
    min-width: 100%;
  }
}

@media (max-width: 320px) {
  .minrow {
    min-width: 100%;
  }
}

@media (max-width: 576px) {
  .magtop {
    margin-top: 0px;
    padding-bottom: 15px;
  }
}

@media (min-width: 577px) {
  .magtop {
    margin-top: -10px;
    padding-bottom: 0px;
  }
}</style>
<div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Sport Newsletter</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Get the latest news from the world of sport along with the best opinion from our outstanding team of sport writers, direct to your inbox every Friday</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
      <div class="col-lg-12">
          <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
            <input type="hidden" name="u" value="caa589fc19">
            <input type="hidden" name="id" value="26fabfe5ee">

              <div class="form-group form-inline" style="margin-bottom: 0px;"
              ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
              <input class="form-control form-control-sm" type="text" aria-label="Name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                      style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
                    </div>
                      <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
          </form>
      </div>
  </div>
</div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Man accused of raping his two daughters made 'suicide attempt', court heard"><a href="/news/courtandcrime/arid-40818735.html">Man accused of raping his two daughters made 'suicide attempt', court heard</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1646078400"></small></p></li>
<li data-vr-contentbox="category- Trial of four men alleged to have raped teenage girl 'one after another' opens"><a href="/news/courtandcrime/arid-40818768.html">Trial of four men alleged to have raped teenage girl 'one after another' opens</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1646078280"></small></p></li>
<li data-vr-contentbox="category- Almost half of gas and electricity customers don't read bills or switch suppliers"><a href="/news/arid-40818444.html">Almost half of gas and electricity customers don't read bills or switch suppliers</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1646077980"></small></p></li>
<li data-vr-contentbox="category- Arsenal announce record losses of €120million"><a href="/sport/soccer/arid-40818834.html">Arsenal announce record losses of €120million</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1646077320"></small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block mobile-apps"style="min-width: 290px;">
<style>
.mobile-apps svg {
    width: 37px;
    height: 37px;
    Padding-right : 6px;
}

.facebook:hover path {
    Fill: #4b69b0;
}

.twitter:hover path {
    Fill: #37b1e1;
}

.newsletter:hover path {
    Fill: #FF8206;
}

.instagram:hover path {
    Fill: #69519e;
}


.linkedin:hover path {
    Fill: #0e76a8;
}

</style>

<div>
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
                <h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW IRISH EXAMINER</h6>
            </div>
            <div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a href="https://www.facebook.com/irishexaminer/" aria-label="facebook" rel="noopener">

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"/>
</svg>
</a>

<a href="https://twitter.com/irishexaminer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" aria-label="twitter" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"/>
</svg>
</a>


<a href="https://www.instagram.com/irish_examiner/" aria-label="instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"/>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"/>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"/>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/irish-examiner" aria-label="linkedin" rel="noopener"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>


<a href="https://www.irishexaminer.com/newsletters/" aria-label="newsletters"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"/>
</svg></a>

</div>
        </div>
    </div>
</div>
</div>
</div>
<div class="custom-functionality-newsletter">
<div class="card sport-newsletter">
  <div class="card-header"><strong>Sport</strong> <br>Newsletter
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/cms_media/module_img/5661/2830680_1_org_IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">Latest news from the world of sport, along with the best in opinion from our
      outstanding team of sports writers</p>
    <a target="_blank" rel="noopener" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=26fabfe5ee"
      class="btn">Sign up</a>
  </div>
</div>
</div>
<div class="sidebar-unit">
  <div class="s-block columnist-banner columnist-sport">
    <div class="columnist-banner-position">
    <a class="columnist-banner-link" aria-label="Larry Ryan" href="/columns/larry-ryan_columnistid-1446.html"></a>
  </div>
    <div class="row">
      <div class="col-3 columnist-banner-background">
        <img class="columnist-banner-pic" src="/cms_media/module_img/3475/1737731_1_org_larryryan.png" alt="Larry Ryan"
          height="102px" width="115px"/>
      </div>
      <div class="col columnist-banner-text">
        <div class="row">
          <div class="columnist-banner-text-author">
            <h5>Larry Ryan</h5>
          </div>
          <div class="columnist-banner-text-author-info">
            <p>On the other hand...</p>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/courtandcrime/arid-40818309.html"><img loading=lazy src="/cms_media/module_img/5788/2894109_18_teasersmall_CC_20MADISON_20ROAD_20BODY28.jpg" alt="Body of man found onMadison Road, Kilmainham" title="Body of man found onMadison Road, Kilmainham" width="201" height="113"></a></div><div class=col-7><a href="=/news/courtandcrime/arid-40818309.html" class="most-read_title">Garda assaulted and doused in petrol in 'vicious' early morning attack</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, February 28, 2022 - 7:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/politics/arid-40817886.html"><img loading=lazy src="/cms_media/module_img/5787/2893908_1_teasersmall_NO_20FEE_20SPIKING_20AWARENESS_20CAMPAIGN_20MX-5_1_.jpg" alt="Coveney&#039;s FG leadership hopes fade — McEntee or Harris to replace Varadkar" title="Coveney&#039;s FG leadership hopes fade — McEntee or Harris to replace Varadkar" width="201" height="113"></a></div><div class=col-7><a href="=/news/politics/arid-40817886.html" class="most-read_title">Coveney's FG leadership hopes fade — McEntee or Harris to replace Varadkar</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, February 28, 2022 - 10:00 AM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/world/arid-40818120.html"><img loading=lazy src="/cms_media/module_img/5787/2893992_18_teasersmall_2.65576272.jpg.jpg" alt="Ukraine Invasion" title="65576272" width="201" height="113"></a></div><div class=col-7><a href="=/world/arid-40818120.html" class="most-read_title">'Show this to Putin': Six-year-old girl killed in shelling of Ukrainian city </a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, February 28, 2022 - 12:00 PM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/5424/2712132_1_org_1715999_1_org_dove_squoosh.png" loading="lazy" width="108" height="87" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" width="110" height="13" src="/cms_media/module_img/5424/2712141_1_org_1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="row d-flex justify-content-center" style="border-top: solid;border-top-style: solid;border-top-width: thin;border-top-color: gray;margin-top: 10px;margin-bottom: 15px;background-color: #343434; min-width: 290px;">
                <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 offset-xl-0 d-flex justify-content-center align-items-center align-content-center"><img src="/cms_media/module_img/5623/2811954_1_org_1715987_1_org_newslettersquoosh_.png" loading="lazy" alt="IE_logo_newsletters" height="90" width="241" style="margin: 10px;margin-top: 5px;margin-bottom: 40px;margin-left: 60px;"></div>
                <div class="col-12 d-flex justify-content-center align-items-center" style="background-color: #ffffff;/*border-top-left-radius: 5px;*//*border-top-right-radius: 5px;*//*position: absolute;*//*margin: 0px;*//*margin-bottom: 1px;*/margin-top: 0px;margin-right: 1px;margin-left: 1px;max-width: 99%;">
                    <div class="d-flex justify-content-center" style="background-color: #ffffff;margin-top: -30px;border-top-left-radius: 5px;border-top-right-radius: 5px;width: 100%;">
                        <p class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="width: 90%;margin-top: 10px;padding-top: -20px; color: #000; text-align: center">Select your favourite newsletters and get the best of Irish Examiner delivered to your inbox</p>
                    </div>
                </div>
                <div class="col-12 d-flex justify-content-center" style="background-color: #ffffff;margin-right: 0px;margin-left: 0px;margin-bottom: 3px;max-width: 99%;padding-bottom: 15px;"><a class="btn btn-dark" role="button" style="width: 40%;/*background-color: #f15a22;*/" href="https://www.irishexaminer.com/newsletters/">Sign Up</a></div>
            </div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" width=70 height=58 alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="http://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" width=70 height=71 alt=http://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" width=70 height=33 alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=annual" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 <script src="https://www.googletagmanager.com/gtag/js?id=UA-156965-63"></script><script>

		function isLoggedIn() {

			logged_in = false;
			if (typeof Connext !== 'undefined') {
				var user_state = Connext.Storage.GetUserState();
				if (userState === 'Subscribed')
				{
					logged_in = true;
				}
			}
			return logged_in
		}


		if (isLoggedIn() === true) {
			// record page views in Subscribed GA3 irishexaminer Google analytics
			window.dataLayer = window.dataLayer || [];

			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-156965-63');
		}
	</script></body></html>