<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/470-gaa.xml" title="gaa"/>
<script src=https://code.jquery.com/jquery-3.6.0.min.js crossorigin=anonymous integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4="></script><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><link rel=preload as=style href="/pu_examiner/build/style_a.62909895.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_a.62909895.css"></noscript><link rel=preload as=style href="/pu_examiner/build/style_b.3fb792fd.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.3fb792fd.css"></noscript><link href="/pu_examiner/styles/fontawesome.css" rel=preload as=style><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet></noscript><script src="/pu_examiner/scripts/04_popper.min.js" async></script><script src="/pu_examiner/scripts/02_bootstrap.min.js" async></script><link href="/pu_examiner/images/Irish_Examiner_logo.png" rel=preload as=image><link href="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_articlesmall_Dillon_20Quirke_2018.jpg" rel=preload as=image media="(max-width: 450px)"><link href="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_articlemedium_Dillon_20Quirke_2018.jpg" rel=preload as=image media="(min-width: 450.1px) and (max-width: 650px)"><link href="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_articlelarge_Dillon_20Quirke_2018.jpg" rel=preload as=image media="(min-width: 650.1px)"><link rel=stylesheet media=print onload="this.media='all'" href="/pu_examiner/build/style_a.62909895.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_a.62909895.css"></noscript><link rel=stylesheet media=print onload="this.media='all'" href="/pu_examiner/build/style_b.3fb792fd.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.3fb792fd.css"></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="Hurling, football, sport"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="Hurling, football, sport,Adrian Russell"><meta name="robots" content="max-image-preview:large"><meta name="description" content="In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade. Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_seoimageog_Dillon_20Quirke_2018.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/sport/gaa/arid-40936718.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade. Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys"><meta property="article:published_time" content="2022-08-09T17:45:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Sport/GAA"><meta property="article:tag" content="IE-Sport/GAA"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_articlelarge_Dillon_20Quirke_2018.jpg"><meta itemprop="name" content="Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch"><meta itemprop="description" content="In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade. Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_articlelarge_Dillon_20Quirke_2018.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch"><meta name="twitter:description" content="In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade. Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/sport/gaa/arid-40936718.html"><meta content="article" name=pageType><meta content="Adrian Russell" name=author><meta content="40936718" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_articlelarge_Dillon_20Quirke_2018.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/sport/gaa/arid-40936718.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/sport/gaa/arid-40936718.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js" defer></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: 'Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch',
					articleAuthor: 'Adrian Russell',
					articlePubDate: '2022-08-09T17:45:00+01:00',
					articleID: '40936718',
					articleSection: 'IE-Sport/GAA',
					pageTags: 'Hurling, football, sport',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>				window.dataLayer = window.dataLayer || [];
				dataLayer.push({
							'event': 'pageData',
					        'pagePaymentType' : 'metered'
						});
			</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/cms_media/minify/102/styles/style_1.css"><noscript><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"></noscript><script async src="/cms_media/minify/102/javascript/javascript_5.js"></script><script src="/pu_examiner/scripts/initScript.min.js?v=1.08" defer></script><script src="/pu_examiner/scripts/engage/prod/engage.min.js"></script><link href="/pu_examiner/scripts/engage/prod/engage.min.css" rel=stylesheet><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es5%2CCustomEvent%2CArray.from%2CArray.isArray%2CArray.prototype.filter%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.forEach%2CArray.prototype.indexOf%2CArray.prototype.keys%2CArray.prototype.lastIndexOf%2CArray.prototype.map%2CArray.prototype.reduce%2CDate.prototype.toISOString%2CDocumentFragment%2CDocumentFragment.prototype.append%2CDocumentFragment.prototype.prepend%2CElement%2CElement.prototype.after%2CElement.prototype.append%2CElement.prototype.before%2CElement.prototype.classList%2CElement.prototype.cloneNode%2CElement.prototype.closest%2CElement.prototype.dataset%2CElement.prototype.matches%2CElement.prototype.placeholder%2CElement.prototype.prepend%2CElement.prototype.remove%2CElement.prototype.replaceWith%2CElement.prototype.toggleAttribute%2CEvent%2CJSON%2CMap%2CNumber.parseInt%2CNumber.parseFloat%2CObject.assign%2CObject.create%2CObject.defineProperties%2CObject.defineProperty%2CObject.entries%2CObject.getOwnPropertyDescriptor%2CObject.getOwnPropertyNames%2CObject.is%2CObject.keys%2CObject.values%2CPromise%2CPromise.prototype.finally%2CSet%2CString.prototype.trim%2CXMLHttpRequest%2Cdocument.getElementsByClassName%2Cdocument.currentScript%2Cdocument.querySelector%2Cfetch%2CgetComputedStyle%2ClocalStorage%2CArray.prototype.some%2CDate.now%2CEvent.focusin%2CEventSource%2CFunction.prototype.bind%2CFunction.prototype.name%2CHTMLDocument%2CNodeList.prototype.forEach%2CNodeList.prototype.%40%40iterator%2CNode.prototype.contains%2CObject.getPrototypeOf%2CObject.setPrototypeOf%2CRegExp.prototype.flags%2CString.prototype.%40%40iterator%2CString.prototype.startsWith%2CString.prototype.endsWith%2Cconsole%2Cconsole.debug%2Cconsole.error%2Cconsole.info%2Cconsole.log%2Cdocument%2Cdocument.head%2Cdocument.visibilityState%2Clocation.origin%2CrequestIdleCallback%2Cscreen.orientation%2CmatchMedia%2CURL" crossorigin=true></script><script src=https://news.google.com/swg/js/v1/swg-gaa.js async></script><script src=https://news.google.com/swg/js/v1/swg.js async subscriptions-control=manual></script><script src="/pu_examiner/scripts/extendedAccess.js?0sa8x0a=9sc8a79sc"></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("igmAuth="));

					let pageAttributes = {
						author: "Adrian Russell",
						topic: [""],
						content_id: "40936718",
						page_type: "article",
						section: "sport",
						subsection: "gaa",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						},
                        publication_date: "2022-08-09T17:45:00+01:00"
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				//var _cbq_user_state = '';

				function isLoggedIn()	{
					if (document.cookie.indexOf('igmRegID=') === -1)
					{
						return false;
					}
					else
					{
						return true;
					}
				}

				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'sport';
					_sf_async_config.sections = 'sport';
					_sf_async_config.authors = 'Adrian Russell';
					//var _cbq = window._cbq = (window._cbq || []);

					//_cbq_user_state = 'anon';

					//if (isLoggedIn())
					//	{
					//		_cbq_user_state = 'paid';
					//	}

					//_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();


			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/sport/gaa/arid-40936718.html",
			"description":"In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade. Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys",
			"inLanguage":"en-US",
			"name":"Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/sport/", "name": "sport" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
						{ "@id": "/sport/gaa/", "name": "GAA" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 4,
					"item":
					
					
						{ "name": "Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch" }
					
					}
				
				
			]
			}
			</script><script src="https://www.googletagmanager.com/gtag/js?id=DC-5403222" async></script><script>			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'DC-5403222');
		</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-sport " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login onclick=cleanMG2();><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout onclick=cleanMG2();><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 height=53 alt="Irish Examiner Logo"></a><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE </a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email-mobile" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login onclick=cleanMG2();><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" class="MG2SubscribeMobile dropdown-item" rel=noopener style=display:none target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" class="MG2MyAccount dropdown-item" rel=noopener style=display:none target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout onclick=cleanMG2();><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> <a href="/news/history/" class=dropdown-item>History Hub</a> <a href="/maintopics/?topic=5078796" class=dropdown-item>Longreads</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/business-of-sport/" class=dropdown-item>Business Of Sport</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="https://www.irishexaminer.com/liveevents/" class=dropdown-item>Live Sport</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="/podcasts/podcast-let-me-tell-you/" class=dropdown-item>Let Me Tell You</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=core" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> <a href="/news/history/" class=dropdown-item>History Hub</a> <a href="/maintopics/?topic=5078796" class=dropdown-item>Longreads</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/business-of-sport/" class=dropdown-item>Business Of Sport</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="https://www.irishexaminer.com/liveevents/" class=dropdown-item>Live Sport</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="/podcasts/podcast-let-me-tell-you/" class=dropdown-item>Let Me Tell You</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=core" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<li class="hottopics"><strong><a href="https://www.irishexaminer.com/maintopics/">IN FOCUS:</a></strong></li>
<li class="hottopics"><strong><a href="https://www.irishexaminer.com/liveevents/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=gaalive">Watch Live: Cork GAA</a></strong></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/cost-of-living_topic-5127492.html">Cost of Living</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/climate-change_topic-5014070.html&quot;">Climate Change</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/ukraine-russia/">Ukraine</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/news/history/">The Civil War</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/life-hacks_topic-5102132.html">Life Hacks</a></li>
<li class="hottopics"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=core">Subscribe</a></li>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40936718" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF> <h1 class=article-title><span>Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch</span></h1><div class=teaser>In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade. Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/6286/3143150_2_articlelarge_Dillon_20Quirke_2018.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/6286/3143150_2_articlemedium_Dillon_20Quirke_2018.jpg"><img src="/cms_media/module_img/6286/3143150_2_articlesmall_Dillon_20Quirke_2018.jpg" title="Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch" width=600 height=338 alt="Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch" data-src="/cms_media/module_img/6286/3143150_2_articlesmall_Dillon_20Quirke_2018.jpg"> <figcaption class=imgFCap><p>RIP: Dillon Quirke's funeral on his way to be buried in Conoulty, County Tipperary. Pic: Brendan Gleeson</p></figcaption></picture></figure></div><div class="byline date-byline">Tue, 09 Aug, 2022 - 17:45</div><div class=author-byline><div class="byline">Adrian Russell</div></div><div class=generic-text><div class="ctx_content"><div class=share-buttons-mobile><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/sport/gaa/arid-40936718.html" class=share-popup style="display: none" id=share-f aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/sport/gaa/arid-40936718.html" class=share-popup style="display: none" id=share-t aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/sport/gaa/arid-40936718.html" style="display: none" id=share-w aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/sport/gaa/arid-40936718.html" class=share-popup style="display: none" id=share-l aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/sport/gaa/arid-40936718.html" style="display: none" id=share-m aria-label=mail><i class="fa fa-envelope">&#xf0e0;</i> </a><span id=expand-share><img src="/pu_examiner/images/shareIcon.svg" alt="Social share" loading=lazy></span></div><story><p class="">In another reality, Dillon Quirke would have led his Tipperary colleagues in an All-Ireland final parade.</p><p class="">Today, the county’s finest hurlers trooped in behind their friend’s coffin, in single file and in their county jerseys.</p><div class="inline-paywall-IE-template"><p class="">How strange and sad to see the familiar ritual in such a context.</p><p class="">To the right of the Premier County players, Dillon’s teammates from Clonoulty-Rossmore, followed their friend and captain again. They wore white shirts, with the club’s green and yellow jersey draped over a shoulder.</p><p class="">The 24-year-old died on Friday night after collapsing shortly before half-time during a senior championship game against Kilruane MacDonaghs. He was taken to hospital, where he died.</p><div id="div-gpt-ad-incontent-0">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-0");});
							</script>
						</div><p class="">‘They’re leaving the hurling pitch now,’ a Garda had told some of the crowd some time earlier. Two old men in short sleeves sitting in the shade of Tony Brennan’s bar agreed they’d be here within 10 minutes.</p><p class="">It took longer. Two garda outriders, with lights silently flashing, showed a massive party of mourners, led by Dillon’s parents, Dan &amp; Hazel and sisters Shannon &amp; Kellie, in the road.</p><p class="">Dozens of young school children, immaculately turned out in green and yellow, formed a poignant guard of honour.</p><p class="">Outside the local post office, the club colours flew, so often a proud standard for locals to rally around. It is still and Dillon’s coffin was draped in the flag, as well as Tipperary’s famous blue and yellow.</p><p class="">Later, Dillon’s uncle, and the club president, Andrew Fryday, thanked the local people for their huge support since last Friday’s awful events.</p><p class="">The evidence of that work was on show with hundreds of bottles of water shared amongst those throughout the congregation inside the church and through the main street.</p><p class="">The community hall was prepared beautifully for refreshments, club stalwarts in high-vis jackets waved drivers into well-organised car parks.</p><p class="">GAA president Larry McCarthy, having walked in the road with the funeral party, flanked by Tipperary officials and Munster Council members, surveyed the sad scene from the steps of Church of St. John the Baptist.</p><p class="">President Michael D Higgins and Taoiseach Micheál Martin were represented, the GPA’s Tom Parsons was present along with generations of Tipp hurlers, local TDs, GAA personalities like Marty Morrissey and thousands of mourners under a hot noon sun.</p><div id="div-gpt-ad-incontent-1">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-1");});
							</script>
						</div><p class="">Another of Dillon’s uncles, Philip, had earlier this week asked people to wear the No 11 as a small tribute to Dillon. There was lots of that on show in the various jerseys drawn from around the county and beyond.</p><p class="">A large group of Kilruane MacDonaghs players stayed huddled outside the church, listening with heads bent as their club were thanked for their support.</p><p class="">‘You’ve been with us every day since,’ Andrew said as he went through the list of people and organisations who've been of help since Friday.</p><p class="">Throughout the mass, Dillon’s personality was articulated beautifully. No one’s defined by one pastime and passion, of course.</p><p class="">His hurley and trademark red helmet were offered as gifts but so too were concert tickets, a work apron from the family deli business, photographs of friends and his ‘lucky pants’.</p><p class="">We won’t say anything about those, said celebrant Fr Thomas Ahearn to laughter.</p><p class="">Andrew Fryday sketched out the ‘divilment’ that went into defining a personality - painting county council signs in the club colours, super-gluing €2 coins to the ground outside bars; general good fun and memories that will now be missed and cherished.</p><p class="">"It was a disaster to us to see him leave the stadium the way he left,” he said when eulogising Dillon as his uncle, but also club chairman. “But he left the way he wanted to leave - a shining star."</p><p class="">"The feeling of grief that was there that night, it has hit across every corner of us. It has hurt us, young and old.</p><p class="">"Dillon was a lovely, lovely fella. A perfect gentleman. Any mother and father would like to have him as a son. He's what any manager would want to have; a leader, an inspiration to other players around him.” </p><p class="">Dillon's sister Shannon recited a poem, specially written by a friend: "No time for more hurling. No time for goodbye. Forever in our hearts. Your fame and your glory. Dillon Quirke is the name. Remember the story."</p><p class="">In his eulogy, Dillon's father Dan recalled his son’s dramatic entry to the world and the impact he made since.</p><p class="">"To my beautiful son and best friend, thank you for all the memories. On the pitch you were a hero but off the pitch you were our everything.</p><p class="">"He came into this world a fighter, born prematurely after a terrible car accident, but in Coolmore terms, by god he left a champion. We will miss you forever Dillon. A true legend.” </p><p class="">As Dillon was lifted out of the church to be brought to the nearby cemetery, Gerry Cinnamon’s Canter struck up.</p><p class="">“Because the hardest of the game, Isn't even playing the game…” </p><p class="">In another reality, the young men knitted together under the coffin and filing out of the churchyard would be arm-in-arm under lights singing one of Dillon’s favourite songs.</p><p class=""></p><picture><img loading=lazy src="/cms_media/module_img/6286/3143204_1_articleinlinemobile_FZqiYqrWAAAWD2i.jpg" alt="POIGNANT: A sod of grass from Semple Stadium which was buried with Dillon Quirke. Pic: Shane Brophy" title="POIGNANT: A sod of grass from Semple Stadium which was buried with Dillon Quirke. Pic: Shane Brophy" class="card-img"><figcaption class="imgFCap">POIGNANT: A sod of grass from Semple Stadium which was buried with Dillon Quirke. Pic: Shane Brophy</figcaption></picture><p class="">Instead, they went to the adjacent graveyard with their friend’s family and community and Dillon was buried with a sod of turf from the Semple Stadium pitch on which he often played and ultimately fell. </p></div><div id="div-gpt-ad-incontent-2">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-2");});
							</script>
						</div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/gaa/arid-40936058.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6283/3141719_2_teasersmall_2142850.jpg" alt="Derrygonnelly Harps v Kilcoo - AIB Ulster GAA Football Club Senior Championship Final" title="20220116RC0026" width="201" height="113"> </a><a href="/sport/gaa/arid-40936058.html" class="col-md-12 col-7"> Conor Laverty appointed as new Down senior football manager</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/gaa/arid-40936046.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6283/3141692_3_teasersmall_Football_20Championship_20final_20Tralee_209.jpg" alt="The draw for the Kerry SFC has been made with a new format" title="The draw for the Kerry SFC has been made with a new format" width="201" height="113"> </a><a href="/sport/gaa/arid-40936046.html" class="col-md-12 col-7"> The draw for the Kerry SFC has been made with a new format</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/gaa/arid-40935914.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6282/3141464_2_teasersmall_2073259-OV_INP13522.jpg" alt="Denise Gaule celebrates 7/8/2022" title="Inpho" width="201" height="113"> </a><a href="/sport/gaa/arid-40935914.html" class="col-md-12 col-7"> Having seen and done it all, Denise Gaule is happy to pass on the torch</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>							googletag.cmd.push(function () {
								googletag.display('div-gpt-ad-native-1');
							});
						</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/sport/gaa/arid-40936337.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/6284/3142187_5_teasersmall_2019678-YB_AL6I7258.jpg" alt="Adam Screeney with Bobby Murphy 16/5/2022" title="Inpho" width="201" height="113"></a></div><div class="col-md-12 p-0 col-9"><a href="/sport/gaa/arid-40936337.html" class="readmore-title readnow" id=readnow-headline-event-id><h2> Four players each for Tipperary and Offaly on minor hurling Team of the Year</h2></a><div class=readmore-button><a href="/sport/gaa/arid-40936337.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//sport/gaa/arid-40936718.html"
			},
			"headline": "Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_seoimage1x1_Dillon_20Quirke_2018.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_seoimage2x1_Dillon_20Quirke_2018.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_seoimage4x3_Dillon_20Quirke_2018.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6286/3143150_2_seoimage16x9_Dillon_20Quirke_2018.jpg"
			],
			"author": {
				"@type": "Person",
				"name": "Adrian Russell"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	 		"isAccessibleForFree": "False",
			"hasPart": {
				"@type": "WebPageElement",
				"isAccessibleForFree": "False",
				"cssSelector" : ".inline-paywall-IE-template"
			},
			"isPartOf": {
				"@type": ["CreativeWork", "Product"],
				"name" : "Irishexaminer.com",
				"productID": "irishexaminer.com:showcase"
			},
			"datePublished": "Tue, 09 Aug, 2022",
			"dateModified": "09.08.2022"
		}
	</script><script>			dataLayer.push({
				"pageAuthorName": "Adrian Russell",
				"pageSource": "",
				"pageCategory1": "ie-sport",
				"pageCategory2": "gaa",
				"pageCategory3": "",
				"publicationDate": "2022-08-09T18:16:00+01:00",
				'pageArticleID': '40936718',
				"pageTitle": "Dillon Quirke laid to rest with a sod of turf from the Semple Stadium pitch",
				"pageKeywords": [],
				"paywallType": "count",
				"articleType": ""
			});
		</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 <div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Sport Newsletter</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Get the latest news from the world of sport along with the best opinion from our outstanding team of sport writers, direct to your inbox every Friday</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
      <div class="col-lg-12">
          <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
            <input type="hidden" name="u" value="caa589fc19">
            <input type="hidden" name="id" value="26fabfe5ee">

              <div class="form-group form-inline" style="margin-bottom: 0px;"
              ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
              <input class="form-control form-control-sm" type="text" aria-label="Name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                      style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
                    </div>
                      <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
          </form>
      </div>
  </div>
</div>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/4907/2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px; min-height: 108px" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/5661/2830632_1_org_2453630_1_org_EXAMINER-LOGO_with_orange.png" width="200" height="24" style="margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <span class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;">Visit our brain gym where you will find simple and cryptic crosswords, sudoku puzzles and much more. Updated at midnight every day. PS ... We would love to hear your feedback on the section right <a href="https://form.jotform.com/212234304382344">HERE</a>.<br><br></span><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Karim Benzema admits ‘changing his game’ for better after Cristiano Ronaldo exit"><a href="/sport/soccer/arid-40936757.html">Karim Benzema admits ‘changing his game’ for better after Cristiano Ronaldo exit</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1660065780"></small></p></li>
<li data-vr-contentbox="category- Militants killed by Israeli troops in West Bank as violence resumes"><a href="/world/arid-40936754.html">Militants killed by Israeli troops in West Bank as violence resumes</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1660065600"></small></p></li>
<li data-vr-contentbox="category- Timo Werner completes £25million move back to RB Leipzig from Chelsea"><a href="/sport/soccer/arid-40936742.html">Timo Werner completes £25million move back to RB Leipzig from Chelsea</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1660064700"></small></p></li>
<li data-vr-contentbox="category- Bird species' colour fading because of climate change "><a href="/news/arid-40936628.html">Bird species' colour fading because of climate change </a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1660064100"></small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block mobile-apps"style="min-width: 290px;">
<style>
.mobile-apps svg {
    width: 37px;
    height: 37px;
    Padding-right : 6px;
}

.facebook:hover path {
    Fill: #4b69b0;
}

.twitter:hover path {
    Fill: #37b1e1;
}

.newsletter:hover path {
    Fill: #FF8206;
}

.instagram:hover path {
    Fill: #69519e;
}


.linkedin:hover path {
    Fill: #0e76a8;
}

</style>

<div>
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
                <h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW IRISH EXAMINER</h6>
            </div>
            <div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a href="https://www.facebook.com/irishexaminer/" aria-label="facebook" rel="noopener">

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"/>
</svg>
</a>

<a href="https://twitter.com/irishexaminer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" aria-label="twitter" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"/>
</svg>
</a>


<a href="https://www.instagram.com/irish_examiner/" aria-label="instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"/>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"/>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"/>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/irish-examiner" aria-label="linkedin" rel="noopener"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>


<a href="https://www.irishexaminer.com/newsletters/" aria-label="newsletters"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"/>
</svg></a>

</div>
        </div>
    </div>
</div>
</div>
</div>
<div class="custom-functionality-newsletter">
<div class="card sport-newsletter">
  <div class="card-header"><strong>Sport</strong> <br>Newsletter
    <img class="card-logo" loading="lazy" width="100" height="11" alt="IE-logo"
      src="/cms_media/module_img/5661/2830680_1_org_IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">Latest news from the world of sport, along with the best in opinion from our
      outstanding team of sports writers</p>
    <a target="_blank" rel="noopener" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=26fabfe5ee"
      class="btn">Sign up</a>
  </div>
</div>
</div>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/4907/2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px; min-height: 108px" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/5661/2830632_1_org_2453630_1_org_EXAMINER-LOGO_with_orange.png" width="200" height="24" style="margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <span class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;">Visit our brain gym where you will find simple and cryptic crosswords, sudoku puzzles and much more. Updated at midnight every day. PS ... We would love to hear your feedback on the section right <a href="https://form.jotform.com/212234304382344">HERE</a>.<br><br></span><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
<div class="sidebar-unit">
      <div class="s-block columnist-banner columnist-sport">
        <div class="columnist-banner-position">
        <a class="columnist-banner-link" href="/columns/anthony-daly_columnistid-312.html" aria-label="anthony-daly"></a>
      </div>
        <div class="row">
          <div class="col-3 columnist-banner-background">
            <img class="columnist-banner-pic" src="/cms_media/module_img/3475/1737692_1_org_dalo.png" loading="lazy" alt="Anthony Daly"
              height="102px" width="115px"/>
          </div>
          <div class="col columnist-banner-text">
            <div class="row">
              <div class="columnist-banner-text-author">
                <h5>Anthony Daly</h5>
              </div>
              <div class="columnist-banner-text-author-info">
                <p>At the heart of the GAA</p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/opinion/columnists/arid-40936094.html"><img loading=lazy src="/cms_media/module_img/6283/3141764_6_teasersmall_inpho_01840474.jpeg.jpg" alt="Dillon Quirke 4/7/2021" title="inpho_01840474.jpeg" width="201" height="113"></a></div><div class=col-7><a href="=/opinion/columnists/arid-40936094.html" class="most-read_title">John Fogarty: Honour Dillon Quirke like Brendan McAnallen did Cormac</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Tuesday, August 9, 2022 - 2:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/politics/arid-40935920.html"><img loading=lazy src="/cms_media/module_img/6283/3141506_15_teasersmall_CC_20PEARSE_20DOHERTY_20_7.jpg" alt="CC PEARSE DOHERTY" title="CC PEARSE DOHERTY" width="201" height="113"></a></div><div class=col-7><a href="=/news/politics/arid-40935920.html" class="most-read_title">Sinn Féin tells multinationals it will 'abolish tax deal' for high-earning executives</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Tuesday, August 9, 2022 - 12:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/politics/arid-40935986.html"><img loading=lazy src="/cms_media/module_img/6283/3141605_12_teasersmall_2.65750609.jpg.jpg" alt="Fuel prices" title="65750609" width="201" height="113"></a></div><div class=col-7><a href="=/news/politics/arid-40935986.html" class="most-read_title">Middle-income earners to benefit if 30% tax rate introduced</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Tuesday, August 9, 2022 - 11:00 AM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/5424/2712132_1_org_1715999_1_org_dove_squoosh.png" loading="lazy" width="108" height="87" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" width="110" height="13" src="/cms_media/module_img/5424/2712141_1_org_1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" width=85 height=58 alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="https://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" width=85 height=71 alt=https://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" width=85 height=33 alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=core" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li><li><a href="https://www.irishexaminer.com/sitemap-page/" class="" target="_parent">Sitemap</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 <script src="https://www.googletagmanager.com/gtag/js?id=UA-156965-65"></script><script>		if (isLoggedIn()) {
			// record page views in Subscribed GA3 irishexaminer Google analytics
			window.dataLayer = window.dataLayer || [];

			function gtag() { dataLayer.push(arguments); }
			gtag('js', new Date());
			gtag('config', 'UA-156965-65');
		}
	</script></body></html>