<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>The last of the cut-throats: The 2000 Ulster SFC remembered</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="keywords" content="Hurling, football, sport"><meta name="viewport" content="width=device-width"><meta name="description" content="A win and the season goes on. Lose, and nobody has any idea when they will next play for their county again. Ulster knows it all too well - by 3pm ..."><meta name="news_keywords" content="Hurling, football, sport,Declan Bogue"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/4017/2008910_4_articlelarge_1724995_1_.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="600"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="325"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/sport/gaa/arid-40073558.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="The last of the cut-throats: The 2000 Ulster SFC remembered"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="A win and the season goes on. Lose, and nobody has any idea when they will next play for their county again. Ulster knows it all too well - by 3pm ..."><meta property="article:published_time" content="2020-10-31T06:00:00+00:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Sport/GAA"><meta property="article:tag" content="IE-Sport/GAA"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/4017/2008910_4_articlelarge_1724995_1_.jpg"><meta itemprop="name" content="The last of the cut-throats: The 2000 Ulster SFC remembered"><meta itemprop="description" content="A win and the season goes on. Lose, and nobody has any idea when they will next play for their county again. Ulster knows it all too well - by 3pm ..."><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/4017/2008910_4_articlelarge_1724995_1_.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="The last of the cut-throats: The 2000 Ulster SFC remembered"><meta name="twitter:description" content="A win and the season goes on. Lose, and nobody has any idea when they will next play for their county again. Ulster knows it all too well - by 3pm ..."><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/sport/gaa/arid-40073558.html"><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/4017/2008910_4_articlelarge_1724995_1_.jpg" rel="image_src"><link href="https://www.irishexaminer.com/sport/gaa/arid-40073558.html?type=amp" rel=amphtml><link rel=canonical href="https://www.irishexaminer.com/sport/gaa/arid-40073558.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/sport/gaa/arid-40073558.html?type=app" rel=alternate><script src="/pu_examiner/scripts/scripts_IE11.min.js"></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
						j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
						'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
						})(window,document,'script','dataLayer','GTM-KHHXC44');</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"><script src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style.95556bcc.css"><script src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script src="/pu_examiner/build/scripts.1fea9a05.js"></script><script src="//landmark.bbvms.com/launchpad/" class=optanon-category-C0004></script><script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script><script>window.googletag = window.googletag || {cmd: []};</script><script class=optanon-category-C0004 type=text/plain>				var gs_channels = '';

				googletag.cmd.push(function(){
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-leaderboard-top').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarMid', [300, 250], 'div-gpt-ad-rightsidebar-mid').defineSizeMapping([[[1024, 200], [[300, 250], [300, 600]]], [[320, 200], [300, 250]], [[0,0],[]]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-rightsidebar-bottom').defineSizeMapping([[[320, 300], [300, 250]], [[0, 0], []]]).addService(googletag.pubads());
					var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();
					googletag.defineOutOfPageSlot('/2695176/IrishExaminer/ROS_OutOfPage', 'div-gpt-ad-outofpage').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-1').addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-2').addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-3').addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-1').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [1]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-2').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [2]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-3').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [3]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-4').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [4]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-5').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100], [1, 1]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [5]);
					googletag.pubads().setTargeting('kvsection', 'sport');
					
					googletag.pubads().setTargeting('kvsubsection', 'gaa');
					
					
					googletag.pubads().setTargeting('gs_cat', gs_channels);
					googletag.pubads().setTargeting('kvpagetype', 'storypage');
					googletag.pubads().setTargeting('kvcontentid', 'ie_40073558');
					
					
					
					googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });
					googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				});
			</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
			</script><script>				gs_channels  = "DEFAULT";

				var gsurl=window.location!=window.top.location?document.referrer:window.location;
				document.write("<scr" + "ipt async='async' type='text/javascript' src='//irishtimes.grapeshot.co.uk/main/channels.cgi?url=" + encodeURIComponent(gsurl) + "'></scr" + "ipt>");
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'sport';
					_sf_async_config.sections = 'sport';
					_sf_async_config.authors = 'Declan Bogue';

					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/sport/gaa/arid-40073558.html",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/sport/", "name": "sport" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
						{ "@id": "/sport/gaa/", "name": "GAA" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 4,
					"item":
					
					
						{ "name": "The last of the cut-throats: The 2000 Ulster SFC remembered" }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="page-category-sport" id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><a href=/index.php class="navbar-brand mobile-hide"><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 alt="Irish Examiner Logo"> </a><a href=/index.php class="navbar-brand desktop-hide"><img src="/pu_examiner/images/Irish_Examiner_logo.png" alt="Irish Examiner Logo"> </a><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link><i class="fa fa-home"></i></a></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-news"><a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/lifestyle/food/" class=dropdown-item>Food &amp; Recipes</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> </div></li><li class="nav-item podcast-link"><a href="/podcasts/" class=nav-link><i class="fa fa-podcast"></i></a></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE<i class="fa fa-angle-down"></i></a><div class="dropdown-menu-hover category-more" aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="https://www.recruitireland.com" class=dropdown-item>Jobs </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="https://photos.examiner.ie/" class=dropdown-item>Photosales </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="/podcasts/" class=dropdown-item>Podcast </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class=dropdown-item>ePaper </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="https://www.newsdelivery.ie/" class=dropdown-item>Home delivery </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="/archive/" class=dropdown-item>Archive </a><a href="/contact-us/" class=dropdown-item>Contact Us</a></div></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch placeholder=SEARCH..> <button type=submit><i class="fa fa-search"></i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-labelledby=navbarDropdownMenuLink><a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-labelledby=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-labelledby=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/lifestyle/food/" class=dropdown-item>Food &amp; Recipes</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-labelledby=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-labelledby=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-labelledby=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="https://www.recruitireland.com" class=dropdown-item>Jobs </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="https://photos.examiner.ie/" class=dropdown-item>Photosales </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="/podcasts/" class=dropdown-item>Podcast </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class=dropdown-item>ePaper </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="https://www.newsdelivery.ie/" class=dropdown-item>Home delivery </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="/archive/" class=dropdown-item>Archive </a><a href="/contact-us/" class=dropdown-item>Contact Us</a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul></div>
</nav></div></div></header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>								googletag.cmd.push(function() {
									googletag.display('div-gpt-ad-leaderboard-top');
								});
							</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class="col-left-story col-md-8 with-sidebar"><article class=nfyc-detail-view data-id="40073558" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1><span>The last of the cut-throats: The 2000 Ulster SFC remembered</span></h1><div class=teaser>A win and the season goes on. Lose, and nobody has any idea when they will next play for their county again. Ulster knows it all too well - by 3pm tomorrow, Donegal or Tyrone's season will be over </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/4017/2008910_4_articlelarge_1724995_1_.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/4017/2008910_4_articlemedium_1724995_1_.jpg"><img src="/cms_media/module_img/4017/2008910_4_articlesmall_1724995_1_.jpg" title="The last of the cut-throats: The 2000 Ulster SFC remembered" alt="The last of the cut-throats: The 2000 Ulster SFC remembered" data-src="/cms_media/module_img/4017/2008910_4_articlesmall_1724995_1_.jpg"> <figcaption class=imgFCap><p>Michael Murphy of Donegal ahead of last year's Ulster SFC semi-final. Picture: Ramsey Cardy/Sportsfile</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/sport/gaa/arid-40073558.html" class=share-popup target=popup><i class="fa fa-facebook-f"></i></a><a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/sport/gaa/arid-40073558.html" class=share-popup target=popup><i class="fa fa-twitter"></i></a><a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/sport/gaa/arid-40073558.html" data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/sport/gaa/arid-40073558.html" class=share-popup><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Irish Examinerbody=https://www.irishexaminer.com/sport/gaa/arid-40073558.html"><i class="fa fa-envelope"></i></a></div><div class=byline>Sat, 31 Oct, 2020 - 06:00</div><div class=author-byline><div class="byline">Declan Bogue</div></div><div class=generic-text><div class="ctx_content"><story><p>At some point on Sunday evening, Derry manager Rory Gallagher and Armagh manager Kieran McGeeney may spot each other on the sideline of Celtic Park and be transported back in time.</p><p>Two decades ago to be precise, the last summer the All-Ireland Championship was staged as a straight knock-out tournament.</p><p>Gallagher was the 22-year-old creative hub around whom the Fermanagh attack flowed. As he took his position that day, the grizzled 28-year-old Armagh captain McGeeney jogged over to begin a day of invading his personal space.</p><p>“I had done my medial ligaments against Donegal by running into Stevie Maguire and I had a fairly old-school big bandage on my knee. And Kieran wasn’t long in letting me know about my injury if you know what I mean!” recalls Gallagher.</p><p>“He was an unbelievably imposing footballer. He had some phenomenal years from 1999 to 2005 or so, he was as good a player as there was in Ireland.” </p><p>Reflections of that time reveal so much of the desperation that knife-edge knockout football produced.</p><p>There were no group of players as desperate as Antrim by 2000. They hadn’t won a single Championship game since turning Cavan over in 1982. Goalkeeper Sean McGreevy was a sales rep in his ninth year with the county. Work took him all over the north and he would wince when driving through neighbouring counties, noticing the flags fluttering off lampposts and out of windows.</p><p>“And it would get me down, why would I never see saffron and white flags? I always felt really hard done by that way,” he says.</p><div id="div-gpt-ad-incontent-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-1");});</script></div><p>It took a sense of humour to soldier with Antrim so long. There was always the craic though. One day McGreevy found himself swapping shorts with Declan Browne of Tipperary after a game when it slowly dawned he had nothing on underneath. That one has been told a few times.</p><p>By 2000, they were sick of defeat. Down were coming to Casement Park having been routed in the previous year’s Ulster final. Manager Brian White had routinely challenged them to think differently and went for the gut with his players, lobbing in insults to stoke their pride.</p><p>With all the prep done and marking jobs assigned, he threw in one final act just before they left the dressing room.</p><p>In shuffled former Antrim minor selector Dessie Reynolds. Terminally ill and with tears in his eyes he said, ‘Look lads, my name is Dessie. I am a friend of Brian’s and I want you to go out here and believe you can win. Do it for me. This is the last Antrim game I am likely to see. All I want to know is that Antrim have won a senior Championship match before I go up.’ </p><p>McGreevy’s throat was catching. Beside him on the benches was clubmate Kieran Killyleagh and his grip got tighter and tighter.</p><p>They won. McGreevy saved a penalty from Gregory McCartan and won man of the match. Afterwards, Martin McHugh working for the <span class="contextmenu quote">BBC</span> tried to nab McGreevy for a few words with his mother and sister hanging off either arm.</p><p>"Seanie McGreevy, how does it feel?" asked McHugh.</p><p>"It’s the best fucking feeling I have ever had!" he replied, McHugh’s eyes widening and urging with a hiss, "You’re live on TV!"</p><div id="div-gpt-ad-incontent-2"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-2");});</script></div><p>“I remember being in that changing room, physically and mentally drained. And I sat down and thought of Dessie Reynolds smiling. I wanted to see him and find him. And then Whitey (Brian White) came over and kneeled down, putting his big hands and grabbing my head, telling me, "you made history today". </p><p>
            <span class="contextmenu Quotation">And that’s all we done. We just won one game of football in the Ulster Championship.</span>
        </p><p class="contextmenu caption">It was different up north</p><p>Around other provinces, things were ho-hum. Safe and predictable. Up north, every team came with the spurs sharpened on their boots.</p><p>Such as Fermanagh beating Donegal in Ballybofey. They had already shown their worth in a preliminary round win over Monaghan, Paul Brewster delivering a post-match interview with a young Mark Sidebottom, wearing a South Park sweater.</p><p>In Ballybofey, that man Gallagher produced the most delicate of lobs to put the ball over Tony Blake’s head and propel Fermanagh on. Their first win over Donegal in the Championship since 1936.</p><p>After the game, Declan Bonner stepped down as Donegal manager bringing an end to three seasons in charge.</p><p>In such circumstances defeat was devastating. Little vignettes of that season stick in the memory. Such as Armagh’s Oisín McConville spinning points over from all angles in Clones in front of 30,000 for a first-round win over Tyrone. Or John Donaldson rugby tackling a teenage Brian McGuigan who had to be replaced soon after.</p><div id="div-gpt-ad-incontent-3"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-3");});</script></div><p>A year later, Sean Teague would lift the Anglo-Celt Cup for Tyrone after beating Cavan in the final, with his left hand, his right arm being in a sling. The contrast to a year previous couldn’t have been more stark.</p><p>“I can remember sitting in the changing room and looking around the room, thinking, ‘That’s a tarra. All that work we done and that’s it,’” he recalls.</p><p>
            <span class="contextmenu Quotation">We would have trained just as hard back then as they do now. It was good, it was tough and every man was hard to go.</span>
        </p><p>“But for it to end, the sweat running off you in there and you thinking, ‘I’m going home now and I won’t be back…’” </p><p>Without a backdoor, some players weren’t prepared to serve long apprenticeships.</p><p>Derry played Meath in a drawn league final a week before they opened their Championship against Cavan. Eamonn Coleman used five substitutes and teenager Paddy Bradley wasn’t among them. He sulked around the house before his father instructed him to call Coleman up and speak his mind.</p><p>“I had taken the portable phone up to my ma and da’s bedroom, I didn’t want them to hear me,” Bradley says.</p><p>As soon as Coleman recognised the voice, he started laughing to himself. The gall!</p><div id="div-gpt-ad-incontent-4"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-4");});</script></div><p>“He couldn’t believe that I had called up. ‘What do you mean? What are you ringing about? Do you honestly believe you are worthy of a place?’</p><p>“And I started blowing to him that I should be starting. I said I was the best forward in Derry. I am good enough to start and I am going to be your main attacker here.</p><p>“I sort of put down the phone and thought, ‘Jesus, what am I after doing here?’ But confidence wasn’t a problem for me.” </p><p>The next week, Coleman named him to start. He set up Enda Muldoon for a goal in the first few minutes and hit three points. A star was born.</p><p>But they had a euphoric Antrim bandwagon in their way for the Ulster semi-final.</p><p>30,000 poured into a sun-bleached Casement Park that felt more like a carnival than a football match. In the cramped dressing rooms, Gerry Adams and Martin McGuinness, wearing wristbands the colour of their respective counties, wished both teams good luck.</p><p>"Hope Antrim beat you boys," said Adams, to knowing smiles from Derry players. And in the end, it came down to a 55 metre free from Sheeny McQuillan.</p><p>Bradley watched the flight of the ball and couldn’t believe his eyes.</p><div id="div-gpt-ad-incontent-5"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-5");});</script></div><p>“I was thinking, ‘Jesus, they are knocking us out of the Championship here.’” </p><p>And then Anthony Tohill hoisted his 6’4” frame into the air and caught it above the crossbar. Draw.</p><p>The players repaired across the road to Hoppy Dobbins’ Bar afterwards for beers and when they got into the bus to go back to Derry, Coleman cursed the hierarchy of Sinn Féin and vowed they had been in their last Derry dressing room.</p><p>Derry won the replay, and Armagh closed out the final.</p><p>Already, there were stirrings and discontent about the shape of things.</p><p>Before the year was out, Special Congress was held in mid-October and passed a two-year trial period for a new structure to the All-Ireland Championship with a qualifiers system. It was expected to drive up revenue by £5 million per annum.</p><p>There was no looking back.</p><p>“The biggest thing of that time thinking back was that we didn’t question it,” says Oisín McConville.</p><p>“My first five years in the county team, we just kept getting beat and you were gone for the rest of the year. There was no chance to build morale and camaraderie.</p><p>“When you were put out of the Championship you wouldn’t socialise together, you just parted and went your own way. ’99 changed all that, we got a bit of a run, hanging around a bit more.</p><p>“But there was a real fear of getting beat. If you talk to sports psychologists about the fear of getting beat you are not going to get much of a hearing in this day and age.</p><p>
            <span class="contextmenu Quotation">But that would have driven us on a lot of the time, the fear of it ending. The next time seeing each other would be six months later.</span>
        </p><p>And so to this weekend. A win and the season goes on. Lose, and nobody has any idea when they will next play for their county again.</p><p>All on the line. Every ball counting. Just like old times.</p><iframe class=optanon-category-C0005 width=100% height=166 data-src="https://w.soundcloud.com/player/?url=https://api.soundcloud.com/tracks/919558630&amp;color=%23336699&amp;auto_play=true&amp;show_artwork=false" frameborder=no scrolling=no></iframe></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/gaa/arid-40073711.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4018/2009195_1_teasersmall_1889308.jpg" alt="Cork v Limerick - Allianz Hurling League Division 1 Group A Round 4" title="200223SAM0111a" width="201" height="113"> </a><a href="/sport/gaa/arid-40073711.html" class="col-md-12 col-7">Hurling team news: Cork make seven changes from Kilkenny defeat in Croke Park</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/gaa/arid-40073534.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4017/2008865_3_teasersmall_1851391_1_.jpg" alt="Ballyhale Shamrocks v St Mullin&#039;s - AIB Leinster GAA Hurling Senior Club Championship Final" title="1851391.jpg" width="201" height="113"> </a><a href="/sport/gaa/arid-40073534.html" class="col-md-12 col-7">Club form sees Eoin Cody given the nod for Kilkenny</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/sport/gaa/arid-40073687.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/4018/2009108_2_teasersmall_1945389.jpg" alt="Sligo v Limerick - Allianz Football League Division 4 Round 7" title="24102020HM0058" width="201" height="113"> </a><a href="/sport/gaa/arid-40073687.html" class="col-md-12 col-7">Donal O'Sullivan's Covid-19 diary charts gruelling frontline response</a></div></div>
</div></div></div></div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//sport/gaa/arid-40073558.html"
			},
			"headline": "The last of the cut-throats: The 2000 Ulster SFC remembered",
			"description": "",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/cms_media/module_img/4017/2008910_4_articlelarge_1724995_1_.jpg",
				"width": "696",
				"height": "350"
			},
			"author": {
				"@type": "Person",
				"name": "Declan Bogue"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},

			"datePublished": "Sat, 31 Oct, 2020",
			"dateModified": "30.10.2020"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Declan Bogue",
			"pageSource": "",
			"pageCategory1": "ie-sport",
			"pageCategory2": "gaa",
			"pageCategory3": "",
			"publicationDate": "2020-10-30T17:41:00+00:00",
			'pageArticleID': '40073558',
			"pageTitle": "The last of the cut-throats: The 2000 Ulster SFC remembered",
			"pageKeywords": []
		});
	</script></article>
 <div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Sport Newsletter</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Get the latest news from the world of sport along with the best opinion from our outstanding team of sport writers, direct to your inbox every Friday</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
      <div class="col-lg-12">
          <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
            <input type="hidden" name="u" value="caa589fc19">
            <input type="hidden" name="id" value="26fabfe5ee">

              <div class="form-group form-inline" style="margin-bottom: 0px;"
              ><input class="form-control form-control-sm" type="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
              <input class="form-control form-control-sm" type="text" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                      style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
                    </div>
                      <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
          </form>
      </div>
  </div>
</div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- David Power sees 'huge opportunity'for Tipperary footballers in 2020"><a href="/sport/gaa/arid-40073666.html">David Power sees 'huge opportunity'for Tipperary footballers in 2020</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1604125800"></small></p></li>
<li data-vr-contentbox="category- Enda McEvoy: Have Kilkenny found a philosophy to end their goal drought?"><a href="/opinion/columnists/arid-40073591.html">Enda McEvoy: Have Kilkenny found a philosophy to end their goal drought?</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1604125800"></small></p></li>
<li data-vr-contentbox="category- Rassie Erasmus' 'soft' jibe should steel Ireland for Paris collisions "><a href="/sport/rugby/arid-40073543.html">Rassie Erasmus' 'soft' jibe should steel Ireland for Paris collisions </a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1604125800"></small></p></li>
<li data-vr-contentbox="category- Honouring centurian Cian Healy another spur for Ireland"><a href="/sport/rugby/arid-40073699.html">Honouring centurian Cian Healy another spur for Ireland</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1604125680"></small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block mobile-apps"style="min-width: 290px;">
<style>
.mobile-apps svg {
    width: 37px;
    height: 37px;
    Padding-right : 6px;
}

.facebook:hover path {
    Fill: #4b69b0;
}

.twitter:hover path {
    Fill: #37b1e1;
}

.newsletter:hover path {
    Fill: #FF8206;
}

.instagram:hover path {
    Fill: #69519e;
}


.linkedin:hover path {
    Fill: #0e76a8;
}

</style>

<div>
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
                <h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW IRISH EXAMINER</h6>
            </div>
            <div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a href="https://www.facebook.com/irishexaminer/">

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"/>
</svg>
</a>

<a href="https://twitter.com/irishexaminer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"/>
</svg>
</a>


<a href="https://www.instagram.com/irish_examiner/"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"/>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"/>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"/>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/irish-examiner"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>


<a href="https://www.irishexaminer.com/newsletters/"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"/>
</svg></a>

</div>
        </div>
    </div>
</div>
</div>
</div>
<div class="row" style="padding: 10px;background-color: #b6c4bf ;padding-right: 0px;padding-left: 0px;margin-bottom: 15px; min-width: 290px;">
                <div class="col"><style>
.podcast{width:130px; height:30px; padding-left: 3%; padding-bottom:10px;}
.podcast:hover path {
Fill: white;}
.logo{fill:white;}
</style>
<a href="/podcasts/">
<svg class="podcast"version="1.0" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="154.2px" height="19px" viewBox="0 0 154.2 19" enable-background="new 0 0 154.2 19" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="3" y="0.5" width="150.7" height="18"/>
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_"  overflow="visible"/>
</clipPath>
<path clip-path="url(#SVGID_2_)" fill="#606060" d="M10.8,6.3c0,2-1.5,2.6-3.2,2.6H6.4V3.6h1.2C9.3,3.6,10.8,4.3,10.8,6.3
 M14.1,6.1c0-4.1-3.3-5.2-6.9-5.2H3v17.3h3.4v-6.6h1.3C11.3,11.6,14.1,10.1,14.1,6.1 M28.6,9.5c0,3.2-1.3,6.3-4.7,6.3
c-3.4,0-4.6-3.2-4.7-6.3c0-3.1,1.4-6.2,4.7-6.2S28.6,6.5,28.6,9.5 M32.1,9.5c0-5.2-3-8.9-8.2-8.9c-5.2,0-8.1,3.6-8.2,8.9
c0,5.3,2.9,9,8.2,9S32.1,14.7,32.1,9.5 M45.9,9.6c0,3.7-2.7,5.9-5.5,5.9h-1.9V3.7h1.9C43.2,3.7,45.9,5.8,45.9,9.6 M49.4,9.6
c0-6.9-4.5-8.7-9.6-8.7h-4.6v17.4h4.6C44.9,18.3,49.4,16.5,49.4,9.6 M55,9.6c0-3.6,2.2-6.3,5.6-6.3c1.2,0,2.3,0.2,3.6,0.9l0.3-3
c-1.2-0.5-2.7-0.7-3.8-0.7c-5.6,0-9.1,3.3-9.1,9.2s3.7,8.7,9.1,8.7c1.3,0,2.6-0.2,3.8-0.5l-0.2-2.8c-0.7,0.4-2.3,0.7-3.6,0.7
C57.1,15.8,55,13.1,55,9.6 M76,11.5h-4.9l2.5-7.1L76,11.5z M78.3,18.2H82L75.5,0.9h-3.8l-6.5,17.3h3.5l1.5-4h6.7L78.3,18.2z
 M87.1,5.8c0-1.9,1.5-2.4,2.6-2.4c1.2,0,2.4,0.2,3.4,0.7l0.4-2.9c-1.2-0.4-2.6-0.6-4-0.6c-2.9,0-5.8,1.4-5.8,5.3
c0,5.8,7.3,4.4,7.3,7.7c0,1.5-1.7,2.2-3,2.2c-1.3,0-2.7-0.5-3.8-1.1l-0.3,3.1c1.7,0.5,2.5,0.7,4.3,0.7c3.3,0,6.2-1.4,6.2-5.2
C94.4,7.5,87.1,8.8,87.1,5.8 M103.8,3.6h4.8V0.9H95.7v2.7h4.8v14.6h3.3V3.6z M113.7,5.8c0-1.9,1.5-2.4,2.6-2.4
c1.2,0,2.4,0.2,3.4,0.7l0.4-2.9c-1.2-0.4-2.6-0.6-4-0.6c-2.9,0-5.8,1.4-5.8,5.3c0,5.8,7.3,4.4,7.3,7.7c0,1.5-1.7,2.2-3,2.2
c-1.3,0-2.7-0.5-3.8-1.1l-0.3,3.1c1.7,0.5,2.5,0.7,4.3,0.7c3.3,0,6.2-1.4,6.2-5.2C121,7.5,113.7,8.8,113.7,5.8 M133.6,9.6l-7.9-8.7
h-1.1l8,8.7l-8,8.8h1.1L133.6,9.6z M143.1,9.6l-7.9-8.7h-6.1l8,8.7l-8,8.8h6.1L143.1,9.6z M153.7,9.6l-7.9-8.8h-6.1l8,8.8l-8,8.7
h6.1L153.7,9.6z"/>
</g>
</svg>








</a><div class="row" style="margin-left:3%; margin-right:3%;margin-bottom:10px;"><iframe width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/138846030&color=%23f3c00f&auto_play=false&hide_related=false&show_comments=false&show_user=false&show_reposts=false&show_teaser=false"></iframe></div>

           <style> .centerdiv{margin-left:3%; width:220px}</style>
<div class="centerdiv">
<a class="logo iTunes" style="float:left;" href="https://podcasts.apple.com/ie/podcast/papertalk-irish-examiner-sport-podcasts/id1193180939?mt=2"target="_blank"><img alt="iTunes" src="/cms_media/module_img/2268/1134104_1_org_iTunes.png"  width="130" height="31"> </a> <a class="logo Spotify" href="https://open.spotify.com/show/0lsiHRHxbyhmB1vOTDJjaN?si=VX5Nku37QUWW7iLehP9-Cg" target="_blank"><img alt="spotify" src="/cms_media/module_img/2268/1134107_1_org_spotify.png"  width="83" height="31"> </a>
</div> </div></div>
<div class="custom-functionality-newsletter">
<div class="card sport-newsletter">
  <div class="card-header"><strong>Sport</strong> Newsletter
    <img class="card-logo" width="100" height="11" alt="IE-logo"
      src="/pu_examiner/images/IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">Latest news from the world of sport, along with the best in opinion from our
      outstanding team of sports writers</p>
    <a target="_blank" href="https://examinergroup.us6.list-manage.com/subscribe?u=caa589fc19&id=26fabfe5ee"
      class="btn">Sign up</a>
  </div>
</div>
</div>
<div class="sidebar-unit">
      <div class="s-block columnist-banner columnist-sport">
        <div class="columnist-banner-position">
        <a class="columnist-banner-link" href="/columns/anthony-daly_columnistid-312.html"></a>
      </div>
        <div class="row">
          <div class="col-3 columnist-banner-background">
            <img class="columnist-banner-pic" src="/cms_media/module_img/3475/1737692_1_org_dalo.png"
              height="102px" width="115px"/>
          </div>
          <div class="col columnist-banner-text">
            <div class="row">
              <div class="columnist-banner-text-author">
                <h5>Anthony Daly</h5>
              </div>
              <div class="columnist-banner-text-author-info">
                <p>At the heart of the GAA</p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
<div class="sidebar-unit">
<div class="s-block mobile-apps" style="min-width: 290px;">
<div class="container">
            <div class="row d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                >
                <div class="col-10 col-md-10 col-lg-12 col-xl-12 text-center text-sm-center text-md-center text-lg-center text-xl-center d-flex d-print-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center" >
                    <div class="text-center text-sm-center text-md-center text-lg-center text-xl-center d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"><h5>Stay connected. Download our mobile apps on &nbsp;<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" title="iPhone App"><img src="/cms_media/module_ob/0/29_1_apple.svg" height="20px" width="20px" alt="iPhone App">
      </a>
      <a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" title="Android App">
             <img src="/cms_media/module_ob/0/32_1_android.svg" height="20px" width="20px" alt="Android App">
      </a></h5>
</div>
                


</div>
                <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 offset-xl-0 d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                    style="padding-right: 0px;padding-left: 0px;"><img class="d-flex float-none d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                        src="/cms_media/module_img/3431/1715978_1_org_epapergraphic1.png" style="height: 80px;margin-top: 10px;margin-right: 0px;"></div>
                <div class="col-md-12 col-lg-12 d-flex justify-content-center align-items-center align-content-center" style="margin-top: 10px;margin-bottom: 10px;"><a class="btn type=button btn-secondary" style="margin-right: 10px;"href="/app/">Live News</a><a class="btn btn-secondary" href="/epaper/">ePaper</a></div>
            </div>
      </div></div></div>
<div class="sidebar-unit">
<div class="container" style="padding: 0px;margin-bottom: 15px;min-width: 290px;">
  <a href="/podcasts/" style="position: absolute;width: 100%;height: 110px; z-index: 6;" target="_parent"></a>
    <div class="row" style="margin: 0px;padding: 0px;">
        <div class="col-3 col-md-4 d-flex justify-content-start order-1" style="padding: 0px;height: 110px;z-index: 2;background-repeat: no-repeat;background-size: cover;background-color: #ffb904;background-image: url('/cms_media/module_img/3461/1730780_1_org_gaaback.jpg');background-position: 20%;"><img src="/cms_media/module_img/3461/1730783_1_org_ANTHONYDALY_SQUOOSH.png" style="height: 112px;z-index: 2;margin-left: -55px;margin-top:-2px;" /></div>
        <div class="col-9 col-md-8 d-flex justify-content-center" style="padding: 0px;height: 110px;background-color:  #003609;padding-left: 0px;background-image: url('/cms_media/module_img/3465/1732919_1_org_pitch.jpg');background-repeat: no-repeat;background-size: auto;background-position: 25% 2%;">
            <div class="row justify-content-center" style="margin: 0px;width: 100%;">
                <div class="col-12 d-flex justify-content-center mt-auto" style="padding: 0px;"><img src="/cms_media/module_img/3465/1732526_1_org_IE_Podcast_Logo_new.png" style="height: 30px;margin: 0px;margin-bottom: 5px;" /></div>
                <div class="col-9 d-flex justify-content-center mb-auto" style="padding: 0px;padding-bottom: -5px;">
                     <h1 class="text-center" style="color: rgb(47,235,0);font-family: 'Times', serif;font-size: 26px;border-top-style: dotted;border-top-width: thin;border-top-color: white;z-index: 3;padding: 0px;padding-top: 5px;line-height: 1em;margin: 0px;font-weight: 800;">The GAA Podcast</h1>
                </div>
            </div>
        </div>
    </div>
</div>
</div>
<div class="sidebar-unit">
<div class="d-flex justify-content-center">
    <div class="container" style="padding: 0px;margin: 0px;min-width: 290px;border-radius: 6px;max-width: 900px;padding-top: 10px;background: #8f297c;margin-bottom: 15px;">
        <div class="row no-gutters d-flex justify-content-center align-items-center">
            <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 d-flex justify-content-center">
                <div class="row d-flex justify-content-center" style="margin: 0PX;">
                    <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 d-flex justify-content-center" style="height: 30PX;background-color: transparent;"><img class="d-flex mt-auto" src="/cms_media/module_img/3907/1953890_1_org_newhomedeliverylogo1.png" style="height: 25PX;" /></div>
                    <div class="col-12 col-sm-8 col-md-12 d-flex justify-content-center" style="padding-top: 2px;padding-bottom: 2px;">
                        <h1 class="text-center d-none d-md-flex d-lg-flex d-xl-flex align-items-center"
                            style="color: #ffc107;font-family: 'Source Sans Pro', sans-serif;font-size: 32px;font-weight: 900;margin-bottom: 0px;line-height: 30px;">FREE HOME DELIVERY SERVICE</h1>
                        <h1 class="text-center d-flex d-md-none d-lg-none d-xl-none align-items-center" style="color: #ffc107;font-family: 'Source Sans Pro', sans-serif;font-size: 22px;font-weight: 900;line-height: .9em;margin-bottom: 0px;">FREE HOME DELIVERY SERVICE</h1>
                    </div>
                    <div class="col-11 d-flex d-sm-none d-md-flex d-lg-flex d-xl-flex justify-content-center" style="margin-bottom: 0PX;border-bottom-style: solid;border-bottom-color: rgb(116,8,105);"><img src="/cms_media/module_img/3907/1953887_1_org_newhomedeliver.png" style="height: 85PX;" /></div>
                    <div class="col-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 text-center" style="padding-right: 15px;margin-bottom: 15px;padding-left: 15px;margin-top: 10PX;"><a class="btn btn-warning btn-sm" role="button" style="width: 130px;height: 30px;background-color: #ffc107;" href="https://www.newsdelivery.ie/">Sign up today</a></div>
                </div>
            </div>
        </div>
    </div>
</div>
</div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/sport/othersport/arid-40073606.html"><img src="/cms_media/module_img/4017/2008973_1_teasersmall_inpho_01743743_1_.jpg" alt="Conor Maguire 28/10/2020" title="inpho_01743743.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/sport/othersport/arid-40073606.html" class="most-read_title">'It was huge, buttery, green and beautiful. I just had to stand there': Meet the man who surfed a 60-foot wave in Sligo</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Friday, October 30, 2020 - 5:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/arid-40073723.html"><img src="/cms_media/module_img/4018/2009171_9_teasersmall_LC_20checkpoints_2001_1_.jpg" alt="Just two people face charges for breaking travel restrictions" title="LC checkpoints 01.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/arid-40073723.html" class="most-read_title">Just two people face charges for breaking travel restrictions</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Friday, October 30, 2020 - 10:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/arid-40073708.html"><img src="/cms_media/module_img/4018/2009141_11_teasersmall_EOHSullivanFuneral05.jpg" alt="Kanturk funerals: &#039;United in grief, pain, anger, and confusion&#039;" title="Kanturk funerals: &#039;United in grief, pain, anger, and confusion&#039;" width="201" height="113"></a></div><div class=col-7><a href="=/news/arid-40073708.html" class="most-read_title">Kanturk funerals: 'United in grief, pain, anger, and confusion'</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Friday, October 30, 2020 - 10:00 PM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/3431/1715999_1_org_dove_squoosh.png">
                </div>
                <div class="col-6 right-side-notices">
                    <img src="/cms_media/module_img/3432/1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" alt="https://newsbrandsireland.ie/"> </a><a href="http://www.presscouncil.ie/" target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" alt=http://www.presscouncil.ie> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/"></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/podcasts/" class="" target="_parent">Podcast</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://www.newsdelivery.ie/" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-and-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class="" target="_parent">ePaper</a></li><li><a href="https://www.newsdelivery.ie/" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
</body></html>