<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/560-munster_rss_summary.xml" title="munster"/>
<link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=preload as=style onload="this.rel='stylesheet'"><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="Person: Rachel O’Connell,Organisation: Royal Academy of Dramatic Art"><meta name="viewport" content="width=device-width"><meta name="description" content="Forced to scrap a previous attempt to go to the prestigious stage school, Rachel O'Connell is determined to get there this time"><meta name="news_keywords" content="Person: Rachel O’Connell,Organisation: Royal Academy of Dramatic Art,Liz Dunphy"><meta name="robots" content="max-image-preview:large"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/5290/2645360_32_googlediscover_HC_20Rachel_20O_27Connell_20RADA_201.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="675"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/news/munster/arid-40696070.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Forced to scrap a previous attempt to go to the prestigious stage school, Rachel O'Connell is determined to get there this time"><meta property="fb:app_id" content="297058297106710"><meta property="article:published_time" content="2021-09-11T20:00:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Main/MUNSTER"><meta property="article:tag" content="IE-Main/MUNSTER"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/5290/2645360_32_articlelarge_HC_20Rachel_20O_27Connell_20RADA_201.jpg"><meta itemprop="name" content="Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada"><meta itemprop="description" content="Forced to scrap a previous attempt to go to the prestigious stage school, Rachel O'Connell is determined to get there this time"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/5290/2645360_32_articlelarge_HC_20Rachel_20O_27Connell_20RADA_201.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada"><meta name="twitter:description" content="Forced to scrap a previous attempt to go to the prestigious stage school, Rachel O'Connell is determined to get there this time"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/news/munster/arid-40696070.html"><meta content="article" name=pageType><meta content="Liz Dunphy" name=author><meta content="40696070" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/5290/2645360_32_articlelarge_HC_20Rachel_20O_27Connell_20RADA_201.jpg" rel="image_src"><link href="https://www.irishexaminer.com/news/munster/arid-40696070.html?type=amp" rel=amphtml><link rel=canonical href="https://www.irishexaminer.com/news/munster/arid-40696070.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/news/munster/arid-40696070.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js"></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: 'Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada',
					articleAuthor: 'Liz Dunphy',
					articlePubDate: '2021-09-11T20:00:00+01:00',
					articleID: '40696070',
					articleSection: 'IE-Main/MUNSTER',
					pageTags: 'Person: Rachel O’Connell,Organisation: Royal Academy of Dramatic Art',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"><script src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style.706d67d0.css"><script src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script src="/pu_examiner/build/scripts.ea3c9a83.js"></script><script src=https://loader-cdn.azureedge.net/prod/itex/loader.min.js></script><script>				var gs_channels="DEFAULT";
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				(function() {


					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'news';
					_sf_async_config.sections = 'news';
					_sf_async_config.authors = 'Liz Dunphy';
					var _cbq = window._cbq = (window._cbq || []);
					var _cbq_user_state = 'anon';
					if (isLoggedIn())
						{
							_cbq_user_state = 'paid';
						}
					_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
				function isLoggedIn()	{
					if (document.cookie.indexOf('igmRegID=') === -1)
					{
						return false;
					}
					else
					{
						return true;
					}
				}
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/news/munster/arid-40696070.html",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/news/", "name": "news" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
						{ "@id": "/news/munster/", "name": "Munster" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 4,
					"item":
					
					
						{ "name": "Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada" }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-news" id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnav_bar&amp;g2i_campaign=digisubslaunch" style=display:none id=MG2Subscribe><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" style=display:none id=MG2MyAccount><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" alt="Irish Examiner Logo"></a><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnav_bar&amp;g2i_campaign=digisubslaunch" class="btn MG2Subscribe" style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE</a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home"></i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle"></i></span><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnav_bar&amp;g2i_campaign=digisubslaunch" class="dropdown-item MG2Subscribe" style="display: none;" id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" class="dropdown-item MG2MyAccount" style="display: none;" id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-news"><a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick &amp; Easy</a> <a href="/index.php?topic=5092187" class=dropdown-item>Plant-based</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5092064" class=dropdown-item>Pasta</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="  https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=morenav_sub&amp;g2i_campaign=digisubslaunch" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class=dropdown-item>ePaper </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="/archive/" class=dropdown-item>Archive </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/whoweare/" class=dropdown-item>Who We Are </a><a href="/puzzles/" class=dropdown-item>Puzzles</a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search"></i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick &amp; Easy</a> <a href="/index.php?topic=5092187" class=dropdown-item>Plant-based</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5092064" class=dropdown-item>Pasta</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="  https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=morenav_sub&amp;g2i_campaign=digisubslaunch" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class=dropdown-item>ePaper </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="/archive/" class=dropdown-item>Archive </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="/whoweare/" class=dropdown-item>Who We Are </a><a href="/puzzles/" class=dropdown-item>Puzzles</a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul></div>
</nav></div></div></header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>								googletag.cmd.push(function() {
									googletag.display('div-gpt-ad-leaderboard-top');
								});
							</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40696070" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1 class=article-title><span>Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada</span></h1><div class=teaser>Forced to scrap a previous attempt to go to the prestigious stage school, Rachel O'Connell is determined to get there this time </div><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/5290/2645360_32_articlelarge_HC_20Rachel_20O_27Connell_20RADA_201.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/5290/2645360_32_articlemedium_HC_20Rachel_20O_27Connell_20RADA_201.jpg"><img src="/cms_media/module_img/5290/2645360_32_articlesmall_HC_20Rachel_20O_27Connell_20RADA_201.jpg" title="Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada" width=600 height=338 alt="Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada" data-src="/cms_media/module_img/5290/2645360_32_articlesmall_HC_20Rachel_20O_27Connell_20RADA_201.jpg"> <figcaption class=imgFCap><p> Rachel O'Connell from Mayfield in Cork was accepted into the prestigeous Royal Academy of Dramatic Art (RADA) stage school in London. Picture: Howard Crowdy</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/news/munster/arid-40696070.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f"></i></a><a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/news/munster/arid-40696070.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter"></i></a><a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/news/munster/arid-40696070.html" aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/news/munster/arid-40696070.html" class=share-popup aria-label=LinkedIn><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/news/munster/arid-40696070.html" aria-label=mail><i class="fa fa-envelope"></i></a></div><div class="byline date-byline">Sat, 11 Sep, 2021 - 20:00</div><div class=author-byline><div class="byline">Liz Dunphy</div></div><div class=generic-text><div class="ctx_content"><story><p class=""> Being accepted to one of the world’s most prestigious acting schools where greats like Anthony Hopkins and Fiona Shaw honed their craft was the realisation of an “impossible” childhood dream for Cork woman Rachel O’Connell.</p><p class="">But the crippling €81,000 costs of studying at the Royal Academy of Dramatic Art (RADA) and living in London for three years are now threatening her dreams of studying there.</p><div class="inline-paywall-IE-template"><p class="">Ms O’Connell, who has appeared in productions on stage and screen including  <span class='contextmenu quote'>The Young Offenders</span> and  <span class='contextmenu quote'>Sunbeam Girls</span>, lost all her work through the pandemic, making the sudden move to London even more difficult financially.</p><p class=""></p><picture><img src="/cms_media/module_img/5290/2645378_28_articleinline_817166_817166.jpg" alt="Rachel O&#039;Connell on stage at Cork Opera House with Joy Buckle during rehearsals for &#039;Sunbeam Girls&#039; by Marion Wyatt in 2007. Rachel is now trying to fund her move to London where she has won a place at Rada. Picture: Michael MacSweeney/Provision" title="Rachel O&#039;Connell on stage at Cork Opera House with Joy Buckle during rehearsals for &#039;Sunbeam Girls&#039; by Marion Wyatt in 2007. Rachel is now trying to fund her move to London where she has won a place at Rada. Picture: Michael MacSweeney/Provision" class="card-img"><figcaption class="imgFCap">Rachel O'Connell on stage at Cork Opera House with Joy Buckle during rehearsals for 'Sunbeam Girls' by Marion Wyatt in 2007. Rachel is now trying to fund her move to London where she has won a place at Rada. Picture: Michael MacSweeney/Provision</figcaption></picture><p class="">When her application for a credit union loan failed, she was forced to set up a Gofundme page this week “as a last resort”, just days before her move to London.</p><p class="">And high costs and low wages are filtering thousands of other talented working class people out of the arts to the detriment of the industry and society, she said: </p><p class="">
            <span class="contextmenu Quotation">Acting has become so elitist. I know so many very talented people who are leaving the country or leaving the industry because there’s such limited support here. Even when you’re working you can be earning less than minimum wage. This has to change. </span>
        </p><p class="">"We need to have better supports not just for actors but for all creative industries. We’re going to miss out on so much great talent otherwise.” </p><p class="">Ms O’Connell, now 36, dreamed of studying at RADA since she was 15. But, coming from a working class background, she "knew her parents could never have afforded it," and she lacked the confidence to apply.</p><p class="">In her mid-20s, she eventually gathered the courage to apply, but her father fell ill with cancer and sadly later died and Ms O’Connell shelved her Rada dreams.</p><p class="">But this year, she was pushed to apply after the pandemic stopped all her work and severely challenged her mental health. After four gruelling auditions, she was chosen as the only Irish person out of some 5,000 international applicants to attend the world-famous college this academic year. </p><div id="div-gpt-ad-incontent-1">
					<script type="text/javascript">googletag.cmd.push(function(){
						googletag.display("div-gpt-ad-incontent-1");});
					</script>
				</div><p class="">"The 15-year-old inside me is still celebrating that I’ve gotten into RADA,” she said.</p><p class="">
            <span class="contextmenu Quotation">Being offered a place at RADA at 36 has taught me, we are never too old to chase the dreams of our youth. I’m a working-class actor so getting to train at one of the big London colleges always felt like a pipe dream.</span>
        </p><p class="">“It really took a pandemic, for me to lose all my work and go lower than I’ve ever been before to actually decide I needed to just apply.</p><p class=""></p><picture><img src="/cms_media/module_img/5290/2645417_18_articleinline_KE_300_NW_0816_0216_RT_1_.jpg" alt="Rachel hopes to follow in the footsteps of fellow Corkonian and Rada graduate Fiona Shaw whose remarkable CV includes roles in &#039;The Butcher Boy&#039; by Neil Jordan, five of the &#039;Harry Potter&#039; movies, and hit TV series &#039;Killing Eve&#039; in which she stars as Carolyn Martens. Picture: Nick Wall/BBC" title="Rachel hopes to follow in the footsteps of fellow Corkonian and Rada graduate Fiona Shaw whose remarkable CV includes roles in &#039;The Butcher Boy&#039; by Neil Jordan, five of the &#039;Harry Potter&#039; movies, and hit TV series &#039;Killing Eve&#039; in which she stars as Carolyn Martens. Picture: Nick Wall/BBC" class="card-img"><figcaption class="imgFCap">Rachel hopes to follow in the footsteps of fellow Corkonian and Rada graduate Fiona Shaw whose remarkable CV includes roles in 'The Butcher Boy' by Neil Jordan, five of the 'Harry Potter' movies, and hit TV series 'Killing Eve' in which she stars as Carolyn Martens. Picture: Nick Wall/BBC</figcaption></picture><p class="">“I remember being down to €60 some week in November and needing to pay some bill but instead I paid the €53 application fee for RADA on a whim and decided ‘erra the bill could wait til next week, if I don’t do this now I never will’.</p><p class="">“But this incredible training comes with a large price tag and after losing my dad eight years ago to cancer, myself and my mum Joanie have no way to fund this.</p><p class="">“We’ve been racking our brains to try and come up with the money but to no avail. Rada fees will work out at €32,500 for the three years, and the college estimates that to live in London will cost a student €16,600 each year. In total, this works out at €81,000.</p><p class=""></p><picture><img src="/cms_media/module_img/5290/2645414_19_articleinline_HC_20Rachel_20O_27Connell_20RADA_206.jpg" alt="Rachel O&#039;Connell at home in Mayfield in Cork City with her mother Joanie and Aoife Nolan prior to her departure for a three-year course at Rada in London. Picture: Howard Crowdy" title="Rachel O&#039;Connell at home in Mayfield in Cork City with her mother Joanie and Aoife Nolan prior to her departure for a three-year course at Rada in London. Picture: Howard Crowdy" class="card-img"><figcaption class="imgFCap">Rachel O'Connell at home in Mayfield in Cork City with her mother Joanie and Aoife Nolan prior to her departure for a three-year course at Rada in London. Picture: Howard Crowdy</figcaption></picture><p class="">“One thing I’ve managed to get is a €3,000 grant this year which I am beyond grateful for but that still leaves me with €78,000 to come up with.</p><p class="">“I hate asking for help, especially when it comes to money and especially during such difficult times like this last year and a half, but I really don’t know what else to do.” </p><p class="">Being accepted into Rada has also been “healing” like coming full circle since her father’s tragic death, she said.</p><p class="">
            <span class="contextmenu Quotation">He was a taxi driver and if he was still here he’d be bending everyone’s ear about me getting into RADA. He’d have been so proud. And he’d have made sure I could go. He’d have been rapping on every politician’s door about it.</span>
        </p><p class="">“It’s an emotional time. When RADA rang to say ‘congratulations, we’d love to have you join us’ I started laughing and crying. It was the best news I ever got. It’s been this light at the end of a very dark tunnel. I haven’t felt that joy in a long time.” </p><p class="">• Donations are being accepted now on <a target='_blank' rel='noopener noreferrer nofollow' href='https://www.gofundme.com/f/help-local-cork-girl-get-to-rada'>Rachel's Gofundme page</a>. </p><p class=""><div class=readmore><h3>Read More</h3><div class=readmore-text><svg class=quote fill=#f15a22 viewBox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></svg><a href="/lifestyle/artsandculture/arid-40358606.html" class=readmore-event id="readmore-40358606" target="_blank">Theatre returns to Cork: Young Offenders star to appear in Brian Friel classic </a></div></div>
</p></div><div id="div-gpt-ad-incontent-2">
					<script type="text/javascript">googletag.cmd.push(function(){
						googletag.display("div-gpt-ad-incontent-2");});
					</script>
				</div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/munster/arid-40696091.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5290/2645318_9_teasersmall_Fionn_20Barry_1_.jpeg" alt="&#039;Most courageous, brave, and gorgeous little boy&#039; Fionn Barry, 7, passes away in Cork" title="Fionn Barry.jpeg" width="201" height="113"> </a><a href="/news/munster/arid-40696091.html" class="col-md-12 col-7">'Most courageous, brave, and gorgeous little boy' Fionn Barry, 7, passes away in Cork</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/munster/arid-40696055.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5290/2645195_11_teasersmall_dan_20building_201.jpg" alt="Housing activists poster dozens of derelict Cork sites in advance of protest " title="Housing activists poster dozens of derelict Cork sites in advance of protest " width="201" height="113"> </a><a href="/news/munster/arid-40696055.html" class="col-md-12 col-7">Housing activists poster dozens of derelict Cork sites in advance of protest </a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/munster/arid-40695959.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5290/2645027_1_teasersmall_Garda_20from_20Behind_20Generic_1_1_1_1_.jpg" alt="Garda stock" title="Garda from Behind Generic.jpg" width="201" height="113"> </a><a href="/news/munster/arid-40695959.html" class="col-md-12 col-7">Man, 40s, in critical condition following assault in Cork</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "https://www.irishexaminer.com?topic=596993&pageid=1122">person: rachel o’connell</a><a href = "https://www.irishexaminer.com?topic=1198004&pageid=1122">organisation: royal academy of dramatic art</a></div><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-native-1');
					});
				</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down"></i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/news/munster/arid-40696097.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/5290/2645276_6_teasersmall_Screenshot_2021-09-11_at_15.58.57.jpg" alt="Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada" title="Screenshot 2021-09-11 at 15.58.57.png" width="201" height="113"></a></div><div class="col-md-12 p-0 col-9"><a href="/news/munster/arid-40696097.html" class="readmore-title readnow" id=readnow-headline-event-id><h2>Watch: Cork City Fire Brigade mark 20th anniversary of 9/11 with a minute's silence</h2></a><div class=readmore-button><a href="/news/munster/arid-40696097.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//news/munster/arid-40696070.html"
			},
			"headline": "Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada",
			"description": "",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/cms_media/module_img/5290/2645360_32_googlediscover_HC_20Rachel_20O_27Connell_20RADA_201.jpg",
				"width": "1200",
				"height": "675"
			},
			"author": {
				"@type": "Person",
				"name": "Liz Dunphy"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	  	 "isAccessibleForFree": "False",
      		"hasPart":
        	{
        	"@type": "WebPageElement",
        	"isAccessibleForFree": "False",
        	"cssSelector" : ".inline-paywall-IE-template"
        	},
          "datePublished": "Sat, 11 Sep, 2021",
		  "dateModified": "11.09.2021"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Liz Dunphy",
			"pageSource": "",
			"pageCategory1": "ie-main",
			"pageCategory2": "munster",
			"pageCategory3": "",
			"publicationDate": "2021-09-11T19:43:00+01:00",
			'pageArticleID': '40696070',
			"pageTitle": "Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada",
			"pageKeywords": [],
			"paywallType": "count",
			"articleType": ""
		});
	</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnav_bar&amp;g2i_campaign=digisubslaunch" target="_blank">Subscribe Now</a></div></div></article>
 <a href="https://subscribe.irishexaminer.com/"><div class="container-fluid" style="padding: 0px;border-width: 1px;border-style: solid;margin-bottom: 15px;">
    <div class="row d-flex justify-content-center" style="margin: 0px;background: #ffffff;">
        <div class="col-2 col-sm-2 col-md-2 col-lg-2 d-none d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center" style="padding: 0px;padding-top: 10px;padding-bottom: px;">
            <div class="row" style="margin: 0px;width: 100%;">
                <div class="col-sm-12 col-lg-11 d-flex justify-content-center" style="padding: 0px;"><img class="d-none d-sm-flex d-md-flex d-lg-flex d-xl-flex" src="/cms_media/module_img/5253/2626943_1_org_price.png" style="width: 100%;padding-bottom: 5px;z-index: 20;" /></div>
            </div>
        </div>
        <div class="col-11 col-sm-9 col-md-8 col-lg-7 d-flex justify-content-center align-items-center" style="padding: 0px;background: #ffffff;padding-top: 10px;"><img loading="lazy" src="/cms_media/module_img/5264/2632289_1_org_2626544_1_org_180.jpg" alt="IE_180_logo" style="width: 100%;" /></div>
        <div class="col-3 col-sm-12 col-lg-11 d-flex d-sm-none d-md-none d-lg-none d-xl-none justify-content-center align-items-center align-content-center" style="padding: 5px;"><img loading="lazy" alt="Price info" class="d-flex align-items-center" src="/cms_media/module_img/5253/2626943_1_org_price.png" style="width: 100%;z-index: 20;" /></div>
        <div class="col-8 col-sm-11 col-md-11 col-lg-12 d-flex justify-content-center align-items-center flex-wrap" style="padding: 0px;background: #ffffff;">
            <p style="font-family: 'Source Sans Pro', sans-serif;font-weight: 600;text-align: center;font-size: 18px;line-height: 21PX;color: rgb(0,0,0);margin: 0PX;padding-left: 10PX;padding-right: 10PX;padding-top: 0PX;padding-bottom: 0PX;width: 100%;">Subscribe to unlock unlimited digital access.<br />Cancel anytime.</p>
            <p style="font-family: Montserrat, sans-serif;font-weight: 300;text-align: center;font-size: 11px;line-height: 16PX;color: rgb(0,0,0);margin: 0PX;padding-left: 15PX;padding-right: 15PX;padding-bottom: 8px;width: 100%;"><strong>Terms and conditions apply</strong></p>
        </div>
    </div>
</div></a>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/4907/2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px;" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/4907/2453630_1_org_EXAMINER-LOGO_with_orange.png" style="width: 200px;margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <p class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;">Visit our brain gym where you will find simple and cryptic crosswords, sudoku puzzles and much more. Updated at midnight every day. PS ... We would love to hear your feedback on the section right <a href="https://form.jotform.com/212234304382344">HERE</a>.<br><br></p><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
<div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Lunchtime News Wrap</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Sign up to to get the latest news direct to your inbox daily at 1pm</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
  <div class="col-lg-12">
    <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
      <input type="hidden" name="u" value="caa589fc19">
      <input type="hidden" name="id" value="c96f7404b9">

        <div class="form-group form-inline" style="margin-bottom: 0px;"
        ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
        <input class="form-control form-control-sm" type="text" aria-label="name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
              </div>
                <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
    </form>
  </div>
</div>
</div>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Historic All-Ireland title for Kinsale women"><a href="/sport/golf/arid-40696256.html">Historic All-Ireland title for Kinsale women</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1631387520"></small></p></li>
<li data-vr-contentbox="category- Corkman who drank 7 whiskeys in 45 minutes had cocaine in his jacket"><a href="/news/courtandcrime/arid-40696130.html">Corkman who drank 7 whiskeys in 45 minutes had cocaine in his jacket</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1631386800"></small></p></li>
<li data-vr-contentbox="category- Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada"><a href="/news/munster/arid-40696070.html">Second debut: Talented Cork actress fundraising to allow her take up offer to attend Rada</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1631386800"></small></p></li>
<li data-vr-contentbox="category- Romelu Lukaku shines on a day of Premier League homecomings"><a href="/sport/soccer/arid-40696241.html">Romelu Lukaku shines on a day of Premier League homecomings</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1631386440"></small></p></li>
</ul></div></div></div>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/4907/2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px;" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/4907/2453630_1_org_EXAMINER-LOGO_with_orange.png" style="width: 200px;margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <p class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;">Visit our brain gym where you will find simple and cryptic crosswords, sudoku puzzles and much more. Updated at midnight every day. PS ... We would love to hear your feedback on the section right <a href="https://form.jotform.com/212234304382344">HERE</a>.<br><br></p><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<a href="https://www.irishexaminer.com/news/spotlight/arid-40110950.html"><div style="margin-bottom:15px; min-width:300px;">
    <div class="container-fluid" style="background: url('/cms_media/module_img/4940/2470130_1_org_background.jpg') center / cover no-repeat;border-radius: 0px;margin: 0px;height: 320px;">
        <div class="row" style="margin: 0px;">
            <div class="col-12 d-flex justify-content-center" style="padding-top: 15PX;"><img src="/cms_media/module_img/4940/2470124_1_org_dark_logo_podcast.png" loading="lazy" alt="logo podcast" style="width: 200PX;padding: 5PX;padding-bottom: 5PX;border-radius: 7px;height: 79px;" /></div>
            <div class="col-12 d-flex justify-content-center">
                <div class="row justify-content-center" style="margin: 0px;">
                    <div class="col-md-12">
                        <h2 class="float-left" style="color: #e00101;font-family: Montserrat, sans-serif;font-weight: 700;margin: 0px;width: 100%;text-align: center;font-size: 38PX;line-height: 38px;border-color: #ffffff;letter-spacing:-2px">War of Independence Podcast</h2>
                    </div>
                    <div class="col-12 col-md-12">
                        <h2 class="float-left" style="color: #010101;font-family: 'Source Sans Pro', sans-serif;font-weight: 300;margin: 0px;width: 100%;text-align: center;font-size: 27px;line-height: 27px;border-color: #ffffff;margin-top: 15px;margin-bottom:5px"><strong>A special four-part series hosted by Mick Clifford</strong></h2>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row d-flex justify-content-center" style="background: url('/cms_media/module_img/4940/2470148_1_org_back_sec.jpg') center / cover no-repeat, #232012;width: 100%;margin: 0px;">
        <div class="col-12 col-md-12">
            <h2 class="float-left" style="color: #000000;font-family: 'Source Sans Pro', sans-serif;font-weight: 300;margin: 0px;width: 100%;text-align: center;font-size: 18px;line-height: 18px;border-color: #ffffff;margin-top: 15px;margin-bottom: 5px;">Available on<br /><strong>www.irishexaminer.com/podcasts</strong><br /></h2>
        </div>
        <div class="col-12 d-flex justify-content-center align-items-center align-content-center flex-wrap" style="padding-bottom: 5px;background: #000000;"><img loading="lazy" src="/cms_media/module_img/4940/2470133_1_org_logoIE.png" style="width: 200px;height: 27px;margin-top: 10px;" alt="IE logo"/>
            <p style="color: #ffffff;font-size: 14px;margin: 0px;font-family: 'Source Sans Pro', sans-serif;font-weight: 300;width: 100%;text-align: center;padding: 0PX;padding-bottom: 5px;border-radius: 0px;line-height: 14px;padding-top: 5px;">Commemorating 100 years since the War of Independence<br /></p>
        </div>
    </div>
</div></a>
<div class="sidebar-unit">
<div class="s-block mobile-apps"style="min-width: 290px;">
<style>
.mobile-apps svg {
    width: 37px;
    height: 37px;
    Padding-right : 6px;
}

.facebook:hover path {
    Fill: #4b69b0;
}

.twitter:hover path {
    Fill: #37b1e1;
}

.newsletter:hover path {
    Fill: #FF8206;
}

.instagram:hover path {
    Fill: #69519e;
}


.linkedin:hover path {
    Fill: #0e76a8;
}

</style>

<div>
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-6 d-flex float-left justify-content-center align-items-center">
                <h6 class="text-nowrap d-flex align-items-center" style="margin: 0px;padding: 0px;height: 20px;">FOLLOW IRISH EXAMINER</h6>
            </div>
            <div class="col-md-12 col-sm-6 d-flex d-flex justify-content-center"><a href="https://www.facebook.com/irishexaminer/" aria-label="facebook" rel="noopener">

<svg class="facebook" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 455.7 455.7" style="enable-background:new 0 0 455.7 455.7;" xml:space="preserve">
<style type="text/css">
.st0{fill:#9D9D9C;}
</style>
<path class="st0" d="M0,0v455.7h242.7v-176h-59.3v-71.9h59.3v-60.4c0-43.9,35.6-79.5,79.5-79.5h62v64.6h-44.4
c-13.9,0-25.3,11.3-25.3,25.3v50h68.5l-9.5,71.9h-59.1v176h141.2V0H0z"/>
</svg>
</a>

<a href="https://twitter.com/irishexaminer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" aria-label="twitter" rel="noopener"><svg class="twitter" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<path class="st0" d="M-0.1,72.1h72v-72h-72C-0.1,0.1-0.1,72.1-0.1,72.1z M55,25.8c0.6,13.9-9.7,29.3-28,29.3
c-5.6,0-10.7-1.6-15.1-4.4c5.2,0.6,10.4-0.8,14.6-4.1c-4.3-0.1-7.9-2.9-9.2-6.8c1.5,0.3,3.1,0.2,4.4-0.2c-4.7-1-8-5.2-7.9-9.8
c1.3,0.7,2.8,1.2,4.5,1.2c-4.4-2.9-5.6-8.7-3-13.1c4.9,6,12.1,9.9,20.3,10.3c-1.4-6.2,3.2-12.1,9.6-12.1c2.8,0,5.4,1.2,7.2,3.1
c2.2-0.4,4.4-1.3,6.3-2.4c-0.7,2.3-2.3,4.2-4.3,5.4c2-0.2,3.9-0.8,5.7-1.5C58.6,22.7,56.9,24.4,55,25.8"/>
</svg>
</a>


<a href="https://www.instagram.com/irish_examiner/" aria-label="instagram" rel="noopener"><svg class="instagram" version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<g>
<path class="st0" d="M54.7,21.8c-0.4-1.1-1-1.9-1.8-2.8c-0.8-0.8-1.6-1.4-2.8-1.8c-0.8-0.3-2.1-0.7-4.5-0.8
c-2.5-0.1-3.3-0.1-9.7-0.1s-7.2,0-9.7,0.1c-2.3,0.1-3.6,0.5-4.5,0.8c-1.1,0.4-1.9,1-2.8,1.8c-0.8,0.8-1.4,1.6-1.8,2.8
c-0.3,0.8-0.7,2.1-0.8,4.5c-0.1,2.5-0.1,3.3-0.1,9.7s0,7.2,0.1,9.7c0.1,2.3,0.5,3.6,0.8,4.5c0.4,1.1,1,1.9,1.8,2.8
c0.8,0.8,1.6,1.4,2.8,1.8c0.8,0.3,2.1,0.7,4.5,0.8c2.5,0.1,3.3,0.1,9.7,0.1s7.2,0,9.7-0.1c2.3-0.1,3.6-0.5,4.5-0.8
c1.1-0.4,1.9-1,2.8-1.8c0.8-0.8,1.4-1.6,1.8-2.8c0.3-0.8,0.7-2.1,0.8-4.5c0.1-2.5,0.1-3.3,0.1-9.7s0-7.2-0.1-9.7
C55.4,24,55,22.7,54.7,21.8z M36,48.3c-6.8,0-12.3-5.5-12.3-12.3S29.2,23.7,36,23.7S48.3,29.2,48.3,36S42.8,48.3,36,48.3z
 M48.8,26.1c-1.6,0-2.9-1.3-2.9-2.9s1.3-2.9,2.9-2.9c1.6,0,2.9,1.3,2.9,2.9C51.7,24.8,50.4,26.1,48.8,26.1z"/>
<path class="st0" d="M36,28c-4.4,0-8,3.6-8,8s3.6,8,8,8s8-3.6,8-8S40.4,28,36,28z"/>
<path class="st0" d="M0,0v72h72V0H0z M59.9,45.9c-0.1,2.6-0.5,4.3-1.1,5.8c-0.6,1.6-1.4,2.9-2.8,4.3c-1.3,1.3-2.7,2.2-4.3,2.8
c-1.5,0.6-3.3,1-5.8,1.1C43.3,60,42.5,60,36,60s-7.3,0-9.9-0.1s-4.3-0.5-5.8-1.1c-1.6-0.6-2.9-1.4-4.3-2.8
c-1.3-1.3-2.2-2.7-2.8-4.3c-0.6-1.5-1-3.3-1.1-5.8C12,43.3,12,42.5,12,36s0-7.3,0.1-9.9s0.5-4.3,1.1-5.8c0.6-1.6,1.4-2.9,2.8-4.3
c1.3-1.3,2.7-2.2,4.3-2.8c1.5-0.6,3.3-1,5.8-1.1C28.7,12,29.5,12,36,12s7.3,0,9.9,0.1c2.6,0.1,4.3,0.5,5.8,1.1
c1.6,0.6,2.9,1.4,4.3,2.8c1.3,1.3,2.2,2.7,2.8,4.3c0.6,1.5,1,3.3,1.1,5.8C60,28.7,60,29.5,60,36S60,43.3,59.9,45.9z"/>
</g>
</svg></a>


<a href="https://www.linkedin.com/company/irish-examiner" aria-label="linkedin" rel="noopener"><svg class="linkedin" fill="#9D9D9C" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm8 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.397-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>


<a href="https://www.irishexaminer.com/newsletters/" aria-label="newsletters"><svg class="newsletter" version="1.1" id="Layer_2_1_" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="72px" height="72px" viewBox="0 0 72 72" style="enable-background:new 0 0 72 72;" xml:space="preserve">
<style type="text/css">
.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#9D9D9C;}
</style>
<desc>Created with Sketch.</desc>
<path class="st0" d="M0,0v72h72V0H0z M34.8,12.4c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.7,0.1,0.8,0.4c0.1,0.3,0.3,0.7,0.4,1.2l1.5,6.8
l1.7-6.3c0.1-0.5,0.2-0.9,0.3-1.1c0.1-0.3,0.3-0.5,0.5-0.7s0.5-0.3,0.9-0.3c0.4,0,0.7,0.1,0.9,0.3c0.2,0.2,0.4,0.4,0.4,0.6
s0.2,0.6,0.3,1.1l1.7,6.3l1.5-6.8c0.1-0.4,0.1-0.6,0.2-0.8c0.1-0.2,0.2-0.4,0.3-0.5s0.4-0.2,0.7-0.2s0.5,0.1,0.8,0.3
c0.2,0.2,0.3,0.5,0.3,0.8c0,0.2-0.1,0.6-0.2,1L46.6,22c-0.1,0.5-0.2,0.9-0.3,1.2c-0.1,0.2-0.2,0.5-0.4,0.6c-0.2,0.2-0.5,0.3-0.9,0.3
c-0.3,0-0.6-0.1-0.8-0.3c-0.2-0.2-0.4-0.4-0.4-0.6c-0.1-0.2-0.2-0.6-0.3-1.2l-1.8-7l-1.8,7c-0.1,0.5-0.3,0.9-0.3,1.1
c-0.1,0.2-0.2,0.4-0.4,0.6s-0.5,0.3-0.8,0.3c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.3-0.4-0.5s-0.2-0.4-0.3-0.7s-0.1-0.5-0.2-0.8
l-1.9-7.8c-0.1-0.5-0.2-0.8-0.2-1C34.5,12.9,34.6,12.6,34.8,12.4z M25,13.7c0-0.3,0-0.6,0.1-0.8c0.1-0.2,0.2-0.4,0.5-0.5
c0.2-0.1,0.5-0.1,0.8-0.1h6c0.4,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.4,0.2-0.8,0.2h-5.1
v2.8H32c0.3,0,0.6,0.1,0.8,0.2c0.2,0.2,0.3,0.4,0.3,0.6s-0.1,0.5-0.3,0.6s-0.4,0.2-0.8,0.2h-4.7V22h5.3c0.4,0,0.6,0.1,0.8,0.3
s0.3,0.4,0.3,0.7c0,0.3-0.1,0.5-0.3,0.7c-0.2,0.2-0.5,0.3-0.8,0.3h-6.2c-0.5,0-0.9-0.1-1.1-0.3S25,23,25,22.4V13.7z M13,13.8
c0-0.4,0-0.7,0.1-0.9c0.1-0.2,0.3-0.4,0.5-0.6s0.5-0.2,0.7-0.2c0.2,0,0.4,0,0.5,0.1c0.1,0.1,0.3,0.2,0.4,0.3s0.2,0.3,0.3,0.5
c0.1,0.2,0.2,0.4,0.4,0.6l4.4,6.8v-6.9c0-0.4,0.1-0.8,0.3-1c0.2-0.2,0.4-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1
v9.1c0,1-0.4,1.5-1.2,1.5c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.3-0.4-0.5c-0.1-0.2-0.2-0.4-0.4-0.5
l-4.3-6.8v6.8c0,0.4-0.1,0.8-0.3,1s-0.5,0.3-0.8,0.3c-0.3,0-0.6-0.1-0.8-0.3s-0.3-0.6-0.3-1V13.8z M14.5,41.3h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,42.1,13.6,41.3,14.5,41.3z M12.8,35.5
c0-0.9,0.8-1.7,1.7-1.7h22.1c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5C13.6,37.2,12.8,36.4,12.8,35.5z M14.5,48.7h22.1
c0.9,0,1.7,0.8,1.7,1.7c0,0.9-0.8,1.7-1.7,1.7H14.5c-0.9,0-1.7-0.8-1.7-1.7C12.8,49.4,13.6,48.7,14.5,48.7z M57,59.4H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,58.7,57.9,59.4,57,59.4z M41.2,49.9V35.6
c0-1.2,1-2.2,2.2-2.2h12.2c1.2,0,2.2,1,2.2,2.2v14.2c0,1.2-1,2.2-2.2,2.2H43.4C42.2,52,41.2,51.1,41.2,49.9z M57,30H14.5
c-0.9,0-1.7-0.8-1.7-1.7c0-0.9,0.8-1.7,1.7-1.7H57c0.9,0,1.7,0.8,1.7,1.7C58.6,29.2,57.9,30,57,30z M58.2,22.3
c-0.4,0.6-0.9,1-1.5,1.3c-0.7,0.3-1.5,0.5-2.4,0.5c-1.1,0-2-0.2-2.7-0.6c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1-0.5-1.5
c0-0.3,0.1-0.5,0.3-0.7c0.2-0.2,0.4-0.3,0.7-0.3c0.2,0,0.4,0.1,0.6,0.2s0.3,0.4,0.4,0.7c0.1,0.4,0.3,0.7,0.5,0.9
c0.2,0.2,0.4,0.5,0.7,0.6s0.7,0.2,1.2,0.2c0.7,0,1.2-0.2,1.6-0.5c0.4-0.3,0.6-0.7,0.6-1.2c0-0.4-0.1-0.7-0.3-0.9s-0.5-0.4-0.9-0.6
c-0.4-0.1-0.8-0.3-1.4-0.4c-0.8-0.2-1.5-0.4-2-0.7c-0.5-0.3-1-0.6-1.3-1.1c-0.3-0.5-0.5-1-0.5-1.7c0-0.6,0.2-1.2,0.5-1.7
c0.3-0.5,0.8-0.9,1.5-1.1c0.6-0.3,1.4-0.4,2.3-0.4c0.7,0,1.3,0.1,1.8,0.3c0.5,0.2,0.9,0.4,1.3,0.7c0.3,0.3,0.6,0.6,0.7,0.9
c0.2,0.3,0.2,0.6,0.2,0.9c0,0.3-0.1,0.5-0.3,0.8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5-0.1-0.6-0.2c-0.1-0.1-0.3-0.4-0.4-0.7
c-0.2-0.4-0.5-0.8-0.7-1c-0.3-0.2-0.7-0.4-1.4-0.4c-0.6,0-1.1,0.1-1.4,0.4c-0.4,0.3-0.5,0.6-0.5,1c0,0.2,0.1,0.4,0.2,0.6
c0.1,0.2,0.3,0.3,0.5,0.4s0.4,0.2,0.7,0.3s0.6,0.2,1.1,0.3c0.6,0.2,1.2,0.3,1.7,0.5c0.5,0.2,1,0.4,1.3,0.7c0.4,0.3,0.6,0.6,0.8,1
c0.2,0.4,0.3,0.9,0.3,1.5C58.7,21.1,58.6,21.7,58.2,22.3z"/>
</svg></a>

</div>
        </div>
    </div>
</div>
</div>
</div>
<div class="row" style="padding: 10px;background-color: #e7dcdc ;padding-right: 0px;padding-left: 0px;margin-bottom: 15px; min-width: 290px;">
                <div class="col"><style>
.podcast{width:130px; height:30px; padding-left: 3%; padding-bottom:10px;}
.podcast:hover path {
Fill: white;}
.logo{fill:white;}
</style>
<a href="https://www.irishexaminer.com/podcasts/" aria-label="latest podcasts">
<svg class="podcast"version="1.0" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="154.2px" height="19px" viewBox="0 0 154.2 19" enable-background="new 0 0 154.2 19" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="3" y="0.5" width="150.7" height="18"/>
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_"  overflow="visible"/>
</clipPath>
<path clip-path="url(#SVGID_2_)" fill="#606060" d="M10.8,6.3c0,2-1.5,2.6-3.2,2.6H6.4V3.6h1.2C9.3,3.6,10.8,4.3,10.8,6.3
 M14.1,6.1c0-4.1-3.3-5.2-6.9-5.2H3v17.3h3.4v-6.6h1.3C11.3,11.6,14.1,10.1,14.1,6.1 M28.6,9.5c0,3.2-1.3,6.3-4.7,6.3
c-3.4,0-4.6-3.2-4.7-6.3c0-3.1,1.4-6.2,4.7-6.2S28.6,6.5,28.6,9.5 M32.1,9.5c0-5.2-3-8.9-8.2-8.9c-5.2,0-8.1,3.6-8.2,8.9
c0,5.3,2.9,9,8.2,9S32.1,14.7,32.1,9.5 M45.9,9.6c0,3.7-2.7,5.9-5.5,5.9h-1.9V3.7h1.9C43.2,3.7,45.9,5.8,45.9,9.6 M49.4,9.6
c0-6.9-4.5-8.7-9.6-8.7h-4.6v17.4h4.6C44.9,18.3,49.4,16.5,49.4,9.6 M55,9.6c0-3.6,2.2-6.3,5.6-6.3c1.2,0,2.3,0.2,3.6,0.9l0.3-3
c-1.2-0.5-2.7-0.7-3.8-0.7c-5.6,0-9.1,3.3-9.1,9.2s3.7,8.7,9.1,8.7c1.3,0,2.6-0.2,3.8-0.5l-0.2-2.8c-0.7,0.4-2.3,0.7-3.6,0.7
C57.1,15.8,55,13.1,55,9.6 M76,11.5h-4.9l2.5-7.1L76,11.5z M78.3,18.2H82L75.5,0.9h-3.8l-6.5,17.3h3.5l1.5-4h6.7L78.3,18.2z
 M87.1,5.8c0-1.9,1.5-2.4,2.6-2.4c1.2,0,2.4,0.2,3.4,0.7l0.4-2.9c-1.2-0.4-2.6-0.6-4-0.6c-2.9,0-5.8,1.4-5.8,5.3
c0,5.8,7.3,4.4,7.3,7.7c0,1.5-1.7,2.2-3,2.2c-1.3,0-2.7-0.5-3.8-1.1l-0.3,3.1c1.7,0.5,2.5,0.7,4.3,0.7c3.3,0,6.2-1.4,6.2-5.2
C94.4,7.5,87.1,8.8,87.1,5.8 M103.8,3.6h4.8V0.9H95.7v2.7h4.8v14.6h3.3V3.6z M113.7,5.8c0-1.9,1.5-2.4,2.6-2.4
c1.2,0,2.4,0.2,3.4,0.7l0.4-2.9c-1.2-0.4-2.6-0.6-4-0.6c-2.9,0-5.8,1.4-5.8,5.3c0,5.8,7.3,4.4,7.3,7.7c0,1.5-1.7,2.2-3,2.2
c-1.3,0-2.7-0.5-3.8-1.1l-0.3,3.1c1.7,0.5,2.5,0.7,4.3,0.7c3.3,0,6.2-1.4,6.2-5.2C121,7.5,113.7,8.8,113.7,5.8 M133.6,9.6l-7.9-8.7
h-1.1l8,8.7l-8,8.8h1.1L133.6,9.6z M143.1,9.6l-7.9-8.7h-6.1l8,8.7l-8,8.8h6.1L143.1,9.6z M153.7,9.6l-7.9-8.8h-6.1l8,8.8l-8,8.7
h6.1L153.7,9.6z"/>
</g>
</svg>








</a><div class="row" style="margin-left:3%; margin-right:3%;margin-bottom:10px;"><iframe sandbox="allow-scripts allow-same-origin" title="Podcast" width="100%" height="410" loading="lazy" style="border: 1px solid #f15a22;" scrolling="no" frameborder="no" class='optanon-category-C0005' data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1006696762&color=%239c949c&auto_play=false&hide_related=false&show_comments=false&show_user=true&show_reposts=false&show_teaser=false"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-665265798-241110506" title="Irish Examiner Podcasts" rel="noopener" target="_blank" style="color: #cccccc; text-decoration: none;"></a><a href="https://soundcloud.com/user-665265798-241110506/sets/latest-irish-examiner-podcasts" rel="noopener" title="Latest Irish Examiner Podcasts" target="_blank" style="color: #cccccc; text-decoration: none;"></a></div></div>

           <style> .centerdiv{margin-left:3%; width:220px}</style>
<div class="centerdiv">
<div class="logo iTunes"style="float:left;"><img alt="iTunes" loading="lazy" src="/cms_media/module_img/2268/1134104_1_org_iTunes.png"  width="130" height="31"></div> <a class="logo Spotify" href="https://open.spotify.com/show/0lsiHRHxbyhmB1vOTDJjaN?si=VX5Nku37QUWW7iLehP9-Cg"><img loading="lazy" alt="spotify" src="/cms_media/module_img/2268/1134107_1_org_spotify.png"  width="83" height="31"> </a>
</div> </div></div>
<div class="row d-flex justify-content-center" style="border-top: solid;border-top-style: solid;border-top-width: thin;border-top-color: gray;margin-top: 10px;margin-bottom: 15px;background-color: #343434; min-width: 290px;">
                <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 offset-xl-0 d-flex justify-content-center align-items-center align-content-center"><img src="/cms_media/module_img/3431/1715987_1_org_newslettersquoosh_.png" loading="lazy" alt="IE_logo_newsletters" style="height: 90px;margin: 10px;margin-top: 5px;margin-bottom: 40px;margin-left: 60px;"></div>
                <div class="col-12 d-flex justify-content-center align-items-center" style="background-color: #ffffff;/*border-top-left-radius: 5px;*//*border-top-right-radius: 5px;*//*position: absolute;*//*margin: 0px;*//*margin-bottom: 1px;*/margin-top: 0px;margin-right: 1px;margin-left: 1px;max-width: 99%;">
                    <div class="d-flex justify-content-center" style="background-color: #ffffff;margin-top: -30px;border-top-left-radius: 5px;border-top-right-radius: 5px;width: 100%;">
                        <p class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="width: 90%;margin-top: 10px;padding-top: -20px;">Select your favourite newsletters and get the best of Irish Examiner delivered to your inbox</p>
                    </div>
                </div>
                <div class="col-12 d-flex justify-content-center" style="background-color: #ffffff;margin-right: 0px;margin-left: 0px;margin-bottom: 3px;max-width: 99%;padding-bottom: 15px;"><a class="btn btn-dark" role="button" style="width: 40%;/*background-color: #f15a22;*/" href="https://www.irishexaminer.com/newsletters/">Sign Up</a></div>
            </div>
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>LOTTO RESULTS</h2>
<h2>Wednesday, September 8, 2021</h2>
<ul class='lotto-numbers-widget-right-side'>
<li><span class='lotto-number-widget-right-side green'>1</span></li><li><span class='lotto-number-widget-right-side green'>5</span></li><li><span class='lotto-number-widget-right-side red'>18</span></li><li><span class='lotto-number-widget-right-side red'>22</span></li><li><span class='lotto-number-widget-right-side orange'>32</span></li><li><span class='lotto-number-widget-right-side green'>45</span></li><li class='last-right-side'><span class='lotto-number-widget-right-side red'>38</span></li>
</ul>
<h3>
<a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results »</a>
</h3>
</div>

<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/munster/arid-40695770.html"><img loading=lazy src="/cms_media/module_img/5289/2644766_13_teasersmall_Lixnaw_bodies_House_flowers_4.jpg" alt="Kerry murder-suicide: Picture emerges of Mossie O&#039;Sullivan&#039;s mindset " title="Kerry murder-suicide: Picture emerges of Mossie O&#039;Sullivan&#039;s mindset " width="201" height="113"></a></div><div class=col-7><a href="=/news/munster/arid-40695770.html" class="most-read_title">Kerry murder-suicide: Picture emerges of Mossie O'Sullivan's mindset </a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Saturday, September 11, 2021 - 5:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/arid-40695788.html"><img loading=lazy src="/cms_media/module_img/5289/2644736_1_teasersmall_Reece.jpg" alt="Gardaí renew appeal for missing 12-year-old boy in Dublin" title="Reece.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/arid-40695788.html" class="most-read_title">Gardaí renew appeal for missing 12-year-old boy in Dublin</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Friday, September 10, 2021 - 9:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/sport/gaa/arid-40695938.html"><img loading=lazy src="/cms_media/module_img/5290/2645006_3_teasersmall_DKE060517hurling005_1_.jpg" alt="Watch: Glen Rovers face Douglas in Cork Premier SHC opener" title="Watch: Glen Rovers face Douglas in Cork Premier SHC opener" width="201" height="113"></a></div><div class=col-7><a href="=/sport/gaa/arid-40695938.html" class="most-read_title">Watch: Glen Rovers face Douglas in Cork Premier SHC opener</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Saturday, September 11, 2021 - 6:00 PM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/3431/1715999_1_org_dove_squoosh.png" loading="lazy" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" src="/cms_media/module_img/3432/1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" alt="https://newsbrandsireland.ie/"> </a><a href="http://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" alt=http://www.presscouncil.ie> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/"></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=digisubslaunch" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_hd&amp;g2i_campaign=digisubslaunch" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
</body></html>