<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/35-top_news.xml" title="top news"/>
<link href=https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js rel=preload as=script><link href=https://fonts.googleapis.com rel=preconnect><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><script src=https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js></script><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;600;700&amp;family=Source+Sans+Pro:wght@300;400;700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;600;700&amp;family=Source+Sans+Pro:wght@300;400;700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;600;700&amp;family=Source+Sans+Pro:wght@300;400;700&amp;display=swap" rel=stylesheet></noscript><link rel=preload as=style href="/pu_examiner/build/style_a.33cf8a74.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_a.33cf8a74.css"></noscript><link rel=preload as=style href="/pu_examiner/build/style_b.58ea4dd9.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.58ea4dd9.css"></noscript><link href="/pu_examiner/styles/fontawesome.css" rel=preload as=style><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet></noscript><script src="/pu_examiner/scripts/04_popper.min.js" async></script><script src="/pu_examiner/scripts/02_bootstrap.min.js" async></script><link href="/pu_examiner/images/Irish_Examiner_logo.png" rel=preload as=image><link href="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_articlesmall_PA-13307389.jpg" rel=preload as=image media="(max-width: 450px)"><link href="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_articlemedium_PA-13307389.jpg" rel=preload as=image media="(min-width: 450.1px) and (max-width: 650px)"><link href="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_articlelarge_PA-13307389.jpg" rel=preload as=image media="(min-width: 650.1px)"><link href="https://prodmg2.blob.core.windows.net/connext/upload_images/100000/background_takeover1529194549.png" rel=preload as=image><link rel=stylesheet media=print onload="this.media='all'" href="/pu_examiner/build/style_a.33cf8a74.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_a.33cf8a74.css"></noscript><link rel=stylesheet media=print onload="this.media='all'" href="/pu_examiner/build/style_b.58ea4dd9.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.58ea4dd9.css"></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>3,000 money mules operated here in first half of 2022</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="Money Laundering,Money mules,Organisation: FraudSMART,Organisation: Banking and Payments Federation Ireland"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="Money Laundering,Money mules,Organisation: FraudSMART,Organisation: Banking and Payments Federation Ireland,Ann Murphy"><meta name="robots" content="max-image-preview:large"><meta name="description" content="More than €12m has been laundered through Irish accounts with the help of money mules between January and June, new report finds"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_seoimageog_PA-13307389.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/news/arid-40991756.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="3,000 money mules operated here in first half of 2022"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="More than €12m has been laundered through Irish accounts with the help of money mules between January and June, new report finds"><meta property="article:published_time" content="2022-10-26T00:05:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Main/NEWS"><meta property="article:tag" content="IE-Main/NEWS"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_articlelarge_PA-13307389.jpg"><meta itemprop="name" content="3,000 money mules operated here in first half of 2022"><meta itemprop="description" content="More than €12m has been laundered through Irish accounts with the help of money mules between January and June, new report finds"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_articlelarge_PA-13307389.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="3,000 money mules operated here in first half of 2022"><meta name="twitter:description" content="More than €12m has been laundered through Irish accounts with the help of money mules between January and June, new report finds"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/news/arid-40991756.html"><meta content="article" name=pageType><meta content="Ann Murphy" name=author><meta content="40991756" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_articlelarge_PA-13307389.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/news/arid-40991756.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/news/arid-40991756.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js async charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js" defer></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: '3,000 money mules operated here in first half of 2022',
					articleAuthor: 'Ann Murphy',
					articlePubDate: '2022-10-26T00:05:00+01:00',
					articleID: '40991756',
					articleSection: 'IE-Main/NEWS',
					pageTags: 'Money Laundering,Money mules,Organisation: FraudSMART,Organisation: Banking and Payments Federation Ireland',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>				window.dataLayer = window.dataLayer || [];

				
				function getCookie(cname) {
					var name = cname + "=";
					var ca = document.cookie.split(';');
					for(var i = 0; i < ca.length; i++) {
						var c = ca[i];
						while (c.charAt(0) == ' ') {
							c = c.substring(1);
						}
						if (c.indexOf(name) == 0) {
							return c.substring(name.length, c.length);
						}
					}
					return "";
				}
				
				let userState = getCookie('instate');

				dataLayer.push({
					'event': 'pageData',
					'pagePaymentType' : 'metered',
					 'author' : 'Ann Murphy',
					'groupTopic' : '',
					'userState': userState
				});
			</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/cms_media/minify/102/styles/style_1.css"><noscript><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"></noscript><script async src="/cms_media/minify/102/javascript/javascript_5.js"></script><script src="/pu_examiner/scripts/initScript.min.js?v=1.12" defer></script><script>					var loadScriptAsync = function (uri) {
						return new Promise((resolve, reject) => {
							var tag = document.createElement('script');
							tag.src = uri;
							tag.async = true;
							tag.onload = () => {
								resolve();
							};
							var firstScriptTag = document.getElementsByTagName('script')[0];
							firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
						});
					}
					
						var scriptLoadedNaviga = loadScriptAsync('/pu_examiner/scripts/engage/prod/engage.min.js');
					

					
				</script><script src="/pu_examiner/scripts/engage/prod/initLoaderProd.js?v=1.01"></script><link href="/pu_examiner/scripts/engage/prod/engage.min.css" rel=preload as=style><link href="/pu_examiner/scripts/engage/prod/engage.min.css" rel=stylesheet media=print onload="this.media='all'"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es5%2CCustomEvent%2CArray.from%2CArray.isArray%2CArray.prototype.filter%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.forEach%2CArray.prototype.indexOf%2CArray.prototype.keys%2CArray.prototype.lastIndexOf%2CArray.prototype.map%2CArray.prototype.reduce%2CDate.prototype.toISOString%2CDocumentFragment%2CDocumentFragment.prototype.append%2CDocumentFragment.prototype.prepend%2CElement%2CElement.prototype.after%2CElement.prototype.append%2CElement.prototype.before%2CElement.prototype.classList%2CElement.prototype.cloneNode%2CElement.prototype.closest%2CElement.prototype.dataset%2CElement.prototype.matches%2CElement.prototype.placeholder%2CElement.prototype.prepend%2CElement.prototype.remove%2CElement.prototype.replaceWith%2CElement.prototype.toggleAttribute%2CEvent%2CJSON%2CMap%2CNumber.parseInt%2CNumber.parseFloat%2CObject.assign%2CObject.create%2CObject.defineProperties%2CObject.defineProperty%2CObject.entries%2CObject.getOwnPropertyDescriptor%2CObject.getOwnPropertyNames%2CObject.is%2CObject.keys%2CObject.values%2CPromise%2CPromise.prototype.finally%2CSet%2CString.prototype.trim%2CXMLHttpRequest%2Cdocument.getElementsByClassName%2Cdocument.currentScript%2Cdocument.querySelector%2Cfetch%2CgetComputedStyle%2ClocalStorage%2CArray.prototype.some%2CDate.now%2CEvent.focusin%2CEventSource%2CFunction.prototype.bind%2CFunction.prototype.name%2CHTMLDocument%2CNodeList.prototype.forEach%2CNodeList.prototype.%40%40iterator%2CNode.prototype.contains%2CObject.getPrototypeOf%2CObject.setPrototypeOf%2CRegExp.prototype.flags%2CString.prototype.%40%40iterator%2CString.prototype.startsWith%2CString.prototype.endsWith%2Cconsole%2Cconsole.debug%2Cconsole.error%2Cconsole.info%2Cconsole.log%2Cdocument%2Cdocument.head%2Cdocument.visibilityState%2Clocation.origin%2CrequestIdleCallback%2Cscreen.orientation%2CmatchMedia%2CURL" async crossorigin=true></script><script src=https://news.google.com/swg/js/v1/swg-gaa.js async></script><script src=https://news.google.com/swg/js/v1/swg.js async subscriptions-control=manual></script><script src="/pu_examiner/scripts/extendedAccess.js?0sa8x0a=9sc8a79sc"></script><script src=https://s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid.js class=optanon-category-C0004 async></script><script src="https://s3.eu-west-1.amazonaws.com/cdn.converge-digital.com/prebid_45.js" class=optanon-category-C0004 async></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("igmAuth="));

					let pageAttributes = {
						author: "Ann Murphy",
						topic: ["Money Laundering","Money mules","Organisation: FraudSMART","Organisation: Banking and Payments Federation Ireland"],
						content_id: "40991756",
						page_type: "article",
						section: "news",
						subsection: "",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						},
                        publication_date: "2022-10-26T00:05:00+01:00"
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				//var _cbq_user_state = '';

				function isLoggedIn()	{
					if (document.cookie.indexOf('igmRegID=') === -1)
					{
						return false;
					}
					else
					{
						return true;
					}
				}

				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'news';
					_sf_async_config.sections = 'news';
					_sf_async_config.authors = 'Ann Murphy';
					//var _cbq = window._cbq = (window._cbq || []);

					//_cbq_user_state = 'anon';

					//if (isLoggedIn())
					//	{
					//		_cbq_user_state = 'paid';
					//	}

					//_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();


			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/news/arid-40991756.html",
			"description":"More than €12m has been laundered through Irish accounts with the help of money mules between January and June, new report finds",
			"inLanguage":"en-US",
			"name":"3,000 money mules operated here in first half of 2022",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/news/", "name": "news" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
					
						{ "name": "3,000 money mules operated here in first half of 2022" }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-news page-subcategory- " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login onclick=cleanMG2();><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout onclick=cleanMG2();><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 height=53 alt="Irish Examiner Logo"></a><iframe src=https://lw.foreca.com/v3/en/site/irishexaminer/widgetgray class="iframe-forca-desktop optanon-category-C0003" title=Weather width=100 height=50></iframe><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE </a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><div class=iframe-weather><iframe src=https://lw.foreca.com/v3/en/site/irishexaminer/widgetgray class="iframe-forca-mobile optanon-category-C0003" title=Weather width=90 height=45 loading=lazy></iframe></div><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email-mobile" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login onclick=cleanMG2();><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" class="MG2SubscribeMobile dropdown-item" rel=noopener style=display:none target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" class="MG2MyAccount dropdown-item" rel=noopener style=display:none target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout onclick=cleanMG2();><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> <a href="/news/history/" class=dropdown-item>History Hub</a> <a href="/maintopics/?topic=5078796" class=dropdown-item>Longreads</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/business-of-sport/" class=dropdown-item>Business Of Sport</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="https://www.irishexaminer.com/liveevents/" class=dropdown-item>Live Sport</a> <a href="https://www.irishexaminer.com/opinion/columnists/" class=dropdown-item>Sport Columnists</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/parenting/" class=dropdown-item>Parenting</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="/podcasts/podcast-let-me-tell-you/" class=dropdown-item>Politics - Let Me Tell You</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/news/arid-40942985.html" class=dropdown-item>Mick Clifford - Civil War Series</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="/sponsored/" class=dropdown-item>Sponsored Content </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=core" class=dropdown-item>Subscribe </a><a href="/weather/" class=dropdown-item>Weather </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> <a href="/news/history/" class=dropdown-item>History Hub</a> <a href="/maintopics/?topic=5078796" class=dropdown-item>Longreads</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/business-of-sport/" class=dropdown-item>Business Of Sport</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="https://www.irishexaminer.com/liveevents/" class=dropdown-item>Live Sport</a> <a href="https://www.irishexaminer.com/opinion/columnists/" class=dropdown-item>Sport Columnists</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/parenting/" class=dropdown-item>Parenting</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="/podcasts/podcast-let-me-tell-you/" class=dropdown-item>Politics - Let Me Tell You</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/news/arid-40942985.html" class=dropdown-item>Mick Clifford - Civil War Series</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="/sponsored/" class=dropdown-item>Sponsored Content </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=core" class=dropdown-item>Subscribe </a><a href="/weather/" class=dropdown-item>Weather </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<li class="hottopics"><strong><a href="https://www.irishexaminer.com/maintopics/">IN FOCUS:</a></strong></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/liveevents/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=gaalive">Live Events</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/catherine-the-fake_topic-5166914.html">Catherine the Fake</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/hutch-trial_topic-5166728.html">Hutch trial</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/cost-of-living_topic-5127492.html">Cost of Living</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/ukraine_topic-5125536.html">War in Ukraine</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/climate-change_topic-5014070.html&quot;">Climate Change</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/maintopics/life-hacks_topic-5102132.html">Life Hacks</a></li>
<li class="hottopics"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=core">Subscribe</a></li>
<li class="hottopics"><a href="https://www.irishexaminer.com/weather/">Weather</a></li>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40991756" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF> <h1 class=article-title><span>3,000 money mules operated here in first half of 2022</span></h1><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/6520/3260360_4_articlelarge_PA-13307389.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/6520/3260360_4_articlemedium_PA-13307389.jpg"><img src="/cms_media/module_img/6520/3260360_4_articlesmall_PA-13307389.jpg" title="3,000 money mules operated here in first half of 2022" width=600 height=338 alt="3,000 money mules operated here in first half of 2022" data-src="/cms_media/module_img/6520/3260360_4_articlesmall_PA-13307389.jpg"> <figcaption class=imgFCap><p>According to FraudSMART, the majority of accounts used for laundering were mainly belonging to young adults aged between 18 and 24 years of age, with some being as young as 15. File picture</p></figcaption></picture></figure></div><div class="byline date-byline">Wed, 26 Oct, 2022 - 00:05</div><div class=author-byline><div class="byline">Ann Murphy</div></div><div class=generic-text><div class="ctx_content"><div class=share-buttons-mobile><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/news/arid-40991756.html" class=share-popup style="display: none" id=share-f aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/news/arid-40991756.html" class=share-popup style="display: none" id=share-t aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/news/arid-40991756.html" style="display: none" id=share-w aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/news/arid-40991756.html" class=share-popup style="display: none" id=share-l aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/news/arid-40991756.html" style="display: none" id=share-m aria-label=mail target="_blank"><i class="fa fa-envelope">&#xf0e0;</i> </a><span id=expand-share><img src="/pu_examiner/images/shareIcon.svg" alt="Social share" loading=lazy></span></div><story><p class=""> Money mules as young as 15 have facilitated the <a target='_blank' rel='noopener noreferrer nofollow' href='https://www.irishexaminer.com/maintopics/money-laundering_topic-2675819.html'> laundering</a> of more than €12m through Irish bank accounts in the first half of this year, according to a new report.</p><p class="">The report from FraudSMART says more than €12m has been laundered through Irish accounts with the help of 3,000 money mules between January and June.</p><div class="inline-paywall-IE-template"><p class="">The number of money mules has almost doubled on the same period last year, with the average sums of money being laundered standing at about €4,000, according to the report.</p><p class="">FraudSMART is a fraud awareness initiative led by Banking and Payments Federation Ireland (BPFI).</p><div id="div-gpt-ad-incontent-0">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-0");});
							</script>
						</div><p class="">Niamh Davenport, head of financial crime at the BPFI, said: “With our latest figures showing a sharp increase in the numbers of money mule accounts in operation, we are appealing to all consumers to be on high alert to the dangers of this crime. </p><p class="">
            <span class="contextmenu Quotation">Those most susceptible to being targeted are often financially vulnerable groups including students, those who are unemployed and people in economic hardship. </span>
        </p><p class="">"And as the <a target='_blank' rel='noopener noreferrer nofollow' href='https://www.irishexaminer.com/maintopics/cost-of-living_topic-5127492.html'> cost-of-living crisis</a> deepens over the coming winter months, we are particularly concerned that criminals engaging in money mule recruitment will seek to capitalise on this.” </p><p class="">According to FraudSMART, the majority of accounts used for laundering were mainly belonging to young adults aged between 18 and 24 years of age, with some being as young as 15.</p><p class="">Ms Davenport warned people can be easily caught out by the promise of quick money for something as simple as opening a bank account on behalf of a criminal, or to allow their bank account be used for the lodgement or transfer of money.</p><p class="">She added: </p><p class="">
            <span class="contextmenu Quotation">People can be conned unknowingly or coerced into working with fraudsters through social media posts, seemingly legitimate job adverts or even be approached directly in person.” </span>
        </p><p class=""> “And while on the surface this may seem like a harmless crime to those who get involved, what the money mules often don’t realise is that behind the facade of the quick cash schemes are organised criminal gangs who use the money mule’s bank account to launder money they’ve stolen often from innocent victims they’ve scammed.” </p><p class="">She said those who allow themselves to become money mules and who get detected risk getting a criminal record and sanction, but also may have future difficulties in accessing basic financial services such as opening another account or getting loans.</p><p class="">The report, to be launched on Wednesday, follows the revelation by gardaí last week that more than 4,000 people who have used Irish addresses are laundering money for a notorious west African-based criminal organisation, known as the <a target='_blank' rel='noopener noreferrer nofollow' href='https://www.irishexaminer.com/maintopics/organisation-black-axe_topic-5117016.html'> Black Axe crime network</a>.</p><p class="">Gardaí estimate that up to €64m has been laundered through the accounts for the network, which is also involved in the trafficking of drugs and firearms.</p><p class=""></p></div><div id="div-gpt-ad-incontent-1">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-1");});
							</script>
						</div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40991549.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6519/3259895_3_teasersmall_image_1_.jpg" alt="Gardaí concerned for safety of teenage brothers  missing from Sligo since Saturday" title="image.jpg" width="201" height="113"> </a><a href="/news/arid-40991549.html" class="col-md-12 col-7"> Gardaí concerned for safety of teenage brothers  missing from Sligo since Saturday</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40991531.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6519/3259844_1_teasersmall_2.68168776.jpg.jpg" alt="Student health and wellbeing survey" title="68168776" width="201" height="113"> </a><a href="/news/arid-40991531.html" class="col-md-12 col-7"> Calls to extend specialist counsellor project to post-primary level</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40991858.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/6521/3260534_7_teasersmall_DiscoPigs-1.jpg" alt="Curtain comes down on Corcadorca&#039;s final act" title="DiscoPigs-1.jpg" width="201" height="113"> </a><a href="/news/arid-40991858.html" class="col-md-12 col-7"> Curtain comes down on Corcadorca's final act</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div class=keywords-item><a href = "/maintopics/money-laundering_topic-46325.html">Money Laundering</a><a href = "/maintopics/money-mules_topic-5096015.html">Money mules</a><a href = "/maintopics/organisation-fraudsmart_topic-49673.html">Organisation: FraudSMART</a><a href = "/maintopics/organisation-banking-and-payments-federation-ireland_topic-72680.html">Organisation: Banking and Payments Federation Ireland</a></div><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>							googletag.cmd.push(function () {
								googletag.display('div-gpt-ad-native-1');
							});
						</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/news/arid-40992029.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/6521/3260789_3_augmentedSearch_dan_20sign_2014.jpg" alt="&lt;p&gt;A post-mortem examination of the body is expected to take place tomorrow. Picture: Dan Linehan&lt;/p&gt;" title="&lt;p&gt;A post-mortem examination of the body is expected to take place tomorrow. Picture: Dan Linehan&lt;/p&gt;" class="card-img"></a></div><div class="col-md-12 p-0 col-9"><a href="/news/arid-40992029.html" class="readmore-title readnow" id=readnow-headline-event-id><h2> Gardaí discover body of man, 60s, in 'unexplained circumstances' in Westmeath</h2></a><div class=readmore-button><a href="/news/arid-40992029.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//news/arid-40991756.html"
			},
			"headline": "3,000 money mules operated here in first half of 2022",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_seoimage1x1_PA-13307389.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_seoimage2x1_PA-13307389.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_seoimage4x3_PA-13307389.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/6520/3260360_4_seoimage16x9_PA-13307389.jpg"
			],
			"author": {
				"@type": "Person",
				"name": "Ann Murphy"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	 		"isAccessibleForFree": "False",
			"hasPart": {
				"@type": "WebPageElement",
				"isAccessibleForFree": "False",
				"cssSelector" : ".inline-paywall-IE-template"
			},
			"isPartOf": {
				"@type": ["CreativeWork", "Product"],
				"name" : "Irishexaminer.com",
				"productID": "irishexaminer.com:showcase"
			},
			"datePublished": "Wed, 26 Oct, 2022",
			"dateModified": "25.10.2022"
		}
	</script><script>			dataLayer.push({
				"pageAuthorName": "Ann Murphy",
				"pageSource": "",
				"pageCategory1": "ie-main",
				"pageCategory2": "news",
				"pageCategory3": "",
				"publicationDate": "2022-10-25T18:04:00+01:00",
				'pageArticleID': '40991756',
				"pageTitle": "3,000 money mules operated here in first half of 2022",
				"pageKeywords": [],
				"paywallType": "count",
				"articleType": ""
			});
		</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=core" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 <div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Lunchtime News Wrap</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Sign up to to get the latest news direct to your inbox daily at 1pm</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
  <div class="col-lg-12">
    <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
      <input type="hidden" name="u" value="caa589fc19">
      <input type="hidden" name="id" value="c96f7404b9">

        <div class="form-group form-inline" style="margin-bottom: 0px;"
        ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
        <input class="form-control form-control-sm" type="text" aria-label="name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
              </div>
                <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
    </form>
  </div>
</div>
</div>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/4907/2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px; min-height: 108px" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/5661/2830632_1_org_2453630_1_org_EXAMINER-LOGO_with_orange.png" width="200" height="24" style="margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <span class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;">Visit our brain gym where you will find simple and cryptic crosswords, sudoku puzzles and much more. Updated at midnight every day. PS ... We would love to hear your feedback on the section right <a href="https://form.jotform.com/212234304382344">HERE</a>.<br><br></span><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- 3,000 money mules operated here in first half of 2022"><a href="/news/arid-40991756.html">3,000 money mules operated here in first half of 2022</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1666739100"></small></p></li>
<li data-vr-contentbox="category- Over 70% of schools received no response to ads for teachers"><a href="/news/arid-40991591.html">Over 70% of schools received no response to ads for teachers</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1666739100"></small></p></li>
<li data-vr-contentbox="category- Gardaí discover body of man, 60s, in 'unexplained circumstances' in Westmeath"><a href="/news/arid-40992029.html">Gardaí discover body of man, 60s, in 'unexplained circumstances' in Westmeath</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1666735380"></small></p></li>
<li data-vr-contentbox="category- Russia and Belarus ambassadors barred from Nobel ceremony"><a href="/world/arid-40992023.html">Russia and Belarus ambassadors barred from Nobel ceremony</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1666734000"></small></p></li>
</ul></div></div></div>
<div class="container" style="background: linear-gradient(rgba(0,0,0,0.28), rgba(0,0,0,0.55)), url('https://irishexaminer.com/cms_media/module_img/6505/3252794_1_org_15x8_2_copy.jpg') left top / cover no-repeat, #021257;max-width: 640px;padding: 0px;margin-bottom:15px">
    <div class="row d-flex justify-content-center" style="margin: 0;max-width: 640px;">
        <div class="col-12 col-md-12 col-lg-10 col-xl-12 offset-md-0 offset-lg-1 offset-xl-2 d-flex d-md-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-md-center justify-content-xl-center" style="padding: 15px;padding-top: 0px;margin: 0px;">
            <div class="row" style="margin: 0;">
                <div class="col-md-12 d-flex justify-content-center" style="padding: 15px;padding-bottom: 0px;"><img src="https://irishexaminer.com/REST/frontend/download/b2IvMC8zNjVfMV9IZWFkZXIuc3Zn/Header.svg" alt="Text header" loading="lazy" style="max-width: 200px;" /></div>
                <div class="col d-flex justify-content-center" style="padding: 0;">
                    <p style="font-family: 'Source Sans Pro', sans-serif;font-size: 14px;line-height: 18px;text-align: center;color: rgb(255,255,255);padding: 10px;margin: 0;">From florist to fraudster, leaving a trail of destruction from North Cork, to Waterford, to Clare, to Wexford and through the midlands ... learn how mistress of re-invention, Catherine O&#39;Brien, scammed her way around rural Ireland.</p>
                </div>
                <div class="col-12 d-flex justify-content-center" style="padding: 0;"><a class="btn btn-primary" role="button" style="font-family: Montserrat, sans-serif;font-weight: 300;font-size: 14px;line-height: 17px;border-radius: 4px;background: rgba(45,162,220,0.7);border: 2px solid rgb(255,255,255);" href="https://www.irishexaminer.com/maintopics/catherine-the-fake_topic-5166914.html">An investigative podcast series and story by Irish Examiner journalist<br /><span style="font-weight: bold;">Ann Murphy</span></a></div>
            </div>
        </div>
    </div>
</div>
<div class="container-fluid d-none d-sm-flex d-md-none d-lg-none d-xl-none d-xxl-flex justify-content-center" style="padding: 0px;margin-bottom:15px">
    <div class="row d-flex justify-content-center" style="margin: 0px;background: url('https://irishexaminer.com/cms_media/module_img/6255/3127511_1_org_15x8_let_me_tell_you_-_GENERIC.jpg') center / cover no-repeat;border-bottom: 9.5px solid rgb(101,55,78);">
        <div class="col" style="padding: 0px;max-width: 640px;">
            <div class="row d-flex justify-content-center" style="margin: 0px;">
                <div class="col-sm-6 col-lg-6 d-flex align-items-center" style="padding: 0px;height: 350px;overflow: hidden;"><img src="https://irishexaminer.com/cms_media/module_img/6255/3127517_1_org_LET_ME_TELL_YOU.png" style="object-fit: cover;width: 100%;" loading="lazy" alt="Let Me Tell You"></div>
                <div class="col-sm-6 col-lg-6 d-flex align-items-center align-content-center" style="padding: 0px;">
                    <div class="row d-flex justify-content-center align-items-center align-content-center" style="margin: 0px;">
                        <div class="col-md-12 d-flex justify-content-center align-items-center align-content-center flex-wrap" style="padding: 0px;">
                            <p style="text-align: center;font-family: 'Source Sans Pro', sans-serif;font-size: 24px;line-height: 27px;font-weight: 600;margin-right: 10px;margin-left: 10px;margin-bottom: 0px;color: rgb(101,55,78);margin-top: 15px;">Let Me Tell You is a new bespoke podcast series from&nbsp;<br></p><img src="https://irishexaminer.com/cms_media/module_img/6255/3127514_1_org_Irish_Examiner_Logo_Black_copy.png" loading="lazy" alt="Logo IE" style="width: 175px;padding-top: 4px;">
                            <p style="text-align: center;font-family: 'Source Sans Pro', sans-serif;font-size: 17px;line-height: 20px;font-weight: 300;margin-right: 10px;margin-left: 10px;margin-bottom: 0px;color: rgb(0,0,0);margin-top: 15px;">Hosts Daniel McConnell and Paul Hosford take a look back at some of the most dramatic moments in recent Irish political history from the unique perspective of one of the key players involved.<br></p>
                        </div>
                        <div class="col-md-12 d-flex justify-content-center align-items-center align-content-center" style="padding: 0px;margin-top: 3px;margin-bottom: 10px;padding-top: 15px;"><button class="btn btn-primary" type="button" style="font-family: Montserrat, sans-serif;font-size: 19px;background: rgb(209,89,41);width: 100px;height: 30px;line-height: 15px;margin-bottom: 15px;font-weight: 600;">Listen</button></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="container-fluid d-flex d-sm-none d-md-flex d-lg-flex d-xl-flex d-xxl-none" style="padding: 0px;background: url('https://irishexaminer.com/cms_media/module_img/6255/3127511_1_org_15x8_let_me_tell_you_-_GENERIC.jpg') center / cover no-repeat;margin-bottom:15px">
    <div class="row d-flex justify-content-center" style="margin: 0px;border-bottom: 9.5px solid rgb(89,40,66);">
        <div class="col d-flex justify-content-center" style="padding: 0px;max-width: 640px;">
            <div class="row d-flex justify-content-center" style="margin: 0px;">
                <div class="col-12 d-flex align-items-center align-content-center" style="padding: 0px;">
                    <div class="row d-flex justify-content-center align-items-center align-content-center" style="margin: 0px;">
                        <div class="col-md-12" style="padding: 0px;">
                            <p style="text-align: center;font-family: 'Source Sans Pro', sans-serif;font-size: 26px;line-height: 28px;font-weight: 600;margin-right: 10px;margin-left: 10px;margin-bottom: 0px;color: rgb(101,55,78);margin-top: 15px;">Bespoke political podcast series from</p>
                        </div>
                        <div class="col-md-12 d-flex justify-content-center align-items-center align-content-center" style="padding: 0px;margin-top: 3px;margin-bottom: 10px;"><img src="https://irishexaminer.com/cms_media/module_img/6255/3127514_1_org_Irish_Examiner_Logo_Black_copy.png" loading="lazy" alt="Logo IE" style="width: 175px;"></div>
                    </div>
                </div>
                <div class="col-12 col-lg-12 d-flex justify-content-center align-items-start flex-wrap" style="padding: 0px;overflow: hidden;padding-left: 10px;padding-right: 10px;"><img src="https://irishexaminer.com/cms_media/module_img/6255/3127520_1_org_LET_ME_TELL_YOU1.png" loading="lazy" alt="Let me tell you" style="width: 100%;"><a href="https://www.irishexaminer.com/podcasts/podcast-let-me-tell-you/" role="button" class="btn btn-primary" type="button" style="font-family: Montserrat, sans-serif;font-size: 19px;background: rgb(209,89,41);width: 100px;height: 30px;line-height: 15px;margin-bottom: 15px;font-weight: 600;">Listen</a></div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="container-fluid WIEMPU" style="margin-bottom:15px;padding: 0px;background: #1f1f1f;cursor: pointer;">
        <div class="col-12 d-flex justify-content-center flex-wrap" style="width: 100%;padding: 0px;margin: 0px;cursor: pointer;"><a href="/index.php?puid=102&amp;pageid=2436"><img id="warlong" class="warlongg" src="/cms_media/module_img/6015/3007610_1_org_2890671_1_org_WARINEUROPEBANNER.jpg" alt="War_map" loading="lazy" style="width: 100%;cursor: pointer;" /></a></div>
    </div><style>@media (min-width: 768px) {
  .WIEMPU {
    max-width: 326px;
max-height: 350px;
    padding-top: 15px;
    padding: 0px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .WIEMPU {
    max-width: 480px;
    padding-top: 2px;
    padding-bottom: 2px;
    padding-left: 2px;
    padding-left: 2px;
  }
}

@media (min-width: 768px) {
  .warlongg {
    vertical-align: middle;
    border-style: none;
  }
}

@media (max-width: 768px) {
  .warlong {
    vertical-align: middle;
    border-style: none;
   
  }
}</style>
<div class="sidebar-unit">
      <div class="s-block columnist-banner columnist-news">
        <div class="columnist-banner-position">
        <a class="columnist-banner-link" href="/columns/fergus-finlay_columnistid-975.html" aria-label="fergus-finlay"></a>
      </div>
        <div class="row">
          <div class="col-3 columnist-banner-background">
            <img class="columnist-banner-pic" loading="lazy" alt="Fergus Finlay" src="/cms_media/module_img/3434/1717232_1_org_Fergus_Finlay.png"
              height="102px" width="115px"/>
          </div>
          <div class="col columnist-banner-text">
            <div class="row">
              <div class="columnist-banner-text-author">
                <h5>Fergus Finlay</h5>
              </div>
              <div class="columnist-banner-text-author-info">
                <p>Analysis</p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/courtandcrime/arid-40991699.html"><img loading=lazy src="/cms_media/module_img/6520/3260153_14_teasersmall_1893872_1_.jpg" alt="Wexford v Carlow - Allianz Hurling League Division 1 Group B Round 5" title="1893872.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/courtandcrime/arid-40991699.html" class="most-read_title">Davy Fitzgerald claims he is victim of fraud as he fights 'vulture fund' over house</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Tuesday, October 25, 2022 - 5:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/munster/arid-40991837.html"><img loading=lazy src="/cms_media/module_img/6520/3260438_9_teasersmall_SvsC.jpg" alt="Cork students &#039;heartbroken&#039; by decision to amalgamate their school with another " title="SvsC.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/munster/arid-40991837.html" class="most-read_title">Cork students 'heartbroken' by decision to amalgamate their school with another </a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Tuesday, October 25, 2022 - 9:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/farming/arid-40991261.html"><img loading=lazy src="/cms_media/module_img/6518/3259280_6_teasersmall_Knockaduve_Dunmanway_49a_1.jpg" alt="49-acre West Cork farm with two homes expected to fetch €600,000" title="49-acre West Cork farm with two homes expected to fetch €600,000" width="201" height="113"></a></div><div class=col-7><a href="=/farming/arid-40991261.html" class="most-read_title">49-acre West Cork farm with two homes expected to fetch €600,000</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Tuesday, October 25, 2022 - 1:00 PM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/5424/2712132_1_org_1715999_1_org_dove_squoosh.png" loading="lazy" width="108" height="87" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" width="110" height="13" src="/cms_media/module_img/5424/2712141_1_org_1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" width=85 height=58 alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="https://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" width=85 height=71 alt=https://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" width=85 height=33 alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=core" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li><li><a href="https://www.irishexaminer.com/sitemap-page/" class="" target="_parent">Sitemap</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 <script src="https://www.googletagmanager.com/gtag/js?id=UA-156965-65"></script><script>		if (isLoggedIn()) {
			// record page views in Subscribed GA3 irishexaminer Google analytics
			window.dataLayer = window.dataLayer || [];

			function gtag() { dataLayer.push(arguments); }
			gtag('js', new Date());
			gtag('config', 'UA-156965-65');
		}
	</script><div style=display:none;>Execution Time: 0.241 s</div><script>			window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'pageData',
				'executionTime' : '0.241'
			});
		</script></body></html>