<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><link rel="alternate" type="application/rss+xml" href="https://www.irishexaminer.com/feed/35-top_news.xml" title="top news"/>
<link href="/pu_examiner/styles/fontawesome.css" rel=preload as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link href="/pu_examiner/styles/fontawesome.css" rel=stylesheet></noscript><link href=https://fonts.gstatic.com rel=preconnect crossorigin=crossorigin><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=preload as=style><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet media=print onload="this.media='all'"><noscript><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700&amp;display=swap" rel=stylesheet><link href="https://fonts.googleapis.com/css?family=Montserrat:300,600,700&amp;display=swap" rel=stylesheet><link href=https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css rel=stylesheet></noscript><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>16,000 motorists waiting for NCT as 13,500 tests cancelled </title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="do_paywall" content="true"><meta name="do_count" content="true"><meta name="keywords" content="News, court and crime, politics and analysis"><meta name="viewport" content="width=device-width"><meta name="news_keywords" content="News, court and crime, politics and analysis,Rebecca Laffan"><meta name="robots" content="max-image-preview:large"><meta name="description" content="Staff shortages mean the numbers waiting for mandatory car inspections are now 16 times higher than pre-pandemic levels"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_seoimageog_nct.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="1200"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="630"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/news/arid-40838588.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="16,000 motorists waiting for NCT as 13,500 tests cancelled "><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Staff shortages mean the numbers waiting for mandatory car inspections are now 16 times higher than pre-pandemic levels"><meta property="article:published_time" content="2022-03-29T03:00:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Main/NEWS"><meta property="article:tag" content="IE-Main/NEWS"><meta property="fb:app_id" content="297058297106710"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_articlelarge_nct.jpg"><meta itemprop="name" content="16,000 motorists waiting for NCT as 13,500 tests cancelled "><meta itemprop="description" content="Staff shortages mean the numbers waiting for mandatory car inspections are now 16 times higher than pre-pandemic levels"><meta content=on name=twitter:dnt><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_articlelarge_nct.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="16,000 motorists waiting for NCT as 13,500 tests cancelled "><meta name="twitter:description" content="Staff shortages mean the numbers waiting for mandatory car inspections are now 16 times higher than pre-pandemic levels"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="twitter:url" content="https://www.irishexaminer.com/news/arid-40838588.html"><meta content="article" name=pageType><meta content="Rebecca Laffan" name=author><meta content="40838588" name=articleID><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_articlelarge_nct.jpg" rel="image_src"><link rel=canonical href="https://www.irishexaminer.com/news/arid-40838588.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/news/arid-40838588.html?type=app" rel=alternate><script src=https://cdn.cookielaw.org/consent/tcf.stub.js charset=UTF-8></script><script src="/pu_examiner/scripts/scripts_IE11.min.js" defer></script>
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>

				window.IE = {
					publicationName: 'Irish Examiner',
					pageType: 'article',
					articleTitle: '16,000 motorists waiting for NCT as 13,500 tests cancelled ',
					articleAuthor: 'Rebecca Laffan',
					articlePubDate: '2022-03-29T03:00:00+01:00',
					articleID: '40838588',
					articleSection: 'IE-Main/NEWS',
					pageTags: 'News, court and crime, politics and analysis',
					isCount: true,
					isPaywall: true,
					isLongread: false,
					isPremium: false
				}

		</script><script>					(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
							j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
							'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
							})(window,document,'script','dataLayer','GTM-KHHXC44');
				</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/cms_media/minify/102/styles/style_1.css"><noscript><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"></noscript><script async src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style_a.86d1be4d.css"><link rel=preload as=style onload="this.onload=null;this.rel='stylesheet'" href="/pu_examiner/build/style_b.d8796235.css"><noscript><link rel=stylesheet href="/pu_examiner/build/style_b.d8796235.css"></noscript><script src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script src="/pu_examiner/build/scripts.52ab788a.js"></script><script src=https://loader-cdn.azureedge.net/prod/itex/loader.min.js></script><script>				var gs_channels=[];
				!function()
				{
					var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
					o.async=!0,o.onload=function()
					{
						var settings = document.querySelector('[data-type="dfp-target"]');
						if (settings !== null){
							var targets = JSON.parse(settings.innerText);
							targets.targeting.gs_cat = gs_channels;
							document.querySelector('[data-type="dfp-target"]').innerText = JSON.stringify(targets);

							sendPermutivePageview(gs_channels);
						}
					},o.src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
				}();
			</script><script type=application/json data-type=dfp-target>{"targeting": {"gs_cat": []}}</script><script>				( function(){
					var insertAdsByGoogleJs  = function(){
						var element = document.createElement('script');
						element.async = true;
						element.type = "text/javascript";
						element.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
						document.getElementsByTagName('head')[0].prepend(element)
					};

					var cnt = 0;
					var consentSetInterval = setInterval(function(){
						cnt += 1;

						if (cnt === 600){
							clearInterval(consentSetInterval);
						}

						if (typeof window.__tcfapi !== 'undefined'){
							clearInterval(consentSetInterval);

							window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess){
								if (listenerSuccess){
									if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete'){
										if (!tcData.gdprApplies) {
											insertAdsByGoogleJs ();
										}
										else {
											var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;

											if (hasDeviceStorageAndAccessConsent) {
												var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;

												if (hasGoogleAdvertisingProductsConsent) {
													insertAdsByGoogleJs ();
												}
											}
										}
									}
								}
							});
						}
						cnt++;
					}, 100);
				})();
			</script><script>				!function(n,e,i){
					if (!n){
						n = n || {};
						window.permutive = n;
						n.q = [];
						n.config = i || {};
						n.config.apiKey = e;
						n.config.environment = n.config.environment || "production";
						let o = ["addon", "identify", "track", "trigger", "query", "segment",
							"segments", "ready", "on", "once", "user", "consent"];
						for (let r in o){
							let t = o[r];
							n[t] = function(e){
								return function(){
									var i = Array.prototype.slice.call(arguments, 0);
									n.q.push({
										functionName: e,
										arguments: i
									})
								}
							}(t)
						}
					}
				}(
					window.permutive,
					"4888a725-f640-4782-bd70-a3dd37877c2f",
					{"consentRequired": true}
				);

				function sendPermutivePageview(gs_channels = []) {
					let loginStatus = document.cookie
							.split('; ')
							.find(row => row.startsWith("igmAuth="));

					let pageAttributes = {
						author: "Rebecca Laffan",
						topic: [""],
						content_id: "40838588",
						page_type: "article",
						section: "news",
						subsection: "",
						grapeshot: gs_channels,
						user: {
							type: loginStatus !== undefined
						},
                        publication_date: "2022-03-29T03:00:00+01:00"
					}

					
					for (const item in pageAttributes) {
						if (pageAttributes.hasOwnProperty(item)) {
							if (pageAttributes[item].length < 1
								|| pageAttributes[item] === "0"
								|| pageAttributes[item][0] === '') {
								delete pageAttributes[item];
							}
						}
					}
					

					permutive.addon('web', {
						page: pageAttributes
					});
				}

				
				if(0 || ('article' !== 'article')) {
					sendPermutivePageview();
				}
				
			</script><script src=https://fce2b75e-f11a-48ad-a60f-7e004eb1d340.edge.permutive.app/fce2b75e-f11a-48ad-a60f-7e004eb1d340-web.js async></script><script class=optanon-category-C0004 type=text/plain>				
				const OTConsentToken = document.cookie
				.split('; ')
				.find(row => row.startsWith('OptanonConsent='))
				.split('&')
				.find(row => row.startsWith('consentId'))
				.split('=')[1];
				

				permutive.consent({ "opt_in": true, "token": OTConsentToken});
			</script><script>window.googletag = window.googletag || {cmd: []};</script><script>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</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.backgroundColor = "white";
					backgroundDiv.style.backgroundAttachment = "fixed";
					backgroundDiv.classList.add("gutter-ie");

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
				function setPopup(data) {
					var containterPopup = document.getElementById("container-skin-pop-up");
					containterPopup.style.zIndex = 999;
					containterPopup.style.display = "block";

					var backgroundDiv = document.getElementById("skin-pop-up");
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";
					backgroundDiv.style.display = "block";

					var backgroundLayer = document.getElementById("skin-pop-up");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);

					var customHTML = document.createElement('div');
					customHTML.className = 'customDIV';
					customHTML.innerHTML = data.html_code;
					document.getElementById('skin-pop-up').appendChild(customHTML);
				}
				function closePopup() {
					var el = document.getElementById('container-skin-pop-up');
					el.remove();
				}
			</script><script>				var _cbq_user_state = 'anon';
				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'news';
					_sf_async_config.sections = 'news';
					_sf_async_config.authors = 'Rebecca Laffan';
					var _cbq = window._cbq = (window._cbq || []);

					setTimeout(function () {
						if (typeof Connext !== 'undefined') {
							let user_state = Connext.Storage.GetUserState();
							if (user_state === 'Subscribed') {
								_cbq_user_state = 'paid';
							}
							else
							{
								_cbq_user_state = 'loggedout';
							}
						}
						else {
							_cbq_user_state = 'undefined';
						}
					}, 3000)
					console.log(_cbq_user_state);
					_cbq.push(['_acct', _cbq_user_state]);
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/plain';
						e.async = true;
						e.className = 'optanon-category-C0002';
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();


				//function isLoggedIn()	{
				//	if (document.cookie.indexOf('igmRegID=') === -1)
				//	{
				//		return false;
				//	}
				//	else
				//	{
				//		return true;
				//	}
				//}
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js" class=optanon-category-C0002 async></script><script type=application/ld+json>		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.irishexaminer.com/news/arid-40838588.html",
			"description":"Staff shortages mean the numbers waiting for mandatory car inspections are now 16 times higher than pre-pandemic levels",
			"inLanguage":"en-US",
			"name":"16,000 motorists waiting for NCT as 13,500 tests cancelled ",
			"logo":{
				"@context": "http://schema.org",
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/pu_examiner/images/Irish_Examiner_logo.png",
				"height": 121,
				"width": 1000
			}
		}
	</script><script type=application/ld+json>			{
			"@context": "https://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement":
			[
				
					{
					"@type": "ListItem",
					"position": 1,
					"item":
					
						{ "@id": "/", "name": "Homepage" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 2,
					"item":
					
						{ "@id": "/news/", "name": "news" }
					
					
					}
				,
				
					{
					"@type": "ListItem",
					"position": 3,
					"item":
					
					
						{ "name": "16,000 motorists waiting for NCT as 13,500 tests cancelled " }
					
					}
				
				
			]
			}
			</script></head><div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script class=optanon-category-C0004 type=text/plain>					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-outofpage');
					});
				</script></div><body class="gutter-cls page-category-news " id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHHXC44" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><div style="display: none;" id=container-skin-pop-up><div style="text-align: right; cursor: pointer;" id=closeBTN onclick=closePopup()>X</div><a id=skin-pop-up></a></div><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class=top-bar><div class=container><a href=# class=navbar-email style=display:none data-mg2-action=hideloggedout></a><a href=# style=display:none id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# style=display:none id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></div><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><a href=/index.php class=navbar-brand><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 height=53 alt="Irish Examiner Logo"></a><div class=subsciber-btn><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" class="btn MG2Subscribe" rel=noopener style="display: none" id=MG2Subscribe-mobile target="_blank">SUBSCRIBE</a></div><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link aria-label=Home><i class="fa fa-home">&#xf015;</i></a></li><li class="nav-item dropdown paywall-icon"><span class=nav-link><i class="fa fa-user-circle">&#xf2bd;</i> </span><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-paywall"><a href=# class="dropdown-item navbar-email" style="display: none;" data-mg2-action=hideloggedout></a><a href=# class=dropdown-item style="display: none;" id=MG2login data-mg2-action=login><strong>Sign in</strong></a> <a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener style=display:none id=MG2Subscribe target="_blank"><strong>Subscribe</strong></a> <a href="https://myaccount.irishexaminer.com/" rel=noopener style=display:none id=MG2MyAccount target="_blank"><strong>My Account</strong></a> <a href=# class=dropdown-item style="display: none;" id=MG2logout data-mg2-action=logout><strong>Sign out</strong></a></div></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-news"><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class="nav-item dropdown"><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="nav-link category-Podcasts">Podcasts</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-Podcasts"><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class="nav-item dropdown"><a href="/iefood/" class="nav-link category-ieFOOD">ieFOOD</a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-ieFOOD"><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE </a><i class="fa fa-angle-down">&#xf107;</i><div class="dropdown-menu-hover category-more" aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li><li class="nav-item dropdown cookie-mobile-menu"><a href=# class="nav-link ot-sdk-show-settings" target="_parent">Cookie settings</a></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch aria-label="Input phrase" placeholder=SEARCH..> <button type=submit aria-label=Search><i class="fa fa-search">&#xf002;</i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-label=navbarDropdownMenuLink><a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/maintopics/?topic=5014070" class=dropdown-item>Climate</a> <a href="/news/politics/" class=dropdown-item>Politics</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-label=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> <a href="/maintopics/?topic=5046653" class=dropdown-item>Live Sport &amp; Archive</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-label=navbarDropdownMenuLink><a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/iefood/" class=dropdown-item>ieFOOD</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/outdoors/" class=dropdown-item>Outdoors</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-label=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/munsterbusiness/" class=dropdown-item>Munster Business</a> <a href="/farming/" class=dropdown-item>Farming</a> <a href="/business/technology/" class=dropdown-item>Technology</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-label=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/planning/" class=dropdown-item>Planning</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandgardens/" class=dropdown-item>Home &amp; Gardens</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-label=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5120127" class=dropdown-item>Harry Burton</a> </div></li><li class=nav-item><div class="subnav-menu category-Podcasts" aria-label=navbarDropdownMenuLink><a href="https://www.irishexaminer.com/maintopics/?topic=5084348" class=dropdown-item>Ask Audrey</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083478" class=dropdown-item>Mick Clifford</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083481" class=dropdown-item>Weekend</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084354" class=dropdown-item>GAA</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5084351" class=dropdown-item>Soccer</a> <a href="https://www.irishexaminer.com/maintopics/?topic=5083484" class=dropdown-item>Rugby</a> </div></li><li class=nav-item><div class="subnav-menu category-ieFOOD" aria-label=navbarDropdownMenuLink><a href="/index.php?topic=5092100" class=dropdown-item>Comfort </a> <a href="/index.php?topic=5092169" class=dropdown-item>Quick</a> <a href="/index.php?topic=5091449" class=dropdown-item>Sweet</a> <a href="/index.php?topic=5094239" class=dropdown-item>Soup</a> <a href="/index.php?topic=5092115" class=dropdown-item>Healthy </a> <a href="/food/" class=dropdown-item>Latest news</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-label=navbarDropdownMenuLink><a href="/archive/" class=dropdown-item>Archive </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="/contact-us/" class=dropdown-item>Contact Us </a><a href="https://epaper-signin.irishexaminer.com/" class=dropdown-item>ePaper </a><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="/helplines/" class=dropdown-item>Helplines </a><a href="https://www.myhome.ie" class=dropdown-item>MyHome.ie </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="https://photos.examiner.ie" class=dropdown-item>Photosales </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class=dropdown-item>Podcasts </a><a href="/puzzles/" class=dropdown-item>Puzzles </a><a href="https://www.recruitireland.com" class=dropdown-item>Recruit Ireland </a><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=more_subscribe&amp;g2i_campaign=annual" class=dropdown-item>Subscribe </a><a href="/whoweare/" class=dropdown-item>Who We Are </a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul><a href=# class=second-nav-signin style="display: none" id=MG2login-mobile data-mg2-action=login><i class="fa fa-user-circle">&#xf2bd;</i></a></div>
</nav></div></div><nav class=secondary><div class="container d-grid "><ul class="secondary-nav">
<li class="hottopics"><strong><a class="" href="/index.php?puid=102&amp;pageid=1122">IN FOCUS:</a></strong></li>
<li class="hottopics"><a class="groupinnav" href="/index.php?topic=5012963&amp;puid=102&amp;pageid=1122">COVID-19</a></li>
<li class="hottopics"><strong><a href="/index.php?topic=5125536&amp;puid=102&amp;pageid=1122">War in Europe</a></strong></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5127492&amp;puid=102&amp;pageid=1122">Cost of Living</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5130269&amp;puid=102&amp;pageid=1122">Womens Health Week</a></li>
<li class="hottopics"><a class="groupinnav" href="/index.php?topic=5121561&amp;puid=102&amp;pageid=1122">History</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5102132&amp;puid=102&amp;pageid=1122">Life Hacks</a></li>
<li class=""><a class="groupinnav" href="/index.php?topic=5072768&amp;puid=102&amp;pageid=1122">ieStyle</a></li>
<li class=""><a class="groupinnav" href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=trendingbar_sub&amp;g2i_campaign=digisubslaunch">Subscribe</a></li>
</ul>
</div></nav>
</header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>										googletag.cmd.push(function () {
											googletag.display('div-gpt-ad-leaderboard-top');
										});
									</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class=superdashboard></div><div class="col-left-story col-md-8 with-sidebar"><article class="nfyc-detail-view naviga-article-body" data-id="40838588" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1 class=article-title><span>16,000 motorists waiting for NCT as 13,500 tests cancelled </span></h1><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/5876/2938028_6_articlelarge_nct.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/5876/2938028_6_articlemedium_nct.jpg"><img src="/cms_media/module_img/5876/2938028_6_articlesmall_nct.jpg" title="16,000 motorists waiting for NCT as 13,500 tests cancelled " width=600 height=338 alt="16,000 motorists waiting for NCT as 13,500 tests cancelled " data-src="/cms_media/module_img/5876/2938028_6_articlesmall_nct.jpg"> <figcaption class=imgFCap><p>Changes to the NCT Test are in place now.</p></figcaption></picture></figure></div><div class=share-buttons-article><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.irishexaminer.com/news/arid-40838588.html" class=share-popup aria-label=facebook target=popup><i class="fa fa-facebook-f">&#xf09a;</i></a> <a href="http://www.twitter.com/intent/tweet?url=https://www.irishexaminer.com/news/arid-40838588.html" class=share-popup aria-label=twitter target=popup><i class="fa fa-twitter">&#xf099;</i></a> <a href="https://api.whatsapp.com/send?text=Irish Examiner - https://www.irishexaminer.com/news/arid-40838588.html" aria-label=WhatsUp data-action=share/whatsapp/share target=popup><i class="fa fa-whatsapp">&#xf232;</i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.irishexaminer.com/news/arid-40838588.html" class=share-popup aria-label=LinkedIn><i class="fa fa-linkedin">&#xf0e1;</i></a> <a href="mailto:?subject=Irish Examiner Article&amp;body=https://www.irishexaminer.com/news/arid-40838588.html" aria-label=mail><i class="fa fa-envelope">&#xf0e0;</i></a></div><div class="byline date-byline">Tue, 29 Mar, 2022 - 03:00</div><div class=author-byline><div class="byline">Rebecca Laffan</div></div><div class=generic-text><div class="ctx_content"><story><p class="">Up to 16,000 motorists are currently awaiting a National Car Test (NCT) appointment as Covid-19 continues to impact staffing levels at centres nationwide.</p><p class="">The figure is nearly double the number reported earlier this month and is 16 times higher than pre-pandemic levels.</p><div class="inline-paywall-IE-template"><p class="">Figures released to the  <span class='contextmenu quote'>Irish Examiner</span> also reveal that around 13,500 tests have been cancelled so far this year by Applus+, the company which runs the NCT.</p><p class="">An Applus+ spokesperson said the cancellations were due to “staff absenteeism predominantly caused by Covid”.</p><p class="">NCTs are conducted every two years for cars between four and nine years old, while older cars require an annual test.</p><p class="">Vehicles registered before August 1, 2016 are eligible for a four-month extension of due dates due to the Covid-19 pandemic.</p><p class="">Almost 2.5m tests have been carried out since the pandemic begain March 2020, with approximately 47% of cars failing.</p><p class="">Some 46,000 cars are inspected at NCT centres around the country per week currently, with 470,000 tests completed so far this year.</p><p class="">Customers have cancelled 32,500 tests so far in 2022, while staff absenteeism levels at NCT centres have been running at between eight and 15% this year, mostly due to Covid.</p><p class="">The first three months of the year are typically the busiest time for Ireland’s NCT centres due to test dates falling on the date of registration.</p><p class="">The Applus+ spokesperson said: “NCT release appointments on a continuous basis, as we become certain of staff availability.</p><p class="">
            <span class="contextmenu Quotation">For those that need it, in most centres, we are currently able to provide a test appointment within 28 days.</span>
        </p><p class=""> AA Ireland said while this time of year is traditionally the busiest for NCTs, staff absenteeism levels have compounded wait time for motorists.</p><p class="">"At the start of each year people either buy new cars or their NCT is due on the anniversary of the vehicle’s registration date, so that’s usually the busiest time of the year,” said Anna Cullen from AA Ireland.</p><p class="">“But now we also have to factor in the serious backlog of tests due to the four-month extension during the pandemic and the absenteeism.</p><p class="">“It’s really a difficult time for motorists as well as staff who are struggling to meet demand."</p><p class="">Ms Cullen added that AA Ireland encourages motorists to “keep their vehicle checked all through its life”.</p><p class="">
            <span class="contextmenu Quotation">Some of the main reasons cars fail the test are due to the condition of the front suspension, followed by defective tyres, incorrectly aligned headlights, defective brake lines/hoses, and broken brake lights.</span>
        </p><p class="">“We are advising people to do the checks and servicing now if you can, don’t put it off until closer to the time. You could fail the NCT for minor faults that could otherwise be easily fixed.</p><p class="">“Remember that a vehicle in poor condition can cost more in fuel and have problems that worsen, leading to a higher cost in the long run,” Cullen adds. </p><p class=""><div class=readmore><h3>Read More</h3><div class=readmore-text><svg class=quote fill=#f15a22 viewBox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></svg><a href="/news/arid-40814778.html" class=readmore-event id="readmore-40814778" target="_blank">Statistics reveal NCT failure hotspots across the country</a></div></div>
</p></div><div id="div-gpt-ad-incontent-1">
							<script type="text/javascript">googletag.cmd.push(function(){
								googletag.display("div-gpt-ad-incontent-1");});
							</script>
						</div></story></div><div></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40838981.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5877/2938877_3_teasersmall_iStock-1216622580_1_.jpg" alt="Abandoned facemask face mask as protection against Covid-19 coronavirus" title="iStock-1216622580.jpg" width="201" height="113"> </a><a href="/news/arid-40838981.html" class="col-md-12 col-7">Medics call for rethink on Covid protections as case numbers spiral</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40839005.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5877/2938829_9_teasersmall_CC_20_20Heather_20Humphreys010.jpg" alt="State to top up private pensions under new auto-enrolment scheme" title="Heather Humphreys" width="201" height="113"> </a><a href="/news/arid-40839005.html" class="col-md-12 col-7">State to top up private pensions under new auto-enrolment scheme</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40838771.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img loading=lazy src="/cms_media/module_img/5876/2938445_1_teasersmall_EOHGeneric50.jpg" alt="Girl, 16, seriously injured after being hit by car in Dublin" title="Girl, 16, seriously injured after being hit by car in Dublin" width="201" height="113"> </a><a href="/news/arid-40838771.html" class="col-md-12 col-7">Girl, 16, seriously injured after being hit by car in Dublin</a></div></div>
</div></div></div><div class="col-row rea-next-headline-1 keywords" data-vr-zone="IE front IE viral stories"><div style="width: 100%; margin: 0 0 10px;" id=div-gpt-ad-native-1><script>						googletag.cmd.push(function () {
							googletag.display('div-gpt-ad-native-1');
						});
					</script></div></div><div class="readmore-pop-up card"><div class=btn-close-pop-up><i class="fa fa-angle-down">&#xf107;</i></div><div class=row><div class="col-md-12 p-0 col-3"><a href="/news/arid-40839098.html" class="img-readmore readnow" title="structure articleHeadline" id=readnow-image-event-id><img loading=lazy src="/cms_media/module_img/5877/2938985_2_augmentedSearch_2.24269012.jpg.jpg" alt="&lt;p&gt;The road will remain closed overnight to allow garda forensic teams to conduct a technical examination of the scene.&lt;/p&gt;" title="&lt;p&gt;The road will remain closed overnight to allow garda forensic teams to conduct a technical examination of the scene.&lt;/p&gt;" class="card-img"></a></div><div class="col-md-12 p-0 col-9"><a href="/news/arid-40839098.html" class="readmore-title readnow" id=readnow-headline-event-id><h2>Woman in critical condition after three-vehicle crash in Sligo</h2></a><div class=readmore-button><a href="/news/arid-40839098.html" class="readmore-button-text btn readnow" id=readnow-button-event-id>READ NOW</a></div></div></div></div>
</div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//news/arid-40838588.html"
			},
			"headline": "16,000 motorists waiting for NCT as 13,500 tests cancelled ",
			"description": "",
			"image": [
   				"https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_seoimage1x1_nct.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_seoimage2x1_nct.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_seoimage4x3_nct.jpg",
   				"https://www.irishexaminer.com/cms_media/module_img/5876/2938028_6_seoimage16x9_nct.jpg"
			],
			"author": {
				"@type": "Person",
				"name": "Rebecca Laffan"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},
	 		"isAccessibleForFree": "False",
			"hasPart": {
				"@type": "WebPageElement",
				"isAccessibleForFree": "False",
				"cssSelector" : ".inline-paywall-IE-template"
			},
			"isPartOf": {
				"@type": ["CreativeWork", "Product"],
				"name" : "Irishexaminer.com",
				"productID": "irishexaminer.com:showcase"
			},
			"datePublished": "Tue, 29 Mar, 2022",
			"dateModified": "28.03.2022"
		}
	</script><script>		dataLayer.push({
			"pageAuthorName": "Rebecca Laffan",
			"pageSource": "",
			"pageCategory1": "ie-main",
			"pageCategory2": "news",
			"pageCategory3": "",
			"publicationDate": "2022-03-28T14:51:00+01:00",
			'pageArticleID': '40838588',
			"pageTitle": "16,000 motorists waiting for NCT as 13,500 tests cancelled ",
			"pageKeywords": [],
			"paywallType": "count",
			"articleType": ""
		});
	</script><div class=subscribe-tag><div class="MG2Subscribe subscribe-tag-btn" style="display: none"><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=mainnavr&amp;g2i_campaign=annual" rel=noopener target="_blank">Subscribe Now</a></div></div></article>
 <div class="container newsletter-article-bottom" style="background-color: #e1e1e1;padding-left: 25px;border-width: 1px;border-color: #9a9a9a;border-bottom-style: solid;border-top-style: solid;">
  <div class="row">
      <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 align-items-end" style="margin-top: 10px;">
          <h1 style="font-family: Montserrat, sans-serif;font-weight: 700;font-size: 35px;">Lunchtime News Wrap</h1>
      </div>
  </div>
  <div class="row">
      <div class="col" style="padding-right: 0px;padding-left: 0px;margin-right: 20px;">
          <p style="line-height: 21px;margin-bottom: 10px;font-family: 'Source Sans Pro', sans-serif;margin-left: 20px;">Sign up to to get the latest news direct to your inbox daily at 1pm</p>
      </div>
  </div>
  <div class="row" style="padding-bottom: 9px;">
  <div class="col-lg-12">
    <form action="https://examinergroup.us6.list-manage.com/subscribe/post" method="post">
      <input type="hidden" name="u" value="caa589fc19">
      <input type="hidden" name="id" value="c96f7404b9">

        <div class="form-group form-inline" style="margin-bottom: 0px;"
        ><input class="form-control form-control-sm" type="email" aria-label="email" name="MERGE0" id="MERGE0" size="25" placeholder="Your Email" style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
        <input class="form-control form-control-sm" type="text" aria-label="name" name="MERGE1" id="MERGE1" size="25" placeholder="Name"
                style="width: 200px;margin-right: 10px;margin-bottom: 10px;" />
              </div>
                <div class="form-group d-flex float-left"><button class="btn btn-primary btn-sm float-left" type="submit" name="submit" value="Subscribe" style="max-height: 30px;width: 150px;">Sign Up </button></div>
    </form>
  </div>
</div>
</div>
<div class="puzzles-mpu col p-0"><div class="container-fluid d-flex justify-content-center flex-wrap marg" style="padding:0px;margin: 0px;width: 100%;margin: 0px;margin-bottom: 15px;">
        <div class="row d-flex justify-content-center frank" style="padding:0px;margin: 0px;width: 100%;border-top-width: 3px;border-top-color: rgb(219,219,220);border-bottom-width: 3px;border-bottom-color: rgb(219,219,220);max-width: 620px;background: #595555;">
            <div class="col-4 col-sm-3 c0l-md-3 col-lg-4 d-flex justify-content-center align-items-center" style="padding:0px;margin: 0px;width: 100%;min-width: 105px;padding: 0px;max-width: 320px;margin: auto;padding-top: 15px;padding-bottom: 15px;margin-right: 20px;margin-left: 20px;"><img loading="lazy" class="justify-content-center" src="/cms_media/module_img/4907/2453633_1_org_Puzzles1.png" style="width: 100%;max-width: 200px; min-height: 108px" alt="Puzzles logo"></div>
            <div class="col-sm-7 d-flex justify-content-center align-items-center align-content-center flex-wrap"><img class="d-inline-block" loading="lazy" alt="IE-logo" src="/cms_media/module_img/5661/2830632_1_org_2453630_1_org_EXAMINER-LOGO_with_orange.png" width="200" height="24" style="margin-top: 10px;">
                <p class="d-inline-block" style="font-family: Montserrat, sans-serif;font-size: 22PX;color: #f15a22;font-weight: 400;line-height: 25px;margin: 0px;text-align: center;width: 100%;"><strong>Puzzles hub</strong><br></p>
                <span class="text-center text-sm-center text-md-center text-lg-center text-xl-center" style="min-width:200px;color: rgb(255,255,255);font-family: 'Source Sans Pro', sans-serif;font-weight: 300;font-size: 15px;line-height: 17px;margin-bottom: 8px;">Visit our brain gym where you will find simple and cryptic crosswords, sudoku puzzles and much more. Updated at midnight every day. PS ... We would love to hear your feedback on the section right <a href="https://form.jotform.com/212234304382344">HERE</a>.<br><br></span><a href="https://www.irishexaminer.com/puzzles/"><button class="btn btn-primary btn-sm" type="button" style="margin-bottom: 10px;background: rgb(255,92,0);width: 100px;padding-top: 4px;padding-bottom: 4px;">Play</button></a>
            </div>
        </div>
    </div></div><style>
.col-left-story .puzzles-mpu{
margin-top: 20px}
@media (min-width: 768px) {
  .homer {
    max-width: 326px;
    padding-top: 15px;
    padding-bottom: 0px;
  }
}

@media (max-width: 767px) {
  .homer {
    display:none
  }
}</style>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- State to top up private pensions under new auto-enrolment scheme"><a href="/news/arid-40839005.html">State to top up private pensions under new auto-enrolment scheme</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1648519200"></small></p></li>
<li data-vr-contentbox="category- 16,000 motorists waiting for NCT as 13,500 tests cancelled "><a href="/news/arid-40838588.html">16,000 motorists waiting for NCT as 13,500 tests cancelled </a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1648519200"></small></p></li>
<li data-vr-contentbox="category- 'Tough' Barry pointed at me and said: 'this is your last time ever travelling with the Cork team!'"><a href="/sport/gaa/arid-40838549.html">'Tough' Barry pointed at me and said: 'this is your last time ever travelling with the Cork team!'</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1648512900"></small></p></li>
<li data-vr-contentbox="category- 'Who wouldn’t want to play for Billy Lee?'"><a href="/sport/gaa/arid-40838852.html">'Who wouldn’t want to play for Billy Lee?'</a><p class="mt-0 mb-0 pubdate"><small class="text-muted time-ago" data-time="1648508100"></small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
<!-- RightSidebarMid -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-rightsidebar-mid'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-mid');
});
</script>
</div>
</div>
</div>
<div class="sidebar-unit">
      <div class="s-block columnist-banner columnist-news">
        <div class="columnist-banner-position">
        <a class="columnist-banner-link" href="/columns/fergus-finlay_columnistid-975.html" aria-label="fergus-finlay"></a>
      </div>
        <div class="row">
          <div class="col-3 columnist-banner-background">
            <img class="columnist-banner-pic" loading="lazy" alt="Fergus Finlay" src="/cms_media/module_img/3434/1717232_1_org_Fergus_Finlay.png"
              height="102px" width="115px"/>
          </div>
          <div class="col columnist-banner-text">
            <div class="row">
              <div class="columnist-banner-text-author">
                <h5>Fergus Finlay</h5>
              </div>
              <div class="columnist-banner-text-author-info">
                <p>Analysis</p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/sport/gaa/arid-40838366.html"><img loading=lazy src="/cms_media/module_img/5875/2937533_3_teasersmall_1866499_1_.jpg" alt="Offaly v Longford - 2020 O&#039;Byrne Cup Final" title="1866499.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/sport/gaa/arid-40838366.html" class="most-read_title">Offaly goalkeeper Paddy Dunican labels key backpass decision an 'absolute disgrace'</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, March 28, 2022 - 2:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/munster/arid-40838708.html"><img loading=lazy src="/cms_media/module_img/5876/2938358_9_teasersmall_pv_20250322_20shane_201.jpg" alt="&#039;Shane was the best of us&#039;: Tributes paid to Corkman killed in stabbing" title="&#039;Shane was the best of us&#039;: Tributes paid to Corkman killed in stabbing" width="201" height="113"></a></div><div class=col-7><a href="=/news/munster/arid-40838708.html" class="most-read_title">'Shane was the best of us': Tributes paid to Corkman killed in stabbing</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, March 28, 2022 - 10:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/courtandcrime/arid-40838783.html"><img loading=lazy src="/cms_media/module_img/5876/2938466_15_teasersmall_LC_20anglesea_20street_2016_1_.jpg" alt="Cork woman learns uncle had told her mother 30 years ago he had sexually assaulted her" title="LC anglesea street 16.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/courtandcrime/arid-40838783.html" class="most-read_title">Cork woman learns uncle had told her mother 30 years ago he had sexually assaulted her</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, March 28, 2022 - 9:00 PM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/5424/2712132_1_org_1715999_1_org_dove_squoosh.png" loading="lazy" width="108" height="87" alt="Family Notices">
                </div>
                <div class="col-6 right-side-notices">
                    <img alt="IE_logo_FN" loading="lazy" width="110" height="13" src="/cms_media/module_img/5424/2712141_1_org_1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">Book
                            Notice</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="sidebar-unit">
<!-- RightSidebarBottom -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-rightsidebar-bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-rightsidebar-bottom');
});
</script>
</div>
</div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" rel=noopener aria-label=newsbrandsireland target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" width=70 height=58 alt="https://newsbrandsireland.ie/" loading=lazy> </a><a href="http://www.presscouncil.ie/" rel=noopener aria-label=presscouncil target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" width=70 height=71 alt=http://www.presscouncil.ie loading=lazy> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" rel=noopener aria-label=iab-ireland-publishers-commercial-charter target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" width=70 height=33 alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" loading=lazy></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" class="" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" class="" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" class="" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" class="" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" class="" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" class="" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" class="" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" class="" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" class="" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" class="" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" class="" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/maintopics/?topic=5084339" class="" target="_parent">Podcasts</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" class="" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" class="" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/munsterbusiness/" class="" target="_parent">Munster Business</a></li><li><a href="https://www.irishexaminer.com/farming/" class="" target="_parent">Farming</a></li><li><a href="https://www.irishexaminer.com/business/technology/" class="" target="_parent">Technology</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" class="" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" class="" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" class="" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" class="" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" class="" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" class="" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" class="" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" class="" target="_parent">Cookie Policy</a></li><li><a href="#" class="ot-sdk-show-settings" target="_parent">Cookie Settings</a></li><li><a href="https://www.irishexaminer.com/app/" class="" target="_parent">Mobile</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_subs&amp;g2i_campaign=annual" class="" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-conditions/" class="" target="_parent">Terms and Conditions</a></li><li><a href="https://subscribe.irishexaminer.com/?g2i_source=ie&amp;g2i_medium=footer_HD&amp;g2i_campaign=annual" class="" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" class="" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" class="" target="_parent">Newsletters</a></li><li><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class="" target="_parent">Place ad</a></li><li><a href="https://www.irishexaminer.com/whoweare/" class="" target="_parent">Who We Are</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
 <script src="https://www.googletagmanager.com/gtag/js?id=UA-156965-65"></script><script>

		setTimeout(function () {

			if (typeof Connext !== 'undefined') {

				let user_state = Connext.Storage.GetUserState();

				if (user_state === 'Subscribed') {
					// record page views in Subscribed GA3 irishexaminer Google analytics
					window.dataLayer = window.dataLayer || [];

					function gtag() { dataLayer.push(arguments); }
					gtag('js', new Date());
					gtag('config', 'UA-156965-65');



				}
			}

		}, 3000)

	</script></body></html>