<!DOCTYPE html><html lang=en><head><link href="/pu_examiner/images/favicon/apple-touch-icon.png" rel=apple-touch-icon sizes=180x180><link href="/pu_examiner/images/favicon/favicon-32x32.png" rel=icon type=image/png sizes=32x32><link href="/pu_examiner/images/favicon/favicon-16x16.png" rel=icon type=image/png sizes=16x16><link href="/pu_examiner/site.webmanifest" rel=manifest><link href="/pu_examiner/images/favicon/safari-pinned-tab.svg" rel=mask-icon color=#5bbad5><meta content=#da532c name=msapplication-TileColor><meta content=#ffffff name=theme-color><meta charset="utf-8"><meta content="IE=edge,chrome=1" http-equiv=X-UA-Compatible><title>Politicians told to stop their 'pathetic' apologies on CervicalCheck</title><meta name="pragma" content="no-cache"><meta name="cache-control" content="no-store, no-cache, must-revalidate, post-check=0, pre-check=0, proxy-revalidate"><meta name="generator" content="redFACT7 CMS, powered by www.newsfactory.de"><meta name="keywords" content="News, court and crime, politics and analysis"><meta name="viewport" content="width=device-width"><meta name="description" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta prefix="og: https://ogp.me/ns#" property="og:type" content="article"><meta prefix="og: https://ogp.me/ns#" property="og:image" content="https://www.irishexaminer.com/cms_media/module_img/3791/1895948_1_org_JCStephenTeap06.jpg"><meta prefix="og: https://ogp.me/ns#" property="og:image:width" content="600"><meta prefix="og: https://ogp.me/ns#" property="og:image:height" content="325"><meta prefix="og: https://ogp.me/ns#" property="og:url" content="https://www.irishexaminer.com/news/arid-40022987.html"><meta prefix="og: https://ogp.me/ns#" property="og:title" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta prefix="og: https://ogp.me/ns#" property="og:site_name" content="Irish Examiner"><meta prefix="og: https://ogp.me/ns#" property="og:description" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta property="article:published_time" content="2020-07-27T18:18:00+01:00"><meta property="article:publisher" content="https://www.facebook.com/irishexaminer"><meta property="article:section" content="IE-Main/NEWS"><meta property="article:tag" content="IE-Main/NEWS"><meta itemprop="image" content="https://www.irishexaminer.com/cms_media/module_img/3791/1895948_1_org_JCStephenTeap06.jpg"><meta itemprop="name" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta itemprop="description" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta name="twitter:image" content="https://www.irishexaminer.com/cms_media/module_img/3791/1895948_1_org_JCStephenTeap06.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@irishexaminer"><meta name="twitter:title" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta name="twitter:url" content="https://www.irishexaminer.com/news/arid-40022987.html"><meta name="twitter:description" content="Politicians told to stop their 'pathetic' apologies on CervicalCheck"><meta name="twitter:domain" content="irishexaminer.com"><meta name="twitter:app:name:iphone" content="Irish Examiner"><meta name="twitter:app:id:iphone" content="662222158"><meta name="twitter:app:url:iphone" content=""><meta name="twitter:app:name:ipad" content="Irish Examiner"><meta name="twitter:app:id:ipad" content="662222158"><meta name="twitter:app:url:ipad" content=""><meta name="twitter:app:name:googleplay" content="Irish Examiner"><meta name="twitter:app:id:googleplay" content="ie.irishexaminer.mobile"><meta name="twitter:app:url:googleplay" content=""><meta name="language" content="en" /><link href="https://www.irishexaminer.com/cms_media/module_img/3791/1895948_1_org_JCStephenTeap06.jpg" rel="image_src"><link href="https://www.irishexaminer.com/news/arid-40022987.html?type=amp" rel=amphtml><link rel=canonical href="https://www.irishexaminer.com/news/arid-40022987.html"><link href="android-app://ie.irishexaminer.mobile/https://www.irishexaminer.com/news/arid-40022987.html?type=app" rel=alternate><meta content="News, court and crime, politics and analysis&amp;type=app" name="news_keywords">
<script>			dataLayer = [{
				"pageType": "Article"
			}]
		</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                        })(window,document,'script','dataLayer','GTM-TJMCD4');</script><script>window.nfyDomain = 'https://www.irishexaminer.com';</script><link rel=stylesheet href="/cms_media/minify/102/styles/style_1.css"><script src="/cms_media/minify/102/javascript/javascript_5.js"></script><link rel=stylesheet href="/pu_examiner/build/style.c43805bf.css"><script src="/pu_examiner/build/runtime.1e53cc1b.js"></script><script src="/pu_examiner/build/scripts.ff0e4006.js"></script><script src="//landmark.bbvms.com/launchpad/"></script><script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script><script>window.googletag = window.googletag || {cmd: []};</script><script>				var gs_channels = '';

				googletag.cmd.push(function(){
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-leaderboard-top').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarMid', [300, 250], 'div-gpt-ad-rightsidebar-mid').defineSizeMapping([[[1024, 200], [[300, 250], [300, 600]]], [[320, 200], [300, 250]], [[0,0],[]]]).addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-rightsidebar-bottom').defineSizeMapping([[[320, 300], [300, 250]], [[0, 0], []]]).addService(googletag.pubads());
					var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();
					googletag.defineOutOfPageSlot('/2695176/IrishExaminer/ROS_OutOfPage', 'div-gpt-ad-outofpage').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-1').addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-2').addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'div-gpt-ad-native-3').addService(googletag.pubads());
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-1').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [1]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-2').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [2]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-3').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [3]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-4').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [4]);
					googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-5').defineSizeMapping([[[728, 200], [[300, 250], [320, 50], [320, 100]]], [[320, 200], [[300, 250], [320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads()).setTargeting('kvinline', [5]);

					googletag.pubads().setTargeting('kvsection', 'news');

					
						googletag.pubads().setTargeting('gs_cat', gs_channels);
						googletag.pubads().setTargeting('kvpagetype', 'storypage');
						googletag.pubads().setTargeting('kvcontentid', 'ie_40022987');
					

					
							googletag.pubads().setTargeting('kvkeywords', ['News',' court and crime',' politics and analysis']);
					

					
							googletag.pubads().setTargeting('kvtopic', '');
					

					

					googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });
					googletag.pubads().enableSingleRequest();
					googletag.pubads().collapseEmptyDivs();
					googletag.enableServices();
				});
			</script><script>				// OutOfPage skin ad loading, called by creative
				function setBackground(data) {
					var backgroundDiv = document.body;
					backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
					backgroundDiv.style.backgroundRepeat = "no-repeat";
					backgroundDiv.style.backgroundPosition = "center 0px";

					var backgroundLayer = document.getElementById("skin-dfp");
					backgroundLayer.setAttribute('href', data.click_tracker);
					backgroundLayer.setAttribute('target', '_blank');

					var impresion_DFP = document.createElement('img');
					impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));
					impresion_DFP.setAttribute('id', 'ImpressionTracker');
					impresion_DFP.setAttribute('alt', '');
					impresion_DFP.style.top = "-1000px";
					impresion_DFP.style.position = "fixed";
					backgroundDiv.appendChild(impresion_DFP);

					var impresion_thirdParty = document.createElement('img');
					impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);
					impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');
					impresion_thirdParty.setAttribute('alt', '');
					impresion_thirdParty.style.top = "-1000px";
					impresion_thirdParty.style.position = "fixed";
					backgroundDiv.appendChild(impresion_thirdParty);
				}
			</script><script>				gs_channels  = "DEFAULT";

				var gsurl=window.location!=window.top.location?document.referrer:window.location;
				document.write("<scr" + "ipt async='async' type='text/javascript' src='//irishtimes.grapeshot.co.uk/main/channels.cgi?url=" + encodeURIComponent(gsurl) + "'></scr" + "ipt>");
			</script><script>				(function() {
					var _sf_startpt = (new Date()).getTime();

					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
					_sf_async_config.uid = 39796;
					_sf_async_config.domain = 'irishexaminer.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
					_sf_async_config.zone = 'news';
					_sf_async_config.sections = 'news';
					_sf_async_config.authors = 'Neil Michael';

					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script><script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script><script src=https://consent.cookiebot.com/uc.js id=Cookiebot async data-cbid=a3abad9d-6748-4cf4-8412-f76c08aef389></script></head><body class="page-category-news" id=body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJMCD4" width=0 height=0 style=display:none;visibility:hidden></iframe></noscript><a style="width: 100%; height: 100%; display: block; position: fixed;" id=skin-dfp></a><div class="nfy-outer"><div class="nfy-inner"><header><div class="custom-navbar container" id=custom-navbar-expand><div class=container><nav class="navbar navbar-expand-md navbar-dark"><a href=/index.php class="navbar-brand mobile-hide"><img src="/pu_examiner/images/Irish_Examiner_logo.png" width=438 alt="Irish Examiner Logo"> </a><a href=/index.php class="navbar-brand desktop-hide"><img src="/pu_examiner/images/Irish_Examiner_logo.png" alt="Irish Examiner Logo"> </a><button class="navbar-toggler collapsed" type=button aria-controls=navbarText aria-expanded=false aria-label="Toggle navigation" data-target=#navbar-IE data-toggle=collapse> <span class=navbar-toggler-icon></span></button><div class="navbar-collapse collapse" style="" id=navbar-IE><ul class=navbar-nav><li class="nav-item home-link"><a href="/" class=nav-link><i class="fa fa-home"></i></a></li><li class="nav-item dropdown"><a href="/news/" class="nav-link category-news">news</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-news"><a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class="nav-item dropdown"><a href="/sport/" class="nav-link category-sport">sport</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-sport"><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> </div></li><li class="nav-item dropdown"><a href="/lifestyle/" class="nav-link category-lifestyle">lifestyle</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-lifestyle"><a href="/lifestyle/food/" class=dropdown-item>Food &amp; Recipes</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class="nav-item dropdown"><a href="/business/" class="nav-link category-business">business</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-business"><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/technology/" class=dropdown-item>Technology</a> <a href="/farming/" class=dropdown-item>Farming</a> </div></li><li class="nav-item dropdown"><a href="/property/" class="nav-link category-property">property</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-property"><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class="nav-item dropdown"><a href="/opinion/" class="nav-link category-opinion">opinion</a><i class="fa fa-angle-down"></i><div class="dropdown-menu-hover category-opinion"><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> </div></li><li class="nav-item podcast-link"><a href="/podcasts/" class=nav-link><i class="fa fa-podcast"></i></a></li><li class="nav-item dropdown extra-item first"><a class="more-click nav-link dropdown-toggle dropdown-toggle-split" id=more-click-menu>MORE<i class="fa fa-angle-down"></i></a><div class="dropdown-menu-hover category-more" aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="https://www.recruitireland.com" class=dropdown-item>Jobs </a><a href="https://www.myhome.ie" class=dropdown-item>Property </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="https://photos.examiner.ie/" class=dropdown-item>Photosales </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="/podcasts/" class=dropdown-item>Podcast </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class=dropdown-item>ePaper </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="https://www.newsdelivery.ie/" class=dropdown-item>Home delivery </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad</a></div></li><li class="nav-item extra-item search-box"><form class=search action=/pa.1304 method=GET><input type=text name=cosearch placeholder=SEARCH..> <button type=submit><i class="fa fa-search"></i></button></form></li></ul></div><div class=subnav id=navbar-IE-subnav><ul class=navbar-nav><li class=empty-li-icon></li><li class=nav-item><div class="subnav-menu category-news" aria-labelledby=navbarDropdownMenuLink><a href="/news/ireland/" class=dropdown-item>Ireland</a> <a href="/news/munster/" class=dropdown-item>Munster</a> <a href="/news/courtandcrime/" class=dropdown-item>Court &amp; Crime</a> <a href="/news/spotlight/" class=dropdown-item>Spotlight</a> <a href="/world/" class=dropdown-item>World</a> </div></li><li class=nav-item><div class="subnav-menu category-sport" aria-labelledby=navbarDropdownMenuLink><a href="/sport/gaa/" class=dropdown-item>GAA</a> <a href="/sport/soccer/" class=dropdown-item>Soccer</a> <a href="/sport/rugby/" class=dropdown-item>Rugby</a> <a href="/sport/racing/" class=dropdown-item>Racing</a> <a href="/sport/golf/" class=dropdown-item>Golf</a> <a href="/sport/othersport/" class=dropdown-item>Other</a> </div></li><li class=nav-item><div class="subnav-menu category-lifestyle" aria-labelledby=navbarDropdownMenuLink><a href="/lifestyle/food/" class=dropdown-item>Food &amp; Recipes</a> <a href="/lifestyle/fashionandbeauty/" class=dropdown-item>Fashion &amp; Beauty</a> <a href="/lifestyle/people/" class=dropdown-item>People</a> <a href="/lifestyle/artsandculture/" class=dropdown-item>Arts &amp; Culture</a> <a href="/lifestyle/healthandwellbeing/" class=dropdown-item>Health &amp; Wellbeing</a> <a href="/lifestyle/travel/" class=dropdown-item>Travel</a> <a href="/lifestyle/relationships/" class=dropdown-item>Relationships</a> <a href="/lifestyle/celebrity/" class=dropdown-item>Celebrity</a> <a href="/motoring/" class=dropdown-item>Motoring</a> </div></li><li class=nav-item><div class="subnav-menu category-business" aria-labelledby=navbarDropdownMenuLink><a href="/business/economy/" class=dropdown-item>Economy</a> <a href="/business/companies/" class=dropdown-item>Companies</a> <a href="/business/technology/" class=dropdown-item>Technology</a> <a href="/farming/" class=dropdown-item>Farming</a> </div></li><li class=nav-item><div class="subnav-menu category-property" aria-labelledby=navbarDropdownMenuLink><a href="/property/residential/" class=dropdown-item>Residential</a> <a href="/property/commercial/" class=dropdown-item>Commercial</a> <a href="/property/developmentconstruction/" class=dropdown-item>Development &amp; Construction</a> <a href="/property/homeandoutdoors/" class=dropdown-item>Home &amp; Outdoors</a> </div></li><li class=nav-item><div class="subnav-menu category-opinion" aria-labelledby=navbarDropdownMenuLink><a href="/opinion/columnists/" class=dropdown-item>Columnists</a> <a href="/opinion/commentanalysis/" class=dropdown-item>Comment &amp; Analysis</a> <a href="/opinion/ourview/" class=dropdown-item>Our View</a> <a href="/opinion/yourview/" class=dropdown-item>Your View</a> </div></li><li class="nav-item dropdown extra-item first"><div class=subnav-menu aria-labelledby=navbarDropdownMenuLink><a href="/familynotices/" class=dropdown-item>Family Notices </a><a href="https://www.recruitireland.com" class=dropdown-item>Jobs </a><a href="https://www.myhome.ie" class=dropdown-item>Property </a><a href="/horoscopes/" class=dropdown-item>Horoscopes </a><a href="https://photos.examiner.ie/" class=dropdown-item>Photosales </a><a href="/shop/" class=dropdown-item>Newspaper books </a><a href="/podcasts/" class=dropdown-item>Podcast </a><a href="/subscribe/" class=dropdown-item>Subscribe </a><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" class=dropdown-item>ePaper </a><a href="/newsletters/" class=dropdown-item>Newsletters </a><a href="https://www.newsdelivery.ie/" class=dropdown-item>Home delivery </a><a href="/competition/" class=dropdown-item>Competitions </a><a href="https://sites.google.com/examiner.ie/irishexaminer-media-solutions/home" class=dropdown-item>Place ad </a><a href="/archive/" class=dropdown-item>Archive</a></div></li></ul></div>
 <div class="second-navbar-mobile mx-auto"><ul class=navbar-nav><li class=nav-item><a href="https://www.irishexaminer.com/news/" class="nav-link category-news">news</a></li><li class=nav-item><a href="https://www.irishexaminer.com/sport/" class="nav-link category-sport">sport</a></li><li class=nav-item><a href="https://www.irishexaminer.com/lifestyle/" class="nav-link category-lifestyle">lifestyle</a></li><li class=nav-item><a href="https://www.irishexaminer.com/opinion/" class="nav-link category-opinion">opinion</a></li></ul></div>
</nav></div></div></header><div class="ad container" id=LeaderTop data-cb-ad-id=Leader><div id=div-gpt-ad-leaderboard-top><script>								googletag.cmd.push(function() {
									googletag.display('div-gpt-ad-leaderboard-top');
								});
							</script></div></div><div class="nfy-container"><div class="container content"><div class="col-wrapper row"><div class="col-left-story col-md-8 with-sidebar"><article class=nfyc-detail-view data-id="40022987" data-puid="102" data-statistic-type=0><div class="headline h-with-img"><figure class=imgF><h1><span>Politicians told to stop their 'pathetic' apologies on CervicalCheck</span></h1><picture><source media="(min-width: 650px)" srcset="/cms_media/module_img/3791/1895948_1_articlelarge_JCStephenTeap06.jpg"><source media="(min-width: 450px)" srcset="/cms_media/module_img/3791/1895948_1_articlemedium_JCStephenTeap06.jpg"><img src="/cms_media/module_img/3791/1895948_1_articlesmall_JCStephenTeap06.jpg" title="Politicians told to stop their 'pathetic' apologies on CervicalCheck" alt="Politicians told to stop their 'pathetic' apologies on CervicalCheck" data-src="/cms_media/module_img/3791/1895948_1_articlesmall_JCStephenTeap06.jpg"> <figcaption class=imgFCap>Stephen Teap with his sons, Oscar and Noah.Picture: Jim Coughlan.</figcaption></picture></figure></div><div class="addthis_inline_share_toolbox_2c2w share-buttons-article"></div><div class=byline>Monday, July 27, 2020 - 18:18 PM</div><div class=author-byline><div class="byline">Neil Michael</div></div><div class=generic-text><div class="ctx_content"><story><p dir="ltr">Government politicians should stop insulting people with their “pathetic apologies” about the CervicalCheck scandal and instead sort it out once and for all.</p><p dir="ltr">This is according to Stephen Teap, whose wife Irene died from cervical cancer three years ago and who has posted a series of tweets, marking the anniversary of his wife’s death.</p><p dir="ltr">The father-of-two said: “My message is simple and it is to (Health Minister) Stephen Donnelly and (Taoiseach) Micheál Martin and our government.</p><p dir="ltr">“The honeymoon period is over. You all have your lovely new jobs which you all have fought so hard to get.</p><p dir="ltr">“It's now time to get to work, cause we have a huge job still ahead of us in the CervicalCheck debacle.”</p><p dir="ltr">And referencing <a rel='nofollow' target='_blank' href='https://www.irishexaminer.com/news/arid-40021811.html'>Leo Varadkar’s controversial comments</a> implying the State apologized to Ruth Morrissey, who died a little over a week ago, he added: “Let's not insult anymore of those this week who are grieving with pathetic apologies.</p><p dir="ltr"><span class="contextmenu Quotation">The rest of us who watch on aren't going anywhere and will continue to fight for those who have been caught up in the CervicalCheck debacle.</span></p><p dir="ltr">He also said he and members of the 221+ CervicalCheck survivors group will continue to fight to “correct the wrongs of the past” for all of the women and families in Ireland. </p><p dir="ltr">And he urged the government: “Give voice from the ground up, support our medical professionals, support all who rely on our health care system, no more excuses.</p><div id="div-gpt-ad-incontent-1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-1");});</script></div><p dir="ltr">“Cancer waits for nothing, time to prioritize the women and families in Ireland."</p><p dir="ltr">Introducing the thread of tweets, he said he had been very quiet over the last week as he had found it a very difficult time. </p><p dir="ltr">“What started with the passing of the amazing Ruth (Morrissey) last Sunday then leads to Irene's 3rd Anniversary since her passing,” he said.</p><p dir="ltr">He thanked everyone for all of the kind messages he has received.</p><p dir="ltr">“I'm always grateful for the continued support and compassion my boys and I receive, so thank you from the bottom of my heart,” he said.</p><p dir="ltr">“Irene was taken from this world far too early and now we know it should never have happened. </p><p dir="ltr"><span class="contextmenu Quotation">She was denied the opportunity to be a mother to her children, a wife to her husband, a daughter to her parents, an older sister to her sisters, an aunt to nieces and nephews, a friend to her friends and for what?</span></p><p dir="ltr">He said she had been “failed by her State, failed by the health care system she worked in and also relied on”.</p><div id="div-gpt-ad-incontent-2"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-incontent-2");});</script></div><p dir="ltr">Recalling her dying days, he said: “I stood by Irene for two years as she battled cervical cancer. I watched and helped her as she fought her own battle while putting everyone around her first, especially Oscar and Noah.</p><p dir="ltr">“In the same way as I learned from her. I too have done similar, while battling my own grief and that of my boys, have been working non-stop and uncovering the truth of what went wrong in our screening program in order to fix it.”</p><p dir="ltr">And he added: "The Department of Health has finally got their wishes of pretty much closing down the steering committee as a result of a new government and a global pandemic as an excuse to fall back on. </p><p dir="ltr">"Oversight of Scally's Report doesn't exist anymore, the tribunal has essentially collapsed and terminally ill women are still being dragged through our courts.</p><p dir="ltr">"Some good has to come from the misery that has been inflicted on my family and many others."</p><p dir="ltr"><div class='readmore'><h3>Read More</h3><div class='readmore-text'><svg class='quote' xmlns='http://www.w3.org/2000/svg' fill='#f15a22' viewBox='0 0 24 24'><path d='M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z'></path></svg><a target='_blank' href='https://www.irishexaminer.com?arid=40022930'>Price of gold soars as dollar falls on prospect for further $1trn stimulus in US            </a></div></div></p><br><br><br></story></div><div class=story-page-wrapper><div class=story-page-footer><div class=story-page-footer-header><p class=story-page-footer-title>More in this section</p></div><div class="row w-100"><div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40022981.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/3791/1895900_1_teasersmall_251856_ULSTER_Uniform4.jpg" alt="ULSTER Uniform4" title="ULSTER Uniform4" width="201" height="113"> </a><a href="/news/arid-40022981.html" class="col-md-12 col-7">Three killed in Co Antrim road crash</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40022963.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/3791/1895867_4_teasersmall_PV_20060720_20Mannah_202.jpg" alt="PV%20060720%20Mannah%202" width="201" height="113"> </a><a href="/news/arid-40022963.html" class="col-md-12 col-7">Man who fired pellets at gardaí appears in court again</a></div></div>
<div class="col-lg-4 col-md-6"><div class="story-page-element-content row"> <a href="/news/arid-40022984.html" class="img-readmore col-md-12 col-5" title="structure articleHeadline"><img src="/cms_media/module_img/3791/1895903_1_teasersmall_2.54708607.jpg.jpg" alt="Coronavirus - Thu Jul 23, 2020" title="54708607" width="201" height="113"> </a><a href="/news/arid-40022984.html" class="col-md-12 col-7">Stormont MLAs reject bid to delay bill which ‘undermines constraint on ministers’ powers’</a></div></div>
</div></div></div></div><script type=application/ld+json>		{
			"@context": "http://schema.org/",
			"@type": "NewsArticle",
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.irishexaminer.com//news/arid-40022987.html"
			},
			"headline": "Politicians told to stop their 'pathetic' apologies on CervicalCheck",
			"description": "",
			"image": {
				"@type": "ImageObject",
				"url": "https://www.irishexaminer.com/cms_media/module_img/3791/1895948_1_articlelarge_JCStephenTeap06.jpg",
				"width": "696",
				"height": "350"
			},
			"author": {
				"@type": "Person",
				"name": "Neil Michael"
			},
			"publisher": {
				"@type": "Organization",
				"name": "Irishexaminer.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.irishexaminer.com/pu_examiner/images/IE_logo.png",
					"width": 316,
					"height": 38
				}
			},

			"datePublished": "27.07.2020",
			"dateModified": "27.07.2020"
		}
	</script><script>		dataLayer.push({
			'pageArticleID': '40022987',
			"pageTitle": "Politicians told to stop their 'pathetic' apologies on CervicalCheck",
			"pageCategory1": "ie-main",
			"pageCategory2": "news",
			"pageAuthorName": "Neil Michael",
			"publicationDate": "2020-07-27T18:18:00+01:00",
			"pageKeywords": []
		});
	</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922"></script></article>
</div><div class="col-right col-md-4"><div class=sidebar-unit><div class="latest-list s-block text-body"><h2 class="latest-list_headline">Latest</h2><div class="latest-list_content" id=latest><ul class="latest-list_list"><li data-vr-contentbox="category- Mark Landers: There's a new brand in Cork and a big change is coming"><a href="/sport/gaa/arid-40022954.html">Mark Landers: There's a new brand in Cork and a big change is coming</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>6 minutes ago</small></p></li>
<li data-vr-contentbox="category- Politicians told to stop their 'pathetic' apologies on CervicalCheck"><a href="/news/arid-40022987.html">Politicians told to stop their 'pathetic' apologies on CervicalCheck</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>8 minutes ago</small></p></li>
<li data-vr-contentbox="category- Michael Hurley delighted clubs getting a free run at the summer"><a href="/sport/gaa/arid-40023002.html">Michael Hurley delighted clubs getting a free run at the summer</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>5 minutes ago</small></p></li>
<li data-vr-contentbox="category- Visors, staggered start-times and hand sanitiser: Coláiste Éamann Rís prepares to welcome students back"><a href="/news/munster/arid-40022972.html">Visors, staggered start-times and hand sanitiser: Coláiste Éamann Rís prepares to welcome students back</a><p class="mt-0 mb-0 pubdate"><small class=text-muted>15 minutes ago</small></p></li>
</ul></div></div></div>
<div class="row" style="padding: 10px;background-color: #e7dcdc ;padding-right: 0px;padding-left: 0px;margin-bottom: 15px; min-width: 290px;">
                <div class="col"><style>
.podcast{width:130px; height:30px; padding-left: 3%; padding-bottom:10px;}
.podcast:hover path {
Fill: white;}
.logo{fill:white;}
</style>
<a href="https://www.irishexaminer.com/podcasts/">
<svg class="podcast"version="1.0" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 width="154.2px" height="19px" viewBox="0 0 154.2 19" enable-background="new 0 0 154.2 19" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="3" y="0.5" width="150.7" height="18"/>
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_"  overflow="visible"/>
</clipPath>
<path clip-path="url(#SVGID_2_)" fill="#606060" d="M10.8,6.3c0,2-1.5,2.6-3.2,2.6H6.4V3.6h1.2C9.3,3.6,10.8,4.3,10.8,6.3
 M14.1,6.1c0-4.1-3.3-5.2-6.9-5.2H3v17.3h3.4v-6.6h1.3C11.3,11.6,14.1,10.1,14.1,6.1 M28.6,9.5c0,3.2-1.3,6.3-4.7,6.3
c-3.4,0-4.6-3.2-4.7-6.3c0-3.1,1.4-6.2,4.7-6.2S28.6,6.5,28.6,9.5 M32.1,9.5c0-5.2-3-8.9-8.2-8.9c-5.2,0-8.1,3.6-8.2,8.9
c0,5.3,2.9,9,8.2,9S32.1,14.7,32.1,9.5 M45.9,9.6c0,3.7-2.7,5.9-5.5,5.9h-1.9V3.7h1.9C43.2,3.7,45.9,5.8,45.9,9.6 M49.4,9.6
c0-6.9-4.5-8.7-9.6-8.7h-4.6v17.4h4.6C44.9,18.3,49.4,16.5,49.4,9.6 M55,9.6c0-3.6,2.2-6.3,5.6-6.3c1.2,0,2.3,0.2,3.6,0.9l0.3-3
c-1.2-0.5-2.7-0.7-3.8-0.7c-5.6,0-9.1,3.3-9.1,9.2s3.7,8.7,9.1,8.7c1.3,0,2.6-0.2,3.8-0.5l-0.2-2.8c-0.7,0.4-2.3,0.7-3.6,0.7
C57.1,15.8,55,13.1,55,9.6 M76,11.5h-4.9l2.5-7.1L76,11.5z M78.3,18.2H82L75.5,0.9h-3.8l-6.5,17.3h3.5l1.5-4h6.7L78.3,18.2z
 M87.1,5.8c0-1.9,1.5-2.4,2.6-2.4c1.2,0,2.4,0.2,3.4,0.7l0.4-2.9c-1.2-0.4-2.6-0.6-4-0.6c-2.9,0-5.8,1.4-5.8,5.3
c0,5.8,7.3,4.4,7.3,7.7c0,1.5-1.7,2.2-3,2.2c-1.3,0-2.7-0.5-3.8-1.1l-0.3,3.1c1.7,0.5,2.5,0.7,4.3,0.7c3.3,0,6.2-1.4,6.2-5.2
C94.4,7.5,87.1,8.8,87.1,5.8 M103.8,3.6h4.8V0.9H95.7v2.7h4.8v14.6h3.3V3.6z M113.7,5.8c0-1.9,1.5-2.4,2.6-2.4
c1.2,0,2.4,0.2,3.4,0.7l0.4-2.9c-1.2-0.4-2.6-0.6-4-0.6c-2.9,0-5.8,1.4-5.8,5.3c0,5.8,7.3,4.4,7.3,7.7c0,1.5-1.7,2.2-3,2.2
c-1.3,0-2.7-0.5-3.8-1.1l-0.3,3.1c1.7,0.5,2.5,0.7,4.3,0.7c3.3,0,6.2-1.4,6.2-5.2C121,7.5,113.7,8.8,113.7,5.8 M133.6,9.6l-7.9-8.7
h-1.1l8,8.7l-8,8.8h1.1L133.6,9.6z M143.1,9.6l-7.9-8.7h-6.1l8,8.7l-8,8.8h6.1L143.1,9.6z M153.7,9.6l-7.9-8.8h-6.1l8,8.8l-8,8.7
h6.1L153.7,9.6z"/>
</g>
</svg>








</a><div class="row" style="margin-left:3%; margin-right:3%;margin-bottom:10px;"><iframe width="100%" height="410" style="border: 1px solid #f15a22;" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1006696762&color=%239c949c&auto_play=false&hide_related=false&show_comments=false&show_user=true&show_reposts=false&show_teaser=false"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-665265798-241110506" title="Irish Examiner Podcasts" target="_blank" style="color: #cccccc; text-decoration: none;"></a><a href="https://soundcloud.com/user-665265798-241110506/sets/latest-irish-examiner-podcasts" title="Latest Irish Examiner Podcasts" target="_blank" style="color: #cccccc; text-decoration: none;"></a></div></div>

           <style> .centerdiv{margin-left:3%; width:220px}</style>
<div class="centerdiv">
<div class="logo iTunes"style="float:left;"><img alt="iTunes" src="/cms_media/module_img/2268/1134104_1_org_iTunes.png"  width="130" height="31"></div> <a class="logo Spotify" href="https://open.spotify.com/show/0lsiHRHxbyhmB1vOTDJjaN?si=VX5Nku37QUWW7iLehP9-Cg"><img alt="spotify" src="/cms_media/module_img/2268/1134107_1_org_spotify.png"  width="83" height="31"> </a>
</div> </div></div>
<div class="sidebar-unit">
      <div class="s-block columnist-banner columnist-news">
        <div class="columnist-banner-position">
        <a class="columnist-banner-link" href="/columns/fergus-finlay_columnistid-975.html"></a>
      </div>
        <div class="row">
          <div class="col-3 columnist-banner-background">
            <img class="columnist-banner-pic" src="/cms_media/module_img/3434/1717232_1_org_Fergus_Finlay.png"
              height="102px" width="115px"/>
          </div>
          <div class="col columnist-banner-text">
            <div class="row">
              <div class="columnist-banner-text-author">
                <h5>Fergus Finlay</h5>
              </div>
              <div class="columnist-banner-text-author-info">
                <p>Analysis</p>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
<div class="custom-functionality-newsletter">
<div class="card lunch-newsletter">
  <div class="card-header"><strong>Lunchtime</strong> News Wrap
    <img class="card-logo" width="100" height="11" alt="IE-logo"
      src="/pu_examiner/images/IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">A lunchtime summary of content highlights on the Irish Examiner website. Delivered at 1pm each day.</p>
    <a target="_blank" href="https://landmarkdigital.us6.list-manage.com/subscribe?u=caa589fc19&id=c96f7404b9"
      class="btn">Sign up</a>
  </div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block mobile-apps" style="min-width: 290px;">
<div class="container">
            <div class="row d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                >
                <div class="col-10 col-md-10 col-lg-12 col-xl-12 text-center text-sm-center text-md-center text-lg-center text-xl-center d-flex d-print-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center" >
                    <div class="text-center text-sm-center text-md-center text-lg-center text-xl-center d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"><h5>Stay connected. Download our mobile apps on &nbsp;<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" title="iPhone App"><img src="https://media.central.ie/web/apple.svg" height="20px" width="20px" alt="iPhone App">
      </a>
      <a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" title="Android App">
             <img src="https://media.central.ie/web/android.svg" height="20px" width="20px" alt="Android App">
      </a></h5>
</div>
                


</div>
                <div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 offset-xl-0 d-flex d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                    style="padding-right: 0px;padding-left: 0px;"><img class="d-flex float-none d-sm-flex d-md-flex d-lg-flex d-xl-flex justify-content-center align-items-center align-content-center justify-content-sm-center align-items-sm-center align-content-sm-center justify-content-md-center align-items-md-center align-content-md-center justify-content-lg-center align-items-lg-center align-content-lg-center justify-content-xl-center align-items-xl-center align-content-xl-center"
                        src="/cms_media/module_img/3431/1715978_1_org_epapergraphic1.png" style="height: 80px;margin-top: 10px;margin-right: 0px;"></div>
                <div class="col-md-12 col-lg-12 d-flex justify-content-center align-items-center align-content-center" style="margin-top: 10px;margin-bottom: 10px;"><a class="btn btn-secondary" type="button" style="margin-right: 10px;"href="/app/">Live News</a><a class="btn btn-secondary" type="button" href="/epaper/">ePaper</a></div>
            </div>
      </div></div></div>
<div class="sidebar-unit">
    <div class="s-block home-delivery">
      <div class="container">
        <div class="hd-logo-ie"><img src="/cms_media/module_img/3462/1731386_1_org_EXAMINER-LOGO.png"
            height="18px" width="130px"/></div>
        <div class="hd-logo">        <h2>
          FREE HOME DELIVERY SERVICE</h2><img
            src="/cms_media/module_img/3462/1731383_1_org_letterbox.png" height="60px"
            />
        </div>
        <div class="hd-text">
          <p>
            Your Irish Examiner delivered to your door</p>
          <a class="btn" href="https://www.newsdelivery.ie/">Subscribe today</a>
        </div>
      </div>
    </div>
<div class="custom-functionality-newsletter">
<div class="card revoiced-newsletter">
  <div class="card-header"><strong>Revoiced</strong><br>Newsletter
    <img class="card-logo" width="100" height="11" alt="IE-logo"
      src="/pu_examiner/images/IE_logo_white.png"></img>
  </div>
  <div class="card-body">
    <p class="card-text">Our Covid-free newsletter brings together some of the best bits from irishexaminer.com, as chosen by our editor, direct to your inbox every Monday.</p>
    <a target="_blank" href="https://landmarkdigital.us6.list-manage.com/subscribe?u=caa589fc19&id=acaefb1060"
      class="btn">Sign up</a>
  </div>
</div>
</div>
<div class=sidebar-unit><div class="most-read s-block text-body"><h2 class="most-read_headline">Most Read</h2><div class="most-read_content" id=mostread><ul class="most-read_list"><li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/courtandcrime/arid-40022741.html"><img src="/cms_media/module_img/3790/1895435_7_teasersmall_Copy_20of_20iStock-939262058_1_.jpg" alt="Scales of justice and Gavel on wooden table and Lawyer or Judge working with agreement in Courtroom, Justice and Law concept" title="iStock-939262058.jpg" width="201" height="113"></a></div><div class=col-7><a href="=/news/courtandcrime/arid-40022741.html" class="most-read_title">'Very unusual application' from teenager found guilty of murder of Ana Kriegel</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, July 27, 2020 - 3:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/arid-40022555.html"><img src="/cms_media/module_img/3790/1895159_6_teasersmall_CC_20CONVENTION_20CENTRE_20_3790465556_1_1_.jpg" alt="CC CONVENTION CENTRE" title="CC CONVENTION CENTRE _3790465556.jpg 90465556" width="201" height="113"></a></div><div class=col-7><a href="=/news/arid-40022555.html" class="most-read_title">Parish halls, community centres, and spare rooms to be used to ensure pupils remain 1m apart</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, July 27, 2020 - 2:00 PM</small></p></li>
<li data-vr-contentbox="category- mostread_teaser_right"><div class="row no-gutters"><div class="col-5 most-read_img"><a href="=/news/arid-40022663.html"><img src="/cms_media/module_img/3790/1895294_2_teasersmall_1630836_1630836.jpg" alt="FRANCE-POVERTY-HOMELESS-WEATHER-FEATURE" title="Par7365776" width="201" height="113"></a></div><div class=col-7><a href="=/news/arid-40022663.html" class="most-read_title">Three women die in Dublin emergency accommodation in last week</a></div></div><p class="mt-0 mb-0 pubdate"><small class=text-muted>Monday, July 27, 2020 - 11:00 AM</small></p></li>
</ul></div></div></div>
<div class="sidebar-unit">
    <div class="s-block mobile-apps" style="min-width: 290px;">
        <div class="container family-notices">
            <div class="row no-gutters">
                <div class="col-6 left-side-notices text-right">
                    <img src="/cms_media/module_img/3431/1715999_1_org_dove_squoosh.png">
                </div>
                <div class="col-6 right-side-notices">
                    <img src="/cms_media/module_img/3432/1716002_1_org_XXLogosquoosh.png">
                    <h3>Family Notices</h3>
                    <button class="btn btn-dark btn-sm" type="button"><a href="/index.php?puid=102&amp;pageid=1331">View
                            Notices</a></button>
                </div>
            </div>
        </div>
    </div>
</div>
</div></div></div></div><footer><div class=container><div class=foot-nav><div class=foot-logos><a href="https://newsbrandsireland.ie/" target="_blank"><img src="../../../pu_examiner/images/f-logo-nbi.png" alt="https://newsbrandsireland.ie/"> </a><a href="http://www.presscouncil.ie/" target="_blank"><img src="../../../pu_examiner/images/f-logo2.png" alt=http://www.presscouncil.ie> </a><a href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" target="_blank"><img src="../../../pu_examiner/images/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/"></a></div></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/news/" target="_parent">news</a> </span><ul><li><a href="https://www.irishexaminer.com/news/ireland/" target="_parent">Ireland</a></li><li><a href="https://www.irishexaminer.com/news/munster/" target="_parent">Munster</a></li><li><a href="https://www.irishexaminer.com/news/courtandcrime/" target="_parent">Court &amp; Crime</a></li><li><a href="https://www.irishexaminer.com/news/spotlight/" target="_parent">Spotlight</a></li><li><a href="https://www.irishexaminer.com/world/" target="_parent">World</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/sport/" target="_parent">sport</a> </span><ul><li><a href="https://www.irishexaminer.com/sport/gaa/" target="_parent">GAA</a></li><li><a href="https://www.irishexaminer.com/sport/soccer/" target="_parent">Soccer</a></li><li><a href="https://www.irishexaminer.com/sport/rugby/" target="_parent">Rugby</a></li><li><a href="https://www.irishexaminer.com/sport/racing/" target="_parent">Racing</a></li><li><a href="https://www.irishexaminer.com/sport/golf/" target="_parent">Golf</a></li><li><a href="https://www.irishexaminer.com/sport/othersport/" target="_parent">Other</a></li><li><a href="https://www.irishexaminer.com/podcasts/" target="_parent">Podcast</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/business/" target="_parent">business</a> </span><ul><li><a href="https://www.irishexaminer.com/business/economy/" target="_parent">Economy</a></li><li><a href="https://www.irishexaminer.com/business/companies/" target="_parent">Companies</a></li><li><a href="https://www.irishexaminer.com/business/technology/" target="_parent">Technology</a></li><li><a href="https://www.irishexaminer.com/farming/" target="_parent">Farming</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/opinion/" target="_parent">opinion</a> </span><ul><li><a href="https://www.irishexaminer.com/opinion/columnists/" target="_parent">Columnists</a></li><li><a href="https://www.irishexaminer.com/opinion/commentanalysis/" target="_parent">Comment &amp; Analysis</a></li><li><a href="https://www.irishexaminer.com/opinion/ourview/" target="_parent">Our View</a></li><li><a href="https://www.irishexaminer.com/opinion/yourview/" target="_parent">Your View</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/faq/" target="_parent">Help</a> </span><ul><li><a href="https://www.irishexaminer.com/faq/" target="_parent">FAQ</a></li><li><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Contact Us</a></li><li><a href="https://www.irishexaminer.com/privacy-policy/" target="_parent">Privacy Policy</a></li><li><a href="https://www.irishexaminer.com/cookie-policy/" target="_parent">Cookie Policy</a></li><li><a href="https://www.irishexaminer.com/app/" target="_parent">Mobile</a></li><li><a href="https://www.newsdelivery.ie/" target="_parent">Subscriptions</a></li></ul></div><div class=foot-nav><span><a href="https://www.irishexaminer.com/contact-us/" target="_parent">Info</a> </span><ul><li><a href="https://www.irishexaminer.com/terms-and-conditions/" target="_parent">Terms and Conditions</a></li><li><a href="https://subscriber.pagesuite-professional.co.uk/custompages/IrishExaminer/subscribe.aspx" target="_parent">ePaper</a></li><li><a href="https://www.newsdelivery.ie/" target="_parent">Home delivery</a></li><li><a href="https://www.irishexaminer.com/syndication/" target="_parent">RSS</a></li><li><a href="https://www.irishexaminer.com/newsletters/" target="_parent">Newsletters</a></li></ul></div><p>© Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered in Ireland: 523712.</p></div>
</footer></div></div><!--SERVERSTATUS-->
<div style="width:1px; height:1px;" id=div-gpt-ad-outofpage><script>					googletag.cmd.push(function() {
	                    googletag.display('div-gpt-ad-outofpage');
	                });
				</script></div></body></html>