
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Falling Saints set to turn to Hughes | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' }, { stickyads: '/assets/js/stickyads.min.js' });
    </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)',
        enabledProviders: 'facebook,twitter'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
<meta name="description" content="Headline Falling Saints set to turn to Hughes" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/m/markHughesAnnoyed_large.jpg?width=648&s=ie-468270" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/sport/soccer/falling-saints-set-to-turn-to-hughes-468270.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/m/markHughesAnnoyed_large.jpg?width=648&s=ie-468270" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Falling Saints set to turn to Hughes" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Mark Hughes is in talks to become Southampton&rsquo;s next manager." />
<meta property="article:published_time" content="2018-03-14T00:00:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer" />
<meta property="article:tag" content="Soccer" />
<meta property="article:section" content="Soccer" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Falling Saints set to turn to Hughes" />
<meta name="twitter:url" content="http://www.irishexaminer.com/sport/soccer/falling-saints-set-to-turn-to-hughes-468270.html">
<meta name="twitter:description" content="Mark Hughes is in talks to become Southampton&rsquo;s next manager." />
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/m/markHughesAnnoyed_large.jpg?width=648&s=ie-468270" />
<link rel="canonical" href="https://www.irishexaminer.com/sport/soccer/falling-saints-set-to-turn-to-hughes-468270.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/sport/soccer/falling-saints-set-to-turn-to-hughes-468270.html" />
<meta name="news_keywords" content="ad-general, Southampton, Mark Hughes, Soccer" />
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Falling Saints set to turn to Hughes","pageCategory1":"Sport","pageCategory2":"Soccer","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"468270","pageAuthorID":"Simon Peach","pageSource":"ie_iestaff","pageAuthorName":"Simon Peach","pageKeywords":["ad-general, Southampton, Mark Hughes"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var advelvetTargeting = [];
                advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
                googletag.cmd.push(function () {
                    googletag.pubads().setTargeting('advelvet', advelvetTargeting);
            });

            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
n_ie_leader_728x90 = googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
n_ie_banner_650x90 = googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
n_ie_placeholder_1x1 = googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
n_ie_placeholder_2x2 = googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
n_ie_marketing_298x73 = googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
n_ie_marketing_mpu = googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
n_ie_mpu_end_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
n_ie_mpu_start_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
n_ie_sharethrough_instory_2x1 = googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
n_ie_sharethrough_2x1_1 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
n_ie_sharethrough_2x1_2 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
n_ie_sharethrough_2x1_3 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
n_ie_sharethrough_2x1_4 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
n_ie_sharethrough_2x1_5 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');
googletag.pubads().setTargeting('n_section', 'ie_ros');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('n_passback', 'false');

googletag.pubads().setTargeting('n_story_id', 'ie_468270');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','ad-general','Southampton','Mark Hughes']);
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');
googletag.pubads().setTargeting('n_author', 'Simon Peach');

googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

document.onreadystatechange = function(){
  function lazyloadAd(adUnit, adID){
    var adSlot = document.getElementById(adID);
    if (typeof(adSlot) != 'undefined' && adSlot != null){
      var adSlotRect = adSlot.getBoundingClientRect();
      var adSlotPosition = adSlotRect.top;
      var adSlotRefreshed = false;
      var adAlmostVisibleScrollValue = adSlotPosition - window.innerHeight - 500;
      var listener = function() {
        if (adAlmostVisibleScrollValue <= window.scrollY && !adSlotRefreshed){
          googletag.cmd.push(function() {
            googletag.pubads().refresh([adUnit]);
            console.log('Ad displayed!');
          });
          adSlotRefreshed = true;
          window.removeEventListener('scroll', listener);
        }
      }
      window.addEventListener('scroll', listener);
    }
  }
}
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<title>

</title></head>
<body class="cbp-spmenu-push basic-template">




<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="http://ads.irishexaminer.com/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"><div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');googletag.pubads().refresh([n_ie_marketing_298x73 ]);});</script></div></div></div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</li>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">Ireland</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/ireland/">- Ireland - Latest</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/breakingnews/world/">World</a></span>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
 <li><a href="/sport/columnists/">- Columns</a></li>
<li><a href="/sport/podcast/">- Podcast</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/breakingnews/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/breakingnews/lifestyle/features/">- Features</a></li>
<li><a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/breakingnews/entertainment/">- Showbiz</a> </li>
<li><a href="/breakingnews/lifestyle/travel/">- Travel</a></li>
<li><a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/breakingnews/views/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/breakingnews/views/analysis/">- Analysis</a></li>
<li><a href="/breakingnews/views/ourview/">- Our View</a></li>
<li><a href="/breakingnews/views/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/breakingnews/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/business/columnists/">- Columnists</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/breakingnews/technow/">Technology</a></span>
</li>
<li class="current main-menu5">
<span class="news"><a href="/breakingnews/farming/">Farming</a></span>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

</li>
<li class="main-menu"><a href="/breakingnews/technow/">Technow</a></li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/breakingnews/motoring/">Motoring</a></span>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/weather/">Weather</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="main-menu"><a href="/archives/">Web Archive</a></li>
<li class="main-menu"><a href="/archive/">Newspaper Archive</a> </li>
 <li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/breakingnews/business/">Business</a></li>
<li><a href="/breakingnews/views/">Views</a></li>
<li><a href="/breakingnews/lifestyle/">Life</a></li>
<li><a href="/breakingnews/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/breakingnews/technow/">Tech</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/breakingnews/motoring/">Motoring</a></li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/sport/">Latest</a></li>

<li><a href="/sport/gaa/">GAA</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/sport/gaa/football/">Football</a></li>
<li><a href="/sport/gaa/hurling/">Hurling</a></li>


</ul>
</li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/other-sports/">Other Sports</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columns</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a class="smaller" href="/sport/columnists/jack-anderson/">Jack Anderson</a></li>
<li><a class="smaller" href="/sport/columnists/liam-brady/">Liam Brady</a></li>
<li><a class="smaller" href="/sport/columnists/declan-browne/">Declan Browne</a></li>
<li><a class="smaller" href="/sport/columnists/colm-cooper/">Colm Cooper</a></li>
<li><a class="smaller" href="/sport/columnists/donal-og-cusack/">Donal Og Cusack</a></li>
<li><a class="smaller" href="/sport/columnists/anthony-daly/">Anthony Daly</a></li>
<li><a class="smaller" href="/sport/columnists/john-divilly/">John Divilly</a></li>
<li><a class="smaller" href="/sport/columnists/john-fogarty/">John Fogarty</a></li>
<li><a class="smaller" href="/sport/columnists/pat-keane/">Pat Keane</a></li>
<li><a class="smaller" href="/sport/columnists/tony-leen/">Tony Leen</a></li>
<li><a class="smaller" href="/sport/columnists/donal-lenihan/">Donal Lenihan</a></li>
<li><a class="smaller" href="/sport/columnists/liam-mackey/">Liam Mackey</a></li>
<li><a class="smaller" href="/sport/columnists/tommy-martin/">Tommy Martin</a></li>
<li><a class="smaller" href="/sport/columnists/enda-mcevoy/">Enda McEvoy</a></li>
<li><a class="smaller" href="/sport/columnists/michael-moynihan/">Michael Moynihan</a></li>
<li><a class="smaller" href="/sport/columnists/brendan-obrien/">Brendan O'Brien</a></li>
<li><a class="smaller" href="/sport/columnists/dara-ocinneide/">Dara O'Cinneide</a></li>
<li><a class="smaller" href="/sport/columnists/ronan-ogara/">Ronan O'Gara</a></li>
<li><a class="smaller" href="/sport/columnists/donal-ogrady/">Donal O'Grady</a></li>
<li><a class="smaller" href="/sport/columnists/derval-orourke/">Derval O'Rourke</a></li>
<li><a class="smaller" href="/sport/columnists/pm-osullivan/">PM O'Sullivan</a></li>
<li><a class="smaller" href="/sport/columnists/seamus-otuama/">Seamus O'Tuama</a></li>
<li><a class="smaller" href="/sport/columnists/mike-quirke/">Mike Quirke</a></li>
<li><a class="smaller" href="/sport/columnists/paul-rouse/">Paul Rouse</a></li>
<li><a class="smaller" href="/sport/columnists/eimear-ryan/">Eimear Ryan</a></li>
<li><a class="smaller" href="/sport/columnists/larry-ryan/">Larry Ryan</a></li>
<li><a class="smaller" href="/sport/columnists/kieran-shannon/">Kieran Shannon</a></li>
<li><a class="smaller" href="/sport/columnists/david-shonfield/">David Shonfield</a></li>
<li><a class="smaller" href="/sport/columnists/ruby-walsh/">Ruby Walsh</a></li>
<li><a class="smaller" href="/sport/columnists/the-secret-footballer/">Secret Footballer</a></li>
</ul>
</li>

</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/stephen-hawking-4592.html'>Stephen Hawking</a></li><li><a class='groupinnav' href='/maintopics/rugby-rape-trial-4494.html'>Rugby Rape Trial</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a class='groupinnav' href='/maintopics/cheltenham-festival-107.html'>Cheltenham Festival</a></li></ul>
</div></nav>




</div>
<div id="leaderboard" class="container">
<div class="leaderboard flash-950">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');googletag.pubads().refresh([n_ie_leader_728x90]);});</script></div></div>
</div>
</div>

<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>Sport</a><span>&raquo;</span><a href='/sport/soccer/'>Soccer</a>
</div>
</div>
<div id="mobileLoginMenu">
<span id="loginText2">
<ul>
<li>
<a onclick="toDo()" class="mobileLoginClass">Login</a>
</li>
</ul>
</span>
</div>

<div class="container content">
<div class="col-wrapper">
<div class="col-left-story"><h1>Falling Saints set to turn to Hughes</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/soccer/falling-saints-set-to-turn-to-hughes-468270.html");
act.setTitle("Falling Saints set to turn to Hughes");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Wednesday, March 14, 2018</div><div class="author-byline"><div class='byline'>Simon Peach<br /></div></div><div class='generic-text'>
<div class="ctx_content"><p><p>Mark Hughes is in talks to become Southampton&rsquo;s next manager.</p></p><div class='story-image'><img itemprop="image" src="/remote/media.central.ie/media/images/m/markHughesAnnoyed_large.jpg?width=648&s=ie-468270" width="648" /></div><story><p><p>With Saints languishing 17th in the Premier League having managed just one win in 17 top-flight matches, the club sacked former Argentina international Mauricio Pellegrino on Monday evening.</p>
<p>Southampton are hoping to have Pellegrino&rsquo;s successor in place for Sunday&rsquo;s FA Cup quarter-final against Wigan and it is understood talks are under way with former Saints player Hughes.</p>
<p>The Welshman was sacked by Stoke in January after four and a half years, having previously managed Wales, Blackburn, Manchester City, Fulham and QPR.
<p>Negotiations on a deal that suits Saints and Hughes are understood to have started, with outgoing manager Pellegrino sending an open letter to fans.</p>
<p>&ldquo;I feel so sorry to leave the club in this situation,&rdquo; the Argentinian wrote on the club&rsquo;s official website.</p>
<p>&ldquo;But when you don&rsquo;t get results I understand the decision the club has to take.<script type='text/javascript' async src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_468270&dart_n_section=ie_ros'></script>
<p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>As you know, my period in Southampton has finished. From the beginning I tried to do my best every single day, I tried to give back to the club and tried to represent the club with pride.</p></blockquote></div></section></figure></center></center></p>
<p>&ldquo;Some moments we managed this, some moments we couldn&rsquo;t, but we have been living a difficult season for many reasons.</p>
<p>&ldquo;The manager is the face of a lot of decisions and actions, but I always tried to put the club first with my technical staff and the board behind me.</p>
<p>&ldquo;The fans have been behind us even in difficult games and I am really grateful for your support in those situations.</p>
<p>&ldquo;I have to say thanks to Ralph [Krueger, club chairman], to the board, to Les [Reed, executive director] and Ross [Wilson, director of recruitment and scouting], all my technical staff and all the Southampton employees. Also to my players, who respected me in every single moment.</p>
<p>&ldquo;I wish everyone all the best for the rest of the season, I have enjoyed an amazing experience and I know that Southampton has everything required to move forward.&rdquo;</p>
<p>Southampton were thrashed 3-0 by fellow strugglers Newcastle at the weekend and head to embattled West Ham on March 31 in their next Premier League match.</p>
<p>Hughes played for Saints between 1998 and 2000, making 54 appearances in the Premier League.</p></p><script type='text/javascript'>
var ULTIMEDIA_mdtk = '02156613'; 
var ULTIMEDIA_zone= 3; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='https://www.ultimedia.com/js/common/smart.js'></script>
</br>
</story></div>
<p></p>
<p class='copyright'><i>&copy; Irish Examiner Ltd. All rights reserved</i></p><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminerSport&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=examinersport&show_count=false" style="width: 200px; height: 21px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/soccer/falling-saints-set-to-turn-to-hughes-468270.html");
act.setTitle("Falling Saints set to turn to Hughes");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Southampton'>Southampton</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Mark Hughes'>Mark Hughes</a></div></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="Jose Mourinho offered a brutal riposte to Frank de Boer&rsquo;s criticism over his handling of Marcus Rashford, with the Manchester United boss tearing into the &ldquo;worst manager in Premier League history&rdquo;." href='/sport/soccer/mourinho-sparks-boer-war-468232.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/j/JoseMourinhoSadMarch.jpg?width=300&s=ie-468232' />Mourinho sparks ‘Boer’ war</a></p><p class='story-page-element-content'><a style='color:black' title="Northern Ireland manager Michael O&rsquo;Neill accepts that player eligibility is a football issue not a political or religious one, but has criticised the FAI for their communication with the IFA over players who wish to switch allegiance from the North to the Republic." href='/sport/soccer/oneill-player-eligibility-is-a-football-issue-not-a-political-or-religious-one-468231.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MichaelONeillMarchPresser.jpg?width=300&s=ie-468231' />O’Neill: player eligibility is a football issue not a political or religious one</a></p><p class='story-page-element-content'><a style='color:black' title="Jamie Carragher has promised to &ldquo;apologise again properly&rdquo; over a spitting incident as he thrashes out his future with Sky Sports following his suspension yesterday." href='/sport/soccer/remorseful-carragher-battling-for-sky-future-468230.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/j/JamieCarragherMar18A.jpg?width=300&s=ie-468230' />Remorseful Carragher battling for Sky future</a></p><p class='story-page-element-content'><a style='color:black' title="David Silva struck twice as Manchester City took another stride towards their seemingly inevitable coronation as Premier League champions with a 2-0 victory at Stoke." href='/sport/soccer/silva-strikes-twice-as-16-point-lead-restored-468238.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SilvaCelebArmsUp.jpg?width=300&s=ie-468238' />Silva strikes twice as 16-point lead restored</a></p></div></div><br clear='all'>
<div id="taboola-below-article-thumbnails"></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="The clash of Douvan, Altior, and Min in this afternoon&rsquo;s Betway Champion Chase is even more than we could have hoped for as a feature on day two of the Cheltenham Festival." href='/breakingnews/sport/cheltenham-day-2-tips-douvan-can-defy-lengthy-absence-832452.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/h/HollyConteDouvanCheltenham13March2018.jpg?width=300&s=ie-832452' />Cheltenham Day 2 tips: Douvan can defy lengthy absence</a></p><p class='story-page-element-content'><a style='color:black' title="Tottenham are livid after a 'wholly unacceptable' question asking whether 'a woman's place is in the home' found its way into part of a survey sent to fans in the United States." href='/breakingnews/sport/tottenham-apologise-for-wholly-unacceptable-survey-question-asking-if-a-womans-place-is-in-the-home-832446.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/t/TottenhamCrestWembley.jpg?width=300&s=ie-832446' />Tottenham apologise for 'wholly unacceptable' survey question asking if 'a woman's place is in the home'</a></p><p class='story-page-element-content'><a style='color:black' title="Cork camogie star Ashling Thompson has spoken candidly about how difficult life was for her family as she battled depression." href='/breakingnews/sport/aisling-thompson-you-could-have-held-a-gun-to-my-head-and-i-wouldnt-have-flinched-832428.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/a/AshlingThompson11March2018.jpg?width=300&s=ie-832428' />Aisling Thompson: You could have held a gun to my head and I wouldn’t have flinched</a></p></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="It&rsquo;s the biggest cancer killer, and yet 27% of Irish people can&rsquo;t name one symptom of lung cancer. This Lung Cancer Awareness Month, Ellie O&rsquo;Byrne talks to a couple all too familiar with the disease, and with a researcher dedicated to improving patients&rsquo; outcomes." href='/lifestyle/features/the-biggest-cancer-killer-will-take-your-breath-away-465906.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LungCancerPaper170118.jpg?width=300&s=ie-465906' />The biggest cancer killer will take your breath away</a></p><p class='story-page-element-content'><a style='color:black' title="Unknown in 1991, Dolores O&rsquo;Riordan was soon fronting one of the biggest band in the world, writes Joyce Fegan" href='/lifestyle/features/hopefully-she-had-an-idea-465836.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/DoloresORiordanPerforming150118.jpg?width=300&s=ie-465836' />Hopefully she had an idea...</a></p><p class='story-page-element-content'><a style='color:black' title="Through accident and design, Spielberg couldn&rsquo;t have timed The Post better, writesShilpa Ginatra" href='/lifestyle/artsfilmtv/power-of-the-press-meryl-streep-and-tom-hanks-discuss-the-post-465817.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/t/tomhanksmerylstreepthepost.jpg?width=300&s=ie-465817' />Power of the press: Meryl Streep and Tom Hanks discuss 'The Post'</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div></div>
<div class="col-middle"></div>
<div class="col-right">

<div id="image_map_social_media">
<a href="https://twitter.com/irishexaminer" id="link1" class="menu" title="Twitter"></a><br />
<a href="https://www.facebook.com/irishexaminer" id="link2" class="menu" title="Facebook"></a><br />
<a href="https://www.youtube.com/irishexaminer" id="link3" class="menu" title="Youtube"></a><br />
<a href="http://storify.com/IrishExaminer" id="link4" class="menu" title="Storify"></a>
<a href="/competitions/sign-up-to-our-newsletter-11.html" id="link5" class="menu" title="Newsletter"></a>
</div>

<div id="image_map_mobile_apps">
<a href="/livenews/" id="link6" class="menu" title="Live News"></a><br />
<a href="/epaper/" id="link7" class="menu" title="ePaper"></a><br />
<a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" id="link8" class="menu" title="Android App"></a><br />
<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" id="link9" class="menu" title="iPhone App"></a>
</div>



<div class="sidebar-unit stickyad2" id="top-mpu-ad">
<center><div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');googletag.pubads().refresh([n_ie_mpu_start_300x250]);});</script></div></div></center>
</div>

<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { 
                            googletag.display('div-gpt-ad-1479983964240-0');
                            googletag.pubads().refresh([n_ie_marketing_mpu]); 
                        });
                    </script>
</div>

<div class="sidebar-unit">
</div>
<div class="sidebar-unit">

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/ireland/woman-wins-52k-high-court-award-for-fall-off-horse-at-castle-leslie-832309.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TravelCastleLeslie28Jan16.jpg?width=300&s=ie-832309" width="120" height="64" /></a><a href='/breakingnews/ireland/woman-wins-52k-high-court-award-for-fall-off-horse-at-castle-leslie-832309.html'>Woman wins €52k High Court award for fall off horse at Castle Leslie</a><br /></li><li data-vr-contentbox=""><a href='/ireland/man-dies-in-work-related-incident-at-irish-distillers-facility-in-cork-468204.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkUniversityHospitalInternal2.jpg?width=300&s=ie-468204" width="120" height="64" /></a><a title='A man who died following a work-place accident at an Irish Distillers facility in Co Cork was named locally last night as Dominic Knowles.' href='/ireland/man-dies-in-work-related-incident-at-irish-distillers-facility-in-cork-468204.html'>Man dies in work-related incident at Irish Distillers facility in Cork</a></li><li data-vr-contentbox=""><a href='/ireland/hospice-spent-thousands-on-wine-468239.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WineGeneric4Jan17.jpg?width=300&s=ie-468239" width="120" height="64" /></a><a title='Two HSE audits of Our Lady&rsquo;s Hospice in Dublin found it spent thousands of euro on restaurants and wine, as well as on properties in Spain and Dublin.' href='/ireland/hospice-spent-thousands-on-wine-468239.html'>Hospice spent thousands on wine</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/bar-staff-traumatised-after-lengthy-aggravated-burglary-by-armed-gang-in-limerick-832300.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RussellsBarDooradoyleGoogleMaps.jpg?width=300&s=ie-832300" width="120" height="64" /></a><a href='/breakingnews/ireland/bar-staff-traumatised-after-lengthy-aggravated-burglary-by-armed-gang-in-limerick-832300.html'>Bar staff 'traumatised' after lengthy 'aggravated burglary' by armed gang in Limerick</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/snow-predicted-for-st-patricks-day-832254.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SnowIrelandDec17.jpg?width=300&s=ie-832254" width="120" height="64" /></a><a href='/breakingnews/ireland/snow-predicted-for-st-patricks-day-832254.html'>Snow predicted for St Patrick's Day</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/business/it-firm-accountant-and-consultant-among-64-cases-worth-102m-who-settle-with-revenue-832327.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SelfAssessmentTax.jpg?width=300&s=ie-832327" width="120" height="64" /></a><a href='/breakingnews/business/it-firm-accountant-and-consultant-among-64-cases-worth-102m-who-settle-with-revenue-832327.html'>IT firm, accountant and consultant among 64 cases worth €10.2m who settle with Revenue</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/discover/my-sister-recognised-one-from-war-of-the-buttons-cork-hen-party-with-game-of-thrones-cast-832251.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AryaStark.jpg?width=300&s=ie-832251" width="120" height="64" /></a><a href='/breakingnews/discover/my-sister-recognised-one-from-war-of-the-buttons-cork-hen-party-with-game-of-thrones-cast-832251.html'>'My sister recognised one from War of the Buttons'; Cork hen party with Game of Thrones cast</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/dublin-businessman-apologises-for-contempt-arising-from-receivership-of-property-832328.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/Dublinfourcourts.jpg?width=300&s=ie-832328" width="120" height="64" /></a><a href='/breakingnews/ireland/dublin-businessman-apologises-for-contempt-arising-from-receivership-of-property-832328.html'>Dublin businessman apologises for contempt arising from receivership of property </a><br /></li><li data-vr-contentbox=""><a href='/ireland/ill-take-a-lie-detector-test-says-missing-tinas-husband-468234.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/richardSatchwellTV3pic.jpg?width=300&s=ie-468234" width="120" height="64" /></a><a title='The husband of missing woman Tina Satchwell says he will take a lie detector test when he feels up to it.' href='/ireland/ill-take-a-lie-detector-test-says-missing-tinas-husband-468234.html'>I’ll take a lie detector test, says missing Tina’s husband</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/man-who-had-sex-with-15-year-old-schoolgirl-jailed-for-two-years-808321.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/centralCriminalCourt.jpg?width=300&s=ie-808321" width="120" height="64" /></a><a href='/breakingnews/ireland/man-who-had-sex-with-15-year-old-schoolgirl-jailed-for-two-years-808321.html'>Man who had sex with 15 year old schoolgirl jailed for two years </a><br /></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/gaa/ciaran-mcgrath-targets-fairytale-return-468273.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CiaranMcGrathCorofin13March2018.jpg?width=300&s=ie-468273" width="120" height="64" /></a><a title='Were Corofin to prevail on Saturday, Ciar&aacute;n McGrath will accept the Andy Merrigan Cup from new GAA president John Horan. But there&rsquo;s no guarantee the Corofin captain will be part of their starting line-up.' href='/sport/gaa/ciaran-mcgrath-targets-fairytale-return-468273.html'>Ciarán McGrath targets fairytale return</a></li><li data-vr-contentbox=""><a href='/sport/rugby/stander-i-wanted-to-flip-the-table-and-dance-on-it-468259.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CJStanderIrelandTraining13March2018.jpg?width=300&s=ie-468259" width="120" height="64" /></a><a title='CJ Stander has waited a long time to win his first senior title as a professional rugby player, but he&rsquo;s waiting another week to celebrate it properly.' href='/sport/rugby/stander-i-wanted-to-flip-the-table-and-dance-on-it-468259.html'>Stander: I wanted to flip the table and dance on it</a></li></ul></div>
</div>
</div>
</div>
</div>
<a class='examviral' href='/examviral'>Examviral</a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostreadexamviral'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/stephen-hawking-not-just-a-scientist-832453.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StephenHawkingSimpsons.jpg?width=300&s=ie-832453" width="300" height="160" /></a><a href='/examviral/stephen-hawking-not-just-a-scientist-832453.html'>Stephen Hawking: Not just a scientist</a><li data-vr-contentbox=''><a href='/examviral/tributes-pour-in-for-professor-stephen-hawking-832426.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StephenHawkingGalaxyBackground2015.jpg?width=300&s=ie-832426" width="300" height="160" /></a><a href='/examviral/tributes-pour-in-for-professor-stephen-hawking-832426.html'>Tributes pour in for professor Stephen Hawking</a><li data-vr-contentbox=''><a href='/examviral/just-a-whole-bunch-of-things-reddit-users-think-make-you-a-good-person-832422.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/03/13221157/e3c141b8-6d83-40d6-ab3f-c1371aba4f72.jpg?crop=0,0,5535,3113&ext=.jpg&width=300&s=ie-832422" width="300" height="160" /></a><a href='/examviral/just-a-whole-bunch-of-things-reddit-users-think-make-you-a-good-person-832422.html'>Just a whole bunch of things Reddit users think make you a good person</a><li data-vr-contentbox=''><a href='/examviral/quiz-would-you-survive-the-end-of-the-world-832405.html'><img itemprop="image" src="/remote/media.central.ie/media/images/n/NuclearBombExplosion.jpg?width=300&s=ie-832405" width="300" height="160" /></a><a href='/examviral/quiz-would-you-survive-the-end-of-the-world-832405.html'>Quiz: Would you survive the end of the world?</a><li data-vr-contentbox=''><a href='/examviral/this-beautiful-video-will-make-you-see-the-moon-in-a-brand-new-light-832381.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/03/13184737/004809e3-9296-4388-acd9-359c31a7bdd6.jpg?crop=182,0,2489,1298&ext=.jpg&width=300&s=ie-832381" width="300" height="160" /></a><a href='/examviral/this-beautiful-video-will-make-you-see-the-moon-in-a-brand-new-light-832381.html'>This beautiful video will make you see the moon in a brand new light</a><li data-vr-contentbox=''><a href='/examviral/just-your-annual-reminder-about-how-to-address-st-patrick-on-his-special-day-832333.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonaldTrumpthemedStPatricksDayTshirtsinPhiladelphiaMar17.jpg?width=300&s=ie-832333" width="300" height="160" /></a><a href='/examviral/just-your-annual-reminder-about-how-to-address-st-patrick-on-his-special-day-832333.html'>Just your annual reminder about how to address St Patrick on his special day</a></ul></div></div></div></div></div><form name="aspnetForm" method="post" action="./falling-saints-set-to-turn-to-hughes-468270.html?sid=468270&amp;h=falling-saints-set-to-turn-to-hughes&amp;t=html&amp;m=3.0.0.0&amp;c=soccer" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTgzNDQzNTcyNGRkNK2v2LDCLi9vLRdQbOyx8Z10gmo=" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15C4A0A3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAATP/+cTrZAU/+HrZOJIbo0rfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2rIQbvlG+ExNc+KBDaCNrX3C9I84=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="https://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle"></div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Saturday, March 10, 2018</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side orange'>12</span></li>
<li><span class='lotto-number-widget-right-side blue'>27</span></li>
<li><span class='lotto-number-widget-right-side red'>30</span></li>
<li><span class='lotto-number-widget-right-side green'>33</span></li>
<li><span class='lotto-number-widget-right-side red'>38</span></li>
<li><span class='lotto-number-widget-right-side orange'>40</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>34<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="https://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-1');googletag.pubads().refresh([n_ie_mpu_end_300x250]);});</script></div></div></center>
</div>

</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png" /></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png" /></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/breakingnews/technow/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>

</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/breakingnews/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/breakingnews/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/breakingnews/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/breakingnews/lifestyle/homeandinteriors/">Home &amp; Interiors</a></li>
<li><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li><a href="/breakingnews/lifestyle/travel/">Travel</a></li>
<li><a href="/breakingnews/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/breakingnews/lifestyle/features/">Features</a></li>
<li><a href="/motors/">Motors</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Info</a></span>
<ul>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication/">RSS</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>

<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');googletag.pubads().refresh([n_ie_placeholder_1x1 ]);});</script></div><div id='imageDiv1x1'></div><div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-3');googletag.pubads().refresh([n_ie_placeholder_2x2 ]);});</script></div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ros,';
_sf_async_config.authors = 'Simon Peach';
_sf_async_config.zone = 'ROS';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
