
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"93528025","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFVQU1UWWEMYUhJBTQ==","queueTime":0,"applicationTime":9,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' }, { stickyads: '/assets/js/stickyads.min.js' });
    </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)',
        enabledProviders: 'facebook,twitter'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
<meta name="description" content="Headline Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/d/DiarmuidOSullivanBordGaisEnergyRewardsPaircUiChaoimh310518_large.jpg?width=648&s=ie-471314" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/sport/gaa/hurling/diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/d/DiarmuidOSullivanBordGaisEnergyRewardsPaircUiChaoimh310518_large.jpg?width=648&s=ie-471314" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Diarmuid O&rsquo;Sullivan sees parallels between the current Limerick team and the late- nineties side he first encountered as a teenage defender with Cork." />
<meta property="article:published_time" content="2018-05-31T00:00:00+01" />
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer" />
<meta property="article:tag" content="Hurling" />
<meta property="article:section" content="Hurling" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake" />
<meta name="twitter:url" content="http://www.irishexaminer.com/sport/gaa/hurling/diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html">
<meta name="twitter:description" content="Diarmuid O&rsquo;Sullivan sees parallels between the current Limerick team and the late- nineties side he first encountered as a teenage defender with Cork." />
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/d/DiarmuidOSullivanBordGaisEnergyRewardsPaircUiChaoimh310518_large.jpg?width=648&s=ie-471314" />
<link rel="canonical" href="https://www.irishexaminer.com/sport/gaa/hurling/diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html" />

<link rel="amphtml" href="https://amp.irishexaminer.com/sport/gaa/hurling/diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html" />
<meta name="news_keywords" content="Sport, GAA, Hurling, Cork, Diarmuid O’Sullivan, Hurling" />
<meta name='commentsDisabled' content='True' />
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake","pageCategory1":"Sport","pageCategory2":"Hurling","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","soundcloudauto":"0","doccloud":"0"},"pageArticleID":"471314","pageAuthorID":"Michael Moynihan","pageSource":"ie_iestaff","pageAuthorName":"Michael Moynihan","pageKeywords":["Sport, GAA, Hurling, Cork, Diarmuid O’Sullivan"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var advelvetTargeting = [];
                advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
                googletag.cmd.push(function () {
                    googletag.pubads().setTargeting('advelvet', advelvetTargeting);
            });

            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
n_ie_leader_728x90 = googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
n_ie_banner_650x90 = googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
n_ie_placeholder_1x1 = googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
n_ie_placeholder_2x2 = googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
n_ie_marketing_298x73 = googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
n_ie_marketing_mpu = googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
n_ie_mpu_end_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
n_ie_mpu_start_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
n_ie_sharethrough_instory_2x1 = googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
n_ie_sharethrough_2x1_1 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
n_ie_sharethrough_2x1_2 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
n_ie_sharethrough_2x1_3 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
n_ie_sharethrough_2x1_4 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
n_ie_sharethrough_2x1_5 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');
googletag.pubads().setTargeting('n_section', 'ie_ros');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('n_passback', 'false');

googletag.pubads().setTargeting('n_story_id', 'ie_471314');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Sport','GAA','Hurling','Cork','Diarmuid O’Sullivan']);
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');
googletag.pubads().setTargeting('n_author', 'Michael Moynihan');

googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

document.onreadystatechange = function(){
  function lazyloadAd(adUnit, adID){
    var adSlot = document.getElementById(adID);
    if (typeof(adSlot) != 'undefined' && adSlot != null){
      var adSlotRect = adSlot.getBoundingClientRect();
      var adSlotPosition = adSlotRect.top;
      var adSlotRefreshed = false;
      var adAlmostVisibleScrollValue = adSlotPosition - window.innerHeight - 500;
      var listener = function() {
        if (adAlmostVisibleScrollValue <= window.scrollY && !adSlotRefreshed){
          googletag.cmd.push(function() {
            googletag.pubads().refresh([adUnit]);
            console.log('Ad displayed!');
          });
          adSlotRefreshed = true;
          window.removeEventListener('scroll', listener);
        }
      }
      window.addEventListener('scroll', listener);
    }
  }
}
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<title>

</title></head>
<body class="cbp-spmenu-push basic-template">




<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="http://ads.irishexaminer.com/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a>
<button id="showLeftPush">
<span class="icon-menu"></span>
</button>
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');googletag.pubads().refresh([n_ie_marketing_298x73 ]);});</script></div></div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">Ireland</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/ireland/">- Ireland - Latest</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/breakingnews/world/">World</a></span>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
<li><a href="/sport/podcast/">- Podcast</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/breakingnews/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/breakingnews/lifestyle/features/">- Features</a></li>
<li><a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/breakingnews/entertainment/">- Showbiz</a> </li>
<li><a href="/breakingnews/lifestyle/travel/">- Travel</a></li>
<li><a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/breakingnews/views/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/breakingnews/views/analysis/">- Analysis</a></li>
<li><a href="/breakingnews/views/ourview/">- Our View</a></li>
<li><a href="/breakingnews/views/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/breakingnews/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/business/columnists/">- Columnists</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/breakingnews/technow/">Technology</a></span>
</li>
<li class="current main-menu5">
<span class="news"><a href="/breakingnews/farming/">Farming</a></span>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

</li>
<li class="main-menu"><a href="/breakingnews/technow/">Technow</a></li>
<li class="current main-menu8">
<span class="news"><a href="/breakingnews/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/breakingnews/motoring/">Motoring</a></span>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/weather/">Weather</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="main-menu"><a href="/archives/">Web Archive</a></li>
<li class="main-menu"><a href="/archive/">Newspaper Archive</a> </li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>

</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li>
<a href="/ireland/">IRELAND</a>
<span class="icon-subnav dropdown-trigger"></span>
<ul>
<li>
<a href="/breakingnews/ireland/">Ireland</a>
</li>
<li>
<a href="/ireland/">Ireland Today</a>
</li>
<li>
<a href="/weather/">Weather</a>
</li>
 <li>
<a href="/archives/">Web Archive</a>
</li>
</ul>
</li>
<li>
<a href="/breakingnews/world/">WORLD</a>
</li>
<li>
<a href="/sport/">SPORT</a>
<span class="icon-subnav dropdown-trigger"></span>
<ul>
<li>
<a href="/breakingnews/sport/">Latest</a>
</li>
<li>
<a href="/sport/gaa/">Gaa</a>
</li>
<li>
<a href="/sport/rugby/">Rugby</a>
</li>
<li>
<a href="/sport/soccer/">Soccer</a>
</li>
<li>
<a href="/sport/racing/">Racing</a>
</li>
<li>
<a href="/sport/golf/">Golf</a>
</li>
<li>
<a href="/sport/other-sports/">Other</a>
</li>
<li>
<a href="/sport/podcast/">Podcast</a>
</li>
<li>
<a href="/sport/columnists/">Columns</a>
</li>
</ul>
</li>
<li>
<a href="/breakingnews/business/">BUSINESS</a>
</li>
<li>
<a href="/breakingnews/views/">VIEWS</a>
<span class="icon-subnav dropdown-trigger"></span>
<ul>
<li>
<a href="/viewpoints/columnists/">Columns</a>
</li>
<li>
<a href="/breakingnews/views/analysis/">Comment/Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">Our View</a>
</li>
<li>
<a href="/breakingnews/views/yourview/">Your View</a>
</li>
<li>
<a href="/viewpoints/yourview/sendview/">Send Your View</a>
</li>
</ul>
</li>
<li>
<a href="/breakingnews/lifestyle/">LIFE</a>
<span class="icon-subnav dropdown-trigger"></span>
<ul>
<li>
<a href="/breakingnews/lifestyle/artsfilmtv/">Culture</a>
</li>
<li>
<a href="/breakingnews/lifestyle/fashionandbeauty/">Fashion</a>
</li>
<li>
<a href="/breakingnews/lifestyle/features/">Features</a>
</li>
<li>
<a href="/breakingnews/lifestyle/foodanddrink/">Food/Drink</a>
</li>
<li>
<a href="/breakingnews/lifestyle/healthandlife/">Health/Life</a>
</li>
<li>
<a href="/breakingnews/lifestyle/outdoors/">Outdoors/Garden</a>
</li>
<li>
<a href="/breakingnews/entertainment/">Showbiz</a>
</li>
<li>
<a href="/breakingnews/lifestyle/travel/">Travel</a>
</li>
<li>
<a href="/lifestyle/horoscopes/">Horoscopes</a>
</li>
<li>
<a href="/breakingnews/lifestyle/homeandinteriors/">Home/Interiors</a>
</li>
</ul>
</li>
 <li>
<a href="/breakingnews/property/">PROPERTY</a>
</li>
<li>
<a href="/breakingnews/technow/">TECH</a>
</li>
<li>
<a href="/breakingnews/entertainment/">SHOWBIZ</a>
<span class="icon-subnav dropdown-trigger"></span>
<ul>
<li>
<a href="/examviral/">ExamViral</a>
</li>
</ul>
</li>
<li>
<a href="/breakingnews/motoring/">MOTORS</a>
<span class="icon-subnav dropdown-trigger"></span>
<ul>
<li>
<a href="/breakingnews/motoring/motoringnews/">News</a>
</li>
<li>
<a href="/breakingnews/motoring/motoringreviews/">Reviews</a>
</li>
</ul>
</li>
<li>
<a href="/breakingnews/world/">FARMING</a>
</li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/jastine-valdez-4630.html'>Jastine Valdez</a></li><li><a class='groupinnav' href='/maintopics/ul-video-series-2018-4629.html'>UL Video Series 2018</a></li><li><a class='groupinnav' href='/maintopics/farm-focus-with-fbd-4605.html'>Farm Focus with FBD</a></li><li><a class='groupinnav' href='/maintopics/israel-4583.html'>Israel</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li><li><a class='groupinnav' href='/maintopics/adoption-4162.html'>Adoption</a></li></ul>
</div>
</nav>




</div>
<div id="leaderboard" class="container">
<div class="leaderboard flash-950">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');googletag.pubads().refresh([n_ie_leader_728x90]);});</script></div></div>
</div>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>Sport</a><span>&raquo;</span><a href='/sport/soccer/'>Soccer</a>
</div>
</div>
<div id="mobileLoginMenu">
<span id="loginText2">
<ul>
<li>
<a onclick="toDo()" class="mobileLoginClass">Login</a>
</li>
</ul>
</span>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story"><h1>Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/gaa/hurling/diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html");
act.setTitle("Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true, enableCount: false},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true, enableCount: false},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Thursday, May 31, 2018</div><div class="author-byline"><div class='byline'> Michael Moynihan <br /></div></div><div class='generic-text'>
<div class="ctx_content"><p><p>Diarmuid O&rsquo;Sullivan sees parallels between the current Limerick team and the late- nineties side he first encountered as a teenage defender with Cork.</p></p><div class='story-image'><a href="#"><img itemprop="image" src="/remote/media.central.ie/media/images/d/DiarmuidOSullivanBordGaisEnergyRewardsPaircUiChaoimh310518_large.jpg?width=648&s=ie-471314" width="648" /><div class="caption">Diarmuid O&#39;Sullivan who will host at The Bord Gáis Energy Rewards Tour at Páirc Uí Chaoimh on Friday June 1. Photo by Matt Browne/Sportsfile</div></a></div><story><p><p>O&rsquo;Sullivan, who was a Cork senior selector last year, said: &ldquo;Back then, they would have been one of the big teams of the time. They were always a competitive team, very committed to what they were doing.</p>
<p>&ldquo;Playing them in Cork was daunting, playing them above in Limerick even more so, because you knew well what you were in for.</p>
<p>&ldquo;It was never going to be easy, because of the honesty about them. Technically, some of them mightn&rsquo;t have been quite at the level, but that never bothered them, because of that honesty, that commitment to the jersey.
<p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>&ldquo;I always admired that about the Limerick sides we played against and this Limerick team&rsquo;s the same.&rdquo;</p></blockquote></div></section></figure></center></center></p>
<p>Cork collected a Munster title last year, but O&rsquo;Sullivan is keen to spread the credit around for the Rebels&rsquo; progress.<script type='text/javascript' async src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_471314&dart_n_section=ie_sport'></script>
<p>&ldquo;It didn&rsquo;t start with us. The lads came into the senior set-up and were very technical players, they had other managers and coaches along the line and a lot of them have come through the development squad system as well, with very good coaching.</p>
<p>&ldquo;It was only a case, then, of further enhancing their abilities. When a guy wants to learn and to progress, it&rsquo;s very easy. It&rsquo;s very difficult if a guy is putting on the handbrake. If players don&rsquo;t fancy playing a certain way, you&rsquo;ll always see it in their demeanour, in the body language. You have to be aware of that when you&rsquo;re coaching: &lsquo;I have to be aware of that. I didn&rsquo;t get the full amount out of that. Let&rsquo;s review it, do it in a different way and get a positive reaction.&rsquo;</p>
<p>&ldquo;Being involved with Kieran (Kingston), the two Pats (Ryan and Hartnett), John (Meyler) last year, your eyes are opened to doing things in a different way. If you want to stay involved, you must improve yourself as well, to take other opinions on board, that your way isn&rsquo;t always the right way.</p>
<p>&ldquo;It&rsquo;s funny that those are small things, but once players enjoy what they&rsquo;re doing you&rsquo;ll get 50% more from them, while if they&rsquo;re thinking, &lsquo;what&rsquo;s the reason for doing this?&rsquo; it&rsquo;s not as productive.</p>
<p>&ldquo;But, generally, players are very good to learn. The current Cork squad, certainly.&rdquo;</p>
<p><figure class='imgF'><img src="/remote/media.central.ie/media/images/d/diarmuidOSullivanPaircUiChaoimh_large.jpg?width=648&s=ie-471314"><figcaption class='imgFCap'>Diarmuid O&rsquo;Sullivan</figcaption></figure></center></p>
<p>He&rsquo;s been impressed with their full-back line: &ldquo;They&rsquo;ve been really solid as a unit, Damien&rsquo;s (Cahalane) decision-making has been really good; when to go, when not to go. Colm (Spillane) and Sean (O&rsquo;Donoghue) have been attacking the ball, which is the right thing.</p>
<p>&ldquo;If you miss it, that&rsquo;s not the end of the world. If you don&rsquo;t play from the front, then your man has possession anyway. They play from the front all day long and why not? Watching a full-back line attack the ball is very encouraging.&rdquo;</p>
<p>O&rsquo;Sullivan has found he has more time on his hands since stepping down from inter-county duty.</p>
<p>&ldquo;Absolutely. It wouldn&rsquo;t even stop at 20 hours a week, to be honest. It opens a whole new world.</p>
<p>&ldquo;Now there&rsquo;s a void, like the void when you stop playing for a couple of years, until you figure out what you want to do next.</p>
<p>&ldquo;After the last couple of years with Cork, you&rsquo;re facing that question again, what&rsquo;s the next step regarding your own coaching and so on. You can sit back and see where you want to go.&rdquo;</p>
<p>Cork will need to be on top form Saturday night, he adds.</p>
<p>&ldquo;Limerick are big, strong, they&rsquo;re technical and they&rsquo;ll take their scores. Similar to Cork, they have lads who&rsquo;ll score from 70, 80 metres.</p>
<p>&ldquo;They&rsquo;re young as well, so there&rsquo;s a changing of the guard, and they&rsquo;re coming off a week&rsquo;s break. In 1996 and 2001 they had victories in Cork against the odds, and they&rsquo;ll come now buoyed by a win in the bank. They won&rsquo;t fear it.</p>
<p>&ldquo;I don&rsquo;t think there&rsquo;s fear in Cork either, because, like Limerick, the age profile is quite young. They&rsquo;ll hurl without constraints, without fear if they take the wrong option. You have to give them that freedom.&rdquo;</p>
<p>The new championship format appeals to the Cloyne clubman.</p>
<p>&ldquo;I know everyone&rsquo;s been saying it, but it&rsquo;s true: Players want to play games, not spend weeks and weeks training. It would have appealed to me, certainly, doing less training would have been very appealing to me, and the prospect of recovery from week to week would be great.</p>
<p>&ldquo;The format&rsquo;s certainly entitled to its three years to see how it works out, to see if it needs to be rejigged or changed. I think there&rsquo;s a tendency sometimes to throw things out without giving it a fair chance.</p>
<p>&ldquo;It asks different questions about your strength and conditioning, all those issues. I think whatever about this year, next year players and management in all counties will know an awful lot more about how to prepare for it.&rdquo;</p>
<p><em>Ciar&aacute;n Carey and Diarmuid O&rsquo;Sullivan will host The Bord G&aacute;is Energy Rewards Tour at P&aacute;irc U&iacute; Chaoimh on </em>Friday<em> June 1 ahead of Cork V Limerick in round three of the Munster GAA Hurling Championship. The P&aacute;irc U&iacute; Chaoimh Tour is just one of the unmissable GAA experiences available to Bord G&aacute;is Energy Rewards Club customers this summer. Sign up today at <a rel="nofollow" target="_blank" href="https://bordgaisenergyrewards.ie/index.xml">bordgaisenergyrewards.ie</a></em></p></p>

<div id='sharethroughAd-5'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('sharethroughAd-5');
 googletag.pubads().refresh([n_ie_sharethrough_2x1_5 ]);
});
</script>
</div>
<br />
</story></div>
<p></p>
<p class='copyright'><i>&copy; Irish Examiner Ltd. All rights reserved</i></p><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminerSport&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=examinersport&show_count=false" style="width: 200px; height: 21px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/gaa/hurling/diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html");
act.setTitle("Diarmuid O’Sullivan: Cork hurlers now playing without the handbrake");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Sport'>Sport</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=GAA'>GAA</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Hurling'>Hurling</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Cork'>Cork</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Diarmuid O’Sullivan'>Diarmuid O’Sullivan</a></div></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="Cian Lynch wouldn&rsquo;t regard himself as a social media influencer, but he has the Midas touch when it comes to grabbing people&rsquo;s attention on it." href='/sport/gaa/hurling/at-times-you-forget-you-play-hurling-to-enjoy-it-admits-cian-lynch-471327.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/cianLynchCentraAmbassador.jpg?width=300&s=ie-471327' />At times you forget you play hurling to enjoy it, admits Cian Lynch</a></p><p class='story-page-element-content'><a style='color:black' title="The new provincial hurling championship format is &ldquo;unworkable&rdquo;, according to Waterford County Board chairman Paddy Joe Ryan." href='/sport/gaa/hurling/this-championship-is-a-disaster-for-the-gaa-says-paddy-joe-ryan-471286.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/p/paddyJoeRyanWaterfordGAA.jpg?width=300&s=ie-471286' />‘This championship is a disaster for the GAA’, says Paddy Joe Ryan</a></p><p class='story-page-element-content'><a style='color:black' title=" Michael Moynihan considers the positives and negatives of the new look provincial hurling championships" href='/sport/gaa/hurling/michael-moynihan-changing-times-focusing-minds-471233.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MauriceShanahanWaterfordVClare.jpg?width=300&s=ie-471233' />Michael Moynihan: Changing times focusing minds</a></p><p class='story-page-element-content'><a style='color:black' title="Tipperary&rsquo;s John McGrath described Sunday&rsquo;s Munster SHC clash with Cork as a game of &ldquo;two really contrasting halves&rdquo;." href='/sport/gaa/hurling/mcgrath-says-its-old-style-munster-championship-now-471232.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SeanFinnLimerickvJohnMcGrathTipperaryMay18.jpg?width=300&s=ie-471232' />McGrath says it’s old-style Munster championship now</a></p></div></div><br clear='all'>
<div id="taboola-below-article-thumbnails"></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="Sharapova got over the line to win 7-5 6-4." href='/breakingnews/sport/maria-sharapova-continues-french-open-bid-with-victory-over-donna-vekic-846246.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />Maria Sharapova continues French Open bid with victory over Donna Vekic</a></p><p class='story-page-element-content'><a style='color:black' title="The full-back is confident the Toffees can target the Premier League&rsquo;s top six." href='/breakingnews/sport/its-time-for-the-everton-players-to-show-what-theyre-made-of-says-coleman-846245.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />It’s time for the Everton players to show what they’re made of, says Coleman</a></p><p class='story-page-element-content'><a style='color:black' title="Lampard and Terry played together for Chelsea and England." href='/breakingnews/sport/frank-lampard-refuses-to-rule-out-signing-old-team-mate-john-terry-for-derby-846244.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />Frank Lampard refuses to rule out signing old team-mate John Terry for Derby</a></p><p class='story-page-element-content'><a style='color:black' title="The 30-year-old has spent the past four years in Portugal." href='/breakingnews/sport/roma-sign-spanish-defender-ivan-marcano-on-free-transfer-846243.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />Roma sign Spanish defender Ivan Marcano on free transfer</a></p></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="When a Midleton man was knocked down he suffered horrific head injuries. The driver denied it was his fault and his insurers refused to help with rehabilitation costs, but CCTV footage told a different story. David O&rsquo;Driscoll is now trying to piece his life back together." href='/lifestyle/features/new-fathers-life-changed-forever-after-he-was-run-over-by-surgeon-468500.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/davidODriscollKerriRonan.jpg?width=300&s=ie-468500' />New father’s life ‘changed forever’ after he was run over by surgeon</a></p><p class='story-page-element-content'><a style='color:black' title="It&rsquo;s the biggest cancer killer, and yet 27% of Irish people can&rsquo;t name one symptom of lung cancer. This Lung Cancer Awareness Month, Ellie O&rsquo;Byrne talks to a couple all too familiar with the disease, and with a researcher dedicated to improving patients&rsquo; outcomes." href='/lifestyle/features/the-biggest-cancer-killer-will-take-your-breath-away-465906.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LungCancerPaper170118.jpg?width=300&s=ie-465906' />The biggest cancer killer will take your breath away</a></p><p class='story-page-element-content'><a style='color:black' title="Unknown in 1991, Dolores O&rsquo;Riordan was soon fronting one of the biggest band in the world, writes Joyce Fegan" href='/lifestyle/features/hopefully-she-had-an-idea-465836.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/DoloresORiordanPerforming150118.jpg?width=300&s=ie-465836' />Hopefully she had an idea...</a></p><p class='story-page-element-content'><a style='color:black' title="Through accident and design, Spielberg couldn&rsquo;t have timed The Post better, writesShilpa Ginatra" href='/lifestyle/artsfilmtv/power-of-the-press-meryl-streep-and-tom-hanks-discuss-the-post-465817.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/t/tomhanksmerylstreepthepost.jpg?width=300&s=ie-465817' />Power of the press: Meryl Streep and Tom Hanks discuss 'The Post'</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div></div>
<div class="col-middle"></div>
<div class="col-right">

<div id="image_map_social_media">
<a href="https://twitter.com/irishexaminer" id="link1" class="menu" title="Twitter"></a><br />
<a href="https://www.facebook.com/irishexaminer" id="link2" class="menu" title="Facebook"></a><br />
<a href="https://www.youtube.com/irishexaminer" id="link3" class="menu" title="Youtube"></a><br />
<a href="http://storify.com/IrishExaminer" id="link4" class="menu" title="Storify"></a>
<a href="/competitions/sign-up-to-our-newsletter-11.html" id="link5" class="menu" title="Newsletter"></a>
</div>

<div id="image_map_mobile_apps">
<a href="/livenews/" id="link6" class="menu" title="Live News"></a><br />
<a href="/epaper/" id="link7" class="menu" title="ePaper"></a><br />
<a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" id="link8" class="menu" title="Android App"></a><br />
<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" id="link9" class="menu" title="iPhone App"></a>
</div>


<div class="sidebar-unit stickyad2" id="top-mpu-ad">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');googletag.pubads().refresh([n_ie_mpu_start_300x250]);});</script></div></div>
</center>
</div>

<div id='div-gpt-ad-1479983964240-0'>
 <script type='text/javascript'>
                                    googletag.cmd.push(function () { 
                                        googletag.display('div-gpt-ad-1479983964240-0');
                                        googletag.pubads().refresh([n_ie_marketing_mpu]); 
                                    });
                                </script>
</div>
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/ireland/thousands-may-have-been-illegally-adopted-471289.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/tressaReeveAdoptionStory.jpg?width=300&s=ie-471289" width="120" height="64" /></a><a title='A scoping exercise into hundreds of thousands of the State&rsquo;s adoption records may reveal thousands of people who have no idea they were illegally adopted.' href='/ireland/thousands-may-have-been-illegally-adopted-471289.html'>Thousands may have been illegally adopted</a></li><li data-vr-contentbox=""><a href='/ireland/states-u-turn-on-illegal-adoptions-471259.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GeoffreyShannonKatherineZapponeCormacQuinlanRollingnewsMay2018.jpg?width=300&s=ie-471259" width="120" height="64" /></a><a title='Finally there will be a sample audit of all records held by the State, writes Conall &Oacute; F&aacute;tharta.' href='/ireland/states-u-turn-on-illegal-adoptions-471259.html'>State’s U-turn on illegal adoptions</a></li><li data-vr-contentbox=""><a href='/ireland/work-finally-starts-on-16m-cork-social-housing-scheme-471271.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/deanrockSocialHousingArtistsImpression.jpg?width=300&s=ie-471271" width="120" height="64" /></a><a title='Building work on a &euro;16m social housing scheme &mdash; one of the largest in the country &mdash; is finally under way in Cork City, more than a decade after flats on the site were demolished.' href='/ireland/work-finally-starts-on-16m-cork-social-housing-scheme-471271.html'>Work finally starts on €16m Cork social housing scheme</a></li><li data-vr-contentbox=""><a href='/ireland/cork-harbour-tours-to-make-waves-471250.html'><img itemprop="image" src="/remote/media.central.ie/media/images/o/oceanEscapesBoatLaunch.jpg?width=300&s=ie-471250" width="120" height="64" /></a><a title='A man who dipped his toe in the adventure boat business after beating cancer hopes to create waves with his new Cork Harbour tour-boat venture linking the city to Cobh.' href='/ireland/cork-harbour-tours-to-make-waves-471250.html'>Cork Harbour tours to make waves</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/criminal-jason-molyneuxs-mother-weeps-as-inquest-hears-he-died-of-multiple-gunshot-wounds-845960.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JudgesWigOnLegalBooks.jpg?width=300&s=ie-845960" width="120" height="64" /></a><a href='/breakingnews/ireland/criminal-jason-molyneuxs-mother-weeps-as-inquest-hears-he-died-of-multiple-gunshot-wounds-845960.html'>Criminal Jason Molyneux's mother weeps as inquest hears he died of multiple gunshot wounds</a><br /></li><li data-vr-contentbox=""><a href='/sport/rugby/paul-oconnell-munster-need-a-production-system-rather-than-seeking-quick-fixes-471287.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/paulOconnellCloseup18.jpg?width=300&s=ie-471287" width="120" height="64" /></a><a title='Munster legend Paul O&rsquo;Connell wants the province to develop a production system to develop talent from grassroots and schools level and not rely on &lsquo;short term fixes&rsquo;.' href='/sport/rugby/paul-oconnell-munster-need-a-production-system-rather-than-seeking-quick-fixes-471287.html'>Paul O’Connell: Munster need a production system rather than seeking quick fixes</a></li><li data-vr-contentbox=""><a href='/breakingnews/discover/rte-six-one-news-and-weather-hit-by-major-technical-difficulties-845943.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RTEWeatherBlunder.jpg?width=300&s=ie-845943" width="120" height="64" /></a><a href='/breakingnews/discover/rte-six-one-news-and-weather-hit-by-major-technical-difficulties-845943.html'>RTÉ Six One News and Weather hit by 'major technical difficulties'</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-teenager-remembers-mum-with-heart-of-gold-at-cancer-rally-846050.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CraigDingivanCork30may18.jpg?width=300&s=ie-846050" width="120" height="64" /></a><a href='/breakingnews/ireland/cork-teenager-remembers-mum-with-heart-of-gold-at-cancer-rally-846050.html'>Cork teenager remembers mum with 'heart of gold' at cancer rally</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/emma-mhic-mhathuna-and-kids-to-sue-over-cervicalcheck-delays-hse-yet-to-admit-full-liability-845965.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EmmaMhicMhathunaCourtCOURTPIX30may18.jpg?width=300&s=ie-845965" width="120" height="64" /></a><a href='/breakingnews/ireland/emma-mhic-mhathuna-and-kids-to-sue-over-cervicalcheck-delays-hse-yet-to-admit-full-liability-845965.html'>Emma Mhic Mhathuna and kids to sue over CervicalCheck delays; HSE yet to admit full liability</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/entertainment/its-a-horror-of-horror-gay-byrne-scared-witless-by-the-thought-of-returning-to-chemotherapy-845810.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RayDArcyGayByrneMay18.jpg?width=300&s=ie-845810" width="120" height="64" /></a><a href='/breakingnews/entertainment/its-a-horror-of-horror-gay-byrne-scared-witless-by-the-thought-of-returning-to-chemotherapy-845810.html'>'It's a horror of horror': Gay Byrne 'scared witless' by the thought of returning to chemotherapy</a><br /></li></ul>
</div>
<div class="tab-pane" id="topstories">
<ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/ireland/more-than-one-suicide-per-day-last-year-figures-show-471298.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DepressionDarkRoom2017.jpg?width=300&s=ie-471298" width="120" height="64" /></a><a title='There was more than one suicide a day in Ireland on average last year, according to figures released by the Central Statistics Office.' href='/ireland/more-than-one-suicide-per-day-last-year-figures-show-471298.html'>More than one suicide per day last year, figures show</a></li><li data-vr-contentbox=""><a href='/ireland/varadkar-open-to-hit-and-run-inquiry-471304.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/ShaneOFarrell.jpg?width=300&s=ie-471304" width="120" height="64" /></a><a title='Taoiseach Leo Varadkar is open to holding a public inquiry into claims that repeated Garda failures to arrest a Lithuanian man who later killed an Irish man in a hit-and-run have been covered up.' href='/ireland/varadkar-open-to-hit-and-run-inquiry-471304.html'>Varadkar open to hit-and-run inquiry</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/columnists/jack-anderson/racing-embracing-change-but-what-about-irish-gambling-laws-471290.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/padraigBeggyWingsOfEagles.jpg?width=300&s=ie-471290" width="120" height="64" /></a><a title='Dating back to 1780, the Epsom Derby is the one of the oldest continuous events on the sporting calendar. The latest running is Saturday. The Aidan O&rsquo;Brien-trained Saxon Warrior will start as favourite. If Saxon Warrior wins, it will give O&rsquo;Brien a record-equalling seventh Derby.' href='/sport/columnists/jack-anderson/racing-embracing-change-but-what-about-irish-gambling-laws-471290.html'>Racing embracing change but what about Irish gambling laws?</a></li><li data-vr-contentbox=""><a href='/sport/columnists/tommy-martin/the-spoiled-children-of-europe-real-madrids-glory-hunters-show-sterling-how-its-done-471322.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/sergioRamosBullfighting.jpg?width=300&s=ie-471322" width="120" height="64" /></a><a title='It was a shameless act. Premeditated. Despicable, disgusting, dastardly. Did he mean it? Of course he did.' href='/sport/columnists/tommy-martin/the-spoiled-children-of-europe-real-madrids-glory-hunters-show-sterling-how-its-done-471322.html'>The spoiled children of Europe, Real Madrid’s glory hunters show Sterling how it’s done</a></li></ul>
</div>
</div>
</div>
</div>
</div>
<a class='examviral' href='/examviral'>Examviral</a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostreadexamviral'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/cross-the-finish-line-with-this-amazing-aerial-video-of-the-cork-city-marathon-route-844952.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkCityMarathon17Crowd.jpg?width=300&s=ie-844952" width="300" height="160" /></a><a href='/examviral/cross-the-finish-line-with-this-amazing-aerial-video-of-the-cork-city-marathon-route-844952.html'>Cross the finish line with this amazing aerial video of the Cork City Marathon route</a><li data-vr-contentbox=''><a href='/examviral/this-cat-wouldnt-stop-photobombing-her-owners-wedding-photos-846234.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/05/31150249/554365f7-26c0-4bb0-95ed-6d570e68af9d.jpg?crop=0,1117,3610,3148&ext=.jpg&width=300&s=ie-846234" width="300" height="160" /></a><a href='/examviral/this-cat-wouldnt-stop-photobombing-her-owners-wedding-photos-846234.html'>This cat wouldn’t stop photobombing her owner’s wedding photos</a><li data-vr-contentbox=''><a href='/examviral/people-are-coming-up-with-their-own-genius-ideas-for-reality-tv-shows-846209.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/16ddc0d7dcb65f1912319d40cb1f6f43Y29udGVudHNlYXJjaCwxNTI3ODU4Njc1/2.1781201.jpg?crop=0,66,2100,1247&ext=.jpg&width=300&s=ie-846209" width="300" height="160" /></a><a href='/examviral/people-are-coming-up-with-their-own-genius-ideas-for-reality-tv-shows-846209.html'>People are coming up with their own genius ideas for reality TV shows</a><li data-vr-contentbox=''><a href='/examviral/a-goose-interrupted-a-baseball-game-and-you-wont-believe-what-happened-next-846201.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/05/31133524/6a890e33-7dcd-4ba7-b40d-5220ac4168f9.jpg?crop=0,58,4264,2456&ext=.jpg&width=300&s=ie-846201" width="300" height="160" /></a><a href='/examviral/a-goose-interrupted-a-baseball-game-and-you-wont-believe-what-happened-next-846201.html'>A goose interrupted a baseball game – and you won’t believe what happened next</a><li data-vr-contentbox=''><a href='/examviral/apparently-the-number-one-song-on-your-14th-birthday-defines-your-life--find-yours-here-846191.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/b111bfef071c519ec3e186bfe5025084Y29udGVudHNlYXJjaCwxNTI3ODUzOTcx/2.26093241.jpg?crop=0,0,3580,2014&ext=.jpg&width=300&s=ie-846191" width="300" height="160" /></a><a href='/examviral/apparently-the-number-one-song-on-your-14th-birthday-defines-your-life--find-yours-here-846191.html'>Apparently the number one song on your 14th birthday defines your life - find yours here</a><li data-vr-contentbox=''><a href='/examviral/see-how-a-smooth-london-bus-driver-had-a-motorcyclists-back-846187.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/50f5b70b7583a1cf2c9efb5342841952Y29udGVudHNlYXJjaCwxNTI3ODUxMjAz/2.13286202.jpg?crop=0,25,3960,2252&ext=.jpg&width=300&s=ie-846187" width="300" height="160" /></a><a href='/examviral/see-how-a-smooth-london-bus-driver-had-a-motorcyclists-back-846187.html'>See how a smooth London bus driver had a motorcyclist’s back</a></ul></div></div></div></div></div>
<form name="aspnetForm" method="post" action="./diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake-471314.html?sid=471314&amp;h=diarmuid-osullivan-cork-hurlers-now-playing-without-the-handbrake&amp;t=html&amp;m=3.0.0.0&amp;c=soccer" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTczOTE0Mzg2MmRkw/z2dVxF9pJYi+jA11TaxdaJRtk=" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15C4A0A3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAARV2XZZMEM4cuQBPPjyRE5Nfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2aZzarJtv2qbb7COJiGVv/Ex+m9A=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="https://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, May 30, 2018</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side blue'>11</span></li>
<li><span class='lotto-number-widget-right-side green'>13</span></li>
<li><span class='lotto-number-widget-right-side red'>14</span></li>
<li><span class='lotto-number-widget-right-side orange'>16</span></li>
<li><span class='lotto-number-widget-right-side blue'>31</span></li>
<li><span class='lotto-number-widget-right-side red'>38</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side green'>5<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="https://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-1');googletag.pubads().refresh([n_ie_mpu_end_300x250]);});</script></div></div></center>
</div>
</div>
</asp:Placeholder>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png" /></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png" /></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/breakingnews/technow/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>

</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/breakingnews/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/breakingnews/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/breakingnews/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/breakingnews/lifestyle/homeandinteriors/">Home &amp; Interiors</a></li>
<li><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li><a href="/breakingnews/property/">Property</a></li>
<li><a href="/breakingnews/lifestyle/travel/">Travel</a></li>
<li><a href="/breakingnews/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/breakingnews/lifestyle/features/">Features</a></li>
<li><a href="/motors/">Motors</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Info</a></span>
<ul>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication/">RSS</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>

<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');googletag.pubads().refresh([n_ie_placeholder_1x1 ]);});</script></div><div id='imageDiv1x1'></div><div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-3');googletag.pubads().refresh([n_ie_placeholder_2x2 ]);});</script></div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ros,';
_sf_async_config.authors = 'Michael Moynihan';
_sf_async_config.zone = 'ROS';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
