
<!DOCTYPE html>
<html lang="en">
<head id="ctl00_Head1"><meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"93528025","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":48,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=yes" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="https://feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="https://feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="https://feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="https://feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="https://feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Football returns in Faroe Islands to offer rare taste of live sporting action
    </title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />

<script src="/assets/js/lazysizes/lazysizes.min.js" async></script>
<script src="/assets/js/lazysizes/plugins/ls.unveilhooks.min.js" async></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
                window.googletag = window.googletag || {cmd: []};
            </script>
<script type="text/javascript" src="/assets/js/ads/ads.js"></script>
<script src="//cdn-a.yieldlove.com/yieldlove-bidder.js?irishexaminer.com_article"></script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer type="text/javascript">
            head.js(
                { all: '/assets/js/all.min.js' }, 
                { homescreen: '/assets/js/addtohomescreen.min.js' }, 
                { stickyads: '/assets/js/checkCookie.min.js' }
                );
        </script>
<script>
                gs_channels="DEFAULT";

                var gsurl=window.location!=window.top.location?document.referrer:window.location;

                document.write('<scr'+'ipt async type="text/javascript" src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
            </script>

<script defer type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
                head.js({ bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
            </script>
<meta name="description" content="Headline Football returns in Faroe Islands to offer rare taste of live sporting action" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/28b3ad7f9f64442c20b0901317747ffdY29udGVudHNlYXJjaCwxNTg5MTMzMTg5/2.4719947.jpg?crop=0,175,2252,1442&ext=.jpg&width=648&s=ie-998615" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.irishexaminer.com/breakingnews/sport/soccer/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/28b3ad7f9f64442c20b0901317747ffdY29udGVudHNlYXJjaCwxNTg5MTMzMTg5/2.4719947.jpg?crop=0,175,2252,1442&ext=.jpg&width=648&s=ie-998615" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Football returns in Faroe Islands to offer rare taste of live sporting action" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The big game on the opening day saw visitors B36 beat defending champions KI 2-0 in Klaksvik." />
<meta property="article:published_time" content="2020-05-09T21:47:00+01" />
<meta property="article:tag" content="sport" />
<meta property="article:section" content="sport" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="By Press Association" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Football returns in Faroe Islands to offer rare taste of live sporting action" />
<meta name="twitter:url" content="https://www.irishexaminer.com/breakingnews/sport/soccer/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html">
<meta name="twitter:description" content="The big game on the opening day saw visitors B36 beat defending champions KI 2-0 in Klaksvik." />
<meta name="twitter:image" content="https://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/28b3ad7f9f64442c20b0901317747ffdY29udGVudHNlYXJjaCwxNTg5MTMzMTg5/2.4719947.jpg?crop=0,175,2252,1442&ext=.jpg&width=648&s=ie-998615" />
<link rel="canonical" href="https://www.breakingnews.ie/sport/soccer/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/breakingnews/sport/soccer/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html" />
<meta name="news_keywords" content="coronavirus,Faroe Islands,soccer,soccer,By Press Association," />
<meta name='commentsDisabled' content='True' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.irishexaminer.com/breakingnews/sport/soccer/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html"
	},
	"headline": "Football returns in Faroe Islands to offer rare taste of live sporting action",
	"description": "The big game on the opening day saw visitors B36 beat defending champions KI 2-0 in Klaksvik.",
	"image": {
	"@type": "ImageObject",
	"url": "https://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/28b3ad7f9f64442c20b0901317747ffdY29udGVudHNlYXJjaCwxNTg5MTMzMTg5/2.4719947.jpg?crop=0,175,2252,1442&ext=.jpg&width=648&s=ie-998615",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "By Press Association"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Irishexaminer.com",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.irishexaminer.com/assets/images/layout/logo-3.png",
			"width": 316,
			"height": 38
		}
	},
	"datePublished": "2020-05-09",
	"dateModified": "2020-05-09"
}
</script>

<script type='text/javascript'>
dataLayer = [{'pageType':'Article', 'pageTitle':"Football returns in Faroe Islands to offer rare taste of live sporting action", 'pageCategory1':'sport', 'pageCategory2':'soccer', 'pageCategory3':'soccer', 'pageArticleID':'998615', 'pageAuthorID':'BreakingNews', 'pageArticleHour':'21', 'pageArticlePubDate':'09/05/2020', 'pageSource':'ie_snappa', 'pageAuthorName':'', 'pageAttributes':{'images':'3', 'comments':'on', 'youtube':'0', 'twitter':'0', 'facebook':'0', 'soundcloud':'0', 'soundcloudauto':'0', 'doccloud':'0'}, 'pageKeywords':["Soccer, coronavirus,Faroe Islands,"]}];
</script>

<script type='text/javascript'>
var refreshAds = [];
var gs_channels='';
var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }

var Top, Sticky, InIndex, RightSidebarTop, RightSidebarMid, RightSidebarBottom, OutOfPage, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3;

googletag.cmd.push(function() {

Sticky = googletag.defineSlot('/2695176/IrishExaminer/ROS_Sticky', [[320, 50], [320, 100]], 'div-gpt-ad-1346688247801-9').defineSizeMapping([[[1024, 200], []], [[320, 200], [[320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads());
refreshAds.push(Sticky);

Top = googletag.defineSlot('/2695176/IrishExaminer/ROS_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());

InIndex = googletag.defineSlot('/2695176/IrishExaminer/HomePage_InIndex', [650, 90], 'div-gpt-ad-1468573711486-0').defineSizeMapping([[[768, 200], [650, 90]], [[0, 0], []]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarTop', [298, 73], 'div-gpt-ad-1346688247801-4').defineSizeMapping([[[1024, 200], [298, 73]], [[0, 0], []]]).addService(googletag.pubads());

RightSidebarMid = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarMid', [300, 250], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024, 200], [[300, 250], [300, 600]]], [[320, 200], [300, 250]], [[0,0],[]]]).addService(googletag.pubads());

RightSidebarBottom = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-1346688247801-1').defineSizeMapping([[[1024, 200], []], [[320, 300], [300, 250]], [[0, 0], []]]).addService(googletag.pubads());

var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();
OutOfPage = googletag.defineOutOfPageSlot('/2695176/IrishExaminer/ROS_OutOfPage', 'div-gpt-ad-1346688247801-12').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

Native_1 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'sharethroughAd-1').addService(googletag.pubads());

Native_2 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'sharethroughAd-2').addService(googletag.pubads());

Native_3 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [[2, 1], 'fluid'], 'sharethroughAd-3').addService(googletag.pubads());

googletag.pubads().setTargeting('kvpagetype', 'landingpage');
googletag.pubads().setTargeting('kvsection', 'ie_sport');
googletag.pubads().setTargeting('kvsubsection', 'ie_soccer');
googletag.pubads().setTargeting('strnativekey','X2QXSDWYoyzhV5nEJHvQ9CZU');

    googletag.pubads().setTargeting('kvcontentid', 'ie_998615');

googletag.pubads().setTargeting('kvkeywords', ['inskin_yes','Soccer','coronavirus','Faroe Islands','']);

googletag.pubads().setTargeting('kvtopic', '1128');

googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();

googletag.enableServices();

});
</script>
<script type="text/javascript">
                var _sf_async_config = _sf_async_config || {};
                _sf_async_config.uid = 39796;
                _sf_async_config.domain = 'irishexaminer.com';
                _sf_async_config.useCanonical = true;
                var _sf_startpt = (new Date()).getTime();
            </script>
<script type="text/javascript" src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>

</title></head>
<body id="ctl00_body" class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');});</script></div><div id='imageDiv1x1'></div>
<div class="mob-overlay">
</div>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<div class="top-bar">
<div class="container">
<ul class="left">
<li>
<a href="https://www.irishexaminer.com/epaper/" target="_parent">
ePaper
</a>
</li>
<li>
<a href="https://www.newsdelivery.ie/" target="_parent" rel="noopener">
Home Delivery
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/newsletters/" target="_parent" rel="noopener">
Newsletters
</a>
</li>
<li>
<a href="http://photos.examiner.ie/" target="_parent">
Photos
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/breakingnews/competition/" target="_parent">
Competitions
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/archive/" target="_parent">
Newspaper Archive
</a>
</li>
<li>
<a href="http://exa.mn/ads" target="_parent">
Advertise With Us
</a>
</li>
<li class="active">
<a href="https://www.irishexaminer.com/shop/" target="_parent">
Shop
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/deathnotices/" target="_parent">
Death Notices
</a>
</li>
</ul>
<ul class="right">
<li>
Find a... </li>
<li>
<a href="http://property.irishexaminer.com/" target="_parent" rel="noopener">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/home.svg" alt="Home" />
</span>
Home
</a>
</li>
<li>
<a href="http://www.recruitireland.com" target="_parent" rel="noopener">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/briefcase.svg" alt="Job" />
</span>
Job
</a>
</li>
</ul>
</div>
</div>
<header>
<div class="container mobile-menu">
<a class="logo" href="/">IrishExaminer</a>
<button aria-label="Open" id="showLeftPush">
<span class="svg-menu"><img src="/images/icon_svg/menu.svg" alt="Open Menu" /></span>
</button>
</div>
<div class="second-mobile-menu">
<div class="nav-menu-mobile">
<div class="nav-menu">
<a href="/">News</a>
<a href="/breakingnews/sport/">Sport</a>
<a href="/breakingnews/business/">Business</a>
<a href="/breakingnews/views/">Views</a>
<a href="/breakingnews/lifestyle/">Life</a>
<a href="/breakingnews/property/">Property</a>
<a href="/breakingnews/motoring/">Motors</a>
<a href="/breakingnews/technow/">Tech</a>
<a href="/breakingnews/farming/">Farming</a>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button aria-label="Close" id="hideLeftPush">
<span class="svg-icon">
<img src="/images/icon_svg/cross.svg" alt="Close Menu">
</span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" aria-label="SEARCH HERE" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>
<li class="main-menu">
<span id="logoutButtonMobile"></span>
</li>
<li class="active home-mobile main-menu">
<a href="/">Home mobile</a>
</li>
<li class="main-menu">
<a href="/maintopics/">Hot Topics</a>
</li>
<li class="current main-menu">
<span class="news">
<a href="/breakingnews/ireland/">Ireland</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/ireland/">
- Ireland
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/specialreports/">
- Special Reports
</a>
</li>
<li>
<a target="_parent" href="/sponsored/">
- Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="/weather/">
- Weather
</a>
</li>
<li>
<a target="_parent" href="/archives/">
- Web Archive
</a>
</li>
</ul>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/world/">World</a>
</span>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/sport/">Sport</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/sport/gaa/">- GAA</a>
</li>

<li>
<a href="/breakingnews/sport/rugby/">- Rugby</a>
</li>
<li>
<a href="/breakingnews/sport/soccer/">- Soccer</a>
</li>
<li>
<a href="/breakingnews/sport/racing/">- Racing</a>
</li>
<li>
<a href="/breakingnews/sport/golf/">- Golf</a>
</li>
<li>
<a href="/breakingnews/sport/other/">- Others</a>
</li>
<li>
<a href="/breakingnews/sport/podcast/">- Podcast</a>
</li>
<li>
<a href="/breakingnews/sport/columnists/">- Columns</a>
</li>
<li>
<a href="https://www.irishexaminer.com/maintopics/live-sport-4893.html?_ga=2.39421861.782821229.1586881202-1513129530.1585577779">
- Sports Live
</a>
</li>
</ul>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/business/">Business</a>
</span>
</li>
<li class="current main-menu3">
<span class="news">
<a href="/breakingnews/views/">Views</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/views/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/views/analysis/">- Comment/Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">- Our View</a>
</li>
<li>
<a href="/breakingnews/views/yourview/">- Your View</a>
</li>
<li>
<a href="/breakingnews/ireland/readers-blog-submission-904701.html">- Send your views</a>
</li>
</ul>
</li>
<li class="current main-menu2">
<span class="news">
<a href="/breakingnews/lifestyle/">Life</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/healthandlife/">
Health/Life
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li class="current main-menu6">
<span class="news">
<a target="_parent" href="/breakingnews/property/">
PROPERTY
</a>
</span>
</li>
<li class="current main-menu5">
<span class="news">
<a target="_parent" href="/breakingnews/technow/">
TECH
</a>
</span>
</li>
<li class="current main-menu7">
<span class="news">
<a target="_parent" href="/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/discover/">
ExamViral
</a>
</li>
</ul>
</li>
<li class="current main-menu8">
<span class="news">
<a target="_parent" href="/breakingnews/motoring/">
MOTORS
</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/motoring/motoringnews/">
News
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li class="main-menu">
<a href="/epaper/">ePaper</a>
</li>
<li class="main-menu">
<a href="https://www.newsdelivery.ie/" target="_parent" rel="noopener">
Home Delivery
</a>
</li>
<li class="main-menu">
<a href="/newsletters/" target="_parent" rel="noopener">
Newsletters
</a>
</li>
<li class="main-menu">
<a href="/deathnotices/">Death Notices</a>
</li>
<li class="main-menu">
<a href="/archive/">Newspaper Archive</a>
</li>
<li class="current main-menu10">
<span class="news">
<a href="/breakingnews/ireland/help-830450.html">Help</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li class="main-menu">
<a href="http://exa.mn/ads">- Advertise With Us</a>
</li>
<li class="main-menu">
<a href="/getmobile/">- Apps</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/contact-details-830449.html">- Contact Us</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">- Cookie Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/competition/">- Competitions</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/FAQ-830933.html">- FAQ</a>
</li>
<li class="main-menu">
<a href="http://photos.examiner.ie/" target="_blank" rel="noopener">- Photos</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html" target="_blank">- Privacy Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/syndication-830438.html" target="_blank">- RSS</a>
</li>
<li class="main-menu">
<a href="/shop/">- Shop</a>
</li>
<li class="main-menu">
<a href="/subscribe/">- Subscriptions</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">- Terms and Conditions</a>
</li>
</ul>
</li>
<li class="current main-menu11">
<span class="news">
<a href="#">Find a</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie/" target="_blank" rel="noopener">- Home</a>
</li>
<li>
<a href="https://www.recruitireland.com/" target="_blank" rel="noopener">- Job</a>
</li>
</ul>
</li>

<li class="no-border">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank" rel="noopener"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank" rel="noopener"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank" rel="noopener"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</li>
<li class="no-border">
<div class="menu-foot-logos">
<a target="_blank" href="https://newsbrandsireland.ie/">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo-nbi.png" alt="https://newsbrandsireland.ie/" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" alt="http://www.presscouncil.ie" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" />
</a>
</div>
<p class="copyright-menu">
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.
</p>
</li>
</ul>
</nav>

<script type="text/javascript">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</script><link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<nav class="main">
<div class="container">
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
IRELAND
</a>
<span class="dropdown-trigger">
<img src="/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sponsored/">
Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Web Archive
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
WORLD
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
SPORT
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
Gaa
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other/">
Other
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/maintopics/live-sport-4893.html">
Sports Live
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/business/">
BUSINESS
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
VIEWS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/analysis/">
Comment/Analysis
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send Your View
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
LIFE
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health/Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
PROPERTY
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
TECH
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/discover/">
ExamViral
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
MOTORS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringnews/">
News
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
FARMING
</a>
</li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" aria-label="SEARCH SITE" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
    (function(a,i,g){a.fn.tinyNav=function(j){var b=a.extend({active:"selected",header:"",label:""},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,f=".l_"+d,e=a("<select/>").attr("id",d).addClass("tinynav "+d);if(h.is("ul,ol")){""!==b.header&&e.append(a("<option/>").text(b.header));var c="";h.addClass("l_"+d).find("a").each(function(){c+='<option value="'+a(this).attr("href")+'">';var b;for(b=0;b<a(this).parents("ul, ol").length-1;b++)c+="- ";c+=a(this).text()+"</option>"});e.append(c);
    b.header||e.find(":eq("+a(f+" li").index(a(f+" li."+b.active))+")").attr("selected",!0);e.change(function(){i.location.href=a(this).val()});a(f).after(e);b.label&&e.before(a("<label/>").attr("for",d).addClass("tinynav_label "+d+"_label").append(b.label))}})}})(jQuery,this,0);
</script>
<script type="text/javascript">
    $(function(){
        $(".dropdown-trigger").click(function(){
        $(this).closest('li').toggleClass("active");
        });

        $("li:has(ul)").click(function(){
        $(this).parent().find('li.active').not(this).toggleClass('active')
        });

        $("#secondary-nav").tinyNav({
        active: 'selected'
        });
    });
</script>
<nav class="secondary">
<div class="container">
<ul id='secondary-nav'>
<li><a href='/breakingnews/sport/columnists/'>Sport Columnists</a><span class='icon-subnav dropdown-trigger'></span><ul><li><a class='smaller' href='/breakingnews/sport/columnists/john-fogarty/'>John Fogarty</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tony-leen/'>Tony Leen</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/kieran-shannon/'>Kieran Shannon</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/anthony-daly/'>Anthony Daly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/john-divilly/'>John Divilly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donal-ogrady/'>Donal O'Grady</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/enda-mcevoy/'>Enda McEvoy</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/pat-keane/'>Pat Keane</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/larry-ryan/'>Larry Ryan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ruby-walsh/'>Ruby Walsh</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/michael-moynihan/'>Michael Moynihan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/brendan-obrien/'>Brendan O'Brien</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/john-mchenry/'>John McHenry</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/liam-brady/'>Liam Brady</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/liam-mackey/'>Liam Mackey</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/paul-rouse/'>Paul Rouse</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ronan-ogara/'>Ronan O'Gara</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donal-lenihan/'>Donal Lenihan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tommy-martin/'>Tommy Martin</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/jack-anderson/'>Jack Anderson</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/peter-jackson/'>Peter Jackson</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/pm-osullivan/'>PM O'Sullivan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/declan-bogue/'>Declan Bogue</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/eamonn-fitzmaurice/'>Éamonn Fitzmaurice</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/derek-couglan/'>Derek Coughlan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/daniel-storey/'>Daniel Storey</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/colin-sheridan/'>Colin Sheridan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/chris-hatherall/'>Chris Hatherall</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/brian-gavin/'>Brian Gavin</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/oisin-mconville/'>Oisin McConville</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/derek-mcgrath1/'>Derek McGrath</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ger-cunningham/'>Ger Cunningham</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ed-coughlan/'>Ed Coughlan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/conor-mccarthy/'>Conor McCarthy</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/paddy-kelly/'>Paddy Kelly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/christy-oconnor/'>Christy O'Connor</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tadhg-coakley/'>Tadhg Coakley</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/sean-kelly/'>Seán Kelly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/graham-cummins/'>Graham Cummins</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/neal-horgan/'>Neal Horgan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tracey-kennedy/'>Tracey Kennedy</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/shane-mcgrath-/'>Shane McGrath</a></li></ul>
</li>
<li><a href='/breakingnews/sport/gaa/'>GAA</a></li>
<li><a href='/breakingnews/sport/rugby/'>Rugby</a></li>
<li><a href='/breakingnews/sport/soccer/'>Soccer</a></li>
<li><a href='/breakingnews/sport/racing/'>Racing</a></li>
<li><a href='/breakingnews/sport/golf/'>Golf</a></li>
<li><a href='/breakingnews/sport/other/'>Other</a></li>
<li><a href='/breakingnews/sport/podcast/'>Podcast</a></li>
<li><a href='/maintopics/live-sport-4893.html'>Sports LIve</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/newspaper-delivery-4954.html'>Newspaper Delivery</a></li><li><a class='groupinnav' href='/maintopics/government-formation-4951.html'>Government Formation</a></li><li><a class='g-highlight' href='/maintopics/coronavirus-4935.html'>Coronavirus</a></li><li><a class='groupinnav' href='/maintopics/personal-insights-4904.html'>Personal Insights</a></li><li><a class='groupinnav' href='/maintopics/war-of-independence-4772.html'>War of Independence</a></li><li><a class='groupinnav' href='/maintopics/farm-safety-3832.html'>Farm Safety</a></li></ul>
</div>
</nav>

</div>
<div id="leaderboard" class="container">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');});</script></div></div>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>sport</a>
</div>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<div class='headline h-with-img'><figure class='imgF'><h1><span>Football returns in Faroe Islands to offer rare taste of live sporting action</span></h1><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/image.assets.pressassociation.io/v2/image/production/28b3ad7f9f64442c20b0901317747ffdY29udGVudHNlYXJjaCwxNTg5MTMzMTg5/2.4719947.jpg?crop=0,175,2252,1442&ext=.jpg&width=648&s=ie-998615" class='lazyload' width="648" alt="Football returns in Faroe Islands to offer rare taste of live sporting action" title="Football returns in Faroe Islands to offer rare taste of live sporting action" /></figure></div><div class="author-byline"><div class='byline'>By Press Association</div></div><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922'></script> <div class='addthis_inline_share_toolbox' data-url='https://www.irishexaminer.com/breakingnews/sport/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html'></div></div><div class="byline">Saturday, May 09, 2020 - 09:47 PM</div><div class='generic-text'>
<div class="ctx_content"><story><p></p><p>Not since bobble-hatted goalkeeper Jens-Martin Knudsen inspired a famous victory in his country&rsquo;s first competitive international in 1990 has Faroese football revelled in such a spotlight.</p><p>While other European leagues wrestle with the implications of coronavirus, the tiny Atlantic archipelago &ndash; which is currently reporting no known cases &ndash; kicked off its new Betri League season on Saturday.<div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>And the clamour to show live action has led the Norwegian broadcaster TV2 and Danish newspaper Ekstra Bladet to sign deals to show the first 12 rounds of the Faroese season live.<figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/805d4a62d556f8841af4b8f92429f071Y29udGVudHNlYXJjaCwxNTg5MTMzMjU3/2.9611232.jpg?w=640&width=600&s=ie-998615" alt="Faroese football is enjoying its time in the spotlight (Alvur Haraldsen/PA Archive)"><figcaption class='imgFCap'>Faroese football is enjoying its time in the spotlight (Alvur Haraldsen/PA Archive)</figcaption></figure></center></p><p>TV2&rsquo;s sports editor Vegard Jansen Hagen told Norwegian media: &ldquo;A little less talk and a little more action &ndash; that&rsquo;s the job I hope that the Faroe Islands will do for us.&rdquo;</p><p>The big game on the opening day saw visitors B36 beat defending champions KI 2-0 in Klaksvik, thanks to two goals in the last 10 minutes from Sebastian Pingel and Meinhard Olsen.</p><p>The match took place behind closed doors, with the first two rounds of the season scheduled to be without fans before that decision will be reviewed.</p><p>Faroese football fan Karper Neesgaard, who runs the @FaeroskFodbold Twitter feed, told the PA news agency there had been &ldquo;huge hype&rdquo; about the start of the season. He admitted: &ldquo;It has been far more than we usually get.&rdquo;<figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/b2f78cf4f921628a9523e9af3ed747e8Y29udGVudHNlYXJjaCwxNTg5MTMzMzE1/2.4746809.jpg?w=640&width=600&s=ie-998615" alt="The Faroe Islands is believed to be currently free of coronavirus (Andrew Milligan/PA)"><figcaption class='imgFCap'>The Faroe Islands is believed to be currently free of coronavirus (Andrew Milligan/PA)</figcaption></figure></center><div class='ad-container'>
<div id='div-gpt-ad-incontent-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p>The Faroe Islands has been hailed for its response to the coronavirus. It tested 10 per cent of its population &ndash; one of the highest testing rates in the world &ndash; and has recorded a total of 184 cases and no deaths.</p><p>The Belarusian Premier League was the only other European top-flight to stage matches on Saturday. In contrast to the Faroes, Belarus has continued to resist lockdown restrictions, despite an escalating number of cases and deaths.</p><p>Germany has announced that the Bundesliga will return behind closed doors next weekend, while other major leagues wrestle with how to resume action whilst minimising the risk to players and officials.<p>The Faroe Islands became members of UEFA in 1990 and Knudsen &ndash; who wore the unique headgear to protect against a childhood injury &ndash; starred in a famous 1-0 win over Austria in a Euro 92 qualifying match.</p><p><div class='read-more'><h3>READ MORE</h3><a rel='nofollow' target='_blank' title='Barcelona playmaker Lionel Messi was training hard.' href='/breakingnews/sport/luiz-turns-mr-motivator-and-maguires-new-arrival-saturdays-good-news-stories-998609.html'>Luiz turns Mr Motivator and Maguire’s new arrival – Saturday’s good news stories</a></div><p><div class='pager top'><a class='previos' href='/breakingnews/sport/luiz-turns-mr-motivator-and-maguires-new-arrival-saturdays-good-news-stories-998609.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='#'></a><a id="mobileLeftButton" href='/breakingnews/sport/luiz-turns-mr-motivator-and-maguires-new-arrival-saturdays-good-news-stories-998609.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></p></p></story></div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi', 'useAmpClientId': true});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Mark Staniforth, PA');
ga('pacontentapi.set', 'dimension2', 'dd9d72c8-53b0-4738-9904-fd88b6cf032c');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:football,paservice:sport:uk,paservice:sport:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:football');
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Football returns in Faroe Islands to offer rare taste of live sporting action'});</script>
<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'><a href="/maintopics/soccer-1128.html">More on this topic</a></p></div><p class='story-page-element-content'><a class='img-readmore' title="Ben Chilwell wants to move to London and one club has offered him a spot." href='/breakingnews/sport/football-rumours-from-the-media-998602.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/content.assets.pressassociation.io/2020/05/09070907/ac08dc70-97cc-48ec-94fd-adaaa7a77334.jpg?crop=0,187,2000,1312&ext=.jpg&width=300&s=ie-998602' alt="Football rumours from the media" /></a><a style='color:black;' title="Ben Chilwell wants to move to London and one club has offered him a spot." href='/breakingnews/sport/football-rumours-from-the-media-998602.html'>Football rumours from the media</a></p><p class='story-page-element-content'><a class='img-readmore' title="The Hammers signed Carlos Tevez and Javier Mascherano from Brazilian club Corinthians." href='/breakingnews/sport/on-this-day-in-2007-west-ham-opt-not-to-appeal-against-record-fine-998555.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/image.assets.pressassociation.io/v2/image/production/20d402f53a56f670d700f0eada9e5ad3Y29udGVudHNlYXJjaCwxNTg5MDI0NDM2/2.3936585.jpg?crop=0,77,2048,1229&ext=.jpg&width=300&s=ie-998555' alt="On This Day in 2007: West Ham opt not to appeal against record fine" /></a><a style='color:black;' title="The Hammers signed Carlos Tevez and Javier Mascherano from Brazilian club Corinthians." href='/breakingnews/sport/on-this-day-in-2007-west-ham-opt-not-to-appeal-against-record-fine-998555.html'>On This Day in 2007: West Ham opt not to appeal against record fine</a></p><p class='story-page-element-content'><a class='img-readmore' title="A word to the wise: the palatial Mackey Towers will be a strictly no-go area for an hour this coming Thursday night. Severe anti-social distancing will apply and we&rsquo;re extending the exclusion zone around the house to a minimum of 10k." href='/breakingnews/sport/liam-mackey-now-thats-what-i-call-a-double-bill-998550.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/m/Mackey090520A.jpg?width=300&s=ie-998550' alt="Liam Mackey: Now that's what I call a double bill" /></a><a style='color:black;' title="A word to the wise: the palatial Mackey Towers will be a strictly no-go area for an hour this coming Thursday night. Severe anti-social distancing will apply and we&rsquo;re extending the exclusion zone around the house to a minimum of 10k." href='/breakingnews/sport/liam-mackey-now-thats-what-i-call-a-double-bill-998550.html'>Liam Mackey: Now that's what I call a double bill</a></p><p class='story-page-element-content'><a class='img-readmore' title="President Michael D Higgins has paid tribute to Jack Charlton on the occasion of his 85th birthday today." href='/breakingnews/sport/president-leads-tributes-to-big-jack-on-his-85th-birthday-998459.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='https://s3.eu-west-1.amazonaws.com/media.tcm.ie/media/images/imported/active/27448a3c-bebd-487a-91ae-2f62a70561ba__aa4c0477-422f-4858-acb4-ca03d4f6c3ad.jpg' alt="President leads tributes to 'Big Jack' on his 85th birthday" /></a><a style='color:black;' title="President Michael D Higgins has paid tribute to Jack Charlton on the occasion of his 85th birthday today." href='/breakingnews/sport/president-leads-tributes-to-big-jack-on-his-85th-birthday-998459.html'>President leads tributes to 'Big Jack' on his 85th birthday</a></p></div></div><br />
<div class='htmlslot-footer footer-unit'>
<div class='grid-b in-slot'><div class='newsletters'><div class="card sport-newsletter">
<div class="card-header"><strong>Sport</strong> Newsletter
<amp-img class="card-logo" width="100" height="11" alt="IE-logo"
      src="https://s3-eu-west-1.amazonaws.com/media.tcm.ie/media/house/IrishExaminer_logo.svg"></amp-img>
</div>
<div class="card-body">
<p class="card-text">Latest news from the world of sport, along with the best in opinion from our
outstanding team of sports writers</p>
<a target="_blank" href="https://landmarkdigital.us6.list-manage.com/subscribe?u=caa589fc19&id=26fabfe5ee"
      class="btn btn-primary">Sign up</a>
</div>
</div></div></div><script>convertAmpImgCardLogo();</script>
</div>

<div style='width: 100%; margin: 0 0 10px;' id='sharethroughAd-5'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('sharethroughAd-5');
});
</script>
</div>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2></h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=coronavirus'>coronavirus</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Faroe Islands'>Faroe Islands</a><a href='/maintopics/soccer-1128.html' '>TOPIC: Soccer</a></div></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a class='img-readmore' title="The season is set to start behind closed doors in Austria in July." href='/breakingnews/sport/drivers-reassured-by-immaculate-safety-plan-behind-f1s-july-restart-998528.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/image.assets.pressassociation.io/v2/image/production/4be7b31bafbffcedf1d99a900bcaff0bY29udGVudHNlYXJjaCwxNTg5MDU2ODk4/2.44125608.jpg?crop=0,451,4007,2705&ext=.jpg&width=300&s=ie-998528' alt="Drivers reassured by ‘immaculate’ safety plan behind F1’s July restart" /></a><a style='color:black' title="The season is set to start behind closed doors in Austria in July." href='/breakingnews/sport/drivers-reassured-by-immaculate-safety-plan-behind-f1s-july-restart-998528.html'>Drivers reassured by ‘immaculate’ safety plan behind F1’s July restart</a></p><p class='story-page-element-content'><a class='img-readmore' title="A bold revamp of the league system has been rejected." href='/breakingnews/sport/scottish-league-restructure-abandoned-after-premiership-talks-998514.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/image.assets.pressassociation.io/v2/image/production/9847e22d512312b1a62016fefed62815Y29udGVudHNlYXJjaCwxNTg5MDQ4MTA5/2.50850884.jpg?crop=0,420,5184,3336&ext=.jpg&width=300&s=ie-998514' alt="Scottish league restructure abandoned after Premiership talks" /></a><a style='color:black' title="A bold revamp of the league system has been rejected." href='/breakingnews/sport/scottish-league-restructure-abandoned-after-premiership-talks-998514.html'>Scottish league restructure abandoned after Premiership talks</a></p><p class='story-page-element-content'><a class='img-readmore' title="Davy Russell says he took his guide from Jimmy Barry Murphy in refusing to bite back at Michael O&rsquo;Leary after he lost his job as Gigginstown retained rider in 2013." href='/breakingnews/sport/davy-russell-id-wear-a-black-bag-in-the-car-and-jump-in-the-sauna-then-stop-at-supermacs-pure-madness-998499.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='https://s3.eu-west-1.amazonaws.com/media.tcm.ie/media/images/imported/active/008b54e4-e6c3-4afd-8336-28c0b0af0f33__569f300e-1200-46c9-8e4b-1bc4fbfb6e78.jpg' alt="Davy Russell: I’d wear a black bag in the car and jump in the sauna. Then stop at Supermacs. Pure madness." /></a><a style='color:black' title="Davy Russell says he took his guide from Jimmy Barry Murphy in refusing to bite back at Michael O&rsquo;Leary after he lost his job as Gigginstown retained rider in 2013." href='/breakingnews/sport/davy-russell-id-wear-a-black-bag-in-the-car-and-jump-in-the-sauna-then-stop-at-supermacs-pure-madness-998499.html'>Davy Russell: I’d wear a black bag in the car and jump in the sauna. Then stop at Supermacs. Pure madness.</a></p><p class='story-page-element-content'><a class='img-readmore' title="Ferguson fights Justin Gaethje on Saturday night." href='/breakingnews/sport/tony-ferguson-has-no-time-for-khabib-nurmagomedov-and-conor-mcgregor-998498.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/image.assets.pressassociation.io/v2/image/production/ef973cf6267459658f5df135a1128cd8Y29udGVudHNlYXJjaCwxNTg5MDQzODcy/2.41810901.jpg?crop=0,116,2055,1272&ext=.jpg&width=300&s=ie-998498' alt="Tony Ferguson has no time for Khabib Nurmagomedov and Conor McGregor" /></a><a style='color:black' title="Ferguson fights Justin Gaethje on Saturday night." href='/breakingnews/sport/tony-ferguson-has-no-time-for-khabib-nurmagomedov-and-conor-mcgregor-998498.html'>Tony Ferguson has no time for Khabib Nurmagomedov and Conor McGregor</a></p></div></div><br clear='all'><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a class='img-readmore' title="A new production line of fake antiquities in the Middle East was highlighted by the British Museum this week. It is aimed at private individuals with little or no knowledge of the originals." href='/breakingnews/lifestyle/antiques-new-production-line-of-fakes-highlighted-at-british-musueum-998585.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/a/antiques3.jpg?width=300&s=ie-998585' alt="A new production line of fake antiquities in the Middle East was highlighted by the British Museum this week. It is aimed at private individuals with little or no knowledge of the originals." /></a><a style='color:black' title="A new production line of fake antiquities in the Middle East was highlighted by the British Museum this week. It is aimed at private individuals with little or no knowledge of the originals." href='/breakingnews/lifestyle/antiques-new-production-line-of-fakes-highlighted-at-british-musueum-998585.html'>Antiques: New production line of fakes highlighted at British musueum</a></p><p class='story-page-element-content'><a class='img-readmore' title="Buyers, sellers and auctioneers are proving resilient, writes Des O'Sullivan" href='/breakingnews/lifestyle/antiques-demand-for-rare-and-iconic-works-continues-998584.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/a/antiques2lenmedals.jpg?width=300&s=ie-998584' alt="Buyers, sellers and auctioneers are proving resilient, writes Des O'Sullivan" /></a><a style='color:black' title="Buyers, sellers and auctioneers are proving resilient, writes Des O'Sullivan" href='/breakingnews/lifestyle/antiques-demand-for-rare-and-iconic-works-continues-998584.html'>Antiques: Demand for rare and iconic works continues </a></p><p class='story-page-element-content'><a class='img-readmore' title="With all this staying at home in the middle of spring cleaning season, there&rsquo;s an approach to tackling the endless cycle of housework which the internet is loving, writes Carol O&rsquo;Callaghan." href='/breakingnews/lifestyle/queen-of-clean-mrs-hinch-lists-her-tips-on-maintaining-your-home-998480.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/m/MrsHinch.jpg?width=300&s=ie-998480' alt="With all this staying at home in the middle of spring cleaning season, there&rsquo;s an approach to tackling the endless cycle of housework which the internet is loving, writes Carol O&rsquo;Callaghan." /></a><a style='color:black' title="With all this staying at home in the middle of spring cleaning season, there&rsquo;s an approach to tackling the endless cycle of housework which the internet is loving, writes Carol O&rsquo;Callaghan." href='/breakingnews/lifestyle/queen-of-clean-mrs-hinch-lists-her-tips-on-maintaining-your-home-998480.html'>Queen of clean Mrs Hinch lists her tips on maintaining your home</a></p><p class='story-page-element-content'><a class='img-readmore' title="There has been a much publicised run on flour in the shops." href='/breakingnews/lifestyle/michelle-darmody-using-more-unusual-types-of-flour-998228.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/f/FOODMichelleDarmody28Jan16.jpg?width=300&s=ie-998228' alt="There has been a much publicised run on flour in the shops." /></a><a style='color:black' title="There has been a much publicised run on flour in the shops." href='/breakingnews/lifestyle/michelle-darmody-using-more-unusual-types-of-flour-998228.html'>Michelle Darmody: Using more unusual types of flour</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='https://irishexaminer.memorablemoments.ie/product/framed-page-full-size/?utm_source=irish_examiner&utm_medium=display&utm_campaign=framed_page&utm_content=archive_tile'><img src='/images/shop/front-page-prints-659x355.jpg' alt='Buy framed pages & newspaper books' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' alt='Photo sales' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' alt='ePaper' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' alt='Archive' /></a></li></ul></div>
</div>
<div class="col-middle">
</div>
<div class="col-right">

<div class="sidebar-unit">
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');});</script></div></div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank" rel="noopener"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank" rel="noopener"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank" rel="noopener"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</div>
<div class="sidebar-unit">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</center>
</div>

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone='most-read-stories'>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/hundreds-of-forgotten-irish-on-breadline-in-lanzarote-amid-covid-19-lockdown-claims-army-veteran-998379.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/j/JoeyBrackenLanzaroteMay2020.jpg' class='lazyload' alt="'Hundreds of 'forgotten Irish' on breadline in Lanzarote amid Covid-19 lockdown, claims Army veteran', says Coveney" title="Hundreds of 'forgotten Irish' on breadline in Lanzarote amid Covid-19 lockdown, claims Army veteran" />
</a>
<a href='/breakingnews/ireland/hundreds-of-forgotten-irish-on-breadline-in-lanzarote-amid-covid-19-lockdown-claims-army-veteran-998379.html'>Hundreds of 'forgotten Irish' on breadline in Lanzarote amid Covid-19 lockdown, claims Army veteran</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/suitability-of-kerry-direct-provision-centre-questioned-after-a-quarter-of-residents-test-positive-for-covid-19-998331.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/s/SkelligStarDirectProvision26April2020.jpg' class='lazyload' alt="'Suitability of Kerry Direct Provision centre questioned after a quarter of residents test positive for Covid-19', says Coveney" title="Suitability of Kerry Direct Provision centre questioned after a quarter of residents test positive for Covid-19" />
</a>
<a href='/breakingnews/ireland/suitability-of-kerry-direct-provision-centre-questioned-after-a-quarter-of-residents-test-positive-for-covid-19-998331.html'>Suitability of Kerry Direct Provision centre questioned after a quarter of residents test positive for Covid-19</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/minister-for-education-confirms-leaving-certificate-postponed-998417.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/e/EducationMinisterJoeMcHugh25Jan2019.jpg' class='lazyload' alt="'Minister for Education confirms Leaving Certificate postponed', says Coveney" title="Minister for Education confirms Leaving Certificate postponed" />
</a>
<a href='/breakingnews/ireland/minister-for-education-confirms-leaving-certificate-postponed-998417.html'>Minister for Education confirms Leaving Certificate postponed</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/sport/theres-a-lot-more-risk-with-2000-players-than-200-players-998477.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/imported/active/b69d4cfa-e8ff-4121-a22f-a0277f455e5c__2a5962a6-4d4e-4d36-86a0-e9492abc5738.jpg?width=300' class='lazyload' alt="''There’s a lot more risk with 2,000 players than 200 players'', says Coveney" title="'There’s a lot more risk with 2,000 players than 200 players'" />
</a>
<a href='/breakingnews/sport/theres-a-lot-more-risk-with-2000-players-than-200-players-998477.html'>'There’s a lot more risk with 2,000 players than 200 players'</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/we-have-achieved-our-goal-cmo-confirms-spread-of-covid-19-suppressed-998309.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/t/TonyHolohanCoronavirusBriefingRollingnewsMar2020c.jpg' class='lazyload' alt="''We have achieved our goal': CMO confirms spread of Covid-19 'suppressed'', says Coveney" title="'We have achieved our goal': CMO confirms spread of Covid-19 'suppressed'" />
</a>
<a href='/breakingnews/ireland/we-have-achieved-our-goal-cmo-confirms-spread-of-covid-19-suppressed-998309.html'>'We have achieved our goal': CMO confirms spread of Covid-19 'suppressed'</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/views/cianan-brennan-ireland-gets-it-right-for-the-wrong-reason-998305.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/c/CoronavirusWashHandsSignDenisMinihaneMar2020.jpg' class='lazyload' alt="'Cianan Brennan: Ireland gets it right for the wrong reason', says Coveney" title="Cianan Brennan: Ireland gets it right for the wrong reason" />
</a>
<a href='/breakingnews/views/cianan-brennan-ireland-gets-it-right-for-the-wrong-reason-998305.html'>Cianan Brennan: Ireland gets it right for the wrong reason</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/first-juvenile-case-for-breaking-covid-19-restrictions-hears-teen-of-infected-family-travelled-nationwide-998486.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/c/coronavirusfileMarch2020.jpg' class='lazyload' alt="'First juvenile case for breaking Covid-19 restrictions hears teen of infected family 'travelled nationwide'', says Coveney" title="First juvenile case for breaking Covid-19 restrictions hears teen of infected family 'travelled nationwide'" />
</a>
<a href='/breakingnews/ireland/first-juvenile-case-for-breaking-covid-19-restrictions-hears-teen-of-infected-family-travelled-nationwide-998486.html'>First juvenile case for breaking Covid-19 restrictions hears teen of infected family 'travelled nationwide'</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/sport/mayo-mourns-death-of-league-winner-fr-jj-cribbin-998445.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/imported/active/2ee44d3c-44e1-4ecc-8eed-8a1729f9b0c4__c5b09977-0307-4c95-99e1-ed11aa529b5a.jpg?width=300' class='lazyload' alt="'Mayo mourns death of League winner Fr JJ Cribbin', says Coveney" title="Mayo mourns death of League winner Fr JJ Cribbin" />
</a>
<a href='/breakingnews/sport/mayo-mourns-death-of-league-winner-fr-jj-cribbin-998445.html'>Mayo mourns death of League winner Fr JJ Cribbin</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/travel-remains-a-challenge-says-dr-holohan-as-nphet-discusses-covid-19-measures-998396.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/t/TonyHolohanCoronavirusBriefingRollingnewsMar2020c.jpg' class='lazyload' alt="''Travel remains a challenge,' says Dr Holohan as NPHET discusses Covid-19 measures', says Coveney" title="'Travel remains a challenge,' says Dr Holohan as NPHET discusses Covid-19 measures" />
</a>
<a href='/breakingnews/ireland/travel-remains-a-challenge-says-dr-holohan-as-nphet-discusses-covid-19-measures-998396.html'>'Travel remains a challenge,' says Dr Holohan as NPHET discusses Covid-19 measures</a>
<br />
</li>
<li data-vr-contentbox=''>
<a href='/breakingnews/ireland/varadkar-i-will-try-and-make-sure-that-i-have-less-leaky-ministers-998387.html'>
<img itemprop='image' src='/remote/media.central.ie/media/images/f/FineGaelTownhallCorkLeoVaradkar2May2019.jpg' class='lazyload' alt="'Varadkar:  'I will try and make sure that I have less leaky ministers'', says Coveney" title="Varadkar:  'I will try and make sure that I have less leaky ministers'" />
</a>
<a href='/breakingnews/ireland/varadkar-i-will-try-and-make-sure-that-i-have-less-leaky-ministers-998387.html'>Varadkar: 'I will try and make sure that I have less leaky ministers'</a>
<br />
</li>
</ul>

</div>
<div class="tab-pane topstories" id="topstories">
<ul data-vr-zone='top-stories'><li data-vr-contentbox='' class='ts-headline'><b>IRELAND</b></li><li data-vr-contentbox=''><a title='A man in his 70s has died following an incident involving a bull on a farm in Ballinhassig, Co Cork.' href='/breakingnews/ireland/man-70s-killed-following-incident-involving-bull-on-cork-farm-998614.html'>Man, 70s, killed following incident involving bull on Cork farm</a></li><li data-vr-contentbox=''><a title='One lucky player has won &euro;4,041,306 in tonight' s draw.' href='/breakingnews/ireland/one-winner-of-tonights-4m-lotto-jackpot-998612.html'>One winner of tonight's €4m Lotto jackpot</a></li><li data-vr-contentbox='' class='ts-headline'><b>SPORT</b></li><li data-vr-contentbox=''><a title='The big game on the opening day saw visitors B36 beat defending champions KI 2-0 in Klaksvik.' href='/breakingnews/sport/football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html'>Football returns in Faroe Islands to offer rare taste of live sporting action</a></li><li data-vr-contentbox=''><a title='Barcelona playmaker Lionel Messi was training hard.' href='/breakingnews/sport/luiz-turns-mr-motivator-and-maguires-new-arrival-saturdays-good-news-stories-998609.html'>Luiz turns Mr Motivator and Maguire’s new arrival – Saturday’s good news stories</a></li><li data-vr-contentbox='' class='ts-headline'><b>WORLD</b></li><li data-vr-contentbox=''><a title='Tesla was ordered to close its Fremont plant on March 23 to help prevent the coronavirus&rsquo;s spread' href='/breakingnews/world/musk-threatens-to-move-tesla-factory-from-california-after-lockdown-row-998613.html'>Musk threatens to move Tesla factory from California after lockdown row</a></li><li data-vr-contentbox=''><a title='An expert has described the prospect of a 14-day quarantine as &lsquo;better late than never&rsquo;.' href='/breakingnews/world/quarantine-for-all-uk-arrivals-should-have-happened-two-months-ago-academic-998611.html'>Quarantine for all UK arrivals should have happened two months ago – academic</a></li><li data-vr-contentbox='' class='ts-headline'><b>BUSINESS</b></li><li data-vr-contentbox=''><a title='The Premier League club are installing door handle hygiene systems at Old Trafford.' href='/breakingnews/business/man-utd-hire-irish-company-to-help-protect-players-fans-and-staff-from-covid-19-998581.html'>Man Utd hire Irish company to help protect players, fans and staff from Covid-19</a></li><li data-vr-contentbox=''><a title='It follows a similar move by Donald Trump whereby more than 80m Americans are receiving payments of up to $1,200.' href='/breakingnews/business/we-have-an-economic-vaccine-economist-calls-for-cash-payments-to-public-to-help-economy-998564.html'>'We have an economic vaccine': Economist calls for cash payments to public to help economy</a></li><li data-vr-contentbox='' class='ts-headline'><b>LIFESTYLE</b></li><li data-vr-contentbox=''><a title='One of the biggest trends of the season is about eyes ringed with kohl. Prudence Wade asks the experts how to get the look.' href='/breakingnews/lifestyle/how-to-make-heavy-black-eyeliner-look-chic-998607.html'>How to make heavy black eyeliner look chic</a></li><li data-vr-contentbox=''><a title='A new production line of fake antiquities in the Middle East was highlighted by the British Museum this week. It is aimed at private individuals with little or no knowledge of the originals.' href='/breakingnews/lifestyle/antiques-new-production-line-of-fakes-highlighted-at-british-musueum-998585.html'>Antiques: New production line of fakes highlighted at British musueum</a></li></ul>
</div>
</div>
</div>
</div>
</div>

<div class='htmlslot-sidebar sidebar-unit'>
<div class='grid-b in-slot'><div class='newsletters'><div class="card sport-newsletter">
<div class="card-header"><strong>Sport</strong> Newsletter
<amp-img class="card-logo" width="100" height="11" alt="IE-logo"
      src="https://s3-eu-west-1.amazonaws.com/media.tcm.ie/media/house/IrishExaminer_logo.svg"></amp-img>
</div>
<div class="card-body">
<p class="card-text">Latest news from the world of sport, along with the best in opinion from our
outstanding team of sports writers</p>
<a target="_blank" href="https://landmarkdigital.us6.list-manage.com/subscribe?u=caa589fc19&id=26fabfe5ee"
      class="btn btn-primary">Sign up</a>
</div>
</div></div></div><script>convertAmpImgCardLogo();</script>
</div>
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<div class="fb-page" data-href="https://business.facebook.com/IrishExaminerSport/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://business.facebook.com/IrishExaminerSport/" class="fb-xfbml-parse-ignore">
<a href="https://business.facebook.com/IrishExaminerSport/"></a>
</blockquote>
</div>
<div class="sidebar-unit mpu">
<center>

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
                                                        googletag.cmd.push(function() {
                                                            googletag.display('div-gpt-ad-1346688247801-1');
                                                        });
                                                    </script>
</div>
</div>
</center>
</div>
<form name="aspnetForm" method="post" action="./football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action-998615.html?c=sport&amp;s=soccer&amp;jp=998615&amp;h=football-returns-in-faroe-islands-to-offer-rare-taste-of-live-sporting-action&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNTY5NzQ2NzYxZGSgqMEIpdw9PSDTV1la6MV6/HAyGg==" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQw7xAVjNFtC3VIIbA9fh8mfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2R2C3K+8zZw4AFw4QcOH6CbhBx40=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="/assets/images/layout/RI-IE-logo-samll.png" alt="Recruit Logo" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" aria-label="Text for search" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect" aria-label="Select">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>LOTTO RESULTS</h2>
<h2>Saturday, May 9, 2020</h2>
<ul class='lotto-numbers-widget-right-side'>
<li><span class='lotto-number-widget-right-side green'>13</span></li><li><span class='lotto-number-widget-right-side red'>18</span></li><li><span class='lotto-number-widget-right-side red'>30</span></li><li><span class='lotto-number-widget-right-side green'>41</span></li><li><span class='lotto-number-widget-right-side red'>42</span></li><li><span class='lotto-number-widget-right-side orange'>44</span></li><li class='last-right-side'><span class='lotto-number-widget-right-side green'>37</span></li>
</ul>
<h3>
<a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results »</a>
</h3>
</div>

</div>
</div>
</div>
</div>
<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<footer>
<div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a target="_blank" href="https://newsbrandsireland.ie/">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo-nbi.png" alt="https://newsbrandsireland.ie/" />
</a>
<a target="_blank" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" alt="http://www.presscouncil.ie" />
</a>
<a target="_blank" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" />
</a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
World
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/business/">
Business
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
Farming
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
Technology
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/deathnotices/">
Death Notices
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Archives
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
Sport
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columnists
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
GAA
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other-sports/">
Other Sport
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
Viewpoints
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our view (editorial)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your view (letters)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send letter to editor's page
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columnists
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
Lifestyle
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion &amp; Beauty
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food &amp; Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health &amp; Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home &amp; Interiors
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
Property
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Arts, Books, Film & TV
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
Motors
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Help
</a>
</span>
<ul>
<li>
<a target="_parent" href="/faq/">
FAQ
</a>
</li>
<li>
<a target="_parent" href="/contact-us/">
Contact Us
</a>
</li>
<li>
<a target="_parent" href="/privacy-policy/">
Privacy Policy
</a>
</li>
<li>
<a target="_parent" href="/cookie-policy/">
Cookie Policy
</a>
</li>
<li>
<a target="_parent" href="/app/">
Mobile
</a>
</li>
<li>
<a target="_parent" href="https://www.newsdelivery.ie/">
Subscriptions
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Info
</a>
</span>
<ul>
<li>
<a target="_parent" href="/terms-and-conditions/">
Terms and Conditions
</a>
</li>
<li>
<a target="_parent" href="http://www.nni.ie">
NNI
</a>
</li>
<li>
<a target="_parent" href="/epaper/">
ePaper/Digital Edition
</a>
</li>
<li>
<a target="_parent" href="https://www.newsdelivery.ie/">
Delivery
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/competition/">
Competitions
</a>
</li>
<li>
<a target="_parent" href="/rss/">
RSS
</a>
</li>
<li>
<a target="_parent" href="/newsletters/">
Newsletters
</a>
</li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.sections = 'Sport, Soccer';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Sport';

function loadChartbeat() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
document.body.appendChild(e);
}
loadChartbeat();
})();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"590e71670c5656af","version":"2020.3.0","startTime":1589059001847}'></script>
</body>
</html>