
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"93528025","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":18,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="https://feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="https://feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="https://feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="https://feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="https://feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        GAA quartet to be invited to AFL, Stefan Okunbor settling in | Irish Examiner
    </title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' }, { stickyads: '/assets/js/checkCookie.min.js' });
    </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)',
        enabledProviders: 'facebook,twitter'
    }
    </script>

<script type="text/javascript" src="/includes/galleria/galleria-1.5.7.min.js"></script>
<script type="text/javascript">
            head.js({ bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
<meta name="description" content="Headline GAA quartet to be invited to AFL, Stefan Okunbor settling in" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/s/StefanOkunborJune2018_large.jpg?width=648&s=ie-890252" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.irishexaminer.com/breakingnews/sport/gaa/gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/s/StefanOkunborJune2018_large.jpg?width=648&s=ie-890252" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="GAA quartet to be invited to AFL, Stefan Okunbor settling in" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The AFL has revealed that four GAA players will be brought to Australia to trial for contracts, after the success of another European combine in Dublin last weekend." />
<meta property="article:published_time" content="2018-12-06T09:42:00+00" />
<meta property="article:tag" content="sport" />
<meta property="article:section" content="sport" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="GAA quartet to be invited to AFL, Stefan Okunbor settling in" />
<meta name="twitter:url" content="https://www.irishexaminer.com/breakingnews/sport/gaa/gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html">
<meta name="twitter:description" content="The AFL has revealed that four GAA players will be brought to Australia to trial for contracts, after the success of another European combine in Dublin last weekend." />
<meta name="twitter:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/s/StefanOkunborJune2018_large.jpg?width=648&s=ie-890252" />
<link rel="canonical" href="https://www.breakingnews.ie/sport/gaa/gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/breakingnews/sport/gaa/gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html" />
<meta name="news_keywords" content="Stefan Okunbor, AFL, Aussie Rules, GAA, gaa, gaa" />
<meta name='commentsDisabled' content='True' />

<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"GAA quartet to be invited to AFL, Stefan Okunbor settling in","pageCategory1":"sport","pageCategory2":"gaa","pageCategory3":"gaa","pageAttributes":{"comments":"on","images":"2","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","soundcloudauto":"0","doccloud":"0"},"pageArticleID":"890252","pageAuthorID":"BreakingNews","pageArticleHour":"09","pageSource":"ie_bnstaff","pageKeywords":["GAA                      , Stefan Okunbor, AFL, Aussie Rules, GAA"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var advelvetTargeting = [];
                advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
                googletag.cmd.push(function () {
                    googletag.pubads().setTargeting('advelvet', advelvetTargeting);
            });

            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script>
            // ad loading js
            document.addEventListener("DOMContentLoaded", function() {
                var active = false;
                var lazyAds = lazyLoadedAds;
                
                // asynchronous function to refresh an ad unit every 30 seconds
                async function refreshAdUnit(adUnit){
                    setInterval(function(){
                        googletag.cmd.push(function() {
                            googletag.pubads().refresh([adUnit]);
                        });
                    }, 30000);
                }
                
                // call all non-lazy loaded ads at once
                googletag.cmd.push(function() {
                    googletag.pubads().refresh(nonLazyLoadedAds);
                });
                
                refreshAds.forEach(function(refreshAd){
                    if (nonLazyLoadedAds.includes(refreshAd)){
                        refreshAdUnit(refreshAd);
                    }
                });
                
                // call lazy-loaded ads individually as they appear
                const lazyLoad = function() {
                    if (active === false) {
                        active = true;

                        setTimeout(function() {
                            lazyAds.forEach(function(lazyAd) {
                                var adSlot = document.getElementById(lazyAd.getSlotElementId());
                                
                                if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight + 300) && adSlot.parentElement.getBoundingClientRect().bottom >= 0) && getComputedStyle(adSlot.parentElement).display !== "none") {
                                    console.log(lazyAd.getSlotElementId());
                                    googletag.cmd.push(function() {
                                        googletag.pubads().refresh([lazyAd]);
                                    });

                                    if (refreshAds.includes(lazyAd)){
                                        refreshAdUnit(lazyAd);
                                    }

                                    lazyAds = lazyAds.filter(function(ad) {
                                        return ad !== lazyAd;
                                    });

                                    if (lazyAds.length === 0) {
                                        document.removeEventListener("scroll", lazyLoad);
                                        window.removeEventListener("resize", lazyLoad);
                                        window.removeEventListener("orientationchange", lazyLoad);
                                    }
                                }
                            });

                            active = false;
                        }, 200);
                    }
                };

                document.addEventListener("scroll", lazyLoad);
                window.addEventListener("resize", lazyLoad);
                window.addEventListener("orientationchange", lazyLoad);
            });
        </script>
<script type='text/javascript'>var lazyLoadedAds = [];

var nonLazyLoadedAds = [];

var refreshAds = [];

googletag.cmd.push(function() {

var n_ie_leader_728x90 = googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_leader_728x90);

var n_ie_banner_650x90 = googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_banner_650x90);

var n_ie_placeholder_1x1 = googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_placeholder_1x1);

var n_ie_placeholder_2x2 = googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_placeholder_2x2);

var n_ie_marketing_298x73 = googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_marketing_298x73);

var n_ie_mpu_start_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [300, 250], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_mpu_start_300x250);

var n_ie_mpu_end_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
lazyLoadedAds.push(n_ie_mpu_end_300x250);
refreshAds.push(n_ie_mpu_end_300x250);

var incontent_1 = googletag.defineSlot('/1005055/n_ie_inread', [[1,1], [300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-1').addService(googletag.pubads()).setTargeting('incontent', [1]);
lazyLoadedAds.push(incontent_1);

var incontent_2 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [320, 50], [320, 100], [300, 600]], 'div-gpt-ad-incontent-2').addService(googletag.pubads()).setTargeting('incontent', [2]);
lazyLoadedAds.push(incontent_2);

var incontent_3 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [320, 50], [320, 100], [300, 600]], 'div-gpt-ad-incontent-3').addService(googletag.pubads()).setTargeting('incontent', [3]);
lazyLoadedAds.push(incontent_3);

var incontent_4 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [320, 50], [320, 100], [300, 600]], 'div-gpt-ad-incontent-4').addService(googletag.pubads()).setTargeting('incontent', [4]);
lazyLoadedAds.push(incontent_4);

var incontent_5 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [320, 50], [320, 100], [300, 600]], 'div-gpt-ad-incontent-5').addService(googletag.pubads()).setTargeting('incontent', [5]);
lazyLoadedAds.push(incontent_5);

var n_ie_sharethrough_2x1_1 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_sharethrough_2x1_1);

var n_ie_sharethrough_2x1_2 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_sharethrough_2x1_2);

var n_ie_sharethrough_2x1_3 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_sharethrough_2x1_3);

var n_ie_sharethrough_2x1_4 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_sharethrough_2x1_4);

var n_ie_sharethrough_2x1_5 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
nonLazyLoadedAds.push(n_ie_sharethrough_2x1_5);

googletag.pubads().setTargeting('n_section', 'ie_sport_bn');

googletag.pubads().setTargeting('n_channel', 'storypage');

googletag.pubads().setTargeting('n_passback', 'false');

googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');


    googletag.pubads().setTargeting('n_story_id', 'bn_890252');

googletag.pubads().setTargeting('n_keywords', ['inskin_yes','GAA                      ','Stefan Okunbor','AFL','Aussie Rules','GAA']);

var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

googletag.pubads().setTargeting('n_group', '154');
googletag.pubads().setTargeting('n_source', 'ie_bnstaff');

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableVideoAds();

googletag.pubads().disableInitialLoad();

googletag.enableServices();

});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<title>

</title></head>
<body id="ctl00_body" class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<div class="top-bar">
<div class="container">
<ul class="left">
<li>
<a href="https://www.irishexaminer.com/epaper/" target="_parent">
ePaper
</a>
</li>
<li>
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html" target="_parent">
Postal Delivery
</a>
</li>
<li>
<a href="http://photos.examiner.ie/" target="_parent">
Photos
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/competitions/" target="_parent">
Competitions
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/archive/" target="_parent">
Newspaper Archive
</a>
</li>
<li>
<a href="http://ads.irishexaminer.com/" target="_parent">
Advertise With Us
</a>
</li>
<li class="active">
<a href="https://www.irishexaminer.com/shop/" target="_parent">
Shop
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/deathnotices/" target="_parent">
Death Notices
</a>
</li>
</ul>
<ul class="right">
<li>
Find a... </li>
<li>
<a href="http://property.irishexaminer.com/" target="_parent">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/home.svg" />
</span>
Home
</a>
</li>
<li>
<a href="http://www.recruitireland.com" target="_parent">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/briefcase.svg" />
</span>
Job
</a>
</li>
</ul>
</div>
</div>
<header>
<div class="container mobile-menu">
<a class="logo" href="/">IrishExaminer</a>
<button id="showLeftPush">
<span class="svg-menu"><img src="/images/icon_svg/menu.svg" /></span>
</button>
</div>
<div class="second-mobile-menu">
<div id="mobileLoginMenu">
<span id="loginText2">
<a onclick="toDo()" class="mobileLoginClass">Login</a>
</span>
</div>
<div class="nav-menu-mobile">
<div class="nav-menu"><a href="/">News</a><a href="/breakingnews/sport/">Sport</a><a href="/breakingnews/business/">Business</a><a href="/breakingnews/views/">Views</a><a href="/breakingnews/lifestyle/">Life</a><a href="/breakingnews/property/">Property</a><a href="/breakingnews/motoring/">Motors</a><a href="/breakingnews/technow/">Tech</a><a href="/breakingnews/farming/">Farming</a></div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="svg-icon">
<img src="/images/icon_svg/cross.svg">
</span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>

<li class="main-menu">
<span id="loginTextMobile">
<a onclick="toDo()" class="loginClassMobile">Login</a>
</span>
</li>
<li class="main-menu">
<span id="logoutButtonMobile"></span>
</li>
<li class="active home-mobile main-menu">
<a href="/">Home mobile</a>
</li>
<li class="main-menu">
<a href="/maintopics/">Hot Topics</a>
</li>
<li class="current main-menu">
<span class="news">
<a href="/breakingnews/ireland/">Ireland</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/ireland/">
- Ireland
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/specialreports/">
- Special Reports
</a>
</li>
<li>
<a target="_parent" href="/sponsored/">
- Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="/weather/">
- Weather
</a>
</li>
<li>
<a target="_parent" href="/archives/">
- Web Archive
</a>
</li>
</ul>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/world/">World</a>
</span>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/sport/">Sport</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/sport/gaa/">- GAA</a>
</li>

<li>
<a href="/breakingnews/sport/rugby/">- Rugby</a>
</li>
<li>
<a href="/breakingnews/sport/soccer/">- Soccer</a>
</li>
<li>
<a href="/breakingnews/sport/racing/">- Racing</a>
</li>
<li>
<a href="/breakingnews/sport/golf/">- Golf</a>
</li>
<li>
<a href="/breakingnews/sport/other/">- Others</a>
</li>
<li>
<a href="/breakingnews/sport/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/sport/podcast/">- Podcast</a>
</li>
</ul>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/business/">Business</a>
</span>
</li>
<li class="current main-menu3">
<span class="news">
<a href="/breakingnews/views/">Views</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/views/columnists/">- Columns</a>
</li>
 <li>
<a href="/breakingnews/views/analysis/">- Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">- Our View</a>
</li>
<li>
<a href="/breakingnews/views/yourview/">- Your View</a>
</li>
<li>
<a href="/viewpoints/letters/sendletter">- Send your views</a>
</li>
</ul>
</li>
<li class="current main-menu2">
<span class="news">
<a href="/breakingnews/lifestyle/">Life</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a>
</li>
<li>
<a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a>
</li>
<li>
<a href="/breakingnews/lifestyle/features/">- Features</a>
</li>
<li>
<a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a>
</li>
<li>
<a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a>
</li>
<li>
<a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a>
</li>
<li>
<a href="/breakingnews/entertainment/">- Showbiz</a>
</li>
<li>
<a href="/breakingnews/lifestyle/travel/">- Travel</a>
</li>
<li>
<a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a>
</li>
</ul>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/technow/">Technology</a>
</span>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/farming/">Farming</a>
</span>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/examviral/">ExamViral</a>
</span>

</li>
<li class="main-menu">
<a href="/breakingnews/technow/">Technow</a>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/property/">Property</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie">- Property Search</a>
</li>
</ul>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/motoring/">Motoring</a>
</span>
</li>
<li class="main-menu">
<a href="/breakingnews/entertainment/">Showbiz</a>
</li>
<li class="main-menu">
<a href="/weather/">Weather</a>
</li>
<li class="main-menu">
<a href="/lifestyle/horoscopes/">Horoscopes</a>
</li>
<li class="main-menu">
<a href="/deathnotices/">Death Notices</a>
</li>
<li class="main-menu">
<a href="/archives/">Web Archive</a>
</li>
<li class="main-menu">
<a href="/archive/">Newspaper Archive</a>
</li>
<li class="current main-menu10">
<span class="news">
<a href="/breakingnews/ireland/help-830450.html">Help</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li class="main-menu">
<a href="https://ads.irishexaminer.com/">- Advertise With Us</a>
</li>
<li class="main-menu">
 <a href="/getmobile/">- Apps</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/contact-details-830449.html">- Contact Us</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">- Cookie Policy</a>
</li>
<li class="main-menu">
<a href="/competitions/">- Competitions</a>
</li>
<li class="main-menu">
<a href="/epaper/">- ePaper</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/FAQ-830933.html">- FAQ</a>
</li>
<li class="main-menu">
<a href="http://photos.examiner.ie/" target="_blank">- Photos</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html" target="_blank">- Privacy Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">- Postal Delivery</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/syndication-830438.html" target="_blank">- RSS</a>
</li>
<li class="main-menu">
<a href="/shop/">- Shop</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/subscriptions-830926.html">- Subscriptions</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">- Terms and Conditions</a>
</li>
</ul>
</li>
<li class="current main-menu11">
<span class="news">
<a href="#">Find a</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie/" target="_blank">- Home</a>
</li>
<li>
<a href="https://www.recruitireland.com/" target="_blank">- Job</a>
</li>
</ul>
</li>

<li class="no-border">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</li>
<li class="no-border">
<div class="menu-foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" />
</a>
</div>
<p class="copyright-menu">
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.
</p>
</li>
</ul>
</nav>

<script type="text/javascript">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</script>

<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<nav class="main">
<div class="container">
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
IRELAND
</a>
<span class="dropdown-trigger">
<img src="/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sponsored/">
Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Web Archive
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
WORLD
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
 SPORT
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
Gaa
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other/">
Other
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columns
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/business/">
BUSINESS
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
VIEWS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/analysis/">
Comment/Analysis
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/yourview/sendview/">
Send Your View
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
LIFE
</a>
<span class="dropdown-trigger">
 <img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health/Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
PROPERTY
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
TECH
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/examviral/">
ExamViral
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
MOTORS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringnews/">
News
</a>
 </li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
FARMING
</a>
</li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
    (function(a,i,g){a.fn.tinyNav=function(j){var b=a.extend({active:"selected",header:"",label:""},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,f=".l_"+d,e=a("<select/>").attr("id",d).addClass("tinynav "+d);if(h.is("ul,ol")){""!==b.header&&e.append(a("<option/>").text(b.header));var c="";h.addClass("l_"+d).find("a").each(function(){c+='<option value="'+a(this).attr("href")+'">';var b;for(b=0;b<a(this).parents("ul, ol").length-1;b++)c+="- ";c+=a(this).text()+"</option>"});e.append(c);
    b.header||e.find(":eq("+a(f+" li").index(a(f+" li."+b.active))+")").attr("selected",!0);e.change(function(){i.location.href=a(this).val()});a(f).after(e);b.label&&e.before(a("<label/>").attr("for",d).addClass("tinynav_label "+d+"_label").append(b.label))}})}})(jQuery,this,0);
</script>
<script type="text/javascript">
    $(function(){
        $(".dropdown-trigger").click(function(){
        $(this).closest('li').toggleClass("active");
        });

        $("li:has(ul)").click(function(){
        $(this).parent().find('li.active').not(this).toggleClass('active')
        });

        $("#secondary-nav").tinyNav({
        active: 'selected'
        });
    });
</script>

<nav class="secondary">
<div class="container">
<ul id='secondary-nav'>
<li><a href='/breakingnews/sport/columnists/'>Sport Columnists</a><span class='icon-subnav dropdown-trigger'></span><ul><li><a class='smaller' href='/breakingnews/sport/columnists/john-fogarty/'>John Fogarty</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tony-leen/'>Tony Leen</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/kieran-shannon/'>Kieran Shannon</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/anthony-daly/'>Anthony Daly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/john-divilly/'>John Divilly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/colm-cooper/'>Colm Cooper</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donal-ogrady/'>Donal O'Grady</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/enda-mcevoy/'>Enda McEvoy</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/mike-quirke/'>Mike Quirke</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/pat-keane/'>Pat Keane</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/larry-ryan/'>Larry Ryan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ruby-walsh/'>Ruby Walsh</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/michael-moynihan/'>Michael Moynihan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/brendan-obrien/'>Brendan O'Brien</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donalog-cusack/'>Donal Og Cusack</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/jessica-harrington/'>Jessica Harrington</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/liam-brady/'>Liam Brady</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/liam-mackey/'>Liam Mackey</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ronan-ogara/'>Ronan O'Gara</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/david-schonfeld/'>David Schonfeld</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/derval-orourke/'>Derval O'Rourke</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donal-lenihan/'>Donal Lenihan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tommy-martin/'>Tommy Martin</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/Jack-Anderson/'>Jack Anderson</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/peter-jackson/'>Peter Jackson</a></li></ul>
</li>
<li><a href='/breakingnews/sport/gaa/'>GAA</a></li>
<li><a href='/breakingnews/sport/rugby/'>Rugby</a></li>
<li><a href='/breakingnews/sport/soccer/'>Soccer</a></li>
<li><a href='/breakingnews/sport/racing/'>Racing</a></li>
<li><a href='/breakingnews/sport/golf/'>Golf</a></li>
<li><a href='/breakingnews/sport/other/'>Other</a></li>
<li><a href='/breakingnews/sport/podcast/'>Podcast</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/mick-mccarthy-4745.html'>Mick McCarthy</a></li><li><a class='groupinnav' href='/maintopics/scouting-ireland-4725.html'>Scouting Ireland</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a class='groupinnav' href='/maintopics/homelessness-3920.html'>Homelessness</a></li><li><a class='g-highlight' href='/maintopics/munster-rugby-3670.html'>Munster Rugby</a></li><li><a class='groupinnav' href='/maintopics/prisons-3617.html'>Prisons</a></li></ul>
</div>
</nav>




</div>
<div id="leaderboard" class="container">
<div class="leaderboard flash-950">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {var n_ie_leader_728x90 = googletag.display('div-gpt-ad-1346688247801-0');});</script></div></div>
</div>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>sport</a>
</div>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>GAA quartet to be invited to AFL, Stefan Okunbor settling in</h1><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922'></script> <div class='addthis_inline_share_toolbox'></div></div><div class="byline">Thursday, December 06, 2018 - 09:42 AM</div><div class="author-byline"><div class='byline'>By Daragh Ó Conchúir</div></div><div class='generic-text'>
<div class="ctx_content"><story><p>The AFL has revealed that four GAA players will be brought to Australia to trial for contracts, after the success of another European combine in Dublin last weekend.</p><p>Twenty players from around the country were tested and interviewd by AFL Europe coach, the former Down and Collingwood player Marty Clarke, and AFL international talent manager Kevin Sheehan.</p><p><figure class='imgF'><img src="/remote/media.central.ie/media/images/m/MartyClarkeJul11_large.jpg?width=648&s=ie-890252"><figcaption class='imgFCap'>Marty Clakre in action for Down in 2011</figcaption></figure></center><p>Representations of Sydney, North Melbourne and Essendon were also in attendance, and Sheahan says that with a record 14 GAA recruits now contracted to AFL clubs, interest is increasing all the time.</p><p>“The combine was a fantastic standard and there’s no doubt they’re elite young athletes and footballers,” said Sheehan.</p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>They’re also a diverse group as well as they come from 17 of the counties of Ireland and they’re aged between 16 and 21. It was a great experience for the AFL clubs that were there and the boys that were there, and they adjusted well to the oval ball.</blockquote></div></section></figure></center></center><p>“I think it’s terrific that (Sydney’s list and recruiting manager) Kinnear Beatson was there overseeing the combine because they’re an innovative club in looking at all angles of recruiting – Americans and Irishmen.”</p><p>Sligo’s Luke Towey exhibited his lightning pace with 2.82 seconds in the 20m sprint and scoring 7.93 in the agility test, while Ross McQuillan – son of former Armagh player Martin and a senior championship player this year – showed tremendous vision and aggression, along with his time of 2.77 for 20m. Dubliner James Madden, who is now with the Brisbane Lions, holds the record for the 20m sprint of 2.68.</p><p>All-Ireland U20 winner with Kildare, Mark Barrett set 2.98 for his sprint and scored 8.04 in agility, while the mobility and basketball skills of Clare’s Seán O’Donoghue also stood out.<p><div class='read-more'><h3>READ MORE: <a rel='nofollow' target='_blank' title='Cork hurling manager John Meyler has suggested All-Star midfielder Darragh Fitzgibbon could sit out the 2019 Allianz League, should Charleville reach the All-Ireland intermediate club decider.' href='/breakingnews/sport/fitzgibbon-a-doubt-for-corks-league-campaign-890189.html'>Fitzgibbon a doubt for Cork’s league campaign</a></h3></div><p>Meanwhile, Kerry youngster Stefan Okunbor has gone the extra yard in settling in straight away with AFL giants Geelong, by studying the players’ pen pics and knowing all their names.</p><p>Okunbor always said he would do whatever it took to make it as a professional sportsman and having been described by the Cats’ senior Irishman Zach Tuohy as having “the perfect build” to make it, is already creating quite an impression at the club that also includes former Kingdom teammate, Mark O’Connor.</p><p><figure class='imgF'><img src="/remote/media.central.ie/media/images/s/StefanOkunborJune2018_large.jpg?width=648&s=ie-890252"><figcaption class='imgFCap'>Stefan Okunbor</figcaption></figure></center><p>“I was given the player profiles so I had no excuse to not know their names” said Okunbor, who has been in Australia for the last month.</p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>I think a few of the guys were a bit weirded out that I was saying their names before they introduced themselves. I got the player profiles, I've been in the loop for two years so I've had no excuse.</blockquote></div></section></figure></center></center><p>The 20-year-old participated in the AFL Europe Talent Combine in Dublin two years ago and was selected to go to the NAB AFL Academy in Florida early the following year.</p><p>Mixing with elite academy stars such as Jaidyn Stephenson, Jack Higgins, Paddy Dow and Cameron Rayner convinced him that he would rather be playing Aussie rules for a living than studying to be an engineer.</p><p>Last year’s appearance at the AFL Draft Combine in Melbourne failed to yield a contract but Geelong remained in touch, largely through recruiter Troy Selwood, and Okunbor is sure that he benefited from the extra year at home, that ended with him being named Munster U20 player of the year after a series of barnstorming performances for Kerry.<p>“It was a blessing in disguise not being picked up last year. It was a bit disappointing (at the time) but I got a year to mature. For me, going home, working on my craft and my game back home stood out to me.”</p><p>Such is his attention to detail that Okunbor opted not to practice kicking too much to “avoid picking up bad habits,” but is looking forward to stepping up his education in that regard with tuition from Tuohy, who is recognised as one of the premier kickers in the League.</p><p><div class='read-more'><h3>READ MORE: <a rel='nofollow' target='_blank' title='It&rsquo;s the leading sports organisation in the country, administering the so-called indigenous sporting code.' href='/breakingnews/sport/rule-changes-a-sideshow-to-the-big-issues-facing-gaa-in-2019-890212.html'>Rule changes a sideshow to the big issues facing GAA in 2019</a></h3></div><p>“He's really concentrating on my kicking technique. He's injured at the moment and he'd love to do more but once he's back we'll do a bit more movement. “We're going to be going through some footage inside to see my body positioning and all of that.”</p><p>As is customary for first-year recruits, Okunbor is yet to progress to full training but is working on building up his fitness and honing his skills with assistant and VFL coach Shane O'Bree.<p><div class='pager top'><a class='previos' href='/breakingnews/sport/gary-lineker-makes-kilmarnock-title-promise-890249.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/sport/zouma-sets-sights-on-watford-clash-after-missed-chances-prove-costly-for-everton-890259.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/sport/gary-lineker-makes-kilmarnock-title-promise-890249.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/sport/zouma-sets-sights-on-watford-clash-after-missed-chances-prove-costly-for-everton-890259.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></p>

<div id='sharethroughAd-5'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('sharethroughAd-5');
});
</script>
</div>
<br />
</story></div>

<div class=''><a class='previos' href='/breakingnews/sport/gary-lineker-makes-kilmarnock-title-promise-890249.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/sport/zouma-sets-sights-on-watford-clash-after-missed-chances-prove-costly-for-everton-890259.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/sport/gary-lineker-makes-kilmarnock-title-promise-890249.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/sport/zouma-sets-sights-on-watford-clash-after-missed-chances-prove-costly-for-everton-890259.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div><div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Stefan Okunbor'>Stefan Okunbor</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=AFL'>AFL</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Aussie Rules'>Aussie Rules</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=GAA'>GAA</a></div></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div> <div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Related Articles</p></div><p class='story-page-element-content'><a class='img-readmore' title="It&rsquo;s the leading sports organisation in the country, administering the so-called indigenous sporting code." href='/breakingnews/sport/rule-changes-a-sideshow-to-the-big-issues-facing-gaa-in-2019-890212.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/ElectricIrelandHigherEducationLaunchSPORTSFILE5dec18.jpg?width=300&s=ie-890212' /></a><a style='color:black;' title="It&rsquo;s the leading sports organisation in the country, administering the so-called indigenous sporting code." href='/breakingnews/sport/rule-changes-a-sideshow-to-the-big-issues-facing-gaa-in-2019-890212.html'>Rule changes a sideshow to the big issues facing GAA in 2019</a></p><p class='story-page-element-content'><a class='img-readmore' title="At the time of writing the Gaoth Dobhair celebrations after their Ulster club football title win were ongoing." href='/breakingnews/sport/finding-a-heartbeat-in-rural-isolation-and-urban-alienation-890150.html'><img class='story-page-footer-image' src='/remote/www.irishexaminer.com/remote/www.eveningecho.ie/portalsuite/image/2d72d28f-e43d-47a6-beee-17cb71809d9a/mainMediaSize=600x325_type=image_publish=true_x0=17.5_x1=82.5_y0=14.46_y1=85.54_format=1.7777777777777777_image.jpg?width=648&s=ie-890150' /></a><a style='color:black;' title="At the time of writing the Gaoth Dobhair celebrations after their Ulster club football title win were ongoing." href='/breakingnews/sport/finding-a-heartbeat-in-rural-isolation-and-urban-alienation-890150.html'>Finding a heartbeat in rural isolation and urban alienation</a></p><p class='story-page-element-content'><a class='img-readmore' title="The impressive 2018 winners will face the top-three teams in the all-time roll of honour." href='/breakingnews/sport/fitzgibbon-cup-champions-ul-drawn-in-group-of-death-890082.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/o/OwenMcGrathJoeOConnorRonanLynchandThomasMonaghanFitzgibbonCupdrawDec18.jpg?width=300&s=ie-890082' /></a><a style='color:black;' title="The impressive 2018 winners will face the top-three teams in the all-time roll of honour." href='/breakingnews/sport/fitzgibbon-cup-champions-ul-drawn-in-group-of-death-890082.html'>Fitzgibbon Cup champions UL drawn in 'group of death'</a></p><p class='story-page-element-content'><a class='img-readmore' title="Players and mentors from the six participating teams in next weekend&rsquo;s All-Ireland Ladies Club Football Finals gathered at Croke Park for Captains Day today ahead of the weekend's doubleheader." href='/breakingnews/sport/new-all-ireland-club-champions-to-be-crowned-in-three-grades-889830.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LadiesAllIrelandCaptainDayDublinDec2018.jpg?width=300&s=ie-889830' /></a><a style='color:black;' title="Players and mentors from the six participating teams in next weekend&rsquo;s All-Ireland Ladies Club Football Finals gathered at Croke Park for Captains Day today ahead of the weekend's doubleheader." href='/breakingnews/sport/new-all-ireland-club-champions-to-be-crowned-in-three-grades-889830.html'>New All-Ireland Club Champions to be crowned in three grades</a></p></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a class='img-readmore' title="'He's in good shape considering he's been abusing his body since he was 16.'" href='/breakingnews/sport/lester-piggott-to-remain-in-hospital-as-a-precautionary-measure-890027.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LesterPiggott2010.jpg?width=300&s=ie-890027' /></a><a style='color:black' title="'He's in good shape considering he's been abusing his body since he was 16.'" href='/breakingnews/sport/lester-piggott-to-remain-in-hospital-as-a-precautionary-measure-890027.html'>Lester Piggott to remain in hospital 'as a precautionary measure'</a></p><p class='story-page-element-content'><a class='img-readmore' title="The Premier League champions saw off a late fightback from Watford to continue their unbeaten streak." href='/breakingnews/sport/riyad-mahrez-says-man-city-will-be-stronger-for-watford-fright-890026.html'><img class='story-page-footer-image' src='/remote/image.assets.pressassociation.io/v2/image/production/3197d0e18e379a08f957f7427a4c09c7Y29udGVudHNlYXJjaCwxNTQ0MDk3MTc1/2.40047484.jpg?crop=0,75,4012,2332&ext=.jpg&width=300&s=ie-890026' /></a><a style='color:black' title="The Premier League champions saw off a late fightback from Watford to continue their unbeaten streak." href='/breakingnews/sport/riyad-mahrez-says-man-city-will-be-stronger-for-watford-fright-890026.html'>Riyad Mahrez says Man City will be stronger for Watford fright</a></p><p class='story-page-element-content'><a class='img-readmore' title="He joins on a two-and-a-half-year deal, taking over from Mark Hughes, who was sacked on Monday." href='/breakingnews/sport/southampton-appoint-ralph-hasenhuttl-as-new-manager-890021.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/r/RalphHasenhuettlFootballManager.jpg?width=300&s=ie-890021' /></a><a style='color:black' title="He joins on a two-and-a-half-year deal, taking over from Mark Hughes, who was sacked on Monday." href='/breakingnews/sport/southampton-appoint-ralph-hasenhuttl-as-new-manager-890021.html'>Southampton appoint Ralph Hasenhüttl as new manager</a></p><p class='story-page-element-content'><a class='img-readmore' title="The Magpies went nine games without a win amid takeover talk last year." href='/breakingnews/sport/benitez-hopes-latest-takeover-talk-does-not-affect-newcastle-players-890016.html'><img class='story-page-footer-image' src='/remote/image.assets.pressassociation.io/v2/image/production/b625b0dc95d9ce93947819272d47894fY29udGVudHNlYXJjaCwxNTQ0MDI2MDc3/2.38903675.jpg?crop=0,0,1313,739&ext=.jpg&width=300&s=ie-890016' /></a><a style='color:black' title="The Magpies went nine games without a win amid takeover talk last year." href='/breakingnews/sport/benitez-hopes-latest-takeover-talk-does-not-affect-newcastle-players-890016.html'>Benitez hopes latest takeover talk does not affect Newcastle players</a></p></div></div><br clear='all'><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a class='img-readmore' title="Caoimhe Garvey is originally from Tralee in Co Kerry, but currently lives in London where she works as a musical theatre performer. She is currently playing the role of Jasmine at Cork Opera House&rsquo;s panto Aladdin (which runs until Jan 20)." href='/breakingnews/lifestyle/a-question-of-taste-caoimhe-garvey-890123.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/CorkOperaCaoimheGarveyAndAladdinCastDecember2018.jpg?width=300&s=ie-890123' /></a><a style='color:black' title="Caoimhe Garvey is originally from Tralee in Co Kerry, but currently lives in London where she works as a musical theatre performer. She is currently playing the role of Jasmine at Cork Opera House&rsquo;s panto Aladdin (which runs until Jan 20)." href='/breakingnews/lifestyle/a-question-of-taste-caoimhe-garvey-890123.html'>A Question of Taste: Caoimhe Garvey</a></p><p class='story-page-element-content'><a class='img-readmore' title="Former X Factor star and pop favourite Olly Murs recently released his sixth album You Know I Know. He talks to Lucy Mapstone about why he feels he has lasted in the industry for so long, how he writes his own music and why he never wants The X Factor to end." href='/breakingnews/lifestyle/olly-murs-muses-over-life-and-luck-890120.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/o/OllyMursSmiling2018.jpg?width=300&s=ie-890120' /></a><a style='color:black' title="Former X Factor star and pop favourite Olly Murs recently released his sixth album You Know I Know. He talks to Lucy Mapstone about why he feels he has lasted in the industry for so long, how he writes his own music and why he never wants The X Factor to end." href='/breakingnews/lifestyle/olly-murs-muses-over-life-and-luck-890120.html'>Olly Murs muses over life and luck</a></p><p class='story-page-element-content'><a class='img-readmore' title="Cork Sculptor and former fisherman Eoin Turner tells Ellie O&rsquo;Byrne why glass is his preferred, but by no means only, medium." href='/breakingnews/lifestyle/eoin-turner-raising-a-glass-to-success-890117.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/EoinTurnerDecember2018.jpg?width=300&s=ie-890117' /></a><a style='color:black' title="Cork Sculptor and former fisherman Eoin Turner tells Ellie O&rsquo;Byrne why glass is his preferred, but by no means only, medium." href='/breakingnews/lifestyle/eoin-turner-raising-a-glass-to-success-890117.html'>Eoin Turner: Raising a glass to success</a></p><p class='story-page-element-content'><a class='img-readmore' title="One of the most important aspects of working with adolescents is understanding the context of their behaviour. All behaviour has a context and all behaviour is communication. Often parents bring their children to me in the hope the behaviour causing them concern will be fixed, writes Richard Hogan" href='/breakingnews/lifestyle/learning-points-understanding-the-root-causes-of-bad-behaviour-890101.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SadChildSchoolGenericFile.jpg?width=300&s=ie-890101' /></a><a style='color:black' title="One of the most important aspects of working with adolescents is understanding the context of their behaviour. All behaviour has a context and all behaviour is communication. Often parents bring their children to me in the hope the behaviour causing them concern will be fixed, writes Richard Hogan" href='/breakingnews/lifestyle/learning-points-understanding-the-root-causes-of-bad-behaviour-890101.html'>Learning Points: Understanding the root causes of bad behaviour</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div>
</div>
<div class="col-middle">
</div>
<div class="col-right">

<div class="sidebar-unit">
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');});</script></div></div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</div>
<div class="sidebar-unit">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</center>
</div>
<div class="sidebar-unit tag-cloud">
</div>
<div class="sidebar-unit">
<div class="fb-page" data-href="https://business.facebook.com/IrishExaminerSport/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://business.facebook.com/IrishExaminerSport/" class="fb-xfbml-parse-ignore">
<a href="https://business.facebook.com/IrishExaminerSport/"></a>
</blockquote>
</div>
<div class="soundcloud-widget sport">
<a class="logo-podcast" href="/breakingnews/sport/podcast/" target="_blank">
<img src="/images/podcast/logo-papertalk.jpg"></a>
<iframe width="100%" height="106" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/138846030&color=%23ff5500&auto_play=false&amp;hide_related=true&amp;show_comments=fasle&amp;show_artwork=false&amp;show_user=false&amp;show_playcount=false"></iframe>
<div class="podcast_footer">
<a class="logo itunes" href="https://itunes.apple.com/ie/podcast/papertalk-irish-examiner-sport-podcasts/id1193180939?mt=2" target="_blank">
<img src="/images/podcast/iTunes.png"></a>
<a class="logo soundcloud" href="https://soundcloud.com/irish-examiner-sport" target="_blank">
<img src="/images/podcast/soundcloud.png "></a>
<a class="logo stitcher" href="https://www.stitcher.com/podcast/irish-examiner-football-show?refid=stpr" target="_blank">
<img src="/images/podcast/stitcher.png"></a>
</div>
</div>

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/ireland/man-who-fractured-his-ankle-after-slipping-on-floor-of-copper-face-jacks-awarded-80000-890053.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ColinMcNamaraCopperfaceJacksDamagesCollinsDec2018.jpg?width=300&s=ie-890053" width="120" height="64" /></a><a href='/breakingnews/ireland/man-who-fractured-his-ankle-after-slipping-on-floor-of-copper-face-jacks-awarded-80000-890053.html'>Man who fractured his ankle after slipping on floor of Copper Face Jacks awarded €80,000</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/taoiseach-denies-he-was-given-free-meal-at-kylie-minogue-gig-889911.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LeoVaradkarKylieMinogueComposite4dec18.jpg?width=300&s=ie-889911" width="120" height="64" /></a><a href='/breakingnews/ireland/taoiseach-denies-he-was-given-free-meal-at-kylie-minogue-gig-889911.html'>Taoiseach denies he was given free meal at Kylie Minogue gig</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/entertainment/first-round-of-acts-announced-for-longitude-2019-890002.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/Longitude2019.jpg?width=300&s=ie-890002" width="120" height="64" /></a><a href='/breakingnews/entertainment/first-round-of-acts-announced-for-longitude-2019-890002.html'>First round of acts announced for Longitude 2019</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/i-am-deeply-sorry-man-who-caused-66k-worth-of-damage-to-hotel-whilst-naked-tells-court-889866.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GavelAndMoneyFeb2017.jpg?width=300&s=ie-889866" width="120" height="64" /></a><a href='/breakingnews/ireland/i-am-deeply-sorry-man-who-caused-66k-worth-of-damage-to-hotel-whilst-naked-tells-court-889866.html'>'I am deeply sorry', man who caused €66k worth of damage to hotel whilst naked tells court</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/entertainment/ariana-grande-says-music-industry-holds-women-to-higher-standard-than-men-890110.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/82f605211c9fa13b99030cd06664a62aY29udGVudHNlYXJjaCwxNTQ0MTE2NzAz/2.38113925.jpg?crop=0,0,2624,1476&ext=.jpg&width=300&s=ie-890110" width="120" height="64" /></a><a href='/breakingnews/entertainment/ariana-grande-says-music-industry-holds-women-to-higher-standard-than-men-890110.html'>Ariana Grande says music industry holds women to higher standard than men</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/video-of-longford-shooting-emerges-on-social-media-gsoc-investigating-incident-889762.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/Longfordshootingscreengrab.jpg?width=300&s=ie-889762" width="120" height="64" /></a><a href='/breakingnews/ireland/video-of-longford-shooting-emerges-on-social-media-gsoc-investigating-incident-889762.html'>Video of Longford shooting emerges on social media; GSOC investigating incident</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/status-yellow-wind-warning-issued-for-10-counties-890133.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WIndyWeatherDec282012PHOTOCALL.jpg?width=300&s=ie-890133" width="120" height="64" /></a><a href='/breakingnews/ireland/status-yellow-wind-warning-issued-for-10-counties-890133.html'>Status Yellow wind warning issued for 10 counties</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/discover/video-proof-why-you-shouldnt-ask-your-friend-to-print-off-your-boarding-pass-890004.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FriendBoardingPass.jpg?width=300&s=ie-890004" width="120" height="64" /></a><a href='/breakingnews/discover/video-proof-why-you-shouldnt-ask-your-friend-to-print-off-your-boarding-pass-890004.html'>VIDEO: Proof why you shouldn't ask your friend to print off your boarding pass</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/rickshaw-driver-gets-sentence-reduced-for-raping-woman-who-now-cannot-give-birth-naturally-890035.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PrisonCellDoor150418.jpg?width=300&s=ie-890035" width="120" height="64" /></a><a href='/breakingnews/ireland/rickshaw-driver-gets-sentence-reduced-for-raping-woman-who-now-cannot-give-birth-naturally-890035.html'>Rickshaw driver gets sentence reduced for raping woman who now cannot give birth naturally</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/i-have-my-life-back-now-this-is-my-time-rape-victim-welcomes-end-of-nightmare-889742.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StephanieHickey01court.jpg?width=300&s=ie-889742" width="120" height="64" /></a><a href='/breakingnews/ireland/i-have-my-life-back-now-this-is-my-time-rape-victim-welcomes-end-of-nightmare-889742.html'>“I have my life back now. This is my time”: Rape victim welcomes end of nightmare </a><br /></li></ul>
</div>
<div class="tab-pane" id="topstories">
 <ul data-vr-zone='top-stories'><li data-vr-contentbox='' class='ts-headline'><b>IRELAND</b></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/closure-of-grafton-college-reprehensible-says-ceo-of-marketing-english-890270.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GraftonCollegeGoogleMaps.jpg?width=300&s=ie-890270" width="120" height="64" /></a><a title='The CEO of Marketing English in Ireland, an umbrella group for language schools, says that there is a need for greater implementation of regulations in relation to fees following the closure of Grafton College this week.' href='/breakingnews/ireland/closure-of-grafton-college-reprehensible-says-ceo-of-marketing-english-890270.html'>Closure of Grafton College 'reprehensible', says CEO of Marketing English</a></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/may-indicates-mps-could-decide-if-northern-ireland-backstop-is-triggered-890250.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/4e809f2c9a8bfb447f7c8b71ee001effY29udGVudHNlYXJjaCwxNTQ0MTc4Njg4/2.39926863.jpg?crop=0,0,3689,2075&ext=.jpg&width=300&s=ie-890250" width="120" height="64" /></a><a title='The move is seen as an attempt to gain support ahead of Commons showdown.' href='/breakingnews/ireland/may-indicates-mps-could-decide-if-northern-ireland-backstop-is-triggered-890250.html'>May indicates MPs could decide if Northern Ireland backstop is triggered</a></li><li data-vr-contentbox='' class='ts-headline'><b>SPORT</b></li><li data-vr-contentbox=''><a href='/breakingnews/sport/zouma-sets-sights-on-watford-clash-after-missed-chances-prove-costly-for-everton-890259.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/d9fd49d0db0977837ae130f115415c83Y29udGVudHNlYXJjaCwxNTQ0MTc2MzE2/2.40064062.jpg?crop=0,72,1924,1154&ext=.jpg&width=300&s=ie-890259" width="120" height="64" /></a><a title='Marco Silva&rsquo;s side waster a succession of chances in their draw with Newcastle.' href='/breakingnews/sport/zouma-sets-sights-on-watford-clash-after-missed-chances-prove-costly-for-everton-890259.html'>Zouma sets sights on Watford clash after missed chances prove costly for Everton</a></li><li data-vr-contentbox=''><a href='/breakingnews/sport/gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StefanOkunborJune2018.jpg?width=300&s=ie-890252" width="120" height="64" /></a><a title='The AFL has revealed that four GAA players will be brought to Australia to trial for contracts, after the success of another European combine in Dublin last weekend.' href='/breakingnews/sport/gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html'>GAA quartet to be invited to AFL, Stefan Okunbor settling in</a></li><li data-vr-contentbox='' class='ts-headline'><b>WORLD</b></li><li data-vr-contentbox=''><a href='/breakingnews/world/ulster-unionist-councillor-receives-partial-suspension-890263.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/f2d6e120658f5d944fcd9d3457debf6cY29udGVudHNlYXJjaCwxNTQ0MTc2ODc0/2.39647739.jpg?crop=0,416,2334,1729&ext=.jpg&width=300&s=ie-890263" width="120" height="64" /></a><a title='The Northern Ireland Local Government Commissioner for Standards has imposed a three-month partial suspension on Alderman Jim Rodgers.' href='/breakingnews/world/ulster-unionist-councillor-receives-partial-suspension-890263.html'>Ulster Unionist councillor receives partial suspension</a></li><li data-vr-contentbox=''><a href='/breakingnews/world/china-promises-prompt-action-on-us-trade-pact-890256.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/5a508e7b2c1e46dfe5b90f8b24883b3eY29udGVudHNlYXJjaCwxNTQ0MTczOTI1/2.40052275.jpg?crop=0,0,4954,2787&ext=.jpg&width=300&s=ie-890256" width="120" height="64" /></a><a title='US President Donald Trump agreed Saturday to postpone US tariff hikes in a fight over technology by 90 days while the two sides negotiate.' href='/breakingnews/world/china-promises-prompt-action-on-us-trade-pact-890256.html'>China promises prompt action on US trade pact</a></li><li data-vr-contentbox='' class='ts-headline'><b>BUSINESS</b></li><li data-vr-contentbox=''><a href='/breakingnews/business/research-shows-one-in-three-feel-they-dont-have-the-best-energy-deal-890272.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WomanCheckingBillsGeneric.jpg?width=300&s=ie-890272" width="120" height="64" /></a><a title='30% of gas customers and 31% of electricity customers feel they don&rsquo;t have the best deal for their energy.' href='/breakingnews/business/research-shows-one-in-three-feel-they-dont-have-the-best-energy-deal-890272.html'>Research shows one in three feel they don't have the best energy deal </a></li><li data-vr-contentbox=''><a href='/breakingnews/business/tesco-workers-in-sligo-take-strike-action-890247.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/tesco1sign.jpg?width=300&s=ie-890247" width="120" height="64" /></a><a title='Workers have gone on strike at Tesco in Sligo today, in what could be the start of a nationwide action.' href='/breakingnews/business/tesco-workers-in-sligo-take-strike-action-890247.html'>Tesco workers in Sligo take strike action</a></li><li data-vr-contentbox='' class='ts-headline'><b>LIFESTYLE</b></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/olly-murs-muses-over-life-and-luck-890120.html'><img itemprop="image" src="/remote/media.central.ie/media/images/o/OllyMursSmiling2018.jpg?width=300&s=ie-890120" width="120" height="64" /></a><a title='Former X Factor star and pop favourite Olly Murs recently released his sixth album You Know I Know. He talks to Lucy Mapstone about why he feels he has lasted in the industry for so long, how he writes his own music and why he never wants The X Factor to end.' href='/breakingnews/lifestyle/olly-murs-muses-over-life-and-luck-890120.html'>Olly Murs muses over life and luck</a></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/a-question-of-taste-caoimhe-garvey-890123.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkOperaCaoimheGarveyAndAladdinCastDecember2018.jpg?width=300&s=ie-890123" width="120" height="64" /></a><a title='Caoimhe Garvey is originally from Tralee in Co Kerry, but currently lives in London where she works as a musical theatre performer. She is currently playing the role of Jasmine at Cork Opera House&rsquo;s panto Aladdin (which runs until Jan 20).' href='/breakingnews/lifestyle/a-question-of-taste-caoimhe-garvey-890123.html'>A Question of Taste: Caoimhe Garvey</a></li></ul>
</div>
</div>
</div>
</div>
</div>
<a class='examviral' href='/examviral'>Examviral</a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostreadexamviral'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/debate-rages-on-social-media-in-face-of-calls-for-fairytale-of-new-york-to-be-censored-890258.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FairytaleOfNewYork.jpg?width=300&s=ie-890258" width="300" height="160" /></a><a href='/examviral/debate-rages-on-social-media-in-face-of-calls-for-fairytale-of-new-york-to-be-censored-890258.html'>Debate rages on social media in face of calls for 'Fairytale of New York' to be censored</a><li data-vr-contentbox=''><a href='/examviral/cork-schoolboys-charity-single-for-pal-with-cancer-shoots-to-top-of-itunes-chart-890241.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/11/29210416/815bc4bf-9540-419e-95ca-e030a656fadd.jpg?crop=0,0,1598,899&ext=.jpg&width=300&s=ie-890241" width="300" height="160" /></a><a href='/examviral/cork-schoolboys-charity-single-for-pal-with-cancer-shoots-to-top-of-itunes-chart-890241.html'>Cork schoolboys’ charity single for pal with cancer shoots to top of iTunes chart</a><li data-vr-contentbox=''><a href='/examviral/more-than-34000-teddy-bears-thrown-onto-hockey-rink-in-world-record-toy-donation-890204.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/12/05205512/afc41d03-1d7b-4533-8199-6fd0b3e6d7eb.jpg?crop=0,549,6144,4005&ext=.jpg&width=300&s=ie-890204" width="300" height="160" /></a><a href='/examviral/more-than-34000-teddy-bears-thrown-onto-hockey-rink-in-world-record-toy-donation-890204.html'>More than 34,000 teddy bears thrown onto hockey rink in world record toy donation</a><li data-vr-contentbox=''><a href='/examviral/van-drives-down-dual-carriageway-with-huge-christmas-tree-on-its-roof-890089.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/12/05163031/0f8619af-bbc6-4a35-8939-5463bfab7b56.jpg?crop=62,0,931,489&ext=.jpg&width=300&s=ie-890089" width="300" height="160" /></a><a href='/examviral/van-drives-down-dual-carriageway-with-huge-christmas-tree-on-its-roof-890089.html'>Van drives down dual carriageway with huge Christmas tree on its roof</a><li data-vr-contentbox=''><a href='/examviral/aer-lingus-in-flight-movie-list-features-a-film-starring-a-west-limerick-td-890075.html'><img src='https://media.irishexaminer.com/default/ie_generic_bn.jpg' alt='Breaking News' width='300' height='160'></a><a href='/examviral/aer-lingus-in-flight-movie-list-features-a-film-starring-a-west-limerick-td-890075.html'>Aer Lingus' in-flight movie list features a film starring a West Limerick TD</a><li data-vr-contentbox=''><a href='/examviral/all-of-twitters-best-responses-to-a-professor-saying-you-should-only-eat-6-fries-at-a-time-890071.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/12/05082020/1bd4b056-76af-430f-ac3f-50e8de00ea78.jpg?crop=0,70,2242,1331&ext=.jpg&width=300&s=ie-890071" width="300" height="160" /></a><a href='/examviral/all-of-twitters-best-responses-to-a-professor-saying-you-should-only-eat-6-fries-at-a-time-890071.html'>All of Twitter’s best responses to a professor saying you should only eat 6 fries at a time</a></ul></div></div></div></div></div>
<form name="aspnetForm" method="post" action="./gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in-890252.html?c=sport&amp;s=gaa&amp;jp=890252&amp;h=gaa-quartet-to-be-invited-to-afl-stefan-okunbor-settling-in&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTA2ODc2MTQ1MWRksoAA3Q72erg5ayrVELFbNs4K6SU=" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQklbwlrt7jC4J25UoOJTf/fgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2lwOLz6g++HtkmlIzXfu5nrybghI=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="https://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, December 05, 2018</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side blue'>15</span></li>
<li><span class='lotto-number-widget-right-side orange'>16</span></li>
<li><span class='lotto-number-widget-right-side green'>17</span></li>
<li><span class='lotto-number-widget-right-side red'>18</span></li>
<li><span class='lotto-number-widget-right-side blue'>35</span></li>
<li><span class='lotto-number-widget-right-side blue'>43</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side green'>21<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-1');});</script></div></div></center>
</div>
</div>
</asp:Placeholder>
</div>
</div>
<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<footer>
<div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
World
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/business/">
Business
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
Farming
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
Technology
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/deathnotices/">
Death Notices
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Archives
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
Sport
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columnists
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
GAA
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other-sports/">
Other Sport
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
Viewpoints
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/views/ourview/">
Our view (editorial)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/views/yourview/">
Your view (letters)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/letters/sendletter">
Send letter to editor's page
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columnists
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
Lifestyle
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion &amp; Beauty
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food &amp; Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health &amp; Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home &amp; Interiors
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
Property
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
 <a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Arts, Books, Film & TV
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
Motors
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Help
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/FAQ-830933.html">
FAQ
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/contact-details-830449.html">
Contact Us
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html">
Privacy Policy
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">
Cookie Policy
</a>
</li>
<li>
<a target="_parent" href="/getmobile/">
Mobile
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/subscriptions-830926.html">
Subscriptions
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Info
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">
Terms and Conditions
</a>
</li>
<li>
<a target="_parent" href="http://www.nni.ie">
NNI
</a>
</li>
<li>
<a target="_parent" href="/epaper/">
ePaper/Digital Edition
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">
Postal Delivery
</a>
</li>
<li>
<a target="_parent" href="/competitions/">
Competitions
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/syndication-830438.html">
RSS
</a>
</li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');});</script></div><div id='imageDiv1x1'></div>
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-3');});</script></div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
