
<!DOCTYPE html>
<html lang="en">
<head id="ctl00_Head1"><meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"93528025","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":23,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=yes" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="https://feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="https://feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="https://feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="https://feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="https://feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Brendan Bugler: St Flannan's victory as good a win as they will ever have
    </title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />

<script src="/assets/js/lazysizes/lazysizes.min.js" async></script>
<script src="/assets/js/lazysizes/plugins/ls.unveilhooks.min.js" async></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
                window.googletag = window.googletag || {cmd: []};
            </script>
<script type="text/javascript" src="/assets/js/ads/ads.js"></script>
<script src="//cdn-a.yieldlove.com/yieldlove-bidder.js?irishexaminer.com_article"></script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer type="text/javascript">
            head.js(
                { all: '/assets/js/all.min.js' }, 
                { homescreen: '/assets/js/addtohomescreen.min.js' }, 
                { stickyads: '/assets/js/checkCookie.min.js' }
                );
        </script>
<script>
                gs_channels="DEFAULT";

                var gsurl=window.location!=window.top.location?document.referrer:window.location;

                document.write('<scr'+'ipt async type="text/javascript" src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
            </script>

<script defer type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
                head.js({ bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
            </script>
<meta name="description" content="Headline Brendan Bugler: St Flannan's victory as good a win as they will ever have" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/b/BrendanBugler15Jun18a_large.jpg?width=648&s=ie-986423" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.irishexaminer.com/breakingnews/sport/gaa/brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/b/BrendanBugler15Jun18a_large.jpg?width=648&s=ie-986423" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Brendan Bugler: St Flannan's victory as good a win as they will ever have" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="St Flannan&rsquo;s progress to a semi-final meeting with Connacht champions St Raphael&rsquo;s on Monday week." />
<meta property="article:published_time" content="2020-03-07T16:24:00+00" />
<meta property="article:tag" content="sport" />
<meta property="article:section" content="sport" />
<meta property="article:tag" content="hurling" />
<meta property="article:tag" content="Therese O’Callaghan" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Brendan Bugler: St Flannan's victory as good a win as they will ever have" />
<meta name="twitter:url" content="https://www.irishexaminer.com/breakingnews/sport/gaa/brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html">
<meta name="twitter:description" content="St Flannan&rsquo;s progress to a semi-final meeting with Connacht champions St Raphael&rsquo;s on Monday week." />
<meta name="twitter:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/b/BrendanBugler15Jun18a_large.jpg?width=648&s=ie-986423" />
<link rel="canonical" href="https://www.irishexaminer.com/breakingnews/sport/gaa/brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/breakingnews/sport/gaa/brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html" />
<meta name="news_keywords" content="gaa,hurling,Therese O’Callaghan," />
<meta name='commentsDisabled' content='True' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.irishexaminer.com/breakingnews/sport/gaa/brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html"
	},
	"headline": "Brendan Bugler: St Flannan's victory as good a win as they will ever have",
	"description": "St Flannan&rsquo;s progress to a semi-final meeting with Connacht champions St Raphael&rsquo;s on Monday week.",
	"image": {
	"@type": "ImageObject",
	"url": "https://www.irishexaminer.com/remote/media.central.ie/media/images/b/BrendanBugler15Jun18a_large.jpg?width=648&s=ie-986423",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "Therese O’Callaghan"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Irishexaminer.com",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.irishexaminer.com/assets/images/layout/logo-3.png",
			"width": 316,
			"height": 38
		}
	},
	"datePublished": "2020-03-07",
	"dateModified": "2020-03-07"
}
</script>

<script type='text/javascript'>
dataLayer = [{'pageType':'Article', 'pageTitle':"Brendan Bugler: St Flannan's victory as good a win as they will ever have", 'pageCategory1':'sport', 'pageCategory2':'gaa', 'pageCategory3':'hurling', 'pageArticleID':'986423', 'pageAuthorID':'Therese O’Callaghan', 'pageArticleHour':'16', 'pageArticlePubDate':'07/03/2020', 'pageSource':'ie_iestaff', 'pageAuthorName':'', 'pageAttributes':{'images':'1', 'comments':'on', 'youtube':'0', 'twitter':'0', 'facebook':'0', 'soundcloud':'0', 'soundcloudauto':'0', 'doccloud':'0'}, 'pageKeywords':["Hurling"]}];
</script>

<script type='text/javascript'>
var refreshAds = [];
var gs_channels='';
var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }

var Top, Sticky, InIndex, RightSidebarTop, RightSidebarMid, RightSidebarBottom, OutOfPage, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3;

googletag.cmd.push(function() {

Sticky = googletag.defineSlot('/2695176/IrishExaminer/ROS_Sticky', [[320, 50], [320, 100]], 'div-gpt-ad-1346688247801-9').defineSizeMapping([[[1024, 200], []], [[320, 200], [[320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads());
refreshAds.push(Sticky);

Top = googletag.defineSlot('/2695176/IrishExaminer/ROS_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[980, 200], [[970, 90], [728, 90]]], [[728, 200], [[728, 90]]], [[0, 0], []]]).addService(googletag.pubads());

InIndex = googletag.defineSlot('/2695176/IrishExaminer/HomePage_InIndex', [650, 90], 'div-gpt-ad-1468573711486-0').defineSizeMapping([[[768, 200], [650, 90]], [[0, 0], []]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarTop', [298, 73], 'div-gpt-ad-1346688247801-4').defineSizeMapping([[[1024, 200], [298, 73]], [[0, 0], []]]).addService(googletag.pubads());

RightSidebarMid = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarMid', [300, 250], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024, 200], [[300, 250], [300, 600]]], [[320, 200], [300, 250]], [[0,0],[]]]).addService(googletag.pubads());

RightSidebarBottom = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-1346688247801-1').defineSizeMapping([[[1024, 200], []], [[320, 300], [300, 250]], [[0, 0], []]]).addService(googletag.pubads());

var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();
OutOfPage = googletag.defineOutOfPageSlot('/2695176/IrishExaminer/ROS_OutOfPage', 'div-gpt-ad-1346688247801-12').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

Native_1 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());

Native_2 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());

Native_3 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());

googletag.pubads().setTargeting('kvpagetype', 'landingpage');
googletag.pubads().setTargeting('kvsection', 'ie_sport');
googletag.pubads().setTargeting('kvsubsection', 'ie_gaa');
googletag.pubads().setTargeting('strnativekey','X2QXSDWYoyzhV5nEJHvQ9CZU');

    googletag.pubads().setTargeting('kvcontentid', 'ie_986423');

googletag.pubads().setTargeting('kvkeywords', ['inskin_yes','Hurling']);

googletag.pubads().setTargeting('kvtopic', '4674');

googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();

googletag.enableServices();

});
</script>
<script type="text/javascript">
                var _sf_async_config = _sf_async_config || {};
                _sf_async_config.uid = 39796;
                _sf_async_config.domain = 'irishexaminer.com';
                _sf_async_config.useCanonical = true;
                var _sf_startpt = (new Date()).getTime();
            </script>
<script type="text/javascript" src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>

</title></head>
<body id="ctl00_body" class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>


<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');});</script></div><div id='imageDiv1x1'></div>
<div class="mob-overlay">
</div>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<div class="top-bar">
<div class="container">
<ul class="left">
<li>
<a href="https://www.irishexaminer.com/epaper/" target="_parent">
ePaper
</a>
</li>
<li>
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html" target="_parent" rel="noopener">
Postal Delivery
</a>
</li>
<li>
<a href="http://photos.examiner.ie/" target="_parent">
Photos
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/breakingnews/competition/" target="_parent">
Competitions
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/archive/" target="_parent">
Newspaper Archive
</a>
</li>
<li>
<a href="http://exa.mn/ads" target="_parent">
Advertise With Us
</a>
</li>
<li class="active">
<a href="https://www.irishexaminer.com/shop/" target="_parent">
Shop
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/deathnotices/" target="_parent">
Death Notices
</a>
</li>
</ul>
<ul class="right">
<li>
Find a... </li>
<li>
<a href="http://property.irishexaminer.com/" target="_parent" rel="noopener">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/home.svg" alt="Home" />
</span>
Home
</a>
</li>
<li>
<a href="http://www.recruitireland.com" target="_parent" rel="noopener">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/briefcase.svg" alt="Job" />
</span>
Job
</a>
</li>
</ul>
</div>
</div>
<header>
<div class="container mobile-menu">
<a class="logo" href="/">IrishExaminer</a>
<button aria-label="Open" id="showLeftPush">
<span class="svg-menu"><img src="/images/icon_svg/menu.svg" alt="Open Menu" /></span>
</button>
</div>
<div class="second-mobile-menu">
<div class="nav-menu-mobile">
<div class="nav-menu">
<a href="/">News</a>
<a href="/breakingnews/sport/">Sport</a>
<a href="/breakingnews/business/">Business</a>
<a href="/breakingnews/views/">Views</a>
<a href="/breakingnews/lifestyle/">Life</a>
<a href="/breakingnews/property/">Property</a>
<a href="/breakingnews/motoring/">Motors</a>
<a href="/breakingnews/technow/">Tech</a>
<a href="/breakingnews/farming/">Farming</a>
 </div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button aria-label="Close" id="hideLeftPush">
<span class="svg-icon">
<img src="/images/icon_svg/cross.svg" alt="Close Menu">
</span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" aria-label="SEARCH HERE" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>
<li class="main-menu">
<span id="logoutButtonMobile"></span>
</li>
<li class="active home-mobile main-menu">
<a href="/">Home mobile</a>
</li>
<li class="main-menu">
<a href="/maintopics/">Hot Topics</a>
</li>
<li class="current main-menu">
<span class="news">
<a href="/breakingnews/ireland/">Ireland</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/ireland/">
- Ireland
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/specialreports/">
- Special Reports
</a>
</li>
<li>
<a target="_parent" href="/sponsored/">
- Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="/weather/">
- Weather
</a>
</li>
<li>
<a target="_parent" href="/archives/">
- Web Archive
</a>
</li>
</ul>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/world/">World</a>
</span>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/sport/">Sport</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/sport/gaa/">- GAA</a>
</li>

<li>
<a href="/breakingnews/sport/rugby/">- Rugby</a>
</li>
<li>
<a href="/breakingnews/sport/soccer/">- Soccer</a>
</li>
<li>
<a href="/breakingnews/sport/racing/">- Racing</a>
</li>
<li>
<a href="/breakingnews/sport/golf/">- Golf</a>
</li>
<li>
<a href="/breakingnews/sport/other/">- Others</a>
</li>
<li>
<a href="/breakingnews/sport/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/sport/podcast/">- Podcast</a>
</li>
</ul>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/business/">Business</a>
</span>
</li>
<li class="current main-menu3">
<span class="news">
<a href="/breakingnews/views/">Views</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/views/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/views/analysis/">- Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">- Our View</a>
</li>
<li>
<a href="/breakingnews/views/yourview/">- Your View</a>
</li>
<li>
<a href="/breakingnews/ireland/readers-blog-submission-904701.html">- Send your views</a>
</li>
</ul>
</li>
<li class="current main-menu2">
<span class="news">
<a href="/breakingnews/lifestyle/">Life</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a>
</li>
<li>
<a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a>
</li>
<li>
<a href="/breakingnews/lifestyle/features/">- Features</a>
</li>
<li>
<a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a>
</li>
<li>
<a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a>
</li>
<li>
<a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a>
</li>
<li>
<a href="/breakingnews/entertainment/">- Showbiz</a>
</li>
<li>
<a href="/breakingnews/lifestyle/travel/">- Travel</a>
</li>
<li>
<a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a>
</li>
</ul>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/technow/">Technology</a>
</span>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/farming/">Farming</a>
</span>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/discover/">ExamViral</a>
</span>

</li>
<li class="main-menu">
<a href="/breakingnews/technow/">Technow</a>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/property/">Property</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie" rel="noopener">- Property Search</a>
</li>
</ul>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/motoring/">Motoring</a>
</span>
</li>
<li class="main-menu">
<a href="/breakingnews/entertainment/">Showbiz</a>
</li>
<li class="main-menu">
<a href="/weather/">Weather</a>
</li>
<li class="main-menu">
<a href="/lifestyle/horoscopes/">Horoscopes</a>
</li>
<li class="main-menu">
<a href="/deathnotices/">Death Notices</a>
</li>
<li class="main-menu">
<a href="/archives/">Web Archive</a>
</li>
<li class="main-menu">
<a href="/archive/">Newspaper Archive</a>
</li>
<li class="current main-menu10">
<span class="news">
<a href="/breakingnews/ireland/help-830450.html">Help</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li class="main-menu">
<a href="http://exa.mn/ads">- Advertise With Us</a>
</li>
<li class="main-menu">
<a href="/getmobile/">- Apps</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/contact-details-830449.html">- Contact Us</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">- Cookie Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/competition/">- Competitions</a>
</li>
<li class="main-menu">
<a href="/epaper/">- ePaper</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/FAQ-830933.html">- FAQ</a>
</li>
<li class="main-menu">
<a href="http://photos.examiner.ie/" target="_blank" rel="noopener">- Photos</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html" target="_blank">- Privacy Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">- Postal Delivery</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/syndication-830438.html" target="_blank">- RSS</a>
</li>
<li class="main-menu">
<a href="/shop/">- Shop</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/subscriptions-830926.html">- Subscriptions</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">- Terms and Conditions</a>
</li>
</ul>
</li>
<li class="current main-menu11">
<span class="news">
<a href="#">Find a</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie/" target="_blank" rel="noopener">- Home</a>
</li>
<li>
<a href="https://www.recruitireland.com/" target="_blank" rel="noopener">- Job</a>
</li>
</ul>
</li>

<li class="no-border">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank" rel="noopener"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank" rel="noopener"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank" rel="noopener"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</li>
<li class="no-border">
<div class="menu-foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" alt="http://www.nni.ie" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" alt="http://www.presscouncil.ie" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" />
</a>
</div>
<p class="copyright-menu">
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.
</p>
</li>
</ul>
</nav>

<script type="text/javascript">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</script><link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<nav class="main">
<div class="container">
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
IRELAND
</a>
<span class="dropdown-trigger">
<img src="/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sponsored/">
Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Web Archive
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
WORLD
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
SPORT
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
Gaa
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other/">
Other
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/maintopics/live-sport-4893.html">
Sports Live
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/business/">
BUSINESS
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
VIEWS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/analysis/">
Comment/Analysis
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send Your View
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
LIFE
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
 <li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health/Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
PROPERTY
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
TECH
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/discover/">
ExamViral
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
MOTORS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringnews/">
News
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
FARMING
</a>
</li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" aria-label="SEARCH SITE" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
    (function(a,i,g){a.fn.tinyNav=function(j){var b=a.extend({active:"selected",header:"",label:""},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,f=".l_"+d,e=a("<select/>").attr("id",d).addClass("tinynav "+d);if(h.is("ul,ol")){""!==b.header&&e.append(a("<option/>").text(b.header));var c="";h.addClass("l_"+d).find("a").each(function(){c+='<option value="'+a(this).attr("href")+'">';var b;for(b=0;b<a(this).parents("ul, ol").length-1;b++)c+="- ";c+=a(this).text()+"</option>"});e.append(c);
    b.header||e.find(":eq("+a(f+" li").index(a(f+" li."+b.active))+")").attr("selected",!0);e.change(function(){i.location.href=a(this).val()});a(f).after(e);b.label&&e.before(a("<label/>").attr("for",d).addClass("tinynav_label "+d+"_label").append(b.label))}})}})(jQuery,this,0);
</script>
<script type="text/javascript">
    $(function(){
        $(".dropdown-trigger").click(function(){
        $(this).closest('li').toggleClass("active");
        });

        $("li:has(ul)").click(function(){
        $(this).parent().find('li.active').not(this).toggleClass('active')
        });

        $("#secondary-nav").tinyNav({
        active: 'selected'
        });
    });
</script>
<nav class="secondary">
<div class="container">
<ul id='secondary-nav'>
<li><a href='/breakingnews/sport/columnists/'>Sport Columnists</a><span class='icon-subnav dropdown-trigger'></span><ul><li><a class='smaller' href='/breakingnews/sport/columnists/john-fogarty/'>John Fogarty</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tony-leen/'>Tony Leen</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/kieran-shannon/'>Kieran Shannon</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/anthony-daly/'>Anthony Daly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/john-divilly/'>John Divilly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donal-ogrady/'>Donal O'Grady</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/enda-mcevoy/'>Enda McEvoy</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/pat-keane/'>Pat Keane</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/larry-ryan/'>Larry Ryan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ruby-walsh/'>Ruby Walsh</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/michael-moynihan/'>Michael Moynihan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/brendan-obrien/'>Brendan O'Brien</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/john-mchenry/'>John McHenry</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/liam-brady/'>Liam Brady</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/liam-mackey/'>Liam Mackey</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/paul-rouse/'>Paul Rouse</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ronan-ogara/'>Ronan O'Gara</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/donal-lenihan/'>Donal Lenihan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tommy-martin/'>Tommy Martin</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/jack-anderson/'>Jack Anderson</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/peter-jackson/'>Peter Jackson</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/pm-osullivan/'>PM O'Sullivan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/declan-bogue/'>Declan Bogue</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/eamonn-fitzmaurice/'>Éamonn Fitzmaurice</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/derek-couglan/'>Derek Coughlan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/daniel-storey/'>Daniel Storey</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/colin-sheridan/'>Colin Sheridan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/chris-hatherall/'>Chris Hatherall</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/brian-gavin/'>Brian Gavin</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/oisin-mconville/'>Oisin McConville</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/derek-mcgrath1/'>Derek McGrath</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ger-cunningham/'>Ger Cunningham</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/ed-coughlan/'>Ed Coughlan</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/conor-mccarthy/'>Conor McCarthy</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/paddy-kelly/'>Paddy Kelly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/christy-oconnor/'>Christy O'Connor</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/tadhg-coakley/'>Tadhg Coakley</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/sean-kelly/'>Seán Kelly</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/graham-cummins/'>Graham Cummins</a></li><li><a class='smaller' href='/breakingnews/sport/columnists/neal-horgan/'>Neal Horgan</a></li></ul>
</li>
<li><a href='/breakingnews/sport/gaa/'>GAA</a></li>
<li><a href='/breakingnews/sport/rugby/'>Rugby</a></li>
<li><a href='/breakingnews/sport/soccer/'>Soccer</a></li>
<li><a href='/breakingnews/sport/racing/'>Racing</a></li>
<li><a href='/breakingnews/sport/golf/'>Golf</a></li>
<li><a href='/breakingnews/sport/other/'>Other</a></li>
<li><a href='/breakingnews/sport/podcast/'>Podcast</a></li>
<li><a href='/maintopics/live-sport-4893.html'>Sports LIve</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='g-highlight' href='/maintopics/iwd2020-4953.html'>IWD2020</a></li><li><a class='groupinnav' href='/maintopics/government-formation-4951.html'>Government Formation</a></li><li><a class='g-highlight' href='/maintopics/coronavirus-4935.html'>Coronavirus</a></li><li><a class='groupinnav' href='/maintopics/war-of-independence-4772.html'>War of Independence</a></li><li><a class='groupinnav' href='/maintopics/six-nations-122.html'>Six Nations</a></li><li><a class='groupinnav' href='/maintopics/cheltenham-107.html'>Cheltenham</a></li></ul>
</div>
</nav>

</div>
<div id="leaderboard" class="container">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');});</script></div></div>
</div>

<div class='htmlslot-topbanner container'>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"caa589fc19","lid":"26fabfe5ee","uniqueMethods":true}) })</script>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>sport</a>
</div>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">

<div class='headline h-with-img'><figure class='imgF'><h1><span>Brendan Bugler: St Flannan's victory as good a win as they will ever have</span></h1><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/b/BrendanBugler15Jun18a_large.jpg?width=648&s=ie-986423" class='lazyload' width="648" alt="Brendan Bugler: St Flannan's victory as good a win as they will ever have" title="Brendan Bugler: St Flannan's victory as good a win as they will ever have" /></figure><figcaption class='imgFCap'>Bugler said they had two enforced changes from their Dr Harty Cup victory last weekend with Jack Lyons and Conor Halpin starting instead of Tony Butler (unavailable) and Conner Hegarty (injured). File picture.</figcaption></div><div class="author-byline"><div class='byline authorbadge'>By <a href='/breakingnews/authors/therese-o’callaghan/'>Therese O’Callaghan</a>
</div></div><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922'></script> <div class='addthis_inline_share_toolbox' data-url='https://www.irishexaminer.com/breakingnews/sport/brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html'></div></div><div class="byline">Saturday, March 07, 2020 - 04:24 PM</div><div class='generic-text'>
<div class="ctx_content"><story><p><div class='score'>
<span class='team_1'>St Flannan’s College (Clare)</span>
<span class='score_1'>0-14</span>
<span class='breake_score'> - </span>
<span class='score_2'>0-11</span>
<span class='team_2'>St Kieran’s College (Kilkenny)</span>
</div>
<script src='/assets/js/charCounterScore.min.js'></script></p><p>St Flannan’s College coach Brendan Bugler said today’s <a target="_blank" href="https://www.irishexaminer.com/breakingnews/sport/14-man-st-flannans-see-off-st-kierans-to-advance-to-all-ireland-semi-final-986415.html">Croke Cup quarter-final win</a> over St Kieran’s College was as good a win as Flannan’s will ever have. </p><p>Having played into the teeth of a strong wind and being reduced to 14 players in the 23rd minute, they came from five point down at half-time to win by three, 0-14 to 0-11. <div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>They had two enforced changes from their Dr Harty Cup victory last weekend with Jack Lyons and Conor Halpin starting instead of Tony Butler (unavailable) and Conner Hegarty (injured).</p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>There was a strong wind there and to be only five points down, I thought we did brilliantly in the first half closing out space. The important thing was not to concede a goal. We had a sending off before half time, I thought it was harsh myself.</p></blockquote></div></section></figure></center></center></p><p>"Ashley (Brohan) has been a big player for us all year so the message at half time was we wanted to give him another day out. We fought tooth and nail, that is as good a win as Flannan’s will ever have."</p><p>The introduction of joint-Capt Conner Hegarty just after half-time was a boost, as was the overall contribution of joint-Capt Cian Galvin.<div class='ad-container'>
<div id='div-gpt-ad-incontent-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p>“First and foremost, you have to look at the player and his well-being. Conner said he was fine to us but Conor Halpin (started instead of Hegarty) has been chomping at the bit as well. He has been training really well for the last couple of months and he came in today and did a great job and when Conner Hegarty came on, he has that bit of class and he was exceptional in the second half. Cian Galvin has been inspirational for us all year so to see that performance, I am not surprised.”</p><p>Not conceding a goal went a long way towards securing victory.</p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>St Kieran’s brought on the likes of Harry Shine, Eoin Guilfoyle and Ciaran Brennan. But to keep a clean sheet in the first half against that wind, our defence has been heroic. They were heroic as well last week (Harty final). It was backs to the wall kind of stuff there, not good for the heart, but we came out on the right side of it today.</blockquote></div></section></figure></center></center></p><p>St Flannan’s progress to a semi-final meeting with Connacht champions St Raphael’s on Monday week.</p><p>“It is great to be there but the date is not ideal because all these lads are out in championship (in Clare) the day before. They went back to their clubs this week and did a session on the Tuesday and some did a session on Thursday. We had a light session on Wednesday. We will probably do the same next week. We have to be mindful of the U21 championship in Clare because it is important that they perform for their clubs too.”</p><p>St Flannan’s are just one step away from an All-Ireland final appearance and the hunger is there to try and regain a cup they last held in 2005.</p><p>“It doesn’t matter whether it is an egg and spoon race, these lads are competitors. The Croke Cup is another competition. The Harty is over, we put a blanket over that for today to focus on the Croke Cup. There is a huge task ahead. St Raphael’s College (next up) beat an exceptional Presentation (Athenry) team. They are a good school and we will have to have our work done to match them.”<div class='ad-container'>
<div id='div-gpt-ad-incontent-3'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-3');
});
</script>
</div>
</div>
<p><div class='read-more'><h3>READ MORE</h3><a rel='nofollow' target='_blank' title='Fourteen-man St Flannan&rsquo;s College survived a ferocious battle with St Kieran&rsquo;s College in the All Ireland Post Primary Schools senior A hurling championship quarter-final at Mallow today.' href='/breakingnews/sport/14-man-st-flannans-see-off-st-kierans-to-advance-to-all-ireland-semi-final-986415.html'>14-man St Flannan’s see off St Kieran’s to advance to All-Ireland semi-final</a></div></p><p> <p><div class='pager top'><a class='previos' href='/breakingnews/sport/galway-head-for-u20-football-semis-against-kerry-after-connacht-final-victory-986420.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='#'></a><a id="mobileLeftButton" href='/breakingnews/sport/galway-head-for-u20-football-semis-against-kerry-after-connacht-final-victory-986420.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></p></story></div>

<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'><a href="/maintopics/hurling-4674.html">More on this topic</a></p></div><p class='story-page-element-content'><a class='img-readmore' title="The chair of the GAA&rsquo;s Hurling Development Committee has backed the introduction of the sin bin to the game." href='/breakingnews/sport/hurling-development-chair-jimmy-odwyer-backs-sin-bin-979995.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/j/JimmyODwyerChairmanHurlingDevelopmentCommittee.jpg?width=300&s=ie-979995' alt="Hurling development chair Jimmy O’Dwyer backs sin-bin" /></a><a style='color:black;' title="The chair of the GAA&rsquo;s Hurling Development Committee has backed the introduction of the sin bin to the game." href='/breakingnews/sport/hurling-development-chair-jimmy-odwyer-backs-sin-bin-979995.html'>Hurling development chair Jimmy O’Dwyer backs sin-bin</a></p><p class='story-page-element-content'><a class='img-readmore' title="The sin bin could be extended to hurling in time for this year&rsquo;s Championship, the Irish Examiner has learned." href='/breakingnews/sport/sin-bin-could-come-into-play-for-hurling-championship-978810.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/d/DonalOGradyDidNothingWrong.jpg?width=300&s=ie-978810' alt="Sin bin could come into play for hurling championship" /></a><a style='color:black;' title="The sin bin could be extended to hurling in time for this year&rsquo;s Championship, the Irish Examiner has learned." href='/breakingnews/sport/sin-bin-could-come-into-play-for-hurling-championship-978810.html'>Sin bin could come into play for hurling championship</a></p><p class='story-page-element-content'><a class='img-readmore' title="DCU dominated for the large part as they cruised past rivals UCD by fifteen points in their disappointingly one-sided Sigerson Cup semi-final in St Claire&rsquo;s on Wednesday evening." href='/breakingnews/sport/dcu-cruise-past-rivals-ucd-to-advance-to-sigerson-cup-final-977138.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/d/DCUvUCDSigerson2020.jpg?width=300&s=ie-977138' alt="DCU cruise past rivals UCD  to advance to Sigerson Cup final" /></a><a style='color:black;' title="DCU dominated for the large part as they cruised past rivals UCD by fifteen points in their disappointingly one-sided Sigerson Cup semi-final in St Claire&rsquo;s on Wednesday evening." href='/breakingnews/sport/dcu-cruise-past-rivals-ucd-to-advance-to-sigerson-cup-final-977138.html'>DCU cruise past rivals UCD to advance to Sigerson Cup final</a></p><p class='story-page-element-content'><a class='img-readmore' title="Here's our preview of the new 12-team Division 1." href='/breakingnews/sport/heres-our-predictions-for-this-years-allianz-hurling-league-division-1-976551.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/t/TakingASidelineCutHurlingGeneric.jpg?width=300&s=ie-976551' alt="Here's our predictions for this year's Allianz Hurling League Division 1" /></a><a style='color:black;' title="Here's our preview of the new 12-team Division 1." href='/breakingnews/sport/heres-our-predictions-for-this-years-allianz-hurling-league-division-1-976551.html'>Here's our predictions for this year's Allianz Hurling League Division 1</a></p></div></div>

<div style='width: 100%;' id='sharethroughAd-5'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('sharethroughAd-5');
});
</script>
</div>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2></h2><div class='keywords-item'><a href='/maintopics/hurling-4674.html' '>TOPIC: Hurling</a></div></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a class='img-readmore' title="The two managers will be in opposing dugouts on Saturday." href='/breakingnews/sport/arsenal-boss-mikel-arteta-praises-former-manager-david-moyes-986354.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/content.assets.pressassociation.io/2020/03/06134557/ee73b28e-5201-4792-9bb6-d05f5bd1ff2e.jpg?crop=0,237,2000,1362&ext=.jpg&width=300&s=ie-986354' alt="Arsenal boss Mikel Arteta praises former manager David Moyes" /></a><a style='color:black' title="The two managers will be in opposing dugouts on Saturday." href='/breakingnews/sport/arsenal-boss-mikel-arteta-praises-former-manager-david-moyes-986354.html'>Arsenal boss Mikel Arteta praises former manager David Moyes</a></p><p class='story-page-element-content'><a class='img-readmore' title="Dier climbed into the stands after his brother was allegedly involved in an argument." href='/breakingnews/sport/frank-lampard-defends-eric-diers-natural-reaction-after-fan-confrontation-986353.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/image.assets.pressassociation.io/v2/image/production/4d7731297f79ee378b64a4a4522fc7d8Y29udGVudHNlYXJjaCwxNTgzNjA2NzMw/2.49209674.jpg?crop=472,216,2092,1127&ext=.jpg&width=300&s=ie-986353' alt="Frank Lampard defends Eric Dier’s ‘natural reaction’ after fan confrontation" /></a><a style='color:black' title="Dier climbed into the stands after his brother was allegedly involved in an argument." href='/breakingnews/sport/frank-lampard-defends-eric-diers-natural-reaction-after-fan-confrontation-986353.html'>Frank Lampard defends Eric Dier’s ‘natural reaction’ after fan confrontation</a></p><p class='story-page-element-content'><a class='img-readmore' title="Shane Griffin scored a screamer to give Waterford a win." href='/breakingnews/sport/here-are-the-results-from-tonights-league-of-ireland-fixtures-986352.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/p/patrickHobanCelebrationFeb2020Sportsfile.jpg?width=300&s=ie-986352' alt="Here are the results from tonight's League of Ireland fixtures" /></a><a style='color:black' title="Shane Griffin scored a screamer to give Waterford a win." href='/breakingnews/sport/here-are-the-results-from-tonights-league-of-ireland-fixtures-986352.html'>Here are the results from tonight's League of Ireland fixtures</a></p><p class='story-page-element-content'><a class='img-readmore' title="Shane Griffin produced a moment of genius in the fourth minute of second half injury time to give Waterford FC a deserved second win of the season in the SSE Airtricity Premier Division against Derry City at the RSC." href='/breakingnews/sport/shane-griffins-wonder-strike-gives-derry-the-blues-986350.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/t/TyrekeWilsonWaterfordvWalterFigueiraDerryCityMar20.jpg?width=300&s=ie-986350' alt="Shane Griffin’s wonder strike gives Derry the blues" /></a><a style='color:black' title="Shane Griffin produced a moment of genius in the fourth minute of second half injury time to give Waterford FC a deserved second win of the season in the SSE Airtricity Premier Division against Derry City at the RSC." href='/breakingnews/sport/shane-griffins-wonder-strike-gives-derry-the-blues-986350.html'>Shane Griffin’s wonder strike gives Derry the blues</a></p></div></div><br clear='all'><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a class='img-readmore' title="THERE is history, travel, sporting memorabilia and a little bit of whatever you are having yourself at Fonsie Mealy&rsquo;s Rare Book sale in Castlecomer next Wednesday." href='/breakingnews/lifestyle/history-travel-sport-and-literature-at-rare-book-sale-986402.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/a/AntiquesFeb2020.jpg?width=300&s=ie-986402' alt="THERE is history, travel, sporting memorabilia and a little bit of whatever you are having yourself at Fonsie Mealy&rsquo;s Rare Book sale in Castlecomer next Wednesday." /></a><a style='color:black' title="THERE is history, travel, sporting memorabilia and a little bit of whatever you are having yourself at Fonsie Mealy&rsquo;s Rare Book sale in Castlecomer next Wednesday." href='/breakingnews/lifestyle/history-travel-sport-and-literature-at-rare-book-sale-986402.html'>History, travel, sport and literature at rare book sale</a></p><p class='story-page-element-content'><a class='img-readmore' title="Auction will help boost charity coffers, says Des O'Sullivan." href='/breakingnews/lifestyle/london-calling-for-irish-banknotes-and-a-cork-shilling-986397.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/c/CorkShillingAuctionFeb20.jpg?width=300&s=ie-986397' alt="Auction will help boost charity coffers, says Des O'Sullivan." /></a><a style='color:black' title="Auction will help boost charity coffers, says Des O'Sullivan." href='/breakingnews/lifestyle/london-calling-for-irish-banknotes-and-a-cork-shilling-986397.html'>London calling for Irish banknotes and a Cork shilling </a></p><p class='story-page-element-content'><a class='img-readmore' title="The sale of Irish and International art by Whyte&rsquo;s goes on view at the RDS in Dublin today." href='/breakingnews/lifestyle/under-the-hammer-your-guide-to-whats-on-986396.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/a/AuctionGenericIStock.jpg?width=300&s=ie-986396' alt="The sale of Irish and International art by Whyte&rsquo;s goes on view at the RDS in Dublin today." /></a><a style='color:black' title="The sale of Irish and International art by Whyte&rsquo;s goes on view at the RDS in Dublin today." href='/breakingnews/lifestyle/under-the-hammer-your-guide-to-whats-on-986396.html'>Under the hammer: Your guide to what's on</a></p><p class='story-page-element-content'><a class='img-readmore' title="How do designers represent women at a time when ongoing injustices against them have reached fever pitch? Paul McLauchlan explores the catwalk in the #MeToo era." href='/breakingnews/lifestyle/the-many-faces-of-feminity-on-the-catwalk-986389.html'><img class='story-page-footer-image lazyload' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/b/BernadetteDesignersFeb2020.jpg?width=300&s=ie-986389' alt="How do designers represent women at a time when ongoing injustices against them have reached fever pitch? Paul McLauchlan explores the catwalk in the #MeToo era." /></a><a style='color:black' title="How do designers represent women at a time when ongoing injustices against them have reached fever pitch? Paul McLauchlan explores the catwalk in the #MeToo era." href='/breakingnews/lifestyle/the-many-faces-of-feminity-on-the-catwalk-986389.html'>The many faces of feminity on the catwalk</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='https://irishexaminer.memorablemoments.ie/product/framed-page-full-size/?utm_source=irish_examiner&utm_medium=display&utm_campaign=framed_page&utm_content=archive_tile'><img src='/images/shop/front-page-prints-659x355.jpg' alt='Buy framed pages & newspaper books' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' alt='Photo sales' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' alt='ePaper' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' alt='Archive' /></a></li></ul></div>
</div>
<div class="col-middle">
</div>
<div class="col-right">

<div class="sidebar-unit">
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');});</script></div></div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank" rel="noopener"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank" rel="noopener"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank" rel="noopener"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</div>
<div class="sidebar-unit">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</center>
</div>

<div class='htmlslot-sidebar sidebar-unit'>
<br />
<div class="soundcloud-widget sport">
<a class="logo-podcast" href="/breakingnews/sport/podcast/" target="_blank">
<img alt="gaa-podcast" src="https://media.central.ie/media/staticfiles/images/d/daly_podcast_310x124.jpg"></a>
<iframe width="100%" height="320" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/972578578&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe>
<div class="podcast_footer">
<a class="logo itunes" href="https://itunes.apple.com/ie/podcast/papertalk-irish-examiner-sport-podcasts/id1193180939?mt=2" target="_blank">
<img alt="iTunes" src="/images/podcast/iTunes.png"></a>
<a class="logo soundcloud" href="https://soundcloud.com/irish-examiner-sport" target="_blank">
<img alt="soundcloud" src="/images/podcast/soundcloud.png "></a>
<a class="logo spotify" href="https://open.spotify.com/show/0lsiHRHxbyhmB1vOTDJjaN?si=VX5Nku37QUWW7iLehP9-Cg" target="_blank">
<img alt="spotify" src="/images/podcast/spotify.png"></a>
</div>
</div>
</div>
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<div class="fb-page" data-href="https://business.facebook.com/IrishExaminerSport/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://business.facebook.com/IrishExaminerSport/" class="fb-xfbml-parse-ignore">
<a href="https://business.facebook.com/IrishExaminerSport/"></a>
</blockquote>
</div>

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-town-cancels-st-patricks-day-parade-due-to-coronavirus-fears-986148.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/y/YoughalStPatricksDayParade2019.jpg?width=300&s=ie-986148" class='lazyload' width="120" height="64" alt="Cork town cancels St Patrick's Day parade due to coronavirus fears" title="Cork town cancels St Patrick's Day parade due to coronavirus fears" /></a><a href='/breakingnews/ireland/cork-town-cancels-st-patricks-day-parade-due-to-coronavirus-fears-986148.html'>Cork town cancels St Patrick's Day parade due to coronavirus fears</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/pub-bingo-faces-final-call-following-judges-ruling-986232.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/b/BingoGeneric.jpg?width=300&s=ie-986232" class='lazyload' width="120" height="64" alt="Pub bingo faces final call following judges ruling" title="Pub bingo faces final call following judges ruling" /></a><a href='/breakingnews/ireland/pub-bingo-faces-final-call-following-judges-ruling-986232.html'>Pub bingo faces final call following judges ruling</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/not-many-people-fall-three-times-cork-man-has-third-compensation-claim-dismissed-986224.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/c/CourtScalesofJustice.jpg?width=300&s=ie-986224" class='lazyload' width="120" height="64" alt="'Not many people fall three times': Cork man has third compensation claim dismissed" title="'Not many people fall three times': Cork man has third compensation claim dismissed" /></a><a href='/breakingnews/ireland/not-many-people-fall-three-times-cork-man-has-third-compensation-claim-dismissed-986224.html'>'Not many people fall three times': Cork man has third compensation claim dismissed</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/kerry-woman-found-dead-with-her-husband-and-teenage-sons-in-us-986119.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/u/usPoliceACarLights.jpg?width=300&s=ie-986119" class='lazyload' width="120" height="64" alt='' /></a><a href='/breakingnews/ireland/kerry-woman-found-dead-with-her-husband-and-teenage-sons-in-us-986119.html'>Kerry woman found dead with her husband and teenage sons in US</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/latest-health-officials-unable-to-explain-source-of-cork-coronavirus-case-986029.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/i/InfectionOutbreakSignsCUHEmergencyDepartment050320.jpg?width=300&s=ie-986029" class='lazyload' width="120" height="64" alt="Latest: Health officials unable to explain source of Cork coronavirus case" title="Latest: Health officials unable to explain source of Cork coronavirus case" /></a><a href='/breakingnews/ireland/latest-health-officials-unable-to-explain-source-of-cork-coronavirus-case-986029.html'>Latest: Health officials unable to explain source of Cork coronavirus case</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/fermoy-to-terminate-twinning-arrangement-with-lgbt-free-zone-town-in-poland-985991.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/l/LGBTRainbowFlag280417.jpg?width=300&s=ie-985991" class='lazyload' width="120" height="64" alt='' /></a><a href='/breakingnews/ireland/fermoy-to-terminate-twinning-arrangement-with-lgbt-free-zone-town-in-poland-985991.html'>Fermoy to terminate twinning arrangement with 'LGBT-Free Zone' town in Poland</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/sport/baby-on-board-how-a-corkman-came-to-the-rescue-of-an-old-kerry-footballing-foe-986056.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/s/SeamusScanlonKerryVsCork2010.jpg?width=300&s=ie-986056" class='lazyload' width="120" height="64" alt="Baby on board: How a Corkman came to the rescue of an old Kerry footballing foe" title="Baby on board: How a Corkman came to the rescue of an old Kerry footballing foe" /></a><a href='/breakingnews/sport/baby-on-board-how-a-corkman-came-to-the-rescue-of-an-old-kerry-footballing-foe-986056.html'>Baby on board: How a Corkman came to the rescue of an old Kerry footballing foe</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cyclist-dies-after-collision-with-jeep-in-north-cork-986139.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/g/gardaRoadClosedSign2.jpg?width=300&s=ie-986139" class='lazyload' width="120" height="64" alt="Cyclist dies after collision with jeep in north Cork" title="Cyclist dies after collision with jeep in north Cork" /></a><a href='/breakingnews/ireland/cyclist-dies-after-collision-with-jeep-in-north-cork-986139.html'>Cyclist dies after collision with jeep in north Cork</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/covid-19-60-cuh-staff-ordered-to-self-isolate-as-hse-urges-public-to-stop-calling-999-for-information-986091.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/l/LiamWoodsHSEDirectorAcuteOperationsCollinsMar2020.jpg?width=300&s=ie-986091" class='lazyload' width="120" height="64" alt="Covid-19: 60 CUH staff ordered to self-isolate as HSE urges public to stop calling 999 for information" title="Covid-19: 60 CUH staff ordered to self-isolate as HSE urges public to stop calling 999 for information" /></a><a href='/breakingnews/ireland/covid-19-60-cuh-staff-ordered-to-self-isolate-as-hse-urges-public-to-stop-calling-999-for-information-986091.html'>Covid-19: 60 CUH staff ordered to self-isolate as HSE urges public to stop calling 999 for information</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/five-new-coronavirus-cases-bring-total-to-18-confirmed-in-republic-of-ireland-986307.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/c/CoronavirusTestTube1.jpg?width=300&s=ie-986307" class='lazyload' width="120" height="64" alt="Five new coronavirus cases bring total to 18 confirmed in Republic of Ireland" title="Five new coronavirus cases bring total to 18 confirmed in Republic of Ireland" /></a><a href='/breakingnews/ireland/five-new-coronavirus-cases-bring-total-to-18-confirmed-in-republic-of-ireland-986307.html'>Five new coronavirus cases bring total to 18 confirmed in Republic of Ireland</a><br /></li></ul>
</div>
<div class="tab-pane topstories" id="topstories">
<ul data-vr-zone='top-stories'><li data-vr-contentbox='' class='ts-headline'><b>IRELAND</b></li><li data-vr-contentbox=''><a title='Hundreds of demonstrators have opposed a government involving Fine Gael and Fianna Fail.' href='/breakingnews/ireland/protesters-call-for-radical-change-government-986427.html'>Protesters call for 'radical change' government</a></li><li data-vr-contentbox=''><a title='The National Bus and Rail Union says &ldquo;fearless&rdquo; groups of are terrorising drivers.' href='/breakingnews/ireland/people-are-injecting-in-train-toilets-anti-social-behaviour-a-growing-problem-on-public-transport-union-986426.html'>'People are injecting in train toilets': Anti-social behaviour a growing problem on public transport-union</a></li><li data-vr-contentbox='' class='ts-headline'><b>SPORT</b></li><li data-vr-contentbox=''><a title='Victory allowed Roy Hodgson to celebrate his new contract.' href='/breakingnews/sport/palace-and-watford-continue-feud-ayews-strike-settles-matters-986431.html'>Palace and Watford continue feud, Ayew’s strike settles matters</a></li><li data-vr-contentbox=''><a title='The striker will hope to be considered for Scotland duty ahead of the Euro 2020 semi-final play-offs.' href='/breakingnews/sport/leigh-griffiths-hits-hat-trick-as-five-star-celtic-banish-st-mirren-986430.html'>Leigh Griffiths hits hat-trick as five-star Celtic banish St. Mirren</a></li><li data-vr-contentbox='' class='ts-headline'><b>WORLD</b></li><li data-vr-contentbox=''><a title='Six more US states are preparing to vote in their presidential primaries this Tuesday.' href='/breakingnews/world/biden-and-sanders-take-aim-at-each-other-as-top-two-emerge-in-democrats-contest-986428.html'>Biden and Sanders take aim at each other as top two emerge in Democrats contest</a></li><li data-vr-contentbox=''><a title='Several people are reported trapped in the rubble in the south-eastern city of Quanzhou.' href='/breakingnews/world/chinese-hotel-used-to-observe-coronavirus-contacts-collapses-986422.html'>Chinese hotel used to observe coronavirus contacts collapses</a></li><li data-vr-contentbox='' class='ts-headline'><b>BUSINESS</b></li><li data-vr-contentbox=''><a title='The controversial factory ships can be hundreds of feet long and &lsquo;vacuum&rsquo; up huge quantities of fish every day.' href='/breakingnews/business/brexit-perfect-opportunity-to-ban-supertrawlers-from-uk-waters-say-campaigners-986372.html'>Brexit perfect opportunity to ban supertrawlers from UK waters, say campaigners</a></li><li data-vr-contentbox=''><a title='Global stock markets ended the week in a sea of red &mdash; despite the best efforts and pledges of leading central banks and the IMF to stop the selling panic amid the Covid-19 crisis.' href='/breakingnews/business/shares-end-week-in-sea-of-red-amid-covid-19-recession-fear-986292.html'>Shares end week 'in sea of red' amid Covid-19 recession fear</a></li><li data-vr-contentbox='' class='ts-headline'><b>LIFESTYLE</b></li><li data-vr-contentbox=''><a title='Some key advice for female leaders.' href='/breakingnews/lifestyle/international-womens-day-7-ways-to-lift-up-other-women-in-your-workplace-986425.html'>International Women’s Day: 7 ways to lift up other women in your workplace</a></li><li data-vr-contentbox=''><a title='How do designers represent women at a time when ongoing injustices against them have reached fever pitch? Paul McLauchlan explores the catwalk in the #MeToo era.' href='/breakingnews/lifestyle/the-many-faces-of-feminity-on-the-catwalk-986389.html'>The many faces of feminity on the catwalk</a></li></ul>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-unit mpu">
<center>

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
                                                        googletag.cmd.push(function() {
                                                            googletag.display('div-gpt-ad-1346688247801-1');
                                                        });
                                                    </script>
</div>
</div>
</center>
</div>
<form name="aspnetForm" method="post" action="./brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have-986423.html?c=sport&amp;s=gaa&amp;jp=986423&amp;h=brendan-bugler-st-flannans-victory-as-good-a-win-as-they-will-ever-have&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNTY5NzQ2NzYxZGSgqMEIpdw9PSDTV1la6MV6/HAyGg==" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQw7xAVjNFtC3VIIbA9fh8mfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2R2C3K+8zZw4AFw4QcOH6CbhBx40=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="/assets/images/layout/RI-IE-logo-samll.png" alt="Recruit Logo" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" aria-label="Text for search" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect" aria-label="Select">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>LOTTO RESULTS</h2>
<h2>Wednesday, March 4, 2020</h2>
<ul class='lotto-numbers-widget-right-side'>
<li><span class='lotto-number-widget-right-side green'>1</span></li><li><span class='lotto-number-widget-right-side blue'>7</span></li><li><span class='lotto-number-widget-right-side red'>10</span></li><li><span class='lotto-number-widget-right-side orange'>12</span></li><li><span class='lotto-number-widget-right-side orange'>24</span></li><li><span class='lotto-number-widget-right-side red'>34</span></li><li class='last-right-side'><span class='lotto-number-widget-right-side green'>45</span></li>
</ul>
<h3>
<a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results »</a>
</h3>
</div>

</div>
</div>
</div>
</div>
<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<footer>
<div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" alt="http://www.nni.ie" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" alt="http://www.presscouncil.ie" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" />
</a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
World
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/business/">
Business
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
Farming
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
Technology
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/deathnotices/">
Death Notices
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Archives
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
Sport
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columnists
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
GAA
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li> 
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other-sports/">
Other Sport
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
Viewpoints
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our view (editorial)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your view (letters)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send letter to editor's page
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columnists
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
Lifestyle
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion &amp; Beauty
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food &amp; Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health &amp; Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home &amp; Interiors
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
Property
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Arts, Books, Film & TV
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
Motors
 </a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Help
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/FAQ-830933.html">
FAQ
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/contact-details-830449.html">
Contact Us
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html">
Privacy Policy
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">
Cookie Policy
</a>
</li>
<li>
<a target="_parent" href="/getmobile/">
Mobile
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/subscriptions-830926.html">
Subscriptions
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Info
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">
Terms and Conditions
</a>
</li>
<li>
<a target="_parent" href="http://www.nni.ie">
NNI
</a>
</li>
<li>
<a target="_parent" href="/epaper/">
ePaper/Digital Edition
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">
Postal Delivery
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/competition/">
Competitions
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/syndication-830438.html">
RSS
</a>
</li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.sections = 'Sport, Gaa';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Sport';

function loadChartbeat() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
document.body.appendChild(e);
}
loadChartbeat();
})();
</script>
</body>
</html>