
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="https://feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="https://feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="https://feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="https://feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="https://feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        'You're meant to be a president for all the people': Traveller group hits back at 'desperate' Casey | Irish Examiner
    </title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' }, { stickyads: '/assets/js/checkCookie.min.js' });
    </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)',
        enabledProviders: 'facebook,twitter'
    }
    </script>

<script type="text/javascript" src="/includes/galleria/galleria-1.5.7.min.js"></script>
<script type="text/javascript">
            head.js({ bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
<meta name="description" content="Headline 'You're meant to be a president for all the people': Traveller group hits back at 'desperate' Casey" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/m/martinCollinsPaveePoint_large.jpg?width=648&s=ie-876352" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.irishexaminer.com/breakingnews/ireland/youre-meant-to-be-a-president-for-all-the-people-traveller-group-hits-back-at-desperate-casey-876352.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/m/martinCollinsPaveePoint_large.jpg?width=648&s=ie-876352" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="'You're meant to be a president for all the people': Traveller group hits back at 'desperate' Casey" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="A spokesperson for Traveller rights group Pavee Point has said that comments made by presidential candidate Peter Casey were disturbing and disappointing." />
<meta property="article:published_time" content="2018-10-17T11:45:00+01" />
<meta property="article:tag" content="ireland" />
<meta property="article:section" content="ireland" />
<meta property="article:tag" content="presidentialelection" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="'You're meant to be a president for all the people': Traveller group hits back at 'desperate' Casey" />
<meta name="twitter:url" content="https://www.irishexaminer.com/breakingnews/ireland/youre-meant-to-be-a-president-for-all-the-people-traveller-group-hits-back-at-desperate-casey-876352.html">
<meta name="twitter:description" content="A spokesperson for Traveller rights group Pavee Point has said that comments made by presidential candidate Peter Casey were disturbing and disappointing." />
<meta name="twitter:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/m/martinCollinsPaveePoint_large.jpg?width=648&s=ie-876352" />
<link rel="canonical" href="https://www.breakingnews.ie/ireland/youre-meant-to-be-a-president-for-all-the-people-traveller-group-hits-back-at-desperate-casey-876352.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/breakingnews/ireland/youre-meant-to-be-a-president-for-all-the-people-traveller-group-hits-back-at-desperate-casey-876352.html" />
<meta name="news_keywords" content="Presidential election, Peter Casey, Travellers, presidentialelection" />
<meta name='commentsDisabled' content='True' />

<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"'You're meant to be a president for all the people': Traveller group hits back at 'desperate' Casey","pageCategory1":"Ireland","pageCategory2":"NONE","pageCategory3":"Presidential election","pageAttributes":{"comments":"on","images":"3","youtube":"0","twitter":"2","facebook":"0","soundcloud":"0","soundcloudauto":"0","doccloud":"0"},"pageArticleID":"876352","pageAuthorID":"BreakingNews","pageArticleHour":"11","pageSource":"ie_bnstaff","pageKeywords":["Presidential election, Presidential election, Peter Casey, Travellers"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var advelvetTargeting = [];
                advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
                googletag.cmd.push(function () {
                    googletag.pubads().setTargeting('advelvet', advelvetTargeting);
            });

            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script>
            // ad loading js
            document.addEventListener("DOMContentLoaded", function() {
                var active = false;
                var lazyAds = lazyLoadedAds;
                
                // call all non-lazy loaded ads at once
                googletag.cmd.push(function() {
                    googletag.pubads().refresh(nonLazyLoadedAds);
                });
                
                // call lazy-loaded ads individually as they appear
                const lazyLoad = function() {
                    if (active === false) {
                        active = true;

                        setTimeout(function() {
                            lazyAds.forEach(function(lazyAd) {
                                var adSlot = document.getElementById(lazyAd.getSlotElementId());
                                
                                if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight + 300) && adSlot.parentElement.getBoundingClientRect().bottom >= 0) && getComputedStyle(adSlot.parentElement).display !== "none") {
                                    console.log(lazyAd.getSlotElementId());
                                    googletag.cmd.push(function() {
                                        googletag.pubads().refresh([lazyAd]);
                                    });


                                    lazyAds = lazyAds.filter(function(ad) {
                                        return ad !== lazyAd;
                                    });

                                    if (lazyAds.length === 0) {
                                        document.removeEventListener("scroll", lazyLoad);
                                        window.removeEventListener("resize", lazyLoad);
                                        window.removeEventListener("orientationchange", lazyLoad);
                                    }
                                }
                            });

                            active = false;
                        }, 200);
                    }
                };

                document.addEventListener("scroll", lazyLoad);
                window.addEventListener("resize", lazyLoad);
                window.addEventListener("orientationchange", lazyLoad);
            });
        </script>
<script type='text/javascript'>var lazyLoadedAds = [];

var nonLazyLoadedAds = [];

googletag.cmd.push(function() {

var n_ie_leader_728x90 = googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_leader_728x90);

var n_ie_banner_650x90 = googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_banner_650x90);

var n_ie_placeholder_1x1 = googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_placeholder_1x1);

var n_ie_placeholder_2x2 = googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_placeholder_2x2);

var n_ie_marketing_298x73 = googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_marketing_298x73);

var n_ie_marketing_mpu = googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_marketing_mpu);

var n_ie_mpu_start_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_mpu_start_300x250);

var n_ie_mpu_end_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_mpu_end_300x250);

var n_ie_sharethrough_instory_2x1 = googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_sharethrough_instory_2x1);

var n_ie_mpu_start_300x250_1 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inread-1').addService(googletag.pubads());
lazyLoadedAds.push(n_ie_mpu_start_300x250_1);

var n_ie_mpu_start_300x250_2 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inread-2').addService(googletag.pubads());
lazyLoadedAds.push(n_ie_mpu_start_300x250_2);

var n_ie_mpu_start_300x250_3 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inread-3').addService(googletag.pubads());
lazyLoadedAds.push(n_ie_mpu_start_300x250_3);

var n_ie_sharethrough_2x1_1 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_sharethrough_2x1_1);

var n_ie_sharethrough_2x1_2 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_sharethrough_2x1_2);

var n_ie_sharethrough_2x1_3 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_sharethrough_2x1_3);

var n_ie_sharethrough_2x1_4 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_sharethrough_2x1_4);

var n_ie_sharethrough_2x1_5 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());

nonLazyLoadedAds.push(n_ie_sharethrough_2x1_5);

googletag.pubads().setTargeting('n_section', 'ie_ireland_bn');

googletag.pubads().setTargeting('n_channel', 'storypage');

googletag.pubads().setTargeting('n_passback', 'false');

googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');


    googletag.pubads().setTargeting('n_story_id', 'bn_876352');

googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Presidential election','Presidential election','Peter Casey','Travellers']);

var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

googletag.pubads().setTargeting('n_group', '1446');
googletag.pubads().setTargeting('n_source', 'ie_bnstaff');

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableVideoAds();

googletag.pubads().disableInitialLoad();

googletag.enableServices();

});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

<title>

</title></head>
<body class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<div class="top-bar">
<div class="container">
<ul class="left">
<li>
<a href="https://www.irishexaminer.com/epaper/" target="_parent">
ePaper
</a>
</li>
<li>
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html" target="_parent">
Postal Delivery
</a>
</li>
<li>
<a href="http://photos.examiner.ie/" target="_parent">
Photos
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/competitions/" target="_parent">
Competitions
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/archive/" target="_parent">
Newspaper Archive
</a>
</li>
<li>
<a href="http://ads.irishexaminer.com/" target="_parent">
Advertise With Us
</a>
</li>
<li class="active">
<a href="https://www.irishexaminer.com/shop/" target="_parent">
Shop
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/deathnotices/" target="_parent">
Death Notices
</a>
</li>
</ul>
<ul class="right">
<li>
Find a... </li>
<li>
<a href="http://property.irishexaminer.com/" target="_parent">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/home.svg" />
</span>
Home
</a>
</li>
<li>
<a href="http://www.recruitireland.com" target="_parent">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/briefcase.svg" />
</span>
Job
</a>
</li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a>
<button id="showLeftPush">
<span class="svg-menu"><img src="/images/icon_svg/menu.svg" /></span>
</button>
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');});</script></div></div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="svg-icon">
<img src="/images/icon_svg/cross.svg">
</span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>

<li class="main-menu">
<span id="loginTextMobile">
<a onclick="toDo()" class="loginClassMobile">Login</a>
</span>
</li>
<li class="main-menu">
<span id="logoutButtonMobile"></span>
</li>
<li class="active main-menu">
<a href="/">Home mobile</a>
</li>
<li class="main-menu">
<a href="/maintopics/">Hot Topics</a>
</li>
<li class="current main-menu">
<span class="news">
<a href="/ireland/">Ireland</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/ireland/">- Ireland - Latest</a>
</li>
<li>
<a href="/breakingnews/specialreports/">- Special Reports</a>
</li>
<li>
<a href="/sponsored/">- Sponsored Content</a>
</li>
</ul>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/world/">World</a>
</span>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/sport/">Sport</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/sport/gaa/">- GAA</a>
</li>

<li>
<a href="/breakingnews/sport/rugby/">- Rugby</a>
</li>
<li>
<a href="/breakingnews/sport/soccer/">- Soccer</a>
</li>
<li>
<a href="/breakingnews/sport/racing/">- Racing</a>
</li>
<li>
<a href="/breakingnews/sport/golf/">- Golf</a>
</li>
<li>
<a href="/breakingnews/sport/other/">- Others</a>
</li>
<li>
<a href="/sport/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/sport/podcast/">- Podcast</a>
</li>
</ul>
</li>
<li class="current main-menu2">
<span class="news">
<a href="/breakingnews/lifestyle/">Lifestyle</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a>
</li>
<li>
<a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a>
</li>
<li>
<a href="/breakingnews/lifestyle/features/">- Features</a>
</li>
<li>
<a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a>
</li>
<li>
<a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a>
</li>
<li>
<a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a>
</li>
<li>
<a href="/breakingnews/entertainment/">- Showbiz</a>
</li>
<li>
<a href="/breakingnews/lifestyle/travel/">- Travel</a>
</li>
<li>
<a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a>
</li>
</ul>
</li>
<li class="current main-menu3">
<span class="news">
<a href="/breakingnews/views/">Viewpoints</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/viewpoints/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/views/analysis/">- Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">- Our View</a>
</li>
<li>
<a href="/breakingnews/views/yourview/">- Your View</a>
</li>
<li>
<a href="/viewpoints/letters/sendletter">- Send your views</a>
</li>
</ul>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/business/">Business</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/business/columnists/">- Columnists</a>
</li>
</ul>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/technow/">Technology</a>
</span>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/farming/">Farming</a>
</span>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/examviral/">ExamViral</a>
</span>

</li>
<li class="main-menu">
<a href="/breakingnews/technow/">Technow</a>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/property/">Property</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie">- Property Search</a>
</li>
</ul>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/motoring/">Motoring</a>
</span>
</li>
<li class="main-menu">
<a href="/breakingnews/entertainment/">Showbiz</a>
</li>
<li class="main-menu">
<a href="/weather/">Weather</a>
</li>
<li class="main-menu">
<a href="/lifestyle/horoscopes/">Horoscopes</a>
</li>
<li class="main-menu">
<a href="/deathnotices/">Death Notices</a>
</li>
<li class="main-menu">
<a href="/archives/">Web Archive</a>
</li>
<li class="main-menu">
<a href="/archive/">Newspaper Archive</a>
</li>
<li class="current main-menu10">
<span class="news">
<a href="/breakingnews/ireland/help-830450.html">Help</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li class="main-menu">
<a href="https://ads.irishexaminer.com/">- Advertise With Us</a>
</li>
<li class="main-menu">
<a href="/getmobile/">- Apps</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/contact-details-830449.html">- Contact Us</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">- Cookie Policy</a>
</li>
<li class="main-menu">
<a href="/competitions/">- Competitions</a>
</li>
<li class="main-menu">
<a href="/epaper/">- ePaper</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/FAQ-830933.html">- FAQ</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/media-pack-830446.html" target="_blank">- Media Pack</a>
</li>
<li class="main-menu">
<a href="http://photos.examiner.ie/" target="_blank">- Photos</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html" target="_blank">- Privacy Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">- Postal Delivery</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/syndication-830438.html" target="_blank">- RSS</a>
</li>
<li class="main-menu">
<a href="/shop/">- Shop</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/subscriptions-830926.html">- Subscriptions</a>
</li>
 <li class="main-menu">
<a href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">- Terms and Conditions</a>
</li>
</ul>
</li>
<li class="current main-menu11">
<span class="news">
<a href="#">Find a</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie/" target="_blank">- Home</a>
</li>
<li>
<a href="https://www.recruitireland.com/" target="_blank">- Job</a>
</li>
</ul>
</li>

</ul>
</nav>

<script type="text/javascript">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</script>

<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<nav class="main">
<div class="container">
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
IRELAND
</a>
<span class="dropdown-trigger">
<img src="/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sponsored/">
Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Web Archive
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
WORLD
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
SPORT
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
 Gaa
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other/">
Other
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sport/columnists/">
Columns
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/business/">
BUSINESS
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
VIEWS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/analysis/">
Comment/Analysis
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/yourview/sendview/">
Send Your View
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
LIFE
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
 <a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health/Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
PROPERTY
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
TECH
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/examviral/">
ExamViral
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
MOTORS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringnews/">
News
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
FARMING
</a>
</li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
    (function(a,i,g){a.fn.tinyNav=function(j){var b=a.extend({active:"selected",header:"",label:""},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,f=".l_"+d,e=a("<select/>").attr("id",d).addClass("tinynav "+d);if(h.is("ul,ol")){""!==b.header&&e.append(a("<option/>").text(b.header));var c="";h.addClass("l_"+d).find("a").each(function(){c+='<option value="'+a(this).attr("href")+'">';var b;for(b=0;b<a(this).parents("ul, ol").length-1;b++)c+="- ";c+=a(this).text()+"</option>"});e.append(c);
    b.header||e.find(":eq("+a(f+" li").index(a(f+" li."+b.active))+")").attr("selected",!0);e.change(function(){i.location.href=a(this).val()});a(f).after(e);b.label&&e.before(a("<label/>").attr("for",d).addClass("tinynav_label "+d+"_label").append(b.label))}})}})(jQuery,this,0);
</script>
<script type="text/javascript">
    $(function(){
        $(".dropdown-trigger").click(function(){
        $(this).closest('li').toggleClass("active");
        });

        $("li:has(ul)").click(function(){
        $(this).parent().find('li.active').not(this).toggleClass('active')
        });

        $("#secondary-nav").tinyNav({
        active: 'selected'
        });
    });
</script>

<nav class="secondary">
<div class="container">
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/budget-2019-4648.html'>Budget 2019</a></li><li><a class='groupinnav' href='/maintopics/charleton-tribunal-4477.html'>Charleton Tribunal</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a class='groupinnav' href='/maintopics/homelessness-3920.html'>Homelessness</a></li><li><a class='groupinnav' href='/maintopics/climate-change-1986.html'>Climate change</a></li><li><a class='groupinnav' href='/maintopics/presidential-election-1446.html'>Presidential election</a></li></ul>
</div>
</nav>




</div>
<div id="leaderboard" class="container">
<div class="leaderboard flash-950">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {var n_ie_leader_728x90 = googletag.display('div-gpt-ad-1346688247801-0');});</script></div></div>
</div>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/breakingnews/'>Breaking News</a><span>&raquo;</span><a href='/breakingnews/ireland/'>ireland</a>
</div>
</div>
<div id="mobileLoginMenu">
<span id="loginText2">
<ul>
<li>
<a onclick="toDo()" class="mobileLoginClass">Login</a>
</li>
</ul>
</span>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>'You're meant to be a president for all the people': Traveller group hits back at 'desperate' Casey</h1><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922'></script> <div class='addthis_inline_share_toolbox'></div></div><div class="byline">Wednesday, October 17, 2018 - 11:45 AM</div><div class="author-byline"></div><div class='generic-text'>
<div class="ctx_content"><story><p><b>Latest:</b> A spokesperson for Traveller rights group Pavee Point has said that comments made by presidential candidate Peter Casey were disturbing and disappointing.</p><p><figure class='imgF'><img src="/remote/media.central.ie/media/images/m/martinCollinsPaveePoint_large.jpg?width=648&s=ie-876352"><figcaption class='imgFCap'>Martin Collins</figcaption></figure></center><p>Martin Collins has called on Mr Casey to step down after saying that Travellers should not be recognised as an ethnic minority and describing them as "basically people that are camping on somebody else's land".</p><p>Speaking to Sean O'Rourke on RTÉ Radio 1 this morning, Mr Collins said: "His comments are not befitting of any person who is a candidate in the election for president of office."</p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>You're meant to be a president for all the people, you are meant to be inclusive.</blockquote></div></section></figure></center></center><p>Mr Collins said that the statements made by the presidential hopeful are bordering on racism.</p><p>"This is a desperate measure coming from a desperate man who is doing really really poorly in the polls," said Mr Collins.</p><p>"He is ill-informed, ill-advised, his comments are reckless."<div class='story-embed--ad'>
<div id='div-gpt-ad-inread-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-inread-1');
});
</script>
</div>
</div>
<p>Even if Mr Casey were to withdraw his comments, Mr Collins believes that he should step down from the campaign.</p><p>"I think at this stage my view and the view of my community is that comments from such a person is not befitting of a person holding presidential office and therefore on that basis we would call for him to withdraw from this election."</p><p>You can listen to the full interview with Marin Collins <a rel="nofollow" target="_blank" href="https://soundcloud.com/rte-radio-1/todaysor-martin-collins">here</a>.<p><blockquote class="twitter-tweet" data-width="450"><p lang="en" dir="ltr">&quot;It was a very important step to recognise Traveller ethnicity, Travellers experience so many inequalities. I have spoken to young male Travellers whose suicide rate is six times of the average population&quot; Michael D Higgins on <a href="https://twitter.com/morningireland?ref_src=twsrc%5Etfw">@morningireland</a> <a href="https://twitter.com/hashtag/aras18?src=hash&amp;ref_src=twsrc%5Etfw">#aras18</a>&mdash; Michael D Higgins (@MichaelDHiggins) <a href="https://twitter.com/MichaelDHiggins/status/1052465865289912320?ref_src=twsrc%5Etfw">October 17, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Incumbent Michael D Higgins is favourite to win the race for the presidency when the country goes to the polls in just over a week&rsquo;s time.</p><p>He told RTÉ that Travellers comprised an ethnic minority which experienced discrimination, adding: &ldquo;I find these views appalling.&rdquo;</p><p>He said they lived an average of 10 years less than the general population, and young Traveller men were six times more likely to take their own lives.<p><blockquote class="twitter-tweet" data-width="450"><p lang="en" dir="ltr">Just in the door after a great day on the <a href="https://twitter.com/hashtag/Aras18?src=hash&amp;ref_src=twsrc%5Etfw">#Aras18</a> trail. Started off in <a href="https://twitter.com/RTERadio1?ref_src=twsrc%5Etfw">@RTERadio1</a> before visiting <a href="https://twitter.com/ICHHDUBLIN?ref_src=twsrc%5Etfw">@ICHHDublin</a>. Then onto canvass Grafton/Moore Street before heading out to do the Six O&#39;Clock show. Looking forward to getting back at it tomorrow! <a href="https://twitter.com/hashtag/LiadhForPresident?src=hash&amp;ref_src=twsrc%5Etfw">#LiadhForPresident</a> <a href="https://twitter.com/hashtag/ANewIreland?src=hash&amp;ref_src=twsrc%5Etfw">#ANewIreland</a> <a href="https://t.co/02BlI7d1M2">pic.twitter.com/02BlI7d1M2</a>&mdash; Liadh Ní Riada MEP (@LiadhNiRiadaMEP) <a href="https://twitter.com/LiadhNiRiadaMEP/status/1052305641555951616?ref_src=twsrc%5Etfw">October 16, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Sinn Féin candidate&nbsp;Liadh Ni Riada said stereotyping of any ethnic group was unacceptable.</p><p>"The Travelling community are an integral and historic element of the Irish nation who have faced discrimination and marginalisation at the hands of the state and local authorities for many decades.</p><p>"They have been demonised and vilified by elements of the media who see Travellers as a handy scapegoat when discussing social problems."<p>A spokesperson for Peter Casey says that he is not available for comments and will not be issuing a statement.</p><p><b>PA & Digital Desk</b></p><p><h2 class='in-article'>Gavin Duffy brands Peter Casey Traveller comments 'reckless and inflammatory'</h2><p>Presidential candidate Gavin Duffy has responded to comments Peter Casey made about Travellers.</p><p>Mr Casey said Travellers should not be recognised as an ethnic minority.</p><p><img width="648" src="/remote/media.central.ie/media/images/g/GavinDuffy2017_large.jpg?width=648&s=ie-876352" /><p>Speaking this morning, Mr Duffy said that the comments deeply concerned him calling them "reckless and inflammatory".</p><p>He said that Mr Casey should withdraw the comments also said that they had no place in a presidential campaign.</p><p>"They reach back into another era which I believed we, as a society and a community, have put well behind us," said Mr Duffy. <p>"Travellers face many challenges in life, not least in developing and sustaining understanding and acceptance with the settled community. </p><p>"Such comments only pitch us back into a time and a dark place that we have long ago left behind. I would ask Mr Casey to withdraw his comments."</p><p><div class='read-more'><h3>READ MORE: <a rel='nofollow' target='_blank' title='Michael D Higgins looks on course to be re-elected as President for the next seven years according to the latest opinion polls.' href='/breakingnews/ireland/president-higgins-holds-on-to-commanding-lead-ahead-of-tonights-live-tv-debate-876344.html'>President Higgins holds on to commanding lead ahead of tonight's live TV debate</a></h3></div><p>Among the comments made by Peter Casey was the claim that the travelling community don't pay their fair share of taxes.</p><p>"They get education, they get support and they are not paying their fair share of taxes in society," said Mr Casey.</p><p>"They live, by and large it's acknowleged, outside of society. That's why they get their status but, you know, did they put in their tax returns?<p>"Did they pay their taxes? I think it's just wrong."</p><p>Traveller advocacy group Pavee Point have described his comments as "ill informed and offensive" and called for Mr Casey to drop out of the presidential race.</p><p><h2 class='in-article'>Earlier: Calls for Peter Casey to withdraw from Áras race after Traveller comments</h2><p>Calls are being made on Peter Casey to withdraw from the race to be Ireland's next President over comments he made about Travellers. </p><p>Mr Casey said Travellers should not be recognised as an ethnic minority. </p><p><img width="648" src="/remote/media.central.ie/media/images/p/PeterCasey2014_large.jpg?width=648&s=ie-876352" /><p>Pavee Point has described the comments as grossly insulting and offensive and have called on him to withdraw from the race for the Áras. </p><p>Peter Casey made the comments while speaking to the Indepdent.ie's podcast 'The Floating' Voter.</p><p>"I don't believe that Travellers should be given special status, why should they be given status over and above yourself or myself," said Mr Casey.<div class='story-embed--ad'>
<div id='div-gpt-ad-inread-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-inread-2');
});
</script>
</div>
</div>
<p>He said that it is "nonsense" that Travellers are viewed as a minority ethnicity saying "they're not Romany or whatever".</p><p>He went on to describe Travellers as "basically people that are camping on somebody else's land".</p><p><b>Digital Desk</b><p><div class='pager top'><a class='previos' href='/breakingnews/ireland/anna-burns-says-booker-prize-winning-novel-was-not-intentionally-political-876345.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/ireland/90-believe-people-should-be-on-the-property-ladder-by-35-survey-reveals-876354.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/ireland/anna-burns-says-booker-prize-winning-novel-was-not-intentionally-political-876345.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/ireland/90-believe-people-should-be-on-the-property-ladder-by-35-survey-reveals-876354.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></p>

<div id='sharethroughAd-5'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('sharethroughAd-5');
});
</script>
</div>
<br />
</story></div>

<div class=''><a class='previos' href='/breakingnews/ireland/anna-burns-says-booker-prize-winning-novel-was-not-intentionally-political-876345.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/ireland/90-believe-people-should-be-on-the-property-ladder-by-35-survey-reveals-876354.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/ireland/anna-burns-says-booker-prize-winning-novel-was-not-intentionally-political-876345.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/ireland/90-believe-people-should-be-on-the-property-ladder-by-35-survey-reveals-876354.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div><div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Presidential election'>Presidential election</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Peter Casey'>Peter Casey</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Travellers'>Travellers</a></div></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div> <div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Related Articles</p></div><p class='story-page-element-content'><a style='color:black;' title="Michael D Higgins looks on course to be re-elected as President for the next seven years according to the latest opinion polls." href='/breakingnews/ireland/president-higgins-holds-on-to-commanding-lead-ahead-of-tonights-live-tv-debate-876344.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MichaelDHigginsGreenTie.jpg?width=300&s=ie-876344' />President Higgins holds on to commanding lead ahead of tonight's live TV debate</a></p><p class='story-page-element-content'><a style='color:black;' title="Electioneering is best done with a scalpel, not a shovel, writes Gerard Howlin" href='/viewpoints/columnists/gerard-howlin/parties-playing-politics-in-bid-to-stay-under-the-public-spotlight-473372.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LeoVaradkarDonaldTusk161018.jpg?width=300&s=ie-473372' />Parties playing politics in bid to stay under the public spotlight</a></p><p class='story-page-element-content'><a style='color:black;' title="All six presidential candidates will take part in a televised debate on Wednesday after Michael D Higgins and Sean Gallagher sat out of last night's debate with Claire Byrne on RTE." href='/breakingnews/ireland/michael-d-higgins-and-sean-gallagher-to-take-part-in-live-presidential-debate-tomorrow-876175.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SeanGallaghercongratulatesMichaelDHiggins2011.jpg?width=300&s=ie-876175' />Michael D Higgins and Sean Gallagher to take part in live presidential debate tomorrow</a></p><p class='story-page-element-content'><a style='color:black;' title="Hamlet without the Prince. The empty chair, The B-listers." href='/breakingnews/views/with-hopes-and-integrity-on-the-line-presidential-debate-ends-up-being-an-anti-climax-876047.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/p/PeterCaseyLiadhNiRiadaJoanFreemanGavinDuffyClaireByrneOct2018.jpg?width=300&s=ie-876047' />With hopes and integrity on the line, presidential debate ends up being an anti-climax</a></p></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="A much-delayed plan to turn Dublin's College Green into a pedestrian plaza has been rejected." href='/breakingnews/ireland/plans-for-college-green-pedestrian-plaza-rejected-876406.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/CollegeGreenPlaza2017pic1.jpg?width=300&s=ie-876406' />Plans for College Green pedestrian plaza rejected</a></p><p class='story-page-element-content'><a style='color:black' title="The jury in the trial of a Roma supporter accused of a joint attack on Liverpool fan Sean Cox outside Anfield has been sent out to consider its verdict." href='/breakingnews/ireland/roma-supporter-awaits-fate-over-liverpool-fan-sean-coxs-catastrophic-injuries-876402.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/a/AnfieldAttackVictimSeanCoxApr2018.jpg?width=300&s=ie-876402' />Roma supporter awaits fate over Liverpool fan Sean Cox's 'catastrophic injuries'</a></p><p class='story-page-element-content'><a style='color:black' title="Justice Minister Charlie Flanagan has apologised on behalf of the State to garda whistleblower Maurice McCabe for the &ldquo;calumny by those who should have protected and supported him&rdquo; in the force." href='/breakingnews/ireland/charlie-flanagan-apologises-to-maurice-mccabe-on-behalf-of-state-876400.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/CharlieFlanaganGrumpyGERTHCHANEYCOLLINS17july18.JPG?width=300&s=ie-876400' />Charlie Flanagan apologises to Maurice McCabe on behalf of State</a></p><p class='story-page-element-content'><a style='color:black' title="A woman has been arrested in connection with the fatal shooting of Jamie Tighe Ennis." href='/breakingnews/ireland/gardai-arrest-woman-in-connection-with-fatal-shooting-of-jamie-tighe-ennis-876399.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/f/FatalShootingMoatviewAvenueCoolockDublinOct17.jpg?width=300&s=ie-876399' />Gardaí arrest woman in connection with fatal shooting of Jamie Tighe Ennis</a></p></div></div><br clear='all'><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="The festival, which runs from November 9-18, will showcase Irish and international films with a focus on current global issues." href='/breakingnews/lifestyle/cork-film-festival-launches-2018-programme-of-250-films-876389.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/r/RuaraiOConnorandMichaelHaydenCorkFilmFestivalLaunchOct18.jpg?width=300&s=ie-876389' />Cork Film Festival launches 2018 programme of 250 films</a></p><p class='story-page-element-content'><a style='color:black' title="A fresh and zingy starter." href='/breakingnews/lifestyle/how-to-make-prue-leiths-almost-thai-fish-cakes-876383.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />How to make Prue Leith’s ‘almost Thai’ fish cakes</a></p><p class='story-page-element-content'><a style='color:black' title="Built on the birthplace of Vietnamese Buddhism, the Legacy Y&ecirc;n T? hotel celebrates a revered pilgrimage route. Rachael Burnett finds inner peace." href='/breakingnews/lifestyle/could-this-be-the-most-spiritual-retreat-in-vietnam-876382.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />Could this be the most spiritual retreat in Vietnam?</a></p><p class='story-page-element-content'><a style='color:black' title="Georgia Humphreys heads to the unspoilt north-west coast of Mallorca, for a sumptuous stay at the Son Bunyola luxury villas." href='/breakingnews/lifestyle/whats-it-like-to-stay-in-richard-bransons-favourite-balearic-retreat-876381.html'><img class='story-page-footer-image' src='https://irishexaminer.com/images/no_image.jpg' />What’s it like to stay in Richard Branson’s favourite Balearic retreat?</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div>
</div>
<div class="col-middle">
</div>
<div class="col-right">

<div class="sidebar-unit">
<center>
 <div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</center>
</div>

<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                                    googletag.cmd.push(function () { 
                                        googletag.display('div-gpt-ad-1479983964240-0');
                                    });
                                </script>
</div>
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/entertainment/jodie-whittakers-debut-draws-doctor-whos-third-largest-audience-875960.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/abe0ea622375998d4cc03e1c03403313Y29udGVudHNlYXJjaCwxNTM5NzAzODcz/2.38364831.jpg?crop=0,109,3500,2078&ext=.jpg&width=300&s=ie-875960" width="120" height="64" /></a><a href='/breakingnews/entertainment/jodie-whittakers-debut-draws-doctor-whos-third-largest-audience-875960.html'>Jodie Whittaker’s debut draws Doctor Who’s third-largest audience</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/liadh-ni-riada-explains-below-the-belt-comment-to-joan-freeman-in-presidential-debate-876126.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/liadhNiRiadaMaryLouMcDonaldSept18.jpg?width=300&s=ie-876126" width="120" height="64" /></a><a href='/breakingnews/ireland/liadh-ni-riada-explains-below-the-belt-comment-to-joan-freeman-in-presidential-debate-876126.html'>Liadh Ní Riada explains 'below the belt' comment to Joan Freeman in presidential debate</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/sport/mark-oconnor-apologises-to-geelong-for-lining-out-in-kerry-sfc-quarter-final-876222.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MarkOConnorGeelongCats150517.jpg?width=300&s=ie-876222" width="120" height="64" /></a><a href='/breakingnews/sport/mark-oconnor-apologises-to-geelong-for-lining-out-in-kerry-sfc-quarter-final-876222.html'>Mark O'Connor apologises to Geelong for lining out in Kerry SFC quarter-final</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/motorists-to-deal-with-changing-speed-limits-on-m50-to-increase-traffic-flow-876077.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/M50HeavyTraffic.jpg?width=300&s=ie-876077" width="120" height="64" /></a><a href='/breakingnews/ireland/motorists-to-deal-with-changing-speed-limits-on-m50-to-increase-traffic-flow-876077.html'>Motorists to deal with changing speed limits on M50 to increase traffic flow</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/manager-appointed-after-cork-school-board-resigns-875765.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PatKinsellaprincipalColaisteChoilm2011.jpg?width=300&s=ie-875765" width="120" height="64" /></a><a href='/breakingnews/ireland/manager-appointed-after-cork-school-board-resigns-875765.html'>Manager appointed after Cork school board resigns</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/sport/counties-set-own-ticket-prices-say-croker-chiefs-875996.html'><img itemprop="image" src="/remote/media.central.ie/media/images/q/QueueingForTicketsGeneric.jpg?width=300&s=ie-875996" width="120" height="64" /></a><a href='/breakingnews/sport/counties-set-own-ticket-prices-say-croker-chiefs-875996.html'>Counties set own ticket prices, say Croker chiefs</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/discover/heckler-forces-claire-byrnes-presidential-debate-off-air-and-heres-what-people-had-to-say-876107.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ClaireByrnePresidentialDebate2018.jpg?width=300&s=ie-876107" width="120" height="64" /></a><a href='/breakingnews/discover/heckler-forces-claire-byrnes-presidential-debate-off-air-and-heres-what-people-had-to-say-876107.html'>Heckler forces Claire Byrne's Presidential debate off-air and here's what people had to say</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/no-house-yet-bought-for-emma-mhicmhathunas-children-high-court-told-876129.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EmmaMhicMhathunaCoffinProCathedral10Oct2018.jpg?width=300&s=ie-876129" width="120" height="64" /></a><a href='/breakingnews/ireland/no-house-yet-bought-for-emma-mhicmhathunas-children-high-court-told-876129.html'>No house yet bought for Emma MhicMhathúna's children, High Court told</a><br /></li><li data-vr-contentbox=""><a href='/sport/columnists/john-fogarty/clare-draw-the-short-straw-in-both-codes-473368.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ClareHurlingGeneric2018.jpg?width=300&s=ie-473368" width="120" height="64" /></a><a title='Nobody over-eggs anticipation like World Rugby. The draw for next year&rsquo;s World Cup in Japan was made last May, a full 803 days before the start of the tournament.And how pretty it was for Ireland. Never mind that the seeding was premised on form over two years away, Joe Schmidt&rsquo;s luck was in.' href='/sport/columnists/john-fogarty/clare-draw-the-short-straw-in-both-codes-473368.html'>Clare draw the short straw in both codes</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/man-jailed-after-woman-struck-in-head-by-glass-while-dancing-876011.html'><img itemprop="image" src="/remote/media.central.ie/media/images/n/nightclubGenericPhoto.jpg?width=300&s=ie-876011" width="120" height="64" /></a><a href='/breakingnews/ireland/man-jailed-after-woman-struck-in-head-by-glass-while-dancing-876011.html'>Man jailed after woman struck in head by glass while dancing</a><br /></li></ul>
</div>
<div class="tab-pane" id="topstories">
<ul data-vr-zone='top-stories'><li data-vr-contentbox='' class='ts-headline'><b>IRELAND</b></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/council-says-they-are-working-to-solve-dublin-rat-problem-876414.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PearseHouseRatProblemProtest12Oct2018.jpg?width=300&s=ie-876414" width="120" height="64" /></a><a title='Dublin City Council says it is working together with the HSE to solve the rat problem in parts of Dublin.' href='/breakingnews/ireland/council-says-they-are-working-to-solve-dublin-rat-problem-876414.html'>Council says they are working to solve Dublin rat problem</a></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/martin-brexit-transition-period-extension-could-give-breathing-room-876340.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MichealMartinDec16.jpg?width=300&s=ie-876340" width="120" height="64" /></a><a title='Adding an extra year to Britain' s transition period out of the EU could give the breathing space to work out the backstop for the Irish border.' href='/breakingnews/ireland/martin-brexit-transition-period-extension-could-give-breathing-room-876340.html'>Martin: Brexit transition period extension could give breathing room</a></li><li data-vr-contentbox='' class='ts-headline'><b>SPORT</b></li><li data-vr-contentbox=''><a href='/breakingnews/sport/marouane-fellaini-expected-to-be-fit-for-manchester-uniteds-trip-to-chelsea-876411.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/96be0a3d95a551ead567b6eb330429a0Y29udGVudHNlYXJjaCwxNTM5ODU4MTAy/2.38761633.jpg?crop=0,302,4716,2955&ext=.jpg&width=300&s=ie-876411" width="120" height="64" /></a><a title='The midfielder is carrying a knock.' href='/breakingnews/sport/marouane-fellaini-expected-to-be-fit-for-manchester-uniteds-trip-to-chelsea-876411.html'>Marouane Fellaini expected to be fit for Manchester United’s trip to Chelsea</a></li><li data-vr-contentbox=''><a href='/breakingnews/sport/keogh-adamant-oneill-is-still-the-right-man-to-lead-ireland-876407.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/cc2934d3c3013f4f9052774ee54cfb31Y29udGVudHNlYXJjaCwxNTM5ODQ3MzE3/2.39159915.jpg?crop=0,0,3322,1869&ext=.jpg&width=300&s=ie-876407" width="120" height="64" /></a><a title='Ireland travel to Denmark next month staring relegation in the face.' href='/breakingnews/sport/keogh-adamant-oneill-is-still-the-right-man-to-lead-ireland-876407.html'>Keogh adamant O’Neill is still the right man to lead Ireland</a></li><li data-vr-contentbox='' class='ts-headline'><b>WORLD</b></li><li data-vr-contentbox=''><a href='/breakingnews/world/13-killed-by-bombing-at-crimea-college-876415.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/8d6b153dbe387736bf4975832a34928eY29udGVudHNlYXJjaCwxNTM5ODY0MzQ2/2.39170582.jpg?crop=0,0,2869,1614&ext=.jpg&width=300&s=ie-876415" width="120" height="64" /></a><a title='Russian officials are treating the explosion as a possible terror attack.' href='/breakingnews/world/13-killed-by-bombing-at-crimea-college-876415.html'>13 killed by bombing at Crimea college</a></li><li data-vr-contentbox=''><a href='/breakingnews/world/director-cancels-release-of-film-starring-missing-actress-fan-bingbing-876403.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/1ee6eac97474bb6ae74a7910c06c3d21Y29udGVudHNlYXJjaCwxNTM5ODYwMTQ3/2.39169912.jpg?crop=0,0,5000,2812&ext=.jpg&width=300&s=ie-876403" width="120" height="64" /></a><a title='The Chinese star filmed Air Strike alongside Bruce Willis and Adrien Brody.' href='/breakingnews/world/director-cancels-release-of-film-starring-missing-actress-fan-bingbing-876403.html'>Director cancels release of film starring missing actress Fan Bingbing</a></li><li data-vr-contentbox='' class='ts-headline'><b>BUSINESS</b></li><li data-vr-contentbox=''><a href='/breakingnews/business/us-confirms-talks-on-trade-deal-with-britain-to-begin-immediately-after-brexit-876413.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/cc44e835935138f0c80c4ceac61e3d3bY29udGVudHNlYXJjaCwxNTM5ODU1NTU0/2.31937294.jpg?crop=0,374,4600,2961&ext=.jpg&width=300&s=ie-876413" width="120" height="64" /></a><a title='President Donald Trump&rsquo;s representative notified Congress that negotiations with the European Union will begin earlier.' href='/breakingnews/business/us-confirms-talks-on-trade-deal-with-britain-to-begin-immediately-after-brexit-876413.html'>US confirms talks on trade deal with Britain to begin immediately after Brexit</a></li><li data-vr-contentbox=''><a title='Figures from the Global Entrepreneurship Monitor show that Irish women rank 8th in Europe for starting businesses.' href='/breakingnews/business/monitor-shows-irish-women-more-likely-to-start-a-business-than-most-of-their-eu-counterparts-876412.html'>Monitor shows Irish women more likely to start a business than most of their EU counterparts</a></li><li data-vr-contentbox='' class='ts-headline'><b>LIFESTYLE</b></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/cork-film-festival-launches-2018-programme-of-250-films-876389.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RuaraiOConnorandMichaelHaydenCorkFilmFestivalLaunchOct18.jpg?width=300&s=ie-876389" width="120" height="64" /></a><a title='The festival, which runs from November 9-18, will showcase Irish and international films with a focus on current global issues.' href='/breakingnews/lifestyle/cork-film-festival-launches-2018-programme-of-250-films-876389.html'>Cork Film Festival launches 2018 programme of 250 films</a></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/how-to-make-prue-leiths-almost-thai-fish-cakes-876383.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/09/24154401/33300cda-c7f1-4475-8857-8ee0ac9450a2.jpg?crop=0,344,2896,1973&ext=.jpg&width=300&s=ie-876383" width="120" height="64" /></a><a title='A fresh and zingy starter.' href='/breakingnews/lifestyle/how-to-make-prue-leiths-almost-thai-fish-cakes-876383.html'>How to make Prue Leith’s ‘almost Thai’ fish cakes</a></li></ul>
</div>
</div>
</div>
</div>
</div>
<a class='examviral' href='/examviral'>Examviral</a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostreadexamviral'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/13-adorably-cringeworthy-relationship-mistakes-people-made-when-they-were-young-876410.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/17102503/962ed5e0-2146-4cc9-b8e3-0e93ef4b6cb0.jpg?crop=0,230,3072,1958&ext=.jpg&width=300&s=ie-876410" width="300" height="160" /></a><a href='/examviral/13-adorably-cringeworthy-relationship-mistakes-people-made-when-they-were-young-876410.html'>13 adorably cringeworthy relationship mistakes people made when they were young</a><li data-vr-contentbox=''><a href='/examviral/and-the-chipper-crowned-irelands-best-takeaway-is--876370.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MurphysChipperMarch2017.jpg?width=300&s=ie-876370" width="300" height="160" /></a><a href='/examviral/and-the-chipper-crowned-irelands-best-takeaway-is--876370.html'>And the chipper crowned Ireland’s best takeaway is ... </a><li data-vr-contentbox=''><a href='/examviral/11-smells-that-remind-people-of-their-childhood-876350.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/16222826/6f84e0a2-f1c8-4032-a1ca-2f9e4acfd616.jpg?crop=0,183,3250,2011&ext=.jpg&width=300&s=ie-876350" width="300" height="160" /></a><a href='/examviral/11-smells-that-remind-people-of-their-childhood-876350.html'>11 smells that remind people of their childhood</a><li data-vr-contentbox=''><a href='/examviral/boston-dynamics-spotmini-robot-dancing-to-uptown-funk-will-amuse-or-terrify-you-876349.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/16214949/c7da4305-bf5f-46ed-87b0-bdcb5907764f.jpg?crop=0,0,3500,1969&ext=.jpg&width=300&s=ie-876349" width="300" height="160" /></a><a href='/examviral/boston-dynamics-spotmini-robot-dancing-to-uptown-funk-will-amuse-or-terrify-you-876349.html'>Boston Dynamics’ SpotMini robot dancing to Uptown Funk will amuse or terrify you</a><li data-vr-contentbox=''><a href='/examviral/watch-this-enormous-alligator-surprise-golfers-at-a-course-in-florida-876315.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/16201850/50652361-e27f-4327-9146-90262bb4d9c0.jpg?crop=0,0,1920,1080&ext=.jpg&width=300&s=ie-876315" width="300" height="160" /></a><a href='/examviral/watch-this-enormous-alligator-surprise-golfers-at-a-course-in-florida-876315.html'>Watch this enormous alligator surprise golfers at a course in Florida</a><li data-vr-contentbox=''><a href='/examviral/alcohol-free-gin-made-by-irish-teenager-876267.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/16163445/859138a2-8819-4a58-909e-13980889502a.jpg?crop=0,0,1280,720&ext=.jpg&width=300&s=ie-876267" width="300" height="160" /></a><a href='/examviral/alcohol-free-gin-made-by-irish-teenager-876267.html'>Alcohol-free gin made by Irish teenager</a></ul></div></div></div></div></div>
<form name="aspnetForm" method="post" action="./youre-meant-to-be-a-president-for-all-the-people-traveller-group-hits-back-at-desperate-casey-876352.html?c=ireland&amp;jp=876352&amp;h=youre-meant-to-be-a-president-for-all-the-people-traveller-group-hits-back-at-desperate-casey&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNDcyNDQwMzQ3ZGQzFJ/fkyKmWxLlDq5YsZPHip/y4g==" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQU5U2qFI5RO19MfzLGgKvDfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2j1+A+6h8/ZfCVpwQUP5jcW3Wpog=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="https://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Saturday, October 13, 2018</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side green'>5</span></li>
<li><span class='lotto-number-widget-right-side blue'>7</span></li>
<li><span class='lotto-number-widget-right-side orange'>8</span></li>
<li><span class='lotto-number-widget-right-side red'>22</span></li>
<li><span class='lotto-number-widget-right-side blue'>27</span></li>
<li><span class='lotto-number-widget-right-side blue'>31</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>2<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</div>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-1');});</script></div></div></center>
</div>
</div>
</asp:Placeholder>
</div>
</div>
<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<footer>
<div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
World
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/business/">
Business
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
Farming
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
Technology
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/deathnotices/">
Death Notices
 </a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Archives
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
Sport
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columnists
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
GAA
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other-sports/">
Other Sport
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/">
Viewpoints
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/ourview/">
Our view (editorial)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/yourview/">
Your view (letters)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/viewpoints/letters/sendletter">
Send letter to editor's page
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/columnists/">
Columnists
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/">
Lifestyle
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion &amp; Beauty
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food &amp; Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health &amp; Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home &amp; Interiors
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
Property
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Arts, Books, Film & TV
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/motors/">
Motors
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Help
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/FAQ-830933.html">
FAQ
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/contact-details-830449.html">
Contact Us
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/media-pack-830446.html">
Media Pack
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html">
Privacy Policy
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">
Cookie Policy
</a>
</li>
<li>
<a target="_parent" href="/getmobile/">
Mobile
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/subscriptions-830926.html">
Subscriptions
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Info
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">
Terms and Conditions
</a>
</li>
<li>
 <a target="_parent" href="http://www.nni.ie">
NNI
</a>
</li>
<li>
<a target="_parent" href="/epaper/">
ePaper/Digital Edition
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">
Postal Delivery
</a>
</li>
<li>
<a target="_parent" href="/competitions/">
Competitions
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/syndication-830438.html">
RSS
</a>
</li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');});</script></div><div id='imageDiv1x1'></div>
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-3');});</script></div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
