
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"93528025","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":15,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="https://feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="https://feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="https://feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="https://feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="https://feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'
    </title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { stickyads: '/assets/js/checkCookie.min.js' });
    </script>
<script>
            gs_channels="DEFAULT";

            var gsurl=window.location!=window.top.location?document.referrer:window.location;

            document.write('<scr'+'ipt async type="text/javascript" src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
        </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>

 <script type="text/javascript" src="/includes/galleria/galleria-1.5.7.min.js"></script>
<script type="text/javascript">
            head.js({ bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
<meta name="description" content="Headline Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/d/donaldtrumpmelanietrympleavingireland7june2019_large.jpg?width=648&s=ie-929486" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.irishexaminer.com/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/d/donaldtrumpmelanietrympleavingireland7june2019_large.jpg?width=648&s=ie-929486" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="US president Donald Trump finished his sojourn to Ireland with a round of golf and met a group of local schoolchildren &mdash; on the 9th green." />
<meta property="article:published_time" content="2019-06-08T00:00:00+01" />
<meta property="article:tag" content="ireland" />
<meta property="article:section" content="ireland" />
<meta property="article:tag" content="donaldtrumpvisit" />
<meta property="article:tag" content="By Daniel McConnell  and David Raleigh" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'" />
<meta name="twitter:url" content="https://www.irishexaminer.com/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html">
<meta name="twitter:description" content="US president Donald Trump finished his sojourn to Ireland with a round of golf and met a group of local schoolchildren &mdash; on the 9th green." />
<meta name="twitter:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/d/donaldtrumpmelanietrympleavingireland7june2019_large.jpg?width=648&s=ie-929486" />
<link rel="canonical" href="https://www.irishexaminer.com/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html" />
<meta name="news_keywords" content="donaldtrumpvisit, By Daniel McConnell  and David Raleigh" />
<meta name='commentsDisabled' content='True' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.irishexaminer.com/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html"
	},
	"headline": "Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'",
	"description": "US president Donald Trump finished his sojourn to Ireland with a round of golf and met a group of local schoolchildren &mdash; on the 9th green.",
	"image": {
	"@type": "ImageObject",
	"url": "https://www.irishexaminer.com/remote/media.central.ie/media/images/d/donaldtrumpmelanietrympleavingireland7june2019_large.jpg?width=648&s=ie-929486",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "By Daniel McConnell  and David Raleigh"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Irishexaminer.com",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.irishexaminer.com/assets/images/layout/logo-3.png",
			"width": 316,
			"height": 38
		}
	},
	"datePublished": "2019-06-08",
	"dateModified": "2019-06-08"
}
</script>

<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'","pageCategory1":"ireland","pageCategory2":"","pageCategory3":"donaldtrumpvisit","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","soundcloudauto":"0","doccloud":"0"},"pageArticleID":"929486","pageAuthorID":"Irish Examiner","pageArticleHour":"00","pageSource":"ie_iestaff","pageKeywords":["Donald Trump Visit"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script>
            // ad loading js
            function setBackground(data) { 

                var backgroundDiv = document.body; 
                backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
                backgroundDiv.style.backgroundRepeat ="no-repeat"; 
                backgroundDiv.style.backgroundPosition = "center 0px";

                var backgroundLayer = document.getElementById("skin-dfp"); 
                backgroundLayer.setAttribute('href', data.click_tracker); 
                backgroundLayer.setAttribute('target', '_blank'); 

                var impresion_DFP = document.createElement( 'img' );  
                impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
                impresion_DFP.setAttribute('id', 'ImpressionTracker');  
                impresion_DFP.style.top = "-1000px";
                impresion_DFP.style.position = "fixed";
                backgroundDiv.appendChild(impresion_DFP);  

                var impresion_thirdParty = document.createElement( 'img' );  
                impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
                impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker'); 
                impresion_thirdParty.style.top = "-1000px";
                impresion_thirdParty.style.position = "fixed";
                backgroundDiv.appendChild(impresion_thirdParty);
            }

            document.addEventListener("DOMContentLoaded", function() {
                var active = false;
                var lazyAds = lazyLoadedAds;
                
                // asynchronous function to refresh an ad unit every 30 seconds
                async function refreshAdUnit(adUnit){
                    setInterval(function(){
                        var adSlot = document.getElementById(adUnit.getSlotElementId());
                        
                        if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight - 300)) && (adSlot.parentElement.getBoundingClientRect().top >= -100)){
                            googletag.cmd.push(function() {
                                googletag.pubads().refresh([adUnit]);
                            });
                        }
                    }, 30000);
                }

                // call all sharethrough ads at once
                googletag.cmd.push(function() {
                    googletag.pubads().refresh(sharethroughAds);
                });
                
                // call lazy-loaded ads individually as they appear
                const lazyLoad = function() {
                    if (active === false) {
                        active = true;

                        setTimeout(function() {
                            lazyAds.forEach(function(lazyAd) {
                                var adSlot = document.getElementById(lazyAd.getSlotElementId());
                                
                                if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight + 300) && adSlot.parentElement.getBoundingClientRect().bottom >= 0) && getComputedStyle(adSlot.parentElement).display !== "none") {
                                    console.log(lazyAd.getSlotElementId());
                                    googletag.cmd.push(function() {
                                        googletag.pubads().refresh([lazyAd]);
                                    });

                                    if (refreshAds.includes(lazyAd)){
                                        refreshAdUnit(lazyAd);
                                    }

                                    lazyAds = lazyAds.filter(function(ad) {
                                        return ad !== lazyAd;
                                    });

                                    if (lazyAds.length === 0) {
                                        document.removeEventListener("scroll", lazyLoad);
                                        window.removeEventListener("resize", lazyLoad);
                                        window.removeEventListener("orientationchange", lazyLoad);
                                    }
                                }
                            });

                            active = false;
                        }, 200);
                    }
                };

                document.addEventListener("scroll", lazyLoad);
                window.addEventListener("resize", lazyLoad);
                window.addEventListener("orientationchange", lazyLoad);
            });
        </script>
<script type='text/javascript'>var Top, InIndex, RightSidebarTop, RightSidebarMid, RightSidebarBottom, OutOfPage, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3, Native_4, Native_5;

var lazyLoadedAds = [];

var refreshAds = [];

var sharethroughAds = [];

var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }
var gs_channels='';
googletag.cmd.push(function() {

Top = googletag.defineSlot('/2695176/IrishExaminer/ROS_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1024,200],[[970, 250],[970, 90],[728, 90]]],[[980,200],[[970, 90], [728, 90]]],[[728,200],[[728, 90]]],[[0,0],[]]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarTop', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());

RightSidebarMid = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarMid', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024,200],[[300, 250],[300, 600]]],[[0,0],[]]]).addService(googletag.pubads());

lazyLoadedAds.push(RightSidebarMid);

RightSidebarBottom = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarBottom', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
lazyLoadedAds.push(RightSidebarBottom);
refreshAds.push(RightSidebarBottom);

var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();

OutOfPage = googletag.defineOutOfPageSlot('/2695176/IrishExaminer/ROS_OutOfPage', 'div-gpt-ad-1346688247801-12').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

InContent_1 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-1').addService(googletag.pubads()).setTargeting('kvinline', [1]);
lazyLoadedAds.push(InContent_1);

InContent_2 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [300, 600], [1, 1]], 'div-gpt-ad-incontent-2').addService(googletag.pubads()).setTargeting('kvinline', [2]);
lazyLoadedAds.push(InContent_2);

InContent_3 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [300, 600], [1, 1]], 'div-gpt-ad-incontent-3').addService(googletag.pubads()).setTargeting('kvinline', [3]);
lazyLoadedAds.push(InContent_3);

InContent_4 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [300, 600], [1, 1]], 'div-gpt-ad-incontent-4').addService(googletag.pubads()).setTargeting('kvinline', [4]);
lazyLoadedAds.push(InContent_4);

InContent_5 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [300, 600], [1, 1]], 'div-gpt-ad-incontent-5').addService(googletag.pubads()).setTargeting('kvinline', [5]);
lazyLoadedAds.push(InContent_5);

Native_1 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
sharethroughAds.push(Native_1);

Native_2 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
sharethroughAds.push(Native_2);

Native_3 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
sharethroughAds.push(Native_3);

Native_4 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
sharethroughAds.push(Native_4);

Native_5 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
sharethroughAds.push(Native_5);

googletag.pubads().setTargeting('kvsection', 'ie_ireland_bn');

googletag.pubads().setTargeting('kvpagetype', 'storypage');

googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('gs_cat', gs_channels);
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');


    googletag.pubads().setTargeting('kvcontentid', 'bn_929486');

googletag.pubads().setTargeting('kvkeywords', ['inskin_yes','Donald Trump Visit']);

googletag.pubads().setTargeting('kvtopics', '4393');

googletag.pubads().collapseEmptyDivs();

googletag.pubads().disableInitialLoad();

googletag.enableServices();

});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>

</title></head>
<body id="ctl00_body" class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<div class="mob-overlay">
</div>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<div class="top-bar">
<div class="container">
<ul class="left">
<li>
<a href="https://www.irishexaminer.com/epaper/" target="_parent">
ePaper
</a>
</li>
<li>
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html" target="_parent">
Postal Delivery
</a>
</li>
<li>
<a href="http://photos.examiner.ie/" target="_parent">
Photos
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/breakingnews/competition/" target="_parent">
Competitions
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/archive/" target="_parent">
Newspaper Archive
</a>
</li>
<li>
<a href="http://exa.mn/ads" target="_parent">
Advertise With Us
</a>
</li>
<li class="active">
<a href="https://www.irishexaminer.com/shop/" target="_parent">
Shop
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/deathnotices/" target="_parent">
Death Notices
</a>
</li>
</ul>
<ul class="right">
<li>
Find a... </li>
<li>
<a href="http://property.irishexaminer.com/" target="_parent">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/home.svg" />
</span>
Home
</a>
</li>
<li>
<a href="http://www.recruitireland.com" target="_parent">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/briefcase.svg" />
</span>
Job
</a>
</li>
</ul>
</div>
</div>
<header>
<div class="container mobile-menu">
<a class="logo" href="/">IrishExaminer</a>
<button id="showLeftPush">
<span class="svg-menu"><img src="/images/icon_svg/menu.svg" /></span>
</button>
</div>
<div class="second-mobile-menu">
<div class="nav-menu-mobile">
<div class="nav-menu">
<a href="/">News</a>
<a href="/breakingnews/sport/">Sport</a>
<a href="/breakingnews/business/">Business</a>
<a href="/breakingnews/views/">Views</a>
<a href="/breakingnews/lifestyle/">Life</a>
<a href="/breakingnews/property/">Property</a>
<a href="/breakingnews/motoring/">Motors</a>
<a href="/breakingnews/technow/">Tech</a>
<a href="/breakingnews/farming/">Farming</a>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="svg-icon">
<img src="/images/icon_svg/cross.svg">
</span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>
<li class="main-menu">
<span id="logoutButtonMobile"></span>
</li>
<li class="active home-mobile main-menu">
<a href="/">Home mobile</a>
</li>
<li class="main-menu">
<a href="/maintopics/">Hot Topics</a>
</li>
<li class="current main-menu">
<span class="news">
<a href="/breakingnews/ireland/">Ireland</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/ireland/">
- Ireland
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/specialreports/">
- Special Reports
</a>
</li>
<li>
<a target="_parent" href="/sponsored/">
- Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="/weather/">
- Weather
</a>
</li>
<li>
<a target="_parent" href="/archives/">
- Web Archive
</a>
</li>
</ul>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/world/">World</a>
</span>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/sport/">Sport</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/sport/gaa/">- GAA</a>
</li>

<li>
<a href="/breakingnews/sport/rugby/">- Rugby</a>
</li>
<li>
<a href="/breakingnews/sport/soccer/">- Soccer</a>
</li>
<li>
<a href="/breakingnews/sport/racing/">- Racing</a>
</li>
<li>
<a href="/breakingnews/sport/golf/">- Golf</a>
</li>
<li>
<a href="/breakingnews/sport/other/">- Others</a>
</li>
<li>
<a href="/breakingnews/sport/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/sport/podcast/">- Podcast</a>
</li>
</ul>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/business/">Business</a>
</span>
</li>
<li class="current main-menu3">
<span class="news">
<a href="/breakingnews/views/">Views</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/views/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/views/analysis/">- Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">- Our View</a>
 </li>
<li>
<a href="/breakingnews/views/yourview/">- Your View</a>
</li>
<li>
<a href="/breakingnews/ireland/readers-blog-submission-904701.html">- Send your views</a>
</li>
</ul>
</li>
<li class="current main-menu2">
<span class="news">
<a href="/breakingnews/lifestyle/">Life</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a>
</li>
<li>
<a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a>
</li>
<li>
<a href="/breakingnews/lifestyle/features/">- Features</a>
</li>
<li>
<a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a>
</li>
<li>
<a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a>
</li>
<li>
<a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a>
</li>
<li>
<a href="/breakingnews/entertainment/">- Showbiz</a>
</li>
<li>
<a href="/breakingnews/lifestyle/travel/">- Travel</a>
</li>
<li>
<a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a>
</li>
</ul>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/technow/">Technology</a>
</span>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/farming/">Farming</a>
</span>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/examviral/">ExamViral</a>
</span>

</li>
<li class="main-menu">
<a href="/breakingnews/technow/">Technow</a>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/property/">Property</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie">- Property Search</a>
</li>
</ul>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/motoring/">Motoring</a>
</span>
</li>
<li class="main-menu">
<a href="/breakingnews/entertainment/">Showbiz</a>
</li>
<li class="main-menu">
<a href="/weather/">Weather</a>
</li>
<li class="main-menu">
<a href="/lifestyle/horoscopes/">Horoscopes</a>
</li>
<li class="main-menu">
<a href="/deathnotices/">Death Notices</a>
</li>
<li class="main-menu">
<a href="/archives/">Web Archive</a>
</li>
<li class="main-menu">
<a href="/archive/">Newspaper Archive</a>
</li>
<li class="current main-menu10">
<span class="news">
<a href="/breakingnews/ireland/help-830450.html">Help</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li class="main-menu">
<a href="http://exa.mn/ads">- Advertise With Us</a>
</li>
<li class="main-menu">
<a href="/getmobile/">- Apps</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/contact-details-830449.html">- Contact Us</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">- Cookie Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/competition/">- Competitions</a>
</li>
<li class="main-menu">
<a href="/epaper/">- ePaper</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/FAQ-830933.html">- FAQ</a>
</li>
<li class="main-menu">
<a href="http://photos.examiner.ie/" target="_blank">- Photos</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html" target="_blank">- Privacy Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">- Postal Delivery</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/syndication-830438.html" target="_blank">- RSS</a>
</li>
<li class="main-menu">
<a href="/shop/">- Shop</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/subscriptions-830926.html">- Subscriptions</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">- Terms and Conditions</a>
</li>
</ul>
</li>
<li class="current main-menu11">
<span class="news">
<a href="#">Find a</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie/" target="_blank">- Home</a>
</li>
<li>
<a href="https://www.recruitireland.com/" target="_blank">- Job</a>
</li>
</ul>
</li>

<li class="no-border">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</li>
<li class="no-border">
<div class="menu-foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" />
</a>
</div>
<p class="copyright-menu">
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.
</p>
</li>
</ul>
</nav>

<script type="text/javascript">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</script>

<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<nav class="main">
<div class="container">
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
IRELAND
</a>
<span class="dropdown-trigger">
<img src="/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
 <li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sponsored/">
Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Web Archive
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
WORLD
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
SPORT
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
Gaa
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other/">
Other
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columns
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/business/">
BUSINESS
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
VIEWS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columns
</a>
 </li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/analysis/">
Comment/Analysis
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send Your View
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
LIFE
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health/Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
PROPERTY
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
TECH
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/examviral/">
ExamViral
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
MOTORS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringnews/">
News
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
FARMING
</a>
</li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
    (function(a,i,g){a.fn.tinyNav=function(j){var b=a.extend({active:"selected",header:"",label:""},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,f=".l_"+d,e=a("<select/>").attr("id",d).addClass("tinynav "+d);if(h.is("ul,ol")){""!==b.header&&e.append(a("<option/>").text(b.header));var c="";h.addClass("l_"+d).find("a").each(function(){c+='<option value="'+a(this).attr("href")+'">';var b;for(b=0;b<a(this).parents("ul, ol").length-1;b++)c+="- ";c+=a(this).text()+"</option>"});e.append(c);
    b.header||e.find(":eq("+a(f+" li").index(a(f+" li."+b.active))+")").attr("selected",!0);e.change(function(){i.location.href=a(this).val()});a(f).after(e);b.label&&e.before(a("<label/>").attr("for",d).addClass("tinynav_label "+d+"_label").append(b.label))}})}})(jQuery,this,0);
</script>
<script type="text/javascript">
    $(function(){
        $(".dropdown-trigger").click(function(){
        $(this).closest('li').toggleClass("active");
        });

        $("li:has(ul)").click(function(){
        $(this).parent().find('li.active').not(this).toggleClass('active')
        });

        $("#secondary-nav").tinyNav({
        active: 'selected'
        });
    });
</script>

<nav class="secondary">
<div class="container">
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='g-highlight' href='/maintopics/elections-2019-4809.html'>Elections 2019</a></li><li><a class='groupinnav' href='/maintopics/cork-on-the-rise-4801.html'>Cork on the Rise</a></li><li><a class='groupinnav' href='/maintopics/d-day-4690.html'>D-Day</a></li><li><a class='groupinnav' href='/maintopics/ul-video-series-2019-4465.html'>UL Video Series 2019</a></li><li><a class='groupinnav' href='/maintopics/donald-trump-visit-4393.html'>Donald Trump Visit</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li></ul>
</div>
</nav>




</div>
<div id="leaderboard" class="container">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');googletag.pubads().refresh([Top]);});</script></div></div>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/breakingnews/ireland/'>ireland</a>
</div>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<div class='headline h-with-img'><figure class='imgF'><h1><span>Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'</span></h1><img itemprop="image" src="/remote/media.central.ie/media/images/d/donaldtrumpmelanietrympleavingireland7june2019_large.jpg?width=648&s=ie-929486" width="648" /></figure><figcaption class='imgFCap'>President Donald Trump, with first lady Melania Trump, waves as they depart Shannon Airport, Friday, June 7, 2019, in Shannon, Ireland. (AP Photo/Alex Brandon)</figcaption></div><div class="author-byline"><div class='byline'>By Daniel McConnell and David Raleigh</div></div><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922'></script> <div class='addthis_inline_share_toolbox' data-url='https://www.irishexaminer.com/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html'></div></div><div class="byline">Saturday, June 08, 2019 - 12:00 AM</div><div class='generic-text'>
<div class="ctx_content"><story><p></p><p>US president Donald Trump finished his sojourn to Ireland with a round of golf and met a group of local schoolchildren — on the 9th green. Mr Trump and his wife Melania yesterday left Ireland following a three-day visit.</p><p>They flew out from Shannon Airport in Air Force One shortly before 3.30pm, an hour behind schedule.<div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>The children from Clohanes National School in Doonbeg came face-to-face with the US president during his round of golf in Co Clare. Mr Trump was playing the full 18 holes at Trump International at Doonbeg ahead of his return to the US, when he stopped to speak to the pupils and teachers.</p><p>The school, which has 27 pupils, is based a mile from Mr Trump’s golf club resort. When the principal Aideen O’Mahoney heard the president was playing the full 18 holes, she decided to take the pupils to the 9th green and chance a meeting.</p><p>Standing nearby, the pupils caught Mr Trump’s attention by waving American flags and were invited by the Secret Service to go and meet him. Patrick Honan said he was “speechless” after meeting the president.</p><p>“He came over and shook our hands when the guards said we could come through the electric fence,” the seven-year-old said. </p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>The electric fence was keeping us away, and then he came over in the buggy.</blockquote></div></section></figure></center></center><div class='ad-container'>
<div id='div-gpt-ad-incontent-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p>Lucy Shanahan, ,13 said the president was not as tall as she thought he would be, but was still very nice. “He was asking if there was going to be any future presidents there and did we like golf,” she said. “It was good to meet him, but it was a bit overwhelming.”</p><p>Her sister Abbi, 16, said: “I debated whether to even get up early to go to the school today. I was going to lie on for another half-hour.”</p><p>Damian McInerney, 12, said his morning had started like any “normal day going to school, and then, the next second [the teacher] said we were going to see Trump”.<p>“We shook his hand, it was great. I’m not a big fan of him, but I was still very excited to see the president of America.”</p><p>Self-confessed Trump fan Ciara Moloney, 12, said meeting the US president “was just spectacular”. “It was a once-in-a-lifetime opportunity, just amazing,” she said.</p><p><div class='read-more'><h3>READ MORE</h3><a rel='nofollow' target='_blank' title='A quick-thinking school principal in Doonbeg managed to engineer a meeting for the 27 pupils at her small two-teacher school with US President Donald Trump this morning.' href='/breakingnews/ireland/donald-trump-heads-home-as-doonbeg-pupils-gobsmacked-after-meeting-us-president-929378.html'>Donald Trump heads home as Doonbeg pupils 'gobsmacked' after meeting US president</a></div></p><p>After a few pictures, and an impromptu song from the children, they watched the president continue his round of golf — but when asked about the president’s skills, the Doonbeg children were harsh critics.</p><p>Abbi Shanahan said: “I don’t know about his golfing, one of his shots went down into the dunes anyway, down beside the beach.” Ms O’Mahoney said it has been a “very exciting” morning for pupils and staff.<div class='ad-container'>
<div id='div-gpt-ad-incontent-3'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-3');
});
</script>
</div>
</div>
<p>“We kind of got wind that the president would be playing all 18 holes,” she said. “The ninth hole is just adjacent to my parent’s land — I’m local here. We decided to take the children to the hillside near the ninth green.”</p><p>Ms O’Mahoney said the small two-teacher school is actually in the restricted security area around the Doonbeg hotel, so the children had to get passes to attend school this week.</p><p>Her nephew Sean Conway, 19, was the other star of the show, when he got to caddy for Mr Trump. A rising talent for the U20 Clare hurling team, he had no time to describe his experience as he dashed off for the Banner’s challenge match against Offaly.<p><div class='pager top'><a class='previos' href='/breakingnews/ireland/ian-baileys-french-conviction-cause-for-concern-929485.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/ireland/it-is-about-being-inclusive-john-sheehan-wants-to-build-connections-as-corks-new-lord-mayor-929488.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/ireland/ian-baileys-french-conviction-cause-for-concern-929485.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/ireland/it-is-about-being-inclusive-john-sheehan-wants-to-build-connections-as-corks-new-lord-mayor-929488.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></p></p></story></div>

<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'><a href="/maintopics/donald-trump-visit-4393.html">More on this topic</a></p></div><p class='story-page-element-content'><a class='img-readmore' title="As Donald Trump departs these shores, the next American visitor of political significance is likely to be Edward Crawford, the US president&rsquo;s nomination to become ambassador to Ireland." href='/breakingnews/views/edward-crawford-has-got-a-hard-act-to-follow-929454.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/EdwardCrawfordUSAmbassadorIrelandApril2019.jpg?width=300&s=ie-929454' /></a><a style='color:black;' title="As Donald Trump departs these shores, the next American visitor of political significance is likely to be Edward Crawford, the US president&rsquo;s nomination to become ambassador to Ireland." href='/breakingnews/views/edward-crawford-has-got-a-hard-act-to-follow-929454.html'>Edward Crawford has got a hard act to follow</a></p><p class='story-page-element-content'><a class='img-readmore' title="This is a man&rsquo;s world. The airside tarmac, as Air Force One touched down in Shannon, was dotted in men" href='/breakingnews/views/i-really-dont-care-what-melania-wears-do-you-929447.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/melaniatrrumpshannon7june2019.jpg?width=300&s=ie-929447' /></a><a style='color:black;' title="This is a man&rsquo;s world. The airside tarmac, as Air Force One touched down in Shannon, was dotted in men" href='/breakingnews/views/i-really-dont-care-what-melania-wears-do-you-929447.html'>I really don’t care what Melania wears — do you?</a></p><p class='story-page-element-content'><a class='img-readmore' title="As the US Congress returns from a 10-day break, the question of whether the House of Representatives (controlled by the Democrats) should formally commence the process of impeaching US president Donald Trump for misdeeds committed during his tenure &mdash; and perhaps before &mdash; has split the party." href='/breakingnews/views/impeachment-the-latest-issue-to-split-democrats-929458.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/n/nancypelsidonaldtrumpusafeb2019.jpg?width=300&s=ie-929458' /></a><a style='color:black;' title="As the US Congress returns from a 10-day break, the question of whether the House of Representatives (controlled by the Democrats) should formally commence the process of impeaching US president Donald Trump for misdeeds committed during his tenure &mdash; and perhaps before &mdash; has split the party." href='/breakingnews/views/impeachment-the-latest-issue-to-split-democrats-929458.html'>Impeachment the latest issue to split Democrats</a></p><p class='story-page-element-content'><a class='img-readmore' title="The US President denied fist-bumping the monarch during his state visit to the UK." href='/breakingnews/world/i-had-automatic-chemistry-with-the-queen-donald-trump-says-929480.html'><img class='story-page-footer-image' src='/remote/image.assets.pressassociation.io/v2/image/production/5e918e12e550cdc7a9b5002f7970d13fY29udGVudHNlYXJjaCwxNTYwMDE5NDc0/2.43332775.jpg?crop=0,240,2690,1753&ext=.jpg&width=300&s=ie-929480' /></a><a style='color:black;' title="The US President denied fist-bumping the monarch during his state visit to the UK." href='/breakingnews/world/i-had-automatic-chemistry-with-the-queen-donald-trump-says-929480.html'>I had ‘automatic chemistry’ with the Queen, Donald Trump says</a></p></div></div><div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2></h2><div class='keywords-item'><a href='/maintopics/donald-trump-visit-4393.html' '>TOPIC: Donald Trump Visit</a></div></div><script type='text/javascript'>
function guid() { function s4() { return Math.floor((1 + Math.random()) * 0x10000).toString(16).substring(1); } return s4() + s4() + '-' + s4() + '-' + s4() + '-' + s4() + '-' + s4() + s4() + s4();}
var ie_guid = guid();
var documentBody = document.body;
var urlPath = document.location.pathname;
var editorialAnalyticsPixel = document.createElement('img'); 
editorialAnalyticsPixel.setAttribute('style', 'width: 1px; height: 1px; top: -9999px; position: absolute; '); 
editorialAnalyticsPixel.setAttribute('src', 'https://rta-logging.irishexaminer.com?cs_host=irishexaminer.com&cs_uri_stem=' + urlPath + '&cs_uri_query=https://www.irishexaminer.com' + urlPath + '&cs_referrer=' + document.referrer + '&cs_guid=' + ie_guid); documentBody.appendChild(editorialAnalyticsPixel);
</script>
</div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a class='img-readmore' title="The new Lord Mayor of Cork said he wants to build connections between various communities and residents of the newly enlarged city." href='/breakingnews/ireland/it-is-about-being-inclusive-john-sheehan-wants-to-build-connections-as-corks-new-lord-mayor-929488.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/CorkLordMayorJohnSheehanCongratulatedByMickFinn7June2019.jpg?width=300&s=ie-929488' /></a><a style='color:black' title="The new Lord Mayor of Cork said he wants to build connections between various communities and residents of the newly enlarged city." href='/breakingnews/ireland/it-is-about-being-inclusive-john-sheehan-wants-to-build-connections-as-corks-new-lord-mayor-929488.html'>'It is about being inclusive': John Sheehan wants to build connections as Cork's new Lord Mayor</a></p><p class='story-page-element-content'><a class='img-readmore' title="Ireland&rsquo;s oldest and largest hospice has launched a seven-year strategic plan against the backdrop of ongoing uncertainty over the level of its State funding." href='/breakingnews/ireland/uncertainty-continues-around-state-funding-for-marymount-hospice-929472.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MarymountHospiceCork2016.jpg?width=300&s=ie-929472' /></a><a style='color:black' title="Ireland&rsquo;s oldest and largest hospice has launched a seven-year strategic plan against the backdrop of ongoing uncertainty over the level of its State funding." href='/breakingnews/ireland/uncertainty-continues-around-state-funding-for-marymount-hospice-929472.html'>Uncertainty continues around State funding for Marymount hospice</a></p><p class='story-page-element-content'><a class='img-readmore' title="Higher level maths students faced an algebra-dominated paper without any financial maths, but it was easier and shorter than their mock exams, teachers say." href='/breakingnews/ireland/algebra-dominates-higher-level-maths-paper-in-leaving-cert-929462.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LeavingCertBallincolligCommunitySchool7June2019.jpg?width=300&s=ie-929462' /></a><a style='color:black' title="Higher level maths students faced an algebra-dominated paper without any financial maths, but it was easier and shorter than their mock exams, teachers say." href='/breakingnews/ireland/algebra-dominates-higher-level-maths-paper-in-leaving-cert-929462.html'>Algebra dominates Higher Level maths paper in Leaving Cert</a></p><p class='story-page-element-content'><a class='img-readmore' title="Latest: Ireland is rejecting a threat of 'enforcement action' by Scotland over the long-disputed Rockall fishing grounds." href='/breakingnews/ireland/rockall-row-ireland-rejects-scottish-threat-of-enforcement-action-929460.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/f/FishermenFishingGeneric.jpg?width=300&s=ie-929460' /></a><a style='color:black' title="Latest: Ireland is rejecting a threat of 'enforcement action' by Scotland over the long-disputed Rockall fishing grounds." href='/breakingnews/ireland/rockall-row-ireland-rejects-scottish-threat-of-enforcement-action-929460.html'>Rockall Row: Ireland rejects Scottish threat of 'enforcement action'</a></p></div></div><br clear='all'><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a class='img-readmore' title="THE MIGHTY and I are out for the night in his wonderful hometown of Waterford and before putting on the nosebag, we stop off for a swift one." href='/breakingnews/lifestyle/restaurant-review-everetts-waterford-929492.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/EverettsRestaurant.jpg?width=300&s=ie-929492' /></a><a style='color:black' title="THE MIGHTY and I are out for the night in his wonderful hometown of Waterford and before putting on the nosebag, we stop off for a swift one." href='/breakingnews/lifestyle/restaurant-review-everetts-waterford-929492.html'>Restaurant review: Everett’s, Waterford</a></p><p class='story-page-element-content'><a class='img-readmore' title="AN exciting parcel arrived on my desk today, a present from a past student who wanted me to have a copy of her first cook book." href='/breakingnews/lifestyle/weekend-food-with-darina-allen-ruffage-treats-to-whet-your-appetite-929477.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/DarinaAllen211216.jpg?width=300&s=ie-929477' /></a><a style='color:black' title="AN exciting parcel arrived on my desk today, a present from a past student who wanted me to have a copy of her first cook book." href='/breakingnews/lifestyle/weekend-food-with-darina-allen-ruffage-treats-to-whet-your-appetite-929477.html'>Weekend Food with Darina Allen: 'Ruffage' treats to whet your appetite</a></p><p class='story-page-element-content'><a class='img-readmore' title="You may have seen glimpses of a hybrid Irish Sign language pop-up on Instagram, however the fringe communication system L&aacute;mh, used by people with intellectual disabilities, is becoming more mainstream." href='/breakingnews/lifestyle/ul-video-series-the-signing-system-giving-those-with-intellectual-disabilities-a-helping-lamh-929470.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/u/ULvideoAislingMoloney.jpg?width=300&s=ie-929470' /></a><a style='color:black' title="You may have seen glimpses of a hybrid Irish Sign language pop-up on Instagram, however the fringe communication system L&aacute;mh, used by people with intellectual disabilities, is becoming more mainstream." href='/breakingnews/lifestyle/ul-video-series-the-signing-system-giving-those-with-intellectual-disabilities-a-helping-lamh-929470.html'>UL video series: The signing system giving those with intellectual disabilities a helping 'Lámh'</a></p><p class='story-page-element-content'><a class='img-readmore' title="Has Netflix ruined Black Mirror?" href='/breakingnews/lifestyle/review-black-mirror-season-5-netflix-929439.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BlackMirrorStrikingVipers27May2019.jpg?width=300&s=ie-929439' /></a><a style='color:black' title="Has Netflix ruined Black Mirror?" href='/breakingnews/lifestyle/review-black-mirror-season-5-netflix-929439.html'>Review: Black Mirror, Season 5, Netflix</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='https://irishexaminer.memorablemoments.ie/product/framed-page-full-size/?utm_source=irish_examiner&utm_medium=display&utm_campaign=framed_page&utm_content=archive_tile'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div>
</div>
<div class="col-middle">
</div>
<div class="col-right">

<div class="sidebar-unit">
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');googletag.pubads().refresh([RightSidebarTop]);});</script></div></div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</div>
<div class="sidebar-unit">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</center>
</div>
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/ireland/trump-visit-highlights-pay-disparity-between-soldiers-and-gardai-929031.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonaldTrumpVisitProtestorsGardaShannonAirportPA5June2019.jpg?width=300&s=ie-929031" width="120" height="64" /></a><a href='/breakingnews/ireland/trump-visit-highlights-pay-disparity-between-soldiers-and-gardai-929031.html'>Trump visit highlights pay disparity between soldiers and gardaí</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/proceedings-initiated-against-bam-for-storage-of-rubble-mountain-in-cork-city-site-929168.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RubbleMountainSullivansQuay060619a.jpg?width=300&s=ie-929168" width="120" height="64" /></a><a href='/breakingnews/ireland/proceedings-initiated-against-bam-for-storage-of-rubble-mountain-in-cork-city-site-929168.html'>Proceedings initiated against BAM for storage of rubble mountain in Cork city site</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/boy-4-rushed-to-hospital-after-being-knocked-down-in-cork-929171.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/gardaRoadClosedSign2.jpg?width=300&s=ie-929171" width="120" height="64" /></a><a href='/breakingnews/ireland/boy-4-rushed-to-hospital-after-being-knocked-down-in-cork-929171.html'>Boy, 4, rushed to hospital after being knocked down in Cork</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/discover/d-day-a-mayo-weather-reading-during-world-war-ii-that-changed-history-928529.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MaureenSweeneyRTEDDayDocumentary3June2019.jpg?width=300&s=ie-928529" width="120" height="64" /></a><a href='/breakingnews/discover/d-day-a-mayo-weather-reading-during-world-war-ii-that-changed-history-928529.html'>D-Day: A Mayo weather reading during World War II that changed history</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/donald-trump-visit-brexit-will-work-out-in-irelands-favour-trump-says-928952.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonaldTrumpLeoVaradkar5June19PA.jpg?width=300&s=ie-928952" width="120" height="64" /></a><a href='/breakingnews/ireland/donald-trump-visit-brexit-will-work-out-in-irelands-favour-trump-says-928952.html'>Donald Trump visit: Brexit will 'work out' in Ireland's favour, Trump says</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/we-love-this-place-more-than-anything-trumps-sons-hail-doonbeg-as-they-pour-pints-for-locals-929068.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EricTrumpDoonbegPubPA6June19.jpg?width=300&s=ie-929068" width="120" height="64" /></a><a href='/breakingnews/ireland/we-love-this-place-more-than-anything-trumps-sons-hail-doonbeg-as-they-pour-pints-for-locals-929068.html'>'We love this place more than anything': Trump's sons hail Doonbeg as they pour pints for locals</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/leaving-cert-english-paper-two-a-stern-challenge-929231.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LeavingCertCork060619.jpg?width=300&s=ie-929231" width="120" height="64" /></a><a href='/breakingnews/ireland/leaving-cert-english-paper-two-a-stern-challenge-929231.html'>Leaving cert English paper two a stern challenge </a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-nursing-home-criticised-for-failures-to-provide-effective-and-safe-service-929147.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/ElderlyGenericStockPhotoHospitalNursingHome.jpg?width=300&s=ie-929147" width="120" height="64" /></a><a href='/breakingnews/ireland/cork-nursing-home-criticised-for-failures-to-provide-effective-and-safe-service-929147.html'>Cork nursing home criticised for failures to provide 'effective and safe service'</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/property/ovens-housing-hot-spot-on-the-doorstep-of-one-of-corks-largest-employers-929069.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GrangeCrossOvens.jpg?width=300&s=ie-929069" width="120" height="64" /></a><a href='/breakingnews/property/ovens-housing-hot-spot-on-the-doorstep-of-one-of-corks-largest-employers-929069.html'>Ovens housing hot spot 'on the doorstep of one of Cork’s largest employers'</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/children-rescued-from-car-sinking-in-river-lee-929016.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/lifeRingBuoyancyAidRiverLee.jpg?width=300&s=ie-929016" width="120" height="64" /></a><a href='/breakingnews/ireland/children-rescued-from-car-sinking-in-river-lee-929016.html'>Children rescued from car sinking in River Lee</a><br /></li></ul>
</div>
<div class="tab-pane" id="topstories">
<ul data-vr-zone='top-stories'><li data-vr-contentbox='' class='ts-headline'><b>IRELAND</b></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/ian-baileys-french-conviction-cause-for-concern-929485.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/IanBaileyBantryDanLinehan31May2019.jpg?width=300&s=ie-929485" width="120" height="64" /></a><a title='The conviction in France of Ian Bailey for the murder of Sophie Toscan du Plantier raises &ldquo;profound concerns&rdquo; of a miscarriage of justice, a leading legal authority says.' href='/breakingnews/ireland/ian-baileys-french-conviction-cause-for-concern-929485.html'>Ian Bailey’s French conviction ‘cause for concern’</a></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/donaldtrumpmelanietrympleavingireland7june2019.jpg?width=300&s=ie-929486" width="120" height="64" /></a><a title='US president Donald Trump finished his sojourn to Ireland with a round of golf and met a group of local schoolchildren &mdash; on the 9th green.' href='/breakingnews/ireland/donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html'>Donald Trump halts golf to meet local kids: 'He said we could come through the electric fence'</a></li><li data-vr-contentbox='' class='ts-headline'><b>SPORT</b></li><li data-vr-contentbox=''><a href='/breakingnews/sport/shane-duffy-still-a-lot-of-improvement-but-we-tried-to-play-more-and-press-danes-929518.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/IrelandVDenmarkShaneDuffyGoalCelebration7June2019.jpg?width=300&s=ie-929518" width="120" height="64" /></a><a title='Ireland hero Darren Randolph revealed his side were determined to give Denmark a battle in Friday night&rsquo;s 1-1 draw.' href='/breakingnews/sport/shane-duffy-still-a-lot-of-improvement-but-we-tried-to-play-more-and-press-danes-929518.html'>Shane Duffy: 'Still a lot of improvement but we tried to play more and press Danes'</a></li><li data-vr-contentbox=''><a href='/breakingnews/sport/tribesmen-in-search-of-a-turbo-boost-929507.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/jasonflynngalwayhurlinggaa2019.jpg?width=300&s=ie-929507" width="120" height="64" /></a><a title='There are some All-Ireland finals that were they played another nine times would produce a myriad of different outcomes.' href='/breakingnews/sport/tribesmen-in-search-of-a-turbo-boost-929507.html'>Tribesmen in search of a turbo boost</a></li><li data-vr-contentbox='' class='ts-headline'><b>WORLD</b></li><li data-vr-contentbox=''><a href='/breakingnews/world/review-into-new-protection-of-sea-life-launched-929519.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/476f3bed125ca6361f4f7ae569d161d1Y29udGVudHNlYXJjaCwxNTYwMDMyMjY3/2.42845138.jpg?crop=0,112,4500,2643&ext=.jpg&width=300&s=ie-929519" width="120" height="64" /></a><a title='The review will examine whether and how the strongest protections for areas of sea known as Highly Protected Marine Areas (HPMAs) could be introduced.' href='/breakingnews/world/review-into-new-protection-of-sea-life-launched-929519.html'>Review into new protection of sea life launched</a></li><li data-vr-contentbox=''><a title='The researchers said the method gives a &#8216;clearer picture&#8217; of breast cancer risk. ' href='/breakingnews/world/breast-cancer-screening-could-be-tailored-to-match-individual-risk-study-929520.html'>Breast cancer screening could be tailored to match individual risk – study</a></li><li data-vr-contentbox='' class='ts-headline'><b>BUSINESS</b></li><li data-vr-contentbox=''><a href='/breakingnews/business/global-shares-rise-on-hopes-of-central-bank-rate-cuts-tory-party-hopefuls-in-race-for-pm-spook-sterling-929471.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/centralBank2017.jpg?width=300&s=ie-929471" width="120" height="64" /></a><a title='Global shares rose on the belief more central banks will be forced to cut interest rates to shelter the global economy from the trade wars, but crash-out Brexit fears weighed heavily on sterling.' href='/breakingnews/business/global-shares-rise-on-hopes-of-central-bank-rate-cuts-tory-party-hopefuls-in-race-for-pm-spook-sterling-929471.html'>Global shares rise on hopes of central bank rate cuts; Tory Party hopefuls in race for PM spook sterling</a></li><li data-vr-contentbox=''><a href='/breakingnews/business/shares-in-irish-house-builder-glenveagh-properties-get-welcome-respite-929459.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BuildingSiteNov15.jpg?width=300&s=ie-929459" width="120" height="64" /></a><a title='Shares in Glenveagh Properties &mdash; one of the two stockmarket-listed home builders that have included Cork, Limerick, and Galway in their build plans &mdash; rose slightly as the company told its annual shareholders&rsquo; meeting it had effectively hit its full-year sales target seven months early.' href='/breakingnews/business/shares-in-irish-house-builder-glenveagh-properties-get-welcome-respite-929459.html'>Shares in Irish house builder Glenveagh Properties get welcome respite</a></li><li data-vr-contentbox='' class='ts-headline'><b>LIFESTYLE</b></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/restaurant-review-everetts-waterford-929492.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EverettsRestaurant.jpg?width=300&s=ie-929492" width="120" height="64" /></a><a title='THE MIGHTY and I are out for the night in his wonderful hometown of Waterford and before putting on the nosebag, we stop off for a swift one.' href='/breakingnews/lifestyle/restaurant-review-everetts-waterford-929492.html'>Restaurant review: Everett’s, Waterford</a></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/weekend-food-with-darina-allen-ruffage-treats-to-whet-your-appetite-929477.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DarinaAllen211216.jpg?width=300&s=ie-929477" width="120" height="64" /></a><a title='AN exciting parcel arrived on my desk today, a present from a past student who wanted me to have a copy of her first cook book.' href='/breakingnews/lifestyle/weekend-food-with-darina-allen-ruffage-treats-to-whet-your-appetite-929477.html'>Weekend Food with Darina Allen: 'Ruffage' treats to whet your appetite</a></li></ul>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-unit mpu">
<center>

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
 <div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
                                                    googletag.cmd.push(function() {
                                                        googletag.display('div-gpt-ad-1346688247801-1');
                                                    });
                                                </script>
</div>
</div>
</center>
</div>
<a class='examviral' href='/examviral'>Examviral</a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostreadexamviral'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/firefighters-in-louisiana-swim-through-flash-floods-to-rescue-trapped-driver-929469.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2019/06/07172712/9f8478f5-3fdf-4ef4-bb96-459a56a47919.png?crop=96,0,1618,856&ext=.png&width=300&s=ie-929469" width="300" height="160" /></a><a href='/examviral/firefighters-in-louisiana-swim-through-flash-floods-to-rescue-trapped-driver-929469.html'>Firefighters in Louisiana swim through flash floods to rescue trapped driver</a><li data-vr-contentbox=''><a href='/examviral/texas-police-find-a-deer-in-a-house-after-the-homeowner-mistook-it-for-a-burglar-929409.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2019/06/07140846/91356f4f-3ddd-45d6-b710-745157efec95.jpg?crop=0,0,1920,1080&ext=.jpg&width=300&s=ie-929409" width="300" height="160" /></a><a href='/examviral/texas-police-find-a-deer-in-a-house-after-the-homeowner-mistook-it-for-a-burglar-929409.html'>Texas police find a deer in a house after the homeowner mistook it for a burglar</a><li data-vr-contentbox=''><a href='/examviral/watch-co-clare-schoolchildren-test-themselves-against-garda-riot-shields-929399.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2019/06/07132035/602c0f3c-ed2a-4959-8451-d2567390568e.jpg?crop=0,128,1944,1221&ext=.jpg&width=300&s=ie-929399" width="300" height="160" /></a><a href='/examviral/watch-co-clare-schoolchildren-test-themselves-against-garda-riot-shields-929399.html'>Watch: Co Clare schoolchildren test themselves against garda riot shields</a><li data-vr-contentbox=''><a href='/examviral/children-have-the-chance-to-smash-trump-as-baby-blimp-models-unveiled-929368.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/bcc1f542c440616d9df4a72d12cd73ddY29udGVudHNlYXJjaCwxNTU5OTg5MzI1/2.43372139.jpg?crop=0,35,5639,3207&ext=.jpg&width=300&s=ie-929368" width="300" height="160" /></a><a href='/examviral/children-have-the-chance-to-smash-trump-as-baby-blimp-models-unveiled-929368.html'>Children have the chance to ‘smash Trump’ as baby blimp models unveiled</a><li data-vr-contentbox=''><a href='/examviral/ladybird-bloom-over-california-is-so-big-it-is-picked-up-by-weather-radar-929354.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/ladybirdswarmNWSJun2019.jpg?width=300&s=ie-929354" width="300" height="160" /></a><a href='/examviral/ladybird-bloom-over-california-is-so-big-it-is-picked-up-by-weather-radar-929354.html'>Ladybird 'bloom' over California is so big it is picked up by weather radar</a><li data-vr-contentbox=''><a href='/examviral/lynx-releases-special-edition-xbox-deodorant-929341.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2019/06/07085937/b405be78-6d14-4ad2-8f19-7c70cac4718d.jpg?crop=0,0,1920,1080&ext=.jpg&width=300&s=ie-929341" width="300" height="160" /></a><a href='/examviral/lynx-releases-special-edition-xbox-deodorant-929341.html'>Lynx releases special edition Xbox deodorant</a></ul></div></div></div></div></div>
<form name="aspnetForm" method="post" action="./donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence-929486.html?c=ireland&amp;jp=929486&amp;h=donald-trump-halts-golf-to-meet-local-kids-he-said-we-could-come-through-the-electric-fence&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTg5MDQ3MDMzOGRk1XMlLStyzvt7gSmzX2jR7B1nIPY=" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAR8SgB/q0EYj9qKHtqgFSMNfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2mBOyBPdONhWN9+b8w5VD+PqkyxU=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="https://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, June 05, 2019</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side green'>1</span></li>
<li><span class='lotto-number-widget-right-side blue'>3</span></li>
<li><span class='lotto-number-widget-right-side orange'>12</span></li>
<li><span class='lotto-number-widget-right-side green'>29</span></li>
<li><span class='lotto-number-widget-right-side orange'>36</span></li>
<li><span class='lotto-number-widget-right-side orange'>44</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>38<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
</div>
</div>
</div>
<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<footer>
<div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" />
</a> 
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
World
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/business/">
Business
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
Farming
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
Technology
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/deathnotices/">
Death Notices
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Archives
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
Sport
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columnists
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
GAA
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other-sports/">
Other Sport
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
 Viewpoints
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/views/ourview/">
Our view (editorial)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/views/yourview/">
Your view (letters)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send letter to editor's page
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columnists
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
Lifestyle
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion &amp; Beauty
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food &amp; Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health &amp; Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home &amp; Interiors
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
Property
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Arts, Books, Film & TV
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
Motors
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Help
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/FAQ-830933.html">
FAQ
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/contact-details-830449.html">
Contact Us
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html">
Privacy Policy
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">
Cookie Policy
</a>
</li>
<li>
<a target="_parent" href="/getmobile/">
Mobile
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/subscriptions-830926.html">
Subscriptions
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Info
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">
Terms and Conditions
</a>
</li>
<li>
<a target="_parent" href="http://www.nni.ie">
NNI
</a>
</li>
<li>
<a target="_parent" href="/epaper/">
ePaper/Digital Edition
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">
Postal Delivery
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/competition/">
Competitions
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/syndication-830438.html">
RSS
</a>
</li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer><div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');googletag.pubads().refresh([OutOfPage]);});</script></div><div id='imageDiv1x1'></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
</body>
</html>
