
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head id="ctl00_Head1">
<script type='text/javascript'>var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0, user-scalable=yes" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="https://feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="https://feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="https://feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="https://feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="https://feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Businesses without online presence considered 'outdated' by two-thirds of Irish consumers
    </title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
            </script>
<script>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</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="a3abad9d-6748-4cf4-8412-f76c08aef389" type="text/javascript" async></script>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script defer type="text/javascript">
            head.js(
                { all: '/assets/js/all.min.js' }, 
                { homescreen: '/assets/js/addtohomescreen.min.js' }, 
                { stickyads: '/assets/js/checkCookie.min.js' }
                );
        </script>
<script>
                gs_channels="DEFAULT";

                var gsurl=window.location!=window.top.location?document.referrer:window.location;

                document.write('<scr'+'ipt async type="text/javascript" src="//irishtimes.grapeshot.co.uk/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
            </script>

<script defer type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
                head.js({ bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
            </script>
<meta name="description" content="Headline Businesses without online presence considered 'outdated' by two-thirds of Irish consumers" />
<link rel="image_src" href="https://www.irishexaminer.com/remote/media.central.ie/media/images/l/LaptopFingeronKeyboard_large.jpg?width=648&s=ie-964218" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.irishexaminer.com/breakingnews/business/businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/l/LaptopFingeronKeyboard_large.jpg?width=648&s=ie-964218" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Businesses without online presence considered 'outdated' by two-thirds of Irish consumers" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Two-thirds of Irish consumers consider businesses that don't have a website to be 'outdated'." />
<meta property="article:published_time" content="2019-11-14T17:41:00+00" />
<meta property="article:tag" content="business" />
<meta property="article:section" content="business" />
<meta property="article:tag" content="businessinireland" />
<meta property="article:tag" content="Kevin O'Neill" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Businesses without online presence considered 'outdated' by two-thirds of Irish consumers" />
<meta name="twitter:url" content="https://www.irishexaminer.com/breakingnews/business/businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html">
<meta name="twitter:description" content="Two-thirds of Irish consumers consider businesses that don't have a website to be 'outdated'." />
<meta name="twitter:image" content="https://www.irishexaminer.com/remote/media.central.ie/media/images/l/LaptopFingeronKeyboard_large.jpg?width=648&s=ie-964218" />
<link rel="canonical" href="https://www.irishexaminer.com/breakingnews/business/businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html" />
<link rel="amphtml" href="https://amp.irishexaminer.com/breakingnews/business/businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html" />
<meta name="news_keywords" content="Websites,Businesses,!ad-general,businessinireland,Kevin ONeill," />
<meta name='commentsDisabled' content='True' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.irishexaminer.com/breakingnews/business/businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html"
	},
	"headline": "Businesses without online presence considered 'outdated' by two-thirds of Irish consumers",
	"description": "Two-thirds of Irish consumers consider businesses that don't have a website to be 'outdated'.",
	"image": {
	"@type": "ImageObject",
	"url": "https://www.irishexaminer.com/remote/media.central.ie/media/images/l/LaptopFingeronKeyboard_large.jpg?width=648&s=ie-964218",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "Kevin O'Neill"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Irishexaminer.com",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.irishexaminer.com/assets/images/layout/logo-3.png",
			"width": 316,
			"height": 38
		}
	},
	"datePublished": "2019-11-14",
	"dateModified": "2019-11-14"
}
</script>

<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Businesses without online presence considered 'outdated' by two-thirds of Irish consumers","pageCategory1":"business","pageCategory2":"","pageCategory3":"businessinireland","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","soundcloudauto":"0","doccloud":"0"},"pageArticleID":"964218","pageAuthorID":"Kevin O'Neill","pageArticleHour":"17","pageSource":"ie_iestaff","pageKeywords":["Business in Ireland, Websites,Businesses,ad-general,"]}];
</script>
<script type='text/javascript'>var Top, InIndex, RightSidebarTop, RightSidebarMid, RightSidebarBottom, OutOfPage, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3;

var lazyLoadedAds = [];

var refreshAds = [];

var sharethroughAds = [];

var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }
var gs_channels='';
googletag.cmd.push(function() {

Top = googletag.defineSlot('/2695176/IrishExaminer/ROS_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1024,200],[[970, 250],[970, 90],[728, 90]]],[[980,200],[[970, 90], [728, 90]]],[[728,200],[[728, 90]]],[[0,0],[]]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarTop', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());

RightSidebarMid = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarMid', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024,200],[[300, 250],[300, 600]]],[[0,0],[]]]).addService(googletag.pubads());

lazyLoadedAds.push(RightSidebarMid);

RightSidebarBottom = googletag.defineSlot('/2695176/IrishExaminer/ROS_RightSidebarBottom', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
lazyLoadedAds.push(RightSidebarBottom);
refreshAds.push(RightSidebarBottom);

var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();

OutOfPage = googletag.defineOutOfPageSlot('/2695176/IrishExaminer/ROS_OutOfPage', 'div-gpt-ad-1346688247801-12').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

InContent_1 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-1').addService(googletag.pubads()).setTargeting('kvinline', [1]);
lazyLoadedAds.push(InContent_1);

InContent_2 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-2').addService(googletag.pubads()).setTargeting('kvinline', [2]);
lazyLoadedAds.push(InContent_2);

InContent_3 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-3').addService(googletag.pubads()).setTargeting('kvinline', [3]);
lazyLoadedAds.push(InContent_3);

InContent_4 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-4').addService(googletag.pubads()).setTargeting('kvinline', [4]);
lazyLoadedAds.push(InContent_4);

InContent_5 = googletag.defineSlot('/2695176/IrishExaminer/ROS_InContent', [[300, 250], [320, 50], [320, 100], [1, 1]], 'div-gpt-ad-incontent-5').addService(googletag.pubads()).setTargeting('kvinline', [5]);
lazyLoadedAds.push(InContent_5);

Native_1 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
sharethroughAds.push(Native_1);

Native_2 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
sharethroughAds.push(Native_2);

Native_3 = googletag.defineSlot('/2695176/IrishExaminer/ROS_Native', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
sharethroughAds.push(Native_3);

googletag.pubads().setTargeting('kvsection', 'ie_business');

googletag.pubads().setTargeting('kvpagetype', 'storypage');

googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('gs_cat', gs_channels);
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');


    googletag.pubads().setTargeting('kvcontentid', 'ie_964218');

googletag.pubads().setTargeting('kvkeywords', ['inskin_yes','Business in Ireland','Websites','Businesses','ad-general','']);

googletag.pubads().setTargeting('kvtopic', '4338');

googletag.pubads().collapseEmptyDivs();

googletag.pubads().disableInitialLoad();

googletag.enableServices();

});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
                var _sf_async_config = _sf_async_config || {};
                _sf_async_config.uid = 39796;
                _sf_async_config.domain = 'irishexaminer.com';
                _sf_async_config.useCanonical = true;
                var _sf_startpt = (new Date()).getTime();
            </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>

</title></head>
<body id="ctl00_body" class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<div class="mob-overlay">
</div>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<div class="top-bar">
<div class="container">
<ul class="left">
<li>
<a href="https://www.irishexaminer.com/epaper/" target="_parent">
ePaper
</a>
</li>
<li>
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html" target="_parent" rel="noopener">
Postal Delivery
</a>
</li>
<li>
<a href="http://photos.examiner.ie/" target="_parent">
Photos
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/breakingnews/competition/" target="_parent">
Competitions
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/archive/" target="_parent">
Newspaper Archive
</a>
</li>
<li>
<a href="http://exa.mn/ads" target="_parent">
Advertise With Us
</a>
</li>
<li class="active">
<a href="https://www.irishexaminer.com/shop/" target="_parent">
Shop
</a>
</li>
<li>
<a href="https://www.irishexaminer.com/deathnotices/" target="_parent">
Death Notices
</a>
</li>
</ul>
<ul class="right">
<li>
Find a... </li>
<li>
<a href="http://property.irishexaminer.com/" target="_parent" rel="noopener">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/home.svg" alt="Home" />
</span>
Home
</a>
</li>
<li>
<a href="http://www.recruitireland.com" target="_parent" rel="noopener">
<span class="icon-svg">
<img src="https://www.irishexaminer.com/images/icon_svg/briefcase.svg" alt="Job" />
</span>
Job
</a>
</li>
</ul>
</div>
</div>
<header>
<div class="container mobile-menu">
<a class="logo" href="/">IrishExaminer</a>
<button aria-label="Open" id="showLeftPush">
<span class="svg-menu"><img src="/images/icon_svg/menu.svg" alt="Open Menu" /></span>
</button>
</div>
<div class="second-mobile-menu">
<div class="nav-menu-mobile">
<div class="nav-menu">
<a href="/">News</a>
<a href="/breakingnews/sport/">Sport</a>
<a href="/breakingnews/business/">Business</a>
<a href="/breakingnews/views/">Views</a>
<a href="/breakingnews/lifestyle/">Life</a>
<a href="/breakingnews/property/">Property</a>
<a href="/breakingnews/motoring/">Motors</a>
<a href="/breakingnews/technow/">Tech</a>
<a href="/breakingnews/farming/">Farming</a>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button aria-label="Close" id="hideLeftPush">
<span class="svg-icon">
<img src="/images/icon_svg/cross.svg" alt="Close Menu">
</span>
</button>
</span>
<ul>
<li class="main-menu">
<div class="search mobile-search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" aria-label="SEARCH HERE" placeholder="SEARCH HERE..." /><button type="submit">go</button>
</form>
</div>
</li>
<li class="main-menu">
<span id="logoutButtonMobile"></span>
</li>
<li class="active home-mobile main-menu">
<a href="/">Home mobile</a>
</li>
<li class="main-menu">
<a href="/maintopics/">Hot Topics</a>
</li>
<li class="current main-menu">
<span class="news">
<a href="/breakingnews/ireland/">Ireland</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a target="_parent" href="/breakingnews/ireland/">
- Ireland
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/specialreports/">
- Special Reports
</a>
 </li>
<li>
<a target="_parent" href="/sponsored/">
- Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="/weather/">
- Weather
</a>
</li>
<li>
<a target="_parent" href="/archives/">
- Web Archive
</a>
</li>
</ul>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/world/">World</a>
</span>
</li>
<li class="current main-menu1">
<span class="news">
<a href="/breakingnews/sport/">Sport</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/sport/gaa/">- GAA</a>
</li>

<li>
<a href="/breakingnews/sport/rugby/">- Rugby</a>
</li>
<li>
<a href="/breakingnews/sport/soccer/">- Soccer</a>
</li>
<li>
<a href="/breakingnews/sport/racing/">- Racing</a>
</li>
<li>
<a href="/breakingnews/sport/golf/">- Golf</a>
</li>
<li>
<a href="/breakingnews/sport/other/">- Others</a>
</li>
<li>
<a href="/breakingnews/sport/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/sport/podcast/">- Podcast</a>
</li>
</ul>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/business/">Business</a>
</span>
</li>
<li class="current main-menu3">
<span class="news">
<a href="/breakingnews/views/">Views</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/views/columnists/">- Columns</a>
</li>
<li>
<a href="/breakingnews/views/analysis/">- Analysis</a>
</li>
<li>
<a href="/breakingnews/views/ourview/">- Our View</a>
</li>
<li>
<a href="/breakingnews/views/yourview/">- Your View</a>
</li>
<li>
<a href="/breakingnews/ireland/readers-blog-submission-904701.html">- Send your views</a>
</li>
</ul>
</li>
<li class="current main-menu2">
<span class="news">
<a href="/breakingnews/lifestyle/">Life</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="/breakingnews/lifestyle/artsfilmtv/">- Culture</a>
</li>
<li>
<a href="/breakingnews/lifestyle/fashionandbeauty/">- Fashion/Beauty</a>
</li>
<li>
<a href="/breakingnews/lifestyle/features/">- Features</a>
</li>
<li>
<a href="/breakingnews/lifestyle/foodanddrink/">- Food/Drink</a>
</li>
<li>
<a href="/breakingnews/lifestyle/healthandlife/">- Health/Life</a>
</li>
<li>
<a href="/breakingnews/lifestyle/outdoors/">- Outdoors/Garden</a>
</li>
<li>
<a href="/breakingnews/entertainment/">- Showbiz</a>
</li>
<li>
<a href="/breakingnews/lifestyle/travel/">- Travel</a>
</li>
<li>
<a href="/breakingnews/lifestyle/homeandinteriors/">- Home</a>
</li>
</ul>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/technow/">Technology</a>
</span>
</li>
<li class="current main-menu5">
<span class="news">
<a href="/breakingnews/farming/">Farming</a>
</span>
</li>
<li class="current main-menu6">
<span class="news">
<a href="/breakingnews/discover/">ExamViral</a>
</span>

</li>
<li class="main-menu">
<a href="/breakingnews/technow/">Technow</a>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/property/">Property</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie" rel="noopener">- Property Search</a>
</li>
</ul>
</li>
<li class="current main-menu8">
<span class="news">
<a href="/breakingnews/motoring/">Motoring</a>
</span>
</li>
<li class="main-menu">
<a href="/breakingnews/entertainment/">Showbiz</a>
</li>
<li class="main-menu">
<a href="/weather/">Weather</a>
</li>
<li class="main-menu">
<a href="/lifestyle/horoscopes/">Horoscopes</a>
</li>
<li class="main-menu">
<a href="/deathnotices/">Death Notices</a>
</li>
<li class="main-menu">
<a href="/archives/">Web Archive</a>
</li>
<li class="main-menu">
<a href="/archive/">Newspaper Archive</a>
</li>
<li class="current main-menu10">
<span class="news">
<a href="/breakingnews/ireland/help-830450.html">Help</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li class="main-menu">
<a href="http://exa.mn/ads">- Advertise With Us</a>
</li>
<li class="main-menu">
<a href="/getmobile/">- Apps</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/contact-details-830449.html">- Contact Us</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">- Cookie Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/competition/">- Competitions</a>
</li>
<li class="main-menu">
<a href="/epaper/">- ePaper</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/FAQ-830933.html">- FAQ</a>
</li>
<li class="main-menu">
<a href="http://photos.examiner.ie/" target="_blank" rel="noopener">- Photos</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html" target="_blank">- Privacy Policy</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">- Postal Delivery</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/syndication-830438.html" target="_blank">- RSS</a>
</li>
<li class="main-menu">
<a href="/shop/">- Shop</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/subscriptions-830926.html">- Subscriptions</a>
</li>
<li class="main-menu">
<a href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">- Terms and Conditions</a>
</li>
</ul>
</li>
<li class="current main-menu11">
<span class="news">
<a href="#">Find a</a>
<span class="arv">
<img src="/images/icon_svg/arrow_menu.svg" alt="Icon-arrow">
</span>
</span>
<ul class="submenu">
<li>
<a href="http://property.examiner.ie/" target="_blank" rel="noopener">- Home</a>
</li>
<li>
<a href="https://www.recruitireland.com/" target="_blank" rel="noopener">- Job</a>
</li>
</ul>
</li>

<li class="no-border">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank" rel="noopener"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank" rel="noopener"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank" rel="noopener"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</li>
<li class="no-border">
<div class="menu-foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" alt="http://www.nni.ie" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" alt="http://www.presscouncil.ie" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" />
</a>
</div>
<p class="copyright-menu">
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.
</p>
</li>
</ul>
</nav>

<script type="text/javascript">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</script><link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<nav class="main">
<div class="container">
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
IRELAND
</a>
<span class="dropdown-trigger">
<img src="/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/sponsored/">
Sponsored Content
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Web Archive
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
WORLD
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
SPORT
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
Gaa
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other/">
Other
</a>
</li>
 <li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/maintopics/live-sport-4893.html">
Sports Live
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/business/">
BUSINESS
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
VIEWS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columns
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/analysis/">
Comment/Analysis
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/ourview/">
Our View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/yourview/">
Your View
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send Your View
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
LIFE
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" />
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Culture
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food/Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health/Life
 </a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/outdoors/">
Outdoors/Garden
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home/Interiors
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
PROPERTY
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
TECH
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
SHOWBIZ
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/discover/">
ExamViral
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
MOTORS
</a>
<span class="dropdown-trigger">
<img src="https://www.irishexaminer.com/images/icon_svg/arrow.svg" alt="Icon-arrow" /></span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringnews/">
News
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/motoringreviews/">
Reviews
</a>
</li>
</ul>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
FARMING
</a>
</li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" aria-label="SEARCH SITE" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
    (function(a,i,g){a.fn.tinyNav=function(j){var b=a.extend({active:"selected",header:"",label:""},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,f=".l_"+d,e=a("<select/>").attr("id",d).addClass("tinynav "+d);if(h.is("ul,ol")){""!==b.header&&e.append(a("<option/>").text(b.header));var c="";h.addClass("l_"+d).find("a").each(function(){c+='<option value="'+a(this).attr("href")+'">';var b;for(b=0;b<a(this).parents("ul, ol").length-1;b++)c+="- ";c+=a(this).text()+"</option>"});e.append(c);
    b.header||e.find(":eq("+a(f+" li").index(a(f+" li."+b.active))+")").attr("selected",!0);e.change(function(){i.location.href=a(this).val()});a(f).after(e);b.label&&e.before(a("<label/>").attr("for",d).addClass("tinynav_label "+d+"_label").append(b.label))}})}})(jQuery,this,0);
</script>
<script type="text/javascript">
    $(function(){
        $(".dropdown-trigger").click(function(){
        $(this).closest('li').toggleClass("active");
        });

        $("li:has(ul)").click(function(){
        $(this).parent().find('li.active').not(this).toggleClass('active')
        });

        $("#secondary-nav").tinyNav({
        active: 'selected'
        });
    });
</script> 
<nav class="secondary">
<div class="container">
<ul id='secondary-nav'>
<li><a href='/breakingnews/business/columnists/'>Business Columnists</a><span class='icon-subnav dropdown-trigger'></span><ul><li><a class='smaller' href='/breakingnews/business/columnists/jim-power/'>Jim Power</a></li><li><a class='smaller' href='/breakingnews/business/columnists/joe-gill/'>Joe Gill</a></li><li><a class='smaller' href='/breakingnews/business/columnists/oliver-mangan/'>Oliver Mangan</a></li><li><a class='smaller' href='/breakingnews/business/columnists/brian-keegan/'>Brian Keegan</a></li><li><a class='smaller' href='/breakingnews/business/columnists/john-whelan/'>John Whelan</a></li><li><a class='smaller' href='/breakingnews/business/columnists/kyran-fitgerald/'>Kyran Fitzgerald</a></li><li><a class='smaller' href='/breakingnews/business/columnists/eamon-quinn/'>Eamon Quinn</a></li><li><a class='smaller' href='/breakingnews/business/columnists/geoff-percival/'>Geoff Percival</a></li><li><a class='smaller' href='/breakingnews/business/columnists/john-daly/'>John Daly</a></li><li><a class='smaller' href='/breakingnews/business/columnists/ruth-doris/'>Ruth Doris</a></li><li><a class='smaller' href='/breakingnews/business/columnists/nick-charalambous/'>Nick Charalambous</a></li><li><a class='smaller' href='/breakingnews/business/columnists/peter-brown/'>Peter Brown</a></li><li><a class='smaller' href='/breakingnews/business/columnists/alan-mcquaid/'>Alan McQuaid</a></li><li><a class='smaller' href='/breakingnews/business/columnists/conall-maccoille/'>Conall MacCoille</a></li><li><a class='smaller' href='/breakingnews/business/columnists/dermot-oleary/'>Dermot O'Leary</a></li><li><a class='smaller' href='/breakingnews/business/columnists/philip-osullivan/'>Philip O'Sullivan</a></li><li><a class='smaller' href='/breakingnews/business/columnists/ruth-mccarthy/'>Ruth McCarthy</a></li></ul>
</li>
<li><a href='/breakingnews/business/'>Business News</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/niall-toibin-4906.html'>Niall Toibin</a></li><li><a class='groupinnav' href='/maintopics/personal-insights-4904.html'>Personal Insights</a></li><li><a class='groupinnav' href='/maintopics/cork-county-on-the-rise-4903.html'>Cork County on the Rise</a></li><li><a class='groupinnav' href='/maintopics/uk-elections-4898.html'>UK Elections</a></li><li><a class='groupinnav' href='/maintopics/byelections-2019-1539.html'>Byelections 2019</a></li></ul>
</div>
</nav>

</div>
<div id="leaderboard" class="container">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');googletag.pubads().refresh([Top]);});</script></div></div>
</div>
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/breakingnews/business/'>business</a>
</div>
</div>
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<div class='headline h-with-img'><figure class='imgF'><h1><span>Businesses without online presence considered 'outdated' by two-thirds of Irish consumers</span></h1><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/l/LaptopFingeronKeyboard_large.jpg?width=648&s=ie-964218" width="648" alt="Businesses without online presence considered 'outdated' by two-thirds of Irish consumers" title="Businesses without online presence considered 'outdated' by two-thirds of Irish consumers" /></figure></div><div class="author-byline"><div class='byline authorbadge'><div class='author clearfix'><span class='face'><img src='/remote/media.central.ie/media/house/authors/kevin-oneill.png'></span><div class='info-bio'><div class='name'><a href='/breakingnews/authors/kevin-oneill/'>By Kevin O'Neill</a><p class='title'> Reporter</p></div><ul class="share-links byline-links"></ul><div class='authorbio-bio'></div></div></div></div></div><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53ac30f96c5a4922'></script> <div class='addthis_inline_share_toolbox' data-url='https://www.irishexaminer.com/breakingnews/business/businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html'></div></div><div class="byline">Thursday, November 14, 2019 - 05:41 PM</div><div class='generic-text'>
<div class="ctx_content"><story><p>Two-thirds of Irish consumers consider businesses that don't have a website to be 'outdated'.</p><p>New findings by IE Domain Registry, the company that manages Ireland's .ie website domains, spell bad news for bricks and mortar shops as more people look online for everyday products and services.</p><p>The SME Digital Health Index has been issued just two weeks before Black Friday and Cyber Monday, the biggest online shopping days of the year. It shows that almost six-out-of-ten customers consider online purchases to be 'important' to them, and more than half say they expect their local high street shops to provide a full online shopping service, such as direct-to-door delivery.<div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>Despite this, though, less than one-third of Irish SMEs can actually take orders or process sales through their website and 31% of SMEs don't even have a website.</p><p>More than half (53%) of Irish consumers believe that online shopping will, at some point, supersede traditional shopping, and nearly half (48%) of Irish consumers only visit brick-and-mortar shops for everyday necessities, like groceries and toiletries, meaning they are purchasing other items like clothing and electronics exclusively via online retailers.</p><p>The SME Digital Health Index shows the disconnect between consumer expectations and Irish SMEs, according to David Curtin, CEO of IE Domain Registry.</p><p>"Irish consumers expect their local SMEs to provide the same experience as multinational retailers like Amazon. They want to see what their local shop has to offer, buy their product online, and have it delivered straight to their door," he said.</p><p><center><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>For SMEs, the cost and time required to implement initial digital communication and transactional services are actually very small compared to the substantial payoffs of having an online, e-commerce-enabled website.</blockquote></div></section></figure></center></center><div class='ad-container'>
<div id='div-gpt-ad-incontent-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p>"Despite this, however, most Irish SMEs continue to use their websites like static ‘digital business cards’, with little more than a home page and contact information."</p><p>"By remaining digitally under-developed, SMEs will continue to lose their share of Ireland’s €12.3 billion e-commerce market to international online competitors."<p><div class='pager top'><a class='previos' href='/breakingnews/business/ryanair-action-against-departing-coo-peter-bellew-due-to-be-heard-next-week-964169.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/business/irish-examiner-scoops-two-awards-at-the-2019-newsbrands-ireland-journalism-awards-964238.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/business/ryanair-action-against-departing-coo-peter-bellew-due-to-be-heard-next-week-964169.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/business/irish-examiner-scoops-two-awards-at-the-2019-newsbrands-ireland-journalism-awards-964238.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></p></story></div>

<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'><a href="/maintopics/business-in-ireland-4338.html">More on this topic</a></p></div><p class='story-page-element-content'><a class='img-readmore' title="Pre-tax losses at Shannon-based electronic manufacturer Molex Ireland soared to &euro;7.9m last year from &euro;687,000 in the previous year." href='/breakingnews/business/molex-ireland-losses-reached-almost-8m-last-year-963956.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/m/MolexShannonGoogleMaps.jpg?width=300&s=ie-963956' alt="Molex Ireland losses reached almost €8m last year" /></a><a style='color:black;' title="Pre-tax losses at Shannon-based electronic manufacturer Molex Ireland soared to &euro;7.9m last year from &euro;687,000 in the previous year." href='/breakingnews/business/molex-ireland-losses-reached-almost-8m-last-year-963956.html'>Molex Ireland losses reached almost €8m last year</a></p><p class='story-page-element-content'><a class='img-readmore' title="UK law firm Lewis Silkin LLP has bolstered its Irish presence by naming Victor Timon as a partner in its Dublin office, expanding its commercial, technology, IP and data protection offering in the European market." href='/breakingnews/business/uk-law-firm-adds-to-irish-presence-963875.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/v/VictorTimonLewisSilkinLawFirm.jpg?width=300&s=ie-963875' alt="UK law firm adds to Irish presence" /></a><a style='color:black;' title="UK law firm Lewis Silkin LLP has bolstered its Irish presence by naming Victor Timon as a partner in its Dublin office, expanding its commercial, technology, IP and data protection offering in the European market." href='/breakingnews/business/uk-law-firm-adds-to-irish-presence-963875.html'>UK law firm adds to Irish presence</a></p><p class='story-page-element-content'><a class='img-readmore' title="More than 5,000 people in Ireland have delivered food for the company since it began operating here in 2015." href='/breakingnews/business/deliveroo-want-change-in-employment-law-so-they-can-offer-riders-sick-pay-963315.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/d/DeliverooBagIreland.jpg?width=300&s=ie-963315' alt="Deliveroo want change in employment law so they can offer riders sick pay" /></a><a style='color:black;' title="More than 5,000 people in Ireland have delivered food for the company since it began operating here in 2015." href='/breakingnews/business/deliveroo-want-change-in-employment-law-so-they-can-offer-riders-sick-pay-963315.html'>Deliveroo want change in employment law so they can offer riders sick pay</a></p><p class='story-page-element-content'><a class='img-readmore' title="Cork is among the big winners as the world's top software and pharma companies are drawn to Ireland's talent and its stable, competitive tax rate" href='/sponsoredcontent/irelands-fdi-success-stability-quality-of-life-and-adapting-to-global-change-963065.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/k/KPMG_HelenSleator_LorraineSammon.jpg?width=300&s=ie-963065' alt="Ireland's FDI success: Stability, quality of life and adapting to global change" /></a><a style='color:black;' title="Cork is among the big winners as the world's top software and pharma companies are drawn to Ireland's talent and its stable, competitive tax rate" href='/sponsoredcontent/irelands-fdi-success-stability-quality-of-life-and-adapting-to-global-change-963065.html'>Ireland's FDI success: Stability, quality of life and adapting to global change</a></p></div></div>

<div style='width: 100%;' id='sharethroughAd-5'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('sharethroughAd-5');
});
</script>
</div>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2></h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Websites'>Websites</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Businesses'>Businesses</a><a href='/maintopics/business-in-ireland-4338.html' '>TOPIC: Business in Ireland</a></div></div></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a class='img-readmore' title="Pre-tax losses at Shannon-based electronic manufacturer Molex Ireland soared to &euro;7.9m last year from &euro;687,000 in the previous year." href='/breakingnews/business/molex-ireland-losses-reached-almost-8m-last-year-963956.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/m/MolexShannonGoogleMaps.jpg?width=300&s=ie-963956' alt="Molex Ireland losses reached almost €8m last year" /></a><a style='color:black' title="Pre-tax losses at Shannon-based electronic manufacturer Molex Ireland soared to &euro;7.9m last year from &euro;687,000 in the previous year." href='/breakingnews/business/molex-ireland-losses-reached-almost-8m-last-year-963956.html'>Molex Ireland losses reached almost €8m last year</a></p><p class='story-page-element-content'><a class='img-readmore' title="Tullow Oil shares plummeted by more than 27% to a 21-year low after the Irish-founded exploration company said production from flagship projects in Ghana has disappointed and that it will reassess the commercial viability of recent discoveries made in South America." href='/breakingnews/business/tullow-shares-slump-to-20-year-low-963955.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/t/tullowOil1.jpg?width=300&s=ie-963955' alt="Tullow shares slump to 20-year low" /></a><a style='color:black' title="Tullow Oil shares plummeted by more than 27% to a 21-year low after the Irish-founded exploration company said production from flagship projects in Ghana has disappointed and that it will reassess the commercial viability of recent discoveries made in South America." href='/breakingnews/business/tullow-shares-slump-to-20-year-low-963955.html'>Tullow shares slump to 20-year low</a></p><p class='story-page-element-content'><a class='img-readmore' title="Magee, one of the country&rsquo;s best-known clothing brands, has blamed Brexit for it having closed a distribution facility in Antrim and transferring the operation to Donegal." href='/breakingnews/business/magee-clothing-firm-hit-by-brexit-fears-963954.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/a/AntiBrexitSignsIrishBorder.jpg?width=300&s=ie-963954' alt="Magee clothing firm hit by Brexit fears" /></a><a style='color:black' title="Magee, one of the country&rsquo;s best-known clothing brands, has blamed Brexit for it having closed a distribution facility in Antrim and transferring the operation to Donegal." href='/breakingnews/business/magee-clothing-firm-hit-by-brexit-fears-963954.html'>Magee clothing firm hit by Brexit fears</a></p><p class='story-page-element-content'><a class='img-readmore' title="British pub group JD Wetherspoon is eyeing more openings in Cork and Dublin as it seeks to push the number of bars it owns in the Republic to around 30 in the coming years." href='/breakingnews/business/wetherspoon-planning-more-pubs-for-cork-963953.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/j/jdWetherspoon.jpg?width=300&s=ie-963953' alt="Wetherspoon planning more pubs for Cork" /></a><a style='color:black' title="British pub group JD Wetherspoon is eyeing more openings in Cork and Dublin as it seeks to push the number of bars it owns in the Republic to around 30 in the coming years." href='/breakingnews/business/wetherspoon-planning-more-pubs-for-cork-963953.html'>Wetherspoon planning more pubs for Cork</a></p></div></div><br clear='all'><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a class='img-readmore' title="Amid a flood of interest in the island nation in recent years, here&rsquo;s a few under-the-radar wonders to help separate you from the herd." href='/breakingnews/lifestyle/6-amazing-off-the-beaten-track-destinations-in-japan-964120.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/content.assets.pressassociation.io/2019/11/14095647/fd7e1ba9-4ba2-4fb7-b87f-f900fa4f6683.jpg?crop=0,349,3486,2310&ext=.jpg&width=300&s=ie-964120' alt="Amid a flood of interest in the island nation in recent years, here&rsquo;s a few under-the-radar wonders to help separate you from the herd." /></a><a style='color:black' title="Amid a flood of interest in the island nation in recent years, here&rsquo;s a few under-the-radar wonders to help separate you from the herd." href='/breakingnews/lifestyle/6-amazing-off-the-beaten-track-destinations-in-japan-964120.html'>6 amazing off-the-beaten-track destinations in Japan</a></p><p class='story-page-element-content'><a class='img-readmore' title="November weather leaving your skin dry and dull? Rachel Marie Walsh picks the best new products to keep it spring fresh." href='/breakingnews/lifestyle/product-watch-the-best-new-products-to-keep-your-skin-spring-fresh-964119.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/w/Weekend11Apr15RachelMarieWalsh.jpg?width=300&s=ie-964119' alt="November weather leaving your skin dry and dull? Rachel Marie Walsh picks the best new products to keep it spring fresh." /></a><a style='color:black' title="November weather leaving your skin dry and dull? Rachel Marie Walsh picks the best new products to keep it spring fresh." href='/breakingnews/lifestyle/product-watch-the-best-new-products-to-keep-your-skin-spring-fresh-964119.html'>Product Watch: The best new products to keep your skin spring fresh</a></p><p class='story-page-element-content'><a class='img-readmore' title="Here is a selection of hot, comforting desserts for a cold winter&rsquo;s evening. The first is a luscious and decadent chocolate orange dessert that stays soft in the centre." href='/breakingnews/lifestyle/michelle-darmody-comforting-desserts-for-a-cold-winters-evening-964051.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/z/zzHotChocolateAndOrangePudding.jpg?width=300&s=ie-964051' alt="Here is a selection of hot, comforting desserts for a cold winter&rsquo;s evening. The first is a luscious and decadent chocolate orange dessert that stays soft in the centre." /></a><a style='color:black' title="Here is a selection of hot, comforting desserts for a cold winter&rsquo;s evening. The first is a luscious and decadent chocolate orange dessert that stays soft in the centre." href='/breakingnews/lifestyle/michelle-darmody-comforting-desserts-for-a-cold-winters-evening-964051.html'>Michelle Darmody: Comforting desserts for a cold winter’s evening</a></p><p class='story-page-element-content'><a class='img-readmore' title="Jackie Turner, genetic counsellor, Clinical Genetics Centre for Ophthalmology, Mater Hospital, Dublin" href='/breakingnews/lifestyle/working-life-i-catch-the-quiet-615-train-a-place-to-gather-my-thoughts-and-plan-my-day-964019.html'><img class='story-page-footer-image' src='data:image/png;base64,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' data-src='/remote/media.central.ie/media/images/j/JackieTurnerWorkingLifeFeatureAndWater.jpg?width=300&s=ie-964019' alt="Jackie Turner, genetic counsellor, Clinical Genetics Centre for Ophthalmology, Mater Hospital, Dublin" /></a><a style='color:black' title="Jackie Turner, genetic counsellor, Clinical Genetics Centre for Ophthalmology, Mater Hospital, Dublin" href='/breakingnews/lifestyle/working-life-i-catch-the-quiet-615-train-a-place-to-gather-my-thoughts-and-plan-my-day-964019.html'>Working Life: 'I catch the quiet 6:15 train, a place to gather my thoughts and plan my day'</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='https://irishexaminer.memorablemoments.ie/product/framed-page-full-size/?utm_source=irish_examiner&utm_medium=display&utm_campaign=framed_page&utm_content=archive_tile'><img src='/images/shop/front-page-prints-659x355.jpg' alt='Buy framed pages & newspaper books' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' alt='Photo sales' /></a></li><li><a href="https://www.irishexaminer.com/epaper/"> <img src='/images/shop/epaper2-659x355.jpg' alt='ePaper' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' alt='Archive' /></a></li></ul></div>
</div>
<div class="col-middle">
</div>
<div class="col-right">

<div class="sidebar-unit">
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');googletag.pubads().refresh([RightSidebarTop]);});</script></div></div>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg tw"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg fb"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank" rel="noopener"><span class="social-svg in"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer" target="_blank" rel="noopener"><span class="social-svg yt">

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<polygon points="219.6,202.4 219.6,294.4 304.4,248.8   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M408,264.4c0,26.4-2.4,53.2-2.4,53.2s-2.8,22.4-12,32.4c-12,13.2-25.2,13.2-31.2,14    c-44,3.2-110,3.6-110,3.6s-82-1.2-107.2-3.6c-6.8-1.2-22.8-0.8-34.8-14c-9.6-10-12-32.4-12-32.4S96,290.8,96,264.4v-24.8    c0-26.4,2.4-53.2,2.4-53.2s2.8-22.4,12-32.4c12-13.2,25.2-13.6,31.2-14.4C186,136.4,252,136,252,136s66,0.4,110,3.6    c6,0.8,19.6,1.2,31.6,14c9.6,10,12,32.8,12,32.8s2.4,26.8,2.4,53.2V264.4z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html" target="_blank" rel="noopener"><span class="social-svg m"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank" rel="noopener"><span class="social-svg snap"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 504 504" style="enable-background:new 0 0 504 504;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0H126C56.8,0,0,56.8,0,126.4V378c0,69.2,56.8,126,126,126h251.6c69.6,0,126.4-56.8,126.4-126.4V126.4    C504,56.8,447.2,0,377.6,0z M402.8,334.8c-1.2,2.4-4,4.8-8.8,7.2c-6.4,3.2-16.4,5.6-29.6,7.6c-1.2,0.4-2.4,1.2-3.2,2.4    c-0.8,1.2-1.2,4-2,7.6l-0.4,2c-0.4,1.6-0.8,3.6-1.2,5.2c-0.8,2-2,3.2-4.4,3.2c-1.2,0-3.2,0-6.4-0.8c-4.4-0.8-10-2-17.2-2    c-4.4,0-8.4,0.4-12.4,1.2c-8.4,1.6-16,6.4-24,12c-10.8,7.6-22.8,16.4-41.2,16.4c-0.8,0-1.6,0-2,0c-0.4,0-0.4,0-0.8,0s-0.8,0-0.8,0    c-18.4,0-30.4-8.8-41.6-16.4c-7.6-5.2-14.8-10.4-23.6-12c-4-0.8-8.4-1.2-12.4-1.2c-7.2,0-12.8,1.2-16.8,2h-0.4    c-2,0.4-4.4,0.8-6.4,0.8c-2.4,0-4-0.8-4.8-3.2c-1.6-2.8-2.4-4.8-2.8-6.8l-0.4-1.2c-0.8-3.2-1.2-6-2.4-7.6c-0.4-1.2-1.6-2-2.8-2    c-13.2-2-23.2-4.8-30-7.6c-4.4-2-7.6-4.4-8.8-6.8c-0.4-0.8-0.4-1.6-0.4-2c0-0.4,0-0.4,0-0.8c1.6-1.6,2.4-2.4,3.6-2.8    c10.4-1.6,20-5.6,28.4-11.2c7.2-4.4,14-10.4,20-17.6c10.4-12,15.6-23.6,16.4-25.6v-0.4c2.8-5.2,3.2-10,1.6-13.6    c-3.2-7.2-12.8-10.4-19.6-12.4L144,248c-1.2-0.4-2.4-0.8-3.2-1.2c-4.8-2-8.4-4-10.4-6c-3.2-2.8-3.6-5.6-3.2-7.2c0.4-2,2-4.4,4.8-6    c3.6-2,8.4-2.8,11.2-1.2c9.2,4.4,16.8,5.6,22.4,2.8c1.6-0.8,2.4-2.4,2.4-4c0-2.4-0.4-4.8-0.4-7.2v-0.4    c-1.2-20.8-2.8-46.8,3.6-61.6c4.8-10.4,10.8-19.2,18.4-26.4c6.4-6,13.6-10.8,22-14.4c14.4-6.4,27.6-7.2,34.4-7.2h6    c6.8,0,20,0.8,34.4,7.2c8.4,3.6,15.6,8.4,22,14.4c7.6,7.2,14,16,18.4,26.4c6.8,14.8,4.8,40.8,3.6,61.2v1.2c0,1.6-0.4,2.8-0.4,4.4    v2c0,1.6,0.8,3.2,2.4,4c1.6,0.8,3.6,1.2,5.6,1.2c0,0,0.4,0,0.8,0c4.4-0.4,9.2-1.6,14.4-4c2-0.8,4-0.8,4.8-0.8c2,0,3.6,0.4,5.6,1.2    c4.4,1.6,7.6,4.8,7.6,8c0,1.2-0.4,3.2-2.8,5.6c-2.4,2.4-6,4.4-11.2,6.8c-0.8,0.4-2,0.8-2.8,0.8l-1.2,0.4    c-6.4,2-16.4,5.2-19.6,12.4c-1.6,3.6-1.2,8.4,1.6,14c0,0.4,0,0.4,0.4,0.8c3.6,8,23.6,47.2,64.8,54c1.6,0.4,2.8,1.6,2.8,3.6    C403.2,333.6,402.8,334.4,402.8,334.8z" fill="#424242" />
</g>
</g>
</svg></span></a>
</p>
</div>
</div>
<div class="sidebar-unit">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</center>
</div>
 <div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<div class="fb-page" data-href="https://business.facebook.com/IrishExaminerSport/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://business.facebook.com/IrishExaminerSport/" class="fb-xfbml-parse-ignore">
<a href="https://business.facebook.com/IrishExaminerSport/"></a>
</blockquote>
</div>

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a></li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a></li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/ireland/end-of-an-era-as-macrooms-iconic-mural-falls-foul-of-alcohol-law-963622.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/m/MacroomMuralBefore121119.jpg?width=300&s=ie-963622" width="120" height="64" alt="‘End of an era’ as Macroom's iconic mural falls foul of alcohol law" title="‘End of an era’ as Macroom's iconic mural falls foul of alcohol law" /></a><a href='/breakingnews/ireland/end-of-an-era-as-macrooms-iconic-mural-falls-foul-of-alcohol-law-963622.html'>‘End of an era’ as Macroom's iconic mural falls foul of alcohol law</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/my-beauties-in-heaven-are-smiling-cork-woman-who-lost-entire-family-glad-police-now-have-suicide-training-963531.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/e/ElberTwomey1Sep15.jpg?width=300&s=ie-963531" width="120" height="64" alt="'My beauties in heaven are smiling': Cork woman who lost entire family glad police now have suicide training" title="'My beauties in heaven are smiling': Cork woman who lost entire family glad police now have suicide training" /></a><a href='/breakingnews/ireland/my-beauties-in-heaven-are-smiling-cork-woman-who-lost-entire-family-glad-police-now-have-suicide-training-963531.html'>'My beauties in heaven are smiling': Cork woman who lost entire family glad police now have suicide training</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/actor-and-comedian-niall-toibin-passes-away-after-long-illness-963715.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/n/NiallToibin.jpg?width=300&s=ie-963715" width="120" height="64" alt="Actor and comedian Niall Tóibín passes away after long illness" title="Actor and comedian Niall Tóibín passes away after long illness" /></a><a href='/breakingnews/ireland/actor-and-comedian-niall-toibin-passes-away-after-long-illness-963715.html'>Actor and comedian Niall Tóibín passes away after long illness</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/taoiseach-expected-to-recommend-removal-of-maria-bailey-as-general-election-candidate-963883.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/m/MariaBaileyBlueCoat.jpg?width=300&s=ie-963883" width="120" height="64" alt="Taoiseach expected to recommend removal of Maria Bailey as general election candidate" title="Taoiseach expected to recommend removal of Maria Bailey as general election candidate" /></a><a href='/breakingnews/ireland/taoiseach-expected-to-recommend-removal-of-maria-bailey-as-general-election-candidate-963883.html'>Taoiseach expected to recommend removal of Maria Bailey as general election candidate</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/farming/84-acre-west-cork-farm-of-mixed-quality-for-sale-963904.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/z/zDunmanwayFarmFarmPropNov19.jpg?width=300&s=ie-963904" width="120" height="64" alt="84-acre West Cork farm of mixed quality for sale" title="84-acre West Cork farm of mixed quality for sale" /></a><a href='/breakingnews/farming/84-acre-west-cork-farm-of-mixed-quality-for-sale-963904.html'>84-acre West Cork farm of mixed quality for sale</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-to-me-in-many-ways-is-heaven--niall-toibin-passes-away-a-week-shy-of-90th-birthday-963837.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/n/NiallToibin.jpg?width=300&s=ie-963837" width="120" height="64" alt="'Cork to me, in many ways, is heaven' - Niall Tóibín passes away a week shy of 90th birthday" title="'Cork to me, in many ways, is heaven' - Niall Tóibín passes away a week shy of 90th birthday" /></a><a href='/breakingnews/ireland/cork-to-me-in-many-ways-is-heaven--niall-toibin-passes-away-a-week-shy-of-90th-birthday-963837.html'>'Cork to me, in many ways, is heaven' - Niall Tóibín passes away a week shy of 90th birthday</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/sport/this-is-just-total-ignorance-from-gaas-higher-powers-963582.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/c/CCAOThirdLevelCollegeChampionshipLaunch121119.jpg?width=300&s=ie-963582" width="120" height="64" alt="‘This is just total ignorance from GAA’s higher powers’" title="‘This is just total ignorance from GAA’s higher powers’" /></a><a href='/breakingnews/sport/this-is-just-total-ignorance-from-gaas-higher-powers-963582.html'>‘This is just total ignorance from GAA’s higher powers’</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/danny-healy-rae-defends-noel-grealish-for-comments-about-nigeria-963665.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/d/DannyHealyRae070417.jpg?width=300&s=ie-963665" width="120" height="64" alt='' /></a><a href='/breakingnews/ireland/danny-healy-rae-defends-noel-grealish-for-comments-about-nigeria-963665.html'>Danny Healy-Rae defends Noel Grealish for comments about Nigeria</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/disgusting-to-suggest-our-evidence-is-unreliable-garda-tells-defence-barrister-963563.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/g/GardaJacketHiVis2019.jpg?width=300&s=ie-963563" width="120" height="64" alt='' /></a><a href='/breakingnews/ireland/disgusting-to-suggest-our-evidence-is-unreliable-garda-tells-defence-barrister-963563.html'>'Disgusting' to suggest our evidence is unreliable, garda tells defence barrister </a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/man-pocketed-7k-on-trips-to-safe-at-mcdonalds-outlet-in-cork-963864.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/m/mcdonaldsn20blackpoolcork.jpg?width=300&s=ie-963864" width="120" height="64" alt='' /></a><a href='/breakingnews/ireland/man-pocketed-7k-on-trips-to-safe-at-mcdonalds-outlet-in-cork-963864.html'>Man pocketed €7K on trips to safe at McDonald's outlet in Cork</a><br /></li></ul>
</div>
<div class="tab-pane" id="topstories">
<ul data-vr-zone='top-stories'><li data-vr-contentbox='' class='ts-headline'><b>IRELAND</b></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/pricing-review-of-the-nursing-home-fee-structure-to-be-published-964247.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/e/ElderlyHands.jpg?width=300&s=ie-964247" width="120" height="64" alt="Pricing review of the nursing home fee structure to be published" title="Pricing review of the nursing home fee structure to be published" /></a><a title='A long-awaited pricing review looking at the fee structure within the nursing home sector is finally set to be published.' href='/breakingnews/ireland/pricing-review-of-the-nursing-home-fee-structure-to-be-published-964247.html'>Pricing review of the nursing home fee structure to be published</a></li><li data-vr-contentbox=''><a href='/breakingnews/ireland/convicted-murderer-threatened-if-he-did-not-put-bullet-in-own-son-the-ira-would-964246.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/k/KennethOBrien1Jan16.jpg?width=300&s=ie-964246" width="120" height="64" alt="Convicted murderer threatened if he did not put bullet in own son, 'the IRA would'" title="Convicted murderer threatened if he did not put bullet in own son, 'the IRA would'" /></a><a title='The Central Criminal Court also heard today that accused Paul Wells Junior asked garda&iacute; to handcuff him in the district court as he was afraid he would attack his father Paul Wells Senior.' href='/breakingnews/ireland/convicted-murderer-threatened-if-he-did-not-put-bullet-in-own-son-the-ira-would-964246.html'>Convicted murderer threatened if he did not put bullet in own son, 'the IRA would'</a></li><li data-vr-contentbox='' class='ts-headline'><b>SPORT</b></li><li data-vr-contentbox=''><a href='/breakingnews/sport/world-champion-lewis-hamilton-taken-aback-by-ron-dennis-congratulatory-message-964250.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/image.assets.pressassociation.io/v2/image/production/abd2b8a70975f2f786ec542ae426d4caY29udGVudHNlYXJjaCwxNTczODM5MTI4/2.48306885.jpg?crop=0,235,5032,3065&ext=.jpg&width=300&s=ie-964250" width="120" height="64" alt="World champion Lewis Hamilton taken aback by Ron Dennis’ congratulatory message" title="World champion Lewis Hamilton taken aback by Ron Dennis’ congratulatory message" /></a><a title='Hamilton won his sixth title earlier this month.' href='/breakingnews/sport/world-champion-lewis-hamilton-taken-aback-by-ron-dennis-congratulatory-message-964250.html'>World champion Lewis Hamilton taken aback by Ron Dennis’ congratulatory message</a></li><li data-vr-contentbox=''><a href='/breakingnews/sport/ireland-u19s-lose-opening-european-qualifier-to-switzerland-964248.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/i/IrelandU19svSwitzerlandNov19.jpg?width=300&s=ie-964248" width="120" height="64" alt="Ireland U19s lose opening European qualifier to Switzerland" title="Ireland U19s lose opening European qualifier to Switzerland" /></a><a title='The Republic of Ireland have lost the opening game of their UEFA Under-19 European Championship qualifiers 2-1 to Switzerland in Salzburg.' href='/breakingnews/sport/ireland-u19s-lose-opening-european-qualifier-to-switzerland-964248.html'>Ireland U19s lose opening European qualifier to Switzerland</a></li><li data-vr-contentbox='' class='ts-headline'><b>WORLD</b></li><li data-vr-contentbox=''><a href='/breakingnews/world/at-least-one-dead-others-in-critical-condition-in-california-high-school-shooting-964182.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/s/saugushighschoolcalifornia.jpg?width=300&s=ie-964182" width="120" height="64" alt="At least one dead, others in critical condition in California high school shooting" title="At least one dead, others in critical condition in California high school shooting" /></a><a title='At least five people have been injured during a shooting at a southern California high school.' href='/breakingnews/world/at-least-one-dead-others-in-critical-condition-in-california-high-school-shooting-964182.html'>At least one dead, others in critical condition in California high school shooting</a></li><li data-vr-contentbox=''><a href='/breakingnews/world/nigel-farage-tories-offered-jobs-and-peerages-to-brexit-party-964251.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/image.assets.pressassociation.io/v2/image/production/e067baf56d17d4b6a1d40d2cd33bb6b0Y29udGVudHNlYXJjaCwxNTczODQyNDg0/2.48328105.jpg?crop=0,525,2255,1793&ext=.jpg&width=300&s=ie-964251" width="120" height="64" alt="Nigel Farage: Tories offered jobs and peerages to Brexit Party" title="Nigel Farage: Tories offered jobs and peerages to Brexit Party" /></a><a title='The Conservative Party has denied the claims.' href='/breakingnews/world/nigel-farage-tories-offered-jobs-and-peerages-to-brexit-party-964251.html'>Nigel Farage: Tories offered jobs and peerages to Brexit Party</a></li><li data-vr-contentbox='' class='ts-headline'><b>BUSINESS</b></li><li data-vr-contentbox=''><a href='/breakingnews/business/irish-examiner-scoops-two-awards-at-the-2019-newsbrands-ireland-journalism-awards-964238.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/l/lyramckeefrontpagenewsbrandwinner.jpg?width=300&s=ie-964238" width="120" height="64" alt="Irish Examiner scoops two awards at the 2019 Newsbrands Ireland Journalism Awards" title="Irish Examiner scoops two awards at the 2019 Newsbrands Ireland Journalism Awards" /></a><a title='The Irish Examiner has scooped two awards in the 2019 Newsbrands Ireland Journalism Awards.' href='/breakingnews/business/irish-examiner-scoops-two-awards-at-the-2019-newsbrands-ireland-journalism-awards-964238.html'>Irish Examiner scoops two awards at the 2019 Newsbrands Ireland Journalism Awards</a></li><li data-vr-contentbox=''><a href='/breakingnews/business/cork-county-on-the-rise-cork-takes-of-pride-of-place-in-food-island-of-the-world-962955.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/c/CorkCountyOnRiseMichaelCreed101119a.jpg?width=300&s=ie-962955" width="120" height="64" alt="Cork County on the Rise: Cork takes of pride of place in ‘food island’ of the world" title="Cork County on the Rise: Cork takes of pride of place in ‘food island’ of the world" /></a><a title='Michael Creed From taste trails to Michelin Star restaurants, Cork ticks all the boxes, writes Minister Michael Creed' href='/breakingnews/business/cork-county-on-the-rise-cork-takes-of-pride-of-place-in-food-island-of-the-world-962955.html'>Cork County on the Rise: Cork takes of pride of place in ‘food island’ of the world</a></li><li data-vr-contentbox='' class='ts-headline'><b>LIFESTYLE</b></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/ask-audrey-guten-tag-vot-the-fk-is-the-story-with-your-cycle-lanes-964208.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/a/AskAudrey.jpg?width=300&s=ie-964208" width="120" height="64" alt="Ask Audrey: Guten tag. Vot the f**k is the story with your cycle lanes?" title="Ask Audrey: Guten tag. Vot the f**k is the story with your cycle lanes?" /></a><a title='' Ask Audrey' has been the newspaper's hysterical agony aunt &ldquo;for ages, like&rdquo;.' href='/breakingnews/lifestyle/ask-audrey-guten-tag-vot-the-fk-is-the-story-with-your-cycle-lanes-964208.html'>Ask Audrey: Guten tag. Vot the f**k is the story with your cycle lanes?</a></li><li data-vr-contentbox=''><a href='/breakingnews/lifestyle/foot-to-the-floor-christian-bale-and-matt-damon-talk-about-ford-ferrari-and-the-24-hours-of-le-mans-964202.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/m/MattDamonChristianBaleLeMans66FordVFerrari141119.jpg?width=300&s=ie-964202" width="120" height="64" alt="Foot to the floor: Christian Bale and Matt Damon talk about Ford, Ferrari and the 24 hours of Le Mans" title="Foot to the floor: Christian Bale and Matt Damon talk about Ford, Ferrari and the 24 hours of Le Mans" /></a><a title='Christian Bale and Matt Damon tell Laura Harding about their roles in Le Mans &lsquo;66, the tale of the men paid by Ford to take on the dominance of Ferrari in the motor-racing world' href='/breakingnews/lifestyle/foot-to-the-floor-christian-bale-and-matt-damon-talk-about-ford-ferrari-and-the-24-hours-of-le-mans-964202.html'>Foot to the floor: Christian Bale and Matt Damon talk about Ford, Ferrari and the 24 hours of Le Mans</a></li></ul>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-unit mpu">
<center>

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
                                                    googletag.cmd.push(function() {
                                                        googletag.display('div-gpt-ad-1346688247801-1');
                                                    });
                                                </script>
</div>
</div>
</center>
</div>
 <a class='examviral' href='/examviral'>Examviral</a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostreadexamviral'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/quiz-can-you-match-the-city-with-its-famous-bridge-964159.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/content.assets.pressassociation.io/2019/11/11171954/1a5b894b-f7b5-41f8-876f-5e4fd82e9594.jpg?crop=0,281,5000,3093&ext=.jpg&width=300&s=ie-964159" width="300" height="160" alt="Quiz: Can you match the city with its famous bridge?" title="Quiz: Can you match the city with its famous bridge?" /></a><a href='/examviral/quiz-can-you-match-the-city-with-its-famous-bridge-964159.html'>Quiz: Can you match the city with its famous bridge?</a><li data-vr-contentbox=''><a href='/examviral/cows-swept-away-by-hurricane-dorian-found-after-swimming-four-miles-to-safety-964121.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/content.assets.pressassociation.io/2019/11/14112939/11a66267-b8b2-45c6-a653-0a27318226c4.jpg?crop=0,595,6652,4337&ext=.jpg&width=300&s=ie-964121" width="300" height="160" alt="Cows swept away by Hurricane Dorian found after ‘swimming four miles’ to safety" title="Cows swept away by Hurricane Dorian found after ‘swimming four miles’ to safety" /></a><a href='/examviral/cows-swept-away-by-hurricane-dorian-found-after-swimming-four-miles-to-safety-964121.html'>Cows swept away by Hurricane Dorian found after ‘swimming four miles’ to safety</a><li data-vr-contentbox=''><a href='/examviral/watch-i-find-it-very-hard-to-feel-sorry-for-you-piers-morgan-challenges-michalla-mccollum-on-her-new-book-964027.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/media.central.ie/media/images/m/MichaellaMcCollumITV11Nov13.jpg?width=300&s=ie-964027" width="300" height="160" alt="WATCH: 'I find it very hard to feel sorry for you': Piers Morgan challenges Michalla McCollum on her new book" title="WATCH: 'I find it very hard to feel sorry for you': Piers Morgan challenges Michalla McCollum on her new book" /></a><a href='/examviral/watch-i-find-it-very-hard-to-feel-sorry-for-you-piers-morgan-challenges-michalla-mccollum-on-her-new-book-964027.html'>WATCH: 'I find it very hard to feel sorry for you': Piers Morgan challenges Michalla McCollum on her new book</a><li data-vr-contentbox=''><a href='/examviral/excitable-edgar-the-star-of-joint-john-lewis-and-waitrose-christmas-ad-963979.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/content.assets.pressassociation.io/2019/11/12165743/4ce19500-f099-4bfb-88a7-510ec9b173d6.jpg?crop=252,168,1572,910&ext=.jpg&width=300&s=ie-963979" width="300" height="160" alt="Excitable Edgar the star of joint John Lewis and Waitrose Christmas ad" title="Excitable Edgar the star of joint John Lewis and Waitrose Christmas ad" /></a><a href='/examviral/excitable-edgar-the-star-of-joint-john-lewis-and-waitrose-christmas-ad-963979.html'>Excitable Edgar the star of joint John Lewis and Waitrose Christmas ad</a><li data-vr-contentbox=''><a href='/examviral/jet-suit-pilot-will-try-to-break-his-own-world-speed-record-963970.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/image.assets.pressassociation.io/v2/image/production/f8feda018cb4cca4bc8e1fefca42e8abY29udGVudHNlYXJjaCwxNTczNzUxMTg5/2.33638645.jpg?crop=0,0,4000,2250&ext=.jpg&width=300&s=ie-963970" width="300" height="160" alt="Jet suit pilot will try to break his own world speed record" title="Jet suit pilot will try to break his own world speed record" /></a><a href='/examviral/jet-suit-pilot-will-try-to-break-his-own-world-speed-record-963970.html'>Jet suit pilot will try to break his own world speed record</a><li data-vr-contentbox=''><a href='/examviral/passenger-loses-370000-air-miles-after-smuggling-overweight-cat-on-to-flight-963917.html'><img itemprop="image" src="data:image/png;base64,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" data-src="/remote/content.assets.pressassociation.io/2019/11/13162743/80853b9a-5085-40a5-aff0-2c2c4e9c0569.jpg?crop=216,13,833,360&ext=.jpg&width=300&s=ie-963917" width="300" height="160" alt="Passenger loses 370,000 air miles after smuggling overweight cat on to flight" title="Passenger loses 370,000 air miles after smuggling overweight cat on to flight" /></a><a href='/examviral/passenger-loses-370000-air-miles-after-smuggling-overweight-cat-on-to-flight-963917.html'>Passenger loses 370,000 air miles after smuggling overweight cat on to flight</a></ul></div></div></div></div></div>
<form name="aspnetForm" method="post" action="./businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers-964218.html?c=business&amp;jp=964218&amp;h=businesses-without-online-presence-considered-outdated-by-two-thirds-of-irish-consumers&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNTY5NzQ2NzYxZGSgqMEIpdw9PSDTV1la6MV6/HAyGg==" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQw7xAVjNFtC3VIIbA9fh8mfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2R2C3K+8zZw4AFw4QcOH6CbhBx40=" />
<br />
 <div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="/assets/images/layout/RI-IE-logo-samll.png" alt="Recruit Logo" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" aria-label="Text for search" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect" aria-label="Select">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle">
</div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, November 13, 2019</h2><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side red'>2</span></li>
<li><span class='lotto-number-widget-right-side red'>6</span></li>
<li><span class='lotto-number-widget-right-side orange'>8</span></li>
<li><span class='lotto-number-widget-right-side green'>9</span></li>
<li><span class='lotto-number-widget-right-side orange'>24</span></li>
<li><span class='lotto-number-widget-right-side blue'>39</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side orange'>36<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
</div>
</div>
</div>
<link target="_parent" href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<footer>
<div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a target="_parent" href="http://www.nni.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo1.png" alt="http://www.nni.ie" />
</a>
<a target="_parent" href="http://www.presscouncil.ie">
<img src="https://www.irishexaminer.com/assets/images/layout/f-logo2.png" alt="http://www.presscouncil.ie" />
</a>
<a target="_parent" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.irishexaminer.com/assets/images/layout/IAB-logo-white.png" alt="https://iabireland.ie/iab-ireland-publishers-commercial-charter/" />
</a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/">
Ireland
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/specialreports/">
Special Reports
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/world/">
World
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/business/">
Business
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/farming/">
Farming
 </a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/technow/">
Technology
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/weather/">
Weather
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/deathnotices/">
Death Notices
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/archives/">
Archives
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/">
Sport
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/soccer/">
Soccer
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/podcast/">
Podcast
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/columnists/">
Columnists
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/gaa/">
GAA
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/rugby/">
Rugby
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/golf/">
Golf
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/racing/">
Racing
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/sport/other-sports/">
Other Sport
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/">
Viewpoints
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/views/ourview/">
Our view (editorial)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/views/yourview/">
Your view (letters)
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/ireland/readers-blog-submission-904701.html">
Send letter to editor's page
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/views/columnists/">
Columnists
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/">
Lifestyle
</a>
</span>
<ul>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/entertainment/">
Showbiz
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/fashionandbeauty/">
Fashion &amp; Beauty
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/foodanddrink/">
Food &amp; Drink
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/healthandlife/">
Health &amp; Life
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/homeandinteriors/">
Home &amp; Interiors
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/lifestyle/horoscopes/">
Horoscopes
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/property/">
Property
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/travel/">
Travel
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/artsfilmtv/">
Arts, Books, Film & TV
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/lifestyle/features/">
Features
</a>
</li>
<li>
<a target="_parent" href="https://www.irishexaminer.com/breakingnews/motoring/">
Motors
</a>
</li>
</ul>
</div>
<div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Help
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/FAQ-830933.html">
FAQ
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/contact-details-830449.html">
Contact Us
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/confidentiality-and-privacy-policy-830432.html">
Privacy Policy
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/cookies-and-how-they-benefit-you-830435.html">
Cookie Policy
</a>
</li>
<li>
<a target="_parent" href="/getmobile/">
Mobile
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/subscriptions-830926.html">
Subscriptions
</a>
</li>
</ul>
</div>
 <div class="foot-nav">
<span>
<a target="_parent" href="/breakingnews/ireland/help-830450.html">
Info
</a>
</span>
<ul>
<li>
<a target="_parent" href="/breakingnews/ireland/terms-and-conditions-of-use-830447.html">
Terms and Conditions
</a>
</li>
<li>
<a target="_parent" href="http://www.nni.ie">
NNI
</a>
</li>
<li>
<a target="_parent" href="/epaper/">
ePaper/Digital Edition
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/postal-delivery-enquiry-form-830443.html">
Postal Delivery
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/competition/">
Competitions
</a>
</li>
<li>
<a target="_parent" href="/breakingnews/ireland/syndication-830438.html">
RSS
</a>
</li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer><div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');googletag.pubads().refresh([OutOfPage]);});</script></div><div id='imageDiv1x1'></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Business,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"535b2f772dd6239a","version":"2019.10.2","startTime":1573757577057}'></script>
</body>
</html>