
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFVQU1UWWEMYUhJBTQ==","queueTime":0,"applicationTime":17,"ttGuid":"D5E0E8B5400DD48","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Rosie Foley urges women to reject casual coach | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>



<meta name="description" content="Headline Rosie Foley urges women to reject casual coach" />
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/r/Rugbygeneric_large.jpg?width=648&s=ie-461381" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/sport/rugby/rosie-foley-urges-women-to-reject-casual-coach-461381.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/r/Rugbygeneric_large.jpg?width=648&s=ie-461381" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Rosie Foley urges women to reject casual coach" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The IRFU&rsquo;s attempts to clarify its position over advertising for a part-time Ireland Women&rsquo;s head coach has done little to ease the criticism being aimed in its direction, with Rosie Foley calling on the national team to refuse to accept a casual coach." />
<meta property="article:published_time" content="2017-10-21T00:00:00+01" />
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer" />
<meta property="article:tag" content="Rugby" />
<meta property="article:section" content="Rugby" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Rosie Foley urges women to reject casual coach" />
<meta name="twitter:url" content="http://www.irishexaminer.com/sport/rugby/rosie-foley-urges-women-to-reject-casual-coach-461381.html">
<meta name="twitter:description" content="The IRFU&rsquo;s attempts to clarify its position over advertising for a part-time Ireland Women&rsquo;s head coach has done little to ease the criticism being aimed in its direction, with Rosie Foley calling on the national team to refuse to accept a casual coach." />
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/r/Rugbygeneric_large.jpg?width=648&s=ie-461381" />
<link rel="canonical" href="http://www.irishexaminer.com/sport/rugby/rosie-foley-urges-women-to-reject-casual-coach-461381.html" />
<link rel="amphtml" href="http://amp.irishexaminer.com/sport/rugby/rosie-foley-urges-women-to-reject-casual-coach-461381.html" />
<meta name="news_keywords" content="IRFU, Munster, Munster Rugby, Rugby, Rosie Foley, , Rugby" />
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Rosie Foley urges women to reject casual coach","pageCategory1":"Sport","pageCategory2":"Rugby","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"1","doccloud":"0"},"pageArticleID":"461381","pageAuthorID":"Simon Lewis","pageSource":"ie_iestaff","pageAuthorName":"Simon Lewis","pageKeywords":["IRFU, Munster, Munster Rugby, Rugby, Rosie Foley"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'ie_ros');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt')

googletag.pubads().setTargeting('n_story_id', 'ie_461381');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','IRFU','Munster','Munster Rugby','Rugby','Rosie Foley']);
    var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
    googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');
googletag.pubads().setTargeting('n_author', 'Simon Lewis');

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<title>

</title></head>
<body class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners">
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/breakingnews/technow/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/breakingnews/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/ford100/">Ford 100</a></li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/sport/">Latest</a></li>

<li><a href="/sport/gaa/">GAA</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/sport/gaa/football/">Football</a></li>
<li><a href="/sport/gaa/hurling/">Hurling</a></li>


</ul>
</li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/other-sports/">Other Sports</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columns</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a class="smaller" href="/sport/columnists/keith-andrews/"> Keith Andrews</a></li>
<li><a class="smaller" href="/sport/columnists/liam-brady/">Liam Brady</a></li>
<li><a class="smaller" href="/sport/columnists/declan-browne/">Declan Browne</a></li>
<li><a class="smaller" href="/sport/columnists/dick-clerkin/">Dick Clerkin</a></li>
<li><a class="smaller" href="/sport/columnists/tony-considine/">Tony Considine</a></li>
<li><a class="smaller" href="/sport/columnists/colm-cooper/">Colm Cooper</a></li>
<li><a class="smaller" href="/sport/columnists/donal-og-cusack/">Donal Og Cusack</a></li>
<li><a class="smaller" href="/sport/columnists/anthony-daly/">Anthony Daly</a></li>
<li><a class="smaller" href="/sport/columnists/john-divilly/">John Divilly</a></li>
<li><a class="smaller" href="/sport/columnists/john-fogarty/">John Fogarty</a></li>
<li><a class="smaller" href="/sport/columnists/paddy-heaney/">Paddy Heaney</a></li>

<li><a class="smaller" href="/sport/columnists/pat-keane/">Pat Keane</a></li>
<li><a class="smaller" href="/sport/columnists/tony-leen/">Tony Leen</a></li>
<li><a class="smaller" href="/sport/columnists/donal-lenihan/">Donal Lenihan</a></li>
<li><a class="smaller" href="/sport/columnists/liam-mackey/">Liam Mackey</a></li>
<li><a class="smaller" href="/sport/columnists/tony-mcentee/">Tony McEntee</a></li>
<li><a class="smaller" href="/sport/columnists/michael-moynihan/">Michael Moynihan</a></li>

<li><a class="smaller" href="/sport/columnists/brendan-obrien/">Brendan O'Brien</a></li>
<li><a class="smaller" href="/sport/columnists/dara-ocinneide/">Dara O'Cinneide</a></li>
<li><a class="smaller" href="/sport/columnists/ronan-ogara/">Ronan O'Gara</a></li>
 <li><a class="smaller" href="/sport/columnists/donal-ogrady/">Donal O'Grady</a></li>
<li><a class="smaller" href="/sport/columnists/derval-orourke/">Derval O'Rourke</a></li>
<li><a class="smaller" href="/sport/columnists/pm-osullivan/">PM O'Sullivan</a></li>
<li><a class="smaller" href="/sport/columnists/seamus-otuama/">Seamus O'Tuama</a></li>
<li><a class="smaller" href="/sport/columnists/john-riordan/">John Riordan</a></li>
<li><a class="smaller" href="/sport/columnists/paul-rouse/">Paul Rouse</a></li>
<li><a class="smaller" href="/sport/columnists/eimear-ryan/">Eimear Ryan</a></li>
<li><a class="smaller" href="/sport/columnists/larry-ryan/">Larry Ryan</a></li>
<li><a class="smaller" href="/sport/columnists/john-tynan/">John Tynan</a></li>
<li><a class="smaller" href="/sport/columnists/kieran-shannon/">Kieran Shannon</a></li>
<li><a class="smaller" href="/sport/columnists/david-shonfield/">David Shonfield</a></li>
<li><a class="smaller" href="/sport/columnists/ray-silke/">Ray Silke</a></li>
<li><a class="smaller" href="/sport/columnists/ruby-walsh/">Ruby Walsh</a></li>
<li><a class="smaller" href="/sport/columnists/the-secret-footballer/">Secret Footballer</a></li>
<li><a class="smaller" href="/sport/columnists/mike-quirke/">Mike Quirke</a></li>
</ul>
</li>

</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/ford100/'>Ford 100</a></li><li><a class='groupinnav' href='/maintopics/harvey-weinstein-4530.html'>Harvey Weinstein</a></li><li><a class='groupinnav' href='/maintopics/catalan-vote-4526.html'>Catalan vote</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li></ul>
</div></nav>




</div>
<div class="container">
<div class="leaderboard flash-950">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
</div>

<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>Sport</a><span>&raquo;</span><a href='/sport/soccer/'>Soccer</a>
</div>
</div>

<div class="container content">
<div class="col-wrapper">
<div class="col-left-story"><h1>Rosie Foley urges women to reject casual coach</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/rugby/rosie-foley-urges-women-to-reject-casual-coach-461381.html");
act.setTitle("Rosie Foley urges women to reject casual coach");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Saturday, October 21, 2017</div><div class='byline'><ul class="share-links"><li>&nbsp;</li><li><a href="https://twitter.com/silew" class="twitter-follow-button" data-show-count="false">Follow @silew</a>
<script> !function(d,s,id){ var js,fjs=d.getElementsByTagName(s)[0]; if(!d.getElementById(id)) {js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js,fjs); } }( document,"script","twitter-wjs"); </script></li></ul><span class='face'><img src='http://media.tcm.ie/media/house/ieauthors/SimonLewis60x60.jpg'></span><span class='name'>By Simon Lewis<br>Rugby and Golf Correspondent</span></div><div class='generic-text'>
<div class="ctx_content"><p><p>The IRFU&rsquo;s attempts to clarify its position over advertising for a part-time Ireland Women&rsquo;s head coach has done little to ease the criticism being aimed in its direction, with Rosie Foley calling on the national team to refuse to accept a casual coach.</p></p><div class='story-image'><img itemprop="image" src="/remote/media.central.ie/media/images/r/Rugbygeneric_large.jpg?width=648&s=ie-461381" width="648" class=" addthis_shareable" /></div><story><p><p>The former Munster and Ireland star called the decision to replace full-time head coach Tom Tierney with an interim appointment as a&ldquo;retrograde step&rdquo; and &ldquo;degrading&rdquo;.</p>
<p>In an interview with Clare FM, she said: &ldquo;This was one of the things you were hoping wouldn&rsquo;t happen,&rdquo; she said, &ldquo;It&rsquo;s a retrograde step, a terrible step. It&rsquo;s terrible for women&rsquo;s rugby and sport in general.</p>
<p>&ldquo;I believe it&rsquo;s time for our female rugby players to stand up to this and take the step forward that they&rsquo;re not going to accept a part-time, casual coach.
<p>"These girls are professionals in every manner and means that you can possibly have, and I just think it&rsquo;s degrading really at this stage.&rdquo; The backlash had prompted the IRFU to issue a clarification yesterday, which cut little ice with female players.</p>
<p>&ldquo;The IRFU wishes to address the confusion that has arisen in recent days regarding the coaching position for the Ireland Women&rsquo;s team.</p>
<p>"The IRFU regrets any upset that it has caused,&rdquo; the statement began and was in itself the subject of derision from Ireland prop Ruth O&rsquo;Reilly, &ldquo;How silly of us to be confused by a very plain speaking advert,&rdquo; O&rsquo;Reilly wrote on Twitter, adding the hashtags &ldquo;#part-time #casual.<script type='text/javascript' async src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_461381&dart_n_section=ie_ros'></script>
<p>The essence of the IRFU&rsquo;s statement was to reiterate its view that the position of the women&rsquo;s head coach was not being downgraded and that Tierney was &ldquo;a shared resource across the Women&rsquo;s XVs and Sevens programmes&rdquo;.</p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3a%2f%2fsoundcloud.com%2firish-examiner-sport%2fprobably-the-best-draw-ireland-could-have-got&amp;auto_play=false&amp;show_artwork=false&amp;color=336699"></iframe></p>
<p>&ldquo;He was not exclusively employed as a full-time Ireland Women&rsquo;s XVs coach.&rdquo; Furthermore, the governing body insisted that the reason for an interim appointment to the end of the 2018 Women&rsquo;s Six Nations was to allow the IRFU to complete its review of the entire structure of the women&rsquo;s game.</p>
<p>Such a root and branch review is understood to have no deadline to report but will &ldquo;take as long as it takes&rdquo;, according to an IRFU source.</p>
<p>In the short term, however, Ireland&rsquo;s women face an uphill battle to prepare adequately for their Six Nations opener next February, particularly if the IRFU cannot find an interim head coach.</p>
<p>There is a training camp planned for the week after next that Eddy may take in a coaching capacity and a further camp around Christmas ahead of an annual non-cap friendly with Wales the week before the Six Nations campaign gets underway.</p></p><script type='text/javascript'>
var ULTIMEDIA_mdtk = '02156613'; 
var ULTIMEDIA_zone= 3; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='http://www.ultimedia.com/js/common/smart.js'></script>
</br>
</story></div>
<p></p>
<p class='copyright'><i>&copy; Irish Examiner Ltd. All rights reserved</i></p><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminerSport&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=examinersport&show_count=false" style="width: 200px; height: 21px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/rugby/rosie-foley-urges-women-to-reject-casual-coach-461381.html");
act.setTitle("Rosie Foley urges women to reject casual coach");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=IRFU'>IRFU</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Munster'>Munster</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Munster Rugby'>Munster Rugby</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Rugby'>Rugby</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Rosie Foley'>Rosie Foley</a></div></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="CJ Stander&rsquo;s past, present and future collided in Limerick this week, when Johann van Graan arrived at Munster&rsquo;s high-performance centre and introduced himself to the squad." href='/sport/rugby/back-to-the-future-for-stander-and-van-graan-461358.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/CJStanderOct2017.jpg?width=300&s=ie-461358' />Back to the future for Stander and van Graan</a></p><p class='story-page-element-content'><a style='color:black' title="Batten down the hatches, there&rsquo;s a tempest coming." href='/sport/rugby/thomond-braced-for-perfect-storm-461371.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MunsterRugbyThomandOct17.jpg?width=300&s=ie-461371' />Thomond braced for perfect storm</a></p><p class='story-page-element-content'><a style='color:black' title="Connacht&rsquo;s record against English clubs in the European Challenge Cup is fairly dismal but they have a great chance to start rectifying that this afternoon when they take on a Worcester Warriors side who are bottom of the Premiership." href='/sport/rugby/connacht-aim-to-buck-trend-against-english-clubs-461382.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BundeeAkiConnachtRugbyOct17.jpg?width=300&s=ie-461382' />Connacht aim to buck trend against English clubs</a></p><p class='story-page-element-content'><a style='color:black' title="Leo Cullen could have landed on any number of superlatives to describe Jonathan Sexton as he stood in departures at Dublin Airport yesterday deliberating on the out-half&rsquo;s return for this Champions Cup engagement in Glasgow." href='/sport/rugby/cullen-glad-to-have-the-ace-to-play-461359.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LukeMcGrathOct2017.jpg?width=300&s=ie-461359' />Cullen glad to have the ace to play</a></p></div></div><br clear='all'>
<div id="taboola-below-article-thumbnails"></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="Slaven Bilic suffered surely the worst defeat of his spell as West Ham boss as they were thrashed at home to Brighton." href='/breakingnews/sport/slaven-bilic-under-the-spotlight-as-west-ham-hammered-at-home-to-brighton-810761.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/slavenbilicwesthamboss.jpg?width=300&s=ie-810761' />Slaven Bilic under the spotlight as West Ham hammered at home to Brighton</a></p><p class='story-page-element-content'><a style='color:black' title="Lewis Hamilton continued his imperious form by posting a record-breaking lap of the Circuit of the Americas en route to completing a practice double for the United States Grand Prix." href='/breakingnews/sport/practice-proves-perfect-as-lewis-hamilton-sets-us-grand-prix-track-record-810760.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LewisHamilton9April17.jpg?width=300&s=ie-810760' />Practice proves perfect as Lewis Hamilton sets US Grand Prix track record</a></p><p class='story-page-element-content'><a style='color:black' title="St Pat’s formed a guard of honour and applauded the new league champions on to the pitch before kick-off." href='/breakingnews/sport/relegation-threatened-st-pats-fight-back-to-win-six-goal-thriller-against-cork-city-810758.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/stpatsvcork20oct17b.jpg?width=300&s=ie-810758' />Relegation threatened St Pat's fight back to win six goal thriller against Cork City</a></p><p class='story-page-element-content'><a style='color:black' title="Shane Lowry will lead the Irish challenge into the weekend at golf's Valderrama Masters." href='/breakingnews/sport/shane-lowry-leads-irish-challenge-as-joost-luiten-albatross-carries-him-to-valderrama-summit-810744.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/j/JoostLuitenIrishOpen.jpg?width=300&s=ie-810744' />Shane Lowry leads Irish challenge as Joost Luiten albatross carries him to Valderrama summit</a></p></div></div><div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="The Horrors live at Tivoli, Dublin - 5/5" href='/lifestyle/artsfilmtv/live-music-review-the-horrors--icy-genius-in-a-thrillingly-intimate-setting-461324.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/t/TheHorrorsBand17.jpg?width=300&s=ie-461324' />Live music review: The Horrors - Icy genius in a thrillingly intimate setting</a></p><p class='story-page-element-content'><a style='color:black' title="Almost half of Irish parents struggle to convince kids to eat a healthy breakfast according to new research, writes Helen O&rsquo;Callaghan." href='/lifestyle/healthandlife/why-a-good-breakfast-is-a-must-for-your-kids-461219.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BoyHavingBreakfast.jpg?width=300&s=ie-461219' />Why a good breakfast is a must for your kids</a></p><p class='story-page-element-content'><a style='color:black' title="Despite being scared of her own shadow,Jess Caseyvolunteers to join the crew at the Nightmare Realm to see if she has what it takes to terrify the punters." href='/lifestyle/features/facing-fears-while-terrifying-punters-at-corks-nightmare-realm-461157.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/j/JessCaseyNightmareRealma.jpg?width=300&s=ie-461157' />Facing fears while terrifying punters at Cork's Nightmare Realm</a></p><p class='story-page-element-content'><a style='color:black' title="Ryle Dwyer recalls the last time a hurricane hit with Debbie back in 1961, killing 15 people." href='/lifestyle/features/weathering-the-storm-of-1961-we-watched-30-large-trees-uprooted-461156.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/o/OpheliaAftermathTreesCentreParkRoad.jpg?width=300&s=ie-461156' />Weathering the storm of 1961: We watched 30 large trees uprooted</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div></div>
<div class="col-middle"></div>
<div class="col-right">

<div id="image_map_social_media">
<a href="https://twitter.com/irishexaminer" id="link1" class="menu" title="Twitter"></a><br />
<a href="https://www.facebook.com/irishexaminer" id="link2" class="menu" title="Facebook"></a><br />
<a href="https://www.youtube.com/irishexaminer" id="link3" class="menu" title="Youtube"></a><br />
<a href="http://storify.com/IrishExaminer" id="link4" class="menu" title="Storify"></a>
<a href="/competitions/sign-up-to-our-newsletter-11.html" id="link5" class="menu" title="Newsletter"></a>
</div>

<div id="image_map_mobile_apps">
<a href="/livenews/" id="link6" class="menu" title="Live News"></a><br />
<a href="/epaper/" id="link7" class="menu" title="ePaper"></a><br />
<a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" id="link8" class="menu" title="Android App"></a><br />
<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" id="link9" class="menu" title="iPhone App"></a>
</div>



<div class="sidebar-unit" id="top-mpu-ad">
<center>
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</center>
</div>

<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>

<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg' /></a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/this-police-force-is-explaining-what-is-and-isnt-a-prank-because-its-2017-810755.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/20204412/efa22f98-cfc8-4c19-9c61-876ea29b9017.jpg?crop=0,0,2121,1193&ext=.jpg&width=300&s=ie-810755" width="300" height="160" /></a><a href='/examviral/this-police-force-is-explaining-what-is-and-isnt-a-prank-because-its-2017-810755.html'>This police force is explaining what is and isn’t a prank, because it's 2017</a><li data-vr-contentbox=''><a href='/examviral/this-police-dog-sniffed-out-a-huge-amount-of-cocaine-and-looks-pretty-darn-smug-about-it-810748.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/20190215/939d5646-9553-463a-8cbd-e7221e4b46b8.jpg?crop=0,199,1700,1155&ext=.jpg&width=300&s=ie-810748" width="300" height="160" /></a><a href='/examviral/this-police-dog-sniffed-out-a-huge-amount-of-cocaine-and-looks-pretty-darn-smug-about-it-810748.html'>This police dog sniffed out a huge amount of cocaine and looks pretty darn smug about it</a><li data-vr-contentbox=''><a href='/examviral/quiz-can-you-match-the-flag-to-the-country-810737.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/20154634/bc60420b-f184-43f8-b5df-f401a449f9fa.jpg?crop=0,0,1642,924&ext=.jpg&width=300&s=ie-810737" width="300" height="160" /></a><a href='/examviral/quiz-can-you-match-the-flag-to-the-country-810737.html'>Quiz: Can you match the flag to the country?</a><li data-vr-contentbox=''><a href='/examviral/forget-fields-of-wheat-theresa-may-sitting-alone-at-a-table-is-the-meme-of-the-moment-810736.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/20164424/68c10a53-9bb5-419d-9227-83acd4af1070.jpg?crop=0,0,2000,1125&ext=.jpg&width=300&s=ie-810736" width="300" height="160" /></a><a href='/examviral/forget-fields-of-wheat-theresa-may-sitting-alone-at-a-table-is-the-meme-of-the-moment-810736.html'>Forget fields of wheat, Theresa May sitting alone at a table is the meme of the moment</a><li data-vr-contentbox=''><a href='/examviral/this-iguana-rescue-is-the-craziest-thing-youll-see-today-810735.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/20162551/6391d5d5-1bcd-4f2a-bba1-f119cf182c38.jpg?crop=0,0,2000,1125&ext=.jpg&width=300&s=ie-810735" width="300" height="160" /></a><a href='/examviral/this-iguana-rescue-is-the-craziest-thing-youll-see-today-810735.html'>This iguana rescue is the craziest thing you’ll see today</a><li data-vr-contentbox=''><a href='/examviral/this-mother-wanted-to-spell-out-love-for-a-family-photo-but-got-an-unwanted-surprise-810734.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/20153904/21250928-bea2-4114-ad7a-2330efad6c3a.jpg?crop=0,96,1920,1176&ext=.jpg&width=300&s=ie-810734" width="300" height="160" /></a><a href='/examviral/this-mother-wanted-to-spell-out-love-for-a-family-photo-but-got-an-unwanted-surprise-810734.html'>This mother wanted to spell out ‘love’ for a family photo, but got an unwanted surprise</a></ul></div></div></div></div></div><form name="aspnetForm" method="post" action="./rosie-foley-urges-women-to-reject-casual-coach-461381.html?sid=461381&amp;h=rosie-foley-urges-women-to-reject-casual-coach&amp;t=html&amp;m=3.0.0.0&amp;c=soccer" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15C4A0A3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAASKXYctB/0G3H0qPMmGsBm7fgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2iXPVs50e3XnweKzW0v2FV3Lj3T0=" />
 <br />
    <div class="ri_container">
		<div class="ri_background">
			<div class="ri_logo">
				<img class="ri" src="http://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
			</div>
			<div class="ri_title">
				<h2>Start the search</h2>
			</div>
			<div class="ri_divider">

			</div>
			<div class="ri_sub_title">
				<p>for your new job</p>
			</div>
			<div class="controls">
				<div class="input-box">
                        <input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
                   	</div>
				<div class="input-box">
					   <select name="ctl00$fbSelect" id="ctl00_fbSelect">
	<option selected="selected" value="">All Regions</option>
	<option value="Dublin County">Dublin</option>
	<option value="Cork">Cork</option>
	<option value="Limerick">Limerick</option>
	<option value="Galway">Galway</option>
	<option value="---------------------">---------------------</option>
	<option value="Dublin County">Dublin</option>
	<option value="Dublin North">Dublin North</option>
	<option value="Dublin South">Dublin South</option>
	<option value="Dublin West">Dublin West</option>
	<option value="Dublin City Centre">Dublin City Centre</option>
	<option value="Antrim">Antrim</option>
	<option value="Armagh">Armagh</option>
	<option value="Carlow">Carlow</option>
	<option value="Cavan">Cavan</option>
	<option value="Clare">Clare</option>
	<option value="Cork">Cork</option>
	<option value="Derry">Derry</option>
	<option value="Donegal">Donegal</option>
	<option value="Down">Down</option>
	<option value="Fermanagh">Fermanagh</option>
	<option value="Galway">Galway</option>
	<option value="Kerry">Kerry</option>
	<option value="Kildare">Kildare</option>
	<option value="Kilkenny">Kilkenny</option>
	<option value="Laois">Laois</option>
	<option value="Leitrim">Leitrim</option>
	<option value="Limerick">Limerick</option>
	<option value="Longford">Longford</option>
	<option value="Louth">Louth</option>
	<option value="Mayo">Mayo</option>
	<option value="Meath">Meath</option>
	<option value="Monaghan">Monaghan</option>
	<option value="Offaly">Offaly</option>
	<option value="Roscommon">Roscommon</option>
	<option value="Sligo">Sligo</option>
	<option value="Tipperary">Tipperary</option>
	<option value="Tyrone">Tyrone</option>
	<option value="Waterford">Waterford</option>
	<option value="Westmeath">Westmeath</option>
	<option value="Wexford">Wexford</option>
	<option value="Wicklow">Wicklow</option>
	<option value="---------------------">---------------------</option>
	<option value="Rest of Leinster">Rest of Leinster</option>
	<option value="Munster">Munster</option>
	<option value="Connaught/Ulster">Connaught/Ulster</option>
	<option value="Northern Ireland">Northern Ireland</option>
	<option value="Nationwide">Nationwide</option>
	<option value="---------------------">---------------------</option>
	<option value="UK">UK</option>
	<option value="Europe">Europe</option>
	<option value="Worldwide">Worldwide</option>
	<option value="Australia">Australia</option>
	<option value="United Arab Emirates">United Arab Emirates</option>
	<option value="New Zealand">New Zealand</option>
	<option value="Canada">Canada</option>
	<option value="USA">USA</option>
	<option value="North Africa">North Africa</option>
	<option value="South Africa">South Africa</option>
	<option value="Middle East">Middle East</option>
</select>
					<div class="triangle"></div>
				</div>
				<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
			</div>

		</div>
	</div>
               </form>



                </div>


                
                
                    <!--Lotto -->
                    <div class="sidebar-unit">




                        <div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, October 18, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side green'>9</span></li>
<li><span class='lotto-number-widget-right-side green'>13</span></li>
<li><span class='lotto-number-widget-right-side orange'>16</span></li>
<li><span class='lotto-number-widget-right-side blue'>27</span></li>
<li><span class='lotto-number-widget-right-side orange'>32</span></li>
<li><span class='lotto-number-widget-right-side green'>33</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side orange'>44<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>

                    </div>
                
                    <div class="sidebar-unit">
                        <div class="s-block follow-ie">
<h2>
      Follow the Irish Examiner
    </h2>
    <p>

    
      <!--<a href="http://twitter.com/irishexaminer" title="Twitter"><span class="icon-twitter"></span></a>
      <a href="http://www.facebook.com/irishexaminer" title="Facebook"><span class="icon-facebook"></span></a>
      <a href="https://plus.google.com/u/0/b/111234426392903310445/"><span class="icon-googleplus"></span></a>
      <a href="http://www.youtube.com/irishexaminer" title="Youtube"><span class="icon-youtube"></span></a>
      <a href="http://storify.com/IrishExaminer" title="Storify"><span class="icon-storyfy"></span></a>
      <a href="/competitions/sign-up-to-our-newsletter-11.html" title="Newsletter"><span class="icon-mail"></span></a>-->
        <a title="Twitter" href="http://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
        <a title="Facebook" href="http://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
        <a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
        <a title="Youtube" href="http://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
        <a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
        <a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
        <a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>




  </p>
  </div>

                    </div>
                
<!--most read -->
<!--most read -->
<div class="sidebar-unit">

    <div class="most-read">
        <ul class="tab-header">
            <li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
            <li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
            
        </ul>
        <div class="text-body">
            <div class="tab-content">
                <div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/sport/gaa/hurling/tipp-kitman-hotpoint-i-wouldnt-go-back-now-if-they-came-on-bended-knee-461204.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnHotpointHayesTippKitman.jpg?width=300&s=ie-461204" width="120" height="64" /></a><a title='Tipperary hurling kitman John &lsquo;Hotpoint&rsquo; Hayes admits he&rsquo;ll find it difficult to watch the county&rsquo;s hurlers again having been relieved of his duties after almost 30 years of service.' href='/sport/gaa/hurling/tipp-kitman-hotpoint-i-wouldnt-go-back-now-if-they-came-on-bended-knee-461204.html'>Tipp kitman Hotpoint: ‘I wouldn’t go back now if they came on bended knee’</a></li><li data-vr-contentbox=""><a href='/breakingnews/sport/have-you-seen-the-tribute-to-title-winning-cork-city-and-their-fans-by-clonakilty-sausages-810591.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ClonakiltyCorkCitytribute.jpg?width=300&s=ie-810591" width="120" height="64" /></a><a href='/breakingnews/sport/have-you-seen-the-tribute-to-title-winning-cork-city-and-their-fans-by-clonakilty-sausages-810591.html'>Have you seen the tribute to title winning Cork City and their fans by Clonakilty Sausages? </a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/tipperary-invite-cathal-barrett-back-into-the-fold-810615.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CathalBarrettTipperaryvPatrickHorganCorkMay17.jpg?width=300&s=ie-810615" width="120" height="64" /></a><a href='/breakingnews/sport/tipperary-invite-cathal-barrett-back-into-the-fold-810615.html'>Tipperary invite Cathal Barrett back into the fold</a><br/></li><li data-vr-contentbox=""><a href='/sport/gaa/donnchadh-walshs-key-to-getting-the-balance-right-461215.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonncadhWalshKerryGAAOct192017.jpg?width=300&s=ie-461215" width="120" height="64" /></a><a title='Donnchadh Walsh, the three-time All-Ireland winner with Kerry, is pioneering an intriguing one-day Balance Expo, in Killarney next January.' href='/sport/gaa/donnchadh-walshs-key-to-getting-the-balance-right-461215.html'>Donnchadh Walsh’s key to getting the Balance right</a></li><li data-vr-contentbox=""><a href='/breakingnews/sport/ogara-handed-fine-and-10-week-touchline-suspension-810557.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RonanOGaraRacing92Coach271016.jpg?width=300&s=ie-810557" width="120" height="64" /></a><a href='/breakingnews/sport/ogara-handed-fine-and-10-week-touchline-suspension-810557.html'>O'Gara handed fine and 10-week touchline suspension</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/john-caulfield-has-also-achieved-his-number-one-off-field-goal-for-cork-city-810570.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnCaulfieldArmsCrossedJun17.jpg?width=300&s=ie-810570" width="120" height="64" /></a><a href='/breakingnews/sport/john-caulfield-has-also-achieved-his-number-one-off-field-goal-for-cork-city-810570.html'>John Caulfield has also achieved his number one off-field goal for Cork City</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/stone-the-flamin-crows-look-who-congratulated-cork-city-on-winning-the-league--all-the-way-from-summer-bay-810359.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/Alfstewart.jpg?width=300&s=ie-810359" width="120" height="64" /></a><a href='/breakingnews/sport/stone-the-flamin-crows-look-who-congratulated-cork-city-on-winning-the-league--all-the-way-from-summer-bay-810359.html'>Stone the flamin' crows! Look who congratulated Cork City on winning the league - all the way from Summer Bay</a><br/></li><li data-vr-contentbox=""><a href='/sport/columnists/mike-quirke/joe-brolly-playing-the-shame-game-against-colm-cooper-461034.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ColmCooperDrCrokesteamhuddleNov16.jpg?width=300&s=ie-461034" width="120" height="64" /></a><a title='Could Cooper yet be forced to walk naked in atonement through the streets of Killarney, asksMike Quirke.' href='/sport/columnists/mike-quirke/joe-brolly-playing-the-shame-game-against-colm-cooper-461034.html'>Joe Brolly playing the shame game against Colm Cooper</a></li><li data-vr-contentbox=""><a href='/breakingnews/sport/romelu-lukaku-was-on-hand-to-console-the-champions-leagues-youngest-goalie-after-his-debut-howler-810496.html'><img src='http://media.irishexaminer.com/default/ie_generic_bn.jpg' alt='Breaking News' width='119' height='64'></a><a href='/breakingnews/sport/romelu-lukaku-was-on-hand-to-console-the-champions-leagues-youngest-goalie-after-his-debut-howler-810496.html'>Romelu Lukaku was on hand to console the Champions League’s youngest goalie after his debut howler</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/roy-keanes-assessment-of-arsenal-is-absolutely-brutal-810556.html'><img src='http://media.irishexaminer.com/default/ie_generic_bn.jpg' alt='Breaking News' width='119' height='64'></a><a href='/breakingnews/sport/roy-keanes-assessment-of-arsenal-is-absolutely-brutal-810556.html'>Roy Keane’s assessment of Arsenal is absolutely brutal</a><br/></li></ul></div>
                <div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/ireland/bail-for-man-60-accused-of-sexually-assaulting-four-women-in-cork-461249.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GenericCourtScalesofJustice.jpg?width=300&s=ie-461249" width="120" height="64" /></a><a title='A 60-year-old man was accused of sexually assaulting four women in separate incidents in the Douglas area of Cork and garda&iacute; wanted a bail condition that he would have no physical contact with &ldquo;females&rdquo;.' href='/ireland/bail-for-man-60-accused-of-sexually-assaulting-four-women-in-cork-461249.html'>Bail for man, 60, accused of sexually assaulting four women in Cork</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/rugby/back-to-the-future-for-stander-and-van-graan-461358.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CJStanderOct2017.jpg?width=300&s=ie-461358" width="120" height="64" /></a><a title='CJ Stander&rsquo;s past, present and future collided in Limerick this week, when Johann van Graan arrived at Munster&rsquo;s high-performance centre and introduced himself to the squad.' href='/sport/rugby/back-to-the-future-for-stander-and-van-graan-461358.html'>Back to the future for Stander and van Graan</a></li><li data-vr-contentbox=""><a href='/sport/gaa/football/draw-puts-cork-and-kerry-on-munster-final-collision-course-461275.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KerryVCorkA27June17.jpg?width=300&s=ie-461275" width="120" height="64" /></a><a title='Kerry will hope to stretch their unbeaten record in Munster under &Eacute;amonn Fitzmaurice to 13 games when they face Clare or Limerick in a provincial semi-final next May.' href='/sport/gaa/football/draw-puts-cork-and-kerry-on-munster-final-collision-course-461275.html'>Draw puts Cork and Kerry on Munster final collision course</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/artsfilmtv/live-music-review-the-horrors--icy-genius-in-a-thrillingly-intimate-setting-461324.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TheHorrorsBand17.jpg?width=300&s=ie-461324" width="120" height="64" /></a><a title='The Horrors live at Tivoli, Dublin - 5/5' href='/lifestyle/artsfilmtv/live-music-review-the-horrors--icy-genius-in-a-thrillingly-intimate-setting-461324.html'>Live music review: The Horrors - Icy genius in a thrillingly intimate setting</a></li><li data-vr-contentbox=""><a href='/lifestyle/healthandlife/why-a-good-breakfast-is-a-must-for-your-kids-461219.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BoyHavingBreakfast.jpg?width=300&s=ie-461219" width="120" height="64" /></a><a title='Almost half of Irish parents struggle to convince kids to eat a healthy breakfast according to new research, writes Helen O&rsquo;Callaghan.' href='/lifestyle/healthandlife/why-a-good-breakfast-is-a-must-for-your-kids-461219.html'>Why a good breakfast is a must for your kids</a></li></ul></div>
            
            </div>
        </div>
    </div>

</div>






                    <div class="sidebar-unit mpu" id="bot-mpu-ad">
                        <!-- MPU end goes in right col on non-mobile version -->
                        
                            <center>
                                <!-- IE_ie_ros_MPU_End_300x250 -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
                        
                    </div>

                    
                

                <!-- end of rightColumnToHide --->
            



        </div>
    </div>
    </div>
    
    
        <footer><div class="container">
    <div class="foot-nav">
        <div class="foot-logos">
            <a href="http://www.nni.ie">
                <img src="/assets/images/layout/f-logo1.png" /></a><a href="http://www.presscouncil.ie"><img
                    src="/assets/images/layout/f-logo2.png" /></a>
        </div>
    </div>
    <div class="foot-nav">
        <span>News</span>
        <ul>
            <li><a href="/breakingnews/">Breaking News</a></li>
            <li><a href="/ireland/">Today&acute;s Paper</a></li>
            <li><a href="/breakingnews/world/">World</a></li>
            <li><a href="/breakingnews/farming/">Farming</a></li>
            <li><a href="/breakingnews/technow/">Technology</a></li>
            <li><a href="/weather/">Weather</a></li>
            <li><a href="/deathnotices/">Death Notices</a></li>
            <li><a href="/archives/">Archives</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/sport/">Sport</a></span>
        <ul>
            <li><a href="/sport/soccer/">Soccer</a></li>
            <li><a href="/sport/podcast/">Podcast</a></li>
            <li><a href="/sport/columnists/">Columnists</a></li>
            <li><a href="/sport/gaa/">GAA</a></li>
            <li><a href="/sport/rugby/">Rugby</a></li>
            <li><a href="/sport/golf/">Golf</a></li>
            <li><a href="/sport/racing/">Racing</a></li>
            <li><a href="/sport/other-sports/">Other Sport</a></li>
            <li><a href="/sport/results/">Results</a></li>
            <!--<li><a href="/rwc15/">RWC 2015</a></li>-->
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/business/">Business</a></span>
        <ul>
            <li><a href="/breakingnews/business/">Breaking Business News</a></li>
            <li><a href="/business/features/">Business Analysis</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/viewpoints/">Viewpoints</a></span>
        <ul>
            <li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
            <li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
            <li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
            <li><a href="/columnists/">Columnists</a></li>
            <li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
       </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/property/">Property</a></span>
        <ul>
            <li><a href="/property/news/">News</a></li>
            <li><a href="/property/houseofweek/">House of the Week</a></li>
            <li><a href="/property/coverstory/">Cover Story</a></li>
            <li><a href="/property/commercial/">Commercial</a></li>
            <li><a href="/property/starterhomes/">Starter Homes</a></li>
            <li><a href="/property/tradingup/">Trading Up</a></li>
            <li><a href="/property/features/">Features</a></li>
            <li><a href="http://property.examiner.ie">Property Search</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/lifestyle/">Lifestyle</a></span>
        <ul>
            <li><a href="/lifestyle/showbiz/">Showbiz</a></li>
            <li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
            <li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
            <li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
            <li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
            <li><a href="/lifestyle/travel/">Travel</a></li>
            <li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
            <li><a href="/lifestyle/features/">Features</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/info/help/">Help</a></span>
        <ul>
            <li><a href="/info/faq/">FAQ</a></li>
            <li><a href="/info/contactus/">Contact Us</a></li>
            <li><a href="/info/mediapack/">Media Pack</a></li>
            <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
            <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            <li><a href="/getmobile/">Mobile</a></li>
            <li><a href="/info/subscriptions/">Subscriptions</a></li>
            <li><a href="/info/terms/">Terms and Conditions</a></li>
            <li><a href="http://www.nni.ie">NNI</a></li>
            <li><a href="/epaper/">ePaper</a></li>
            <li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
            <li><a href="/competitions/">Competitions</a></li>
            <li><a href="/info/syndication//">RSS</a></li>
        </ul>
    </div>
    <p>
        &copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
        in Ireland: 523712.</p>
</div>
</footer>
    

    

    <!-- (advertising -usually to hold 1x1 pixel ad) -->
    <!-- n_ie_placeholder_1x1 -->
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id='imageDiv1x1'></div><!-- IE_Skyscraper -->
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>

    
    
    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ros,';
_sf_async_config.authors = 'Simon Lewis';
_sf_async_config.zone = 'ROS';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

   
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
