
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFVQU1UWWEMYUhJBTQ==","queueTime":0,"applicationTime":14,"ttGuid":"4086D0E079AEEE54","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Finding the right person for the job is a big issue for the GAA | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' }, { stickyads: '/assets/js/stickyads.min.js' });
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>



<meta name="description" content="Headline Finding the right person for the job is a big issue for the GAA" />
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/p/paraicDuffyGAAdirectorgeneral_large.jpg?width=648&s=ie-465149" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/sport/gaa/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/p/paraicDuffyGAAdirectorgeneral_large.jpg?width=648&s=ie-465149" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Finding the right person for the job is a big issue for the GAA" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Michael Moynihansays this is the time of year when GAA clubs all over Ireland are looking around. For chairmen and coaches, treasurers and selectors, secretaries and PROs." />
<meta property="article:published_time" content="2018-01-01T00:00:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer" />
<meta property="article:tag" content="GAA" />
<meta property="article:section" content="GAA" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Finding the right person for the job is a big issue for the GAA" />
<meta name="twitter:url" content="http://www.irishexaminer.com/sport/gaa/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html">
<meta name="twitter:description" content="Michael Moynihansays this is the time of year when GAA clubs all over Ireland are looking around. For chairmen and coaches, treasurers and selectors, secretaries and PROs." />
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/p/paraicDuffyGAAdirectorgeneral_large.jpg?width=648&s=ie-465149" />
<link rel="canonical" href="http://www.irishexaminer.com/sport/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html" />
<link rel="canonical" href="http://www.irishexaminer.com/sport/columnists/michael-moynihan/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html" />
<link rel="canonical" href="http://www.irishexaminer.com/sport/gaa/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html" />
<meta name="news_keywords" content="ad-general, GAA, Sport, Staff, , GAA" />
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Finding the right person for the job is a big issue for the GAA","pageCategory1":"Sport","pageCategory2":"GAA","pageCategory3":"","pageAttributes":{"comments":"off","images":"3","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"465149","pageAuthorID":"","pageSource":"ie_iestaff","pageKeywords":["!ad-general, GAA, Sport, Staff"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var advelvetTargeting = [];
                advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
                googletag.cmd.push(function () {
                    googletag.pubads().setTargeting('advelvet', advelvetTargeting);
            });

            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
n_ie_leader_728x90 = googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
n_ie_banner_650x90 = googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
n_ie_placeholder_1x1 = googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
n_ie_placeholder_2x2 = googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
n_ie_marketing_298x73 = googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
n_ie_marketing_mpu = googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
n_ie_mpu_end_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
n_ie_mpu_start_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
n_ie_sharethrough_instory_2x1 = googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
n_ie_sharethrough_2x1_1 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
n_ie_sharethrough_2x1_2 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
n_ie_sharethrough_2x1_3 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
n_ie_sharethrough_2x1_4 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
n_ie_sharethrough_2x1_5 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');
googletag.pubads().setTargeting('n_section', 'ie_ros');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('n_passback', 'false');

googletag.pubads().setTargeting('n_story_id', 'ie_465149');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','ad-general','GAA','Sport','Staff']);
    var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
    googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');

googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

document.onreadystatechange = function(){
  function lazyloadAd(adUnit, adID){
    var adSlot = document.getElementById(adID);
    if (typeof(adSlot) != 'undefined' && adSlot != null){
      var adSlotRect = adSlot.getBoundingClientRect();
      var adSlotPosition = adSlotRect.top;
      var adSlotRefreshed = false;
      var adAlmostVisibleScrollValue = adSlotPosition - window.innerHeight - 500;
      var listener = function() {
        if (adAlmostVisibleScrollValue <= window.scrollY && !adSlotRefreshed){
          googletag.cmd.push(function() {
            googletag.pubads().refresh([adUnit]);
            console.log('Ad displayed!');
          });
          adSlotRefreshed = true;
          window.removeEventListener('scroll', listener);
        }
      }
      window.addEventListener('scroll', listener);
    }
  }
}
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<title>

</title></head>
<body class="cbp-spmenu-push basic-template">




<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"><div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');googletag.pubads().refresh([n_ie_marketing_298x73 ]);});</script></div></div></div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/breakingnews/views/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/breakingnews/views/analysis/">- Analysis</a></li>
<li><a href="/breakingnews/views/ourview/">- Our View</a></li>
<li><a href="/breakingnews/views/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/breakingnews/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/technow/">- Technology</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

 </li>
<li class="main-menu"><a href="/breakingnews/technow/">Technow</a></li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/breakingnews/business/">Business</a></li>
<li><a href="/breakingnews/views/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/breakingnews/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/breakingnews/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/motors/">Motoring</a></li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/sport/">Latest</a></li>

<li><a href="/sport/gaa/">GAA</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/sport/gaa/football/">Football</a></li>
<li><a href="/sport/gaa/hurling/">Hurling</a></li>


</ul>
</li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/other-sports/">Other Sports</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columns</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a class="smaller" href="/sport/columnists/keith-andrews/"> Keith Andrews</a></li>
<li><a class="smaller" href="/sport/columnists/liam-brady/">Liam Brady</a></li>
<li><a class="smaller" href="/sport/columnists/declan-browne/">Declan Browne</a></li>
<li><a class="smaller" href="/sport/columnists/dick-clerkin/">Dick Clerkin</a></li>
<li><a class="smaller" href="/sport/columnists/tony-considine/">Tony Considine</a></li>
<li><a class="smaller" href="/sport/columnists/colm-cooper/">Colm Cooper</a></li>
<li><a class="smaller" href="/sport/columnists/donal-og-cusack/">Donal Og Cusack</a></li>
<li><a class="smaller" href="/sport/columnists/anthony-daly/">Anthony Daly</a></li>
<li><a class="smaller" href="/sport/columnists/john-divilly/">John Divilly</a></li>
<li><a class="smaller" href="/sport/columnists/john-fogarty/">John Fogarty</a></li>
<li><a class="smaller" href="/sport/columnists/paddy-heaney/">Paddy Heaney</a></li>

<li><a class="smaller" href="/sport/columnists/pat-keane/">Pat Keane</a></li>
<li><a class="smaller" href="/sport/columnists/tony-leen/">Tony Leen</a></li>
<li><a class="smaller" href="/sport/columnists/donal-lenihan/">Donal Lenihan</a></li>
<li><a class="smaller" href="/sport/columnists/liam-mackey/">Liam Mackey</a></li>
<li><a class="smaller" href="/sport/columnists/tony-mcentee/">Tony McEntee</a></li>
<li><a class="smaller" href="/sport/columnists/michael-moynihan/">Michael Moynihan</a></li>

<li><a class="smaller" href="/sport/columnists/brendan-obrien/">Brendan O'Brien</a></li>
<li><a class="smaller" href="/sport/columnists/dara-ocinneide/">Dara O'Cinneide</a></li>
<li><a class="smaller" href="/sport/columnists/ronan-ogara/">Ronan O'Gara</a></li>
<li><a class="smaller" href="/sport/columnists/donal-ogrady/">Donal O'Grady</a></li>
<li><a class="smaller" href="/sport/columnists/derval-orourke/">Derval O'Rourke</a></li>
<li><a class="smaller" href="/sport/columnists/pm-osullivan/">PM O'Sullivan</a></li>
<li><a class="smaller" href="/sport/columnists/seamus-otuama/">Seamus O'Tuama</a></li>
<li><a class="smaller" href="/sport/columnists/john-riordan/">John Riordan</a></li>
<li><a class="smaller" href="/sport/columnists/paul-rouse/">Paul Rouse</a></li>
<li><a class="smaller" href="/sport/columnists/eimear-ryan/">Eimear Ryan</a></li>
<li><a class="smaller" href="/sport/columnists/larry-ryan/">Larry Ryan</a></li>
<li><a class="smaller" href="/sport/columnists/john-tynan/">John Tynan</a></li>
<li><a class="smaller" href="/sport/columnists/kieran-shannon/">Kieran Shannon</a></li>
<li><a class="smaller" href="/sport/columnists/david-shonfield/">David Shonfield</a></li>
<li><a class="smaller" href="/sport/columnists/ray-silke/">Ray Silke</a></li>
<li><a class="smaller" href="/sport/columnists/ruby-walsh/">Ruby Walsh</a></li>
<li><a class="smaller" href="/sport/columnists/the-secret-footballer/">Secret Footballer</a></li>
<li><a class="smaller" href="/sport/columnists/mike-quirke/">Mike Quirke</a></li>
</ul>
</li>

</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/state-papers-4557.html'>State Papers</a></li><li><a class='groupinnav' href='/maintopics/state-papers-4551.html'>State Papers</a></li><li><a class='groupinnav' href='/maintopics/careers-2018-4414.html'>Careers 2018</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li><li><a class='groupinnav' href='/maintopics/yearinreview-2017-4261.html'>YearInReview 2017</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li></ul>
</div></nav>




</div>
<div id="leaderboard" class="container">
<div class="leaderboard flash-950">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');googletag.pubads().refresh([n_ie_leader_728x90]);});</script></div></div>
</div>
</div>

<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/sport/'>Sport</a><span>&raquo;</span><a href='/sport/soccer/'>Soccer</a>
</div>
</div>

<div class="container content">
<div class="col-wrapper">
<div class="col-left-story"><h1>Finding the right person for the job is a big issue for the GAA</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/gaa/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html");
act.setTitle("Finding the right person for the job is a big issue for the GAA");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Monday, January 01, 2018</div><div class='generic-text'>
<div class="ctx_content"><p><p><strong>Michael Moynihan&nbsp;</strong>says this is the time of year when GAA clubs all over Ireland are looking around. For chairmen and coaches, treasurers and selectors, secretaries and PROs.</p></p><div class='story-image'><img itemprop="image" src="/remote/media.central.ie/media/images/p/paraicDuffyGAAdirectorgeneral_large.jpg?width=648&s=ie-465149" width="648" class=" addthis_shareable" /></div><div id='storyRequireLogin'><h3>Sign in or register for FREE to continue enjoying and to comment on our great range of opinion writers</h3><button onclick='showLoginScreenset()'>Sign In</button><p>Not a member yet? Register <a onclick='showRegistrationScreenset()'>here</a></div></div>
<p></p>
<p class='copyright'><i>&copy; Irish Examiner Ltd. All rights reserved</i></p><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminerSport&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=examinersport&show_count=false" style="width: 200px; height: 21px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/sport/gaa/finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html");
act.setTitle("Finding the right person for the job is a big issue for the GAA");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=GAA'>GAA</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Sport'>Sport</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Staff'>Staff</a></div></div><div class='commentherelink'>Comment on this story <a onclick="$('html, body').animate({ scrollTop: $('.commentborder').offset().top }, 2000);">here</a></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="Following their 12-point McGrath Cup win over Waterford in Meelick on Saturday, Clare manager Colm Collins says it would make sense to double up their January 14 tie with Cork, rather than play each other on successive weeks." href='/sport/gaa/collins-hopes-munster-gaa-chiefs-see-sense-465164.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/ColmCollinsClareManager04072015.jpg?width=300&s=ie-465164' />Collins hopes Munster GAA chiefs see sense</a></p><p class='story-page-element-content'><a style='color:black' title="Forget the existential challenge of watching a 2018 game in 2017, and disregard the bone-chilling rain, writes Michael Moynihan" href='/sport/gaa/kiely-and-meyler-take-heart-for-big-new-year-challenges-465163.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/diarmaidbyrnesseanodonoghuesportsfile.jpg?width=300&s=ie-465163' />Kiely and Meyler take heart for big new year challenges</a></p><p class='story-page-element-content'><a style='color:black' title="The moment when Galway manager Miche&aacute;l Donoghue met his father Miko for the first time after their All-Ireland hurling final victory over Waterford, as captured by Morgan Treacy of Inpho, has been selected as the Irish Examiner sports desk's picture of the year." href='/sport/gaa/the-story-behind-our-sports-picture-of-2017-465127.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MorganTreacyWithHisPhotoOfMichealDonoghueWithFatherMikoAndLiamMcCarthyCupGalwaySep17.jpg?width=300&s=ie-465127' />The story behind our sports picture of 2017</a></p><p class='story-page-element-content'><a style='color:black' title="She has overcome obstacles, from shyness to cancer to advancing in the once male-dominated bastion of the GAA committee room. So thriving as the first female chair of Cork County Board won&rsquo;t faze Tracey Kennedy. But she does want to represent females in the GAA and be an effective voice for inclusiveness and change..." href='/sport/gaa/the-big-interview-with-tracey-kennedy-the-art-of-seeing-the-bigger-picture-465099.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/t/TraceyKennedyPaircUiChaoimh.jpg?width=300&s=ie-465099' />The big interview with Tracey Kennedy: The art of seeing the bigger picture</a></p></div></div><br clear='all'>
<div id="taboola-below-article-thumbnails"></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<p>&nbsp;</p><div class="commentborder"><h3>Join the conversation - comment here</h3><a id="rulesLink" href="http://www.irishexaminer.com/info/houserules/">House rules for comments - FAQ</a><br><p>&nbsp;</p><div id="commentsDiv"></div></div><script type="text/javascript">var params = {categoryID: 'irishexaminer',streamID: 'ie_465149',version: 2,containerID: 'commentsDiv',cid: '',deviceType: 'auto',enabledShareProviders: 'facebook,twitter,yahoo,linkedin'};gigya.comments.showCommentsUI(params);</script><div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="The Ospreys ended their PRO14 drought with victory over the Dragons at Rodney Parade as the last rugby match of 2017 in the UK dribbled to a lacklustre conclusion" href='/breakingnews/sport/three-try-ospreys-see-off-dragons-820795.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/a/AaronWainwrightDragonsVOspreysDec312017PA.jpg?width=300&s=ie-820795' />Three-try Ospreys see off Dragons</a></p><p class='story-page-element-content'><a style='color:black' title="Jay Rodriguez's last-minute penalty earned struggling West Brom a deserved point against uninspiring Arsenal." href='/breakingnews/sport/jay-rodriguez-ensures-gunners-pay-penalty-in-draw-with-west-brom-820789.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/j/JackWilshereArsenalDec312017PA.jpg?width=300&s=ie-820789' />Jay Rodriguez ensures Gunners pay penalty in draw with West Brom</a></p><p class='story-page-element-content'><a style='color:black' title="Scarlets have recorded a 14-11 victory over the Cardiff Blues to maintain their position at the top of Conference B in the Guinness PRO14." href='/breakingnews/sport/scarlets-hold-off-cardiff-blues-to-strengthen-position-at-top-820784.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/g/GarethDaviesScarletsVCardiffBluesINPHODec312017.jpg?width=300&s=ie-820784' />Scarlets hold off Cardiff Blues to strengthen position at top</a></p><p class='story-page-element-content'><a style='color:black' title="Crystal Palace halted Manchester City's pursuit of a record-equalling 19th successive league victory by holding them to a 0-0 draw at Selhurst Park." href='/breakingnews/sport/bruising-encounter-sees-plucky-palace-end-man-citys-winning-run-820760.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/crystalPalaceVManCityDec17.jpg?width=300&s=ie-820760' />Bruising encounter sees plucky Palace end Man City's winning run</a></p></div></div><div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="Our craze for dieting has a long and curious history Desperate to shed the festive pounds? History shows you are in good company. But you might think twice before plumping for certain diets from the past, says Robert Hume" href='/lifestyle/features/dieting-fads-through-the-years-465126.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/w/WOmanEatingSaladBowl301217.jpg?width=300&s=ie-465126' />Dieting fads through the years</a></p><p class='story-page-element-content'><a style='color:black' title="Planning on creating a brand new you next year?Pat Fitzpatrickexamines the heavy lifting of giving up" href='/lifestyle/features/weighing-in-on-new-year-resolutions-465125.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/p/PatFitzpatrickWithKids301217.jpg?width=300&s=ie-465125' />Weighing in on New Year resolutions</a></p><p class='story-page-element-content'><a style='color:black' title="James Norton dodges the 007 rumours as he tells Gemma Dunn about his role in crime drama McMafia, which begins on BBC One tonight" href='/lifestyle/artsfilmtv/james-norton-is-bonding-with-a-family-of-gangsters-465124.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/f/FayeMarsayJamesNortonMcMafiaStill301217.jpg?width=300&s=ie-465124' />James Norton is bonding with a family of gangsters</a></p><p class='story-page-element-content'><a style='color:black' title="The legendary band onlyever played one gig in the Republic of Ireland. Jack Lyons recalls being part of that sparse crowd at the Arcadia in Cork in 1967." href='/lifestyle/artsfilmtv/pink-floyd-in-cork-465123.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/p/PinkFloydInCork301217a.jpg?width=300&s=ie-465123' />Pink Floyd in Cork</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div></div>
<div class="col-middle"></div>
<div class="col-right">

<div id="image_map_social_media">
<a href="https://twitter.com/irishexaminer" id="link1" class="menu" title="Twitter"></a><br />
<a href="https://www.facebook.com/irishexaminer" id="link2" class="menu" title="Facebook"></a><br />
<a href="https://www.youtube.com/irishexaminer" id="link3" class="menu" title="Youtube"></a><br />
<a href="http://storify.com/IrishExaminer" id="link4" class="menu" title="Storify"></a>
<a href="/competitions/sign-up-to-our-newsletter-11.html" id="link5" class="menu" title="Newsletter"></a>
</div>

<div id="image_map_mobile_apps">
<a href="/livenews/" id="link6" class="menu" title="Live News"></a><br />
<a href="/epaper/" id="link7" class="menu" title="ePaper"></a><br />
<a href="https://play.google.com/store/apps/details?id=ie.irishexaminer.mobile" id="link8" class="menu" title="Android App"></a><br />
<a href="https://itunes.apple.com/ie/app/irish-examiner/id662222158?mt=8" id="link9" class="menu" title="iPhone App"></a>
</div>



<div class="sidebar-unit stickyad2" id="top-mpu-ad">
<center><div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');googletag.pubads().refresh([n_ie_mpu_start_300x250]);});</script></div></div></center>
</div>

<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { 
                            googletag.display('div-gpt-ad-1479983964240-0');
                            googletag.pubads().refresh([n_ie_marketing_mpu]); 
                        });
                    </script>
</div>

<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg' /></a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/uk-tv-presenter-simon-thomas-tells-of-dread-at-2018-after-wifes-shocking-death-820794.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/24222826/2cb3d75a-a1ce-43c9-ad0d-dcea5e493456.jpg?crop=0,100,5364,3117&ext=.jpg&width=300&s=ie-820794" width="300" height="160" /></a><a href='/examviral/uk-tv-presenter-simon-thomas-tells-of-dread-at-2018-after-wifes-shocking-death-820794.html'>UK TV presenter Simon Thomas tells of ‘dread’ at 2018 after wife's shocking death</a><li data-vr-contentbox=''><a href='/examviral/how-the-passengers-on-one-plane-travelled-back-in-time-to-celebrate-the-new-year-twice-820785.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/31153435/3e98dd0c-8ee9-491e-a53e-f51110d6217e.jpg?crop=0,251,5760,3491&ext=.jpg&width=300&s=ie-820785" width="300" height="160" /></a><a href='/examviral/how-the-passengers-on-one-plane-travelled-back-in-time-to-celebrate-the-new-year-twice-820785.html'>How the passengers on one plane travelled back in time to celebrate the new year twice</a><li data-vr-contentbox=''><a href='/examviral/the-new-years-resolutions-that-instagrams-biggest-health-and-fitness-influencers-are-making-820773.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/20100307/c7a614d9-207b-44fc-ac89-d4d7f20e014a.jpg?crop=75,12,1853,1012&ext=.jpg&width=300&s=ie-820773" width="300" height="160" /></a><a href='/examviral/the-new-years-resolutions-that-instagrams-biggest-health-and-fitness-influencers-are-making-820773.html'>The New Year’s resolutions that Instagram’s biggest health and fitness influencers are making</a><li data-vr-contentbox=''><a href='/examviral/temperatures-are-dropping-here-are-7-foods-to-warm-you-up-820772.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/29123555/5fb5e6c1-5a66-4b3b-a6fc-8ef9aa9002df.jpg?crop=0,361,3865,2535&ext=.jpg&width=300&s=ie-820772" width="300" height="160" /></a><a href='/examviral/temperatures-are-dropping-here-are-7-foods-to-warm-you-up-820772.html'>Temperatures are dropping – here are 7 foods to warm you up</a><li data-vr-contentbox=''><a href='/examviral/bored-of-the-bog-standard-new-year-parties-check-out-these-3-novel-celebrations-around-the-world-820769.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/27154112/28d5c373-3ece-4b7e-9640-ef8383490cf9.jpg?crop=0,0,2535,1426&ext=.jpg&width=300&s=ie-820769" width="300" height="160" /></a><a href='/examviral/bored-of-the-bog-standard-new-year-parties-check-out-these-3-novel-celebrations-around-the-world-820769.html'>Bored of the bog-standard New Year parties? Check out these 3 novel celebrations around the world</a><li data-vr-contentbox=''><a href='/examviral/snow-plough-dashcams-are-capturing-unique-pictures-of-snowy-roads-820702.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/4b51cc7c0e376a7bea4e09278c84cc16Y29udGVudHNlYXJjaCwxNTE0NzMwMTc0/2.34267660.jpg?crop=0,529,4032,2797&ext=.jpg&width=300&s=ie-820702" width="300" height="160" /></a><a href='/examviral/snow-plough-dashcams-are-capturing-unique-pictures-of-snowy-roads-820702.html'>Snow plough dashcams are capturing unique pictures of snowy roads</a></ul></div></div></div></div></div><form name="aspnetForm" method="post" action="./finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa-465149.html?sid=465149&amp;h=finding-the-right-person-for-the-job-is-a-big-issue-for-the-gaa&amp;t=html&amp;m=3.0.0.0&amp;c=soccer" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15C4A0A3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAASTO/+myBDT80B4VNXeMsa2fgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2Pl3Bgh+RV5SOZSexhVvqtC2wmfE=" />
<br />
<div class="ri_container">
<div class="ri_background">
<div class="ri_logo">
<img class="ri" src="http://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
</div>
<div class="ri_title">
<h2>Start the search</h2>
</div>
<div class="ri_divider">
</div>
<div class="ri_sub_title">
<p>for your new job</p>
</div>
<div class="controls">
<div class="input-box">
<input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
</div>
<div class="input-box">
<select name="ctl00$fbSelect" id="ctl00_fbSelect">
<option selected="selected" value="">All Regions</option>
<option value="Dublin County">Dublin</option>
<option value="Cork">Cork</option>
<option value="Limerick">Limerick</option>
<option value="Galway">Galway</option>
<option value="---------------------">---------------------</option>
<option value="Dublin County">Dublin</option>
<option value="Dublin North">Dublin North</option>
<option value="Dublin South">Dublin South</option>
<option value="Dublin West">Dublin West</option>
<option value="Dublin City Centre">Dublin City Centre</option>
<option value="Antrim">Antrim</option>
<option value="Armagh">Armagh</option>
<option value="Carlow">Carlow</option>
<option value="Cavan">Cavan</option>
<option value="Clare">Clare</option>
<option value="Cork">Cork</option>
<option value="Derry">Derry</option>
<option value="Donegal">Donegal</option>
<option value="Down">Down</option>
<option value="Fermanagh">Fermanagh</option>
<option value="Galway">Galway</option>
<option value="Kerry">Kerry</option>
<option value="Kildare">Kildare</option>
<option value="Kilkenny">Kilkenny</option>
<option value="Laois">Laois</option>
<option value="Leitrim">Leitrim</option>
<option value="Limerick">Limerick</option>
<option value="Longford">Longford</option>
<option value="Louth">Louth</option>
<option value="Mayo">Mayo</option>
<option value="Meath">Meath</option>
<option value="Monaghan">Monaghan</option>
<option value="Offaly">Offaly</option>
<option value="Roscommon">Roscommon</option>
<option value="Sligo">Sligo</option>
<option value="Tipperary">Tipperary</option>
<option value="Tyrone">Tyrone</option>
<option value="Waterford">Waterford</option>
<option value="Westmeath">Westmeath</option>
<option value="Wexford">Wexford</option>
<option value="Wicklow">Wicklow</option>
<option value="---------------------">---------------------</option>
<option value="Rest of Leinster">Rest of Leinster</option>
<option value="Munster">Munster</option>
<option value="Connaught/Ulster">Connaught/Ulster</option>
<option value="Northern Ireland">Northern Ireland</option>
<option value="Nationwide">Nationwide</option>
<option value="---------------------">---------------------</option>
<option value="UK">UK</option>
<option value="Europe">Europe</option>
<option value="Worldwide">Worldwide</option>
<option value="Australia">Australia</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="New Zealand">New Zealand</option>
<option value="Canada">Canada</option>
<option value="USA">USA</option>
<option value="North Africa">North Africa</option>
<option value="South Africa">South Africa</option>
<option value="Middle East">Middle East</option>
</select>
<div class="triangle"></div>
</div>
<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
</div>
</div>
</div>
</form>
</div>

<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Saturday, December 30, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side red'>2</span></li>
<li><span class='lotto-number-widget-right-side orange'>8</span></li>
<li><span class='lotto-number-widget-right-side red'>14</span></li>
<li><span class='lotto-number-widget-right-side red'>18</span></li>
<li><span class='lotto-number-widget-right-side blue'>39</span></li>
<li><span class='lotto-number-widget-right-side orange'>44</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side orange'>16<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
 <a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>


<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/sport/golf/back-on-the-fairway-signs-are-positive-for-golf-clubs-in-2018-465102.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DooksGolfClub.jpg?width=300&s=ie-465102" width="120" height="64" /></a><a title='A challenging 2017 for Irish golf demanded innovation on the course &mdash; and in the clubhouse. Kevin Markham canvassed nine clubs for their yearly report card.' href='/sport/golf/back-on-the-fairway-signs-are-positive-for-golf-clubs-in-2018-465102.html'>Back on the fairway: Signs are positive for golf clubs in 2018</a></li><li data-vr-contentbox=""><a href='/breakingnews/sport/an-all-dutch-classic-at-the-pdc-world-championship-had-figures-from-all-sports-loving-the-darts-820675.html'><img src='http://media.irishexaminer.com/default/ie_generic_bn.jpg' alt='Breaking News' width='119' height='64'></a><a href='/breakingnews/sport/an-all-dutch-classic-at-the-pdc-world-championship-had-figures-from-all-sports-loving-the-darts-820675.html'>An all-Dutch classic at the PDC World Championship had figures from all sports loving the darts</a><br /></li><li data-vr-contentbox=""><a href='/breakingnews/sport/limerick-begin-2018-season-with-win-over-experimental-cork-820712.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorksDarrenBrowneTomMorrisseyLimerickDec17.jpg?width=300&s=ie-820712" width="120" height="64" /></a><a href='/breakingnews/sport/limerick-begin-2018-season-with-win-over-experimental-cork-820712.html'>Limerick begin 2018 season with win over experimental Cork</a><br /></li><li data-vr-contentbox=""><a href='/sport/gaa/hurling/the-big-interview-with-tracey-kennedy-the-art-of-seeing-the-bigger-picture-465099.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TraceyKennedyPaircUiChaoimh.jpg?width=300&s=ie-465099" width="120" height="64" /></a><a title='She has overcome obstacles, from shyness to cancer to advancing in the once male-dominated bastion of the GAA committee room. So thriving as the first female chair of Cork County Board won&rsquo;t faze Tracey Kennedy. But she does want to represent females in the GAA and be an effective voice for inclusiveness and change...' href='/sport/gaa/hurling/the-big-interview-with-tracey-kennedy-the-art-of-seeing-the-bigger-picture-465099.html'>The big interview with Tracey Kennedy: The art of seeing the bigger picture</a></li><li data-vr-contentbox=""><a href='/sport/rugby/sean-cronin-gives-joe-schmidt-something-to-chew-on-465112.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SeanCroninLeinsterRugbyTrainingJan2015.jpg?width=300&s=ie-465112" width="120" height="64" /></a><a title='Sean Cronin has shipped a few blows lately.' href='/sport/rugby/sean-cronin-gives-joe-schmidt-something-to-chew-on-465112.html'>Sean Cronin gives Joe Schmidt something to chew on</a></li><li data-vr-contentbox=""><a href='/breakingnews/sport/title-winning-hero-graham-cummins-to-return-to-cork-city-820711.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StJohnstonevCelticGrahamCumminsScoresMay16.jpg?width=300&s=ie-820711" width="120" height="64" /></a><a href='/breakingnews/sport/title-winning-hero-graham-cummins-to-return-to-cork-city-820711.html'>Title-winning hero Graham Cummins to return to Cork City</a><br /></li><li data-vr-contentbox=""><a href='/sport/gaa/hurling/what-new-year-resolutions-will-hurling-teams-be-making-465101.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DarraghFitzgibbonCorkvDavidReidyClareJul17.jpg?width=300&s=ie-465101" width="120" height="64" /></a><a title='Beyond the Christmas pudding, every intercounty hurling team now faces a freshseason and fresh challenges. What new year resolutions do they need to make?' href='/sport/gaa/hurling/what-new-year-resolutions-will-hurling-teams-be-making-465101.html'>What new year resolutions will hurling teams be making?</a></li><li data-vr-contentbox=""><a href='/sport/soccer/mourinho-bemoans-no-limit-to-man-citys-spending-power-465106.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/joseMourinhoPepGuardiolaAwkwardEmbrace.jpg?width=300&s=ie-465106" width="120" height="64" /></a><a title='Manchester United manager Jose Mourinho believes Premier League leaders Manchester City&rsquo;s spending power has &ldquo;no limit&rdquo;.' href='/sport/soccer/mourinho-bemoans-no-limit-to-man-citys-spending-power-465106.html'>Mourinho bemoans 'no limit' to Man City’s spending power</a></li><li data-vr-contentbox=""><a href='/sport/soccer/jurgen-klopp-its-not-nice-to-shell-out-75m-465108.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JurgenKloppPensiveDec2016.jpg?width=300&s=ie-465108" width="120" height="64" /></a><a title='Liverpool boss Jurgen Klopp admits it was &ldquo;not nice&rdquo; shelling out &pound;75m (&euro;84m) for Virgil van Dijk but says he had little option in current market conditions.' href='/sport/soccer/jurgen-klopp-its-not-nice-to-shell-out-75m-465108.html'>Jurgen Klopp: It's not nice to shell out £75m</a></li><li data-vr-contentbox=""><a href='/sport/soccer/2017-in-football-guardiolas-vindication-and-new-moneys-corrosive-effect-465114.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/pepGuardiolaHandsup2.jpg?width=300&s=ie-465114" width="120" height="64" /></a><a title='Daniel Storey reviews the football year.' href='/sport/soccer/2017-in-football-guardiolas-vindication-and-new-moneys-corrosive-effect-465114.html'>2017 in football: Guardiola’s vindication and new money’s corrosive effect</a></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/artsfilmtv/pink-floyd-in-cork-465123.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PinkFloydInCork301217a.jpg?width=300&s=ie-465123" width="120" height="64" /></a><a title='The legendary band onlyever played one gig in the Republic of Ireland. Jack Lyons recalls being part of that sparse crowd at the Arcadia in Cork in 1967.' href='/lifestyle/artsfilmtv/pink-floyd-in-cork-465123.html'>Pink Floyd in Cork</a></li><li data-vr-contentbox=""><a href='/lifestyle/artsfilmtv/james-norton-is-bonding-with-a-family-of-gangsters-465124.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FayeMarsayJamesNortonMcMafiaStill301217.jpg?width=300&s=ie-465124" width="120" height="64" /></a><a title='James Norton dodges the 007 rumours as he tells Gemma Dunn about his role in crime drama McMafia, which begins on BBC One tonight' href='/lifestyle/artsfilmtv/james-norton-is-bonding-with-a-family-of-gangsters-465124.html'>James Norton is bonding with a family of gangsters</a></li></ul></div>
</div>
</div>
</div>
</div>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-1');googletag.pubads().refresh([n_ie_mpu_end_300x250]);});</script></div></div></center>
</div>

</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png" /></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png" /></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/breakingnews/technow/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>

</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
<li><a href="/motors/">Motors</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Info</a></span>
<ul>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication/">RSS</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>

<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');googletag.pubads().refresh([n_ie_placeholder_1x1 ]);});</script></div><div id='imageDiv1x1'></div><div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-3');googletag.pubads().refresh([n_ie_placeholder_2x2 ]);});</script></div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ros,';
_sf_async_config.authors = '';
_sf_async_config.zone = 'ROS';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
