
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGF9BBF1UDVUaUVEFVUJaR09QRhNJ","queueTime":0,"applicationTime":11,"ttGuid":"9D4AD1CB58B4DF47","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
Ghost estates special report: Site resolution plan a ‘model of best practice’ | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type='text/javascript'>
        head.ready(function () { if (typeof myfunc !== 'addToHomescreen' && $.isFunction(addToHomescreen)) { addToHomescreen(); } });
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
 
 
 
<meta name="description" content="Headline Ghost estates special report: Site resolution plan a ‘model of best practice’"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/l/landscapedsectionofDunanOirestateKanturk_large.jpg?width=648&s=ie-449570"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/ireland/ghost-estates-special-report-site-resolution-plan-a-model-of-best-practice-449570.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/l/landscapedsectionofDunanOirestateKanturk_large.jpg?width=648&s=ie-449570"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Ghost estates special report: Site resolution plan a ‘model of best practice’"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Council officials have been praised for tackling what was once described as one of Cork&rsquo;s worst ghost estates."/>
<meta property="article:published_time" content="2017-05-08T00:00:00+01"/>
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer"/>
<meta property="article:tag" content="Ireland"/>
<meta property="article:section" content="Ireland"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Ghost estates special report: Site resolution plan a ‘model of best practice’"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/ireland/ghost-estates-special-report-site-resolution-plan-a-model-of-best-practice-449570.html">
<meta name="twitter:description" content="Council officials have been praised for tackling what was once described as one of Cork&rsquo;s worst ghost estates."/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/l/landscapedsectionofDunanOirestateKanturk_large.jpg?width=648&s=ie-449570"/>
<link rel="canonical" href="http://www.irishexaminer.com/ireland/ghost-estates-special-report-site-resolution-plan-a-model-of-best-practice-449570.html"/>
<link rel="amphtml" href="http://amp.irishexaminer.com/ireland/ghost-estates-special-report-site-resolution-plan-a-model-of-best-practice-449570.html"/>
<meta name="news_keywords" content="Ghost estates, ghost estates, rebuilding ireland, simon coveney, cork, housing, housing crisis, social housing, Ireland"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Ghost estates special report: Site resolution plan a ‘model of best practice’","pageCategory1":"Ireland","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"449570","pageAuthorID":"Eoin English","pageSource":"ie_iestaff","pageAuthorName":"Eoin English","pageKeywords":["Ghost estates, ghost estates, rebuilding ireland, simon coveney, cork, housing, housing crisis, social housing"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
        googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
            googletag.pubads().setTargeting('n_section', 'ie_ireland');
            googletag.pubads().setTargeting('n_channel', 'storypage');
            googletag.pubads().setTargeting('n_passback', 'false');
            googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt')

    googletag.pubads().setTargeting('n_story_id', 'ie_449570');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Ghost estates','ghost estates','rebuilding ireland','simon coveney','cork','housing','housing crisis','social housing']);
googletag.pubads().setTargeting('n_group', '3105');
googletag.pubads().setTargeting('n_source', 'ie_iestaff');
googletag.pubads().setTargeting('n_author', 'Eoin English');

            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
         });
    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.irelandtoday); a ? a += 1 : a = 1; var t = s.data.irelandtoday_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { irelandtoday: a.toString(), irelandtoday_lastread: n.toString() } }; else var r = { data: { irelandtoday: a.toString(), irelandtoday_lastread: n.toString(), irelandtoday_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
 
<title>
</title></head>
<body class="cbp-spmenu-push basic-template">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>
 
<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"> 
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
 
<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>
 
<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>
 
</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/ford100/">Ford 100</a></li>
</ul>
 
<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>
 
<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li class="selected">
<a href="/breakingnews/">Latest</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/breakingnews/ireland/">Ireland</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/sport/">Sport</a></li>
<li><a href="/breakingnews/business/">Business</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/breakingnews/lotto/">Lotto</a></li>
</ul>
</li>
<li><a href="/ireland/">Ireland Today</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/deathnotices/">Deaths</a></li>
<li>
<a href="/weather/">Weather</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/weather/">National Weather</a></li>
<li><a href="/weather/connacht/">Connacht</a></li>
<li><a href="/weather/leinster/">Leinster</a></li>
<li><a href="/weather/munster/">Munster</a></li>
<li><a href="/weather/ulster/">Ulster</a></li>
<li><a href="/weather/world/">World</a></li>
</ul>
</li>
<li>
<a href="#">More</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/archives/">Web Archive</a></li>
<li><a href="/horoscopes/" target="_blank">Horoscopes</a></li>
<li><a href="/specialreports/">Special Reports</a></li>
</ul>
</li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/ford100/'>Ford 100</a></li><li><a class='groupinnav' href='/maintopics/ul-video-4465.html'>UL Video</a></li><li><a class='groupinnav' href='/maintopics/maternity-hospital-4464.html'>Maternity hospital</a></li><li><a class='groupinnav' href='/maintopics/north-korea-971.html'>North Korea</a></li><li><a class='groupinnav' href='/maintopics/french-election-737.html'>French Election</a></li></ul>
</div></nav>
 
 
 
 
</div>
<div class="container">
<div class="leaderboard flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
</div>
 
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/ireland/'>Today's Stories</a>
</div>
</div>
 
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>Ghost estates special report: Site resolution plan a ‘model of best practice’</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/ireland/ghost-estates-special-report-site-resolution-plan-a-model-of-best-practice-449570.html");
act.setTitle("Ghost estates special report: Site resolution plan a ‘model of best practice’");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Monday, May 08, 2017</div><div class='byline'><ul class="share-links"><li>&nbsp;</li><li><a href="https://twitter.com/EoinBearla" class="twitter-follow-button" data-show-count="false">Follow @EoinBearla</a>
<script> !function(d,s,id){ var js,fjs=d.getElementsByTagName(s)[0]; if(!d.getElementById(id)) {js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js,fjs); } }( document,"script","twitter-wjs"); </script></li></ul><span class='face'><img src='http://media.tcm.ie/media/house/ieauthors/eoinenglish.jpg'></span><span class='name'>By Eoin English<br>Irish Examiner Reporter</span></div><div class='generic-text'> 
<div class="ctx_content"><p><p>Council officials have been praised for tackling what was once described as one of Cork&rsquo;s worst ghost estates.</p></p><div class='story-image'><a href="#"><img itemprop="image" src="/remote/media.central.ie/media/images/l/landscapedsectionofDunanOirestateKanturk_large.jpg?width=648&s=ie-449570" width="648" alt="In Kanturk six unfinished homes deemed dangerous structures have been demolished and replaced by this landscaped green area. Picture: Larry Cummins" title="In Kanturk six unfinished homes deemed dangerous structures have been demolished and replaced by this landscaped green area. Picture: Larry Cummins" class=" addthis_shareable"/><div class="caption">In Kanturk six unfinished homes deemed dangerous structures have been demolished and replaced by this landscaped green area. Picture: Larry Cummins</div></a></div><story><p><p>Councillor Bernard Moynihan said the site resolution plan adopted and implemented to tackle issues at the D&uacute;n an &Oacute;ir estate in Kanturk was a model of best practice.</p>
<p>&ldquo;I&rsquo;d have to give council officials great credit for sorting this estate out,&rdquo; he said.</p>
<p>Permission was granted for the construction of up to 60 homes on the banked site just outside Kanturk, towards the end of the property boom.<script type='text/javascript' src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_449570&dart_n_section=ie_ireland'></script>
<p>But when the economic crash hit, construction ground to a halt before the estate was complete.</p>
<p>Following years spent working their way through complex legal issues, a site resolution plan was agreed with Cork County Council and six unfinished homes which were deemed dangerous structures were demolished.</p>
<p>This part of the estate has been landscaped and returned to &lsquo;green-field status&rsquo;; footpaths have been completed; and the council has recently sanctioned plans for the installation of a pedestrian crossing outside the estate.</p>
<p>&ldquo;Officials have been exemplary in their dealing with this. The estate is really getting there now. It just shows what can be done in these kinds of situations,&rdquo; Mr Moynihan said.</p></p></story></div>
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>READ MORE <span class='icon-subnav'></span><a href='/ireland/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink'>Visit the section home page here</a></h2></div><p></p> 
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS <span class='icon-subnav'></span><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=ghost estates'>ghost estates</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=rebuilding ireland'>rebuilding ireland</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=simon coveney'>simon coveney</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=cork'>cork</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=housing'>housing</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=housing crisis'>housing crisis</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=social housing'>social housing</a></h2></div><p><i>&copy; Irish Examiner Ltd. All rights reserved</i></p></div><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/ireland/ghost-estates-special-report-site-resolution-plan-a-model-of-best-practice-449570.html");
act.setTitle("Ghost estates special report: Site resolution plan a ‘model of best practice’");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='story-page-wrapper emailupdates'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div>  <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Related Articles</p></div><p class='story-page-element-content'><a style='color:black;' title="A special taskforce has helped slash the number of ghost estates in County Cork from a record national high of 280 seven years ago to just 56." href='/ireland/ghost-estates-special-report-taskforce-helps-cut-cork-numbers-449569.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/u/UnfinishedhousesCarrigRuaBallinagreeApr17.jpg?width=300&s=ie-449569'/>Ghost estates special report: Taskforce helps cut Cork numbers</a></p><p class='story-page-element-content'><a style='color:black;' title="It&rsquo;s taken almost six years since they first spoke out, but residents of a former ghost estate in mid-Cork can finally see light at the end of the tunnel." href='/ireland/ghost-estates-special-report-it-looked-like-a-derelict-hole-now-everyone-is-very-positive-449568.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/u/UnfinishedhousesCarrigRuaBallinagreeApr17A.jpg?width=300&s=ie-449568'/>Ghost estates special report: ‘It looked like a derelict hole – now everyone is very positive’</a></p><p class='story-page-element-content'><a style='color:black;' title="An &lsquo;eyesore&rsquo; section of a ghost estate is constantly hampering community efforts to better the area." href='/video/news/ghost-estates-special-report-whatever-we-do-is-fruitless-because-this-eyesore-drags-everything-down-449572.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/u/UnfinishedhousesTheBeechesestateBoherbue.jpg?width=300&s=ie-449572'/>Ghost estates special report: ‘Whatever we do is fruitless, because this eyesore drags everything down’</a></p><p class='story-page-element-content'><a style='color:black;' title="There are far fewer barren estates around the country, writes Se&aacute;n McC&aacute;rtaigh but the idea of them as a solution to the housing crisis has been abandoned too." href='/ireland/ghost-estates-special-report-giving-up-on-unfinished-estates-as-solution-to-housing-crisis-449573.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/u/unfinishedhousesLiosnaGreineLismire16.jpg?width=300&s=ie-449573'/>Ghost estates special report: Giving up on unfinished estates as solution to housing crisis</a></p></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="Public Expenditure Minister Paschal Donohoe has delivered a fresh blow to public sector pay demands, saying lower-than-expected tax revenues will impact on what the State can afford." href='/ireland/lower-tax-take-to-hit-public-pay-talks-449624.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/p/paschalDonohoeMichaelNoonanBudget2017b.jpg?width=300&s=ie-449624'/>Lower tax take to hit public pay talks</a></p><p class='story-page-element-content'><a style='color:black' title="Almost &euro;22m of taxpayers&rsquo; money will be spent by the end of the year on just six of the 15 investigations and tribunals that have been announced by Government." href='/ireland/inquiries-and-tribunals-to-cost-taxpayer-22m-449623.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/DepartmentOfJusticeDublin290716.jpg?width=300&s=ie-449623'/>Inquiries and tribunals to cost taxpayer €22m</a></p><p class='story-page-element-content'><a style='color:black' title="In politics, you have to be committed but open minded. For Eamon Ryan, anything&rsquo;s possible. The Green leader is ambitious, you could say almost politically unrestrained." href='/ireland/greens-would-get-into-bed-with-anyone-admits-eamon-ryan-449622.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/eamonRyanDark.jpg?width=300&s=ie-449622'/>Greens would get into bed with anyone, admits Eamon Ryan</a></p><p class='story-page-element-content'><a style='color:black' title="A bionic hand has allowed a young mother to do essential everyday tasks for the first time since losing fingers to sepsis." href='/ireland/bionic-hand-allows-mother-perform-everyday-tasks-449587.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/n/NiamhBoylewithsonArden.jpg?width=300&s=ie-449587'/>Bionic hand allows mother perform everyday tasks</a></p></div></div><br clear='all'>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
 <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="Gardaí and the emergency services are at Blarney Castle in Co Cork where a man fell from a height earlier today." href='/breakingnews/ireland/latest-gardai-confirm-man-in-his-20s-dies-at-blarney-castle-788718.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BlarneyCastleSunshine.jpg?width=300&s=ie-788718'/>Latest: Gardaí confirm man in his 20s dies at Blarney Castle</a></p><p class='story-page-element-content'><a style='color:black' title="A woman has pleaded guilty to killing her toddler son at their home in Dublin." href='/breakingnews/ireland/woman-pleads-guilty-to-murder-of-two-year-old-son-788715.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/h/HazelWaters.jpg?width=300&s=ie-788715'/>Woman pleads guilty to murder of two-year-old son</a></p><p class='story-page-element-content'><a style='color:black' title="A 25-year-old man has been charged with the murder of Noel Kirwan in Dublin last year." href='/breakingnews/ireland/25-year-old-charged-with-murder-of-noel-kirwan-788714.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/g/gardacar.jpg?width=300&s=ie-788714'/>25-year-old charged with murder of Noel Kirwan</a></p><p class='story-page-element-content'><a style='color:black' title="Gardaí in Dun Laoghaire in Dublin have issued an appeal for a teenager who has been missing for almost ten months." href='/breakingnews/ireland/19-year-old-girl-missing-from-dublin-for-almost-10-months-788712.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/t/ThiHongMissing8May17.jpg?width=300&s=ie-788712'/>19-year-old girl missing from Dublin for almost 10 months</a></p></div></div>  <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="As two of Albert Square&rsquo;s finest move to this country for a new series,Ed Powerhears why they hope to make amends for the disastrous visit in the 1990s." href='/lifestyle/artsfilmtv/eastender-stars-relocate-to-ireland-for-new-drama-redwater-449597.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/r/RedwaterStars2017.jpg?width=300&s=ie-449597'/>Eastender stars relocate to Ireland for new drama Redwater</a></p><p class='story-page-element-content'><a style='color:black' title="Lena Dunham&rsquo;s thoughtful take on the present generation of young women offers a warts and all portrait of modern life, saysPaula Burns." href='/lifestyle/features/is-an-over-positive-view-of-female-friendship-sustainable-449593.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/g/GirlsTvShowPic1.jpg?width=300&s=ie-449593'/>Is an over-positive view of female friendship sustainable?</a></p><p class='story-page-element-content'><a style='color:black' title="Blondie have come up with a novel solution to the creative lethargy that often bedevils a band deep into their career." href='/lifestyle/artsfilmtv/album-review-pollinator-by-blondie-449514.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/blondie2014b.jpg?width=300&s=ie-449514'/>Album review: Pollinator by Blondie</a></p><p class='story-page-element-content'><a style='color:black' title="No mere compilation could do justice to the sweep and fever-dream fecundity of Nick Cave and the Bad Seeds. Thus Lovely Creatures, Cave&rsquo;s first ever &lsquo;greatest hits&rsquo;, is best regarded as beginner&rsquo;s guide to this eternal outsider rather than a definitive survey of his near four-decade career." href='/lifestyle/artsfilmtv/album-review-lovely-creatures-by-nick-cave-and-the-bad-seeds-449512.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/n/NickCaveHeadshot.jpg?width=300&s=ie-449512'/>Album review: Lovely Creatures by Nick Cave and the Bad Seeds</a></p></div></div> <div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg'/></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg'/></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg'/></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg'/></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">
 
 
<div class="sidebar-unit" id="top-mpu-ad">
<center> 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</center>
</div>
 
<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>
 
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/theres-a-striking-new-banksy-mural-in-dover-that-shows-a-workman-chiselling-a-star-from-the-eu-flag-788719.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/05/08093949/1494232787-305db7e6e70d3bc48df883462166ece5-1038x576.jpg?width=300&s=ie-788719" width="300" height="160"/></a><a href='/examviral/theres-a-striking-new-banksy-mural-in-dover-that-shows-a-workman-chiselling-a-star-from-the-eu-flag-788719.html'>There's a striking new Banksy mural in Dover that shows a workman chiselling a star from the EU flag</a><li data-vr-contentbox=''><a href='/examviral/kent-commuters-were-late-to-work-this-morning--there-were-llamas-on-the-line-788717.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/05/08101413/1494234852-478904713b980938739263d11d002c14-1038x576.jpg?width=300&s=ie-788717" width="300" height="160"/></a><a href='/examviral/kent-commuters-were-late-to-work-this-morning--there-were-llamas-on-the-line-788717.html'>Kent commuters were late to work this morning - there were llamas on the line</a><li data-vr-contentbox=''><a href='/examviral/watch-a-romantic-proposal-took-place-live-on-2fms-breakfast-show-this-morning-788693.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BreakfastRepublicApril2017.jpg?width=300&s=ie-788693" width="300" height="160"/></a><a href='/examviral/watch-a-romantic-proposal-took-place-live-on-2fms-breakfast-show-this-morning-788693.html'>Watch: A romantic proposal took place live on 2FM's breakfast show this morning</a><li data-vr-contentbox=''><a href='/examviral/presidential-cribs-check-out-barack-obamas-plush-new-york-pad-where-he-lived-in-his-20s-788679.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BarackObamaHappy.jpg?width=300&s=ie-788679" width="300" height="160"/></a><a href='/examviral/presidential-cribs-check-out-barack-obamas-plush-new-york-pad-where-he-lived-in-his-20s-788679.html'>Presidential cribs: Check out Barack Obama's plush New York pad where he lived in his 20s</a><li data-vr-contentbox=''><a href='/examviral/us-university-responds-to-backlash-over-trumpism-and-democracy-class-that-discusses-strategies-for-resistance-788665.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/05/07180300/1494176579-c339daaaf5420f1ca296140fb14a2b16-1038x576.jpg?width=300&s=ie-788665" width="300" height="160"/></a><a href='/examviral/us-university-responds-to-backlash-over-trumpism-and-democracy-class-that-discusses-strategies-for-resistance-788665.html'>US university responds to backlash over 'Trumpism and democracy' class that discusses 'strategies for resistance'</a><li data-vr-contentbox=''><a href='/examviral/here-it-is-the-greatest-johnny-logan-tattoo-youll-ever-see-788647.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnnyLoganEurovision1980.jpg?width=300&s=ie-788647" width="300" height="160"/></a><a href='/examviral/here-it-is-the-greatest-johnny-logan-tattoo-youll-ever-see-788647.html'>Here it is, the greatest Johnny Logan tattoo you’ll ever see</a></ul></div></div></div></div></div>
 
<div class="sidebar-unit">
<div class='social-media-widget'>
<a class='social-media-href' href='https://www.facebook.com/irishexaminer'><div class='social-media-facebook-like'><span class='icon-facebook' style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class='social-media-href' href='https://twitter.com/irishexaminer'><div class='social-media-twitter-follow'><span class='icon-twitter' style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>
 
<a href='/technow/'><img src='//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/technow/games/first-three-injustice-2-dlc-characters-announced-449473.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/125/Large/155948946.jpg?width=300' width='300'></a><a href='/technow/games/first-three-injustice-2-dlc-characters-announced-449473.html'>First three Injustice 2 DLC characters announced</a><li data-vr-contentbox=''><a href='/technow/tech/the-nokia-3310-has-started-shipping-449475.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/58/Large/104456342.jpg?width=300' width='300'></a><a href='/technow/tech/the-nokia-3310-has-started-shipping-449475.html'>The Nokia 3310 has started shipping</a></ul></div></div></div></div></div>
</div>
 
<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Saturday, May 06, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side blue'>3</span></li>
<li><span class='lotto-number-widget-right-side blue'>7</span></li>
<li><span class='lotto-number-widget-right-side green'>17</span></li>
<li><span class='lotto-number-widget-right-side green'>21</span></li>
<li><span class='lotto-number-widget-right-side red'>22</span></li>
<li><span class='lotto-number-widget-right-side orange'>28</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>2<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>
 
<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
 
 
<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/ireland/emergency-services-put-through-their-paces-at-major-inter-agency-exercise-in-cork-449510.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EmergencyServicesTrainingMay2017.jpg?width=300&s=ie-449510" width="120" height="64"/></a><a title='A suspected terrorist was &lsquo;injured&rsquo; and airlifted to hospital after armed garda&iacute; stormed a suspect vehicle carrying explosives yesterday.' href='/ireland/emergency-services-put-through-their-paces-at-major-inter-agency-exercise-in-cork-449510.html'>Emergency services put through their paces at major inter-agency exercise in Cork</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/lotto-chiefs-reveal-where-12m-jackpot-tickets-were-sold-788608.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LottoBallsGeneric1.jpg?width=300&s=ie-788608" width="120" height="64"/></a><a href='/breakingnews/ireland/lotto-chiefs-reveal-where-12m-jackpot-tickets-were-sold-788608.html'>Lotto chiefs reveal where €12m jackpot tickets were sold</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/jackpot-alert-two-tickets-share-12m-lotto-prize-788569.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ChampagnePopping.jpg?width=300&s=ie-788569" width="120" height="64"/></a><a href='/breakingnews/ireland/jackpot-alert-two-tickets-share-12m-lotto-prize-788569.html'>Jackpot alert: Two tickets share €12m Lotto prize</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/entertainment/devastated-zoe-ball-makes-privacy-plea-after-partners-death-aged-40-788512.html'><img itemprop="image" src="/remote/media.central.ie/media/images/z/ZoeBallPresenterPA.jpg?width=300&s=ie-788512" width="120" height="64"/></a><a href='/breakingnews/entertainment/devastated-zoe-ball-makes-privacy-plea-after-partners-death-aged-40-788512.html'>'Devastated' Zoe Ball makes privacy plea after partner's death aged 40</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/discover/this-kerry-comedian-is-every-irish-kid-right-now-788622.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FidgetSpinnersTadhgFleming.jpg?width=300&s=ie-788622" width="120" height="64"/></a><a href='/breakingnews/discover/this-kerry-comedian-is-every-irish-kid-right-now-788622.html'>This Kerry comedian is every Irish kid right now</a><br/></li><li data-vr-contentbox=""><a href='/sport/gaa/hurling/douglas-shoot-down-rumours-former-cork-hurler-cian-mccarthy-was-poached-449537.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CianMcCartySarsfieldHurler.jpg?width=300&s=ie-449537" width="120" height="64"/></a><a title='Douglas hurling manager Willie Coveney would like to set the record straight.' href='/sport/gaa/hurling/douglas-shoot-down-rumours-former-cork-hurler-cian-mccarthy-was-poached-449537.html'>Douglas shoot down rumours former Cork hurler Cian McCarthy was poached</a></li><li data-vr-contentbox=""><a href='/breakingnews/world/qa-what-you-need-to-know-as-woman-wins-record-1105m-in-lawsuit-alleging-baby-powder-caused-cancer-788584.html'><img src='http://media.irishexaminer.com/default/ie_generic_bn.jpg' alt='Breaking News' width='119' height='64'></a><a href='/breakingnews/world/qa-what-you-need-to-know-as-woman-wins-record-1105m-in-lawsuit-alleging-baby-powder-caused-cancer-788584.html'>Q&A: What you need to know as woman wins record $110.5m in lawsuit alleging baby powder caused cancer</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/latest-odonovan-brothers-narrowly-miss-out-on-medal-in-belgrade-788599.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/garyODonovanPaulODonovanRowing1.jpg?width=300&s=ie-788599" width="120" height="64"/></a><a href='/breakingnews/sport/latest-odonovan-brothers-narrowly-miss-out-on-medal-in-belgrade-788599.html'>Latest: O’Donovan brothers narrowly miss out on medal in Belgrade</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/jose-mourinho-couldnt-resist-another-dig-at-arsene-wenger-despite-losing-788640.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/ArseneWengerJoseMourinhoMay2017.jpg?width=300&s=ie-788640" width="120" height="64"/></a><a href='/breakingnews/sport/jose-mourinho-couldnt-resist-another-dig-at-arsene-wenger-despite-losing-788640.html'>Jose Mourinho couldn't resist another dig at Arsene Wenger despite losing</a><br/></li><li data-vr-contentbox=""><a href='/ireland/end-of-appeals-by-violent-gang-members-brings-relief-to-victim-family-449547.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GangOfSevenClonmelCourtExam050517.jpg?width=300&s=ie-449547" width="120" height="64"/></a><a title='A family terrorised in their home by a violent gang who savagely beat the father and threatened to kill the children during a late-night burglary are &ldquo;free for the first time&rdquo; since the ordeal after learning that their attackers will remain behind bars.' href='/ireland/end-of-appeals-by-violent-gang-members-brings-relief-to-victim-family-449547.html'>End of appeals by violent gang members brings relief to victim family</a></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/columnists/michael-moynihan/pairc-ui-chaoimh-rises-as-event-centres-future-is-up-in-the-air-449561.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaircUiChaoimhRedelopmentApr17.jpg?width=300&s=ie-449561" width="120" height="64"/></a><a title='Does Cork now need an event centre in the middle of the city when the new P&aacute;irc U&iacute; Chaoimh is such an attractive venue, asksMichael Moynihan.' href='/sport/columnists/michael-moynihan/pairc-ui-chaoimh-rises-as-event-centres-future-is-up-in-the-air-449561.html'>Páirc Uí Chaoimh rises as event centre's future is up in the air</a></li><li data-vr-contentbox=""><a href='/sport/gaa/football/new-york-give-sligo-a-bronx-scare-449596.html'><img itemprop="image" src="/remote/media.central.ie/media/images/n/NewYorkvSligoFootballMay2017.jpg?width=300&s=ie-449596" width="120" height="64"/></a><a title='New York 1-13 Sligo 1-21: Sligo survived a brief but real scare in the Bronx last night before their experience and class told late on to see off a spirited New York.' href='/sport/gaa/football/new-york-give-sligo-a-bronx-scare-449596.html'>New York give Sligo a Bronx scare</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/features/is-an-over-positive-view-of-female-friendship-sustainable-449593.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GirlsTvShowPic1.jpg?width=300&s=ie-449593" width="120" height="64"/></a><a title='Lena Dunham&rsquo;s thoughtful take on the present generation of young women offers a warts and all portrait of modern life, saysPaula Burns.' href='/lifestyle/features/is-an-over-positive-view-of-female-friendship-sustainable-449593.html'>Is an over-positive view of female friendship sustainable?</a></li></ul></div>
</div>
</div>
</div>
</div>
 
 
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">
 
<center>
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>
 
</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<select onchange="if( this.options[this.selectedIndex].value != '' ) location.href=this.options[this.selectedIndex].value;">
<option>Group &raquo;</option>
<option value="http://www.irishexaminer.com">Irish Examiner</option>
<option value="http://www.eecho.ie">Evening Echo</option>
<option value="http://www.breakingnews.ie">BreakingNews.ie</option>
<option value="http://www.recruitireland.com">RecruitIreland.com</option>
<option value="http://www.roscommonherald.com">Roscommon Herald</option>
<option value="http://www.westernpeople.ie">Western People</option>
<option value="http://www.carlow-nationalist.ie">Carlow Nationalist</option>
<option value="http://www.kildare-nationalist.ie">Kildare Nationalist</option>
<option value="http://www.laois-nationalist.ie">Laois Nationalist</option>
<option value="http://www.goreyecho.ie">Gorey Echo</option>
<option value="http://www.newrossecho.ie">New Ross Echo</option>
<option value="http://www.enniscorthyecho.ie">Enniscorthy Echo</option>
<option value="http://www.wexfordecho.ie">Wexford Echo</option>
<option value="http://www.waterford-news.ie">Waterford News</option>
<option value="http://www.wlrfm.com">WLR FM</option>
<option value="http://www.beat102103.com">Beat 102-103</option>
</select>
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
<li><a href="/text/" target="_blank">Text Only</a></li>
<li><a href="http://titanic.irishexaminer.com/" target="_blank">Titanic 100</a></li>
<li><a href="/election2016/">Election 2016</a></li>
<li><a href="/referendums2015/">Referendums 2015</a></li>
<li><a href="/budget2016/">Budget 2016</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>
 
</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/features/">Business Analysis</a></li>
<li><a href="/gettingahead/">Getting Ahead</a></li>
<li><a href="/business/thesmallbusinessshow/">The Small Business Show</a></li>
<li><a href="/business/smallbusiness/">Small Business</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
<li><a href="/text/">Text only</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
 
 
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id='imageDiv1x1'></div> 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland,';
_sf_async_config.authors = 'Eoin English';
_sf_async_config.zone = 'Ireland';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
