
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGF9BBF1UDVUaUVEFVUJaR09QRhNJ","queueTime":0,"applicationTime":6,"ttGuid":"1265187D27FFF961","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
Families raided by gang, jury hears | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type='text/javascript'>
        head.ready(function () { if (typeof myfunc !== 'addToHomescreen' && $.isFunction(addToHomescreen)) { addToHomescreen(); } });
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
 
 
 
<meta name="description" content="Headline Families raided by gang, jury hears"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/g/gavel_large.jpg?width=648&s=ie-452588"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/ireland/families-raided-by-gang-jury-hears-452588.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/g/gavel_large.jpg?width=648&s=ie-452588"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Families raided by gang, jury hears"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Former associates will link three men, two from Dublin, to aggravated burglaries in Co Limerick during which neighbouring families were allegedly overpowered by an armed gang, a jury heard yesterday."/>
<meta property="article:published_time" content="2017-06-16T00:00:00+01"/>
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer"/>
<meta property="article:tag" content="Ireland"/>
<meta property="article:section" content="Ireland"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Families raided by gang, jury hears"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/ireland/families-raided-by-gang-jury-hears-452588.html">
<meta name="twitter:description" content="Former associates will link three men, two from Dublin, to aggravated burglaries in Co Limerick during which neighbouring families were allegedly overpowered by an armed gang, a jury heard yesterday."/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/g/gavel_large.jpg?width=648&s=ie-452588"/>
<link rel="canonical" href="http://www.irishexaminer.com/ireland/families-raided-by-gang-jury-hears-452588.html"/>
<link rel="amphtml" href="http://amp.irishexaminer.com/ireland/families-raided-by-gang-jury-hears-452588.html"/>
<meta name="news_keywords" content="Ireland"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Families raided by gang, jury hears","pageCategory1":"Ireland","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"452588","pageAuthorID":"Jimmy Woulfe","pageSource":"ie_iestaff","pageAuthorName":"Jimmy Woulfe","pageKeywords":[]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
        googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
            googletag.pubads().setTargeting('n_section', 'ie_ireland');
            googletag.pubads().setTargeting('n_channel', 'storypage');
            googletag.pubads().setTargeting('n_passback', 'false');
            googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt')

    googletag.pubads().setTargeting('n_story_id', 'ie_452588');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes']);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');
googletag.pubads().setTargeting('n_author', 'Jimmy Woulfe');

            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
         });
    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.irelandtoday); a ? a += 1 : a = 1; var t = s.data.irelandtoday_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { irelandtoday: a.toString(), irelandtoday_lastread: n.toString() } }; else var r = { data: { irelandtoday: a.toString(), irelandtoday_lastread: n.toString(), irelandtoday_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
 
<title>
</title></head>
<body class="cbp-spmenu-push basic-template">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>
 
<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"> 
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
 
<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>
 
<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>
 
</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/ford100/">Ford 100</a></li>
</ul>
 
<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>
 
<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li class="selected">
<a href="/breakingnews/">Latest</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/breakingnews/ireland/">Ireland</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/sport/">Sport</a></li>
<li><a href="/breakingnews/business/">Business</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/breakingnews/lotto/">Lotto</a></li>
</ul>
</li>
<li><a href="/ireland/">Ireland Today</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/deathnotices/">Deaths</a></li>
<li>
<a href="/weather/">Weather</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/weather/">National Weather</a></li>
<li><a href="/weather/connacht/">Connacht</a></li>
<li><a href="/weather/leinster/">Leinster</a></li>
<li><a href="/weather/munster/">Munster</a></li>
<li><a href="/weather/ulster/">Ulster</a></li>
<li><a href="/weather/world/">World</a></li>
</ul>
</li>
<li>
<a href="#">More</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/archives/">Web Archive</a></li>
<li><a href="/horoscopes/" target="_blank">Horoscopes</a></li>
<li><a href="/specialreports/">Special Reports</a></li>
</ul>
</li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/ford100/'>Ford 100</a></li><li><a class='groupinnav' href='/maintopics/charleton-tribunal-4477.html'>Charleton Tribunal</a></li><li><a class='groupinnav' href='/maintopics/taoiseach-leo-varadkar-4476.html'>Taoiseach Leo Varadkar</a></li><li><a class='g-highlight' href='/maintopics/grenfell-tower-fire-4475.html'>Grenfell Tower fire</a></li><li><a class='groupinnav' href='/maintopics/enda-kenny-farewell-4474.html'>Enda Kenny Farewell</a></li><li><a class='groupinnav' href='/maintopics/pairc-ui-chaoimh-3146.html'>Pairc Uí Chaoimh</a></li><li><a class='groupinnav' href='/maintopics/lions-tour-242.html'>Lions Tour</a></li></ul>
</div></nav>
 
 
 
 
</div>
<div class="container">
<div class="leaderboard flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
</div>
 
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/ireland/'>Today's Stories</a>
</div>
</div>
 
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>Families raided by gang, jury hears</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/ireland/families-raided-by-gang-jury-hears-452588.html");
act.setTitle("Families raided by gang, jury hears");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Friday, June 16, 2017</div><div class='byline'>Jimmy Woulfe <br/></div><div class='generic-text'> 
<div class="ctx_content"><p><p>Former associates will link three men, two from Dublin, to aggravated burglaries in Co Limerick during which neighbouring families were allegedly overpowered by an armed gang, a jury heard yesterday.</p></p><div class='story-image'><img itemprop="image" src="/remote/media.central.ie/media/images/g/gavel_large.jpg?width=648&s=ie-452588" width="648" class=" addthis_shareable"/></div><story><p><p>In one incident, three siblings in their 70s were falsely imprisoned and robbed.</p>
<p>Patrick Roche, aged 52, of Kilcronan Close, Clondalkin, and Philip Roche, aged 24, of the same address, have pleaded not guilty at Limerick Circuit Court to charges of aggravated burglaries at the Garvey family home, Sunville House, Pallasgreen, on April 16, 2012, when a gang armed with a sawn-off shotgun, a baseball bat, and a sledge hammer smashed their way in. They also deny a charge of aggravated burglary at the home of William, Nora, and Christina Creed, at Ballyluddy, Pallsgreen, on May 31, 2012.</p>
<p>A third accused, Alan Freeman, aged 37, of Pearse Park, Tipperary Town, has pleaded not guilty to aggravated burglary at Sunville House on April 16, 2012, during which members of the Garvey family were falsely imprisoned.<script type='text/javascript' src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_452588&dart_n_section=ie_ireland'></script>
<p>Opening the case, Shane Costelloe, prosecuting, said it is alleged that all three were involved in the burglary at the home of Gerard Garvey and that the Roches were involved in the aggravated burglary at the home of the Creed family, when William, Nora, and Christina Creed, aged 74, 71, and 68, at the time, were falsely imprisoned.</p>
<p>Mr Costelloe said it is alleged that, at around 10pm on April 16, 2012, Gerard Garvey and his family were at home when they heard a loud bang as the patio door was smashed in. Three men rushed the family. The jury will hear how Gerard Garvey was restrained with handcuffs. The gang left with $3,000 and &pound;5,000.</p>
<p>Mr Costelloe said that, later, a Garda patrol car from Buttevant became suspicious of two cars which seemed to be travelling in convoy. Patrick Roche was one of two men found in one of the cars. Mr Costelloe said garda&iacute; found dollars in the car, a balaclava-like mask and keys capable of opening the handcuffs placed on Mr Garvey. Patrick Roche was brought to Mallow Garda Station and the jury, he said, will hear forensic evidence of shards of glass found on his clothes.</p>
<p>In relation to the burglary at the Creed home, Mr Costelloe said it is alleged two men broke into the house and threatened violence before making off with &euro;5,000.</p>
<p>Mr Costelloe told the jury they would hear from erstwhile associates of the three accused men, William Gammell and John Cahill.</p>
<p>Gammell, he said, got a suspended jail sentence on pleading guilty to his role in the aggravated burglary at the Creed home in which he was the getaway driver.</p>
<p>Gammell will give evidence, he said, of who else was involved, specifically, Patrick and Philip Roche.</p>
<p>Mr Costelloe said Cahill is serving five years for his role in the aggravated burglary at the home of the Garvey family and he will say all three accused men were involved and will also give evidence of how stolen items were disposed of.</p>
<p>The trial before Judge John Hannan and a jury is expected to last up to six weeks.</p></p></story></div>
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>READ MORE <span class='icon-subnav'></span><a href='/ireland/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink'>Visit the section home page here</a></h2></div><p></p> 
<p><i>&copy; Irish Examiner Ltd. All rights reserved</i></p></div><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/ireland/families-raided-by-gang-jury-hears-452588.html");
act.setTitle("Families raided by gang, jury hears");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='story-page-wrapper emailupdates'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="The expected rise in returned foreign fighters from Syria and Iraq is likely to strengthen domestic jihadist movements and magnify the threat posed to the EU, says Europol." href='/ireland/returning-jihadi-fighters-pose-risk-to-the-eu-452626.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/EuropeanCommissionHQ1flags.jpg?width=300&s=ie-452626'/>Returning jihadi fighters ‘pose risk’ to the EU</a></p><p class='story-page-element-content'><a style='color:black' title="A number of HSE officials directly involved in the Gracefosterabuse case are facing disciplinary action over their failure to prevent the scandal &mdash; and allegedly trying to cover it up." href='/ireland/hse-staff-in-grace-case-facing-discipline-process-452594.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/h/HandOnWindowedDorrGraceScandal.jpg?width=300&s=ie-452594'/>HSE staff in Grace case ‘facing discipline process’</a></p><p class='story-page-element-content'><a style='color:black' title="Consumers have been warned of the hidden charges that remain as part of the EU&rsquo;s new &ldquo;roam like at home&rdquo; mobile roaming rules." href='/ireland/warning-over-hidden-charges-of-roaming-452552.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/g/GirlOnSmartPhoneSocialMedia.jpg?width=300&s=ie-452552'/>Warning over ‘hidden charges’ of roaming</a></p><p class='story-page-element-content'><a style='color:black' title="Coppers on Harcourt St, Dublin, is a regular stomping ground for GAA players, off-duty garda&iacute;, and celebrities who all squeeze in and dance into the early hours." href='/ireland/new-cabinet-goes-to-coppers-to-celebrate-452575.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LeoVaradkarInCoppersJun17.jpg?width=300&s=ie-452575'/>New Cabinet goes to Coppers to celebrate</a></p></div></div><br clear='all'>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
 <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="Gardaí have said that foul play is not suspected in connection with the death of a man who was found in an underground carpark in Dublin." href='/breakingnews/ireland/foul-play-not-suspected-in-death-of-man-found-in-underground-carpark-793828.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BeaumontHospital.jpg?width=300&s=ie-793828'/>'Foul play not suspected' in death of man found in underground carpark</a></p><p class='story-page-element-content'><a style='color:black' title="24 people have been arrested in County Kilkenny as part of investigations into robberies and drugs offences." href='/breakingnews/ireland/24-arrested-in-kilkenny-as-part-of-investigations-into-robberies-and-drug-offences-793826.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/g/gardaHiVisJackets.jpg?width=300&s=ie-793826'/>24 arrested in Kilkenny as part of investigations into robberies and drug offences</a></p><p class='story-page-element-content'><a style='color:black' title="The UK is committed to a 'close and special partnership' with the Irish Republic post-Brexit, the Prime Minister has told new Taoiseach Leo Varadkar." href='/breakingnews/ireland/uk-wants-close-and-special-post-brexit-links-with-ireland-may-tells-varadkar-793812.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LeoVaradkarArasCar14June17.jpg?width=300&s=ie-793812'/>UK wants 'close and special' post-Brexit links with Ireland, May tells Varadkar</a></p><p class='story-page-element-content'><a style='color:black' title="Representatives from the five political parties in the North met for talks with British Prime Minister Theresa May at Downing Street." href='/breakingnews/ireland/sinn-fein-any-deal-between-dup-and-conservatives-must-not-undermine-good-friday-agreement-793799.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/m/MichelleONeillGerryAdamJun17.jpg?width=300&s=ie-793799'/>Sinn Féin: Any deal between DUP and Conservatives must not undermine Good Friday Agreement</a></p></div></div>  <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="Cork Midsummer Festival launches today for 10 days of theatre, art and family fun. Des O&rsquo;Driscollselects a few of the upcoming highlights." href='/lifestyle/artsfilmtv/10-highlights-of-the-cork-midsummer-festival-452623.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/p/PaulineMcLynnJ17.jpg?width=300&s=ie-452623'/>10 highlights of the Cork Midsummer Festival</a></p><p class='story-page-element-content'><a style='color:black' title="From academic prowess to cutting-edge research, Ireland&rsquo;s young women are an impressive bunch, writes Niamh Hennessy." href='/lifestyle/features/women-in-charge-the-secrets-behind-their-success-452621.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/e/EmmaYoungEdelBrowneNicoleTurnerandJoannaStanicka.jpg?width=300&s=ie-452621'/>Women in charge: The secrets behind their success</a></p><p class='story-page-element-content'><a style='color:black' title="Audrey has been sorting out Cork people for ages..." href='/lifestyle/features/ask-audrey-she-wants-to-put-you-in-a-cheap-nursing-home-were-talking-retired-postmen-452616.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/a/AskAudrey.jpg?width=300&s=ie-452616'/>Ask Audrey: She wants to put you in a cheap nursing home, we’re talking retired postmen</a></p><p class='story-page-element-content'><a style='color:black' title="Sleaford Mods might eschew the role of spokesmen for the downtrodden but they do add some grit to the prawn-sandwich of popular music, writes Ed Power" href='/lifestyle/artsfilmtv/sleaford-mods-i-feel-a-certain-amount-of-pride-in-being-working-class-452615.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SleafordModsA.jpg?width=300&s=ie-452615'/>Sleaford Mods: 'I feel a certain amount of pride in being working class'</a></p></div></div> <div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg'/></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg'/></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg'/></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg'/></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">
 
 
<div class="sidebar-unit" id="top-mpu-ad">
<center> 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</center>
</div>
 
<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>
 
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/to-the-dail-to-the-aras-to-copper-face-jacks-793823.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LeoVaradkarInCoppersJun17.jpg?width=300&s=ie-793823" width="300" height="160"/></a><a href='/examviral/to-the-dail-to-the-aras-to-copper-face-jacks-793823.html'>To the Dáil, to the Áras, to... Copper Face Jacks</a><li data-vr-contentbox=''><a href='/examviral/you-wont-be-able-to-tell-if-these-baby-cheetahs-are-cuddly-toys-or-not-793816.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/06/15190820/1497550097-4b825c5d86bd7796a65dddb8ea602ce1-1038x576.png?width=300&s=ie-793816" width="300" height="160"/></a><a href='/examviral/you-wont-be-able-to-tell-if-these-baby-cheetahs-are-cuddly-toys-or-not-793816.html'>You won't be able to tell if these baby cheetahs are cuddly toys or not</a><li data-vr-contentbox=''><a href='/examviral/no-one-can-quite-get-over-the-realisation-that-sasha-obamas-name-isnt-actually-sasha-793809.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/06/15184745/1497548864-83cbc8da68cb924a2bc66adfefcb055f-1038x576.jpg?width=300&s=ie-793809" width="300" height="160"/></a><a href='/examviral/no-one-can-quite-get-over-the-realisation-that-sasha-obamas-name-isnt-actually-sasha-793809.html'>No one can quite get over the realisation that Sasha Obama's name isn't actually Sasha</a><li data-vr-contentbox=''><a href='/examviral/watch-donald-trump-mocked-by-australian-prime-minister-in-leaked-private-speech-793794.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/06/15151252/1497535968-557348126c9f68990e018c101ff42360-1038x576.jpg?width=300&s=ie-793794" width="300" height="160"/></a><a href='/examviral/watch-donald-trump-mocked-by-australian-prime-minister-in-leaked-private-speech-793794.html'>Watch: Donald Trump mocked by Australian Prime Minister in leaked private speech</a><li data-vr-contentbox=''><a href='/examviral/how-this-viral-tweet-sparked-an-adorable-kindergarten-reunion-793793.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/06/15153951/1497537590-f81dba9752db09e0bc5a75cb71558bc9-1038x576.jpg?width=300&s=ie-793793" width="300" height="160"/></a><a href='/examviral/how-this-viral-tweet-sparked-an-adorable-kindergarten-reunion-793793.html'>How this viral tweet sparked an adorable kindergarten reunion</a><li data-vr-contentbox=''><a href='/examviral/fishermen-caught-the-worlds-first-two-headed-porpoise-and-then-threw-it-back-in-793790.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/06/15135737/1497531456-c403e9f1a0aebd0df0dc00f2784c16c2-1038x576.jpg?width=300&s=ie-793790" width="300" height="160"/></a><a href='/examviral/fishermen-caught-the-worlds-first-two-headed-porpoise-and-then-threw-it-back-in-793790.html'>Fishermen caught the world's first two-headed porpoise... and then threw it back in</a></ul></div></div></div></div></div>
 
<div class="sidebar-unit">
<div class='social-media-widget'>
<a class='social-media-href' href='https://www.facebook.com/irishexaminer'><div class='social-media-facebook-like'><span class='icon-facebook' style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class='social-media-href' href='https://twitter.com/irishexaminer'><div class='social-media-twitter-follow'><span class='icon-twitter' style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>
 
<a href='/technow/'><img src='//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/technow/games/metroid-samsus-returns-announced-452544.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2012/145/Large/13653668.jpg?width=300' width='300'></a><a href='/technow/games/metroid-samsus-returns-announced-452544.html'>Metroid: Samsus Returns announced</a><li data-vr-contentbox=''><a href='/technow/tech/facebook-adds-gifs-to-comments-452548.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/166/Large/16845930.jpg?width=300' width='300'></a><a href='/technow/tech/facebook-adds-gifs-to-comments-452548.html'>Facebook adds GIFs to comments</a></ul></div></div></div></div></div>
</div>
 
<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, June 14, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side blue'>7</span></li>
<li><span class='lotto-number-widget-right-side red'>10</span></li>
<li><span class='lotto-number-widget-right-side orange'>20</span></li>
<li><span class='lotto-number-widget-right-side red'>22</span></li>
<li><span class='lotto-number-widget-right-side orange'>40</span></li>
<li><span class='lotto-number-widget-right-side red'>46</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side blue'>3<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>
 
<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
 
 
<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/world/couple-willing-to-pay-nanny-50k-but-theres-a-catch-793453.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/ghostbustersLogo.jpg?width=300&s=ie-793453" width="120" height="64"/></a><a href='/breakingnews/world/couple-willing-to-pay-nanny-50k-but-theres-a-catch-793453.html'>Couple willing to pay nanny £50k ... but there&rsquo;s a catch!</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/latest-leo-varadkar-my-government-will-be-neither-left-nor-right-but-of-the-centre-793480.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LeoVaradkarEndaKennyDailJun2017.jpg?width=300&s=ie-793480" width="120" height="64"/></a><a href='/breakingnews/ireland/latest-leo-varadkar-my-government-will-be-neither-left-nor-right-but-of-the-centre-793480.html'>Latest: Leo Varadkar: My government will be neither left nor right, but of the centre</a><br/></li><li data-vr-contentbox=""><a href='/lifestyle/features/dear-dad-irish-sons-write-letters-to-the-auld-fella-for-fathers-day-452377.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LettersToDadFathersDayFeatureDarrenKennedy.jpg?width=300&s=ie-452377" width="120" height="64"/></a><a title='Ahead of Father&rsquo;s Day this weekend, Ruth O&rsquo;Connor asks celebrities to write a letter to their dads. The emotional results reveal the incredible bond between Irish fathers and their sons.' href='/lifestyle/features/dear-dad-irish-sons-write-letters-to-the-auld-fella-for-fathers-day-452377.html'>Dear Dad: Irish sons write letters to the 'auld fella' for Father's Day</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-village-families-settle-action-against-wind-turbine-operators-793550.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WindTurbinesBlueSky.jpg?width=300&s=ie-793550" width="120" height="64"/></a><a href='/breakingnews/ireland/cork-village-families-settle-action-against-wind-turbine-operators-793550.html'>Cork village families settle action against wind turbine operators</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/man-critical-in-hospital-after-serious-assault-in-cork-city-793503.html'><img itemprop="image" src="/remote/media.central.ie/media/images/z/zCorkUniversityHospital.jpg?width=300&s=ie-793503" width="120" height="64"/></a><a href='/breakingnews/ireland/man-critical-in-hospital-after-serious-assault-in-cork-city-793503.html'>Man 'critical' in hospital after 'serious assault' in Cork city</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/world/grenfell-tower-fire-firefighter-tells-of-war-zone-scene-793508.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GrenfellTowerFirepublicbringsuppliesJun2017.jpg?width=300&s=ie-793508" width="120" height="64"/></a><a href='/breakingnews/world/grenfell-tower-fire-firefighter-tells-of-war-zone-scene-793508.html'>Grenfell Tower fire: Firefighter tells of 'war zone' scene</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/arlene-foster-returns-from-talks-amid-rumours-tory-deal-may-be-delayed-due-to-london-fire-793640.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/ArleneFosterTheresaMayJun17.jpg?width=300&s=ie-793640" width="120" height="64"/></a><a href='/breakingnews/ireland/arlene-foster-returns-from-talks-amid-rumours-tory-deal-may-be-delayed-due-to-london-fire-793640.html'>Arlene Foster returns from talks amid rumours Tory deal may be delayed due to London fire</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cabinet-appoints-attorney-general-to-180k-a-year-job-despite-her-not-applying-for-it-793490.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MaireWhelanAG.jpg?width=300&s=ie-793490" width="120" height="64"/></a><a href='/breakingnews/ireland/cabinet-appoints-attorney-general-to-180k-a-year-job-despite-her-not-applying-for-it-793490.html'>Cabinet appoints Attorney General to €180k-a-year job despite her not applying for it</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/world/latest-grenfell-tower-fire-has-claimed-at-least-12-lives-18-critical-9-missing-793477.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GrenfellTowerFirePeopleWatchingJun2017.jpg?width=300&s=ie-793477" width="120" height="64"/></a><a href='/breakingnews/world/latest-grenfell-tower-fire-has-claimed-at-least-12-lives-18-critical-9-missing-793477.html'>Latest: Grenfell Tower fire has claimed at least 12 lives, 18 critical, 9 missing</a><br/></li><li data-vr-contentbox=""><a href='/ireland/varadkar-to-become-irelands-youngest-taoiseach-today-coveney-wont-be-tanaiste-452435.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LeoVaradkarSimonCoveneyAfterLeadershipResultB2Jun2017.jpg?width=300&s=ie-452435" width="120" height="64"/></a><a title='Incoming Taoiseach Leo Varadkar is to deliver a major snub to Simon Coveney, who looks set to lose out on the role of T&aacute;naiste today, the Irish Examiner has learnt.' href='/ireland/varadkar-to-become-irelands-youngest-taoiseach-today-coveney-wont-be-tanaiste-452435.html'>Varadkar to become Ireland’s youngest Taoiseach today; Coveney won’t be Tánaiste</a></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox="" class="ts-headline"><b>WORLD</b></li><li data-vr-contentbox=""><a href='/sport/columnists/john-mchenry/we-need-a-superstar-to-emerge-from-the-pack-452532.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RoryMcIlroyvJordanSpieth.jpg?width=300&s=ie-452532" width="120" height="64"/></a><a title='If the media drives sport and most of the money generated comes from TV broadcasting rights then it&rsquo;s hardly surprising that professional sport worldwide has always been a star-driven enterprise dominated by the world&rsquo;s greatest athletes.' href='/sport/columnists/john-mchenry/we-need-a-superstar-to-emerge-from-the-pack-452532.html'>We need a superstar to emerge from the pack</a></li><li data-vr-contentbox="" class="ts-headline"><b>BUSINESS</b></li><li data-vr-contentbox=""><a href='/business/property/carrigtwohill-investment-property-with-an-international-flavour-available-452459.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CarrigtwohillIDANorthBusinessParkProperty.jpg?width=300&s=ie-452459" width="120" height="64"/></a><a title='Located in Cork&rsquo;s Carrigtwohill IDA Business Park is an investment property with an international flavour you don&rsquo;t normally expect in the southern capital&rsquo;s commercial market.' href='/business/property/carrigtwohill-investment-property-with-an-international-flavour-available-452459.html'>Carrigtwohill investment property with an international flavour available</a></li><li data-vr-contentbox=""><a href='/business/property/victorian-quarter-the-lure-for-investors-in-cork-452460.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MacCurtainStreetPropertyCork.jpg?width=300&s=ie-452460" width="120" height="64"/></a><a title='Anybody looking for a central Cork building of historical character will certainly be alert to the news that the buildings occupying 6-8A McCurtain St are for sale.' href='/business/property/victorian-quarter-the-lure-for-investors-in-cork-452460.html'>‘Victorian Quarter’ the lure for investors in Cork</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/gaa/football/fears-pairc-ui-chaoimh-cost-may-rise-to-85m-452595.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaircUiChaoimhApr17.jpg?width=300&s=ie-452595" width="120" height="64"/></a><a title='Cork County Board have refused to comment amid fears that the cost of the P&aacute;irc U&iacute; Chaoimh redevelopment project may rise to &euro;85m.' href='/sport/gaa/football/fears-pairc-ui-chaoimh-cost-may-rise-to-85m-452595.html'>Fears Páirc Uí Chaoimh cost may rise to €85m</a></li><li data-vr-contentbox=""><a href='/sport/rugby/peter-omahony-relishes-lions-captaincy-452620.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PeterOMahonyLionsTraining2017.jpg?width=300&s=ie-452620" width="120" height="64"/></a><a title='When Peter O&rsquo;Mahony leads the British and Irish Lions out against the Maori All Blacks tomorrow morning for one of the proudest days of his career, he will pay a debt of gratitude to the leaders who have made him the captain he is.' href='/sport/rugby/peter-omahony-relishes-lions-captaincy-452620.html'>Peter O’Mahony relishes Lions captaincy</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/foodanddrink/top-8-takeaway-tunas-tested-452508.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TunaTested2017pic1.jpg?width=300&s=ie-452508" width="120" height="64"/></a><a title='A canned favourite, tuna is difficult to assess health-wise. Fresh, it has plenty of healthy omega fatty acids, but cooked and canned, the processing leaves it with far less and about half the amount of vitamin D.' href='/lifestyle/foodanddrink/top-8-takeaway-tunas-tested-452508.html'>Top 8 takeaway tunas tested</a></li><li data-vr-contentbox=""><a href='/lifestyle/healthandlife/fathers-entitlements-what-the-new-paternity-leave-means-to-families-452502.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FatherAndBabyJune2017.jpg?width=300&s=ie-452502" width="120" height="64"/></a><a title='Dads of newborn babies can now claim two week&rsquo;s paternity leave. Ahead of Father&rsquo;s Day, Helen O&rsquo;Callaghanlooks at the many benefits of the new scheme.' href='/lifestyle/healthandlife/fathers-entitlements-what-the-new-paternity-leave-means-to-families-452502.html'>Father's entitlements: What the new paternity leave means to families</a></li></ul></div>
</div>
</div>
</div>
</div>
 
 
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">
 
<center>
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>
 
</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<select onchange="if( this.options[this.selectedIndex].value != '' ) location.href=this.options[this.selectedIndex].value;">
<option>Group &raquo;</option>
<option value="http://www.irishexaminer.com">Irish Examiner</option>
<option value="http://www.eecho.ie">Evening Echo</option>
<option value="http://www.breakingnews.ie">BreakingNews.ie</option>
<option value="http://www.recruitireland.com">RecruitIreland.com</option>
<option value="http://www.roscommonherald.com">Roscommon Herald</option>
<option value="http://www.westernpeople.ie">Western People</option>
<option value="http://www.carlow-nationalist.ie">Carlow Nationalist</option>
<option value="http://www.kildare-nationalist.ie">Kildare Nationalist</option>
<option value="http://www.laois-nationalist.ie">Laois Nationalist</option>
<option value="http://www.goreyecho.ie">Gorey Echo</option>
<option value="http://www.newrossecho.ie">New Ross Echo</option>
<option value="http://www.enniscorthyecho.ie">Enniscorthy Echo</option>
<option value="http://www.wexfordecho.ie">Wexford Echo</option>
<option value="http://www.waterford-news.ie">Waterford News</option>
<option value="http://www.wlrfm.com">WLR FM</option>
<option value="http://www.beat102103.com">Beat 102-103</option>
</select>
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
<li><a href="/text/" target="_blank">Text Only</a></li>
<li><a href="http://titanic.irishexaminer.com/" target="_blank">Titanic 100</a></li>
<li><a href="/election2016/">Election 2016</a></li>
<li><a href="/referendums2015/">Referendums 2015</a></li>
<li><a href="/budget2016/">Budget 2016</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>
 
</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/features/">Business Analysis</a></li>
<li><a href="/gettingahead/">Getting Ahead</a></li>
<li><a href="/business/thesmallbusinessshow/">The Small Business Show</a></li>
<li><a href="/business/smallbusiness/">Small Business</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
<li><a href="/text/">Text only</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
 
 
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id='imageDiv1x1'></div> 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland,';
_sf_async_config.authors = 'Jimmy Woulfe';
_sf_async_config.zone = 'Ireland';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
