
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type="text/javascript">        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGF9BBF1UDVUaUVEFVUJaR09QRhNJ","queueTime":0,"applicationTime":6,"ttGuid":"B3FCA6B5032F4CE6","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
€270m injection ‘not linked’ to end of water bills | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>



<meta name="description" content="Headline €270m injection ‘not linked’ to end of water bills"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/t/Tapwateroutside_large.jpg?width=648&s=ie-457336"/>
<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article"/>
<meta prefix="og: http://ogp.me/ns#" property="og:url" content="http://www.irishexaminer.com/ireland/270m-injection-not-linked-to-end-of-water-bills-457336.html">
<meta prefix="og: http://ogp.me/ns#" property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/t/Tapwateroutside_large.jpg?width=648&s=ie-457336"/>
<meta prefix="og: http://ogp.me/ns#" property="og:image:width" content="600"/>
<meta prefix="og: http://ogp.me/ns#" property="og:image:height" content="325"/>
<meta prefix="og: http://ogp.me/ns#" property="og:title" content="€270m injection ‘not linked’ to end of water bills"/>
<meta prefix="og: http://ogp.me/ns#" property="og:description" content="A &euro;270m payment to Irish Water had no connection to the fact water charges were scrapped, the Government claimed."/>
<meta property="article:published_time" content="2017-08-19T00:00:00+01"/>
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer"/>
<meta property="article:tag" content="Ireland"/>
<meta property="article:section" content="Ireland"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="€270m injection ‘not linked’ to end of water bills"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/ireland/270m-injection-not-linked-to-end-of-water-bills-457336.html">
<meta name="twitter:description" content="A &euro;270m payment to Irish Water had no connection to the fact water charges were scrapped, the Government claimed."/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/t/Tapwateroutside_large.jpg?width=648&s=ie-457336"/>
<link rel="canonical" href="http://www.irishexaminer.com/ireland/270m-injection-not-linked-to-end-of-water-bills-457336.html"/>
<link rel="amphtml" href="http://amp.irishexaminer.com/ireland/270m-injection-not-linked-to-end-of-water-bills-457336.html"/>
<meta name="news_keywords" content="Government, Department, Irish Water, Water Bills, , Ireland"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"€270m injection ‘not linked’ to end of water bills","pageCategory1":"Ireland","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"457336","pageAuthorID":"Elaine Loughlin","pageSource":"ie_iestaff","pageAuthorName":"Elaine Loughlin","pageKeywords":["Government, Department, Irish Water, Water Bills"]}];
</script>
<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
        googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
            googletag.pubads().setTargeting('n_section', 'ie_ireland');
            googletag.pubads().setTargeting('n_channel', 'storypage');
            googletag.pubads().setTargeting('n_passback', 'false');
            googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt')

    googletag.pubads().setTargeting('n_story_id', 'ie_457336');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Government','Department','Irish Water','Water Bills']);
    var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
    googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');
googletag.pubads().setTargeting('n_author', 'Elaine Loughlin');

            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
         });
    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.irelandtoday); a ? a += 1 : a = 1; var t = s.data.irelandtoday_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { irelandtoday: a.toString(), irelandtoday_lastread: n.toString() } }; else var r = { data: { irelandtoday: a.toString(), irelandtoday_lastread: n.toString(), irelandtoday_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>

<title>
</title></head>
<body class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners">
<div id="Marketing_Top" data-cb-ad-id="Marketing_Top" class="ad">
<div id="div-gpt-ad-1346688247801-4" style="width:298px; height:73px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/ford100/">Ford 100</a></li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li class="selected">
<a href="/breakingnews/">Latest</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/breakingnews/ireland/">Ireland</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/sport/">Sport</a></li>
<li><a href="/breakingnews/business/">Business</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/breakingnews/lotto/">Lotto</a></li>
</ul>
</li>
<li><a href="/ireland/">Ireland Today</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/deathnotices/">Deaths</a></li>
<li>
<a href="/weather/">Weather</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/weather/">National Weather</a></li>
<li><a href="/weather/connacht/">Connacht</a></li>
<li><a href="/weather/leinster/">Leinster</a></li>
<li><a href="/weather/munster/">Munster</a></li>
<li><a href="/weather/ulster/">Ulster</a></li>
<li><a href="/weather/world/">World</a></li>
</ul>
</li>
<li>
<a href="#">More</a><span class="icon-subnav dropdown-trigger"></span>
<ul>
<li><a href="/archives/">Web Archive</a></li>
<li><a href="/horoscopes/" target="_blank">Horoscopes</a></li>
<li><a href="/specialreports/">Special Reports</a></li>
</ul>
</li>
</ul>
<ul id="secondary-nav"><li class="hottopics"><a href="/maintopics/">HOT TOPICS:</a></li><li><a class="groupinnav" href="/ford100/">Ford 100</a></li><li><a class="g-highlight" href="/maintopics/barcelona-attack-4506.html">Barcelona Attack</a></li><li><a class="groupinnav" href="/maintopics/brexit-4106.html">Brexit</a></li><li><a class="groupinnav" href="/maintopics/womens-rugby-world-cup-3802.html">Women's Rugby World Cup</a></li><li><a class="groupinnav" href="/maintopics/leaving-cert-1066.html">Leaving Cert</a></li></ul>
</div></nav>




</div>
<div class="container">
<div class="leaderboard flash-950">

<div id="LeaderTop" data-cb-ad-id="Leader" class="ad">
<div id="div-gpt-ad-1346688247801-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
</div>

<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href="/ireland/">Today's Stories</a>
</div>
</div>

<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>€270m injection ‘not linked’ to end of water bills</h1><div class="share-buttons clearfix">
<div id="shareDiv">
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/ireland/270m-injection-not-linked-to-end-of-water-bills-457336.html");
act.setTitle("€270m injection ‘not linked’ to end of water bills");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Saturday, August 19, 2017</div><div class="byline"><ul class="share-links"><li>&nbsp;</li><li><a href="https://twitter.com/Elaine_Loughlin" class="twitter-follow-button" data-show-count="false">Follow @Elaine_Loughlin</a>
<script> !function(d,s,id){ var js,fjs=d.getElementsByTagName(s)[0]; if(!d.getElementById(id)) {js=d.createElement(s); js.id=id; js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js,fjs); } }( document,"script","twitter-wjs"); </script></li></ul><span class="face"><img src="http://media.tcm.ie/media/house/ieauthors/ElaineLoughlin60x60.png"></span><span class="name">By Elaine Loughlin<br>Political Reporter</span></div><div class="generic-text">
<div class="ctx_content"><p><p>A &euro;270m payment to Irish Water had no connection to the fact water charges were scrapped, the Government claimed.</p></p><div class="story-image"><img itemprop="image" src="/remote/media.central.ie/media/images/t/Tapwateroutside_large.jpg?width=648&s=ie-457336" width="648" class=" addthis_shareable"/></div><story><p><p>The significant funding injection was revealed in company documents filed, this week, by Irish Water.</p>
<p>This State payment, early last week, was in addition to the expected &euro;178m it will cost to refund water charges.</p>
<p>Both Taoiseach Leo Varadkar and Minister for Finance Paschal Donohoe have said water charge refunds will come from budget underspends by departments.<script type="text/javascript" src="//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_457336&dart_n_section=ie_ireland"></script>
<p>Mr Donohoe has said the refund, expected to be paid to households before the year end, does not put the same pressures on the exchequer as other measures, due to it being a one-off payment.</p>
<p>However, yesterday, the Department of Finance defended a separate &euro;270m payment to Irish Water.</p>
<p>The department said the payment was part of the Irish Water business plan 2015-2021 which included capital investment of &euro;5.5bn over 2014-2021, with &euro;270m of the &euro;5.5bn scheduled for 2017.</p>
<p>&ldquo;This payment is not connected with the decision to end water charges. This separate issue will be considered as part of the overall fiscal arithmetic to be updated for Budget 2018 in October,&rdquo; a department spokesperson said.</p>
<p>In exchange for the investment, the utility has issued and allotted new shares to both the departments of housing and finance.</p>
<p>The spokesperson added: &ldquo;On foot of a request from the Department of Housing, the minister for finance consented to making the &euro;270m equity contribution from the central fund and this transaction took place on Tuesday, 8 August.</p>
<p>&ldquo;On the same day, the minister wrote to the directors of Irish Water asking for the issue and allotment of the shares. Share certificates for both of the ministers will be issued in the usual way.&rdquo;</p>
<p>Irish Water confirmed it received the payment and said the money was &ldquo;not for a specific purpose or project, rather for the continued work to transform Ireland&rsquo;s water services in line with the business plan&rdquo;.</p>
<p>Irish Water aims to invest &euro;1.364bn on infrastructure by 2021 and a further &euro;1.25bn each on drinking water capacity and wastewater quality over the same period.</p>
<p>The utility has also said it plans, by 2021, to have made capital investments of &euro;950m on drinking water quality, and another &euro;700m on wastewater capacity.</p>
<p>Dublin will receive the largest allocation, &euro;827m, followed by Cork (&euro;305m), and Donegal (&euro;151m).</p>
<p>In a submission to the Joint Oireachtas Committee on the Future Funding of Domestic Water Supply earlier this month, Irish Water said it wants to reduce to zero the numbers at risk of contamination and the number of those on boil water notices.</p>
<p>However, the utility claimed that the overall scale of funding to carry out these projects would be a matter for Government</p>
<p>&ldquo;The repair and upgrading of Irish Water&rsquo;s water treatment plants, wastewater treatment plants, water and sewer network will require a multi-billion-euro investment programme over many years,&rdquo; a spokesperson said.</p></p><script type="text/javascript">
var ULTIMEDIA_mdtk = '02156613'; 
var ULTIMEDIA_zone= 2; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type="text/javascript" src="http://www.ultimedia.com/js/common/smart.js"></script>
</br>
</story></div>
<div class="col-row read-next-headline-1" data-vr-zone="IE front IE viral stories"><h2>READ MORE <span class="icon-subnav"></span><a href="/ireland/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink">Visit the section home page here</a></h2></div><p></p>
<div class="col-row read-next-headline-1" data-vr-zone="IE front IE viral stories"><h2>KEYWORDS <span class="icon-subnav"></span><a href="/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Government">Government</a>, <a href="/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Department">Department</a>, <a href="/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Irish Water">Irish Water</a>, <a href="/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Water Bills">Water Bills</a></h2></div><p><i>&copy; Irish Examiner Ltd. All rights reserved</i></p></div><div class="share-buttons bottom clearfix"><div class="share-buttons bottom clearfix"><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id="sideShareDiv">
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/ireland/270m-injection-not-linked-to-end-of-water-bills-457336.html");
act.setTitle("€270m injection ‘not linked’ to end of water bills");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class="story-page-wrapper emailupdates"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id="mc_embed_signup" class="subscribe-box-articles"><form action="https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" name="EMAIL" class="email-field" id="mce-EMAIL" placeholder="Email"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="go-button"></form></div></div></div><div class="more-in-this-section"></div><div class="story-page-wrapper"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">More in this Section</p></div><p class="story-page-element-content"><a style="color:black" title="An Olympics ethics body and Irish corporate enforcers are among the groups that will examine the critical report into alleged ticket touting in Rio." href="/ireland/further-scrutiny-of-rio-tickets-report-457375.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/s/ShaneRoss27June17.jpg?width=300&s=ie-457375"/>Further scrutiny of Rio tickets report</a></p><p class="story-page-element-content"><a style="color:black" title="The murky ticket-touting scandal that has engulfed the Olympic Council of Ireland was compared to something out ofThe Godfather." href="/ireland/time-to-consign-rotten-culture-to-history-457374.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/s/SarahOSheaSarahKeane.jpg?width=300&s=ie-457374"/>Time to consign rotten culture to history</a></p><p class="story-page-element-content"><a style="color:black" title="So what happens next?" href="/ireland/ross-to-refer-ticketing-report-and-oci-to-corporate-enforcers-457373.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/s/ShaneRoss.jpg?width=300&s=ie-457373"/>Ross to refer ticketing report and OCI to corporate enforcers</a></p><p class="story-page-element-content"><a style="color:black" title="Garda&iacute; have recovered a second weapon in their investigation of the double murder in Ballymun." href="/ireland/second-weapon-recovered-in-dublin-shooting-457372.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/a/AntoinetteCorballyBallymun.jpg?width=300&s=ie-457372"/>Second weapon recovered in Dublin shooting</a></p></div></div><br clear="all">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id="StoryAdsense" data-cb-ad-id="Story_Adsense" class="ad">
<script type="text/javascript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle ie-story-responsive" style="display:inline-block" data-ad-client="ca-pub-2703046863748014" data-ad-slot="8473383144"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="more-in-this-section"></div><div class="story-page-wrapper"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">Breaking Stories</p></div><p class="story-page-element-content"><a style="color:black" title="Two homeless cousins who had been living in tents in Dublin's Phoenix Park have had their belongings confiscated and removed from the area." href="/breakingnews/ireland/anger-as-homeless-cousins-removed-from-phoenix-park-802615.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/h/HomelessCousinsPhoenixPark.jpg?width=300&s=ie-802615"/>Anger as homeless cousins removed from Phoenix Park</a></p><p class="story-page-element-content"><a style="color:black" title="Gardaí investigating the discovery of an injured man in Bray on Tuesday, August 15 are appealing for witnesses." href="/breakingnews/ireland/man-in-critical-condition-in-hospital-after-being-found-with-significant-injuries-in-bray-802614.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/s/StVincentsHospital.jpg?width=300&s=ie-802614"/>Man in critical condition in hospital after being found with 'significant' injuries in Bray</a></p><p class="story-page-element-content"><a style="color:black" title="A swimming ban has been put in place at a north Dublin beach." href="/breakingnews/ireland/swimming-ban-in-place-at-dublin-beach-802611.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/b/BalcarrickBeach.jpg?width=300&s=ie-802611"/>Swimming ban in place at Dublin beach</a></p><p class="story-page-element-content"><a style="color:black" title="An innocent mother-of-six and a young locksmith killed in a gangland shooting were shot multiple times in an attack which the intended victim narrowly escaped, gardai have said." href="/breakingnews/ireland/gangland-shooting-victims-hit-multiple-times-as-intended-target-fled-gardai-say-802608.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/b/BallymunShootingC16Aug2017.jpg?width=300&s=ie-802608"/>Gangland shooting victims hit multiple times as intended target fled, gardaí say</a></p></div></div><div class="more-in-this-section"></div><div class="story-page-wrapper"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">Lifestyle</p></div><p class="story-page-element-content"><a style="color:black" title="Dublin Castle*****" href="/lifestyle/artsfilmtv/classical-review-ensemble-marsyas-457318.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/e/EnsembleMarsyas180817.jpg?width=300&s=ie-457318"/>Classical Review: Ensemble Marsyas</a></p><p class="story-page-element-content"><a style="color:black" title="****" href="/lifestyle/artsfilmtv/album-review-grizzly-bear--painted-ruins-457317.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/g/GrizzlyBearBand180817.jpg?width=300&s=ie-457317"/>Album Review: Grizzly Bear - Painted Ruins</a></p><p class="story-page-element-content"><a style="color:black" title="Forty years after the launch of the Voyager probes, their mission is winding down - and with it, the careers of the aging engineers who steer them across the universe, writes Kim Tingley" href="/lifestyle/features/the-greatest-journey-voyagers-mission-is-coming-to-an-end-457302.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/e/exam080114Voyager1.jpg?width=300&s=ie-457302"/>The greatest journey: Voyager's mission is coming to an end</a></p><p class="story-page-element-content"><a style="color:black" title="Smartphones are undermining students&rsquo; ability to work things out for themselves, says Helen O&rsquo;Callaghan" href="/lifestyle/healthandlife/digital-distraction-are-smartphones-dumbing-down-students-457223.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/f/FemaleStudentOnMobilePhone.jpg?width=300&s=ie-457223"/>Digital distraction: Are smartphones dumbing down students?</a></p></div></div><div class="more-from"><p>More From The Irish Examiner</p><ul class="double-image"><li><a href="/frontpages/"><img src="/images/shop/front-page-prints-659x355.jpg"/></a></li><li><a href="http://photos.examiner.ie/"><img src="/images/shop/photosalesnew-659x355.jpg"/></a></li><li><a href="http://www.irishexaminer.com/epaper/"> <img src="/images/shop/epaper2-659x355.jpg"/></a></li><li><a href="/archive/"> <img src="/images/shop/659x355_digitalarchive.jpg"/></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">


<div class="sidebar-unit" id="top-mpu-ad">
<center>
<div id="MPUTop" data-cb-ad-id="MPU_Top" class="ad">
<div id="div-gpt-ad-1346688247801-2">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</center>
</div>

<div id="div-gpt-ad-1479983964240-0">
<script type="text/javascript">
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>

<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href="/examviral"><img src="/images/exam_viral_300x50.jpg"/></a><div class="sidebar-unit"><div class="most-read"><div class="text-body"><div class="tab-content"><div class="tab-pane active" id="mostread"><ul data-vr-zone="most-read-stories"><li data-vr-contentbox><a href="/examviral/7-of-the-scariest-places-on-google-street-view-802598.html"><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/18162332/0b79b1fc-570b-46cd-9fad-8037fa57b8b5.jpg?rect=0,0,1920,1080&ext=.jpg&width=300&s=ie-802598" width="300" height="160"/></a><a href="/examviral/7-of-the-scariest-places-on-google-street-view-802598.html">7 of the scariest places on Google Street View</a><li data-vr-contentbox><a href="/examviral/people-have-been-sharing-healthy-tips-for-dealing-with-stress-and-you-might-want-to-use-them-too-802589.html"><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/18102821/b23a904c-f580-4295-9d93-c1c1f52e8648.jpg?rect=0,0,2120,1192&ext=.jpg&width=300&s=ie-802589" width="300" height="160"/></a><a href="/examviral/people-have-been-sharing-healthy-tips-for-dealing-with-stress-and-you-might-want-to-use-them-too-802589.html">People have been sharing healthy tips for dealing with stress… and you might want to use them too</a><li data-vr-contentbox><a href="/examviral/dear-millennials-this-is-what-we-had-to-put-up-with-when-watching-tv-with-our-parents-802580.html"><img itemprop="image" src="/remote/media.central.ie/media/images/f/FoilArmsHogTVParents.jpg?width=300&s=ie-802580" width="300" height="160"/></a><a href="/examviral/dear-millennials-this-is-what-we-had-to-put-up-with-when-watching-tv-with-our-parents-802580.html">Dear millennials, this is what we had to put up with when watching TV with our parents</a><li data-vr-contentbox><a href="/examviral/the-world-reacts-to-barcelona-attacks-802567.html"><img itemprop="image" src="/remote/media.central.ie/media/images/w/WorldReactsBarcelona.jpg?width=300&s=ie-802567" width="300" height="160"/></a><a href="/examviral/the-world-reacts-to-barcelona-attacks-802567.html">The world reacts to Barcelona attacks</a><li data-vr-contentbox><a href="/examviral/watch-home-and-away-star-dan-ewing-reacts-to-the-rose-of-tralee-802554.html"><img itemprop="image" src="/remote/media.central.ie/media/images/h/HomeandAwayReactRoseofTralee.jpg?width=300&s=ie-802554" width="300" height="160"/></a><a href="/examviral/watch-home-and-away-star-dan-ewing-reacts-to-the-rose-of-tralee-802554.html">WATCH: Home and Away star Dan Ewing reacts to the Rose of Tralee</a><li data-vr-contentbox><a href="/examviral/heres-why-people-are-sharing-cat-photos-in-response-to-the-barcelona-attack-802546.html"><img itemprop="image" src="/remote/media.central.ie/media/images/c/Cats.jpg?width=300&s=ie-802546" width="300" height="160"/></a><a href="/examviral/heres-why-people-are-sharing-cat-photos-in-response-to-the-barcelona-attack-802546.html">Here’s why people are sharing cat photos in response to the Barcelona attack</a></ul></div></div></div></div></div>

<div class="sidebar-unit">
<div class="social-media-widget">
<a class="social-media-href" href="https://www.facebook.com/irishexaminer"><div class="social-media-facebook-like"><span class="icon-facebook" style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class="social-media-href" href="https://twitter.com/irishexaminer"><div class="social-media-twitter-follow"><span class="icon-twitter" style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>

<a href="/technow/"><img src="//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg"/></a><div class="sidebar-unit"><div class="most-read"><div class="text-body"><div class="tab-content"><div class="tab-pane active" id="mostread"><ul data-vr-zone="most-read-stories"><li data-vr-contentbox><a href="/technow/games/injustice-2-fighter-pack-2-reveal-next-week-457304.html"><img itemprop="image" src="/remote/www.clickonline.com/Images/Content/2017/184/Large/16271968.jpg?width=300" width="300"></a><a href="/technow/games/injustice-2-fighter-pack-2-reveal-next-week-457304.html">Injustice 2 Fighter Pack 2 reveal next week</a><li data-vr-contentbox><a href="/technow/tech/google-adds-30-more-languages-to-voice-typing-457084.html"><img itemprop="image" src="/remote/www.clickonline.com/Images/Content/2017/227/Large/101213921.jpg?width=300" width="300"></a><a href="/technow/tech/google-adds-30-more-languages-to-voice-typing-457084.html">Google adds 30 more languages to voice typing</a></ul></div></div></div></div></div>
</div>
 
<div class="sidebar-unit">
<div class="lottos-right-side clearfix">
<h2 class="lotto-bold-header-right-side">Lotto Results</h2><h2>Wednesday, August 16, 2017</h2>
<ul class="lotto-results-widget-right-side clearfix"><ul class="lotto-numbers-widget-right-side"><li><span class="lotto-number-widget-right-side blue">7</span></li>
<li><span class="lotto-number-widget-right-side orange">16</span></li>
<li><span class="lotto-number-widget-right-side green">17</span></li>
<li><span class="lotto-number-widget-right-side green">25</span></li>
<li><span class="lotto-number-widget-right-side blue">31</span></li>
<li><span class="lotto-number-widget-right-side green">33</span></li>
<li class="last-right-side"><span class="lotto-number-widget-right-side blue">39<span aria-hidden="true" class="icon-star-right-side"></span></span></li>
</ul></ul>
<h3><a title="Full Lotto draw results" href="/lotto/" class="more-results-right-side">Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>


<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox><a href="/ireland/16-roses-book-their-place-in-live-tv-final-457294.html"><img itemprop="image" src="/remote/media.central.ie/media/images/r/RosesAtKillarneyHouseAug17.jpg?width=300&s=ie-457294" width="120" height="64"/></a><a title="The waiting game is over for 16 of this year&rsquo;s Rose of Tralee contestants last night, who found out they had made it through to the live TV stage of the competition on Monday and Tuesday nights." href="/ireland/16-roses-book-their-place-in-live-tv-final-457294.html">16 Roses book their place in live TV final</a></li><li data-vr-contentbox><a href="/breakingnews/world/latest-local-media-reporting-terrorists-in-cambrils-had-knives-and-axes-police-believe-they-shot-driver-of-barcelona-van-802516.html"><img itemprop="image" src="/remote/media.central.ie/media/images/b/BarcelonaVanAttackSuspectMoussaOukabirAug2017.jpg?width=300&s=ie-802516" width="120" height="64"/></a><a href="/breakingnews/world/latest-local-media-reporting-terrorists-in-cambrils-had-knives-and-axes-police-believe-they-shot-driver-of-barcelona-van-802516.html">Latest: Local media reporting terrorists in Cambrils had knives and axes; police believe they shot driver of Barcelona van</a><br/></li><li data-vr-contentbox><a href="/sport/soccer/the-week-in-fantasy-premier-league-safe-bets-and-sleepers-in-the-early-season-transfer-minefield-457298.html"><img itemprop="image" src="/remote/media.central.ie/media/images/r/robertoFirminoMohamedSalah.jpg?width=300&s=ie-457298" width="120" height="64"/></a><a title="Weeks of pre-season conjecture and speculation were finally put to rest last week, as millions of FPL managers worldwide tinkered their last." href="/sport/soccer/the-week-in-fantasy-premier-league-safe-bets-and-sleepers-in-the-early-season-transfer-minefield-457298.html">The week in Fantasy Premier League: Safe bets and sleepers in the early-season transfer minefield</a></li><li data-vr-contentbox><a href="/business/voxpro-the-150m-firm-that-began-life-with-six-staff-above-a-cork-pub-457282.html"><img itemprop="image" src="/remote/media.central.ie/media/images/v/voxprojobsAnnouncementCREDITfgTwitter.jpg?width=300&s=ie-457282" width="120" height="64"/></a><a title="Cork outsourcing company Voxpro has given a boost to students in the county, saying it is eyeing the talent pool from the likes of CIT and UCC as it expands following a &euro;150m takeover by Canadian firm Telus International." href="/business/voxpro-the-150m-firm-that-began-life-with-six-staff-above-a-cork-pub-457282.html">Voxpro: The €150m firm that began life with six staff above a Cork pub</a></li><li data-vr-contentbox><a href="/ireland/irish-tourist-shot-in-mexico-asked-for-directions-457247.html"><img itemprop="image" src="/remote/media.central.ie/media/images/i/IrishTouristShotMexicoMapAug17.jpg?width=300&s=ie-457247" width="120" height="64"/></a><a title="A 27-year-old Irish tourist has been shot dead in Mexico after looking for directions at a petrol station." href="/ireland/irish-tourist-shot-in-mexico-asked-for-directions-457247.html">Irish tourist shot in Mexico asked for directions</a></li><li data-vr-contentbox><a href="/breakingnews/sport/paddy-power-create-apparition-of-virgin-mary-holding-sam-maguire-in-mayo-802551.html"><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaddyPowerKnockMayo.jpg?width=300&s=ie-802551" width="120" height="64"/></a><a href="/breakingnews/sport/paddy-power-create-apparition-of-virgin-mary-holding-sam-maguire-in-mayo-802551.html">Paddy Power create apparition of Virgin Mary holding Sam Maguire in Mayo</a><br/></li><li data-vr-contentbox><a href="/sport/soccer/jurgen-klopp-still-hopeful-of-signings-457290.html"><img itemprop="image" src="/remote/media.central.ie/media/images/j/JurgenKlopp01102016.jpg?width=300&s=ie-457290" width="120" height="64"/></a><a title="Liverpool manager Jurgen Klopp is still looking to make signings over the next fortnight but insists he is happy with his squad if no new faces arrive." href="/sport/soccer/jurgen-klopp-still-hopeful-of-signings-457290.html">Jurgen Klopp still hopeful of signings</a></li><li data-vr-contentbox><a href="/breakingnews/ireland/latest-victims-from-34-countries-caught-up-in-barcelona-attack-irish-boy-5-suffers-broken-leg-802531.html"><img itemprop="image" src="/remote/media.central.ie/media/images/b/BarcelonaVanAttackPoliceTape18Aug2017.jpg?width=300&s=ie-802531" width="120" height="64"/></a><a href="/breakingnews/ireland/latest-victims-from-34-countries-caught-up-in-barcelona-attack-irish-boy-5-suffers-broken-leg-802531.html">Latest: Victims from 34 countries caught up in Barcelona attack; Irish boy, 5, suffers broken leg</a><br/></li><li data-vr-contentbox><a href="/lifestyle/features/ask-audrey-why-cant-they-afford-subtitles-for-daithi-ose-457242.html"><img itemprop="image" src="/remote/media.central.ie/media/images/a/AskAudrey.jpg?width=300&s=ie-457242" width="120" height="64"/></a><a title="Got a problem? Ask Audrey..." href="/lifestyle/features/ask-audrey-why-cant-they-afford-subtitles-for-daithi-ose-457242.html">Ask Audrey: Why can’t they afford subtitles for Daithi O’Se?</a></li><li data-vr-contentbox><a href="/breakingnews/world/witness-describes-how-shot-terrorist-in-spain-got-up-again-like-horror-film-802553.html"><img itemprop="image" src="/remote/media.central.ie/media/images/c/CambrilsTerrorPlotFoiledOverturnedCarBAug2017.jpg?width=300&s=ie-802553" width="120" height="64"/></a><a href="/breakingnews/world/witness-describes-how-shot-terrorist-in-spain-got-up-again-like-horror-film-802553.html">Witness describes how shot terrorist in Spain got up again like 'horror film'</a><br/></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox><a href="/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html"><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title="Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month." href="/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html">All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox><a href="/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html"><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title="Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month." href="/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html">All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox class="ts-headline"><b>WORLD</b></li><li data-vr-contentbox><a href="/lifestyle/fashionandbeauty/in-vogue-changing-of-the-guard-at-iconic-fashion-magazine-457307.html"><img itemprop="image" src="/remote/media.central.ie/media/images/e/edwardEnninfulVogueSmiling.jpg?width=300&s=ie-457307" width="120" height="64"/></a><a title="As the coveted September issues hit news stands, the fashion world is bracing itself for big changes &ndash; there&rsquo;s a new editor at the helm of Vogue. Carolyn Moore charts the rise of Edward Enninful." href="/lifestyle/fashionandbeauty/in-vogue-changing-of-the-guard-at-iconic-fashion-magazine-457307.html">In Vogue: Changing of the guard at iconic fashion magazine</a></li><li data-vr-contentbox><a href="/sport/rugby/all-blacks-back-in-business-457256.html"><img itemprop="image" src="/remote/media.central.ie/media/images/a/AaronSmithRugbyAug17.jpg?width=300&s=ie-457256" width="120" height="64"/></a><a title="The All Blacks juggernaut hit a road bump in the British and Irish Lions series but it should be back to business as usual for the world champions when they take on South Africa, Australia and Argentina in the Rugby Championship." href="/sport/rugby/all-blacks-back-in-business-457256.html">All Blacks back in business</a></li><li data-vr-contentbox class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox><a href="/sport/gaa/trying-to-match-limericks-great-expectations-457364.html"><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnKellyLimerickmanager.jpg?width=300&s=ie-457364" width="120" height="64"/></a><a title="Not long after the final whistle had sounded on the 2015 All-Ireland U21 final, victorious Limerick manager John Kiely - the schoolteacher coming out in him - prescribed a fairly strong dose of reality." href="/sport/gaa/trying-to-match-limericks-great-expectations-457364.html">Trying to match Limerick’s great expectations</a></li><li data-vr-contentbox class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox><a title="As Heidi Klum&rsquo;s new collection lands in Lidl, have we reached peak celebrity/fashion collaboration? Annmarie O&rsquo;Connor reports." href="/lifestyle/fashionandbeauty/lidl-and-heidi-klum--has-the-high-street-reached-peak-collaboration-457306.html">Lidl and Heidi Klum - has the High Street reached peak collaboration?</a></li><li data-vr-contentbox><a href="/lifestyle/artsfilmtv/album-review-grizzly-bear--painted-ruins-457317.html"><img itemprop="image" src="/remote/media.central.ie/media/images/g/GrizzlyBearBand180817.jpg?width=300&s=ie-457317" width="120" height="64"/></a><a title="****                " href="/lifestyle/artsfilmtv/album-review-grizzly-bear--painted-ruins-457317.html">Album Review: Grizzly Bear - Painted Ruins</a></li></ul></div>
</div>
</div>
</div>
</div>


<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>

<div id="MPUEnd" data-cb-ad-id="MPU_End" class="ad">
<div id="div-gpt-ad-1346688247801-1">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>

</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>

</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
 <li><a href="/business/features/">Business Analysis</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>


<div id="div-gpt-ad-1346688247801-12" style="width:1px; height:1px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id="imageDiv1x1"></div>
<div id="div-gpt-ad-1346688247801-3" style="width:2px; height:2px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland,';
_sf_async_config.authors = 'Elaine Loughlin';
_sf_async_config.zone = 'Ireland';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
