
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRGElhbBkJGGlAGUlZDXxUfVBBBTQ==","queueTime":0,"applicationTime":9,"ttGuid":"5EE6AB037253612C","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
Food innovators making waves with Sea of Vitality | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type='text/javascript'>
        head.ready(function () { if (typeof myfunc !== 'addToHomescreen' && $.isFunction(addToHomescreen)) { addToHomescreen(); } });
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
 
 
 
<meta name="description" content="Headline Food innovators making waves with Sea of Vitality"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/s/SeaOfVitality_large.jpg?width=648&s=ie-445648"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/business/food-innovators-making-waves-with-sea-of-vitality-445648.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/s/SeaOfVitality_large.jpg?width=648&s=ie-445648"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Food innovators making waves with Sea of Vitality"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Ray Ryan reports on the rise of Sea of Vitality, a Dungarvan seaweedfood company run by husband and wife team, Tom and Ria Jones"/>
<meta property="article:published_time" content="2017-03-20T00:00:00+00"/>
<meta property="article:publisher" content="https://www.facebook.com/irishexaminer"/>
<meta property="article:tag" content="Business"/>
<meta property="article:section" content="Business"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Food innovators making waves with Sea of Vitality"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/business/food-innovators-making-waves-with-sea-of-vitality-445648.html">
<meta name="twitter:description" content="Ray Ryan reports on the rise of Sea of Vitality, a Dungarvan seaweedfood company run by husband and wife team, Tom and Ria Jones"/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/s/SeaOfVitality_large.jpg?width=648&s=ie-445648"/>
<link rel="canonical" href="http://www.irishexaminer.com/business/food-innovators-making-waves-with-sea-of-vitality-445648.html"/>
<link rel="amphtml" href="http://amp.irishexaminer.com/business/food-innovators-making-waves-with-sea-of-vitality-445648.html"/>
<meta name="news_keywords" content="Business"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Food innovators making waves with Sea of Vitality","pageCategory1":"Business","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"445648","pageAuthorID":"","pageSource":"ie_iestaff"}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
        googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
            googletag.pubads().setTargeting('n_section', 'ie_business');
            googletag.pubads().setTargeting('n_channel', 'storypage');
            googletag.pubads().setTargeting('n_passback', 'false');
            googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt')

googletag.pubads().setTargeting('n_story_id', 'ie_445648');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes']);
googletag.pubads().setTargeting('n_source', 'ie_iestaff');

            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
         });
    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.business); a ? a += 1 : a = 1; var t = s.data.business_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { business: a.toString(), business_lastread: n.toString() } }; else var r = { data: { business: a.toString(), business_lastread: n.toString(), business_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
 
<title>
</title></head>
<body class="cbp-spmenu-push basic-template">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>
 
<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"> 
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
 
<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>
 
<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>
 
</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/movies/">- Movies</a></li>
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/ford100/">Ford 100</a></li>
</ul>
 
<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>
 
<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/smallbusiness/">Small Business</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/ford100/'>Ford 100</a></li><li><a class='groupinnav' href='/maintopics/coast-guard-tragedy-4451.html'>Coast Guard Tragedy</a></li><li><a class='groupinnav' href='/maintopics/eamonn-casey-4450.html'>Eamonn Casey</a></li><li><a class='groupinnav' href='/maintopics/cork-flood-plan-4449.html'>Cork Flood Plan</a></li><li><a class='groupinnav' href='/maintopics/cheltenham-2017-4448.html'>Cheltenham 2017</a></li><li><a class='groupinnav' href='/maintopics/mother-and-baby-homes-3772.html'>Mother-and-baby homes</a></li></ul>
</div></nav>
 
 
 
 
</div>
<div class="container">
<div class="leaderboard flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
</div>
 
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/business/'>Business</a>
</div>
</div>
 
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story"><h1>Food innovators making waves with Sea of Vitality</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/business/food-innovators-making-waves-with-sea-of-vitality-445648.html");
act.setTitle("Food innovators making waves with Sea of Vitality");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Monday, March 20, 2017</div><div class='generic-text'> 
<div class="ctx_content"><p><p><strong>Ray Ryan</strong> reports on the rise of Sea of Vitality, a Dungarvan seaweed&nbsp;food company run by husband and wife team, Tom and Ria Jones</p></p><div class='story-image'><a href="#"><img itemprop="image" src="/remote/media.central.ie/media/images/s/SeaOfVitality_large.jpg?width=648&s=ie-445648" width="648" class=" addthis_shareable"/><div class="caption">Ria and Tom Jones of Sea of Vitality</div></a></div><story><p><p>SUSTAINABLY grown seaweed is one of the innovative products selected to join this year&rsquo;s FoodService Academy.</p>
<p>Sea of Vitality, a Dungarvan, Co Waterford-based company run by a husband and wife team, Tom and Ria Jones, produces a range of award-winning, value-added seaweed-based food products.</p>
<p>Tom, who is from Newbridge in Co Kildare, spent most of his career as a member of the Defence Forces, who also served on United Nations peacekeeping duties, while Ria is a native of Clonmel.<script type='text/javascript' src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_445648&dart_n_section=ie_business'></script>
<p>She worked in Dublin with AIB. Her career was interspaced with volunteering with Goal in Rwanda in 1995 and Romania in 2001.</p>
<p>In 2007, Tom and Ria left their careers and moved to Dungarvan. What happened next is outlined in their company&rsquo;s website.</p>
<p>&ldquo;Long walks on beautiful beaches and through magical forests in the Comeragh Mountains helped to ground us back to nature and inspired us to be more responsible and proactive about our health and wellbeing.</p>
<p>&ldquo;At Waterford Festival of Food in 2012 we attended a seaweed workshop run by the Irish Wildlife Trust. We had heard a little about seaweed and had friends in the west of Ireland who used seaweed so we were very intrigued at the prospect of learning more about it. The workshop taught us how to identify, harvest and prepare seaweed to cook it.</p>
<p>&ldquo;Armed with this new knowledge, scissors and bag at the ready we donned our wellies and started foraging.</p>
<p>&ldquo;We began to experiment with different seaweeds and what we could do with them. The goal of these efforts was to find a way to use seaweed in ordinary recipes of benefit to everyone, not just the few. In other words, have seaweed as an ingredient suitable for all recipes rather than a recipe only suitable for seaweed.</p>
<p>&ldquo;Eventually we found that drying and grinding it to a powder, not a new concept, worked very well.&rdquo;</p>
<p>Tom and Ria found that this allowed the seaweed to incorporate completely into a recipe&rsquo;s ingredients. The natural characteristics of the seaweed enriched the flavour of the dishes but were not overpowering.</p>
<p>Sea of Vitality is one of 11 participants in this year&rsquo;s FoodService Academy, run by Bord Bia and Musgrave MarketPlace. It aims to help participants to increase sales within the foodservice, or out of home, food market. The initiative offers participants to develop within Musgrave MarketPlace&rsquo;s foodservice business, supplying over 6,000 customers each week ranging from hotels and restaurants to pubs and nursing homes.</p>
<p>Launching this year&rsquo;s programme, Maureen Gahan, Bord Bia&rsquo;s food service specialist, said foodservice in Ireland offers major opportunities for suppliers providing innovative products to meet changing consumer needs.</p>
<p>&ldquo;We&rsquo;re delighted to roll out the second year of our FoodService Academy&rsquo; initiative, supporting our belief that food businesses should increasingly look to the food service sector as a viable route to market,&rdquo; she said. &ldquo;Now worth &euro;7.5bn and forecast to increase to over &euro;9bn by 2020, this route to market is delivering real growth and value for Irish food and drink companies.&rdquo;</p>
<p>Sheena Forde, Musgrave MarketPlace trading director, said 2017&rsquo;s programme follows from the success of FoodService Academy last year and that of the SuperValu Food Academy.</p>
<p>&ldquo;We are now looking forward to the second year of our programme to support Irish foodservice producers through Musgrave MarketPlace,&rdquo; she said. &ldquo;A number of the participating companies are Food Academy graduates so we are proud to be in a position to help grow their businesses by introducing their products to our foodservice customer base.</p>
<p>&ldquo;As the largest, fastest growing wholesaler in Ireland, we are ideally placed to understand the needs of the foodservice market and, as an Irish family business, we like working with small Irish companies &mdash; many of which are family-owned &mdash; to give them a head start in the market.&rdquo;</p>
<p>Ms Forde said the FoodService Academy programme offers a combination of commercial and marketing expertise and will provide invaluable customer insight for the companies involved.</p>
<p>&ldquo;We would like to acknowledge the excellent support of Bord Bia throughout the development of this programme,&rdquo; she said. &ldquo;Their shared passion for supporting Irish food business has been evident throughout.&rdquo;</p>
<p>Participants for the 2017 programme were confirmed following a &lsquo;Meet the Buyer&rsquo; event that took place earlier this year at Musgrave MarketPlace&rsquo;s recently upgraded 75,000sq ft Ballymun store in Dublin.</p>
<p>Companies had the opportunity to meet and present their products to Musgrave MarketPlace trading managers, category managers and Leinster-based sales representatives.</p>
<p>The four-month FoodService Academy will comprise workshops and mentoring to help the companies better understand supplier set-up, food safety requirements, and distribution, sales and marketing.</p>
<p>In addition to Sea of Vitality, 10 other companies were selected to participate in the 2017 programme:</p>
<p>They include Clarafields, a caramel sauce manufacturer in Co Offaly, and the Fresh Soup Company, a Co Meath-based manufacturer of soups and sauces.</p>
<p>Also chosen were MSC Ventures, which produces fresh pestos, pastas and pizza doughs, in Glanmire, Co Cork; Mungo Murphy&rsquo;s, harvesters of seaweed from Connemara; Natasha&rsquo;s Living Food, Dublin, suppliers of a vegan and raw food snack range; Co Kildare-based Nutmost, producers of a range of activated nut-based snack products; Popsy Daisy, a Dublin producer of gourmet caramel popcorn is also a participant.</p>
<p>Also chosen were Cork&rsquo;s Rebel Chilli, which has a range of gluten-free, fresh chilli sauces, Rosie&amp;Jim, whose Dublin plant produces gluten-free whole chicken fillets in breaded coatings, and Wicklow Rapeseed Oils.</p></p></story></div>
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>READ MORE <span class='icon-subnav'></span><a href='/business/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink'>Visit the section home page here</a></h2></div><p></p> 
<p><i>&copy; Irish Examiner Ltd. All rights reserved</i></p></div><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/business/food-innovators-making-waves-with-sea-of-vitality-445648.html");
act.setTitle("Food innovators making waves with Sea of Vitality");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='story-page-wrapper emailupdates'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="A new shipping container service from Cork to Liverpool will get underway at the end of this month." href='/business/new-shipping-route-connects-cork-and-liverpool-445533.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/bgFreightLine.jpg?width=300&s=ie-445533'/>New shipping route connects Cork and Liverpool</a></p><p class='story-page-element-content'><a style='color:black' title="Dublin ranks among the wealthiest and &lsquo;smartest&rsquo; cities in the world as measured by GDP but is the slowest moving major city when it comes to traffic congestion, according to a new report." href='/business/gridlocked-dublin-is-ranked-slowest-moving-major-city-in-the-world-445549.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/CarTraffic1.jpg?width=300&s=ie-445549'/>Gridlocked Dublin is ranked ‘slowest moving’ major city in the world</a></p><p class='story-page-element-content'><a style='color:black' title="US President Donald Trump says he wants to build dozens of new warships in one of the biggest peace-time expansions of the US Navy &mdash; but ship-builders and unions say there are major obstacles to that plan." href='/business/donald-trumps-ambitious-navy-plan-faces-major-hurdles-445525.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/donaldTrumpBomberJacket.jpg?width=300&s=ie-445525'/>Donald Trump’s ambitious Navy plan faces major hurdles</a></p><p class='story-page-element-content'><a style='color:black' title="Google has announced it will change its advertising policies after several major brands pulled ads from the platform because they appeared alongside offensive content, such as videos promoting terrorism or anti-Semitism." href='/business/google-vows-to-change-advertising-policy-following-backlash-from-major-brands-445537.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/g/GoogleEyeball.jpg?width=300&s=ie-445537'/>Google vows to change advertising policy following backlash from major brands</a></p></div></div><br clear='all'>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
 <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Breaking Stories</p></div><p class='story-page-element-content'><a style='color:black' title="High street giant Next is poised to report a fall in full-year profits this week, as the market looks for any signs of price hikes to mitigate the effects of the plunging pound." href='/breakingnews/business/clothing-retailer-next-set-to-report-fall-in-full-year-profits-782135.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/n/NextLogoStorefront.jpg?width=300&s=ie-782135'/>Clothing retailer Next set to report fall in full-year profits</a></p><p class='story-page-element-content'><a style='color:black' title="Brexit could put an extra 10 cents on the price of a loaf in Ireland, the milling industry warned." href='/breakingnews/business/warning-that-brexit-could-raise-price-of-a-loaf-by-10c-in-ireland-782132.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/w/WellingboroughMill.jpg?width=300&s=ie-782132'/>Warning that Brexit could raise price of a loaf by 10c in Ireland</a></p></div></div>  <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="Kya deLongchamps looks at the breakneck speed of advances in robotics and the &lsquo;internet of things&rsquo; but wonders if it&rsquo;s just more smoke and mirrors...." href='/lifestyle/homeandinteriors/are-home-robots-useful-dedicatedhousemaids-445574.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/h/HomeRobotMarch18pic1.jpg?width=300&s=ie-445574'/>Are home robots useful dedicated housemaids?</a></p><p class='story-page-element-content'><a style='color:black' title=" Valerie O&rsquo;Connor is in broody form - she&rsquo;s looking at taking on an avian family." href='/lifestyle/outdoors/eggciting-times-lie-ahead-445571.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/f/FreeRangeFeatureMarch18pic1.jpg?width=300&s=ie-445571'/>Eggciting times lie ahead</a></p><p class='story-page-element-content'><a style='color:black' title="As automation reduces the need for human labour, some Silicon Valley executives think a universal income is the answer. Annie Lowrey looks at the beta test happening in Kenya." href='/lifestyle/features/is-a-basic-universal-income-for-all-the-next-logical-step-for-humanity-445552.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/x/xfuture1.jpg?width=300&s=ie-445552'/>Is a basic universal income for all the next logical step for humanity?</a></p><p class='story-page-element-content'><a style='color:black' title="In a matter of days Rachel Allen will open her first restaurant. She gives Marjorie Brennan the grand tour." href='/lifestyle/features/through-the-keyhole-inside-rachel-allens-new-restaurant-in-cork-445550.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/r/RachelAllenFeatureMarch18pic1.jpg?width=300&s=ie-445550'/>Through the keyhole: Inside Rachel Allen’s new restaurant in Cork</a></p></div></div> <div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg'/></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg'/></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg'/></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg'/></a></li></ul></div></div>
<div class="col-middle"></div>
<div class="col-right">
 
 
 
<div class="sidebar-unit" id="top-mpu-ad">
<center> 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</center>
</div>
 
<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>
 
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/this-gas-just-eat-order-sums-up-everyone-right-about-now-782183.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/pizzaEatingMan.jpg?width=300&s=ie-782183" width="300" height="160"/></a><a href='/examviral/this-gas-just-eat-order-sums-up-everyone-right-about-now-782183.html'>This gas Just Eat order sums up everyone right about now</a><li data-vr-contentbox=''><a href='/examviral/moo-bombs-are-a-thing-and-we-are-really-not-sure-782171.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Moobombs.jpg?width=300&s=ie-782171" width="300" height="160"/></a><a href='/examviral/moo-bombs-are-a-thing-and-we-are-really-not-sure-782171.html'>Moo-bombs are a thing and we are really not sure</a><li data-vr-contentbox=''><a href='/examviral/this-dogs-reaction-to-being-outnumbered-by-cats-is-all-of-us-in-an-awkward-situation-782170.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/03/19153311/1489937590-e6ddbaa40e957c007050197603a7048a-1038x576.jpg?width=300&s=ie-782170" width="300" height="160"/></a><a href='/examviral/this-dogs-reaction-to-being-outnumbered-by-cats-is-all-of-us-in-an-awkward-situation-782170.html'>This dog's reaction to being outnumbered by cats is all of us in an awkward situation</a><li data-vr-contentbox=''><a href='/examviral/irish-lads-restore-everyones-faith-in-humanity-after-drunken-paddys-day-accident-782159.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WindowBrokenNote.jpg?width=300&s=ie-782159" width="300" height="160"/></a><a href='/examviral/irish-lads-restore-everyones-faith-in-humanity-after-drunken-paddys-day-accident-782159.html'>Irish lads restore everyone's faith in humanity after drunken Paddy’s Day accident</a><li data-vr-contentbox=''><a href='/examviral/everything-you-thought-you-knew-about-the-sorting-hat-of-the-harry-potter-series-could-be-wrong-782143.html'><img itemprop="image" src="/remote/media.central.ie/media/images/h/HarryPotterSortingHat.jpg?width=300&s=ie-782143" width="300" height="160"/></a><a href='/examviral/everything-you-thought-you-knew-about-the-sorting-hat-of-the-harry-potter-series-could-be-wrong-782143.html'>Everything you thought you knew about the Sorting Hat of the Harry Potter series could be wrong</a><li data-vr-contentbox=''><a href='/examviral/these-women-are-making-tiny-hijabs-for-dolls-so-kids-understand-not-everyone-looks-the-same-782137.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/03/19084838/1489913317-e90db89aef31b1d21daaccb21dd22431-1038x576.jpg?width=300&s=ie-782137" width="300" height="160"/></a><a href='/examviral/these-women-are-making-tiny-hijabs-for-dolls-so-kids-understand-not-everyone-looks-the-same-782137.html'>These women are making tiny hijabs for dolls so kids understand 'not everyone looks the same'</a></ul></div></div></div></div></div>
 
<div class="sidebar-unit">
<div class='social-media-widget'>
<a class='social-media-href' href='https://www.facebook.com/irishexaminer'><div class='social-media-facebook-like'><span class='icon-facebook' style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class='social-media-href' href='https://twitter.com/irishexaminer'><div class='social-media-twitter-follow'><span class='icon-twitter' style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>
 
<a href='/technow/'><img src='//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/technow/games/project-scorpio-to-launch-holiday-2017-444907.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2016/166/Large/1475612.jpg?width=300' width='300'></a><a href='/technow/games/project-scorpio-to-launch-holiday-2017-444907.html'>Project Scorpio to launch Holiday 2017</a><li data-vr-contentbox=''><a href='/technow/movies/new-trailer-for-alien-covenant-444130.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/60/Large/14452373.jpg?width=300' width='300'></a><a href='/technow/movies/new-trailer-for-alien-covenant-444130.html'>New trailer for Alien: Covenant</a><li data-vr-contentbox=''><a href='/technow/tech/google-may-launch-third-smartphone-in-2017-445399.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/65/Large/15375935.jpg?width=300' width='300'></a><a href='/technow/tech/google-may-launch-third-smartphone-in-2017-445399.html'>Google may launch third smartphone in 2017</a></ul></div></div></div></div></div>
</div>
 
<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Saturday, March 18, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side green'>9</span></li>
<li><span class='lotto-number-widget-right-side blue'>11</span></li>
<li><span class='lotto-number-widget-right-side red'>18</span></li>
<li><span class='lotto-number-widget-right-side orange'>24</span></li>
<li><span class='lotto-number-widget-right-side red'>30</span></li>
<li><span class='lotto-number-widget-right-side orange'>44</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>46<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>
 
<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
 
<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/entertainment/everyones-blaming-the-gardai-and-the-people-of-kerry-for-tonights-dwts-elimination-782179.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DaylDWTS2017.jpg?width=300&s=ie-782179" width="120" height="64"/></a><a href='/breakingnews/entertainment/everyones-blaming-the-gardai-and-the-people-of-kerry-for-tonights-dwts-elimination-782179.html'>Everyone’s blaming the Gardaí and the people of Kerry for tonight’s DWTS elimination</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/over-35k-raised-in-a-day-to-help-clare-family-involved-in-fatal-car-crash-782164.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ClarefamiliycrashMarch2017.jpg?width=300&s=ie-782164" width="120" height="64"/></a><a href='/breakingnews/ireland/over-35k-raised-in-a-day-to-help-clare-family-involved-in-fatal-car-crash-782164.html'>Over €35k raised in a day to help Clare family involved in fatal car crash</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/someones-won-1m-with-ticket-bought-in-cork--but-they-havent-claimed-it-yet-782073.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/euronotesAndPaySlip.jpg?width=300&s=ie-782073" width="120" height="64"/></a><a href='/breakingnews/ireland/someones-won-1m-with-ticket-bought-in-cork--but-they-havent-claimed-it-yet-782073.html'>Someone's won €1m with ticket bought in Cork - but they haven't claimed it yet…</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/world/judge-says-parents-were-not-entirely-frank-after-concluding-they-had-given-their-baby-alcohol-782139.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/londonHighCourt.jpg?width=300&s=ie-782139" width="120" height="64"/></a><a href='/breakingnews/world/judge-says-parents-were-not-entirely-frank-after-concluding-they-had-given-their-baby-alcohol-782139.html'>Judge says parents were 'not entirely frank' after concluding they had given their baby alcohol</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/derry-city-fc-captain-ryan-mcbride-found-dead-hours-after-beating-drogheda-united-782184.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/ryanmcbridemarch2017.jpg?width=300&s=ie-782184" width="120" height="64"/></a><a href='/breakingnews/sport/derry-city-fc-captain-ryan-mcbride-found-dead-hours-after-beating-drogheda-united-782184.html'>Derry City FC captain Ryan McBride found dead hours after beating Drogheda United</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/world/police-arrest-man-over-murder-of-one-year-old-boy-and-attempted-murder-of-girl-in-london-782121.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FinsburyParkToddlerdeathMar2017.jpg?width=300&s=ie-782121" width="120" height="64"/></a><a href='/breakingnews/world/police-arrest-man-over-murder-of-one-year-old-boy-and-attempted-murder-of-girl-in-london-782121.html'>Police arrest man over murder of one-year-old boy and attempted murder of girl in London</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/wales-coach-rob-howley-integrity-of-the-game-has-been-brought-into-disrepute-782092.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FrancevWalesMar17RobHowley.jpg?width=300&s=ie-782092" width="120" height="64"/></a><a href='/breakingnews/sport/wales-coach-rob-howley-integrity-of-the-game-has-been-brought-into-disrepute-782092.html'>Wales coach Rob Howley: ‘Integrity of the game has been brought into disrepute’</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/entertainment/this-mash-up-of-ed-sheeran-and-bon-jovi-by-these-mary-i-students-is-just-what-you-need-on-a-sunday-782168.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MaryIstudentsEdSheeran.jpg?width=300&s=ie-782168" width="120" height="64"/></a><a href='/breakingnews/entertainment/this-mash-up-of-ed-sheeran-and-bon-jovi-by-these-mary-i-students-is-just-what-you-need-on-a-sunday-782168.html'>This mash-up of Ed Sheeran and Bon Jovi by these Mary I students is just what you need on a Sunday</a><br/></li><li data-vr-contentbox=""><a href='/business/property/watch-cork-harbour-home-is-quite-the-package-for-985000-445506.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkHarbourMarch18pic1.jpg?width=300&s=ie-445506" width="120" height="64"/></a><a title='Located directly across the water from the world&rsquo;s oldest yacht club, this home is sailor-made, writesTommy Barker.' href='/business/property/watch-cork-harbour-home-is-quite-the-package-for-985000-445506.html'>Watch: Cork Harbour home is quite the package for €985,000</a></li><li data-vr-contentbox=""><a href='/lifestyle/healthandlife/its-never-too-late-to-start-exercising-your-pelvic-floor-muscles-445339.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BladderPelvicFloorMuscle2017.jpg?width=300&s=ie-445339" width="120" height="64"/></a><a title='Abi Jackson says women cannot ignore a lower core muscle.' href='/lifestyle/healthandlife/its-never-too-late-to-start-exercising-your-pelvic-floor-muscles-445339.html'>It's never too late to start exercising your pelvic floor muscles</a></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox="" class="ts-headline"><b>WORLD</b></li><li data-vr-contentbox=""><a href='/business/gridlocked-dublin-is-ranked-slowest-moving-major-city-in-the-world-445549.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CarTraffic1.jpg?width=300&s=ie-445549" width="120" height="64"/></a><a title='Dublin ranks among the wealthiest and &lsquo;smartest&rsquo; cities in the world as measured by GDP but is the slowest moving major city when it comes to traffic congestion, according to a new report.' href='/business/gridlocked-dublin-is-ranked-slowest-moving-major-city-in-the-world-445549.html'>Gridlocked Dublin is ranked ‘slowest moving’ major city in the world</a></li><li data-vr-contentbox="" class="ts-headline"><b>BUSINESS</b></li><li data-vr-contentbox=""><a href='/business/new-shipping-route-connects-cork-and-liverpool-445533.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/bgFreightLine.jpg?width=300&s=ie-445533" width="120" height="64"/></a><a title='A new shipping container service from Cork to Liverpool will get underway at the end of this month.' href='/business/new-shipping-route-connects-cork-and-liverpool-445533.html'>New shipping route connects Cork and Liverpool</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/gaa/football/eamonn-fitzmaurice-incredible-dublin-are-some-team-but-still-beatable-445482.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KerryvDublinEamonnFitzmauriceAndJimGavinShakeHandsSep15.jpg?width=300&s=ie-445482" width="120" height="64"/></a><a title='That Dublin walloped Mayo by 12 points last time out didn&rsquo;t surprise Eamonn Fitzmaurice.' href='/sport/gaa/football/eamonn-fitzmaurice-incredible-dublin-are-some-team-but-still-beatable-445482.html'>Eamonn Fitzmaurice: Incredible Dublin are ‘some team’ but still beatable</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/fashionandbeauty/anatomy-of-a-look-olivia-palermo-american-socialite-445526.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AnatomyMarch18pic1.jpg?width=300&s=ie-445526" width="120" height="64"/></a><a title='Style setter Olivia Palermo does low key London chic in a Markus Lupfer jacket, Ports1961 shirt, Christian Dior shoes and Topshop jeans.' href='/lifestyle/fashionandbeauty/anatomy-of-a-look-olivia-palermo-american-socialite-445526.html'>Anatomy of a look: Olivia Palermo, American socialite</a></li><li data-vr-contentbox=""><a href='/lifestyle/fashionandbeauty/white-hair-dont-care-why-silver-hair-is-in-445545.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WhiteHairFeatureMarch18.jpg?width=300&s=ie-445545" width="120" height="64"/></a><a title='Fashion&rsquo;s fixation with frosty manes has made white locks desirable, says Sarah Manguso.WhiteHairFeatureMarch18_large.jpg' href='/lifestyle/fashionandbeauty/white-hair-dont-care-why-silver-hair-is-in-445545.html'>White hair, don’t care: Why silver hair is in</a></li></ul></div>
</div>
</div>
</div>
</div>
 
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">
 
<center>
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>
 
</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<select onchange="if( this.options[this.selectedIndex].value != '' ) location.href=this.options[this.selectedIndex].value;">
<option>Group &raquo;</option>
<option value="http://www.irishexaminer.com">Irish Examiner</option>
<option value="http://www.eecho.ie">Evening Echo</option>
<option value="http://www.breakingnews.ie">BreakingNews.ie</option>
<option value="http://www.recruitireland.com">RecruitIreland.com</option>
<option value="http://www.roscommonherald.com">Roscommon Herald</option>
<option value="http://www.westernpeople.ie">Western People</option>
<option value="http://www.carlow-nationalist.ie">Carlow Nationalist</option>
<option value="http://www.kildare-nationalist.ie">Kildare Nationalist</option>
<option value="http://www.laois-nationalist.ie">Laois Nationalist</option>
<option value="http://www.goreyecho.ie">Gorey Echo</option>
<option value="http://www.newrossecho.ie">New Ross Echo</option>
<option value="http://www.enniscorthyecho.ie">Enniscorthy Echo</option>
<option value="http://www.wexfordecho.ie">Wexford Echo</option>
<option value="http://www.waterford-news.ie">Waterford News</option>
<option value="http://www.wlrfm.com">WLR FM</option>
<option value="http://www.beat102103.com">Beat 102-103</option>
</select>
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
<li><a href="/text/" target="_blank">Text Only</a></li>
<li><a href="http://titanic.irishexaminer.com/" target="_blank">Titanic 100</a></li>
<li><a href="/election2016/">Election 2016</a></li>
<li><a href="/referendums2015/">Referendums 2015</a></li>
<li><a href="/budget2016/">Budget 2016</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>
 
</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/features/">Business Analysis</a></li>
<li><a href="/gettingahead/">Getting Ahead</a></li>
<li><a href="/business/thesmallbusinessshow/">The Small Business Show</a></li>
<li><a href="/business/smallbusiness/">Small Business</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
<li><a href="/text/">Text only</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
 
 
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id='imageDiv1x1'></div> 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Business,';
_sf_async_config.authors = '';
_sf_async_config.zone = 'Business';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
