
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type="text/javascript">        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":7,"ttGuid":"E0CD27292B25BEC1","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
Tickets for Electric Picnic 2018 go on sale tomorrow | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>



<meta name="description" content="Headline Tickets for Electric Picnic 2018 go on sale tomorrow"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/media.central.ie/media/images/e/ElectricPicnicSocial17_large.jpg?width=648&s=ie-805007"/>
<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article"/>
<meta prefix="og: http://ogp.me/ns#" property="og:url" content="http://www.irishexaminer.com/breakingnews/entertainment/tickets-for-electric-picnic-2018-go-on-sale-tomorrow-805007.html">
<meta prefix="og: http://ogp.me/ns#" property="og:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/e/ElectricPicnicSocial17_large.jpg?width=648&s=ie-805007"/>
<meta prefix="og: http://ogp.me/ns#" property="og:image:width" content="600"/>
<meta prefix="og: http://ogp.me/ns#" property="og:image:height" content="325"/>
<meta prefix="og: http://ogp.me/ns#" property="og:title" content="Tickets for Electric Picnic 2018 go on sale tomorrow"/>
<meta prefix="og: http://ogp.me/ns#" property="og:description" content="It will take place from August 31 and September 2."/>
<meta property="article:published_time" content="2017-09-07T10:42:13+01"/>
<meta property="article:tag" content="entertainment"/>
<meta property="article:section" content="entertainment"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Tickets for Electric Picnic 2018 go on sale tomorrow"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/breakingnews/entertainment/tickets-for-electric-picnic-2018-go-on-sale-tomorrow-805007.html">
<meta name="twitter:description" content="It will take place from August 31 and September 2."/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/media.central.ie/media/images/e/ElectricPicnicSocial17_large.jpg?width=648&s=ie-805007"/>
<link rel="canonical" href="http://www.breakingnews.ie/entertainment/tickets-for-electric-picnic-2018-go-on-sale-tomorrow-805007.html"/>
<link rel="amphtml" href="http://amp.irishexaminer.com/breakingnews/entertainment/tickets-for-electric-picnic-2018-go-on-sale-tomorrow-805007.html"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Tickets for Electric Picnic 2018 go on sale tomorrow","pageCategory1":"showbiz","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","youtube":"0","twitter":"1","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"805007","pageAuthorID":"BreakingNews","pageArticleHour":"10","pageSource":"ie_bnstaff","pageKeywords":["None"]}];
</script>
<script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'ie_ents_bn');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt')

    googletag.pubads().setTargeting('n_story_id', 'bn_805007');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','None']);
    var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
    googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_group', '0');
googletag.pubads().setTargeting('n_source', 'ie_bnstaff');

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.bnshowbiz); a ? a += 1 : a = 1; var t = s.data.bnshowbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString() } }; else var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString(), bnshowbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>

<title>
</title></head>
<body class="cbp-spmenu-push basic-template">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners">
<div id="Marketing_Top" data-cb-ad-id="Marketing_Top" class="ad">
<div id="div-gpt-ad-1346688247801-4" style="width:298px; height:73px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul> 
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
 <li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/ford100/">Ford 100</a></li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/entertainment/">Entertainment</a></li>
<li><a href="/lifestyle/artsfilmtv/filmandtv/">Movies</a></li>
<li><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
</ul>

<ul id="secondary-nav"><li class="hottopics"><a href="/maintopics/">HOT TOPICS:</a></li><li><a class="groupinnav" href="/ford100/">Ford 100</a></li><li><a class="groupinnav" href="/maintopics/hurricane-irma-4514.html">Hurricane Irma</a></li><li><a class="groupinnav" href="/maintopics/budget-2018-4513.html">Budget 2018</a></li><li><a class="groupinnav" href="/maintopics/garda-scandal-4455.html">Garda scandal</a></li><li><a class="groupinnav" href="/maintopics/donald-trump-4393.html">Donald Trump</a></li><li><a class="groupinnav" href="/maintopics/brexit-4106.html">Brexit</a></li><li><a class="groupinnav" href="/maintopics/north-korea-971.html">North Korea</a></li></ul>
</div></nav>




</div>
<div class="container">
<div class="leaderboard flash-950">

<div id="LeaderTop" data-cb-ad-id="Leader" class="ad">
<div id="div-gpt-ad-1346688247801-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
</div>

<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href="/breakingnews/">Breaking News</a><span>&raquo;</span><a href="/breakingnews/entertainment/">Showbiz</a>
</div>
</div>

<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>Tickets for Electric Picnic 2018 go on sale tomorrow</h1><div class="share-buttons clearfix">
<div id="shareDiv">
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/tickets-for-electric-picnic-2018-go-on-sale-tomorrow-805007.html");
act.setTitle("Tickets for Electric Picnic 2018 go on sale tomorrow");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Thursday, September 07, 2017 - 10:42 am</div><div class="generic-text">
<div class="ctx_content"><story><p>Just as you’ve managed to get through that Electric Picnic fear, festival bosses go and tear down your week of hard work in a second by announcing that tickets for next year’s event will go on sale tomorrow. </p><p></p><p><img width="648" src="/remote/media.central.ie/media/images/e/ElectricPicnicSocial17_large.jpg?width=648&s=ie-805007"/></p><p></p><p>It will take place from August 31 and September 2 and the first round of tickets go on sale this Friday 8 September at 9am from Ticketmaster.<script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_805007&dart_n_section=ie_ents_bn"></script><p></p><p><blockquote class="twitter-tweet" data-width="450"><p lang="en" dir="ltr">Tickets for <a href="https://twitter.com/hashtag/EP2018?src=hash">#EP2018</a> go on sale at 9am this Friday. Info on instalment plans and applying for your code is here: <a href="https://t.co/RSAOMVCn43">https://t.co/RSAOMVCn43</a> <a href="https://t.co/TW59ttqPhM">pic.twitter.com/TW59ttqPhM</a></p>&mdash; Electric Picnic (@EPfestival) <a href="https://twitter.com/EPfestival/status/905495839057039360">September 6, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p></p><p>The festival will continue to offer a Loyalty Scheme/discount code to their dedicated followers - all you need to do is prove that you have attended the festival before. </p><p></p><p> If you have been to the festival three times or more a ticket will cost €165, if you've been once or twice a ticket will cost €185 and if you haven't been before it will cost €205.</p><p></p><p>To guarantee you get a discount code for Electric Picnic 2018, please submit your code request by 5pm Wednesday, October 25. </p><p></p><p>They also continue to offer a three-stage instalment plan.<p><div class="pager top"><a class="previos" href="/breakingnews/entertainment/chester-benningtons-wife-shares-photo-of-the-star-taken-days-before-he-died-805002.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev"></a><a class="next" href="#"></a><a id="mobileLeftButton" href="/breakingnews/entertainment/chester-benningtons-wife-shares-photo-of-the-star-taken-days-before-he-died-805002.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev"><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a class="next" href="#"></a></div></p></p><script type="text/javascript">
var ULTIMEDIA_mdtk = '02156613'; 
var ULTIMEDIA_zone= 4; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type="text/javascript" src="http://www.ultimedia.com/js/common/smart.js"></script>
</br>
</story></div>
<div class="col-row read-next-headline-1" data-vr-zone="IE front IE viral stories"><h2>READ MORE <span class="icon-subnav"></span><a href="/breakingnews/entertainment/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink">Visit the section home page here</a></h2></div>
</div><div class="share-buttons bottom clearfix"><div class="share-buttons bottom clearfix"><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id="sideShareDiv">
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/tickets-for-electric-picnic-2018-go-on-sale-tomorrow-805007.html");
act.setTitle("Tickets for Electric Picnic 2018 go on sale tomorrow");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class="story-page-wrapper emailupdates"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id="mc_embed_signup" class="subscribe-box-articles"><form action="https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" name="EMAIL" class="email-field" id="mce-EMAIL" placeholder="Email"><input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="go-button"></form></div></div></div><div class="more-in-this-section"></div><div class="story-page-wrapper"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">More in this Section</p></div><p class="story-page-element-content"><a style="color:black" title="The Linkin Park frontman was found dead aged 41 in July." href="/breakingnews/entertainment/chester-benningtons-wife-shares-photo-of-the-star-taken-days-before-he-died-805002.html"><img class="story-page-footer-image" src="/remote/content.assets.pressassociation.io/2017/09/07095744/54b5986c-03fc-47ff-a61a-47630aa84f9b.jpg?rect=0,0,2800,1575&ext=.jpg&width=300&s=ie-805002"/>Chester Bennington’s wife shares photo of the star taken days before he died</a></p><p class="story-page-element-content"><a style="color:black" title="All the feels." href="/breakingnews/entertainment/william-takes-prince-george-on-first-school-run-as-too-sick-kate-stays-at-home-804993.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/p/PrinceGeorgeSchool.jpg?width=300&s=ie-804993"/>William takes Prince George on first school run as too-sick Kate stays at home</a></p><p class="story-page-element-content"><a style="color:black" title="The single had its first airplay on The Chris Evans Breakfast Show on BBC Radio 2." href="/breakingnews/entertainment/george-michael-fans-in-tears-over-new-track-804990.html"><img class="story-page-footer-image" src="/remote/content.assets.pressassociation.io/2017/09/07090829/ca6167f3-5fbc-4af3-9f10-ee1bcaa84292.jpg?rect=0,0,3622,2037&ext=.jpg&width=300&s=ie-804990"/>George Michael fans in tears over new track</a></p><p class="story-page-element-content"><a style="color:black" title="The track is a reworking of Fantasy, which Michael previously released as a B side." href="/breakingnews/entertainment/george-michael-song-gets-first-airplay-eight-months-after-the-star-died-804987.html"><img class="story-page-footer-image" src="/remote/content.assets.pressassociation.io/2017/09/07080144/f4aa082f-1739-4211-9f7f-c3587003ef69.jpg?rect=0,0,2460,1384&ext=.jpg&width=300&s=ie-804987"/>George Michael song gets first airplay eight months after the star died</a></p></div></div><br clear="all">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id="StoryAdsense" data-cb-ad-id="Story_Adsense" class="ad">
<script type="text/javascript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle ie-story-responsive" style="display:inline-block" data-ad-client="ca-pub-2703046863748014" data-ad-slot="8473383144"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<div class="more-in-this-section"></div><div class="story-page-wrapper"><div class="story-page-footer"><div class="story-page-footer-header"><p class="story-page-footer-title">Lifestyle</p></div><p class="story-page-element-content"><a style="color:black" title="Former singer Nick Kelly has been receiving warm praise for his debut feature The Drummer And The Keeper, a film partly inspired by his own experiences with autism in his family, writes Esther McCarthy" href="/lifestyle/artsfilmtv/nick-kelly-praised-for-debut-feature-looking-at-autism-458443.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/t/TheDrummerAndTheKeeperFilmStill060917.jpg?width=300&s=ie-458443"/>Nick Kelly praised for debut feature looking at autism</a></p><p class="story-page-element-content"><a style="color:black" title="IT&rsquo;S not nostalgia. The Yellow River, a collaborative project between poet Gerard Smyth and painter Se&aacute;n McSweeney, delves deep into the pair&rsquo;s memories of Co Meath, but Smyth, selecting words with the care to be expected of a poet, balks slightly at &ldquo;nostalgic&rdquo;." href="/lifestyle/artsfilmtv/the-yellow-river-is-not-a-nostalgic-memoir-for-sean-mcsweeney-and-gerard-smyth-458442.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/s/SeanMcSweeneyGerardSmyth060917.jpg?width=300&s=ie-458442"/>The Yellow River is not a nostalgic memoir for Seán McSweeney and Gerard Smyth</a></p><p class="story-page-element-content"><a style="color:black" title="Rachel Croash is a soprano from Dublin, and performs in Opera Collective Ireland&rsquo;s new production Owen Wingrave." href="/lifestyle/artsfilmtv/a-question-of-taste--rachel-croash-458441.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/r/RachelCroashAQuestionOfTaste060917.jpg?width=300&s=ie-458441"/>A Question of Taste - Rachel Croash</a></p><p class="story-page-element-content"><a style="color:black" title="Stephen Barry talks to the Cork football captain on why it takes a village of volunteers to raise a Paul Kerrigan" href="/lifestyle/features/stepping-up-to-help-out-at-your-local-gaa-club-458437.html"><img class="story-page-footer-image" src="/remote/media.central.ie/media/images/p/PaulKerriganCorkFootballerJun17.jpg?width=300&s=ie-458437"/>Stepping up to help out at your local GAA club</a></p></div></div><div class="more-from"><p>More From The Irish Examiner</p><ul class="double-image"><li><a href="/frontpages/"><img src="/images/shop/front-page-prints-659x355.jpg"/></a></li><li><a href="http://photos.examiner.ie/"><img src="/images/shop/photosalesnew-659x355.jpg"/></a></li><li><a href="http://www.irishexaminer.com/epaper/"> <img src="/images/shop/epaper2-659x355.jpg"/></a></li><li><a href="/archive/"> <img src="/images/shop/659x355_digitalarchive.jpg"/></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">


<div class="sidebar-unit" id="top-mpu-ad">
<center>
<div id="MPUTop" data-cb-ad-id="MPU_Top" class="ad">
<div id="div-gpt-ad-1346688247801-2">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</center>
</div>

<div id="div-gpt-ad-1479983964240-0">
<script type="text/javascript">
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>

<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href="/examviral"><img src="/images/exam_viral_300x50.jpg"/></a><div class="sidebar-unit"><div class="most-read"><div class="text-body"><div class="tab-content"><div class="tab-pane active" id="mostread"><ul data-vr-zone="most-read-stories"><li data-vr-contentbox><a href="/examviral/eyelashes-and-cat-tails-latest-guinness-world-record-holders-revealed-804995.html"><img itemprop="image" src="/remote/media.central.ie/media/images/g/GWREyelashes17.jpg?width=300&s=ie-804995" width="300" height="160"/></a><a href="/examviral/eyelashes-and-cat-tails-latest-guinness-world-record-holders-revealed-804995.html">Eyelashes and cat tails: Latest Guinness World Record holders revealed</a><li data-vr-contentbox><a href="/examviral/quiz-can-you-tell-real-photos-from-the-fake-ones-804988.html"><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/24110303/BORIS.jpg?rect=0,0,3249,1828&ext=.jpg&width=300&s=ie-804988" width="300" height="160"/></a><a href="/examviral/quiz-can-you-tell-real-photos-from-the-fake-ones-804988.html">Quiz: Can you tell real photos from the fake ones?</a><li data-vr-contentbox><a href="/examviral/have-you-ever-seen-a-dolphin-this-excitable-before-804968.html"><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/09/06225934/e5e2feb5-4cb1-47a9-8c05-765800cb47e7.jpg?rect=0,0,1920,1080&ext=.jpg&width=300&s=ie-804968" width="300" height="160"/></a><a href="/examviral/have-you-ever-seen-a-dolphin-this-excitable-before-804968.html">Have you ever seen a dolphin this excitable before?</a><li data-vr-contentbox><a href="/examviral/cant-get-enough-of-bat-dad-here-are-more-of-his-best-moments-804907.html"><img itemprop="image" src="/remote/media.central.ie/media/images/b/BatDadBestMoments.jpg?width=300&s=ie-804907" width="300" height="160"/></a><a href="/examviral/cant-get-enough-of-bat-dad-here-are-more-of-his-best-moments-804907.html">Can’t get enough of Bat Dad? Here are more of his best moments</a><li data-vr-contentbox><a href="/examviral/christmas-is-here-and-were-not-ok-with-it-804891.html"><img itemprop="image" src="/remote/media.central.ie/media/images/c/christmasJumpers.jpg?width=300&s=ie-804891" width="300" height="160"/></a><a href="/examviral/christmas-is-here-and-were-not-ok-with-it-804891.html">Christmas is here and we’re NOT ok with it</a><li data-vr-contentbox><a href="/examviral/listen-people-have-mixed-reactions-to-u2s-new-single-youre-the-best-thing-about-me-804868.html"><img itemprop="image" src="/remote/media.central.ie/media/images/u/U2YoureTheBestThing.jpg?width=300&s=ie-804868" width="300" height="160"/></a><a href="/examviral/listen-people-have-mixed-reactions-to-u2s-new-single-youre-the-best-thing-about-me-804868.html">LISTEN: People have mixed reactions to U2’s new single, ‘You’re the Best Thing About Me’</a></ul></div></div></div></div></div>

<div class="sidebar-unit">
<div class="social-media-widget">
<a class="social-media-href" href="https://www.facebook.com/irishexaminer"><div class="social-media-facebook-like"><span class="icon-facebook" style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class="social-media-href" href="https://twitter.com/irishexaminer"><div class="social-media-twitter-follow"><span class="icon-twitter" style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>

<a href="/technow/"><img src="//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg"/></a><div class="sidebar-unit"><div class="most-read"><div class="text-body"><div class="tab-content"><div class="tab-pane active" id="mostread"><ul data-vr-zone="most-read-stories"><li data-vr-contentbox><a href="/technow/games/resident-evil-7-gold-edition-on-the-way-458432.html"><img itemprop="image" src="/remote/www.clickonline.com/Images/Content/2017/17/Large/95233437.jpg?width=300" width="300"></a><a href="/technow/games/resident-evil-7-gold-edition-on-the-way-458432.html">Resident Evil 7: Gold Edition on the way</a><li data-vr-contentbox><a href="/technow/tech/whatsapp-businesses-app-announced-458433.html"><img itemprop="image" src="/remote/www.clickonline.com/Images/Content/2017/79/Large/163338923.jpg?width=300" width="300"></a><a href="/technow/tech/whatsapp-businesses-app-announced-458433.html">WhatsApp Businesses app announced</a></ul></div></div></div></div></div>
</div>

<div class="sidebar-unit">
<div class="lottos-right-side clearfix">
<h2 class="lotto-bold-header-right-side">Lotto Results</h2><h2>Wednesday, September 06, 2017</h2>
<ul class="lotto-results-widget-right-side clearfix"><ul class="lotto-numbers-widget-right-side"><li><span class="lotto-number-widget-right-side green">1</span></li>
<li><span class="lotto-number-widget-right-side orange">4</span></li>
<li><span class="lotto-number-widget-right-side green">5</span></li>
<li><span class="lotto-number-widget-right-side red">6</span></li>
<li><span class="lotto-number-widget-right-side red">18</span></li>
<li><span class="lotto-number-widget-right-side blue">47</span></li>
<li class="last-right-side"><span class="lotto-number-widget-right-side blue">35<span aria-hidden="true" class="icon-star-right-side"></span></span></li>
</ul></ul>
<h3><a title="Full Lotto draw results" href="/lotto/" class="more-results-right-side">Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>

<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>

<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox><a href="/breakingnews/ireland/watch-as-ryanair-explain-their-new-luggage-allowance-policies-804819.html"><img itemprop="image" src="/remote/media.central.ie/media/images/r/RyanairPlaneInFlight.jpg?width=300&s=ie-804819" width="120" height="64"/></a><a href="/breakingnews/ireland/watch-as-ryanair-explain-their-new-luggage-allowance-policies-804819.html">Watch as Ryanair explain their new luggage allowance policies</a><br/></li><li data-vr-contentbox><a href="/breakingnews/ireland/latest-watch-the-callout-video-which-prompted-a-major-garda-operation-in-cork-804846.html"><img itemprop="image" src="/remote/media.central.ie/media/images/t/Travellercalloutvideo.jpg?width=300&s=ie-804846" width="120" height="64"/></a><a href="/breakingnews/ireland/latest-watch-the-callout-video-which-prompted-a-major-garda-operation-in-cork-804846.html">Latest: Watch the 'callout' video which prompted a major Garda operation in Cork</a><br/></li><li data-vr-contentbox><a href="/breakingnews/ireland/three-stabbed-in-slash-hook-attack-in-estate-in-cork-804773.html"><img itemprop="image" src="/remote/media.central.ie/media/images/s/stabbingballincollig.jpg?width=300&s=ie-804773" width="120" height="64"/></a><a href="/breakingnews/ireland/three-stabbed-in-slash-hook-attack-in-estate-in-cork-804773.html">Three stabbed in slash hook attack in estate in Cork</a><br/></li><li data-vr-contentbox><a href="/breakingnews/sport/robbie-savage-was-not-impressed-with-eamon-dunphy-after-seeing-him-on-tv-804827.html"><img itemprop="image" src="/remote/media.central.ie/media/images/r/RobbieSavagePunditry2016.jpg?width=300&s=ie-804827" width="120" height="64"/></a><a href="/breakingnews/sport/robbie-savage-was-not-impressed-with-eamon-dunphy-after-seeing-him-on-tv-804827.html">Robbie Savage was not impressed with Eamon Dunphy after seeing him on TV</a><br/></li><li data-vr-contentbox><a href="/breakingnews/entertainment/brendan-ocarroll-reveals-how-he-will-write-rory-out-of-the-show-804826.html"><img itemprop="image" src="/remote/media.central.ie/media/images/m/MrsBrownsBoys2.jpg?width=300&s=ie-804826" width="120" height="64"/></a><a href="/breakingnews/entertainment/brendan-ocarroll-reveals-how-he-will-write-rory-out-of-the-show-804826.html">Brendan O’Carroll reveals how he will write Rory out of the show</a><br/></li><li data-vr-contentbox><a href="/breakingnews/ireland/permanent-tsb-offering-to-write-off-mortgages-for-landlords-804800.html"><img itemprop="image" src="/remote/media.central.ie/media/images/p/PermanentTSBGoreygooglemaps.jpg?width=300&s=ie-804800" width="120" height="64"/></a><a href="/breakingnews/ireland/permanent-tsb-offering-to-write-off-mortgages-for-landlords-804800.html">Permanent TSB offering to write off mortgages for landlords</a><br/></li><li data-vr-contentbox><a href="/breakingnews/discover/this-kerry-household-trying-to-get-a-bat-out-of-the-kitchen-will-have-you-in-stitches-804663.html"><img itemprop="image" src="/remote/media.central.ie/media/images/b/BatDad.jpg?width=300&s=ie-804663" width="120" height="64"/></a><a href="/breakingnews/discover/this-kerry-household-trying-to-get-a-bat-out-of-the-kitchen-will-have-you-in-stitches-804663.html">This Kerry household trying to get a bat out of the kitchen will have you in stitches</a><br/></li><li data-vr-contentbox><a href="/breakingnews/ireland/catherine-nevin-granted-temporary-release-from-prison-due-to-brain-tumour-804913.html"><img itemprop="image" src="/remote/media.central.ie/media/images/c/CatherineNevin.jpg?width=300&s=ie-804913" width="120" height="64"/></a><a href="/breakingnews/ireland/catherine-nevin-granted-temporary-release-from-prison-due-to-brain-tumour-804913.html">Catherine Nevin granted temporary release from prison due to brain tumour</a><br/></li><li data-vr-contentbox><a href="/breakingnews/sport/robbie-savage-reveals-why-he-thinks-eamon-dunphy-was-talking-nonsense-804899.html"><img itemprop="image" src="/remote/media.central.ie/media/images/e/EamonDunphyRobbieSavage.jpg?width=300&s=ie-804899" width="120" height="64"/></a><a href="/breakingnews/sport/robbie-savage-reveals-why-he-thinks-eamon-dunphy-was-talking-nonsense-804899.html">Robbie Savage reveals why he thinks Eamon Dunphy was talking nonsense</a><br/></li><li data-vr-contentbox><a href="/breakingnews/ireland/paddy-jacksons-solicitor-challenges-evidence-from-three-witnesses-in-rape-case-804848.html"><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaddyJacksonRugbyPlayerPA.jpg?width=300&s=ie-804848" width="120" height="64"/></a><a href="/breakingnews/ireland/paddy-jacksons-solicitor-challenges-evidence-from-three-witnesses-in-rape-case-804848.html">Paddy Jackson's solicitor challenges evidence from three witnesses in rape case</a><br/></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox><a href="/ireland/inescapable-conclusion-that-breath-test-statistics-were-inflated-by-gardai-458459.html"><img itemprop="image" src="/remote/media.central.ie/media/images/g/GardaiAtCheckPointBreathalyzerMar17.jpg?width=300&s=ie-458459" width="120" height="64"/></a><a title="Up to a fifth of all phantom breath tests recorded by garda&iacute; over an eight-year period were &ldquo;inflated&rdquo; by members, an internal Garda examination suggests." href="/ireland/inescapable-conclusion-that-breath-test-statistics-were-inflated-by-gardai-458459.html">‘Inescapable conclusion’ that breath-test statistics were inflated by gardaí</a></li><li data-vr-contentbox><a href="/ireland/one-in-50-children-with-down-syndrome-has-arthritis-458446.html"><img itemprop="image" src="/remote/media.central.ie/media/images/a/AvaLooney.jpg?width=300&s=ie-458446" width="120" height="64"/></a><a title="Hearing her daughter cry at night from some unidentified pain nearly broke Catherine Looney&rsquo;s heart." href="/ireland/one-in-50-children-with-down-syndrome-has-arthritis-458446.html">One in 50 children with Down syndrome has arthritis</a></li><li data-vr-contentbox class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox><a href="/lifestyle/features/body-of-evidence-in-a-clean-sport-458436.html"><img itemprop="image" src="/remote/media.central.ie/media/images/n/NationalBodybuildersChampionship060917.jpg?width=300&s=ie-458436" width="120" height="64"/></a><a title="Bill Linnane goes backstage at the National Bodybuilders Championship in Cork to hear about the competitors&rsquo; dedication to steroid-free methods of developing muscle" href="/lifestyle/features/body-of-evidence-in-a-clean-sport-458436.html">Body of evidence in a clean sport</a></li><li data-vr-contentbox><a href="/sport/gaa/brian-cody-must-stay-says-eddie-brennan-458498.html"><img itemprop="image" src="/remote/media.central.ie/media/images/b/BrianCody040915.jpg?width=300&s=ie-458498" width="120" height="64"/></a><a title="Kilkenny great Eddie Brennan believes it&rsquo;s virtually &lsquo;guaranteed&rsquo; that Brian Cody will continue for a remarkable 20th year in charge of the Cats." href="/sport/gaa/brian-cody-must-stay-says-eddie-brennan-458498.html">Brian Cody must stay, says Eddie Brennan</a></li><li data-vr-contentbox class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox><a href="/lifestyle/artsfilmtv/nick-kelly-praised-for-debut-feature-looking-at-autism-458443.html"><img itemprop="image" src="/remote/media.central.ie/media/images/t/TheDrummerAndTheKeeperFilmStill060917.jpg?width=300&s=ie-458443" width="120" height="64"/></a><a title="Former singer Nick Kelly has been receiving warm praise for his debut feature The Drummer And The Keeper, a film partly inspired by his own experiences with autism in his family, writes Esther McCarthy" href="/lifestyle/artsfilmtv/nick-kelly-praised-for-debut-feature-looking-at-autism-458443.html">Nick Kelly praised for debut feature looking at autism</a></li><li data-vr-contentbox><a href="/lifestyle/artsfilmtv/the-yellow-river-is-not-a-nostalgic-memoir-for-sean-mcsweeney-and-gerard-smyth-458442.html"><img itemprop="image" src="/remote/media.central.ie/media/images/s/SeanMcSweeneyGerardSmyth060917.jpg?width=300&s=ie-458442" width="120" height="64"/></a><a title="IT&rsquo;S not nostalgia. The Yellow River, a collaborative project between poet Gerard Smyth and painter Se&aacute;n McSweeney, delves deep into the pair&rsquo;s memories of Co Meath, but Smyth, selecting words with the care to be expected of a poet, balks slightly at &ldquo;nostalgic&rdquo;." href="/lifestyle/artsfilmtv/the-yellow-river-is-not-a-nostalgic-memoir-for-sean-mcsweeney-and-gerard-smyth-458442.html">The Yellow River is not a nostalgic memoir for Seán McSweeney and Gerard Smyth</a></li></ul></div>
</div>
</div>
</div>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">

<center>

<div id="MPUEnd" data-cb-ad-id="MPU_End" class="ad">
<div id="div-gpt-ad-1346688247801-1">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>

</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/breakingnews/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>

</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/features/">Business Analysis</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>


<div id="div-gpt-ad-1346688247801-12" style="width:1px; height:1px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id="imageDiv1x1"></div>
<div id="div-gpt-ad-1346688247801-3" style="width:2px; height:2px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
