
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive" /><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":9,"ttGuid":"F3E8055D2809D36","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld" />
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness" />
<meta property="fb:app_id" content="1567359720193705" /><meta property="fb:pages" content="175322202485450" />
<title>
        Matt Smith: I’ve been objectified by men – it is not exclusive to women | Irish Examiner</title>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' }, { stickyads: '/assets/js/stickyads.min.js' });
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>



<meta name="description" content="Headline Matt Smith: I’ve been objectified by men – it is not exclusive to women" />
<link rel="image_src" href="http://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/efb6cdfb76690fd260b1d124bf2e5f0cY29udGVudHNlYXJjaCwxNTEyMjkzMjgx/2.33828337.jpg?crop=0,0,3311,1862&ext=.jpg&width=648&s=ie-816804" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/breakingnews/entertainment/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/efb6cdfb76690fd260b1d124bf2e5f0cY29udGVudHNlYXJjaCwxNTEyMjkzMjgx/2.33828337.jpg?crop=0,0,3311,1862&ext=.jpg&width=648&s=ie-816804" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Matt Smith: I’ve been objectified by men – it is not exclusive to women" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The former Doctor Who star talks about Brexit, being objectified and wanting to start a family." />
<meta property="article:published_time" content="2017-12-02T10:08:19+00" />
<meta property="article:tag" content="entertainment" />
<meta property="article:section" content="entertainment" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Matt Smith: I’ve been objectified by men – it is not exclusive to women" />
<meta name="twitter:url" content="http://www.irishexaminer.com/breakingnews/entertainment/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html">
<meta name="twitter:description" content="The former Doctor Who star talks about Brexit, being objectified and wanting to start a family." />
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/image.assets.pressassociation.io/v2/image/production/efb6cdfb76690fd260b1d124bf2e5f0cY29udGVudHNlYXJjaCwxNTEyMjkzMjgx/2.33828337.jpg?crop=0,0,3311,1862&ext=.jpg&width=648&s=ie-816804" />
<link rel="canonical" href="http://www.breakingnews.ie/entertainment/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html" />
<meta name="news_keywords" content="Entertainment, TV, UK, Showbiz, Smith, UK,  Claire Foy,  Lily James, Matt Smith, Netflix, The Crown, story, composite," />
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Matt Smith: I’ve been objectified by men – it is not exclusive to women","pageCategory1":"showbiz","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"off","images":"3","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"816804","pageAuthorID":"BreakingNews","pageArticleHour":"10","pageSource":"ie_snappa","pageKeywords":["None, Entertainment, TV, UK, Showbiz, Smith, UK,  Claire Foy,  Lily James, Matt Smith, Netflix, The Crown, story, composite,"]}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
n_ie_leader_728x90 = googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
n_ie_banner_650x90 = googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
n_ie_placeholder_1x1 = googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
n_ie_placeholder_2x2 = googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
n_ie_marketing_298x73 = googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
n_ie_marketing_mpu = googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
n_ie_mpu_end_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
n_ie_mpu_start_300x250 = googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
n_ie_sharethrough_instory_2x1 = googletag.defineSlot('/1005055/n_ie_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495459500257-0').addService(googletag.pubads()).setTargeting('strnativekey','rgLt2mjz7xQaDGWA7xxhVwjK');
n_ie_sharethrough_2x1_1 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
n_ie_sharethrough_2x1_2 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
n_ie_sharethrough_2x1_3 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
n_ie_sharethrough_2x1_4 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
n_ie_sharethrough_2x1_5 = googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('strnativekey','CwbKs52hkbo573Q9KzUoxJEt');
googletag.pubads().setTargeting('n_section', 'ie_ents_bn');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('n_passback', 'false');

    googletag.pubads().setTargeting('n_story_id', 'bn_816804');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','None','Entertainment','TV','UK','Showbiz','Smith','UK',' Claire Foy',' Lily James','Matt Smith','Netflix','The Crown','story','composite','']);
    var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
    googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_group', '0');
googletag.pubads().setTargeting('n_source', 'ie_snappa');

googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

document.onreadystatechange = function(){
  function lazyloadAd(adUnit, adID){
    var adSlot = document.getElementById(adID);
    if (typeof(adSlot) != 'undefined' && adSlot != null){
      var adSlotRect = adSlot.getBoundingClientRect();
      var adSlotPosition = adSlotRect.top;
      var adSlotRefreshed = false;
      var adAlmostVisibleScrollValue = adSlotPosition - window.innerHeight - 500;
      var listener = function() {
        if (adAlmostVisibleScrollValue <= window.scrollY && !adSlotRefreshed){
          googletag.cmd.push(function() {
            googletag.pubads().refresh([adUnit]);
            console.log('Ad displayed!');
          });
          adSlotRefreshed = true;
          window.removeEventListener('scroll', listener);
        }
      }
      window.addEventListener('scroll', listener);
    }
  }
}
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.bnshowbiz); a ? a += 1 : a = 1; var t = s.data.bnshowbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString() } }; else var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString(), bnshowbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>

<title>

</title></head>
<body class="cbp-spmenu-push basic-template">




<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>

<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"><div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'><div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-4');googletag.pubads().refresh([n_ie_marketing_298x73 ]);});</script></div></div></div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>

<li class="main-menu"><span id="loginTextMobile"><a onclick="toDo()" class="loginClassMobile">Login</a></span></li>
<li class="main-menu"><span id="logoutButtonMobile"></span></li>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/breakingnews/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>

<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/breakingnews/views/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/breakingnews/views/analysis/">- Analysis</a></li>
<li><a href="/breakingnews/views/ourview/">- Our View</a></li>
<li><a href="/breakingnews/views/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/breakingnews/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/technow/">- Technology</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a></span>

</li>
<li class="main-menu"><a href="/breakingnews/technow/">Technow</a></li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/ford100/">Ford 100</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/breakingnews/business/">Business</a></li>
<li><a href="/breakingnews/views/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/breakingnews/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/breakingnews/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li><a href="/motors/">Motoring</a></li>
</ul>

<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png" /></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" placeholder="SEARCH SITE" /><button type="submit">go</button>
</form>
</div>
</div>
</nav>

<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/entertainment/">Entertainment</a></li>
<li><a href="/lifestyle/artsfilmtv/filmandtv/">Movies</a></li>
<li><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/royal-engagement-4540.html'>Royal Engagement</a></li><li><a class='groupinnav' href='/maintopics/zimbabwe-4539.html'>Zimbabwe</a></li><li><a class='groupinnav' href='/maintopics/cork-flood-plan-4449.html'>Cork Flood Plan</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li><li><a class='groupinnav' href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a class='groupinnav' href='/maintopics/maurice-mccabe-3685.html'>Maurice McCabe</a></li></ul>
</div></nav>




</div>
<div class="container stickyad">
<div class="leaderboard flash-950">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-0');googletag.pubads().refresh([n_ie_leader_728x90]);});</script></div></div>
</div>
</div>

<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/breakingnews/'>Breaking News</a><span>&raquo;</span><a href='/breakingnews/entertainment/'>Showbiz</a>
</div>
</div>

<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>Matt Smith: I’ve been objectified by men – it is not exclusive to women</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html");
act.setTitle("Matt Smith: I’ve been objectified by men – it is not exclusive to women");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Saturday, December 02, 2017 - 10:08 am</div><div class='generic-text'>
<div class="ctx_content"><story><p><img src="/remote/image.assets.pressassociation.io/v2/image/production/efb6cdfb76690fd260b1d124bf2e5f0cY29udGVudHNlYXJjaCwxNTEyMjkzMjgx/2.33828337.jpg?crop=0,0,3311,1862&amp;ext=.jpg&width=600" /></p><p></p><p>Matt Smith has said the conversation about sexual harassment should extend beyond the entertainment industry.</p><p>The actor, who returns alongside Claire Foy to star in Netflix&rsquo;s lavish drama The Crown, also said he had &ldquo;been objectified by men&rdquo; adding &ldquo;just like women are objectified&rdquo;.</p><p><figure class='imgF'><img src="https://image.assets.pressassociation.io/v2/image/production/162e44cc21e4244023c1b775dde79f22Y29udGVudHNlYXJjaCwxNTEyMjkzNDg1/2.33828712.jpg?w=640"><figcaption class='imgFCap'>Matt Smith and Claire Foy attending the season two premiere of The Crown (Ian West/PA)</figcaption></figure></center><p>The 35-year-old, who was catapulted into the spotlight in Doctor Who, told the Telegraph Magazine: &ldquo;The conversation shouldn&rsquo;t stop at this industry just because these are &lsquo;celebrities&rsquo; who we know about who are involved. It has to be broader.</p><p>&ldquo;People in other industries have to have a platform to be heard as well. What happens to the cleaner or the lady who works in a clothes shop?&rdquo;.</p><p>He added: &ldquo;That&rsquo;s not to say I haven&rsquo;t been objectified before by men, because I have &ndash; just like women are objectified. It is not exclusive to them. This happens to men, too.&rdquo;<script type='text/javascript' async src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_816804&dart_n_section=ie_ents_bn'></script><p></p><p></p><p><figure id="5a14a4dc46bd1e29eaa111ea" data-urn="urn:pressassociation:video:25344"></p><p><div id="58ff1be49efa8944f7d545e2" class="vdb_player vdb_58ff1be49efa8944f7d545e2538612f0e4b00fbb8e898655" data-placeholder="//img.vidible.tv/prod/2017-11/21/5a14a4dc46bd1e29eaa111ea/5a14a4db1c41491bd0e856ad_o_F_v0.jpg?w=1440&amp;h=900"></p><p><script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=58ff1be49efa8944f7d545e2/vid=5a14a4dc46bd1e29eaa111ea/538612f0e4b00fbb8e898655.js?m.embeded=cms_video_plugin_content-wordpress.pressassociation.com"></script></p><p></div></p><p></figure></center></p><p></p><p></p><p>Smith returns in The Crown as the Queen&rsquo;s husband, Prince Philip, with the second instalment set in the decade beginning in the mid-1950s.</p><p>He departed from Doctor Who in 2013 at the end of the Christmas special when viewers saw the character regenerating into a new incarnation of the Time Lord, played by Peter Capaldi.</p><p>Talking about Brexit, Smith told the magazine he had voted to Remain, explaining he wanted to stay in the European Union because &ldquo;I knew it would be the f****** car crash that it is&rdquo;.</p><p><figure class='imgF'><img src="https://image.assets.pressassociation.io/v2/image/production/c0431b0a43c8ddea6292b963821b6836Y29udGVudHNlYXJjaCwxNTEyMjkzNzc5/2.25404126.jpg?w=640"><figcaption class='imgFCap'>Matt Smith with girlfriend Lily James at the European premiere of Pride and Prejudice and Zombies in 2016 (Ian West/PA)</figcaption></figure></center></p><p>He said: &ldquo;Look, let&rsquo;s hope it gets better. I think it&rsquo;s a real pity because I like the feeling of being European and I&rsquo;m proud of that. And purely on a selfish level, I liked the access it gave me to travel.&rdquo;</p><p>&ldquo;I look at the people we have elected in power and just think they&rsquo;re the teachers who would have pissed me off at school. MPs&rsquo; agenda is just so obvious.&rdquo;</p><p>&ldquo;What&rsquo;s the alternative? Jeremy Corbyn? Do me a favour.&rdquo;</p><p>The actor, who is dating Downton Abbey actress Lily James, also said he is eager to start a family soon.</p><p><em>&ndash; The Crown Season 2 premieres on Netflix on December 8.</em></p><p><div class='pager top'><a class='previos' href='/breakingnews/entertainment/rick-parfitt-solo-album-to-be-released-posthumously-816801.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='/breakingnews/entertainment/prue-leiths-frozen-christmas-secret-revealed-816811.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a id="mobileLeftButton" href='/breakingnews/entertainment/rick-parfitt-solo-album-to-be-released-posthumously-816801.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/breakingnews/entertainment/prue-leiths-frozen-christmas-secret-revealed-816811.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></p></p><script type='text/javascript'>
var ULTIMEDIA_mdtk = '02156613'; 
var ULTIMEDIA_zone= 4; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='http://www.ultimedia.com/js/common/smart.js'></script>
</br>
</story></div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Kerri-Ann Roper, Press Association Entertainment Editor');
ga('pacontentapi.set', 'dimension2', '8d8018ac-e58a-45e7-ae4e-58bcb37577b6');
ga('pacontentapi.set', 'dimension3', 'paservice:entertainment,paservice:entertainment:tv,paservice:entertainment:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Matt Smith: I\u2019ve been objectified by men \u2013 it is not exclusive to women'});</script>
<div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 21px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html");
act.setTitle("Matt Smith: I’ve been objectified by men – it is not exclusive to women");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='col-row read-next-headline-1 keywords' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS</h2><div class='keywords-item'><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Entertainment'>Entertainment</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=TV'>TV</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=UK'>UK</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Showbiz'>Showbiz</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Smith'>Smith</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=UK'>UK</a><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Claire Foy'>Claire Foy</a></div></div></div><div class='emailupdates'><div class='story-page-footer'><h2 class='email-title'>News Daily Headlines</h2><p class='email-subtext'>Receive our lunchtime briefing straight to your inbox</p><div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Your email address...'><input type='submit' value='Sign Me Up' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="'I can't eat that! I'll come out in hives!'" href='/breakingnews/entertainment/see-why-late-late-toy-show-viewers-want-tadhg-for-president-as-he-owns-tubs-816759.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LateLateToyShowTadhgPurcellDec2017.jpg?width=300&s=ie-816759' />See why Late Late Toy Show viewers want Tadhg for President as he owns Tubs</a></p><p class='story-page-element-content'><a style='color:black' title="Put your feet up and relax in front of the telly for a couple of hours." href='/breakingnews/entertainment/christmas-has-officially-started-the-toy-show-stuns-with-unboatable-opener-816758.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/l/LateLateToyShowOpeningDec2017.jpg?width=300&s=ie-816758' />Christmas has officially started! The Toy Show stuns with 'unboatable' opener</a></p><p class='story-page-element-content'><a style='color:black' title="The duo confessed their love for each other before passionately kissing in the back of a broken-down van." href='/breakingnews/entertainment/corrie-fans-rejoice-as-rana-and-kate-confess-their-feelings-816747.html'><img class='story-page-footer-image' src='/remote/image.assets.pressassociation.io/v2/image/production/04ac528b869095eafc02f62c3396c0b6Y29udGVudHNlYXJjaCwxNTEyMjQ4NzE4/2.29866350.jpg?crop=0,174,3138,1939&ext=.jpg&width=300&s=ie-816747' />Corrie fans rejoice as Rana and Kate confess their feelings</a></p><p class='story-page-element-content'><a style='color:black' title="RTÉ News has appointed multinedia journalist Brian O'Donovan, as the station's Washington correspondent, to replace Caitriona Perry." href='/breakingnews/entertainment/new-washington-correspondent-for-rte-as-perry-heads-home-for-six-one-slot-816735.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BrianODonovanRTENews.jpg?width=300&s=ie-816735' />New Washington correspondent for RTE, as Perry heads home for Six One slot</a></p></div></div><br clear='all'>
<div id="taboola-below-article-thumbnails"></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<p>&nbsp;</p><div class="commentborder"><h3>Join the conversation - comment here</h3><a id="rulesLink" href="http://www.irishexaminer.com/info/houserules/">House rules for comments - FAQ</a><br><p>&nbsp;</p><div id="commentsDiv"></div></div><script type="text/javascript">var params = {categoryID: 'irishexaminer',streamID: 'ie_816804',version: 2,containerID: 'commentsDiv',cid: '',deviceType: 'auto',enabledShareProviders: 'facebook,twitter,yahoo,linkedin'};gigya.comments.showCommentsUI(params);</script><div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="The Other Voices festival takes place in Dingle this weekend.Ed Power looks ahead." href='/lifestyle/artsfilmtv/django-django-excited-to-get-back-to-basics-in-dingle-463760.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/DjangoDjangoband.jpg?width=300&s=ie-463760' />Django Django excited to get back to basics in Dingle</a></p><p class='story-page-element-content'><a style='color:black' title="Thousands of Anthony Barry&rsquo;s pictures have been donated to Cork archives. They offer a look at life on Leeside in decades gone by, writes Marjorie Brennan" href='/lifestyle/features/anthony-barry-archiveoffers-a-look-at-life-on-leeside-in-decades-gone-by-463759.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BarrysCorkarchive5.jpg?width=300&s=ie-463759' />Anthony Barry archive offers a look at life on Leeside in decades gone by</a></p><p class='story-page-element-content'><a style='color:black' title="Irish knitwear is having a moment. Carolyn Moore showcases the very best" href='/lifestyle/features/irish-knitwear-is-having-a-moment--heres-some-of-the-best-on-offer-463748.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/w/WoolFashion17a.jpg?width=300&s=ie-463748' />Irish knitwear is having a moment - here's some of the best on offer</a></p><p class='story-page-element-content'><a style='color:black' title="HO ho ho, Santa stacked the food shelves early this year, with tempting treats in place for nearly a month now. Some are already reaching their sell-by dates, so read labels if buying and hiding away for Christmas Day." href='/lifestyle/foodanddrink/festive-foodies-top-8-tempting-treats-this-christmas-463745.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/ChristmasDinnerGeneric.jpg?width=300&s=ie-463745' />Festive foodies: Top 8 tempting treats this Christmas</a></p></div></div><div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg' /></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg' /></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg' /></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg' /></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">


<div class="sidebar-unit stickyad2" id="top-mpu-ad">
<center><div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-2');googletag.pubads().refresh([n_ie_mpu_start_300x250]);});</script></div></div></center>
</div>

<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { 
                            googletag.display('div-gpt-ad-1479983964240-0');
                            googletag.pubads().refresh([n_ie_marketing_mpu]); 
                        });
                    </script>
</div>

<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg' /></a><div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/watch-cork-children-were-reunited-with-their-army-dad-on-late-late-toy-show-and-it-broke-the-country-816803.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BurkeFamilyReunited.jpg?width=300&s=ie-816803" width="300" height="160" /></a><a href='/examviral/watch-cork-children-were-reunited-with-their-army-dad-on-late-late-toy-show-and-it-broke-the-country-816803.html'>Watch: Cork children were reunited with their army Dad on Late Late Toy Show and it broke the country</a><li data-vr-contentbox=''><a href='/examviral/this-mum-has-invented-the-perfect-poppable-advent-calendar-816780.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/01160208/b871b731-fc12-4508-8b17-61c0ecb59185.jpg?crop=0,243,2048,1395&ext=.jpg&width=300&s=ie-816780" width="300" height="160" /></a><a href='/examviral/this-mum-has-invented-the-perfect-poppable-advent-calendar-816780.html'>This mum has invented the perfect poppable advent calendar</a><li data-vr-contentbox=''><a href='/examviral/this-six-year-old-has-created-a-very-useful-word-that-oxford-dictionaries-is-keeping-an-eye-on-816778.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/01204103/cd857444-4b37-4a22-8618-d23afcb6de5b.jpg?crop=0,221,3078,1952&ext=.jpg&width=300&s=ie-816778" width="300" height="160" /></a><a href='/examviral/this-six-year-old-has-created-a-very-useful-word-that-oxford-dictionaries-is-keeping-an-eye-on-816778.html'>This six-year-old has created a very useful word that Oxford Dictionaries is keeping an eye on</a><li data-vr-contentbox=''><a href='/examviral/if-you-spot-animals-outside-dublin-zoo-today-dont-worry-816788.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/donkey.jpg?width=300&s=ie-816788" width="300" height="160" /></a><a href='/examviral/if-you-spot-animals-outside-dublin-zoo-today-dont-worry-816788.html'>If you spot animals outside Dublin Zoo today don't worry…</a><li data-vr-contentbox=''><a href='/examviral/irish-examiner-launch-annual-charity-initiative-with-appeal-for-special-christmas-memories-816712.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SVPappeal2.jpg?width=300&s=ie-816712" width="300" height="160" /></a><a href='/examviral/irish-examiner-launch-annual-charity-initiative-with-appeal-for-special-christmas-memories-816712.html'>Irish Examiner launch annual charity initiative with appeal for special Christmas memories</a><li data-vr-contentbox=''><a href='/examviral/walmart-pulls-offensive-t-shirt-which-threatened-journalists-816711.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/01143317/77a18504-7ed5-4f58-b1f3-64321ab2fb44.jpg?crop=0,25,4046,2301&ext=.jpg&width=300&s=ie-816711" width="300" height="160" /></a><a href='/examviral/walmart-pulls-offensive-t-shirt-which-threatened-journalists-816711.html'>Walmart pulls offensive T-shirt which threatened journalists</a></ul></div></div></div></div></div><form name="aspnetForm" method="post" action="./matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html?c=entertainment&amp;jp=816804&amp;h=matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women&amp;t=html" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="72ED1BD1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAATvCQnOaErhbvNNSD9eVYacfgivf6waS+P2vDk5sTHDJ1vWujcrRo5LJaXsi8T4nk+SKGRakVEtPAXcscbjmEe2D1blzKPOYwWXY5UtBOTQ6KtbQgk=" />
 <br />
    <div class="ri_container">
		<div class="ri_background">
			<div class="ri_logo">
				<img class="ri" src="http://media.irishexaminer.com/marketing/recruitirelandlogo.png" />
			</div>
			<div class="ri_title">
				<h2>Start the search</h2>
			</div>
			<div class="ri_divider">

			</div>
			<div class="ri_sub_title">
				<p>for your new job</p>
			</div>
			<div class="controls">
				<div class="input-box">
                        <input name="ctl00$fpTextbox" type="text" id="ctl00_fpTextbox" placeholder="e.g. engineer" />
                   	</div>
				<div class="input-box">
					   <select name="ctl00$fbSelect" id="ctl00_fbSelect">
	<option selected="selected" value="">All Regions</option>
	<option value="Dublin County">Dublin</option>
	<option value="Cork">Cork</option>
	<option value="Limerick">Limerick</option>
	<option value="Galway">Galway</option>
	<option value="---------------------">---------------------</option>
	<option value="Dublin County">Dublin</option>
	<option value="Dublin North">Dublin North</option>
	<option value="Dublin South">Dublin South</option>
	<option value="Dublin West">Dublin West</option>
	<option value="Dublin City Centre">Dublin City Centre</option>
	<option value="Antrim">Antrim</option>
	<option value="Armagh">Armagh</option>
	<option value="Carlow">Carlow</option>
	<option value="Cavan">Cavan</option>
	<option value="Clare">Clare</option>
	<option value="Cork">Cork</option>
	<option value="Derry">Derry</option>
	<option value="Donegal">Donegal</option>
	<option value="Down">Down</option>
	<option value="Fermanagh">Fermanagh</option>
	<option value="Galway">Galway</option>
	<option value="Kerry">Kerry</option>
	<option value="Kildare">Kildare</option>
	<option value="Kilkenny">Kilkenny</option>
	<option value="Laois">Laois</option>
	<option value="Leitrim">Leitrim</option>
	<option value="Limerick">Limerick</option>
	<option value="Longford">Longford</option>
	<option value="Louth">Louth</option>
	<option value="Mayo">Mayo</option>
	<option value="Meath">Meath</option>
	<option value="Monaghan">Monaghan</option>
	<option value="Offaly">Offaly</option>
	<option value="Roscommon">Roscommon</option>
	<option value="Sligo">Sligo</option>
	<option value="Tipperary">Tipperary</option>
	<option value="Tyrone">Tyrone</option>
	<option value="Waterford">Waterford</option>
	<option value="Westmeath">Westmeath</option>
	<option value="Wexford">Wexford</option>
	<option value="Wicklow">Wicklow</option>
	<option value="---------------------">---------------------</option>
	<option value="Rest of Leinster">Rest of Leinster</option>
	<option value="Munster">Munster</option>
	<option value="Connaught/Ulster">Connaught/Ulster</option>
	<option value="Northern Ireland">Northern Ireland</option>
	<option value="Nationwide">Nationwide</option>
	<option value="---------------------">---------------------</option>
	<option value="UK">UK</option>
	<option value="Europe">Europe</option>
	<option value="Worldwide">Worldwide</option>
	<option value="Australia">Australia</option>
	<option value="United Arab Emirates">United Arab Emirates</option>
	<option value="New Zealand">New Zealand</option>
	<option value="Canada">Canada</option>
	<option value="USA">USA</option>
	<option value="North Africa">North Africa</option>
	<option value="South Africa">South Africa</option>
	<option value="Middle East">Middle East</option>
</select>
					<div class="triangle"></div>
				</div>
				<a id="ctl00_sBTN" class="icon-search test" title="GO" href="javascript:__doPostBack(&#39;ctl00$sBTN&#39;,&#39;&#39;)">GO</a>
			</div>

		</div>
	</div>
               </form>



                </div>


                
                
                    <!--Lotto -->
                    <div class="sidebar-unit">




                        <div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, November 29, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side green'>1</span></li>
<li><span class='lotto-number-widget-right-side orange'>4</span></li>
<li><span class='lotto-number-widget-right-side green'>5</span></li>
<li><span class='lotto-number-widget-right-side orange'>16</span></li>
<li><span class='lotto-number-widget-right-side blue'>39</span></li>
<li><span class='lotto-number-widget-right-side blue'>47</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>38<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>

                    </div>
                
                    <div class="sidebar-unit">
                        <div class="s-block follow-ie">
<h2>
      Follow the Irish Examiner
    </h2>
    <p>

    
      <!--<a href="http://twitter.com/irishexaminer" title="Twitter"><span class="icon-twitter"></span></a>
      <a href="http://www.facebook.com/irishexaminer" title="Facebook"><span class="icon-facebook"></span></a>
      <a href="https://plus.google.com/u/0/b/111234426392903310445/"><span class="icon-googleplus"></span></a>
      <a href="http://www.youtube.com/irishexaminer" title="Youtube"><span class="icon-youtube"></span></a>
      <a href="http://storify.com/IrishExaminer" title="Storify"><span class="icon-storyfy"></span></a>
      <a href="/competitions/sign-up-to-our-newsletter-11.html" title="Newsletter"><span class="icon-mail"></span></a>-->
        <a title="Twitter" href="http://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
        <a title="Facebook" href="http://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
        <a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
        <a title="Youtube" href="http://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
        <a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
        <a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
        <a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>




  </p>
  </div>

                    </div>
                

    <!--most read -->
<div class="sidebar-unit">

    <div class="most-read">
        <ul class="tab-header">
            <li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
            <li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
            
        </ul>
        <div class="text-body">
            <div class="tab-content">
                <div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/breakingnews/ireland/man-who-slipped-on-tiles-of-council-house-awarded-105k-816527.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CourtScalesAndBook.jpg?width=300&s=ie-816527" width="120" height="64" /></a><a href='/breakingnews/ireland/man-who-slipped-on-tiles-of-council-house-awarded-105k-816527.html'>Man who slipped on tiles of council house awarded €105k</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/sport/conor-mcgregor-is-in-a-very-dangerous-place-right-now-says-paul-williams-816369.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ConorMcGregorMar17.jpg?width=300&s=ie-816369" width="120" height="64" /></a><a href='/breakingnews/sport/conor-mcgregor-is-in-a-very-dangerous-place-right-now-says-paul-williams-816369.html'>'Conor McGregor is in a very dangerous place right now', says Paul Williams</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-woman-81-awarded-321000-following-failure-of-hip-replacement-816688.html'><img itemprop="image" src="/remote/media.central.ie/media/images/x/XRayHipReplacement.jpg?width=300&s=ie-816688" width="120" height="64" /></a><a href='/breakingnews/ireland/cork-woman-81-awarded-321000-following-failure-of-hip-replacement-816688.html'>Cork woman, 81, awarded €321,000 following failure of hip replacement </a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/the-tragedy-of-the-girl-who-hated-the-way-she-looked-816625.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MillyTuorney.jpg?width=300&s=ie-816625" width="120" height="64" /></a><a href='/breakingnews/ireland/the-tragedy-of-the-girl-who-hated-the-way-she-looked-816625.html'>The tragedy of the girl who hated the way she looked</a><br/></li><li data-vr-contentbox=""><a href='/sport/columnists/ronan-ogara/peter-omahony-is-the-most-munster-of-munster-players-463783.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BundeeAkiConnachtvPeterOMahonyMunsterOct17.jpg?width=300&s=ie-463783" width="120" height="64" /></a><a title='Ronan O&rsquo;Gara doesn&rsquo;t believe Peter O&rsquo;Mahony will leave Munster, but warns if the sums don&rsquo;t stack up at home, maybe the UK is a better option for him.' href='/sport/columnists/ronan-ogara/peter-omahony-is-the-most-munster-of-munster-players-463783.html'>Peter O’Mahony is the most Munster of Munster players</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/death-of-milly-tuomey-11-by-suicide-prompts-mother-to-set-up-support-group-816690.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MillyTuorney.jpg?width=300&s=ie-816690" width="120" height="64" /></a><a href='/breakingnews/ireland/death-of-milly-tuomey-11-by-suicide-prompts-mother-to-set-up-support-group-816690.html'>Death of Milly Tuomey, 11, by suicide prompts mother to set up support group</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/milly-was-loving-and-greatly-loved-parents-reveal-tragic-daughter-11-was-unhappy-with-appearance-816572.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MillyTuorney.jpg?width=300&s=ie-816572" width="120" height="64" /></a><a href='/breakingnews/ireland/milly-was-loving-and-greatly-loved-parents-reveal-tragic-daughter-11-was-unhappy-with-appearance-816572.html'>“Milly was loving and greatly loved": Parents reveal tragic daughter, 11, was unhappy with appearance </a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/road-collision-like-scene-of-is-attack-says-judge-816642.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/limerickCircuitCourtCREDITGoogleMaps.jpg?width=300&s=ie-816642" width="120" height="64" /></a><a href='/breakingnews/ireland/road-collision-like-scene-of-is-attack-says-judge-816642.html'>Road collision like scene of IS attack, says judge</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/cork-td-calls-for-dail-bar-to-be-shut-immediately-816691.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MichaelCollinsFeb16.jpg?width=300&s=ie-816691" width="120" height="64" /></a><a href='/breakingnews/ireland/cork-td-calls-for-dail-bar-to-be-shut-immediately-816691.html'>Cork TD calls for Dáil bar to be shut immediately</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/limerick-lotto-winner-planning-early-retirement-and-sun-holiday-with-58m-jackpot-816718.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LimerickGPOsellWinningLottoTicketNov2017.jpg?width=300&s=ie-816718" width="120" height="64" /></a><a href='/breakingnews/ireland/limerick-lotto-winner-planning-early-retirement-and-sun-holiday-with-58m-jackpot-816718.html'>Limerick lotto winner planning early retirement and sun holiday with €5.8m jackpot</a><br/></li></ul></div>
                <div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/ireland/charity-group-plea-to-use-irish-water-refund-to-help-homeless-463816.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/ExaminerApr272013KieranMulveyLRCExamOnly.jpg?width=300&s=ie-463816" width="120" height="64" /></a><a title='The public is being asked to redirect their Irish Water refund towards the homeless crisis.' href='/ireland/charity-group-plea-to-use-irish-water-refund-to-help-homeless-463816.html'>Charity group plea to use Irish Water refund to help homeless</a></li><li data-vr-contentbox=""><a href='/ireland/romanians-will-face-jail-if-they-continue-to-beg-463850.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CourtGeneric13Feb17.jpg?width=300&s=ie-463850" width="120" height="64" /></a><a title='Five Romanian nationals were brought before Cork District Court yesterday to face begging charges as the judge warned any repeat offences could end in jail.' href='/ireland/romanians-will-face-jail-if-they-continue-to-beg-463850.html'>Romanians ‘will face jail’ if they continue to beg</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/columnists/liam-mackey/mark-herricks-training-aid-could-ease-heading-concerns-in-football-463841.html'><img itemprop="image" src="/remote/media.central.ie/media/images/h/Headrite.jpg?width=300&s=ie-463841" width="120" height="64" /></a><a title='What began as an idea to help improve heading proficiency in football could, in these fast-changing and uncertain times, turn out to be something which helps ensure that one of the sport&rsquo;s signature but now increasingly controversial skills, can safely retain its place in the game, writesLiam Mackey.' href='/sport/columnists/liam-mackey/mark-herricks-training-aid-could-ease-heading-concerns-in-football-463841.html'>Mark Herrick's training aid could ease heading concerns in football</a></li><li data-vr-contentbox=""><a href='/sport/columnists/liam-brady/arsenal-and-man-uniteds-great-managerial-divide-463865.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/ArseneWengerJoseMourinhoCartoon.jpg?width=300&s=ie-463865" width="120" height="64" /></a><a title='Liam Brady previews today&rsquo;s Premier League meeting of Arsenal and Man Utd in the context of the contrasting fortunes and football philosophies of rival managers Arsene Wenger and Jose Mourinho.' href='/sport/columnists/liam-brady/arsenal-and-man-uniteds-great-managerial-divide-463865.html'>Arsenal and Man United's great managerial divide</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/features/irish-knitwear-is-having-a-moment--heres-some-of-the-best-on-offer-463748.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WoolFashion17a.jpg?width=300&s=ie-463748" width="120" height="64" /></a><a title='Irish knitwear is having a moment. Carolyn Moore showcases the very best' href='/lifestyle/features/irish-knitwear-is-having-a-moment--heres-some-of-the-best-on-offer-463748.html'>Irish knitwear is having a moment - here's some of the best on offer</a></li><li data-vr-contentbox=""><a href='/lifestyle/fashionandbeauty/50-plus-fashion-silver-belles-step-it-out-in-style-and-attitude-463734.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MayeMusk17a.jpg?width=300&s=ie-463734" width="120" height="64" /></a><a title='When emulating the 50-plus fashion mavens it&rsquo;s not just their style you should adopt, but their attitude too, says Carolyn Moore' href='/lifestyle/fashionandbeauty/50-plus-fashion-silver-belles-step-it-out-in-style-and-attitude-463734.html'>50-plus fashion: Silver belles step it out in style and attitude</a></li></ul></div>
            
            </div>
        </div>
    </div>

</div>




                    <div class="sidebar-unit mpu" id="bot-mpu-ad">
                        <!-- MPU end goes in right col on non-mobile version -->
                        
                            <center>
                                <!-- IE_ie_ents_bn_MPU_End_300x250 --><div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-1');googletag.pubads().refresh([n_ie_mpu_end_300x250]);});</script></div></div></center>
                        
                    </div>

                    
                

                <!-- end of rightColumnToHide --->
            



        </div>
    </div>
    </div>
    
    
        <footer><div class="container">
    <div class="foot-nav">
        <div class="foot-logos">
            <a href="http://www.nni.ie">
                <img src="/assets/images/layout/f-logo1.png" /></a><a href="http://www.presscouncil.ie"><img
                    src="/assets/images/layout/f-logo2.png" /></a>
        </div>
    </div>
    <div class="foot-nav">
        <span>News</span>
        <ul>
            <li><a href="/breakingnews/">Breaking News</a></li>
            <li><a href="/ireland/">Today&acute;s Paper</a></li>
            <li><a href="/breakingnews/world/">World</a></li>
            <li><a href="/business/">Business</a></li>
            <li><a href="/breakingnews/farming/">Farming</a></li>
            <li><a href="/breakingnews/technow/">Technology</a></li>
            <li><a href="/weather/">Weather</a></li>
            <li><a href="/deathnotices/">Death Notices</a></li>
            <li><a href="/archives/">Archives</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/sport/">Sport</a></span>
        <ul>
            <li><a href="/sport/soccer/">Soccer</a></li>
            <li><a href="/sport/podcast/">Podcast</a></li>
            <li><a href="/sport/columnists/">Columnists</a></li>
            <li><a href="/sport/gaa/">GAA</a></li>
            <li><a href="/sport/rugby/">Rugby</a></li>
            <li><a href="/sport/golf/">Golf</a></li>
            <li><a href="/sport/racing/">Racing</a></li>
            <li><a href="/sport/other-sports/">Other Sport</a></li>
            <li><a href="/sport/results/">Results</a></li>
            <!--<li><a href="/rwc15/">RWC 2015</a></li>-->
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/viewpoints/">Viewpoints</a></span>
        <ul>
            <li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
            <li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
            <li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
            <li><a href="/columnists/">Columnists</a></li>
            <li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
       </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/property/">Property</a></span>
        <ul>
            <li><a href="/property/news/">News</a></li>
            <li><a href="/property/houseofweek/">House of the Week</a></li>
            <li><a href="/property/coverstory/">Cover Story</a></li>
            <li><a href="/property/commercial/">Commercial</a></li>
            <li><a href="/property/starterhomes/">Starter Homes</a></li>
            <li><a href="/property/tradingup/">Trading Up</a></li>
            <li><a href="/property/features/">Features</a></li>
            <li><a href="http://property.examiner.ie">Property Search</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/lifestyle/">Lifestyle</a></span>
        <ul>
            <li><a href="/lifestyle/showbiz/">Showbiz</a></li>
            <li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
            <li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
            <li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
            <li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
            <li><a href="/lifestyle/travel/">Travel</a></li>
            <li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
            <li><a href="/lifestyle/features/">Features</a></li>
            <li><a href="/motors/">Motors</a></li>
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/info/help/">Help</a></span>
        <ul>
            <li><a href="/info/faq/">FAQ</a></li>
            <li><a href="/info/contactus/">Contact Us</a></li>
            <li><a href="/info/mediapack/">Media Pack</a></li>
            <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
            <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            <li><a href="/getmobile/">Mobile</a></li>
            <li><a href="/info/subscriptions/">Subscriptions</a></li>
        
        </ul>
    </div>
    <div class="foot-nav">
        <span><a href="/info/help/">Info</a></span>
        <ul>
            <li><a href="/info/terms/">Terms and Conditions</a></li>
            <li><a href="http://www.nni.ie">NNI</a></li>
            <li><a href="/epaper/">ePaper</a></li>
            <li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
            <li><a href="/competitions/">Competitions</a></li>
            <li><a href="/info/syndication/">RSS</a></li>
        </ul>
    </div>


    <p>
        &copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
        in Ireland: 523712.</p>
</div>
</footer>
    

    

    <!-- (advertising -usually to hold 1x1 pixel ad) -->
    <!-- n_ie_placeholder_1x1 --><div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-12');googletag.pubads().refresh([n_ie_placeholder_1x1 ]);});</script></div><div id='imageDiv1x1'></div><!-- placeholder_2x2 --><div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1346688247801-3');googletag.pubads().refresh([n_ie_placeholder_2x2 ]);});</script></div>
    
    
    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

   
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
