
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":8,"ttGuid":"E56DC67EE9B8F52D","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds | Irish Examiner</title>
 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/>
<link rel="shortcut icon" href="/images/ico/favicon.png"/>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type='text/javascript'>
        head.ready(function () { if (typeof myfunc !== 'addToHomescreen' && $.isFunction(addToHomescreen)) { addToHomescreen(); } });
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
 
 
 
<meta name="description" content="Headline Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/snappa.static.pressassociation.io/assets/2017/01/09035628/1483934187-d78f4c89bbb8be5cc0b451da4e16cfdc-1038x576.jpg?width=648&s=ie-771570"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.irishexaminer.com/breakingnews/entertainment/golden-globes-pay-tribute-to-carrie-fisher-and-debbie-reynolds-771570.html">
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="http://www.irishexaminer.com/remote/snappa.static.pressassociation.io/assets/2017/01/09035628/1483934187-d78f4c89bbb8be5cc0b451da4e16cfdc-1038x576.jpg?width=648&s=ie-771570"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The awards ceremony comes two weeks after their deaths."/>
<meta property="article:published_time" content="2017-01-09T04:13:45+00"/>
<meta property="article:tag" content="entertainment"/>
<meta property="article:section" content="entertainment"/>
<meta property="article:tag" content="celebrity"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/breakingnews/entertainment/golden-globes-pay-tribute-to-carrie-fisher-and-debbie-reynolds-771570.html">
<meta name="twitter:description" content="The awards ceremony comes two weeks after their deaths."/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/snappa.static.pressassociation.io/assets/2017/01/09035628/1483934187-d78f4c89bbb8be5cc0b451da4e16cfdc-1038x576.jpg?width=648&s=ie-771570"/>
<link rel="canonical" href="http://www.breakingnews.ie/entertainment/golden-globes-pay-tribute-to-carrie-fisher-and-debbie-reynolds-771570.html"/>
<meta name="news_keywords" content="Showbiz Movies, Showbiz World, Carrie Fisher, Golden Globe Award, Golden Globes, Meryl Streep, Tom Hiddleston,"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds","pageCategory1":"showbiz","pageCategory2":"celebrity","pageCategory3":"","pageAttributes":{"comments":"on","images":"3","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"771570","pageAuthorID":"BreakingNews","pageArticleHour":"04","pageSource":"ie_snappa"}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
 
<script type='text/javascript'>
        googletag.cmd.push(function() {
        googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
            googletag.pubads().setTargeting('n_section', 'ie_ents_bn');
            googletag.pubads().setTargeting('n_channel', 'landingpage');
            googletag.pubads().setTargeting('n_passback', 'false');
            googletag.pubads().setTargeting('strnativekey','ofU7W9UTJJJiAhYFUJBbwozJ')

    googletag.pubads().setTargeting('n_story_id', 'bn_771570');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','None','Showbiz Movies','Showbiz World','Carrie Fisher','Golden Globe Award','Golden Globes','Meryl Streep','Tom Hiddleston','']);
googletag.pubads().setTargeting('n_group', '0');
googletag.pubads().setTargeting('n_source', 'ie_snappa');

            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
         });
    </script>
<script type='text/javascript'>
head.ready(function() {
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '01B4388DB8AB4F09';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.bnshowbiz); a ? a += 1 : a = 1; var t = s.data.bnshowbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString() } }; else var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString(), bnshowbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
 
<title>
</title></head>
<body class="cbp-spmenu-push basic-template">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>
 
<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"> 
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>
 
<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/examviral/real-life/">- Real Life</a></li>
<li><a href="/examviral/fun-times/">- Fun Times</a></li>
<li><a href="/examviral/science-world/">- Science World</a></li>
<li><a href="/examviral/animal-life/">- Animal Life</a></li>
<li><a href="/examviral/celeb-life/">- Celeb Life</a></li>
<li><a href="/examviral/technology-and-gaming/">- Tech Times</a></li>
</ul>
</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/movies/">- Movies</a></li>
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
</ul>
 
<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>
 
<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/entertainment/">Entertainment</a></li>
<li><a href="/lifestyle/artsfilmtv/filmandtv/">Movies</a></li>
<li><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/terror-attacks-4416.html'>Terror attacks</a></li><li><a class='groupinnav' href='/maintopics/rent-crisis-4412.html'>Rent crisis</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li><li><a class='groupinnav' href='/maintopics/hospital-overcrowding-3926.html'>Hospital overcrowding</a></li><li><a class='groupinnav' href='/maintopics/mental-health-3516.html'>Mental Health</a></li><li><a class='groupinnav' href='/maintopics/apple-tax-3204.html'>Apple tax</a></li></ul>
</div></nav>
 
 
 
 
</div>
<div class="container">
<div class="leaderboard flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
<div id='a033877988' class='pagefair-acceptable'></div>
</div>
</div>
 
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/breakingnews/'>Breaking News</a><span>&raquo;</span><a href='/breakingnews/entertainment/'>Showbiz</a>
</div>
</div>
 
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/golden-globes-pay-tribute-to-carrie-fisher-and-debbie-reynolds-771570.html");
act.setTitle("Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Monday, January 09, 2017 - 04:13 am</div><div class='generic-text'> 
<div class="ctx_content"><p><img src="/remote/snappa.static.pressassociation.io/assets/2017/01/09035628/1483934187-d78f4c89bbb8be5cc0b451da4e16cfdc-1038x576.jpg?width=600"/></p><p></p><p>The 74th Golden Globes ceremony offered a moving tribute to the late Carrie Fisher and her mother Debbie Reynolds just weeks after their deaths.</p><p>
The actresses were buried together last week during a private family service at Forest Lawn Memorial Park-Hollywood Hills following their deaths just a day apart.</p><p>
The awards ceremony played clips of the two from their most well-known parts as well as family footage.<script type='text/javascript' src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_771570&dart_n_section=ie_ents_bn'></script><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2017/01/09040436/1483934673-093973bb2052d2366545e4a37f943668-600x432.jpg"><figcaption class='imgFCap'>Debbie Reynolds and Carrie Fisher (Vince Bucci/AP/PA)</figcaption></figure></center>
Debbie&#8217;s son and Carrie&#8217;s brother, Todd, thanked the awards for their tribute on Twitter, writing: &#8220;Thank you @goldenglobes for taking a moment and honouring my girls.&#8221;</p><p>
Talking backstage, British actor Tom Hiddleston hailed Carrie as a &#8220;fighter&#8221;, adding that she was a &#8220;force for life&#8221;.</p><p>
Tom said: &#8220;Carrie Fisher was such a fighter. I spent one evening with her in Washington last summer at the White House Correspondents&#8217; dinner as a guest of the Guardian newspaper.</p><p>
&#8220;She had this indomitable spirit that was bigger than the occasion. She was such a force for life.</p><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2017/01/09040821/1483934898-d1e348299c021359cd7efc94d5fd7e4a-600x403.jpg"><figcaption class='imgFCap'>Tom Hiddleston (Jordan Strauss/AP/PA)</figcaption></figure></center>
&#8220;I think if we can take anything, a lesson from her, it&#8217;s to live as fully as we can, to embrace our weaknesses and that very act makes them become strengths.</p><p>
&#8220;She was so funny&#8230; she was looking after her dog Gary and I (was) looking after his rubber duck which was a rubber duck of Princess Leia.&#8221;</p><p>
Meryl Streep also referenced Carrie at the end of her speech as she collected the Cecil B DeMille award.</p><p>
She ended with a quote that her friend had said to her.</p><p>
&#8220;Take your broken heart, make it into art. Thank you my friend,&#8221; Meryl said.</p><p>
<p><div class='pager top'><a class='previos' href='/breakingnews/entertainment/meryl-streep-gives-rousing-political-speech-about-donald-trump-at-the-golden-globes-771569.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='#'></a><a id="mobileLeftButton" href='/breakingnews/entertainment/meryl-streep-gives-rousing-political-speech-about-donald-trump-at-the-golden-globes-771569.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a class='next' href='#'></a></div></p></p></div>
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>READ MORE <span class='icon-subnav'></span><a href='/breakingnews/entertainment/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink'>Visit the section home page here</a></h2></div> 
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS <span class='icon-subnav'></span><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Showbiz Movies'>Showbiz Movies</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Showbiz World'>Showbiz World</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Carrie Fisher'>Carrie Fisher</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Golden Globe Award'>Golden Globe Award</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Golden Globes'>Golden Globes</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Meryl Streep'>Meryl Streep</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Tom Hiddleston'>Tom Hiddleston</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q='></a></h2></div></div><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/golden-globes-pay-tribute-to-carrie-fisher-and-debbie-reynolds-771570.html");
act.setTitle("Golden Globes pay tribute to Carrie Fisher and Debbie Reynolds");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="A medical emergency took Edward away from John." href='/breakingnews/entertainment/jedward-are-split-from-each-other-on-their-first-night-in-cbb-771468.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/07224957/1483829395-a4fe5aed7de3ab4078ee32231c84b0e2-1038x576.jpg?width=300&s=ie-771468'/>Jedward are split from each other on their first night in CBB</a></p><p class='story-page-element-content'><a style='color:black' title="It picked up a win ahead of the Golden Globes." href='/breakingnews/entertainment/moonlight-wins-an-early-best-film-award-771467.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/07224128/1483828886-4c9ba0b71d84931b7ba449bd7ea04273-1038x576.jpg?width=300&s=ie-771467'/>Moonlight wins an early best film award</a></p><p class='story-page-element-content'><a style='color:black' title="The talent show returned for its sixth series, having moved from BBC to ITV." href='/breakingnews/entertainment/the-voice-uk-has-returned-but-what-did-viewers-make-of-the-new-coaches-771466.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/07214057/1483825255-54c79dc141389021bf14a6866f7293b1-1038x576.png?width=300&s=ie-771466'/>The Voice UK has returned, but what did viewers make of the new coaches?</a></p><p class='story-page-element-content'><a style='color:black' title="The footballer talked about his financial commitments to his ex." href='/breakingnews/entertainment/jamie-ohara-and-nicola-mclean-have-plenty-to-say-about-danielle-lloyd-on-cbb-771465.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/07215814/1483826292-e8790ec10aeaa2fd80672633a49c1f3b-1038x576.jpg?width=300&s=ie-771465'/>Jamie O'Hara and Nicola McLean have plenty to say about Danielle Lloyd on CBB</a></p></div></div><br clear='all'>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
 <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="A student pop-up dinner has become an established tradition on the three-month course at the Ballymaloe Cookery School, says Darina Allen. Here&rsquo;s how to put your own together." href='/lifestyle/foodanddrink/weekend-food-with-darina-allen-student-pop-up-dinners-sorted-438063.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/d/DarinaAllenLitFest2015.jpg?width=300&s=ie-438063'/>Weekend food with Darina Allen: Student pop-up dinners sorted</a></p><p class='story-page-element-content'><a style='color:black' title="From movies to music, food to fashion, our critics reveal their picks for the year ahead." href='/lifestyle/features/2017s-hot-100-in-movies-music-food-fashion-438048.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/h/Hot100Collage060117.jpg?width=300&s=ie-438048'/>2017's hot 100 in movies, music, food & fashion</a></p><p class='story-page-element-content'><a style='color:black' title="IT&rsquo;S almost impossible to believe it now, but in the middle of the 1820s, with the full permission of Trinity College, a bookbinder named George Mullen took a knife to the Book of Kells, slicing off the edges of pages and cutting away decoration that had been painstakingly created by monks 1,000 years before." href='/lifestyle/artsfilmtv/books/meetings-with-remarkable-manuscripts-an-adventure-in-books-437934.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/b/BookOfKellsVirginMother5Jan17.jpg?width=300&s=ie-437934'/>Meetings With Remarkable Manuscripts: An adventure in books</a></p><p class='story-page-element-content'><a style='color:black' title="Christmas and New Year have gone to plan and now, as you face into a year of work and navigate the fog of January during your morning commute, it is quite simply essential to start to plan a winter sun break." href='/lifestyle/travel/beating-the-winter-blues-with-the-best-travel-deals-437931.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SunriseBeachHoliday5Jan17.jpg?width=300&s=ie-437931'/>Beating the winter blues with the best travel deals</a></p></div></div> <div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg'/></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg'/></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg'/></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg'/></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">
 
 
<div class="sidebar-unit" id="top-mpu-ad">
<center> 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
<div id='118bdf66bf' class='pagefair-acceptable'></div>
</center>
</div>
 
<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>
 
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/real-life/mexican-sand-artist-plans-trump-tribute-on-ballybunion-beach-438214.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MarioPerezBeachArt.jpg?width=300&s=ie-438214" width="300" height="160"/></a><a href='/examviral/real-life/mexican-sand-artist-plans-trump-tribute-on-ballybunion-beach-438214.html'>Mexican sand artist plans Trump tribute on Ballybunion beach</a><li data-vr-contentbox=''><a href='/examviral/fun-times/and-the-award-for-the-best-uber-driver-goes-to-438202.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/08164226/1483893745-16d28dae3f33bea0262251aff8641d16-1038x576.jpg?width=300' width='300'></a><a href='/examviral/fun-times/and-the-award-for-the-best-uber-driver-goes-to-438202.html'>And the award for the best Uber driver goes to...</a><li data-vr-contentbox=''><a href='/examviral/celeb-life/meryl-streep-gives-rousing-political-speech-about-donald-trump-at-the-golden-globes-438315.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/09034903/1483933741-48585c1140d390fe5b87313650a9c711-1038x576.jpg?width=300' width='300'></a><a href='/examviral/celeb-life/meryl-streep-gives-rousing-political-speech-about-donald-trump-at-the-golden-globes-438315.html'>Meryl Streep gives rousing political speech about Donald Trump at the Golden Globes</a><li data-vr-contentbox=''><a href='/examviral/animal-life/tilikum-the-orca-from-blackfish-has-died-and-the-tributes-on-twitter-are-heartbreaking-438052.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/06173023/1483723821-e05a1d89b80a91cebd07fb25895cf4a4-1038x576.jpg?width=300' width='300'></a><a href='/examviral/animal-life/tilikum-the-orca-from-blackfish-has-died-and-the-tributes-on-twitter-are-heartbreaking-438052.html'>Tilikum, the orca from Blackfish, has died and the tributes on Twitter are heartbreaking</a><li data-vr-contentbox=''><a href='/examviral/science-world/london-has-already-breached-annual-legal-air-pollution-limits-just-five-days-into-2017-438075.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/06191126/1483729883-5964ff50ead73db8ebe3c3c5b4529292-1038x576.jpg?width=300' width='300'></a><a href='/examviral/science-world/london-has-already-breached-annual-legal-air-pollution-limits-just-five-days-into-2017-438075.html'>London has already breached annual legal air pollution limits just five days into 2017</a><li data-vr-contentbox=''><a href='/examviral/technology-and-gaming/this-bracelet-tracks-how-much-alcohol-is-in-your-bloodstream-and-its-kind-of-genius-438185.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2017/01/08102034/1483870829-e5a3e386ad038f67f0df210c1852068c-1038x576.jpg?width=300' width='300'></a><a href='/examviral/technology-and-gaming/this-bracelet-tracks-how-much-alcohol-is-in-your-bloodstream-and-its-kind-of-genius-438185.html'>This bracelet tracks how much alcohol is in your bloodstream and it's kind of genius</a></ul></div></div></div></div></div>
 
<div class="sidebar-unit">
<div class='social-media-widget'>
<a class='social-media-href' href='https://www.facebook.com/irishexaminer'><div class='social-media-facebook-like'><span class='icon-facebook' style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class='social-media-href' href='https://twitter.com/irishexaminer'><div class='social-media-twitter-follow'><span class='icon-twitter' style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>
 
<a href='/technow/'><img src='//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/technow/games/get-mass-effect-2-for-free-right-now-438181.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/8/Large/105329966.jpg?width=300' width='300'></a><a href='/technow/games/get-mass-effect-2-for-free-right-now-438181.html'>Get Mass Effect 2 for free right now</a><li data-vr-contentbox=''><a href='/technow/movies/lego-batman-looks-totally-hilarious-438169.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2014/203/Large/1172820.jpg?width=300' width='300'></a><a href='/technow/movies/lego-batman-looks-totally-hilarious-438169.html'>Lego Batman looks totally hilarious</a><li data-vr-contentbox=''><a href='/technow/tech/new-iphone-camera-ad-is-a-bit-ridiculous-438182.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2017/8/Large/11643356.jpg?width=300' width='300'></a><a href='/technow/tech/new-iphone-camera-ad-is-a-bit-ridiculous-438182.html'>New iPhone camera ad is a bit ridiculous</a></ul></div></div></div></div></div>
</div>
 
<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Saturday, January 07, 2017</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side green'>33</span></li>
<li><span class='lotto-number-widget-right-side orange'>36</span></li>
<li><span class='lotto-number-widget-right-side blue'>39</span></li>
<li><span class='lotto-number-widget-right-side red'>42</span></li>
<li><span class='lotto-number-widget-right-side green'>45</span></li>
<li><span class='lotto-number-widget-right-side blue'>47</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>38<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>
 
<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
 
<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/ireland/cork-house-24m-wide-with-huge-potential-yours-for-60k-438094.html'><img itemprop="image" src="/remote/media.central.ie/media/images/2/24VicarStreet.jpg?width=300&s=ie-438094" width="120" height="64"/></a><a title='What must be one of Cork City&rsquo;s smallest properties is back on the market &mdash; all 25.2sq m of it. The tiny two-room property is located off Barrack St on the southside of the city and is 2.44m wide and available for &euro;60,000.' href='/ireland/cork-house-24m-wide-with-huge-potential-yours-for-60k-438094.html'>Cork house 2.4m wide with ‘huge potential’ yours for €60k</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/30-pregnancies-terminated-in-2015-due-to-down-syndrome-diagnosis-doctor-tells-citizens-assembly-771421.html'><img itemprop="image" src="/remote/media.central.ie/media/images/n/nationalMaternityHospitalHollesSt.jpg?width=300&s=ie-771421" width="120" height="64"/></a><a href='/breakingnews/ireland/30-pregnancies-terminated-in-2015-due-to-down-syndrome-diagnosis-doctor-tells-citizens-assembly-771421.html'>30 pregnancies terminated in 2015 due to Down Syndrome diagnosis, doctor tells Citizens' Assembly</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/funeral-of-theresa-macgowan-mother-of-pogues-shane-macgowan-takes-place-today-771509.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/ShaneMacGowanAndMotherTherese.jpg?width=300&s=ie-771509" width="120" height="64"/></a><a href='/breakingnews/ireland/funeral-of-theresa-macgowan-mother-of-pogues-shane-macgowan-takes-place-today-771509.html'>Funeral of Theresa MacGowan, mother of Pogues' Shane MacGowan, takes place today</a><br/></li><li data-vr-contentbox=""><a href='/video/news/watch-meet-corks-mary-ann-lane-on-her-100th-birthday-438186.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MaryAnnLane100YearOldCorkWomanJan17.jpg?width=300&s=ie-438186" width="120" height="64"/></a><a title='Mary Ann Lane was born on December 23, 1916 - meaning she has recently celebrated her 100th birthday.' href='/video/news/watch-meet-corks-mary-ann-lane-on-her-100th-birthday-438186.html'>WATCH: Meet Cork's Mary Ann Lane on her 100th birthday</a></li><li data-vr-contentbox=""><a href='/breakingnews/world/donald-trump-critics-divided-over-whether-to-attend-inauguration-771431.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonaldTrumpAcceptanceSpeechHandRaisedNov92016AP.jpg?width=300&s=ie-771431" width="120" height="64"/></a><a href='/breakingnews/world/donald-trump-critics-divided-over-whether-to-attend-inauguration-771431.html'>Donald Trump critics divided over whether to attend inauguration</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/snow-forecast-for-next-week-771337.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SnowCorkJan13.jpg?width=300&s=ie-771337" width="120" height="64"/></a><a href='/breakingnews/ireland/snow-forecast-for-next-week-771337.html'>Snow forecast for next week</a><br/></li><li data-vr-contentbox=""><a href='/breakingnews/entertainment/awkward-bbc-breakfast-hosts-introduce-the-wrong-guest-live-on-air-771416.html'><img src='http://media.irishexaminer.com/default/ie_generic_bn.jpg' alt='Breaking News' width='119' height='64'></a><a href='/breakingnews/entertainment/awkward-bbc-breakfast-hosts-introduce-the-wrong-guest-live-on-air-771416.html'>Awkward! BBC Breakfast hosts introduce the WRONG guest live on air</a><br/></li><li data-vr-contentbox=""><a href='/property/house-of-the-week-ballylickey-west-cork-850000-437868.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BallylickeyHouse5Jan17.jpg?width=300&s=ie-437868" width="120" height="64"/></a><a title='Having been centuries in the same Graves family hands, and after a few years on the property market hoping to sell by by private treaty, West Cork&rsquo;s gloriously-sited Ballylickey (Manor) House may finally be about to change hands, via auction.' href='/property/house-of-the-week-ballylickey-west-cork-850000-437868.html'>House of the week: Ballylickey, West Cork, €850,000</a></li><li data-vr-contentbox=""><a href='/breakingnews/sport/half-time-changes-help-cork-ease-clear-of-kerry-771524.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkVKerryJan2017a.jpg?width=300&s=ie-771524" width="120" height="64"/></a><a href='/breakingnews/sport/half-time-changes-help-cork-ease-clear-of-kerry-771524.html'>Half-time changes help Cork ease clear of Kerry</a><br/></li><li data-vr-contentbox=""><a href='/examviral/celeb-life/eastenders-to-bid-an-emotional--and-dramatic--farewell-to-ronnie-and-roxy-mitchell-438177.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/01/08070014/1483798154-fca2646148e523aa87f075046e600c1f-1038x576.jpg?width=300&s=ie-438177" width="120" height="64"/></a><a title='EastEnders fans are still reeling following the horrific end to the lives of Ronnie and Roxy Mitchell on New Year&#8217;s Day.' href='/examviral/celeb-life/eastenders-to-bid-an-emotional--and-dramatic--farewell-to-ronnie-and-roxy-mitchell-438177.html'>EastEnders to bid an emotional - and dramatic - farewell to Ronnie and Roxy Mitchell</a></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox="" class="ts-headline"><b>WORLD</b></li><li data-vr-contentbox=""><a href='/analysis/the-iphone-apples-smartest-move-celebrates-its-10th-anniversary-438200.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/iPhoneAppleSymbolDarkGeneric.jpg?width=300&s=ie-438200" width="120" height="64" alt="Apple iPhone Symbol" title="Apple iPhone Symbol"/></a><a title='Today marks the 10th birthday of the iPhone, the device that redefined the mobile phone and helped make Apple the most valuable company in the world, writes Martyn Landi.' href='/analysis/the-iphone-apples-smartest-move-celebrates-its-10th-anniversary-438200.html'>The iPhone: Apple’s smartest move celebrates its 10th anniversary</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/columnists/donal-lenihan/munster-finally-take-positive-memories-from-paris-438257.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/Racing92vMunsterHuddleJan2017.jpg?width=300&s=ie-438257" width="120" height="64"/></a><a title='The tourist brochures present Paris as the city of lights and the city of love but one can appreciate why it won&rsquo;t feature any time soon on bucket lists for the current Munster squad. From both a personal and sporting standpoint, the French capital has yielded nothing but grief for that particular group over the last 12 months.' href='/sport/columnists/donal-lenihan/munster-finally-take-positive-memories-from-paris-438257.html'>Munster finally take positive memories from Paris</a></li><li data-vr-contentbox=""><a href='/sport/columnists/michael-moynihan/soccer-is-about-to-score-in-china-bigtime-438250.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/G20SummitXiJinpingSep2016.jpg?width=300&s=ie-438250" width="120" height="64"/></a><a title='I see that Cristiano Ronaldo&rsquo;s agent recently claimed that his client was offered a hefty &euro;100 million per year contract to play soccer in China, a sign of the financial muscle being exerted by the Far East.' href='/sport/columnists/michael-moynihan/soccer-is-about-to-score-in-china-bigtime-438250.html'>Soccer is about to score in China, bigtime</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/artsfilmtv/change-of-direction-but-ricky-not-predicting-a-riot-for-kaiser-chiefs-438220.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KaiserChiefsRickyWilsonCentre.jpg?width=300&s=ie-438220" width="120" height="64"/></a><a title='It&rsquo;s a big year for Ricky Wilson. He&rsquo;s off The Voice and Kaiser Chiefs have a new album, writes Andy Welch.' href='/lifestyle/artsfilmtv/change-of-direction-but-ricky-not-predicting-a-riot-for-kaiser-chiefs-438220.html'>Change of direction, but Ricky not predicting a riot for Kaiser Chiefs</a></li><li data-vr-contentbox=""><a href='/lifestyle/features/learning-the-lingo-taking-up-a-second-language-before-were-3-438201.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BoyChalkboardGeneric.jpg?width=300&s=ie-438201" width="120" height="64"/></a><a title='We lag well behind the rest of Europe for foreign languages and should be starting kids off before 3, finds Arlene Harris.' href='/lifestyle/features/learning-the-lingo-taking-up-a-second-language-before-were-3-438201.html'>Learning the lingo: Taking up a second language before we're 3?</a></li></ul></div>
</div>
</div>
</div>
</div>
 
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">
 
<center>
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>
 
</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<select onchange="if( this.options[this.selectedIndex].value != '' ) location.href=this.options[this.selectedIndex].value;">
<option>Group &raquo;</option>
<option value="http://www.irishexaminer.com">Irish Examiner</option>
<option value="http://www.eecho.ie">Evening Echo</option>
<option value="http://www.breakingnews.ie">BreakingNews.ie</option>
<option value="http://www.recruitireland.com">RecruitIreland.com</option>
<option value="http://www.roscommonherald.com">Roscommon Herald</option>
<option value="http://www.westernpeople.ie">Western People</option>
<option value="http://www.carlow-nationalist.ie">Carlow Nationalist</option>
<option value="http://www.kildare-nationalist.ie">Kildare Nationalist</option>
<option value="http://www.laois-nationalist.ie">Laois Nationalist</option>
<option value="http://www.goreyecho.ie">Gorey Echo</option>
<option value="http://www.newrossecho.ie">New Ross Echo</option>
<option value="http://www.enniscorthyecho.ie">Enniscorthy Echo</option>
<option value="http://www.wexfordecho.ie">Wexford Echo</option>
<option value="http://www.waterford-news.ie">Waterford News</option>
<option value="http://www.wlrfm.com">WLR FM</option>
<option value="http://www.beat102103.com">Beat 102-103</option>
</select>
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
<li><a href="/text/" target="_blank">Text Only</a></li>
<li><a href="http://titanic.irishexaminer.com/" target="_blank">Titanic 100</a></li>
<li><a href="/election2016/">Election 2016</a></li>
<li><a href="/referendums2015/">Referendums 2015</a></li>
<li><a href="/budget2016/">Budget 2016</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>
 
</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/features/">Business Analysis</a></li>
<li><a href="/gettingahead/">Getting Ahead</a></li>
<li><a href="/business/thesmallbusinessshow/">The Small Business Show</a></li>
<li><a href="/business/smallbusiness/">Small Business</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
<li><a href="/text/">Text only</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
 
 
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id='imageDiv1x1'></div> 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
