
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head id="ctl00_Head1">
<script type='text/javascript'>        var_sf_startpt = (new Date()).getTime()</script>
<meta name="robots" content="noarchive"/><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2084172","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFRBBFBeCl9SW1EURxhSVgdQQA9FG1RHE0w=","queueTime":0,"applicationTime":7,"ttGuid":"7A533FC75DEF2B91","agent":""}</script><script type="text/javascript">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</script><meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Top Stories" href="//feeds.examiner.ie/ietopstories"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Ireland" href="//feeds.examiner.ie/ieireland"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Sport" href="//feeds.examiner.ie/iesport"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: World" href="//feeds.examiner.ie/ieworld"/>
<link rel="alternate" type="application/rss+xml" title="IrishExaminer.com: Business" href="//feeds.examiner.ie/iebusiness"/>
<meta property="fb:app_id" content="1567359720193705"/><meta property="fb:pages" content="175322202485450"/>
<title>
Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV? | Irish Examiner</title>
 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/>
<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/>
<link rel="shortcut icon" href="/images/ico/favicon.png"/>
<link href="/assets/css/app.min.css" media="screen" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/assets/js/lbp.min.js"></script>
<script type="text/javascript" src="/assets/js/head.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/assets/js/modernizr.min.js' }, { all: '/assets/js/all.js' }, { homescreen: '/assets/js/addtohomescreen.min.js' }, { login: '/js/login.js' }, { updatePage: '/js/updateDetails.js' });
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_VvF1UthGmxN4wtFIlgliEKHP3VTywNTuqe1saB-DqNTlwgUjZ4zejDQ1beegQt-J">
    {
	    siteName: 'irishexaminer.com (Irish Examiner)'
	    ,enabledProviders: 'facebook,twitter,googleplus,linkedin'
    }
    </script>
<script type='text/javascript'>
        head.ready(function () { if (typeof myfunc !== 'addToHomescreen' && $.isFunction(addToHomescreen)) { addToHomescreen(); } });
    </script>
<script type="text/javascript">
            head.js({ galleria: '/assets/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/assets/bbw/player.min.js' });
        </script>
 
 
 
<meta name="description" content="Headline Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?"/>
<link rel="image_src" href="http://www.irishexaminer.com/remote/snappa.static.pressassociation.io/assets/2015/11/13141334/1447424010-42ab77082b1b0859b7d6d8dd353b0c1b-1038x576.jpg?width=648&s=ie-769776"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.irishexaminer.com/breakingnews/entertainment/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-769776.html">
<meta property="og:image" content="http://www.irishexaminer.com/remote/snappa.static.pressassociation.io/assets/2015/11/13141334/1447424010-42ab77082b1b0859b7d6d8dd353b0c1b-1038x576.jpg?width=648&s=ie-769776"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="325"/>
<meta property="og:title" content="Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?"/>
<meta property="og:description" content="Last year the buzz was around the last episode of Downton Abbey, but which show will reign supreme this Christmas?"/>
<meta property="article:published_time" content="2016-12-23T06:32:06+00"/>
<meta property="article:tag" content="entertainment"/>
<meta property="article:section" content="entertainment"/>
<meta property="article:tag" content="celebrity"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@irishexaminer">
<meta name="twitter:title" content="Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?"/>
<meta name="twitter:url" content="http://www.irishexaminer.com/breakingnews/entertainment/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-769776.html">
<meta name="twitter:description" content="Last year the buzz was around the last episode of Downton Abbey, but which show will reign supreme this Christmas?"/>
<meta name="twitter:image" content="http://www.irishexaminer.com/remote/snappa.static.pressassociation.io/assets/2015/11/13141334/1447424010-42ab77082b1b0859b7d6d8dd353b0c1b-1038x576.jpg?width=648&s=ie-769776"/>
<link rel="canonical" href="http://www.breakingnews.ie/entertainment/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-769776.html"/>
<meta name="news_keywords" content="Showbiz TV, BBC One, Doctor Who, Downton Abbey, EastEnders, ITV, Strictly Come Dancing,"/>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?","pageCategory1":"showbiz","pageCategory2":"celebrity","pageCategory3":"","pageAttributes":{"comments":"on","images":"6","youtube":"0","twitter":"0","facebook":"0","soundcloud":"0","doccloud":"0"},"pageArticleID":"769776","pageAuthorID":"BreakingNews","pageArticleHour":"06","pageSource":"ie_snappa"}];
</script>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
 
<script type='text/javascript'>
        googletag.cmd.push(function() {
        googletag.defineSlot('/1005055/n_ie_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_banner_650x90', [650, 90], 'div-gpt-ad-1468573711486-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-12').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_placeholder_2x2', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_298x73', [298, 73], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_marketing_mpu', [300, 250], 'div-gpt-ad-1479983964240-0').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_end_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
             googletag.defineSlot('/1005055/n_ie_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
                 googletag.defineSlot('/1005055/n_ie_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
            googletag.pubads().setTargeting('n_section', 'ie_ents_bn');
            googletag.pubads().setTargeting('n_channel', 'landingpage');
            googletag.pubads().setTargeting('n_passback', 'false');
            googletag.pubads().setTargeting('strnativekey','ofU7W9UTJJJiAhYFUJBbwozJ')

    googletag.pubads().setTargeting('n_story_id', 'bn_769776');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','None','Showbiz TV','BBC One','Doctor Who','Downton Abbey','EastEnders','ITV','Strictly Come Dancing','']);
googletag.pubads().setTargeting('n_group', '0');
googletag.pubads().setTargeting('n_source', 'ie_snappa');

            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
         });
    </script>
<script type='text/javascript'>
head.ready(function() {
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '01B4388DB8AB4F09';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/landmarkdigital-irishexaminer/loader.js',
  'tb_loader_script');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'irishexaminer.com';
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.bnshowbiz); a ? a += 1 : a = 1; var t = s.data.bnshowbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString() } }; else var r = { data: { bnshowbiz: a.toString(), bnshowbiz_lastread: n.toString(), bnshowbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
 
<title>
</title></head>
<body class="cbp-spmenu-push basic-template">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJMCD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TJMCD4');</script>
 
<div class="mob-overlay">
</div>
<div class="top-bar">
<div class="container">
<ul class="left">
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/getmobile/">Apps</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a> </li>
<li><a href="http://photos.examiner.ie/" target="_blank">Photos</a> </li>
<li><a href="/competitions/">Competitions</a> </li>
<li><a href="/archive/">Newspaper Archive</a> </li>
<li><a href="/info/advertisingenquiry/">Advertise With Us</a> </li>
<li class="active"><a href="/shop/">Shop</a> </li>
<li><a href="/deathnotices/">Death Notices</a> </li>
</ul>
<ul class="right">
<li>Find a... </li>
<li><a href="/property/"><span class="icon-home"></span>Home</a> </li>
<li><a href="http://www.recruitireland.com" target="_blank"><span class="icon-case">
</span>Job</a> </li>
</ul>
</div>
</div>
<header>
<div class="container">
<a class="logo" href="/">IrishExaminer</a><button id="showLeftPush"><span class="icon-menu"></span></button>
<div class="banners"> 
<div id='Marketing_Top' data-cb-ad-id='Marketing_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-4' style='width:298px; height:73px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4'); });
</script>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<span class="header">Menu
<button id="hideLeftPush">
<span class="icon-close"></span>
</button>
</span>
<ul>
<li class="active main-menu"><a href="/">Home mobile</a> </li>
<li class="main-menu"><a href="/maintopics/">Hot Topics</a> </li>
<li class="current main-menu">
<span class="news"><a href="/ireland/">News</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/">- Breaking News</a></li>
<li><a href="/ireland/">- Today's Stories</a></li>
<li><a href="/specialreports/">- Special Reports</a></li>
<li><a href="/breakingnews/world/">- World</a></li>
<li><a href="/farming/">- Farming</a></li>
<li><a href="/weather/">- Weather</a></li>
<li><a href="/archives/">- Web Archive</a></li>
<li><a href="/archive/">- Newspaper Archive</a> </li>
</ul>
</li>
<li class="current main-menu1">
<span class="news"><a href="/sport/">Sport</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/sport/">- Breaking News</a></li>
<li><a href="/sport/gaa/">- GAA</a></li>
<li><a href="/sport/gaa/football/">- Football</a></li>
<li><a href="/sport/gaa/hurling/">- Hurling</a></li>
 
<li><a href="/sport/rugby/">- Rugby</a></li>
<li><a href="/sport/soccer/">- Soccer</a></li>
<li><a href="/sport/racing/">- Racing</a></li>
<li><a href="/sport/golf/">- Golf</a></li>
<li><a href="/sport/other-sports/">- Others</a></li>
<li><a href="/sport/columnists/">- Columns</a></li>
</ul>
</li>
<li class="current main-menu2">
<span class="news"><a href="/lifestyle/">Lifestyle</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/lifestyle/artsfilmtv/">- Culture</a></li>
<li><a href="/lifestyle/fashionandbeauty/">- Fashion/Beauty</a></li>
<li><a href="/lifestyle/features/">- Features</a></li>
<li><a href="/lifestyle/foodanddrink/">- Food/Drink</a></li>
<li><a href="/lifestyle/healthandlife/">- Health/Life</a></li>
<li><a href="/lifestyle/outdoors/">- Outdoors/Garden</a></li>
<li><a href="/lifestyle/outdoors/damien-enright/">- Damien Enright</a></li>
<li><a href="/lifestyle/outdoors/donal-hickey/">- Donal Hickey</a></li>
<li><a href="/lifestyle/outdoors/richard-collins/">- Richard Collins</a></li>
<li><a href="/lifestyle/outdoors/dick-warner/">- Dick Warner</a></li>
<li><a href="/lifestyle/showbiz/">- Showbiz</a> </li>
<li><a href="/lifestyle/travel/">- Travel</a></li>
<li><a href="/lifestyle/homeandinteriors/">- Home</a></li>
</ul>
</li>
<li class="current main-menu3">
<span class="news"><a href="/viewpoints/">Viewpoints</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/viewpoints/columnists/">- Columns</a></li>
<li><a href="/viewpoints/analysis/">- Analysis</a></li>
<li><a href="/viewpoints/ourview/">- Our View</a></li>
<li><a href="/viewpoints/yourview/">- Your View</a></li>
<li><a href="/viewpoints/letters/sendletter">- Send your views</a></li>
</ul>
</li>
<li class="current main-menu4">
<span class="news"><a href="/video/">Video</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/video/news/">- Video News</a></li>
<li><a href="/video/sport/">- Video Sport</a></li>
<li><a href="/video/lifestyle/">- Video Lifestyle</a></li>
<li><a href="/video/viral/">- Video Viral</a></li>
<li><a href="/video/youmayhavemissed/">- Video You May Have Missed</a></li>
</ul>
</li>
<li class="current main-menu5">
<span class="news"><a href="/business/">Business</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/breakingnews/business/">- Business News</a></li>
<li><a href="/technology/">- Technology</a></li>
<li><a href="/business/smallbusiness/">- Small Business</a></li>
</ul>
</li>
<li class="current main-menu6">
<span class="news"><a href="/examviral/">ExamViral</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/examviral/real-life/">- Real Life</a></li>
<li><a href="/examviral/fun-times/">- Fun Times</a></li>
<li><a href="/examviral/science-world/">- Science World</a></li>
<li><a href="/examviral/animal-life/">- Animal Life</a></li>
<li><a href="/examviral/celeb-life/">- Celeb Life</a></li>
<li><a href="/examviral/technology-and-gaming/">- Tech Times</a></li>
</ul>
</li>
<li class="current main-menu7">
<span class="news"><a href="/technow/">TechNow</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/technow/movies/">- Movies</a></li>
<li><a href="/technow/tech/">- Technology</a></li>
<li><a href="/technow/games/">- Gaming</a></li>
</ul>
</li>
<li class="current main-menu8">
<span class="news"><a href="/property/">Property</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie">- Property Search</a></li>
</ul>
</li>
<li class="current main-menu9">
<span class="news"><a href="/motors/">Motoring</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="/motors/motors-features/">- News</a></li>
<li><a href="/motors/motors-reviews/">- Reviews</a></li>
<li><a href="/motors/motors-and-me/">- Motors &amp; Me</a></li>
</ul>
</li>
<li class="main-menu"><a href="/breakingnews/entertainment/">Showbiz</a></li>
<li class="main-menu"><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
<li class="main-menu"><a href="/deathnotices/">Death Notices</a></li>
<li class="current main-menu10">
<span class="news"><a href="/info/help/">Help</a><span class="arv"></span></span>
<ul class="submenu">
<li class="main-menu"><a href="/info/advertisingenquiry/">- Advertise With Us</a> </li>
<li class="main-menu"><a href="/getmobile/">- Apps</a></li>
<li class="main-menu"><a href="/competitions/">- Competitions</a> </li>
<li class="main-menu"><a href="/epaper/">- ePaper</a></li>
<li class="main-menu"><a href="http://photos.examiner.ie/" target="_blank">- Photos</a> </li>
<li class="main-menu"><a href="/info/postaldeliveryenquiry/">- Postal Delivery</a> </li>
<li class="main-menu"><a href="/shop/">- Shop</a> </li>
</ul>
</li>
<li class="current main-menu11">
<span class="news"><a href="#">Find a</a><span class="arv"></span></span>
<ul class="submenu">
<li><a href="http://property.examiner.ie/" target="_blank">- Home</a> </li>
<li><a href="https://www.recruitireland.com/" target="_blank">- Job</a> </li>
</ul>
</li>
<li class="current main-menu12">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
<li class="current main-menu13">
<span class="news"><a href="#"></a></span>
<ul class="submenu"></ul>
</li>
</ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript">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</script>
<nav class="main">
<div class="container">
<ul>
<li><a href="/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/viewpoints/">Views</a></li>
<li><a href="/lifestyle/">Life</a></li>
<li><a href="/examviral/">ExamViral</a></li>
<li><a href="/property/">Property</a></li>
<li><a href="/motors/">Motors</a></li>
<li><a href="/technow/">Tech</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/breakingnews/entertainment/">Showbiz</a></li>
</ul>
 
<ul class="loginNav">
<li id="loginMenu"><span id="userLoginIcon"><img alt="" id="login-user-icon" src="/images/social/icon-user-you.png"/></span><span id="loginText"><a onclick="toDo()" class="loginClass">Login</a></span></li>
<li><span id="logoutButton"></span></li>
</ul>
<div class="search">
<form action="//www.irishexaminer.com/search/">
<input type="hidden" name="cx" value="004422957488353982429:4gb73lvknqy"/>
<input type="hidden" name="cof" value="FORID:9"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" placeholder="SEARCH SITE"/><button type="submit">go</button>
</form>
</div>
</div>
</nav>
 
<nav class="secondary">
<div class="container">
<ul id="secondary-nav">
<li><a href="/breakingnews/entertainment/">Entertainment</a></li>
<li><a href="/lifestyle/artsfilmtv/filmandtv/">Movies</a></li>
<li><a href="/lifestyle/horoscopes/">Horoscopes</a></li>
</ul>
<ul id='secondary-nav'><li class='hottopics'><a href='/maintopics/'>HOT TOPICS:</a></li><li><a class='groupinnav' href='/maintopics/most-read-2016-4417.html'>Most read 2016</a></li><li><a class='groupinnav' href='/maintopics/terror-attacks-4416.html'>Terror attacks</a></li><li><a class='groupinnav' href='/maintopics/apollo-sit-in-4413.html'>Apollo sit-in</a></li><li><a class='groupinnav' href='/maintopics/rent-crisis-4412.html'>Rent crisis</a></li><li><a class='groupinnav' href='/maintopics/festive-tips-4397.html'>Festive tips</a></li><li><a class='groupinnav' href='/maintopics/8th-amendment-4379.html'>8th Amendment</a></li></ul>
</div></nav>
 
 
 
 
</div>
<div class="container">
<div class="leaderboard flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
<div id='a033877988' class='pagefair-acceptable'></div>
</div>
</div>
 
<div class="breadcrumbs">
<div class="container">
<a href="/">Home</a><span>&raquo;</span><a href='/breakingnews/'>Breaking News</a><span>&raquo;</span><a href='/breakingnews/entertainment/'>Showbiz</a>
</div>
</div>
 
<div class="container content">
<div class="col-wrapper">
<div class="col-left-story">
<h1>Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?</h1><div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-769776.html");
act.setTitle("Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?");
var showShareBarUI_params_side = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params_side);</script>
</div><div class="byline">Friday, December 23, 2016 - 06:32 am</div><div class='generic-text'> 
<div class="ctx_content"><p><img src="/remote/snappa.static.pressassociation.io/assets/2015/11/13141334/1447424010-42ab77082b1b0859b7d6d8dd353b0c1b-1038x576.jpg?width=600"/></p><p></p><p>The BBC will be hoping to regain its seasonal crown from ITV this weekend when the channels go head to head in the traditional battle to top the Christmas Day ratings.</p><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2015/10/24230126/1445643371-e091abc1538a4391b5c7105cc671d3b9-600x400.jpg"><figcaption class='imgFCap'>Michelle Dockery as Lady Mary, Elizabeth McGovern as Lady Cora and Laura Carmichael as Lady Edith in Downton Abbey (ITV)</figcaption></figure></center>
ITV won the contest in 2015 with the last ever episode of period drama Downton Abbey, which attracted 10.9 million viewers.</p><p>
With no Downton in the schedule this year, however, the BBC will be hoping to take back the top spot - possibly with Mrs Brown&#8217;s Boys, which came first in both 2013 and 2014.<script type='text/javascript' src='//landmarkads.mainroll.com/p/inarticle/c/2454512.js?dart_n_story_id=ie_769776&dart_n_section=ie_ents_bn'></script><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2016/07/23225508/1469310907-db0fc7aa570a59d003093a1422ec678a-600x337.jpg"><figcaption class='imgFCap'>Mrs Brown&#8217;s Boys featuring Brendan O&#8217;Carroll (BBC)</figcaption></figure></center>
Other contenders on BBC One include a 90-minute special episode of Call the Midwife and a festive edition of Strictly Come Dancing, which features the final appearance of head judge Len Goodman.</p><p>
The centrepiece of ITV&#8217;s Christmas night is a two-hour Maigret mystery starring Rowan Atkinson.</p><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2016/03/29101200/1459242718-0a6055aa06ab98c6d93834174de1de86-600x337.jpg"><figcaption class='imgFCap'>Rowan Atkinson as Maigret (ITV)</figcaption></figure></center>
Both channels have also lined up extended episodes of soap operas, but recent history suggests the appeal of these programmes is fading.</p><p>
While EastEnders has topped the Christmas Day ratings six times since the soap began in 1985, it hasn&#8217;t clinched first place since 2012.</p><p>
And Coronation Street hasn&#8217;t managed to top the chart since 2000.</p><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2016/12/22151356/1482419634-ff7c571e363bacdb8503d1615080c022-600x404.jpg"><figcaption class='imgFCap'>Maria and Aidan in Coronation Street (Mark Bruce)</figcaption></figure></center>
The BBC has a long history of winning the Christmas Day TV battle, triumphing in 26 of the past 30 years.</p><p>
ITV has fought back this decade with Downton Abbey coming first in both 2011 and 2015.</p><p>
It is unlikely that any record-breaking ratings will be set this year, however.</p><p>
<figure class='imgF'><img src="http://snappa.static.pressassociation.io/assets/2015/11/30224115/1448923271-9c3cd8c1f667eccda1412347de101f13-600x1068.jpg"><figcaption class='imgFCap'>Mrs Brown&#8217;s Boys (Alan Peebles/BBC)</figcaption></figure></center>
<dl id="attachment_1104511" class="wp-caption alignnone">
<dt class="wp-caption-dt">Christmas Day TV audiences have been in steady decline over the past few decades. No programme has won over 20 million viewers since 2001, and 15 million hasn&#8217;t been reached since 2008.</dt>
</dl>
When Mrs Brown&#8217;s Boys topped the ratings with just 9.7 million viewers in 2014, it was the first time any channel had failed to get above 10 million since the current system for measuring ratings began in 1981.</p><p>
<p><div class='pager top'><a class='previos' href='/breakingnews/entertainment/divorce-death-and-destruction-soaps-most-memorable-christmas-storylines-769769.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'></a><a class='next' href='#'></a><a id="mobileLeftButton" href='/breakingnews/entertainment/divorce-death-and-destruction-soaps-most-memorable-christmas-storylines-769769.html?utm_source=link&amp;utm_medium=click&amp;utm_campaign=nextandprev'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a class='next' href='#'></a></div></p></p></div>
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>READ MORE <span class='icon-subnav'></span><a href='/breakingnews/entertainment/?utm_source=link&amp;utm_medium=click&amp;utm_campaign=sectionlink'>Visit the section home page here</a></h2></div> 
<div class='col-row read-next-headline-1' data-vr-zone='IE front IE viral stories'><h2>KEYWORDS <span class='icon-subnav'></span><a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Showbiz TV'>Showbiz TV</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=BBC One'>BBC One</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Doctor Who'>Doctor Who</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Downton Abbey'>Downton Abbey</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=EastEnders'>EastEnders</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=ITV'>ITV</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q=Strictly Come Dancing'>Strictly Come Dancing</a>, <a href='/search/?cx=004422957488353982429%3A4gb73lvknqy&cof=FORID%3A9&q='></a></h2></div></div><div class='share-buttons bottom clearfix'><div class='share-buttons bottom clearfix'><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FIrishExaminer&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=irishexaminer&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.irishexaminer.com/breakingnews/entertainment/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-769776.html");
act.setTitle("Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Email Updates</p></div>Receive our lunchtime briefing straight to your inbox<div id='mc_embed_signup' class='subscribe-box-articles'><form action='https://landmarkdigital.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=c96f7404b9' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='more-in-this-section'></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>More in this Section</p></div><p class='story-page-element-content'><a style='color:black' title="The Argo director knows he can’t always be a success." href='/breakingnews/entertainment/ben-affleck-expects-some-of-his-movies-will-bomb-769753.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22192728/1482434845-b5731004271c4577f04d4e841de150ca-1038x576.jpg?width=300&s=ie-769753'/>Ben Affleck expects some of his movies will bomb</a></p><p class='story-page-element-content'><a style='color:black' title="A court in Argentina has indicted pop star Justin Bieber for allegedly sending his bodyguards to beat up a photographer in Buenos Aires three years ago." href='/breakingnews/entertainment/argentina-court-indicts-justin-bieber-over-attack-on-photographer-769749.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/j/JustinBieberBendsDownFromStageToFansmarch2013PA.jpg?width=300&s=ie-769749'/>Argentina court indicts Justin Bieber over attack on photographer</a></p><p class='story-page-element-content'><a style='color:black' title="The 1D singer had been anxious about going it alone." href='/breakingnews/entertainment/louis-tomlinson-thanks-fans-for-backing-his-solo-work-769743.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22182916/1482431354-1b999c4be6683560e08ac9978f061cca-1038x576.jpg?width=300&s=ie-769743'/>Louis Tomlinson thanks fans for backing his solo work</a></p><p class='story-page-element-content'><a style='color:black' title="The singer has just been awarded a Medal of Honour in her home country of Georgia." href='/breakingnews/entertainment/sir-terry-wogan-helped-me-enjoy-crazy-amount-of-success-says-katie-melua-769739.html'><img class='story-page-footer-image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22170346/1482426222-e9c1b9e77488136b9af9b0bb9d6cd2af-1038x576.jpg?width=300&s=ie-769739'/>Sir Terry Wogan helped me enjoy 'crazy amount of success', says Katie Melua</a></p></div></div><br clear='all'>
<div id='taboola-below-article-thumbnails'></div>
<script type='text/javascript'>window._taboola = window._taboola || [];  _taboola.push({  mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type:'mix' }); </script>
<div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle ie-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='8473383144'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
 <div class="more-in-this-section"></div><div class='story-page-wrapper'><div class='story-page-footer'><div class='story-page-footer-header'><p class='story-page-footer-title'>Lifestyle</p></div><p class='story-page-element-content'><a style='color:black' title="Got an issue? Ask Audrey..." href='/lifestyle/features/ask-audrey-has-been-sorting-out-cork-people-for-years-436441.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/a/AskAudrey.jpg?width=300&s=ie-436441'/>Ask Audrey has been sorting out Cork people for years</a></p><p class='story-page-element-content'><a style='color:black' title="Ed Power dives into the diverse streaming options for some viewing possibilities over the holidays" href='/lifestyle/artsfilmtv/heres-what-you-should-binge-watch-this-christmas-436437.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/x/XmasTVBinge2016.jpg?width=300&s=ie-436437'/>Here's what you should binge watch this Christmas</a></p><p class='story-page-element-content'><a style='color:black' title="Our regular arts/ents writers select their personal highlights of the year" href='/lifestyle/artsfilmtv/colette-sheridans-arts-highlights-of-2016-436221.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/c/ColetteSheridan211215.jpg?width=300&s=ie-436221'/>Colette Sheridan's arts highlights of 2016</a></p><p class='story-page-element-content'><a style='color:black' title="Benedict Cumberbatch and co return for a new series of adventures that promise to be darker than ever, writes Jeananne Craig" href='/lifestyle/artsfilmtv/sherlock-strikes-again-with-new-series-set-to-be-darker-than-ever-436218.html'><img class='story-page-footer-image' src='/remote/media.central.ie/media/images/s/SherlockSeason4Still.jpg?width=300&s=ie-436218'/>Sherlock strikes again with new series set to be darker than ever</a></p></div></div> <div class='more-from'><p>More From The Irish Examiner</p><ul class='double-image'><li><a href='/frontpages/'><img src='/images/shop/front-page-prints-659x355.jpg'/></a></li><li><a href='http://photos.examiner.ie/'><img src='/images/shop/photosalesnew-659x355.jpg'/></a></li><li><a href='http://www.irishexaminer.com/epaper/'> <img src='/images/shop/epaper2-659x355.jpg'/></a></li><li><a href='/archive/'> <img src='/images/shop/659x355_digitalarchive.jpg'/></a></li></ul></div></div>
<div class="col-middle">
</div>
<div class="col-right">
 
 
<div class="sidebar-unit" id="top-mpu-ad">
<center> 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
<div id='118bdf66bf' class='pagefair-acceptable'></div>
</center>
</div>
 
<div id='div-gpt-ad-1479983964240-0'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1479983964240-0'); });
                    </script>
</div>
 
<div class="sidebar-unit">
</div>
<div class="sidebar-unit">
<a href='/examviral'><img src='/images/exam_viral_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/examviral/real-life/which-is-the-best-fat-to-roast-potatoes-in-for-your-christmas-dinner-436501.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/05214045/1480974044-e7c4b13697975f6886cc4ff01d38da4e-1038x576.jpg?width=300' width='300'></a><a href='/examviral/real-life/which-is-the-best-fat-to-roast-potatoes-in-for-your-christmas-dinner-436501.html'>Which is the best fat to roast potatoes in for your Christmas dinner?</a><li data-vr-contentbox=''><a href='/examviral/fun-times/people-seem-to-think-christmas-eve-eve-eve-is-a-thing-and-they-probably-need-to-calm-down-436410.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22143712/1482417428-9421c6f656566932dacb209a661b5583-1038x576.jpg?width=300' width='300'></a><a href='/examviral/fun-times/people-seem-to-think-christmas-eve-eve-eve-is-a-thing-and-they-probably-need-to-calm-down-436410.html'>People seem to think Christmas Eve Eve Eve is a thing and they probably need to calm down</a><li data-vr-contentbox=''><a href='/examviral/celeb-life/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-436504.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2015/11/13141334/1447424010-42ab77082b1b0859b7d6d8dd353b0c1b-1038x576.jpg?width=300' width='300'></a><a href='/examviral/celeb-life/downton-abbey-is-no-more-so-can-the-bbc-reclaim-its-christmas-day-tv-ratings-crown-from-itv-436504.html'>Downton Abbey is no more, so can the BBC reclaim its Christmas Day TV ratings crown from ITV?</a><li data-vr-contentbox=''><a href='/examviral/animal-life/meet-able-the-adorable-two-legged-cat-who-walks-like-a-t-rex-436461.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22191658/1482434217-c58e0e80310f74d23e1fbc9ad11167a6-1038x576.jpg?width=300' width='300'></a><a href='/examviral/animal-life/meet-able-the-adorable-two-legged-cat-who-walks-like-a-t-rex-436461.html'>Meet Able, the adorable two-legged cat who walks like a T-Rex</a><li data-vr-contentbox=''><a href='/examviral/science-world/someone-has-made-the-worlds-smallest-snowman-and-he-is-all-kinds-of-cute-436471.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22143738/1482417455-1e40ebf073be0c1bbebd9cda6bb526fd-1038x576.jpg?width=300' width='300'></a><a href='/examviral/science-world/someone-has-made-the-worlds-smallest-snowman-and-he-is-all-kinds-of-cute-436471.html'>Someone has made the world's smallest snowman and he is all kinds of cute</a><li data-vr-contentbox=''><a href='/examviral/technology-and-gaming/uber-has-abandoned-its-self-driving-car-trial-in-san-francisco-436424.html'><img itemprop='image' src='/remote/snappa.static.pressassociation.io/assets/2016/12/22150319/1482418997-997c6257a8353d7ab81b2334cd31b119-1038x576.jpg?width=300' width='300'></a><a href='/examviral/technology-and-gaming/uber-has-abandoned-its-self-driving-car-trial-in-san-francisco-436424.html'>Uber has abandoned its self-driving car trial in San Francisco</a></ul></div></div></div></div></div>
 
<div class="sidebar-unit">
<div class='social-media-widget'>
<a class='social-media-href' href='https://www.facebook.com/irishexaminer'><div class='social-media-facebook-like'><span class='icon-facebook' style="margin-left: 15px; margin-right: 15px;"></span>Like Us On Facebook</div></a>
<a class='social-media-href' href='https://twitter.com/irishexaminer'><div class='social-media-twitter-follow'><span class='icon-twitter' style="margin-left: 15px; margin-right: 15px;"></span>Follow Us On Twitter</div></a>
</div>
</div>
 
<a href='/technow/'><img src='//media.irishexaminer.com/web/specialreports/tech_now_300x50.jpg'/></a> <div class='sidebar-unit'><div class='most-read'><div class='text-body'><div class='tab-content'><div class='tab-pane active' id='mostread'><ul data-vr-zone='most-read-stories'><li data-vr-contentbox=''><a href='/technow/games/xbox-sale-is-here-top-deals-for-you-436405.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2016/284/Large/15551600.jpg?width=300' width='300'></a><a href='/technow/games/xbox-sale-is-here-top-deals-for-you-436405.html'>Xbox sale is here- top deals for you</a><li data-vr-contentbox=''><a href='/technow/movies/the-top-10-films-of-2016-436417.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2015/217/Large/101714977.jpg?width=300' width='300'></a><a href='/technow/movies/the-top-10-films-of-2016-436417.html'>The Top 10 Films of 2016</a><li data-vr-contentbox=''><a href='/technow/tech/disney-shows-are-coming-to-snapchat-436398.html'><img itemprop='image' src='/remote/www.clickonline.com/Images/Content/2015/303/Large/10505296.jpg?width=300' width='300'></a><a href='/technow/tech/disney-shows-are-coming-to-snapchat-436398.html'>Disney shows are coming to Snapchat</a></ul></div></div></div></div></div>
</div>
 
<div class="sidebar-unit">
<div class='lottos-right-side clearfix'>
<h2 class='lotto-bold-header-right-side'>Lotto Results</h2><h2>Wednesday, December 21, 2016</h2>
<ul class='lotto-results-widget-right-side clearfix'><ul class='lotto-numbers-widget-right-side'><li><span class='lotto-number-widget-right-side red'>6</span></li>
<li><span class='lotto-number-widget-right-side red'>10</span></li>
<li><span class='lotto-number-widget-right-side blue'>23</span></li>
<li><span class='lotto-number-widget-right-side orange'>28</span></li>
<li><span class='lotto-number-widget-right-side green'>37</span></li>
<li><span class='lotto-number-widget-right-side green'>41</span></li>
<li class='last-right-side'><span class='lotto-number-widget-right-side red'>18<span aria-hidden='true' class='icon-star-right-side'></span></span></li>
</ul></ul>
<h3><a title='Full Lotto draw results' href='/lotto/' class='more-results-right-side'>Full Lotto draw results &raquo;</a></h3>
</div>
</div>
<div class="sidebar-unit">
<div class="s-block follow-ie">
<h2>
Follow the Irish Examiner
</h2>
<p>
 
<a title="Twitter" href="https://twitter.com/irishexaminer"><span class="icon-twitter"></span></a>
<a title="Facebook" href="https://www.facebook.com/irishexaminer"><span class="icon-facebook"></span></a>
<a href="https://www.instagram.com/irish_examiner/" target="_blank"><span class="icon-instagram"></span></a>
<a title="Youtube" href="https://www.youtube.com/irishexaminer"><span class="icon-youtube"></span></a>
<a href="http://www.irishexaminer.com/info/whatsapp/" target="_blank" title="Whatsapp"><span class="icon-whatsapp" target="_blank"></span></a>
<a title="Newsletter" href="/competitions/sign-up-to-our-newsletter-11.html"><span class="icon-mail"></span></a>
<a title="Snapchat" href="https://www.snapchat.com/add/irishexaminer" target="_blank"><span class="icon-Snapchat"></span></a>
</p>
</div>
</div>
 
<div class="sidebar-unit">
<div class="most-read">
<ul class="tab-header">
<li class="active"><a data-toggle="tab" href="#mostread">Most Read</a> </li>
<li><a data-toggle="tab" href="#topstories">Top Stories</a> </li>
</ul>
<div class="text-body">
<div class="tab-content">
<div class="tab-pane active" id="mostread"> <ul data-vr-zone="most-read-stories"><li data-vr-contentbox=""><a href='/video/viral/this-video-from-a-cork-shopping-centre-highlights-the-true-magic-of-christmas-436387.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BlackpoolShoppingCentre.jpg?width=300&s=ie-436387" width="120" height="64"/></a><a title='A shopping centre in Cork city has posted a lovely video bringing out the true meaning of the festive season.' href='/video/viral/this-video-from-a-cork-shopping-centre-highlights-the-true-magic-of-christmas-436387.html'>This video from a Cork shopping centre highlights the true magic of Christmas</a></li><li data-vr-contentbox=""><a href='/examviral/fun-times/cork-radio-show-rings-up-telephone-scammers--and-gets-a-lovely-reaction-436191.html'><img itemprop="image" src="/remote/media.central.ie/media/images/n/NeilPrendevilleRedFM1.jpg?width=300&s=ie-436191" width="120" height="64"/></a><a title='You may remember around 10 days ago that Garda&iacute; warned about a $1 where a caller rings to say they are from the Revenue and they are looking for an immediate payment of a tax bill over the phone.' href='/examviral/fun-times/cork-radio-show-rings-up-telephone-scammers--and-gets-a-lovely-reaction-436191.html'>Cork radio show rings up telephone scammers - and gets a 'lovely' reaction</a></li><li data-vr-contentbox=""><a href='/ireland/developer-plans-third-largest-cork-hotel-at-25m-cost-436264.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BeasleyStreetCorkCityHotelBuilding.jpg?width=300&s=ie-436264" width="120" height="64"/></a><a title='Planning permission has been sought for a &euro;25m-plus, 165-bed hotel off Cork City&rsquo;s South Mall, which, if granted, will make it the city&rsquo;s third largest hotel.' href='/ireland/developer-plans-third-largest-cork-hotel-at-25m-cost-436264.html'>Developer plans third largest Cork hotel at €25m cost</a></li><li data-vr-contentbox=""><a href='/ireland/cabinet-row-as-eircode-ads-branded-stupid-436327.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EIRCODE.jpg?width=300&s=ie-436327" width="120" height="64"/></a><a title='Communications Minister Denis Naughten and the Government Chief Whip, Regina Doherty, have clashed over controversial ads for Eircode. The latter has described the broadcasts as &ldquo;stupid&rdquo;.' href='/ireland/cabinet-row-as-eircode-ads-branded-stupid-436327.html'>Cabinet row as Eircode ads branded ‘stupid’</a></li><li data-vr-contentbox=""><a href='/sport/soccer/jose-mourinho-i-feel-guilty-over-memphis-depay-and-ashley-young-436347.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JoseMourinhoAshleyYoungOct2016.jpg?width=300&s=ie-436347" width="120" height="64"/></a><a title='Manchester United manager Jose Mourinho admits he has &ldquo;bad feelings&rdquo; about failing to give some members of his squad a fair chance to prove themselves to him.' href='/sport/soccer/jose-mourinho-i-feel-guilty-over-memphis-depay-and-ashley-young-436347.html'>Jose Mourinho: I feel guilty over Memphis Depay and Ashley Young</a></li><li data-vr-contentbox=""><a href='/ireland/judge-school-fall-was-an-accident-pure-and-simple-435670.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AilbheColeCourt291116.jpg?width=300&s=ie-435670" width="120" height="64"/></a><a title='A 22-year-old university student could face a hefty legal bill after she yesterday lost her High Court action for an injury sustained while playing hockey at school.' href='/ireland/judge-school-fall-was-an-accident-pure-and-simple-435670.html'>Judge: School fall was an accident, pure and simple</a></li><li data-vr-contentbox=""><a href='/sport/gaa/hurling/former-managers-return-to-cork-hurling-clubs-436335.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GlenRoversShaneKennefickvMidletonsShaneRyanJun16.jpg?width=300&s=ie-436335" width="120" height="64"/></a><a title='Two returning managers are among the sideline changes on the Cork club hurling scene for 2017.' href='/sport/gaa/hurling/former-managers-return-to-cork-hurling-clubs-436335.html'>Former managers return to Cork hurling clubs</a></li><li data-vr-contentbox=""><a href='/breakingnews/ireland/ferries-cancelled-and-uk-flights-in-doubt-due-to-weather-conditions-769646.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/IrishFerriesNov15.jpg?width=300&s=ie-769646" width="120" height="64"/></a><a href='/breakingnews/ireland/ferries-cancelled-and-uk-flights-in-doubt-due-to-weather-conditions-769646.html'>Ferries cancelled and UK flights in doubt due to weather conditions</a><br/></li><li data-vr-contentbox=""><a href='/ireland/musgrave-donates-25k-to-cork-penny-dinners-436283.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkPennyDinnersChristmasDec16.jpg?width=300&s=ie-436283" width="120" height="64"/></a><a title='Musgrave Retail Partners have given quite the Christmas present to Cork Penny Dinners.' href='/ireland/musgrave-donates-25k-to-cork-penny-dinners-436283.html'>Musgrave donates €25k to Cork Penny Dinners</a></li><li data-vr-contentbox=""><a href='/examviral/fun-times/how-will-you-do-in-the-2016-news-quiz-of-the-year-436278.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/ieQuizLogoHighRes.jpg?width=300&s=ie-436278" width="120" height="64"/></a><a title='2016 was a busy year.' href='/examviral/fun-times/how-will-you-do-in-the-2016-news-quiz-of-the-year-436278.html'>How will you do in the 2016 news quiz of the year? </a></li></ul></div>
<div class="tab-pane" id="topstories"><ul data-vr-zone="top-stories"><li data-vr-contentbox="" class="ts-headline"><b>NEWS</b></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox=""><a href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Megane_GT.jpg?width=300&s=ie-411602" width="120" height="64"/></a><a title='Renault Group today launched All-New M&eacute;gane. The fourth generation M&eacute;gane will be available in the 26 Irish dealerships from July, priced from &euro;155 per month.' href='/sponsored-content/all-new-renault-megane-launches-in-ireland--pricing-from-155-per-month-411602.html'>All-New Renault Mégane Launches in Ireland - Pricing from €155 per month</a></li><li data-vr-contentbox="" class="ts-headline"><b>BUSINESS</b></li><li data-vr-contentbox=""><a href='/business/irish-broadband-talks-drag-on-as-uk-ups-spend-436492.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ComputerBroadbandGenericPA2014.jpg?width=300&s=ie-436492" width="120" height="64"/></a><a title='Eir says it will invest &euro;200m in the next two years to equip 300,000 rural homes with broadband, irrespective of whether it wins the contract to be the Government-subsidised National Broadband Plan provider next year.' href='/business/irish-broadband-talks-drag-on-as-uk-ups-spend-436492.html'>Irish broadband talks drag on as UK ups spend</a></li><li data-vr-contentbox=""><a href='/business/columnists/jim-power/jim-power-momentum-good-going-into-2017-but-challenges-remain-436490.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/dailGovernmentBuildings.jpg?width=300&s=ie-436490" width="120" height="64"/></a><a title='Last week, I wrote about how strange and interesting 2016 was from a global political perspective. However, it was also a strange and interesting year from a domestic political and economic perspective.' href='/business/columnists/jim-power/jim-power-momentum-good-going-into-2017-but-challenges-remain-436490.html'>Jim Power: Momentum good going into 2017 but challenges remain</a></li><li data-vr-contentbox="" class="ts-headline"><b>SPORT</b></li><li data-vr-contentbox=""><a href='/sport/gaa/football/gary-sice-lets-rip-at-previous-galway-management-team-led-by-alan-mulholland-436338.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/Exam02082014GAAAlanMulhollandGalwaySPORTSFILE.jpg?width=300&s=ie-436338" width="120" height="64"/></a><a title='Gary Sice has laid into Galway&rsquo;s previous management team led by Alan Mulholland, claiming they were &ldquo;jumpy&rdquo; and failed to prepare the players sufficiently.' href='/sport/gaa/football/gary-sice-lets-rip-at-previous-galway-management-team-led-by-alan-mulholland-436338.html'>Gary Sice lets rip at previous Galway management team led by Alan Mulholland</a></li><li data-vr-contentbox=""><a href='/sport/rugby/francis-saili-available-for-crunch-christmas-derby-dates-436343.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MunsterRugbyHighPerformanceCentreULFrancisSailiinTreatmentRoomSep16.jpg?width=300&s=ie-436343" width="120" height="64"/></a><a title='The clock may be ticking but there is still no definite news on whether South African centre Jaco Taute will be available to Munster in 2017. His temporary contract comes to an end on January 1st so a decision as to whether his stay with Munster can be extended must be made imminently.' href='/sport/rugby/francis-saili-available-for-crunch-christmas-derby-dates-436343.html'>Francis Saili available for crunch Christmas derby dates</a></li><li data-vr-contentbox="" class="ts-headline"><b>LIFESTYLE</b></li><li data-vr-contentbox=""><a href='/lifestyle/healthandlife/majella-odonnell-on-life-after-breast-cancer-423358.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MajellaODonnellFeatureSept30pic1.jpg?width=300&s=ie-423358" width="120" height="64"/></a><a title='Majella O&rsquo;Donnell has won the battle against breast cancer but now stress is her biggest challenge, she tells Irene Feighan' href='/lifestyle/healthandlife/majella-odonnell-on-life-after-breast-cancer-423358.html'>Majella O’Donnell on life after breast cancer</a></li><li data-vr-contentbox=""><a href='/lifestyle/artsfilmtv/heres-what-you-should-binge-watch-this-christmas-436437.html'><img itemprop="image" src="/remote/media.central.ie/media/images/x/XmasTVBinge2016.jpg?width=300&s=ie-436437" width="120" height="64"/></a><a title='Ed Power dives into the diverse streaming options for some viewing possibilities over the holidays' href='/lifestyle/artsfilmtv/heres-what-you-should-binge-watch-this-christmas-436437.html'>Here's what you should binge watch this Christmas</a></li></ul></div>
</div>
</div>
</div>
</div>
 
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sidebar-unit mpu" id="bot-mpu-ad">
 
<center>
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</center>
</div>
 
</div>
</div>
</div>
<footer><div class="container">
<div class="foot-nav">
<select onchange="if( this.options[this.selectedIndex].value != '' ) location.href=this.options[this.selectedIndex].value;">
<option>Group &raquo;</option>
<option value="http://www.irishexaminer.com">Irish Examiner</option>
<option value="http://www.eecho.ie">Evening Echo</option>
<option value="http://www.breakingnews.ie">BreakingNews.ie</option>
<option value="http://www.recruitireland.com">RecruitIreland.com</option>
<option value="http://www.roscommonherald.com">Roscommon Herald</option>
<option value="http://www.westernpeople.ie">Western People</option>
<option value="http://www.carlow-nationalist.ie">Carlow Nationalist</option>
<option value="http://www.kildare-nationalist.ie">Kildare Nationalist</option>
<option value="http://www.laois-nationalist.ie">Laois Nationalist</option>
<option value="http://www.goreyecho.ie">Gorey Echo</option>
<option value="http://www.newrossecho.ie">New Ross Echo</option>
<option value="http://www.enniscorthyecho.ie">Enniscorthy Echo</option>
<option value="http://www.wexfordecho.ie">Wexford Echo</option>
<option value="http://www.waterford-news.ie">Waterford News</option>
<option value="http://www.wlrfm.com">WLR FM</option>
<option value="http://www.beat102103.com">Beat 102-103</option>
</select>
<div class="foot-logos">
<a href="http://www.nni.ie">
<img src="/assets/images/layout/f-logo1.png"/></a><a href="http://www.presscouncil.ie"><img src="/assets/images/layout/f-logo2.png"/></a>
</div>
</div>
<div class="foot-nav">
<span>News</span>
<ul>
<li><a href="/breakingnews/">Breaking News</a></li>
<li><a href="/ireland/">Today&acute;s Paper</a></li>
<li><a href="/breakingnews/world/">World</a></li>
<li><a href="/farming/">Farming</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/deathnotices/">Death Notices</a></li>
<li><a href="/archives/">Archives</a></li>
<li><a href="/text/" target="_blank">Text Only</a></li>
<li><a href="http://titanic.irishexaminer.com/" target="_blank">Titanic 100</a></li>
<li><a href="/election2016/">Election 2016</a></li>
<li><a href="/referendums2015/">Referendums 2015</a></li>
<li><a href="/budget2016/">Budget 2016</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/sport/">Sport</a></span>
<ul>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/podcast/">Podcast</a></li>
<li><a href="/sport/columnists/">Columnists</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/golf/">Golf</a></li>
<li><a href="/sport/racing/">Racing</a></li>
<li><a href="/sport/other-sports/">Other Sport</a></li>
<li><a href="/sport/results/">Results</a></li>
 
</ul>
</div>
<div class="foot-nav">
<span><a href="/business/">Business</a></span>
<ul>
<li><a href="/breakingnews/business/">Breaking Business News</a></li>
<li><a href="/business/features/">Business Analysis</a></li>
<li><a href="/gettingahead/">Getting Ahead</a></li>
<li><a href="/business/thesmallbusinessshow/">The Small Business Show</a></li>
<li><a href="/business/smallbusiness/">Small Business</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/viewpoints/">Viewpoints</a></span>
<ul>
<li><a href="/viewpoints/ourview/">Our view (editorial)</a></li>
<li><a href="/viewpoints/yourview/">Your view (letters)</a></li>
<li><a href="/viewpoints/letters/sendletter">Send letter to editor's page</a></li>
<li><a href="/columnists/">Columnists</a></li>
<li><a href="/lifestyle/artsfilmtv/books/">Books</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/property/">Property</a></span>
<ul>
<li><a href="/property/news/">News</a></li>
<li><a href="/property/houseofweek/">House of the Week</a></li>
<li><a href="/property/coverstory/">Cover Story</a></li>
<li><a href="/property/commercial/">Commercial</a></li>
<li><a href="/property/starterhomes/">Starter Homes</a></li>
<li><a href="/property/tradingup/">Trading Up</a></li>
<li><a href="/property/features/">Features</a></li>
<li><a href="http://property.examiner.ie">Property Search</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/lifestyle/">Lifestyle</a></span>
<ul>
<li><a href="/lifestyle/showbiz/">Showbiz</a></li>
<li><a href="/lifestyle/fashionandbeauty/">Fashion &amp; Beauty</a></li>
<li><a href="/lifestyle/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/lifestyle/healthandlife/">Health &amp; Life</a></li>
<li><a href="/lifestyle/homeandgardens/">Home &amp; Gardens</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
<li><a href="/lifestyle/artsfilmtv/">Arts, Books, Film & TV</a></li>
<li><a href="/lifestyle/features/">Features</a></li>
</ul>
</div>
<div class="foot-nav">
<span><a href="/info/help/">Help</a></span>
<ul>
<li><a href="/info/faq/">FAQ</a></li>
<li><a href="/info/contactus/">Contact Us</a></li>
<li><a href="/info/mediapack/">Media Pack</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
<li><a href="/getmobile/">Mobile</a></li>
<li><a href="/info/subscriptions/">Subscriptions</a></li>
<li><a href="/info/terms/">Terms and Conditions</a></li>
<li><a href="http://www.nni.ie">NNI</a></li>
<li><a href="/epaper/">ePaper</a></li>
<li><a href="/info/postaldeliveryenquiry/">Postal Delivery</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/syndication//">RSS</a></li>
<li><a href="/text/">Text only</a></li>
</ul>
</div>
<p>
&copy; Irish Examiner Ltd, Linn Dubh, Assumption Road, Blackpool, Cork. Registered
in Ireland: 523712.</p>
</div>
</footer>
 
 
<div id='div-gpt-ad-1346688247801-12' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-12'); });
</script>
</div>
<div id='imageDiv1x1'></div> 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents_Bn,';
_sf_async_config.authors = 'BreakingNews';
_sf_async_config.zone = 'Breaking';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
